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Questions and Answers 

Q: Will Flash elements like the place value activity work on the iPad? 
A: The lesson activity is used on the teacher computer with MimioStudio™ software. When a mobile 
device enabled with the MimioMobile™ app is connected to the teacher computer, lessons can 
essentially be broadcast to the mobile devices in the Collaborate mode. Since the computer is actually 
running the Flash object and streaming it to the iPad (and other mobile devices), it will work. As you may 
know, Flash objects normally don’t work on the Apple iOS.  
 
Q: How do you create the Flash elements? 
A: Creating Flash objects requires knowledge of Flash programming through a third-party application. 
You can create simple animations using the Animate tool built into MimioStudio software. There are a 
variety of animation choices, including fade in/out, grow/shrink, and slide in/out, which you can apply to 
any object or text that you add to your MimioStudio lessons. Learn more about the Animate tool in our 
Quick Learn session MimioStudio: Formatting II. http://mimio.com/QuickLearn    

Q: I have checked out mimioconnect.com to see some lessons, but I have to be honest. I have not 
done a lot yet. Is it easy to get started? 
A: Like most new skills, it takes time to get up to speed. We suggested that you start small and 
incorporate new things into what you normally do. Continue building on your experience, and get 
students involved, too. You will see a dramatic increase in their engagement and excitement, and will 
soon wonder why you waited so long. We have a number of training options to help you get started. 
From our free Quick Learn training sessions to our over 60 short video tutorials, our resources will help 
you get up to speed quickly. Check out our training offerings at http://mimio.com/en‐
NA/Training/Overview.aspx.  We also offer our fall and spring webinars, which are presented by expert 
teachers who use MimioClassroom™ products in their own classrooms. Find our upcoming schedule of 
webinars or on-demand recordings at http://mimio.com/webinar. And, as you’ve already discovered, 
another great resource is our MimioConnect® online teacher community, where you can find thousands 
of ready-to-use lessons and ideas from educators who use Mimio products. You can search for lessons 
based upon subject, grade level, or keyword criteria. Many lessons are aligned with Common Core and 
State Standards. Start exploring at http://mimioconnect.com. 

Q: Does the MimioMobile app work only with a smartphone or mobile device?  
A: You can use any combination of Android devices and Apple devices at the same time. The 

MimioMobile app supports iPad 2, iPad 3, iPad 4, iPad mini devices, iPhone (4th generation and higher), 

iPod Touch (4th generation and higher), and Android 3.0 (Honeycomb) tablets and smartphones. You 
can learn all about using the MimioMobile app in your classroom in our free MimioTraining Quick Learn 
session Mimio Goes Mobile. http://www.mimio.com/en-NA/Training/QuickLearn-Overview.aspx 
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Q: We have a Mac lab for each student. Can I have students use lessons on the computers? 
A: The MimioStudio software can be used on Mac, PC, and Linux computers, and you can install the 
software on any computer you or your students use. They can use the free limited version to create, 
open, and manipulate MimioStudio lesson files. 

Q:  Can you use the MimioMobile app on mobile devices and PC computers? 
A: Although you can install and run MimioStudio software on student laptops for them to use, the 
MimioMobile app is designed only for mobile devices. Only a teacher laptop running MimioStudio 
software and the licensed MimioMobile features will be able to interact with student mobile devices 
that have the MimioMobile app. Student laptops will not be able to use the Collaborate features as they 
would on a mobile device, since this is not how the app was designed or intended to be used. In order to 
use the MimioMobile license, the teacher’s computer must have MimioStudio software installed. In 
addition, student mobile devices and a teacher mobile device have to be enabled with the free 
MimioMobile app to be able to interact throughout the classroom. 

Q: How do the objective box and animated objects work? How do you animate items? 
A: The objective box and other objects are usually a combination of items. For the objective boxes 
demonstrated, you first must create a text box and enter the objective or text of your choosing. You can 
then change the border of the text box to a color other than white, or use a Shape tool and draw a box 
around the text. If you do the latter, you’ll need to select both the text box and the shape, and group 
them together. Set the text box on the page where you want it ultimately to be. Then select the text box 
and animate it. Do this by right-clicking and choose Animate, or Insert > Animate. You will then be able 
to select from a list of animations. If you want it to slide in as demonstrated, you’ll select one of the 
“slide in from...” options. You can also then select one of the Triggers at the bottom. “Triggers” refers to 
the icon that will be attached to the text box that you’ll click on. The three Triggers are Default (grey 
triangle icon), Results (graph icon), and Notes (question mark icon). We typically use the Notes option 
for objective boxes. Click OK to set it. If you click on the icon that was created, the object you animated 
will move into the position where you set it. You’ll notice a blue border around the object. This indicates 
that it’s an interactive element of your page, and you’ll want to lock it to make the blue border go away. 
Select your newly animated object, right-click, and choose Lock or Format > Locking > Lock. 

Learn more about the Animate tool in our Quick Learn session MimioStudio: Formatting II. 
http://mimio.com/QuickLearn    

Q: Could I have some students work at the board doing the counting with coins and also have a group 
of students with the iPad working on the same slide? In other words, can the slide on the board be 
manipulated at the same time that someone is manipulating on the iPad? 
A: Yes. If you use Collaborate mode, you can send out the lesson page to the MimioMobile-enabled 
mobile devices that students use. You (the teacher) or a student could also interact with the lesson from 
the board using a Mimio interactive device such as the MimioTeach™ interactive whiteboard. 
 
Q: Where can I find the random number generator buttons?  
A: A link to a Gallery of random number generators is here: 
http://www.mimioconnect.com/content/lesson/random_name_generator.  You can also search 
mimioconnect.com, using keywords for others.   
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Q: How did you get the coins into the purse? Can you take them out? Where can you find pictures of 
currency/coins? 
A: The coin purse lesson was set up by placing two images of a coin purse on top of each other. The 
coins can be dragged to the purse. One of the coin purse images is set to be ordered above all other 
items on the page, so it looks like the coins are being placed in the purse. You can also select them and 
pull them out. Object Ordering is a very useful tool that can bring a whole new dimension to your 
interactive lessons. Learn more about Object Ordering in our Quick Learn session MimioStudio: 
Formatting I, or watch a short video tutorial in our On-Demand Video Tutorials under the Formatting 
section at http://www.mimio.com/Training/On-Demand-Video-Tutorials.aspx.  
 
You can find a US Currency and Coin Gallery Pack on the MimioConnect site at 
http://www.mimioconnect.com/content/lesson/new_us_currency_and_coin_gallery_also_includes_euros  

 
Q: Any ideas on how middle and high school math teachers can use collaborative teaching? Do you 
have any ideas or suggestions for lessons?  
A: One of the best places to begin is our online MimioConnect teacher community. While you can create 
your own activities to achieve specific instructional outcomes, it’s very likely that you can find a number 
of resources on the MimioConnect site that meet your criteria. You can download any lesson and adapt 
it to fit your needs, without having to start from scratch. The community of MimioConnect teachers also 
serves as an additional resource, since you can start discussions in our Forums to find help and/or get 
answers to your questions. Many MimioConnect lessons are aligned to the Common Core and State 
Standards, and you can perform a search specifically for them. On the homepage of mimioconnect.com, 
scroll down and you’ll find “Search by Standard.” You’ll be given the dropdown options to select from 
various types of standards. 

Another helpful resource is our Collaborate to the Core guide, which includes a number of ideas and 
suggestions for grades K-12 in various subject areas, including math. 

Q: How do I add or link to files I use, such as MP4 or MP3 files?  
A: You can insert a variety of multimedia files into your MimioStudio lessons, including audio, video, and 
Flash animations. You may need third-party codec files installed on your computer in order for certain 
files to be utilized. Download Windows and Mac video codec packs. As an alternative, you can also 
hyperlink to any file resource you have on your computer from MimioStudio software. The benefit of 
this is that the file will open in the native program that your computer typically uses. Learn more about 
formatting objects and adding hyperlinks. 

Q: I have iPads for my whole class and would love to learn more about the Collaborate tool and how 
to create interactive lessons.  
A: You can learn all about using the MimioMobile app in your classroom in our free MimioTraining™ 
Quick Learn session Mimio Goes Mobile: http://www.mimio.com/en-NA/Training/QuickLearn-
Overview.aspx. You will learn how to use the features of the MimioMobile app, including the 
Collaborate tool, Student Control, and Assessment. If you’re short on time, you can view our video 
tutorials dealing with the MimioMobile app. You can also download our collaboration guide, Collaborate 
to the Core, which offers great ideas and sample lessons to get you started. 
http://news.mimio.com/free-collaboration-guide-mimio-web. 
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Q: Do we have to purchase software to use these lessons?  
A: MimioStudio classroom software can be downloaded for free from 
http://mimio.com/support/downloads. The MimioMobile application is a free download from the Apple 
or Google Play stores. If you use MimioStudio software without any Mimio products attached to your 
computer, you will have some limitations. You will still be able to create and open Mimio lessons, but 
presentation tools and the MimioMobile app will be disabled. Using the latest version of MimioStudio 
software on your PC, Mac, or Linux computer, you can connect up to three mobile devices via the 
MimioMobile app at no extra cost. You need to be using a licensed version of MimioStudio software, 
which will be the case when you attach any Mimio product to your computer. You could use the 
MimioMobile app with three student devices, or you could connect your teacher mobile device and two 
additional student devices. While the free license is limited to three users, there is no time limit on this 
feature, as long as you are running a licensed version of MimioStudio software. If you decide that you 
want to have more than three students using the MimioMobile app simultaneously, you will need to 
purchase a MimioMobile license. If teachers in your school are using a Mimio product, you already have 
immediate use of at least three MimioMobile-enabled devices. 
 
Q: What is the price for the MimioMobile app? 
A: An annual classroom license, which allows all devices to connect, is $199. A school site license is 

$2699. You can purchase the license through your Mimio salesperson or your local reseller. To find the 

reseller or Mimio sales rep nearest you, visit http://www.mimio.com/en-NA/Purchase/Resellers.aspx. 

Q: Could I use a mix of Android and Apple devices, and could they be used at the same time? 

A: Yes, you can use any combination of Android and Apple devices at the same time. The MimioMobile 

app supports iPad 2, iPad 3, iPad 4, iPad mini devices, iPhone (4th generation and higher), iPod Touch 

(4th generation and higher), and Android 3.0 (Honeycomb) tablets and smartphones.  

 
Q: Are these lessons for use with the student pad or just the one teacher pad? If I only had one 
teacher pad and no student pads, would I just pass this around to a few students? 
A: The lesson examples can be used in any instructional format that fits your needs. If you have just one 
MimioPad tablet, you can simply pass it around to different students in a round-robin style, to have 
them all take part in the lesson activity.  Another great option is to use the MimioMobile app and mobile 
devices in your classroom. Using the MimioMobile app, you can push out a lesson page to student 
devices. Students can then complete the activity on the page. This also allows the teacher to observe 
what students are doing collectively in real time. You can use up to three MimioMobile-enabled mobile 
devices for free, as long as you have the latest version of MimioStudio software installed on your 
teacher computer. If you decide that you want to enable more students to use the MimioMobile app, 
you will need to purchase a MimioMobile license. 
 
Q: How do I get rid of the blue border that goes with an animated object? 
A: Any object that has some interactivity built into it will show the blue border around it until it is locked 
down on the page. Simply select the object and then choose Format > Locking > Lock from the menu (or 
right-click > Lock). Learn more about formatting objects in MimioStudio software in our short video 
tutorials at http://www.mimio.com/en-NA/Training/On-Demand-Video-Tutorials.aspx.  
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Q:  How do you update your software and know what version you have? 
A: We always recommend downloading the latest version of MimioStudio software from the Mimio 
website (http://mimio.com/support/downloads). You can find out which version of the software you 
have by clicking Help > About MimioStudio (in Windows) or Notebook > Preferences > About 
MimioStudio (in Mac). 

Q: Do students have to pay a license fee for the MimioMobile app? 
A: No. The app is absolutely free for student devices, and can be installed on every mobile device in the 
classroom. Remember: You can use up to three mobile devices with no additional license, or you can 
purchase the MimioMobile classroom license so that all student mobile devices can connect. 

Q: Are certificates available for the on-demand webinars?  
A: Each of our on-demand webinars includes the link for a certificate of completion, towards the end of 
the recording. Complete the information by following the link, and a certificate can be issued. 

 
 

 
For Your Information: 

Watch the new MimioMobile app in action in this video:   
mimio.com/flash/video_player/mimiomobile.html?ver=20131017    

Register for future webinars or watch recordings of previous webinars:  
mimio.com/webinar  

Overview of online and on-demand Mimio training resources: 
mimio.com/en-NA/Training/Overview.aspx  

Mimio Webinar Series Certificate of Completion:  
Link is provided in the webinar recording. 

Helpful Links Shared by Participants: 

http://www.scholastic.com/mimioclassroom/ 

https://interactiveboardresources.wikispaces.com/Mimio+Lessons 

http://www.kokogiak.com/megapenny/ 

http://mimio.com/support/downloads
file:///C:/Users/nwitting/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.IE5/L9LR8BUQ/mimio.com/flash/video_player/mimiomobile.html%3fver=20131017
file:///C:/Users/nwitting/AppData/Local/Microsoft/Windows/Temporary%20Internet%20Files/Content.IE5/L9LR8BUQ/mimio.com/webinar
file:///C:/Users/nwitting/Documents/Mimio_doc/mimio.com/en-NA/Training/Overview.aspx
http://www.scholastic.com/mimioclassroom/
https://interactiveboardresources.wikispaces.com/Mimio+Lessons
http://www.kokogiak.com/megapenny/

