
Using Instructional  
Design Components
When you build lessons with MimioStudio software, do you sometimes 
have trouble knowing where to begin? Or do you sometimes get stuck in 
a rut, re-creating the same thing over and over? 

The MimioConnect® community is dedicated to creating quality lessons, and we have 
some tips to share. Lessons that achieve positive learning outcomes with students are 
built with the following instructional design components:

Interactivity 
Does the activity have numerous opportunities for the student to  
practice the skills they need?

Aesthetics 
Are pages uncluttered, making effective use of space? 
Are the activities laid out relative to the information they contain? 
Is there attractive use of media, line, space, shape, texture and color?

Instruction 
Are there learning objectives that are student-focused, observable,  
and measurable? 
Is the lesson sequenced from few-to-many and easy-to-difficult? 
Are the activities and feedback meaningful and relevant?

Originality 
Is the lesson innovative or memorable? 
Do the activities provide new or unusual experiences?

Collaboration 
Does the lesson provide opportunities for multiple students  
to participate?

To see these instructional design components in action, watch for the “before  
and after” lesson examples we’ll be sharing on mimioconnect.com. And if you  
have ideas for increasing the level of instructional design for any lesson posted  
on mimioconnect.com, please post your comments to let the whole community  
benefit from your expertise! 
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Mimio Quick Learn 
Putting Instructional Design to Work

Getting Started 
This is a step-by-step guide to assembling the sample lessons used in the Putting Instructional 
Design to Work session. 

Step 1
Add background color for all pages:

Insert > Background

Step 3
Copy grouped rectangles and text box.

Paste on the page and edit to create additional components.

Step 2
Use the MimioStudio™ toolbar to create a rectangle with border 
and fill color.

Create another rectangle of a slightly different size (for effect); add 
border and fill color.

Select rectangles and Group together:

Format > Grouping > Group

Using the Text tool, add a text box with text.

Use color palette to add border and fill color to the text box.

Step 4
Create a rectangle with border and fill color.

Add image from MimioStudio Gallery or other source.

Select both objects and Group together.

Continued on next page >>
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Step 5
Copy/Paste previous object and ungroup the two objects: 

Format > Grouping > Ungroup

Add new image to rectangle and group both items together.

Repeat for additional objects.

Step 6
Create an objective box by adding a text box.

Add desired text to the text box.

Add a border and fill color to the text box.

Animate the objective box:

Insert > Animate > Select Animation Style > Select  
Trigger Options

Select and Lock all objects not intended to be moved: 

Format > Locking > Lock

Tips & Ideas
1. Align big boxes to middle, then align big boxes with text to center.

2. When placing picture boxes in the middle of the page, align groups of four to center and top.

3. Add objective box and animate.

4. Lock everything except picture boxes.

For more info, please visit us at mimio.com. 
Join our worldwide teacher community at mimioconnect.com.
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Lesson Creation

Step 1
Duplicate the previous lesson page:

Insert > Duplicate Page

Unlock all items on the page that can be used 
to build a new lesson:

Format > Locking > Unlock All

Step 3
Use one of the image boxes as a template.

Ungroup and delete the picture from the image box. Leave the 
text in place for now, as it will be used to create an answer key.

Add new images from the MimioStudio™ Gallery or other source.  

Select the image and image box and Group objects together:

Format > Grouping > Group

Delete the other image boxes.

Step 2
Ungroup a rectangle object and resize it to fit across the page:

Format > Grouping > Ungroup

Edit the text box. 

Delete the other sorting rectangles.

Step 4
Repeat the previous step until you have five unique images  
across the box. 

Edit the text under each image. The answers will be used  
in a later step.

Continued on next page >>
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Step 5
Copy and paste the first rectangle with text and pictures to  
create four more rows.

Edit text and images.

Step 6
Reveal the objective box by clicking on the question mark Trigger 
in the top right corner.

Click on the blue border of the objective box and edit the text.

Tips & Ideas
1. Use the Duplicate Page feature to make a copy of the first page and then modify it as needed.   

This keeps the formatting the same for each page you create: 
Insert>Duplicate Page

2. Use the Align tool to align picture boxes to the top:  
Format > Align > Top

3. Delete any additional boxes from the duplicated page.

For more info, please visit us at mimio.com. 
Join our worldwide teacher community at mimioconnect.com.
© 2014 Mimio
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Answer Animation

Step 1
Open the MimioStudio™ Gallery and search for 
“checkmark” and “x-mark” images. 

Add these images to the left of each respective text box 
under each image. These will be used to confirm the 
correct answers in the lesson.

Step 3
Select the grouped object that includes the answers and text box.

Animate the grouped object so it slides in from the right.

Set the Trigger to Default.

Step 2
Select each answer mark and text.

Align the images and text to the middle:

Format > Align > Middle

With answer marks and text still selected, group all five answers:

Format > Grouping > Group

Step 4
Repeat the process for all additional rows in the lesson.

Select all objects on the page:

Edit > Select All

Lock all objects on the page:

 Format > Locking > Lock

Tips & Ideas
1. For additional lesson pages, use the Duplicate page feature.

2. Unlock and modify any of the instructional components.

3. Lock everything down on the page.



Mimio Quick Learn 
Putting Instructional Design to Work

Pulling It All Together 
This lesson page uses some of the same instructional components as the previous lessons. Begin 
by duplicating the page so the lesson pieces are available for use and modification. This lesson 
includes the use of fade-out animations, cloned objects, the transparency tool, and ordering of 
objects.

Modify the 
horizontal 
rectangle from 
the last page to 
make it a vertical 
rectangle.

Ungroup and remove existing images. 

Move image name onto vertical rectangle; increase font size and edit text.  

Group box/image and order to the front: Format > Order > Front

Animate box/image to Fade Out: Insert > Animate  > Fade Out

Draw rectangle with border and fill color. 

Add text using a text box. 

Group both objects together.  

Use the transparency tool to change the object transparency  
to 50%.  

Use this object as a template to copy/paste for the whole page.

Edit text and 
change to smaller 
size font.  

Add darker border 
box behind.  

Group two boxes. 

Set object to be 
Cloned:

Insert > Clone

Tips & Ideas
1. Duplicate page to make a copy of the last 

page and then modify as needed.

2. Everything in a column can be aligned  
to center.

3. Copy/paste first column for the rest of  
the page.

4. Unlock and modify the objective box.

5. Select all objects on the page and lock them 
onto the page.



MimioStudio Menus / Windows
Software Reference Card

Open Print

Scroll through your 
lesson and select 
slides quickly using 
Thumbnail View.

Drag and drop files  
to attach to lessons.

Drag and drop 
content  
to Trash Can  
to delete.

Copy Delete Redo New 
Activity

Previous 
Page

Zoom 
In

Zoom 
Full

Save Cut Paste Undo New 
Page

Collaborate Next 
Page

Zoom 
Out

Full 
Screen

MimioStudio 
Gallery*

MimioStudio 
Toolbar*

* Double-click icon to access.

MimioStudio 
Settings*

For more info, please visit us at mimio.com. 
Join our worldwide teacher community at mimioconnect.com.
© 2013 Mimio



MimioStudio Toolbar / Windows
Software Reference Card

For more info, please visit us at mimio.com. 
Join our worldwide teacher community at mimioconnect.com.
© 2013 Mimio

Selection

Highlighter

Eraser

Zoom *

Object Fill

Border/ 
Interior Color  
Double-Click 
for Color PaletteLine Thickness

Basic Color Options
Color Palette

Gallery Browser

Right-Click

Mouse

Transparency *

Interactive

Screen Annotation

Applications *

Line / Shapes / 
Shape Recognition *

Color Picker

TextPen/Brush *

Line Styles *

Insert File / 
Screen Clipping *

* Right-Click or hold Left-Click to see the flyout menus.



Create new page in a Notebook file CTRL + N Command + N

Open a file CTRL + O Command + O

Save a file CTRL + S Command + S

Print CTRL + P Command + P

Undo an action CTRL + Z Command + Z

Redo an action CTRL + Y Command + Shift + Z

Cut selected object CTRL + X Command + X

Copy selected object CTRL + C Command + C

Paste selected object CTRL + V Command + V

Select all items on a page CTRL + A Command + A

Delete selected object Backspace/Delete Delete

Create new page in a Notebook file CTRL + M Command + M

Duplicate a page CTRL + D Command + D

Open MimioStudio Gallery CTRL + G Command + G

Lock a selected object CTRL + L Command + L

Unlock all objects CTRL + U Command + U

Hyperlink/Action Settings for an object CTRL + K Command + K

Zoom in CTRL + + Command + =

Zoom out CTRL + - Command + -

Zoom full CTRL + 0 Command + 0

Fullscreen on/off F5 Command + Option + F

Open/Close MimioStudio Tools CTRL + T Command  + T

Duplicate selected object when dragging the mouse CTRL + mouse click/drag Option + mouse click/drag

Select multiple objects with each click CTRL + mouse click Command + mouse click

Align selected objects left CTRL + Shift + L Command + Shift + L

Align selected objects center CTRL + Shift + C Command + Shift + C

Align selected objects right CTRL + Shift + R Command + Shift + R

Align selected objects top CTRL + Shift + T Command + Shift + T

Align selected objects middle CTRL + Shift + M Command + Shift + M

Align selected objects bottom CTRL + Shift + B Command + Shift + B

Group selected objects CTRL + Shift + G Command + Shift + G

Ungroup selected objects CTRL + Shift + U Command + Shift + U

Recognize Text - converts selected writing to text CTRL + Shift + X Command + Shift + X

Recognize Shapes - converts drawn objects to a shape CTRL + Shift + S Command + Shift + S

Hide Notebook Command + Option + H

Hide other applications Command + H

Quit Notebook Command + Q

Settings/Preferences CTRL + , Command + ,

Collaborate            CTRL + ALT + C Command + Option + C

MimioStudio Notebook Windows/Linux Mac

MimioStudio Software
Keyboard Shortcuts



MimioStudio Software
Keyboard Shortcuts

For more info, please visit us at mimio.com. 
Join our worldwide teacher community at mimioconnect.com.
© 2013 Mimio

Create a new folder CTRL + N Command + N

Copy selected object CTRL + C Command + C

Paste selected object CTRL + V Command + V

Delete selected object Backspace/Delete  Delete

Select all objects CTRL + A Command + A

Export Gallery folder CTRL + E Command + E

Object Properties CTRL + P Command + P

Create new recording CTRL + N Command + N

Save recording CTRL + S Command + S

Add Class CTRL + L Command + L

Add Student CTRL + T Command + T

Add Activity CTRL + D Command + D

Cut CTRL + X Command + X

Copy CTRL + C Command + C

Paste CTRL + V Command + V

Delete Backspace/Delete Delete

Cut selected object CTRL + X Command + X

Copy selected object CTRL + C Command + C

Paste selected object CTRL + V Command + V

Delete selected object Backspace/Delete Delete

Select all objects CTRL + A Command + A

Zoom in CTRL + + Command + =

Zoom out CTRL + - Command + -

Zoom full CTRL + 0 Command + 0

MimioStudio Tools CTRL + T Command + T

MimioStudio Recorder Windows/Linux Mac

MimioStudio Gallery Windows/Linux Mac

MimioStudio Gradebook Windows/Linux Mac

MimioView Document Camera Windows/Linux Mac



Mimio Interactive Systems
• MimioStudio™ software options and updates
• Mimio interactive systems hardware review
• Connecting your Mimio interactive device to the computer
• Powering your Mimio interactive system
• Attaching your Mimio interactive system
• Using your Mimio interactive system

A Tour of MimioStudio
• Access the MimioStudio Notebook
• Access the MimioStudio Tools toolbar
• Learn about the MimioStudio Notebook menu
• Learn about the MimioStudio Tools toolbar
• Get an overview of MimioStudio Tools
• Practice using various MimioStudio Tools

Using the MimioStudio Gallery
• Access the MimioStudio Gallery
• Learn the difference between INK and MCF files
• Explore the functions of MimioStudio Gallery, including: 
  - Navigating and Searching 
  - Moving Gallery files within the Gallery 
  - Importing Content Packs 
  - Importing MCFs
• Import various file types into MimioStudio Gallery
• Export Gallery content

MimioStudio: Adding Content
• Create interactive exercises with MimioStudio ActivityWizard
• Add content using the Copy/Paste method
• Add content using the Screen Clipping method
• Import content into MimioStudio Notebook using  
 the Insert menu and Insert File button.

MimioStudio: Formatting I
• Fixed Aspect Ratio
• Object Grouping
• Object Ordering
• Object Locking
• Object Transparency
• Object Alignment

MimioStudio: Formatting II
• Adding Animations
• Object Cloning
• Object Hyperlinking
• Object Action Settings
• Backgrounds/Templates

MimioStudio: Presenting Lessons
• Reveal Tool
• Spotlight Tool
• Calculator Tool
• Magnifier Tool
• File Attachment
• Screen Annotation

MimioStudio: Extending Lessons
• Page Transitions
• Recognize Text
• Text Tools
• Recorder

MimioStudio: Putting Instructional Design to Work
• Learn to create interactive pages in MimioStudio™ software,  
 using various tools and techniques
• Apply instructional design components to a lesson or activity 
• Maximize instructional and interactive techniques to engage  
 students and increase their learning 
• Learn methods to enhance lessons with collaboration and  
 assessment, using the MimioMobile™ application 

MimioStudio Gradebook
• MimioStudio software options and updates
• Overview of MimioStudio Gradebook
• Gradebook setup — adding classes and students
• Adding activities
• Navigating the Gradebook
• Editing Gradebook information
• Generating class and student reports
• Exporting and importing data 
• Professional Development

MimioVote: Setup and Support
• How to download MimioStudio software
• MimioVote™ assessment hardware review
• Connecting to the MimioHub™ wireless receiver
• Powering the MimioVote stations
• Unit buttons
• Cleaning the MimioVote units and station
• MimioVote Toolbar and Gradebook overview

MimioVote: Creating Assessments
• Use MimioVote templates
• Create questions and answers
• Create activities
• Practice conducting activities

Mimio Goes Mobile
• MimioPad™ hardware review
• Connecting the MimioPad wireless pen tablet
• Setting up the MimioMobile application
• Control and Collaboration with the MimioMobile application
• Using MimioVote assessment with the  
 MimioMobile application.
• Using the MimioMobile application in the classroom

For more information and to register,  
please visit: mimio.com/QuickLearn.

NEW

For more info, please visit us at mimio.com or 877.MY.MIMIO. 
Join our worldwide teacher community at mimioconnect.com.
© 2014 Mimio
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MimioCapture
• MimioCapture™ ink recorder overview
• MimioCapture system hardware review
• Connecting your MimioCapture system
• Using the MimioCapture system

MimioPad
• Download MimioStudio™ software
• MimioPad hardware review
• Connecting the MimioPad™ wireless pen tablet
• Using teacher and student mode for the MimioPad tablet
• Using MimioStudio Control and Collaborate features

MimioView: Setup and Support 
• MimioStudio software options and updates
• MimioView™ document camera hardware review
• Powering the MimioView camera
• Connecting the MimioView camera to your computer
• Microscope eyepiece adapter
• Using the device buttons and menu buttons
• Cleaning the MimioView camera

MimioConnect 
• About the MimioConnect® interactive teaching community
• Grand tour of mimioconnect.com
• Searching for and downloading resources for your  
 interactive classroom 
• Sharing your content with the MimioConnect community

These sessions are offered as On-Demand only.

To view these sessions please visit:  
mimio.com/QuickLearnOnDemand.

Mimio Quick Learn 
On-Demand Session Summary


