ﬁ_}; LATTICE

TECHNOLOGY

Lattice Technology

New Product Feature Highlights

October 2012 Product Release



ﬁ&_ LATTICE

TECHNOLOGY

Lattice3D Reporter Ver. 6.0a



[R-1] Native 64-bit Support

Description: Support Microsoft Excel 64-bit edition.

Installation file

Lattice3D_Reporter-6_0aE.exe

@
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Setup.exe
_ Macrovision Corporation

Lattice3D_Reporter_x54-6_0ak.exe installers.

The 32-bit and 64-bit
<— versions have different

Setup.exe
_ Macrovision Corporation

Version of Lattice3D Reporter

(3]
Lattice3D Reporter Wer. 6.0a G4-bit E dition
OpLng - attice [echnology Co. Ltd. All rights rezerved.

hittpe A A lattice 3d. com,
Build : Aug 28 2012

L Kemel Ver, 7B
Copyright [C] 1993-2012 Lattice Technology Co. Ltd. All rights reserved. Tl
"W alkyrie Yer. 7.6d i
Copyright [C] 1998-2012 Lattice Technology Co. Ltd. and Saji v amak.awa.
Al rights reserved. -
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NORK INSTRUCTION SHEET ‘ Author: Lattice Technology, Inc. Project o LTP1000014
Process ID: 1 Process ame: Attach Tail Pitch Control Lever Work Time (See.): 110
VERSION DATE: [ wote
PARTS LIST
PART HO ary DESCRIFTION
@ 5TD2108 1 [S3.05x 0.5 Washer
- saB-0022 1_|Peh Control Lever Assembly
o sTD-2102 1 [S3.0x 18 Pus Boot
1 [TTs-0001 1 [TTS0001 Link Bal 4.8 1
o sTD2101 1 [52.0508 Pus Pbot 5
15
17
It
1
m
2 TOOL | EQUIPMENT
B NAME ary DESCRIPTION
=
A
=
=
7
= _
w WO TASK VIORK TIME INSTRUCTIO!
@ 1 Setthe washer 15 Setthe washer on the housing
s |2 |Aach Pien Control Lever 20 Attach the Ptch Control Lever assembly 10 the assembly.
s 3 |Tighten the control ever assembly 30 Tighten he control lever assembly wih the bok. Use the plus screw driver
s & [insertthe ik bal 15 nsert the ink bal
= 5 [Tianten the assembly 30 Tighten the assembly with the bolt Usa the plus screw driver.
3
a8
ar
s
)
o
‘Assembly of Tail Pitch Control | _Attach Tail Pitch Control Lever < Assembly of Left Housil

Microsoft Excel 64-bit Edition

* The 32-bit and 64-bit versions use the same
license files.
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[R-2] Checking Published XVL File

Description: You can check if the XVL file is viewable in iXVL Player.

Menu: Right click menu: [File] > [Properties]

You can check if the XVL file is
viewable in iXVL Player.

October 2012

T~

Properties

General ] Custom ]

File Path:
Total Size: 5,439,303 Bytes
Type: WL [10] (UL

Corverzion 0.1
Tolerance:

Copyright
Copyright:
Creation Daate: -

E =piration
Date:

E ncryption Ilhencipted

Tupe:

4 zersiMazan LAT TICE 3D WD ocuments'h

Lattice Technology, Inc.
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[R-3] Mipmap Support P LArTIcE
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Description: Can use mipmaps for better texture display.

Menu: Right click menu: [View] > [Display Options] > Display Speed/Quality tab

Display Options
* With mipmaps, textures look smoother. - e Sl | | — ! e '
eneral is/(ari Splay op ua
v Always hide shapes smaller than: |4 nbecds
Dragging:
[ Display roughly
¥ Apply only ko shapes smaller than: 24 pixels
[~ Hide suface/solid shapes smaller than: |1E pixels
[~ Hide wirsframe shapes smaller than: 256 pixels
[~ Hide independent points
[ Draw using constant frame rate ISE FPS
Digplay Priority:
Mipmap = OFF Mipmap = ON Ao " Speed O Quality
Artialias:

¥ Polygons v Tedures

7| ¥ Use mipmaps for texture display

Check this to use mipmaps. /

OK I Cancel Apply

October 2012 Lattice Technology, Inc. 5



[R-4] Automatically Enable the Graphics Accelerator 23 LATTICE

Description: Usage of the graphics accelerator can be automatically determined by the application.

Menu: [Options]: [Graphics] tab

(Options (3]
Securty i Cross-Link | Other |
G I Graphics Iitiali Customi i i
e | iz | owomze || [ potault setting is Auto
|Jge Graphics /
& Ato " Use " Do not use

v Use vertex buffer ;
Thig setting is available for V-XWL Ver. 10 (U-XVL). Use g rap h ICS accel erator:

Restart i ired t th ettings. . . .
18 e o 2pely these setings Auto: Usage of graphics accelerator is automatically

Selection Settings determined by the application.
¥ Enable navigation when selecting elements
[ Show bounding box when a part is selectec Use: Use graphic accelerator.
¥ Show the bounding box in front
Highlight Color Do not use: Do not use graphic accelerator.

Selection Color: -|V Instance Color: -|V
Highlight Ratio: |5'”' %

ok | cance | cpop |

October 2012 Lattice Technology, Inc. 6



[R-5] Enhancements in lllustration Display Mode [ LATTICE
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Description: Includes several illustration display enhancements.

Menu: Right click menu: [View] > [Display Options] > Hidden Line Display

wma | of || &<k D v (@8] [F]][E] -|[=] [£] - | [Colorset] - @ - | &=
E| Hidden Line
|:| lllustration Display Optiens
Can select hidden line or / " Geneml |  Ads/Gid |  Display Spesd/Qualty |
illustration line mode from the Display Color | Switch Display Hidden Line Display
Display Toolbar. Path Type:
™ Hidden line & lustration  Allines

A"OWS parts to be /7I ¥ Enable shaded image display on hidden line images
displayed as shaded in S

. . Independert |3 . Silhouette E] .
illustration mode. Edge: [ pixels [ pixels

Line:
o |3 : Concave-Convex |1 :
Surface Line: pixels Edge: pixels
Maxdmum Extraction Angle of Concave-Convex Edge:

Concave Edge: |135 deg.
Convex Edge: |135 deg.

¥ Extract smooth edges as concave or convex

Specifies the smooth /‘7 Bxtraction Coefficient (1 - 100} [10
edge extraction coefficient

for the illustration view.

0K I Cancel Apphy
lllustration view with shaded parts |
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[R-6] Process Animation Enhancements
- NS

Description: Process animation supports more features and objects.

» Supports Manufacture Tree.

» Supports multiple text alerts in a single task.

* Displays text alert leader lines.

» Simultaneously display all paths and
process.

* Process part is now called “task”.

Animation Options @
Process Animation
Flay Range:

" Entire animation * Selected process only

Play Interval:
{* Eritire range " Taszk

Step Interval:
" Process * Task

[ Loop
alert Highlight

Interval: 1 B
Target Part Color: - -

Path dwthoring Proceszes

v Show paths when plaving animation

Iv Display all paths and alerts under process 0. o

¥ Only dizplay when process status is reflected

ok Cancel

LATTICE
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alerts in single

TT-4897-000

All animation trace lines and text alerts in the selected process
are displayed together. This enables exploded part views to be

displayed as shown.

October 2012
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[R-7] Snapshot Enhancements {223 ooy

Description: Can create grayscale snapshots.
When creating a snapshot with Lattice3D Reporter, can specify whether or not to

add that snapshot to the 3D model.
Menu: [Create/Update Snapshot Image]

Create Snapshot Image

Annotation Yiew of Linked ltem:

IInterference 1

>|I|7 Add gnapshots bo 30 model I

Check this on to add created
snapshots to the 3D model.

Image:
% 30 Model
Res.: 300 dpi
Line ‘width Soale: |1
Image Type:

* PNG  JPEG

¥ Making backgrounds transparent

v Output grayscale images EEEEEEENERE®R '>

" User Defined

| |

Size:

" DOriginal Size

" Selected Range

" User Defined [mm) ) .
3D View width 2 Height: [0 Snapshot image in grayscale

k. I Apply | Cancel |

October 2012 Lattice Technology, Inc. 9



[R-8] New Start-up Options FEay LATTICE

. B E

Description: The following start-up parameters have been added.

Parameter Description

VIEW_DIRECTION_TYPE Specifies the initial view direction.

VIEW_QUALITY_LOD Specifies whether to perform LOD display.

VIEW_QUALITY_LOD_TYPE Specifies the display accuracy of the initial view when LOD is enabled.

SYSTEM_RESET_TYPE Allows specification of targets to be initialized upon troubleshooting.

VIEW_MIPMAP_TEXTURE Specifies whether to use mipmaps for texture display.

VIEW_OBJECT_DRAW_ORDER Specifies whether to draw shapes in the same order as that of the assembly
tree.

VIEW_LINE_LUMINANCE_LIMIT Specifies the reference value for adjusting the colors of letters and lines when
the background color is close to black or white.

VIEW_RENDERING_TIME Specifies the interval between each drawing process.

VIEW_ACCELERATE Specifies whether to use hardware acceleration.

VIEW_CURVE_BUFFER_OBJECT Specifies whether to use vertex buffer objects of edges for hardware
acceleration.

VIEW_SURFACE_INDEX BUFFER_ Specifies whether to use vertex buffer objects of face indices for hardware

OBJECT acceleration.

*See “Lattice3D Reporter Start-Up Options Manual” for more detail.

October 2012 Lattice Techhology, Inc. 10
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[R-9] New Sample Templates P LATTICE

Description: The following new sample templates are included in the installation package.

Location: <iInstallation directory>\Template

Author: Lattice Technology, Inc. Project No.: LTPJ-00001A - -
WORK INSTRUCTION SHEET | logy, J Design Review Report Sample
Process ID: 14 Process Name: Assembly of Tail Pitch Control Work Time {Sec.): 75
Project Interference 1 Date Originating Department in
VERSION: [ DATE: | notE: Created Department Charge

Comments
Critical issue.
Response

Ho. PART Ho. Description aty Instructios

1 TT-3219 773215 Tail Pt Control Sliger 1 |settne control siider.

2 5TD-2109 56 10 % 3 Bearing 1 |Firmly insert the bearing to the control sider.

3 5TD-2109 56 10 % 3 Bearing 1 |insertthe bearing to the other side of the control siider.
4 TT-3220 [T7-3220 Tail Pitch Control Slide Bushing 1 |insert the control siide bushing to the assembly.

5 TT-3217 [17-3217 Tail Pren Control vork 1 |attach the control york to the assembly.

2D Work Instructions (2DWorklInstruction.xIs) Annotation View (DR.xIs)

This template publishes an exploded part view and a list of

This template publishes a snapshot image and
tasks for each process.

the comments for each annotation view.

October 2012 Lattice Technology, Inc. 12
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[R-10] Printable Process View LATTIcE

Description: Can publish a process as an exploded parts view and a process list.

WORK INSTRUCTION SHEET Author: Lattice Technology, Inc. Project No.: LTRJ-00001 A
Process IOt 1.6 Process Name: Asszembly of Tail Pitch Control Lever Work Time (Sec.): 125
VERSION: DATE: NOTE:
PARTS LIST
PART NO aTy DESCRIPTION
Exploded part view (2 D TT-3216 1 |TT-3216 Tail Pitch Control Lever
H STD-2107 2 S4.0 x 7 x 2.5 Bearing
image). The balloon numbers
A g ) [TT5-0002 1 |TTS-0002 Collar 3 x4x 10
indicate the assembly order IT5-0012 1_|TT5-0012 Ball Link 4.8 x 20
based On the process ||St- [TTS-0001 1 TTS-0001 Link Ball 4.8
STO-2101 1 52.0 x 08 Plus Pbolt
TOOL / EQUIPMENT
NAME aTy DESCRIPTION
GNR1001 1 Plus Screw Driver
NO TASK VIORK TIME INSTRUCTION
1 Set the control lever 15 Set the control lever.
2 Inzert the bearing 15 Firmby inzert the bearing to the control lever.
3 Inzert the bearing 15 Inzert the bearing to the other side of the control lever.
/ 4 Insert the collar 20 Firmby insert the collar to the control lever.
H 5 Set the ball link 15 Set the ball link.
Process LISt 8 Insert the link ball 15 Insert the link ball to the ball link.
7 Tighten the ball link 30 Tighten the ball link with the bolt. Use screw driver,

October 2012 Lattice Technology, Inc. 13




[R-11] Process Parts List 5 v

Description: You can publish the parts list of the current process.

WORK INSTRUCTION SHEET Author: Lattice Technology, Inc. Project Ho.: LTPJ-00001A
Process ID: 1.7 Process Name: Attach Tail Pitch Control Lever Work Time (Sec.): 110
VERSION: DATE: | NOTE:
PARTS LIST
PART HO ary DESCRIFTION
STD-2105 1 53.0x 5x 0.5 Washer
SAB-0022 1 Pitch Control Lever Assembhy
STD-2102 1 53.0 x 18 Plus Bbok
[TTS-0001 1 |TT5-0001 Link Ball 4.3
STD-2101 1 52.0 x 08 Plus Pbolt

TOOI | FQUIPMENT
naml- 1 1.7 Attach Tail Pitch Control Lever
GNR1001 E-E7 1.7:1 Set the washer
..B§ STD-2105
B-% 2, 1.7:2 Attach Pitch Control Lever
@k SAB-0022
B4 2, 1.7:3 Tighten the control lever assembly

/ g STD-2102
B-% 2, 1.7:4 Insert the link ball

The process parts list shows the parts, Lf TTS-0001
assemblies and manufacture assemblies E-5 LT7:5 Tighten the assembly
of the process. “..f STD-2101

Process Tree (XVL Studio)

October 2012 Lattice Technology, Inc. 14



[R-12] Tool/Equipment List

Description: You can show the tools and equipment used in the process.

LATTICE
TECHNOLOGY

October 2012

The Tool/Equipment list shows
the tools and equipment used
in the process.

Lattice Technology, Inc.

WORK INSTRUCTION SHEET Author: Lattice Technology, Inc. Project No.: LTCO0034
Process ID: 1.1 Process Name: OPO10 Work Time (Sec.): 320
VERSION: DATE: | NOTE:
PARTS LIST
PART NO aTy DESCRIPTION
324-53573-038 1 Clutch Outer Basket
324-3573-035 1 Inner Basket
324-53573-040 1 Pressure Plate
324-5575-024 1 Disks
324-53873-007 G |Clutch Bolt and Washer
324 5675005 2 |Bearing Half
324 5675002 1 |AP
TOOL / EQUIPMENT
HAME aTy DESCRIPTION
GEN-0040 1 Impact driver
SOK-0010 1 Socket M10
Z

15



LATTICE
TECHNOLOGY

[R-13] Annotation View List

Description: You can publish annotation views in 2D and 3D.

48 c | o | e | F | e H L ] K L Design Review Sheet

1 - —
2 Design Review Report Sample

3

Date Originating Department in

; Project |Interference 1 Created Department Charge

5 | Comments

6 Critical issue.

7

8

9

10/

1

12
L)

14|

15 Interference

16
17|

18 Response

19

20
22

2|

23

24 Na. Subject Comment Division Checked date Checked by
25

26| 1 |Interferencel Critical issue. Production 9.26.2012 C. Hughes
27

28 2 |Interference 2 Meed to check original design. Production 9.26.2012 C. Hughes
29

30 3 Clearance 1 Need to check if this is an acceptable |Production 9.26.2012 C. Hughes
31

32 4 |Clearance 2 Need to check if this is an acceptable |Production 9.26.2012 C. Hughes

3D annotation view example. The table lists the
annotation views, and the selected annotation view
is shown in the 3D view.

2D annotation view example. Each sheet contains a
2D view and the comments of an annotation view.

October 2012 Lattice Technology, Inc. 16



[R-14] Snapshot List LATTICE

Description: You can publish a snapshot list with thumbnail images.
4 A|(B|C|D|E|F|G|H I i) K/ L M N O P Q R § T U V| W|X|Y Z|AAAB AC AD AE AF AG AH Al | Al |AK|AL AM|AN|AOQ AP
1 Snapshot Snapshot Name Thumbnail

Snapshot list with
images.

Section View 1

\’ Section View 2a

21.00

=23 Section View
m-{E) Section View 1 3
{EI Section View 2a
m-{E) Section View 2b
w-{E) Profile a
=123 Layout
{EI Clutch Assembly
{EI Cocling Fan Assemnbly 5
(& Exploded View
=23 Other Views
{EI Colerl 6
{EI Color 2
(@) Mustrated View

Snapshot tree :
(XVL StUle) 10

H 4+ Section View rout Other Views N\ il

N\

Snapshot list can be published Selected snapshot is
per snapshot folder. shown in the 3D view.

Section View 2b

Profile

October 2012 Lattice Technology, Inc. 17



[R-15] Process List with Parts rz=d LATTICE

Description: You can publish a process list that includes the parts for each task.

WORK INSTRUCTION SHEET Author: Lattice Technology, Inc. Project No.: LTCO0031 .
When multiple parts
Process Ik 14 Process Name: QP00 Work Time (Sec.): 320 are included in a taSk
VERSION: they are listed on
multiple lines.
PART aTy
Outer Basket #1 1
Inner Bazket 1
Pressure Plate 1
Disks (Default) #1 1
NO TASK VWORK TIME PART Bolt and Washer #1 6
1.1:1 Set Outer Basket 60 Set Outer Basket of tI'
Duter Basket #1 1 |
1.1:2 Attach Inner Clutch Pack a0 Attach IW
nner Basket 1 -
Pressure Plate 1 / B-earlng Half #1 2
[pisks (Default) #1 1 AP{FAN) 1
1.1:3 Insert Bolt and Washer 40 I Insert bolts and nuts. ;
lBolit and Washer #1 &
1.1:4 Tighten bolts 100 Tighten bolts using M10 Impact driver.
1.1:5  |Attach AP Bearing 40 Attach AP Bearing.
pearing Half #1 2
fapiam) 1

October 2012 Lattice Technology, Inc. 18



Questions? £ vt

support@Ilattice3d.com
+1.415.274.1670
+1.415.274.1671
www.lattice3d.com

= oA m

October 2012 Lattice Technology, Inc. 19



