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While Deltek has attempted to verify that the information in this document is accurate and 
complete, some typographical or technical errors may exist. The recipient of this document is 
solely responsible for all decisions relating to or use of the information provided herein. 

The information contained in this publication is effective as of the publication date below and is 
subject to change without notice. 

This publication contains proprietary information that is protected by copyright. All rights are 
reserved. No part of this document may be reproduced or transmitted in any form or by any 
means, electronic or mechanical, or translated into another language, without the prior written 
consent of Deltek, Inc. 

This edition published December 2013. 

© 2013 Deltek, Inc. 

Deltek’s software is also protected by copyright law and constitutes valuable confidential and 
proprietary information of Deltek, Inc. and its licensors. The Deltek software, and all related 
documentation, is provided for use only in accordance with the terms of the license agreement. 
Unauthorized reproduction or distribution of the program or any portion thereof could result in 
severe civil or criminal penalties. 

All trademarks are the property of their respective owners.  
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Overview 
This guide presents year-end processing guidelines for Deltek Vision.  

 

This guide is not comprehensive. See the Deltek Vision Frequently Asked Questions document 
and the Vision Online Help for additional information. 

Year-End Update 
This 2013 Year-End Update for Vision Versions 6.1 SP4, 6.2 SP2, 7.0 and 7.1 contains tax 
updates and will be distributed as a hot fix by late December 2013. After January 2014, any 
additional changes or tax updates that become available will be released as hot fixes. 

What’s New 

 

The Federal tax changes described below were current as of December 2, 2013. If further 
changes are disclosed, this section will be updated accordingly. 

FICA Withholding  

OASDI (Social Security) 

 Tax Rate: 6.2% 

 Wage Base: $117,000 (increased from $113,700 in 2013) 

401(k)  

 Employee contribution limits: $17,500 (unchanged from 2013) 

 Additional catch-up contributions amounts for employees aged 50 and over: $5,500 
(unchanged from 2013) 

 Employee compensation limit: $260,000 (increased from $255,000 in 2013) 

W-2 Form 

 Vision supports the reporting of the cost of employer-sponsored health coverage. If 
applicable, the amount is reported using code DD in Box 12 of the W-2. 

Adding Custom Notes to This Guide 
If you would like to add custom notes to this guide that are specific to your company, Adobe® 
Reader® X provides this ability. If you do not already use Adobe Reader X, you can download it 
here free from Adobe.  

To add a custom note using Adobe Reader X, complete the following steps: 

1. On the Reader toolbar, click Comment at far right. 

2. In the Annotations pane that displays, click  Sticky Note. The cursor changes to 
match the button. 

http://get.adobe.com/reader/
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3. Position the cursor at the location in the guide where you want the note to appear, and 
click. A note icon is inserted at the location and a text box pops up. 

4. Enter your information in the text box.   

5. Continue adding notes as needed. 

6. Save the document. 

 

Deltek recommends that you save the document to a slightly different filename so as to keep the 
original from being overwritten. 

When reading the document, cursor over a note icon to see the information. Double-click a note 
icon to edit the information. 

Customer Care Connect Site 
To expedite our responses to your questions at year end, we encourage you to use the Customer 
Care Connect site http://support.deltek.com, where you can enter incidents on the Ask Support 
page or start a live chat with one of our analysts. 

Click the link below to view the Year End Info Center, located on the Customer Care Connect site 
home page. This site will be updated continuously through February and will contain information 
such as Year-End Bulletins, FAQs, links to the product releases, additional services that are 
offered for year-end, and up-to-date tax changes.  

You need a valid Customer Care Connect login to access this site: 

https://deltek.custhelp.com/cgi-bin/deltek.cfg/php/enduser/EndOfYear.php 

Alternatively, you can contact Deltek Customer Care by calling 1.877.457.7765. 

 

 

To ensure that you complete the steps in the correct order, Deltek recommends that you read 
this entire document before you begin. 

 

 

http://support.deltek.com/
https://deltek.custhelp.com/cgi-bin/deltek.cfg/php/enduser/EndOfYear.php
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Chapter 1: Overview of Year-End Processes 

Initialization Utilities 
You can run separate initialization utilities to complete the year-end process. For example, you 
can open the new year without finishing the old year for Payroll and Accounts Payable purposes. 
The following sections summarize each initialization utility. Do not initialize until you review all 
of the following sections. 

You must perform the initialization step only once. If you perform this step more than once, it will 
be necessary to restore a backup copy of your database. The initialization utility displays the date 
on which it was last run; Deltek recommends that you make note of that date. 

When you run the separate initialization utilities, Vision records the process on the Posting Log 
Review report, located under Transaction Center » Posting Review Report. The entry appears 
as an AL transaction type, indicating an audit log posting. This information is useful as an audit 
trail for all changes that updated your database in a specific period. The transaction appears in 
the period in which the action was performed. 

Multicompany  

You must run each initialization utility separately for each company. Running the initialization 
utilities only initializes for the active company. The only exception is the Open New Period utility, 
which opens for all companies at once. See the Vision Online Help for more information. 

Open New Period (Fiscal Year) 
Vision keeps track of how many periods per fiscal year were designated during installation. Click 
Utilities » Period Setup to view the current settings. When the new period is in a new fiscal year, 
it prompts Vision to set year-to-date reporting values to zero. 

Open the new fiscal period at the beginning of the General Ledger fiscal year. Click Utilities » 
Open New Period. 

Do Not Open a Period Until You Are Ready to Post to It 
Deltek recommends that you do not open a period until you are ready to post to it. Because the 
new period becomes the current period, you would need to post to the prior period, and run 
reports and process in the prior period, after you open the next period. 

Open New Benefit Year  
The Open New Benefit Year utility zeros out all year-to-date benefit hour information (the year-to-
date hours earned and year-to-date hours taken). If the benefits are set up to carry over hours to 
the next benefit year, Vision adds the current year’s unused earned hours to the new benefit 
year’s starting balances, based on the limits specified.  

If the benefit hours are set to pre-accrue at the time that you open the New Benefit Year, Vision 
adds these yearly benefit hours to the employee’s current year earned hours automatically.  

You must initialize for the New Benefit Year prior to posting any timesheets or running Payroll 
for the new year.  

Click Utilities » Open New Benefit Year.  
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1099 Initialization (Accounts Payable users only) 
The 1099 Initialization utility resets vendor year-to-date values to zero. The initialization step 
transfers the Paid This Year amount for all vendor records to the Paid Last Year field on the 
Accounting tab of the Vendor Info Center. The Paid Last Year field amounts appear on the 
1099-MISC form in box 7.  

You must complete all Accounts Payable payment processing and adjustments before running 
the 1099 Initialization. You cannot process the 2013 1099–MISC forms before initializing a new 
1099 year.  

Click Utilities » 1099 Initialization.  

Open New W-2 Quarter /Year (Payroll Users Only) 
Vision keeps track of which W-2 quarter and W-2 year are open. You must perform quarterly 
initialization at the end of each calendar quarter and at the beginning of the calendar year. The 
Open New W-2 Quarter/Year utility resets the employee year-to-date Payroll values to zero.  

It is not necessary to process the 2013 W-2s before opening the New W-2 Quarter/Year. 
However, you must complete all Payroll processing and Payroll adjustments for 2013 before 
opening the New W-2 Quarter/Year.  

Click Utilities » Open New W-2 Quarter.  

Processing with Two Fiscal Years Open   

Opening Multiple Periods Spanning Different Fiscal Years 
Vision makes it possible for you to open, and process in, multiple periods. The open periods can 
span fiscal years. For example, December 2013 can be open at the same time as January 2014. 
Any adjustments made in the old year automatically update balances in the new fiscal year, 
regardless of when this occurs. You can open January without completing all of the December 
processing first, allowing you to begin processing January transactions before closing the 
December period. 

Accounts Payable Payment Processing in the New Fiscal Year 
When two fiscal years are open, you must complete all Accounts Payable payment processing 
and Accounts Payable disbursements before running the 1099 Initialization utility for the new 
1099 year. Once the new 1099 year is open, then it is possible to enter new Accounts Payable 
payments and Accounts Payable disbursements for the 2014 processing year. This ensures that 
the year-to-date figures are properly updated for the vendors. It is possible to create and post 
new Accounts Payable vouchers as usual with two fiscal years open.  

Payroll Processing in the New Fiscal Year 
When two fiscal years are open, you should complete all Payroll processing and Payroll-related 
adjustments for 2013 in W-2 year 2013 before running the Open New W-2 Quarter/Year utility for 
the new W-2 year. Once the new W-2 year is open, then it is possible to enter new Payroll 
payments for the 2014 processing year. This ensures that the year-to-date figures are properly 
updated for the employees. 
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Year-End Checklist 
At year end, you need to complete the steps listed in the checklist below. You should complete all 
required activities in the recommended order. 

Step Description Done? 

1. Make a complete backup.  

2. Open a New Period (Fiscal Year).  

3. Begin to process allowable transactions in the new fiscal year. However, do 
not process any Accounts Payable disbursements, Accounts Payable 
payment processing, or Payroll processing. 

 

4. Complete all 2013 Payroll payments and adjustments in 2013.  

5. Install the 2013 Year-End Update (Versions 6.1 SP4, 6.2, and 7.0). 

For Deltek First Vision Essentials SaaS customers, the Year-End Update 
is scheduled and installed by Deltek Cloud Operations. The timing and 
specifics of this update will be communicated to the SaaS Administrators 
within Deltek First Vision Essentials SaaS organizations. 

 

6. Run the Open New W-2 Quarter utility. Since December is in the fourth 
quarter, Vision automatically opens a new W-2 Quarter/Year. 

 

7. Print 2013 W-2 forms and, if applicable, generate the Electronic Filing 
(Magnetic Media) file. You can complete this step at any point after step 5. 

 

8. Post all 2013 timesheets and, if applicable, run the Open New Benefit Year 
utility (See Chapter 6 of the Year End Guide). You can now begin processing 
2014 timesheets and Payroll. 

 

9. Complete all 2013 Accounts Payable payment processing, adjustments, and 
Accounts Payable disbursements in 2013. 

 

10 Run the 1099 Initialization utility (See Chapter 7 of the Year End Guide). You 
can now begin processing Accounts Payable payments and Accounts 
Payable disbursements for 2014. 

 

11. Print 2013 1099-MISC. forms and, if applicable, generate the Electronic 
Filing file. You can complete this step at any time after step 10. 

 

12. Process any 2013 accounting adjustments, such as journal entries.  

13. Print the final 2013 accounting reports.  

14. Close the 2013 periods and fiscal year.  

15. Make a complete backup. Deltek recommends that you label this backup with 
the date and the Vision version number.  
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Chapter 2: Ordering Forms 
Vision supports laser and inkjet printers.  

Accounts Payable checks, Employee Expense checks, Payroll checks, 1099-MISC forms, and 
W-2 forms print on specific stock. Vision generates 1099s to use with the 1099-MISC form and 
W-2 form 2-per page or 2-Up form. 

For information about vendors that work with Deltek, please follow the steps below to view the 
vendor page on the Deltek Web site. 

1. Go to http://www.deltek.com. 

2. From the main menu, click Partners » Find a Partner. 

3. In the Partner Category drop-down list, select Channel/Forms Vendor. 

4. Click the Search button. 

Supported Deltek form providers 
Deluxe Small Business Services at 800.328.0304 or 800.336.4168 or 
https://www.deluxeforms.com/    

 Emily Business Forms, Inc. —800.392.6018 or http://www.emilybusinessforms.com/ 

 Forms Fulfillment Center — Forms for Deltek at 800.411.2588 or 
http://www.formsfordeltek.com/ 

Outside the United States:  

 Canadian Check Stock — Can be obtained from Artina.  

 United Kingdom Check Stock — Can be obtained from your bank.  

  

http://www.deltek.com/
https://www.deluxeforms.com/
http://www.emilybusinessforms.com/
http://www.formsfordeltek.com/
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Chapter 3: Preparing Your System for Year-End 
Processing 

Establishing a Disaster Recovery Plan 
If your database is housed on your own computers, it is critically important that your organization 
develop and maintain a regular maintenance plan and disaster recovery plan, and that you test it 
periodically. Year end is a good time to review your backup and recovery procedures. 

It is important to understand how to restore data from a backup in the event of a hardware or 
system failure. Having a disaster recovery plan in place is critical to any successful installation. In 
the unlikely event of drive failure, you need to have procedures documented that outline the steps 
necessary to recover from a backup without losing significant data or time.  

If your database is hosted by Deltek, a Deltek partner, or other provider, the host organization is 
responsible for database backups. You can confirm this with your host organization. 

Verify the Version of Microsoft SQL and Application Server  
To verify the versions, complete the following steps: 

1. In Vision, click Help » About. 

2. Review the Application Server line, for the name of the Application Server.  

3. Review the SQL/MSDE Server line and verify the version number.  

 Microsoft SQL 2012 – 11.00.xxxx 

 Microsoft SQL 2008 - 10.0.xxxx.xx 

 Microsoft SQL 2005 - 9.00.xxxx.xx 

Make MSDE-SQL Server and SQL Server Backups 
Deltek recommends that you manually create two complete year-end backup sets and keep them 
separate from your normal backup media set. Store one of these copies off-site in case of fire or 
other disaster.  Be sure to test a restore of your backup to ensure that it is usable. 

For more information, please reference KnowledgeBase Article #32919 - How to backup and 
restore databases.   

For more information about Microsoft SQL procedures for backup and restore, please see the 
Microsoft Technet Library, starting at this link: http://technet.microsoft.com/en-
us/library/ms187048.aspx. 
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Chapter 4: Installing the 2013 Year-End Update 
The 2013 Year-End Update contains the 2014 payroll tax tables required for processing in the 
new year, along with any changes related to 1099 or W-2 Form processing.  

For Deltek First Vision Essentials SaaS customers, the Year-End Update is scheduled and 
installed by Deltek Cloud Operations. The timing and specifics of this update will be 
communicated to the SaaS Administrators within Deltek First Vision Essentials SaaS 
organizations. 

 

If you have not yet upgraded to Vision Version 6.1 SP4, 6.2 SP2, or 7.0, you must upgrade 
before installing the 2013 Year-End Update 

Before You Install 
If you have a standard, on-premises Vision implementation, complete the steps in this section 
before you install the Year-End Update. 

If you are a Vision First Saas customer, complete these steps before Deltek Cloud Operations 
deploys the Year-End Update to the SaaS environment. 

Before installing the Year-End Update, complete the following steps: 

1. Make a complete backup. .  

2. Complete all Payroll 2013 processing.  

Multicompany  

You must complete all Accounts Payable and Payroll processing for all companies in your 
enterprise before installing the 2013 Year-End Update. This update will install the updated tax 
tables for all companies. 

Install the Update 
To install the update, complete the following steps: 

1. From your Web\Application server, log into the Deltek Support site at 
http://support.deltek.com. 

If you cannot run this at the server itself, you can run it on another machine and then later 
copy the downloaded file to the server. 

2. Select the tab called Product Downloads and run the Deltek Software Manager. 

If you are not familiar with the Deltek Software Manager, you can select Help > Show 
Tutorial. 

3. Click the + next to your Vision version. 

4. Click the + next to HotFix. 

5. Select the check box for the HotFix for the Year-end Update. 

If you do not see the appropriate HotFix, go to the top menu bar and click View » Show 
All Releases (including Downloaded and Hidden). 

http://support.deltek.com/
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6. Click Download.  Save the HotFix file to an appropriate location. 

 If you are not running this on the server itself, you need to copy the downloaded file 
to the Web\App server. 

 Typically, HotFixes are loaded into the folder ...Vision\”version”\”service 
pack”\GA\HotFixes, where “version” is the Vision version number and “service pack” 
is the Service Pack number. 

 For Vision 6.1 SP4, the executable file will have the name 
DeltekVision61SP4HotFixNNN.exe where NNN is the HotFix number. 

7. Make sure that there are no jobs running that are using the Vision databases. You can 
temporarily stop the Deltek Process Server service to make sure that no jobs will fire up 
while you are running the HotFix. 

8. Make sure all users are logged out of Vision. The HotFix installation will restart IIS, and 
will kick out any users who are still logged in. 

9. Make a manual backup of your Vision databases. 

10. Launch the HotFix executable file on the Web\Application server.  

 It will upgrade the program files on the server.  

 It will also run a script upon your Vision databases.  You can allow the script to run 
automatically. 

11. If you do not allow the script to run automatically, you need to run it manually on each of 
your Vision databases.  

 Typically, the scripts are loaded into the folder ...\Deltek\Vision\Databases\Scripts.  

 The script will have the name DeltekVision”version”HotFixNNN.sql, where “version is 
the version number and NNN is the HotFix number. 

 If your database is formatted for UNICODE, the script will be named 
UnicodeDeltekVision61”version”HotFixNNN.sql. 

 If your SQL Server services are running on another server, you need to copy the 
script over to the SQL server and run it there. 

12. After the HotFix is complete, log back in to Vision and test to make sure that it has been 
successfully applied. 

 

 

For more information about Hot Fixes for Vision 6.1 SP4, see KnowledgeBase article 53764.  

For more information about Hot Fixes for Vision 6.2 SP2, see KnowledgeBase article 69743 

For more information about Hot Fixes for Vision 7.0, see KnowledgeBase article 70480  

For more information on how to run SQL Scripts, see KnowledgeBase article 50414.  

Check http://support.deltek.com for notifications of additional tax changes, any changes received 
after the release of the first Year End update will be released in a second update in January. 

http://support.deltek.com/
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Chapter 5: Opening the New Period / Fiscal Year 

Prior to Opening the New Period / Fiscal Year 
Make a year-end backup before opening the 2013 fiscal year. Label it clearly (including the Vision 
version number) and keep it permanently on file. Consider storing an additional copy of the year-
end backup off-site. 

Perform the Open New Period/Fiscal Year step only once. If you perform this step more than 
once, it will be necessary to restore to a backup copy of your database.. 

Areas That Reset to Zero after You Open a New Fiscal Year  
Areas that reset year-to-date values to zero after you open a new fiscal year include the following: 

 Time Analysis report 

 Project reports for overhead type projects 

 Overhead Allocation calculation for the new year   

 Year-to-date figures on the Key Financial Metrics reports 

 Year-to-date values on accounting reports, such as the Cash Journal or Check Register 

 If you have the Accounting application installed, the Income Statement accounts close 
out to the prior year’s Retained Earnings account on the Balance Sheet.  

 When you open a new fiscal year, the year-to-date totals zero or are cleared out. 
However, the transactions are not gone. You can go into the prior period / year and run 
reports to see the prior year totals.  

Open the New Period/Fiscal Year 
To open the New Period / Fiscal Year, complete the following steps: 

1. Click Utilities » Open New Period.  

2. If the current period open is the last period in the fiscal year and you open a new period, 
Vision displays the following warning: 

WARNING - You are currently in fiscal period 12 of 12 for the year 2013. If you 
continue, you will open the first fiscal period for the year 2014. 
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3. If this prompt does not display when expected, do not open the new period. Call Deltek 

Customer Care (Support) for assistance. 

4. When you click OK to pass this warning, the following warning displays: 

!! WARNING!! - You are initializing for a new fiscal year. Do you want to 
continue? 

5. Click Yes to open the first period in the new fiscal year. 

Multicompany  

Opening a new period opens the new fiscal period for all companies at the same time. See the 
Vision Online Help for more information. 

Audit Trail Implications 
When a new fiscal year is opened, Vision records the opening of the period / year on the Posting 
Log Review report. Click Transaction Center » Posting Review Report to see the report.  

The entry appears as an AL transaction type, indicating an audit log posting. This information is 
useful as an audit trail for all changes that updated your database during a specific period. The 
transaction appears in the period in which the action was performed. 
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Chapter 6: Benefit Accruals 

Benefit Accruals Checklist  
At year end, there are certain steps that you need to perform for benefit accruals, as outlined 
below. Refer to the following checklist to ensure that you perform all required benefit accrual 
activities in the recommended order. 

Step Description Done? 

1. Complete all benefit processing and adjustments for 2013.  

2. Post all 2013 timesheets and Payroll, if applicable.  

3. Create a backup of the database.  

4. Verify Benefit Accruals setup information.   

5. Run Open New Benefit Accrual Year utility.  

6. Run Accrued Time report to confirm benefit totals in Vision.  

7. Process timesheets and Payroll, if applicable for 2014.   

Prior to Opening the New Benefit Accrual Year 
Make a year-end backup before opening the 2014 benefit accrual year. Label it clearly (including 
the Vision version number), and keep it permanently on file. Consider storing an additional copy 
of the year-end backup off site. You update the benefit hours taken number through posting 
timesheets or processing Payroll (depending on your benefit setup). It is very important that you 
post all timesheets and Payroll prior to opening the new benefit accrual year. Once the new 
benefit year is opened, the tracking of benefit hours for the new benefit year begins.  

Opening the New Benefit Accrual Year 
Open a benefit accrual year when it is needed to start tracking time earned and taken for a new 
benefit year. You can have only one active benefit accrual year. The benefit accrual year can be 
calendar year or fiscal year based for your company. However, most benefit years match the 
payroll year and are on a calendar year basis. 

You must confirm all of the benefit accrual setup information. This includes carry-over limits, pre-
accrue of hours, schedules, and benefit hours per year for the employees.  

When you open a New Benefit Accrual Year, Vision zeros out all year-to-date accrual totals for all 
employees. This process includes year-to-date hours earned and taken. The current year's 
ending balance for a benefit plan becomes the starting balance for the new benefit accrual year, 
based on limits specified.  

You must open the New Benefit Accrual Year only once. If you perform this step more than once, 
it may be necessary to restore to a backup copy of your database. The Open New Benefit 
Accrual Year utility displays the date, on which it was last run; please make note of that date. 
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Multicompany  

You must run the Open New Benefit Year utility separately for each company. Running the Open 
New Benefit Year initialization utility only initializes for the active company. See the Vision Online 
Help for more information. 

Verify Benefit Accrual Settings 
You verify defaults for benefit accruals in Configuration. You verify employee-specific settings to 
override those defaults in the Employee Info Center. 

To verify default benefit accrual settings, complete the following steps: 

1. Click Configuration » Accounting » Time Analysis » Benefit Accrual Setup tab.  

2. Verify the Carry over Limit for each benefit code. Use this option to enter the maximum 
number of hours that can be carried over into a new accrual year, for a particular benefit. 
When an employee reaches this maximum, Vision no longer accrues hours for this 
benefit, for this employee. 

3. If the Limit Hours Carried over to New Accrual Year option is selected, verify that the 
Carry over Limit field is correct. If this field is left blank, Vision reads this as a zero hours 
and zeros out the hours carried over. 

4. Verify the Pre-accrue hours for each benefit code. If this is selected on a benefit, Vision 
accrues the full number of hours for the benefit year when you open a new benefit year. 

5. If you are using an Accrual Schedule, verify that the schedule is set up correctly under 
Configuration » Accounting » Accrual Schedule. 

To specify an individual employee’s benefit accrual settings and overwrite the default 
settings, complete the following steps: 

1. Click Info Center » Employee » Accounting tab.  

2. Verify the Carry over Limit for each benefit code. You can set up separate carry-over 
limits for individual employees here that override the default settings under Configuration.  

3. Verify the Hours Per Year or Accrual Schedule for the employees.  

4. Click Reporting » Employee » Accrued Time to see current benefit hours on the 
Accrued Time report. 

5. If there are no carry-over or pre-accrue hours, you must process the first benefit accrual 
for the new benefit year (2014) to see the new benefit hour amounts. 
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Open New Benefit Accrual Year 

To open the benefit accrual year, complete the following steps: 

1. Click Utilities » Open New Benefit Year. Vision displays a dialog box that lists the 
current benefit accrual year and the new (next) benefit accrual year: 

 
2. After you verify the dates, click OK. 

Audit Trail Implications 
When you open a new benefit accrual year, Vision records the opening date on the Posting Log 
Review report.  

To see this report, click Transaction Center » Posting Review Report. The entry appears as an 
AL transaction type, indicating an audit log posting, and is useful as an audit trail for all changes 
that updated your database in a specific period. The transaction appears in the period in which 
the action was performed. 
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Chapter 7: Accounts Payable  

Accounts Payable Checklist 
At year end, there are certain steps that you need to perform in Accounts Payable, as outlined 
below. Refer to the following checklist to ensure that you perform all required Accounts Payable 
activities in the recommended order. 

Step Description Done? 

1. Complete all Accounts Payable payment processing, adjustments, and 
Accounts Payable disbursements for 2013. 

 

2. Create a backup of the database.  

3. Install the Vision 2013 Year-End Update. 

For Deltek First Vision Essentials SaaS customers, the Year-End Update is 
scheduled and installed by Deltek Cloud Operations.  The timing and 
specifics of this update will be communicated to the SaaS Administrators 
within Deltek First Vision Essentials SaaS organizations. 

 

4. Confirm the Paid This Year 1099 totals, 1099 Required, Federal ID, and 
Primary Address information for vendors. 

 

5. Run the 1099 Initialization for a new 1099 year.  

6. Generate the 1099 work file and run the Verify Payments utility.  

7. Print 1099s and, if applicable, generate the Electronic Filing (Magnetic Media) 
file. 

 

Initializing for a New 1099 Year 
After all vendors have been paid in 2013, but before you pay any vendors in 2014, you must 
initialize for a new 1099 year. This resets all vendors’ Paid This Year amounts to zero. 

The initialization for a new Accounts Payable 1099 year transfers the Paid This Year amount for 
the vendors to the Paid Last Year field on the Accounting tab in Vendor Info Center. When Vision 
generates the 1099 work file, it refers to the Paid Last Year field on the vendor that is prefilled 
into box 7 on the 1099-MISC form.  

You must complete the 1099 initialization before processing any payments or Accounts Payable 
disbursements in the new year. 

You must perform the initialization step only once. If you perform this step more than once, it will 
be necessary to restore to a backup copy of your database. The 1099 initialization utility displays 
the date on which it was last run; please make note of that date. 

Multicompany  

You must run the 1099 Initialization utility separately for each company. Running the 1099 
Initialization utility only initializes for the active company. See the Vision Online Help for more 
information. 
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Verify 1099 Settings for Vendors 
To verify 1099 settings for vendors, complete the following steps: 

1. Click Info Center » Vendors » Accounting tab.  

2. Verify the amount in the Paid This Year field. This field includes the amount that you 
paid the vendor during the current calendar year (2013, in this case, which is the year for 
which you are producing the 1099 form). 

3. Review amounts paid to vendors on the Voucher Ledger report. Click Reporting » 
Vendor » Voucher Ledger.  

4. If Vision was installed mid-year and you did not enter historical amounts (or balances 
forward) in the Paid This Year field in the Vendor Info Center, the balances may be 
incorrect. If you have not yet initialized, manually modify the Paid This Year field. If you 
have already initialized, modify the Paid Last Year field to reflect these balances. 

5. Verify that the 1099 Required option is selected, to indicate that Vision should generate 
a 1099-MISC form for this vendor. 

6. Verify that the Federal ID field is populated. You can enter a Taxpayer Identification 
Number (TIN) here or in the Form 1099 editor. 

7. Review these settings for vendors on the Vendor List report. Click Reporting » Vendor 
» Vendor List.  

8. On the General tab of the Vendor Info Center, verify that there is a Primary Address 
selected for this vendor. You must specify a primary address before you can process a 
Form 1099-MISC for a vendor. 

Run the 1099 Initialization Utility 
You can run the 1099 initialization while in the December 2013 accounting period or the January 
2014 accounting period. 

To run the 1099 Initialization utility, complete the following steps: 

1. Click Utilities » 1099 Initialization.  

2. After verifying the most recent 1099 initialization run, click Initialize.  

 
The following message displays: 
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3. Click Yes to continue Initialization. 

Audit Trial Implications 
When the 1099 year is initialized, Vision records the process on the Posting Log Review report. 
To see the report, click Transaction Center » Posting Review Report. The entry appears as a 
VI transaction type, indicating an audit log posting. This information is useful as an audit trail for 
all changes that updated your database in a specific period. The transaction appears from the 
period in which you performed the action. 

Verify Payments Utility 
Use the Verify Payments utility after you generate a work file and before you print the 1099 forms 
for your vendors. The Verify Payments utility examines all vendors whose data matches all of the 
criteria for sending a 1099 form. The 1099 Verification report shows only those vendors who have 
a discrepancy between the total payments processed and the Paid Last Year field in the Vendor 
Info Center. If there are no vendors listed on the report, no discrepancies exist between the 
payments processed and the Paid Last Year field. Deltek recommends that you run this 
verification utility because the numbers that print on your 1099 forms may require that you modify 
numbers in the Vendor Info Center or through the Edit feature in Form 1099 Processing. 

To run the Verify Payments utility, complete the following steps: 

1. Click Accounting » Accounts Payable » Form 1099 Processing. 

2. Click Generate Work File. 

3. Click OK, then click OK.  

4. Select Verify Payments.  

5. Select the Starting and Ending Period range. 

6. Select the Sort By options.  

7. Click Preview to see if there are any discrepancies for the vendors.  

8. Determine the correct amount and update the vendor Paid Last Year field on the 
Accounting tab of the Vendor Info Center. 

9. To review amounts paid to vendors, run the Voucher Ledger report (Reporting » Vendor 
» Voucher Ledger).  

Form 1099 Processing  
At year-end, you must provide a 1099 Form to any vendors to whom you paid more than a 
specified amount (as legislated). The 1099 Form displays the amount paid by your company to 
the vendor.  
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Distribute the five copies of this form as follows: 

Copy Distribute to 

A Internal Revenue Service Center 

B Recipient (vendor) 

C Payer, for the payer’s records 

1 State tax department 

2 Recipient (vendor), for the recipient’s state taxes 

Printing Guidelines for 1099-MISC Forms  
Vision prints on the 1099-MISC Form exclusively. You can print the 2013 1099-MISC forms after 
installing the Year-End Update. You can also print 1099-MISC forms for prior years, if necessary. 

Deltek performs all printing tests using Laser and Inkjet printers. Because Laser and Inkjet 
printers do not accommodate carbon copy forms, you can print only one copy of the 1099-MISC 
form during a single print run. Therefore, you must print multiple copies (see below). 

Deltek recommends ordering 1099-MISC forms through supported Deltek vendors. See Chapter 
2 for information about ordering forms. 

Printing a Test Run 
Before you print a final set of 1099s, you should print a test run. The test run confirms that all of 
the 1099s print correctly and that all 1099s are properly aligned. Deltek recommends that you 
perform this step well in advance of your final 1099 run.  

To print a test run, print the 1099s on plain paper and then hold the paper over the actual forms to 
verify the layout. 

Form 1099-MISC Processing Checklist 
Refer to the following checklist to ensure that you perform all required 1099-MISC processing 
activities in the recommended order. 

Step Description Done? 

1. Enter vendor information on the Form 1099 Processing Form.  

2. Enter the Payer State Tax Identification Numbers for state 
withholdings where state taxes were withheld for the vendors. 

 

3. Generate the 1099 work file to review the data to be used on the 1099.   

4. Run the Verify Payments utility.   

5. If necessary, edit the work file using the Form 1099 Editor.  

6. Print or print preview 1099 forms for desired vendors.  
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Step Description Done? 

7. If required, generate the Electronic Filing (Magnetic Media) file.  

Print 1099-MISC Forms 
To print 1099-MISC forms, complete the following steps: 

1. Confirm that all Accounts Payable processing, adjustments, and Accounts Payable 
disbursements for the 2013 1099 year are complete. 

2. Confirm that the 2013 Year-End Update is installed. To verify this, click Help » About » 
Details and verify that it displays Deltek Vision 2013 Year-End Update. 

3. Create a backup of the database. 

4. Click Accounting » Accounts Payable » Form 1099 Processing. 

5. Select the appropriate 1099 Year for processing.  

6. The Processing 1099 Year field defaults to the 1099 year currently open. 1099 
generation process uses data for the 1099 year setting, so it is important to select the 
appropriate year prior to generating a 1099 work file. 

7. Enter the Payer information, including the Payer’s Federal identification number. The 
Federal Government assigns this number.  

8. Verify the Minimum Recipient payments. Enter the minimum amount paid to a vendor to 
make it necessary to send the vendor a Form 1099. 

9. Click Generate Work File to create a 1099 information file. Click Yes to confirm 
generating the work file.  

10. After the work file generates, click OK. If a 1099 work file already exists for the selected 
1099 year, Vision asks if you want to overwrite the existing 1099 work file. 

 Click Yes to regenerate the 1099 work file for the selected 1099 year. Any manual 
edits made to the 1099 work file will be lost. Please note that this does not remove 
any actual Accounts Payable information, it only deletes the previously processed 
and manually edited 1099 work file. 

 Click No if you want to review the previously generated 1099 work file, including any 
manual edits made to the 1099 work file previously. 

11. Select Verify Payments. 

12. Select the Starting and Ending Period range. 

13. Select the Sort By options.  

14. Click Preview to review the report; when you are finished, click Close to close the 
preview. 

15. Click Print to print the 1099-MISC form or click Edit to make additional adjustments to an 
individual vendor’s 1099 information before printing. 

Multicompany  

The 1099s are generated for vendors within the active company only; you must perform this 
process within each company. 
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Form 1099 Processing Toolbar Options 

Toolbar Button Description 

Generate Work File Click to generate a work file that contains a "snapshot" of all the 
pertinent 1099 data for the vendor processing. 

Edit Click to open the 1099 Form Editor, from which you can edit or print 
forms for individual vendors. This field is enabled after you successfully 
generate a work file. You can edit any data on this form by selecting the 
information and entering the changes. Use the record selector at the top 
of the form to scroll to the next vendor’s 1099.  

Electronic Filing 
(Magnetic Media) 

Click to open the Form 1099 Electronic Filing (Magnetic Media) 
Reporting Form. This transfers the 1099 data from the work file into the 
IRSTAX file for electronic filing to the Federal government.  

Verify Payments Use the Verify Payments option to review vendors who have a 
discrepancy between processed payments for 2013 and the amount 
that currently displays in the Paid Last Year field in the Vendor Info 
Center. 

Print Click to preview or print 1099s for all vendors in the work file not 
marked on the Form 1099 Editor to be excluded from 1099 reporting. 
Options are: 

 Advanced Printing — Select to open the Form 1099 Advanced 
Printing Options and set layout, sort, and margin options. 

 Preview 1099 Form — Select to open the 1099 form in a preview 
page window. From this window you can review, download, print, or 
email the report using preview page options. 

 Print 1099 Form — Select to open the Print dialog box and select 
your printing options. 

Printing Multiple Copies 
To print the 1099s multiple times, complete the following steps: 

1. Click Accounting » Accounts Payable » Form 1099 Processing.  

2. Click Print » Print 1099 Form. 

3. On the Print dialog box, select the Number of copies to print option and specify the 
number that you need. 

Form 1099 Advanced Printing Options 
When printing your company’s 1099 forms, you can use the Advanced Printing Options dialog 
box to adjust margins if the forms do not align properly.  

To access this dialog box, click Accounting » Accounts Payable » Form 1099 Processing, 
and select Print » Advanced Printing from the toolbar. This allows you to adjust the 1099 layout 
to fit the actual 1099-MISC form to your printer.  
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 If you have alignment issues, you can change the margin settings. Select Use 
Custom Layout and specify the new margins. Custom margin settings only apply if 
the Use Custom Layout option is selected. 

 
 If you do not have alignment issues, you can use the Default Layout option. You can 

also specify the Unit of Measure (in 6.x versions). See the example below.  

If you continue to have alignment issues, complete the following steps: 

1. Re-load the reports to confirm that you are working with the current forms.  

2. Click Utilities » Report Administration.  

3. On the Load Reports tab, set the Report Type to Standard.  

4. Select the Delete existing reports in each folder before loading option. 

5. Click Load Reports.  

1099 Work File Tips 
 You can re-generate the work file for the selected 1099 year at any time by selecting 

Generate Work File again. If you do this, Vision overwrites all of the 1099 information 
(created the last time you generated the 1099 work file), including overriding any manual 
changes made using the Form 1099 Editor in the previously generated in the 1099 work 
file.  

 If you generate a 1099 work file prior to completing all Accounts Payable processing in 
the current 1099 year, you must generate a new 1099 work file to include any updates 
since the last time the file was generated (to include the updated information). If you do 
not re-generate the work file, your changes will not be reflected in the current 1099 work 
file unless you manually update the information via the Form 1099 Editor.  

 Currently the Gross Proceeds paid to Attorney box 14 and Rents box 1, you must 
enter these amounts manually on the 1099-MISC form.  

 Currently, Vision only prints on the 1099-MISC form.   
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 If, after reporting the 1099s to the Government, you realize that you must void a 1099, 
you can use the Void option at the top of the Form 1099 Editor.  

 If you select the Exclude this vendor from 1099 reporting option on the Form 1099 
Editor form, Vision does not include the 1099 Form in the work file. This may be useful if 
there are any miscellaneous vendors with Accounts Payable information that you do not 
need to report.  

Electronic Filing (Magnetic Media) for 1099s  

Federal Electronic Filing 
Vision 1099s Electronic Filing (Magnetic Media) conforms to Federal Electronic Filing guidelines 
and for the states that comply with these guidelines.  

 

See the electronic filing guidelines at http://www.irs.gov and http://www.ssa.gov. 

Transfer 1099 Information to Electronic Filing Format (Magnetic Media) 

To transfer 1099 information to electronic filing format, complete the following steps: 

1. Complete the steps in the “Print 1099-MISC Forms” section.  

2. Click Accounting » Accounts Payable » Form 1099 Processing » Electronic Filing 
(Magnetic Media). 

3. Verify that all 1099 information generated for the vendors is correct. If necessary, 
manually edit the 1099 work file. Vision does not verify the accuracy of information in the 
1099 work file. You must review all 1099 information and make any necessary changes 
for individual vendors using the Form 1099 Editor prior to creating the Electronic Filing 
(Magnetic Media) file. 

4. Select Electronic Filing (Magnetic Media) on the Form 1099 Processing toolbar. Vision 
displays the Form 1099 Electronic Filing (Magnetic Media) dialog box. See the field 
descriptions in the table below.  

5. Enter the active company’s information in the fields on the Form 1099 Electronic Filing 
(Magnetic Media) Form. 

6. When you finish, click Create File. 

7. When the export completes, Vision displays a dialog box that indicates the number of 
records exported. Click OK and wait for the File Download dialog box to display. 

8. When the File Download dialog box displays, choose a location to save the file, then click 
Save. After the download is complete, click Cancel to close out of the Electronic Filing 
(Magnetic Media) window.  

Do not change the name of this file, which should be IRSTAX. Refer to IRS Government 
publications for additional information.  

  

http://www.irs.gov/
http://www.ssa.gov/
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Form 1099 Processing Toolbar Options 

Toolbar Option Description 

Processing 1099 Year This field displays the 1099 Processing Year that was selected 
when the work file was created.  

File Name Enter the name and path of the Electronic Filing (Magnetic Media) 
file. The default name for this file is IRSTAX. 

Contact Name Enter the name of the person to be contacted by the Government 
concerning processing questions.  

Contact Phone 
Number 

Enter the contact's telephone number, including area code. 

Contact Phone 
Extension 

Enter the contact's phone extension. 

Contact Email Address Enter the contact's email address. 

Transmitter Control 
Code 

Enter the five-digit number that the Internal Revenue Service 
provided for use in Electronic Filing (Magnetic Media) reporting. 

Transmitter Media 
Number 

When filing by Electronic Filing (Magnetic Media), enter the number 
used to identify a particular piece of media. If the media number is 
not available, this field can stay empty. 

Payer Name Control Enter this information from the label on the 1099 package that is 
mailed to most Payers each December. If the Payer Name Control 
is unavailable, this field can stay empty. 

Payer Office Code Enter the office code, if any, of the Payer. 

Last Filing Indicator Select this option if this is the last year that the Payer and this tax 
identification number combination are filing information returns 
electronically, magnetically, or on paper. 

Test File Indicator Select this option if this is a test file. 

Replacement File 
Indicator 

Select this option if this file is sent as a replacement for a file that the 
IRS/MCC notified you cannot be processed, or that the FIRE System 
rejects under File Status. 

File Name for a 
Replacement File 

If an electronic file is rejected under File Status, enter the original or 
correct electronic file name assigned by the IRS electronic FIRE 
System. 

Replacement Alpha 
Character 

This field is required for replacement files. Enter the character that is 
after the TCC number on the Media Tracking slip (Form 9267). 

Create File Click this button to create the file you will send to the Government. 
Vision creates the file in the location specified in the File Name field. 
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Toolbar Option Description 

Cancel Click this button to cancel without creating the file. 
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Chapter 8: Payroll  

 

Perform the procedures in this chapter only after you complete all Payroll processing for 2013. 

Payroll Checklist 
Refer to the following checklist to ensure that you perform all required Payroll activities in the 
recommended order. 

Step Description Done? 

1. Complete all Payroll year-end payment processing and adjustments for 2013.  

2. Create a backup of the database.  

3. Install Vision 2013 Year-End Update. 

For Deltek First Vision Essentials SaaS customers, the Year-End Update 
is scheduled and installed by Deltek Cloud Operations. The timing and 
specifics of this update will be communicated to the SaaS Administrators 
within Deltek First Vision Essentials SaaS organizations. 

 

4. Verify withholdings and contributions to be reset for new W-2 year.  

5. Run the Open New W-2 Quarter utility. Since Vision is in the 4th quarter, it 
automatically opens a new W-2 Quarter/Year. 

 

6. Run Form W-2 Processing.   

7. Confirm W-2 totals in Vision.  

8. Print W-2s. If applicable, generate the Electronic Filing (Magnetic Media) file.   

9. Generate the W-3 Worksheet, to fill out the W-3 form manually.  

Payroll Year-End Processing and Adjustments 
With multi-period processing, Payroll is accessible in prior periods. Once the New W-2 
Quarter/Year is opened, regular type Payroll runs, regardless of the period/year in which they are 
processed, are associated with the new W-2 quarter/year. For this reason, it is important that you 
not open the New W-2 quarter/year until all Payroll payment processing and Payroll adjustments 
are completed in the prior year first.   

Updating the FICA Tax Rates and Wage Base  
Deltek recommends that you use the System method for the FICA Withholdings (FICA-OASDI 
and FICA-HI). To review the FICA withholding codes, click Configuration » Payroll » 
Withholding Codes. The FICA Old-Age, Survivors, and Disability Insurance (FICA-OASDI) wage 
base is $110,100 for 2014. To receive the updated FICA tax rates and wage base limits, you 
must install the Vision Year-End Update. After the Year-End Update is installed, no manual 
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changes are necessary for FICA withholdings. See “Installing the 2013 Year-End Update” on 
page 8 for related information. 

Verifying that Withholding and Contribution Limits will be Reset 
for the New W-2 Year 
You must verify withholding and contribution codes if their values should be reset to zero for the 
new calendar year. If you do not reset the limits, Vision continues to accumulate amounts until the 
limit is reached, instead of starting at zero for the new calendar year. For example, 401(k) plan 
limits and amounts should generally be reset each year.  

To reset limits for withholding and contribution codes, complete the following steps: 

1. Click Configuration » Payroll » Withholding Codes.  

2. Edit withholding codes and then select Reset limit at time of W-2 initialization. 

3. Click Save.  

4. Repeat steps 1-3 for the contribution codes. 

Verifying the 401(k) Withholding Code Limit 
The 401(k) limit can be set as a default for all employees in the Overall limit field on the 401(k) 
withholding code. By using this option, you do not have to add this limit to each employee’s Info 
Center record. However, for employees who have a separate limit, you can enter it on that 
employee’s record (click Info Center » Employee » Payroll tab, and use the Withholding grid). 
The amount that you enter in the Limit column on the employee record overrides the Overall limit 
on the 401(k) withholding code in Configuration.  

 For employees under the age of 50, the 2014 401(k) limit is $17,500. 

 For employees over age 50 who want to do catch-up, the 2014 401(k) limit is $23,000. 

 

For more information about withholdings and contributions, see the Vision Online Help. 

For more information on 401(k) limits, see the IRS website at: http://www.irs.gov/. 

Verify the Default 401(k) limit in Configuration 

To verify the default 401(k) limit, complete the following steps: 

1. Click Configuration » Payroll » Withholding Codes. 

2. Select the line for 401(k). 

3. Click Edit.  

4. Review the limit in the Overall Limit field for all employees who use this withholding code 
and change it if necessary. 

5. Click Save. 

Verify an Employee’s 401(k) limit in the Employee Info Center 

To verify an individual employee’s 401(k) limit, complete the following steps: 

1. Click Info Center » Employee » Payroll tab. 

http://www.irs.gov/
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2. Select the withholding code. 

3. Review the amount in the Limit column and change it if necessary. 

4. Click Save.  

Link 401(k) Withholding codes 
Vision can accommodate a combined limit for two separate withholding codes. If the employees 
have two 401(k) withholdings for example, one 401(k) is a percentage, and another 401(k) is a 
flat amount, you can link this limit for a combined limit for both withholdings.  

To link 401(k) withholdings, complete the following steps: 

1. Click Configuration » Payroll » Withholding Codes.  

2. Select the withholding code that you want to link. 

3. Click Edit.  

4. Click the Link to calculated Overall Limit option. 

5. Click the Find icon to link the other withholding code. See the following example. 
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Opening a New W-2 Quarter /Year 
You must open a new W-2 quarter/year after the last Payroll and all benefit adjustments of 2013 
have been completed, and before processing the first Payroll of 2014.  

You must open a New W-2 quarter/year to track any data accumulated by Vision Payroll. When 
you do so, Vision resets all employees' year-to-date Payroll information to zero and starts 
tracking Payroll data for the new calendar year. 

Perform the Open New W-2 Quarter/Year procedure only once. If you perform this step more 
than once, it will be necessary to restore from a backup copy of your database. The Open New 
W-2 Quarter/Year utility displays the date on which it was last run; please make note of that date. 

Multicompany  

You must run the Open New W-2 Quarter/Year utility separately for each company. This utility 
only initializes for the active company. See the Vision Online Help for more information. 

To open a new W-2 Quarter/Year, complete the following steps: 

1. Click Utilities » Open New W-2 Quarter. Vision displays a dialog box reflecting the 
current and next applicable W-2 Quarter/Year. See the example below. 

2. After verifying the dates, click OK.  

 

 Audit Trail Implications 
When you open a new W-2 quarter, Vision records the opening of the quarter on the Posting Log 
Review report (Transaction Center » Posting Review Report). The entry appears as an AL 
transaction type, indicating an audit log posting. This information is useful as an audit trail for all 
changes that updated your database during a specific period. The transaction appears in the 
period in which the action was performed. 

Form W-2 Processing Checklist 
Refer to the following checklist to ensure that you perform all required W-2 processing activities in 
the recommended order. 
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Step Description Done? 

1. Enter employee information on the Form W-2 Processing Form.  

2. Enter the employer state tax identification numbers for state withholdings 
where state taxes were withheld for the employees.  

 

3. Generate the W-2 work file to review the data that will be used on the W-2.   

4. If necessary, edit the work file using the Form W-2 Editor.  

5. Print or print preview W-2 forms for desired employees.  

6. If required, generate the Electronic Filing (Magnetic Media) file.  

7. Generate the W-3 Worksheet, to fill out the W-3 form manually.  

Form W-2 Processing  
The W-2s are used to report each employee’s earnings and tax withholdings for the calendar 
year. Almost all firms use six-part W-2s. Distribute the six copies as follows: 

Copy Distribute to 

A Social Security Administration 

B The employee, for the employee’s federal tax return 

C The employee, for the employee’s records 

D The employer, for the employer’s records 

1 The employee, for the employee’s state, city, or local taxes 

2 The employer, for the employer’s state, city, or local taxes 

W-2 Processing Guidelines 
The IRS requires that you file a W-2 for an employee if your firm paid the employee any amount 
during the year, or if you withheld income tax, Medicare, or Social Security for the employee. 

When an employee leaves the firm, your firm is obligated to supply the employee with a W-2 
within 30 days if the employee requests one. You can produce W-2s at any time during the year 
without affecting the database. You can print W-2s for as many or as few employees as needed. 

W-2 Printing Guidelines  
Vision prints on the W-2 form 2-per-page form or the 2-Up form exclusively. Print the 2013 W-2 
forms after installing the Year-End Update. You can also print W-2 forms for prior years, if 
necessary. Deltek performs all printing tests using Laser and Inkjet printers. Because Laser and 
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Inkjet printers do not accommodate carbon copy forms, you can print only one copy of the W-2 
form during a single print run. Therefore, you must print multiple copies (see below). 

Deltek recommends ordering W-2 forms through supported Deltek vendors. See Chapter 2 for 
information about ordering forms. 

Printing a Test Run 
Before printing a final set of W-2s, you should print a test run. The test run confirms that all of the 
W-2s print correctly and that all W-2s are properly aligned. Deltek recommends that you perform 
this step well in advance of your final W-2 run. To print a test run, print the W-2s on plain paper, 
and then hold the paper over the actual forms to verify the layout. 

Printing W-2 Forms 
To print W-2 forms, complete the following steps: 

1. Confirm that all Payroll processing and adjustments for the 2013 W-2 year are complete. 

2. Confirm that the 2013 Year-End Update is installed. To do this, click Help » About » 
Details, and verify that it displays Deltek Vision 2013 Year-End Update. 

3. Create a backup of the database. 

4. Click Human Resources » Payroll » Form W-2 Processing. 

5. Select the appropriate W-2 Year for processing. The Processing W-2 year field defaults 
to the W-2 year currently open. W-2 generation process uses data from the W-2 year 
setting, so it is important to select the appropriate year prior to generating a W-2 work file. 

6. Enter the Employer information and verify the FICA settings for the W-2 year. 

7. Select State IDs from the toolbar. See the field descriptions in the table below.  

8. Click Insert to enter the State and the Employer’s State Tax I.D. for all states for which 
you have withheld state taxes for employees. Click Close.  

 

Vision checks the FICA Taxable and Withheld amounts when generating the W-2 
work file. If the amounts in Box 4 (Social Security Tax Withheld) and Box 6 (Medicare 
Tax Withheld) do not equal the amount expected based on actual taxable earnings 
times the appropriate percentages in the FICA settings, Vision displays a warning 
message. 

If this warning displays, you should investigate the reason for the difference between 
the actual and expected amounts and take the appropriate steps to resolve the 
discrepancy. If necessary, you can use the Form W-2 Editor to change the values only 
in the employee’s W-2 form. See the Vision Online Help for more information. 

9. Select Generate Work File to create a W-2 work file. Click Yes to confirm generating the 
work file.  

10. Once completed, click OK. If a W-2 work file already exists for the selected W-2 year, 
Vision asks if you want to overwrite the existing W-2 work file. 

 Click Yes to regenerate the W-2 work file for the selected W-2 year. Any manual 
edits made to the W-2 work file will be lost. Please note that this does not remove 
any actual Payroll information, it only deletes the previously processed and manually 
edited W-2 work file. 
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 Click No to review the previously generated W-2 work file, including any manual edits 
made to the W-2 work file previously.  

11. Click Print to preview or print the W-2 form, or click Edit to make additional adjustments 
to an individual employee’s W-2 information.  

Multicompany  

Because W-2s are generated for an employee within the active company only, you must perform 
this process within each company. 

Form W-2 Processing Toolbar Options 

Toolbar Option Description 

Generate Work File Select to generate a work file that contains a "snapshot" of all the 
pertinent W-2 data from the employee payrolls. 

Edit Select to open the W-2 Form Editor, to edit or print forms for individual 
employees. This field is only enabled after you have successfully 
generated a work file. You can edit any data on this form by selecting 
the information and entering the desired changes. Use the record 
selector at the top of the form to scroll to the next employee’s W-2.  

Be sure to reprint the W-3 worksheet if you make manual edits to the 
W-2 work file. Please note that changes made to the W-2 work file only 
affect the work file, and do not affect the General Ledger, the actual 
employee Payroll records on file, or the quarter-to-date Payroll reports. 

Electronic Filing 
(Magnetic Media) 

Select to open the Form W-2 Electronic Filing (Magnetic Media) 
Reporting form, which you use to transfer W-2 data from the work file 
into the W2REPORT file for electronic filing to the Federal Government. 
Electronic Filing W-2 (EFW2) reporting is not available for clients in 
Puerto Rico, the US Virgin Islands, Guam, or American Samoa. 

State IDs Select to open the State ID List, to insert state tax identification 
numbers for states which state taxes were withheld from the 
employees. Deltek recommends that you establish an ID for each state 
withholding on file. Be sure to complete this step before generating a 
W-2 work file. 
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Toolbar Option Description 

Print 

 

Preview or print W-2s for all employees in the work file not flagged on 
the Form W-2 Editor to be excluded from W-2 reporting. Options are: 

 Advanced Printing — Select to open the Form W-2 Advanced 
Printing Options and set layout, sort, and margin options. 

 Preview W-2 Form — Select to open the W-2 form in a preview 
page window. From this window you can review, download, print, or 
email the report using preview page options. 

 Print W-2 Form — Select to open the Print dialog box and select 
your printing options. 

 Preview W-3 Worksheet — Select to open the W-3 Worksheet in a 
preview page window. From this window you can review, download, 
print, or email the report using preview page options. 

 Print W-3 Worksheet — Select to open the Print dialog box and 
select your printing options. 

Printing Multiple Copies 
To print the W-2s multiple times, complete the following steps: 

1. Click Human Resources » Payroll » Form W-2 Processing.  

2. Click Print » Print W-2 Form.  

3. On the Print dialog box, specify the Number of copies to print. 

Form W-2 Advanced Printing Options 
When printing the W-2 forms, you can use the Advanced Printing Options dialog box to adjust 
margins. To access this dialog box, click Human Resources » Payroll » Form W-2 Processing 
and then click Print » Advanced Printing on the toolbar. This allows you to adjust the W-2 layout 
to best fit the actual W-2 form to your printer.  

 If you have alignment issues, select Use Custom Layout and specify the margins to 
customize the printing. Custom margin settings apply only if the Use Custom Layout 
option is selected.  

 If you do not have alignment issues, you can use the Default Layout option. This is also 
where you can specify the Unit of Measure and the different sorting options. See the 
example below.  

 If you continue to have alignment issues, complete the following steps:  

1. Re-load the reports to confirm that you are working with the current forms.  

2. Click Utilities » Report Administration.  

3. On the Load Reports tab, set the Report Type to Standard.  

4. Select the Delete existing reports in each folder before loading option. 

5. Click Load Reports.  
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W-2 Work File Tips 
You can re-generate the work file for the selected W-2 year at any time by selecting Generate 
Work File again. If you do this, Vision overwrites all of the W-2 information (created the last time 
you generated the W-2 work file), including overriding any manual changes made using the Form 
W-2 Editor in the previously generated in the W-2 work file.  

If you generate a W-2 work file prior to completing all Payroll processing in the current W-2 year, 
you must re-generate a new W-2 work file to include any updates since the last time the file was 
generated, to include the updated information. Otherwise, these changes will not be reflected in 
the current W-2 work file without manually updating this information in the Form W-2 Editor. 

If, after reporting the W-2s and W-3 to the Government you realize that you must void a W-2, you 
can select the Void option at the top of the Form W-2 Editor.  

If you select the Exclude this employee from W-2 reporting field at the top of the Form W-2 
Editor form, Vision does not include the W-2 Form in the work file. This may be useful if there are 
any miscellaneous employees with Payroll information that you do not need to report. 

Electronic Filling for W-2s  

Federal Electronic Filing 
Vision W-2 Electronic Filing (EFW2) conforms to Federal Electronic Filing guidelines and for the 
states that comply with these guidelines.  

 

For additional information, see the section “Changes and Ordering for the 1099-MISC and W-2 
Forms” or see http://www.irs.gov/ and http://www.ssa.gov. 

Federal Electronic Filing 
Vision 1099s Electronic Filing conforms to Federal Electronic Filing guidelines and for the states 
that comply with these guidelines.  

 

For additional information, see the electronic filing guidelines at http://www.irs.gov and 
http://www.ssa.gov. 

Transfer W-2 Information to Electronic Format (EFW2)  

To transfer W-2 information to electronic format, complete the following steps: 

1. Follow steps 1 through 9 in the “Printing W-2 Forms” section.  

2. Click Human Resources » Payroll » Form W-2 Processing. 

3. Verify that all W-2 information generated for your employees is correct. If necessary, 
manually edit the W-2 work file. 

4. Vision does not verify the accuracy of information in the W-2 work file. You must review 
all W-2 information and make any necessary changes for individual employees using the 
Form W-2 Editor prior to creating the Electronic Filing (EFW2) file. 

5. On the Form W-2 Processing toolbar, select Electronic Filing. Vision displays the Form 
W-2 Electronic Filing form. See the field descriptions in the table below.  

http://www.irs.gov/
http://www.ssa.gov/
http://www.irs.gov/
http://www.ssa.gov/
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6. Enter your company’s information in the fields on the Form W-2 Electronic Filing form. 

7. Select the Electronic Filing Type. For example, select FE for Federal, then select the 
appropriate state for the file, in a separate run.  

8. When finished, select Create File. 

9. When export of the file is complete, Vision displays a dialog box that indicates the 
number of records exported. Click OK and wait for the File Download dialog box to 
display. 

10. When the File Download dialog box displays, choose a location to save the file, then click 
Save.  

11. Once the download is completed, click Cancel to close out of the Electronic Filing 
window. Do not change the name of this file, which should show a file name of 
W2REPORT.  

 

See "SSA Publication Number 42-007 Specifications for Filing Forms W-2 Electronically 
(EFW2)" for additional information. 

Form W-2 Electronic Filing  

Field Description 

Processing W-2 
Year 

This field displays the W-2 Processing Year that was selected when 
the work file was created. 

File Name Enter the name and path of the Electronic Filing file. The default name 
for this file is W2REPORT. 

User ID Enter the User ID (Personal Identification Number (PIN)) field. This user 
identification is provided by the Social Security Administration, for the 
person responsible for the file and attesting to its accuracy. Typically, 
this is the same individual who signs the attestation statement on the 
Form W-3. 

Contact Name Enter the name of the person to be contacted by the Social Security 
Administration (SSA) concerning processing questions. 

Contact Phone 
Number 

Enter the contact's telephone number, including area code. 

Contact Phone 
Extension 

Enter the contact's phone extension, if necessary. 

Contact Email Enter the contact's email address, if any. This field is required if you 
select 1 from the Preferred Method of Notification Code field. 

Contact FAX Enter the contact's FAX number, including area code. This field is for 
United States and United States territories only. 
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Field Description 

Preferred Method of 
Notification Code 

Select one of the following codes to indicate how you would like to be 
contacted with questions: 

 1 — Email/Internet 

 2 — Postal Service 

Resub Indicator Select this option if the file is being resubmitted. 

Resub WFID If you selected the Resub Indicator option, enter in this field the WFID 
(Wage File Identifier) displayed on the notice sent to you by the Social 
Security Administration. 

Terminating 
Business Indicator 

Select this option if you terminated your business during this tax year. 

Electronic Filing 
(Magnetic Media) 
Type  

 
In addition to Federal (FE), Vision currently supports the following 
states for Electronic Filing (EFW2) (Magnetic Media) format:  AL, AR, 
CO, CT, DC, DE, GA, ID, IL, IN, KS, KY, LA, MA, MD, ME, MI, MN, MO, 
MS, MT, NC, ND, NE, NJ,NM, OH, OR, PA, RI, SC, UT, VA, WI, and 
WV. 

State Employer 
Account Number 

If you selected a state in the Electronic Filing Type field, enter the 
identification number assigned to you by your state for the purpose of 
filing wage and tax reports to State or Local Government Taxing 
agencies. 

Create File Select to create the file you will send to the Social Security 
Administration. Vision creates the file in the location specified in the File 
Name field. 

Cancel Select to cancel without creating the file. 
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Process a Bonus Payroll  
To process a bonus Payroll for an employee, Vision increases an employee’s gross pay, and 
applies the appropriate withholding amounts for the taxes. There are two different ways to 
process a bonus payroll: 

 Option A — Use Gross Pay or Net Pay  

 Option B — Use Other Pay  

You should process a taxable bonus before opening the new W-2 Year and before applying the 
Year-End Update hot fix.  

Example 
In the following example, we will process a bonus Payroll. The procedure includes the following 
steps: 

 Step I: Set Up or Verify a General Ledger Account 

 Step ll: Set Up or Verify Default Bonus using Gross Pay (Option A) 

 Step IIl: Set Up or Verify an Other Pay (Option B) 

 Step IV: Verify the Withholding and Contribution Codes 

 Step V: Determine if Check or Direct Deposit 

 Step Vl: Processing the Bonus Payroll 

Step I:  Set Up or Verify a General Ledger Account 

To set up or verify a General Ledger account, complete the following steps: 

1. Click Info Center » Accounts » Chart of Accounts. 

2. In the Find field in the upper right corner, click the Find icon. Review the current accounts 
to see if you have existing accounts that can be used for this bonus Payroll or if you need 
to set up a new General Ledger account.  

3. If you need to set up a new General Ledger account, click New » New Account. Vision 
displays a blank form for creating a new record. 

a. In the Account Number field, enter an indirect account (a 700.00 level account 
from the Standard Chart of Accounts). 

b. In the Name field, enter an account name. 

c. Enter the Type of account. In this example, we will use a 730.00 account named 
Bonus. See the example below.  

d. In this example we are selecting the account type of indirect. However, you 
should check with your tax advisor for the correct account to use for recording 
this bonus.  

e. Click Save. 
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Step Il:  Set Up or Verify a Bonus using Gross Pay – Option A 
When processing a Run Type of Bonus, you can use the Gross Pay field or the Net Pay field for 
the bonus pay amount. If you choose this option (Option A), follow the items below for Step ll. If 
you want to use an Other Pay for the bonus pay amount option (Option B), skip to Step lll.  

To set up or verify a bonus using gross pay, complete the following steps: 

1. Click Configuration » Payroll » General tab.  

2. In the Bonus Cost section, enter the indirect account enter 730.00 (the account specified 
in Step l for the General Ledger account). For access to the Account List Lookup, click 
the Find icon in this account field. 

3. In this example we are selecting the account type of indirect. However, you should check 
with your tax advisor for the correct account to use for recording this bonus.  

4. In the Project field, enter an overhead project number (and phase or task if required). For 
access to the Project List Lookup, click the Find icon in this field. 

5. Click Save. See the example below.  
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Step IlI: Set Up or Verify an Other Pay – Option B 
When processing the bonus run, you can use the Other Pay field for the bonus pay amount. If 
you choose this option (Option B), follow the items below for Step lll. If want to use a Run Type of 
Bonus, using the Gross Pay or Net Pay for the bonus pay amount (Option A), return to Step ll.  

To set up or verify a bonus using other pay, complete the following steps: 

1. Click Configuration » Payroll » Other Pay Setup tab.  

2. In the Other Pay sections enter or verify one of the five Other Pay fields and enter a 
description such as Bonus. 

3. In the indirect account enter 730.00 (the account specified in Step l for the General 
Ledger account). For access to the Account List Lookup, click the Find icon in this 
account field. 

4. In this example we are selecting the account type of indirect. However, you should check 
with your tax advisor for the correct account to use for recording this bonus.  

5. In the Project field, enter an overhead project number (and phase or task if required). For 
access to the Project List Lookup, click the Find icon in this field. 

6. Click Save. See the example below.  



Chapter 8: Payroll 

 

Year-End Guide 39 

 

 

Step IV: Verify the Withholding and Contribution Codes  
When processing with a Run Type of Bonus, only the Withholding and Contribution codes 
selected to be applied during a Bonus Payroll will be calculated on the Bonus Payroll run. When 
using an Other Pay for the bonus, you can have Vision calculate on a Bonus run type or a 
Regular run type. If you specify a Regular run type, Vision calculates all of the normal 
withholdings and contributions on the Payroll run.  

To verify the withholding and contribution codes, complete the following steps: 

1. Click Configuration » Payroll » Withholding Codes. 

2. Select the Withholding Code that you want to view.  

3. For any withholdings not to be calculated on this bonus run, select the Default to zero 
for bonus option. See the example below. 

 
4. Repeat steps 1-3 for each withholding code you do not want to deduct during the Bonus 

Payroll run. 

5. Click Save.  

6. If Contribution Codes are applicable, click Configuration » Payroll » Contribution 
Codes. 

7. Select the Contribution Code that you want to view. 

8. For any contributions not to be calculated on this bonus run, select the Default to zero 
for bonus option.  
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9. Repeat steps 6-8 for each contribution code that you do not want to deduct during the 
Bonus Payroll run. 

10. Click Save.  

Step V: Determine if Check or Direct Deposit 
By default, the Bonus Payroll run prints checks.   

To specify that bonus checks are to be direct deposited, complete the following steps: 

1. Click Configuration » Payroll » General tab. 

2. Select the Direct deposits for bonus / adjustments option. 

3. Click Save. Since this is a change under Configuration, you need to log out and log back 
into Vision for the full settings to take effect. 

Step Vl:  Processing the Bonus Payroll 

To process the bonus payroll, complete the following steps: 

1. Click Human Resources » Payroll » Payroll Processing to start a new Payroll run.  

2. Select New to open a new run or, if you previously worked on the run, select it and click 
Open. The run opens on the Payroll Processing form. 

3. Enter the Check and Payroll Dates that this run covers. 

4. Set the Run Type to Bonus. Vision defaults the Process Type to Manual Select. You 
can only run a Bonus Payroll for manually selected employees. When using an Other Pay 
type for the bonus, Vision can calculate a Bonus type or a Regular type. However, for a 
Regular run type, Vision calculates all of the normal withholdings and contributions on the 
Payroll run.  

 
In the Find field in the upper right corner, enter the employee name or ID, or click the 
Find icon to search for the employee’s record. If an employee is already selected in 
another pending Payroll run, you cannot include that employee in this bonus run until the 
prior pending run is completed.  

5. Select the Include in Run option. See the example below.  
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6. Enter the bonus pay amount in one of the following fields:  

 Option A 

 Gross Pay field — If you enter the bonus pay amount in the Gross Pay field, 
Vision posts the amount to the account specified in the Bonus Cost field from 
Step lI. Vision records the pay as Bonus Pay for the employee. 

 Net Pay field — If you select the Net to Gross option, you can enter an amount 
in the Net Pay field and Vision automatically calculates the Gross Pay, 
Withholding, and Contributions amounts. Vision records the pay as Bonus Pay 
for the employee.  

 Option B 

 Other Pay field — If you enter the bonus pay amount in one of the Other Pay 
fields, Vision records the pay as Other Pay for the employee. 

7. Verify and modify the employee’s withholding and contribution information. Only 
withholdings and contributions set up to be applied during bonus Payrolls have 
associated amounts. See Step IV for additional information. Federal Withholding taxes 
calculate at a higher rate with bonus Payrolls. For additional information, review the 
Vision Online Help or review the “Why is the Federal Withholding so high for the bonus 
run?” section in the Vision Frequently Asked Questions document. 

8. Click Save.  

9. If more than one employee was selected for this process, use the arrow buttons to scroll 
to the next record. Repeat the preceding steps for each employee to be included. 

10. Click Process » Draft Run. Review the Draft Payroll Journal for this bonus Payroll run 
and then close the report.  

11. Modify any bonus paychecks or direct deposits as needed. 

12. Click Process » Payroll Checks. Click Yes and click Yes again to continue.  

13. Select Preview Checks, and then select Print Checks if applicable.  

14. Select Assign Numbers, enter the check or direct deposit number, select Assign, and 
then click Yes.  

15. Select Post, click Yes, and then click OK.  

16. If applicable, process the Payroll direct deposits for this bonus run.  
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Additional Taxable Income in the Form of a Benefit  
To process additional taxable income in the form of a benefit, Vision increases an employee’s 
gross pay, applying the appropriate withholding for any selected Federal (including FICA), State, 
City and Local taxes. This is also known as an “in and out” pay; the employee does not receive 
the amount of the benefit, although taxable earnings are increased by the amount of this benefit.  

Because the following procedures combine the additional taxes with those withheld from the 
standard Payroll check or direct deposit amount, you should process this taxable benefit income 
before completing the final payroll for 2013. 

Example 
A company car, moving expenses, or life insurance premiums over $50,000 are examples of this 
type of benefit. In the following example, we will process a company car benefit. The procedure 
includes the following steps: 

 Step l: Set Up or Verify a General Ledger Account.  

 Step II: Set Up or Verify a Withholding Code.  

 Step III: Set Up or Verify an Other Pay.  

 Step IV: Update the Employee Info Center record.  

 Step V: Processing the Taxable Benefit.  

 Step VI: After Processing.  

 Step VII: Reclassify the Payroll Expense to Recognize the Original Expense.  

Step I: Set Up or Verify a General Ledger Account 

To set up or verify a General Ledger account, complete the following steps: 

1. Click Info Center » Accounts » Chart of Accounts. 

2. In the Find field in the upper right corner, click the Find icon. Review the current accounts 
to see if you have existing accounts that can be used for this taxable benefit or if you 
need to set up a new General Ledger account.  

3. If you need to set up a new General Ledger Account, click New » New Account. Vision 
displays a blank form for creating a new record. 

a. In the Account Number field, enter a liability account (a 200.00 level account 
from the Standard Chart of Accounts). 

b. In the Name field, enter an account name. 

c. Specify the Type of account. 

d. Click Save. In this example, we use a 240.00 account named Benefit Income.  

4. In this example we are selecting the account type of liability. You should check with your 
tax advisor for the correct account to use for recording this benefit.  
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5. Enter an indirect account (a 700.00 level account from the Standard Chart of Accounts) in 

the Account Number field and an account name in the Name field. Then specify the 
Type of account. In this example, we will use a 720.00 account named Misc Payroll 
Expenses. See the example below.  

 To have the amount from the indirect go to the standard payroll expense account, for 
example the Job Cost Variance account, review the account at Configuration » 
Accounting » Company Settings » Posting tab, Labor Credit account. 

 In this example we are selecting the account type of indirect. You should check with 
your tax advisor for the correct account to use for recording this benefit.  

  
6. Click Save. 

Step II: Set Up or Verify a Withholding Code 

To set up a withholding code, complete the following steps: 

1. Click Configuration » Payroll » Withholding Codes. 

2. Click Insert and then enter a sequence number that is higher than the 401k, Cafeteria, 
Federal and FICA and State Withholding codes. For our example, enter Seq 70. See the 
example below. 

3. For our example, enter Benefits in the Code field. Then enter a description of the 
withholding code, for example Benefit Income, in the Description field. 

4. In the Credit Account field, enter 240.00 (the account entered in Step l for the General 
Ledger account). For access to the Account List Lookup, click the Find icon in this credit 
account field. In this example we are selecting the liability account of 240.00. However, 
there can be benefits for which you will want to use the same account for the other pay 
and the withholding code, to create a washing entry for the liability and indirect accounts. 
Check with your tax advisor for the correct accounts to use for recording this benefit.  

5. In the Type field, select Other from the drop-down list. 
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6. In the Method field, select Amount from the drop-down list. 

7. Select one of the following actions: 

 If the taxable benefit amount varies among employees, leave the Amount / Percent 
field blank. Enter the amount for each employee in the Employee Info Center. 

 If the taxable benefit amount is the same for all employees, enter the value in the 
Amount / Percent field. 

8. Select the Reset limit at time of W-2 Initialization option. 

 

9. Click OK, then click Save. 

10. Verify with your taxing authority whether or not this Withholding code needs to be added 
to the W-2. If so, select the area of the W-2 and the specific reporting code. 

Step III: Set Up or Verify the Other Pay  

To set up the other pay, complete the following steps: 

1. Click Configuration » Payroll » General » Other Pay Setup tab. 

2. Select one of the five Other pays, and enter a description in the Label field. For our 
example, we will use Benefit.  

3. In the Account field, enter indirect account 720.00 (the account entered in Step l for the 
General Ledger account). To access the Account List lookup, click the Find icon. 
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4. In this example we are selecting the indirect account of 720.00. However, there can be 
benefits for which you want to use the same account for the other pay and the 
withholding code, to create a washing entry for the liability and indirect accounts. Check 
with your tax advisor for the correct accounts to use for recording this benefit.  

5. To have the amount from the indirect expense go to the standard Payroll expense 
account, for example the Job Cost Variance account (703.00), review the account at 
Configuration » Accounting » Company Settings » Posting tab, Labor Credit 
account. 

6. In the Project field, enter an overhead project number (and phase or task if required). For 
access to the Project List lookup, click the Find icon in this field. 

7. Click Save. Since this is a change under Configuration, you need to log out and log back 
in to Vision for the full settings to take effect. 

Step IV:  Update the Employee Info Center Record 

To update the Employee Info Center record, complete the following steps: 

1. Click Info Center » Employees » Payroll tab. 

2. In the Find field in the upper right corner, enter the employee name or ID, or click the 
Find icon to search for the employee’s record. 

3. In the Benefit other pay field, enter the value of the benefit. In this example, we entered 
$1,000.00. This step increases the gross pay for the employee.  

4. Under the Withholding grid, click Insert to add the Benefit withholding code entered in 
Step ll. This ensures that the employee does not receive the taxable benefit amount of 
$1,000.00 as extra pay, yet is taxed on this benefit.  

5. Select one of the following actions: 

 To add the taxable income amount to the employee, select the Benefits withholding 
code created in Step II. Change the Method to Amount, and in the Amount/Percent 
field, enter $1,000.00. This entry directs Vision to withhold the benefit.  

 If you entered an amount for the Benefits withholding code in Step II, confirm that the 
Method of System is showing in the withholding grid. 

6. Click Save. 

7. Repeat Steps 1-6 for each employee who is to receive this taxable benefit. 

Step V: Processing the Taxable Benefit 

To process the taxable benefit, complete the following steps: 

1. Click Human Resources » Payroll » Payroll Processing to start a new payroll run.  

2. Click New to open a new run. 

3. Enter the Check and Payroll Dates that this run covers. 

4. Set the Run Type to Regular.  

5. Set the Process Type to Manual.  

6. Select the W-2 Quarter and W-2 Year.  

7. Verify that Vision is in the period in which this benefit needs to be posted. 



Chapter 8: Payroll 

 

Year-End Guide 46 

 

8. If this is a direct deposit employee, select the Create checks instead of direct deposit 
for this run option, if necessary. 

9. In the Find field in the upper right corner, enter the employee name or ID, or click the 
Find icon to search for the employee’s record. If an employee is already selected in 
another pending Payroll run, you cannot include that employee in the bonus run until the 
pending run completes.  

10. Select the Include in Run option. The following example shows the net pay and total 
withholdings before adding the Benefits withholding and taxable Benefit income.  

 

After applying the Benefit other pay and Benefits withholding code, the net pay decreases 
and total withholdings increase. See the example below. Notice the FICA-HI calculation. 
It was $72.50 before and $87.00 after. The difference is $14.50 which is 1.45% * $1,000. 
FICA-OASDI was $210.00 before and $252.00 after. The difference is $4.2% * $1,000. 
We have accomplished the goal of taxing this benefit. 

11. Click Save.  

12. If more than one employee was selected, use the arrow buttons to scroll to the next 
record. Repeat the preceding steps for each employee to be included. 
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13. Click Process » Draft Run. Review the Draft Payroll Journal and then close the report.  

14. Modify any paychecks or direct deposits as needed. 

15. Click Process » Payroll Checks. Click Yes and click Yes again to continue.  

16. Select Preview Checks and then select Print Checks, if applicable.  

17. Select Assign Numbers, enter the check or direct deposit number, select Assign, and 
click Yes.  

18. Select Post, click Yes, and click OK.  

19. If applicable, process the Payroll direct deposits for this run.  

Step VI: After Processing 
This example was for a one-time process. After the Benefit income has been processed, you 
must enter 0 (zero) in the Other Pay Benefit field on the Payroll tab of the Employee Info Center 
before processing the next Payroll run. 

The alternative is to set up a recurring process. For example, you might use a recurring process 
for living expenses. To do this, set up a prorated amount in one of the Other pay Benefit fields on 
the Payroll tab of the Employee Info Center.  

The benefit for the employer is that paychecks have less fluctuation because Vision calculates 
the benefit on each check for each pay period, rather than in one lump sum. The benefit for the 
employee in prorating the amount over several pay periods is that the amount of tax withheld is 
less noticeable because it is spread over several months. 
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Step VII: Reclassifying the Payroll Expense to Recognize the Original 
Expense 
To prevent Vision from recognizing the benefit as an additional Payroll expense, a Journal Entry 
is recommended. You would do this if, for example, in Step III on the other pay the indirect 
account used was the standard Payroll expense account, such as the Job Cost Variance account 
(703.00).  

To reclassify this Payroll expense, complete the following steps: 

1. Click Transaction Center » Transaction Entry. 

2. From the drop-down list for the Transaction Type field, select Journal Entries.  

3. Click New. A New File dialog box displays. 

4. Enter a file name (for example, Payroll Expense) and the End Date, then click OK. The 
Journal Entry File form displays. (Do not select Recurring unless you want to pro-rate 
the amount, as discussed in Step VI.) 

5. Enter a reference number, date, and description.  

6. In the Type field, select either Accrual or Accrual and Cash. (This depends on whether 
your firm is using Cash Basis Accounting.) 

7. To move the Payroll expense from the Job Cost Variance Account using an Overhead 
Project, enter the value of the benefit. In this example, we entered $1000.00 in the Debit 
field for account 240.00 (the account entered in Step l for the General Ledger account). 
For access to the Account List lookup, click the Find icon in this field. Then enter 1000.00 
in the Credit field for account 703.00 (Job Cost Variance Account). This will offset the 
debit to 703.00 that Payroll produced. 

8. To verify the Job Cost Variance Account, click Configuration » Accounting » Company 
Settings » Posting tab, Labor Credit account. With the additional Other Pay fields, you 
can use an Other Pay field specifically for this purpose. You can map an Other Pay field 
to the same account specified in the withholding for the benefit. Then the other pay and 
withholding will net to zero on the General Ledger. 

9. Click File » Control Totals, verify and update the amounts, click OK, and then click 
Save. 

10. Click Transaction Center » Transaction Posting, select this journal entry batch, and 
then select Post. 

Additional Part Taxable Income in the Form of a Benefit  
To process additional part taxable income in the form of a benefit, Vision increases an 
employee’s gross pay, applying the appropriate withholding for any selected Federal (including 
FICA), State, City and Local taxes. This is also known as an “in and out” pay, because the 
employee does not receive the amount of the benefit, although their taxable earnings for the 
selected taxes are increased by the amount of this benefit.  

Because the following procedures combine the additional taxes with those withheld from the 
standard Payroll check or direct deposit, you should process this part taxable benefit income 
before completing the final Payroll for 2013. 
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Example 
In the following example, we will process a third party sick pay benefit. The procedure includes 
the following steps: 

 Step l: Set Up or Verify a General Ledger Account.  

 Step II: Set Up or Verify a Withholding Code.  

 Step III: Set Up or Verify an Other Pay.  

 Step lV: Update Tax Withholding Codes to be considered Non-Taxable.  

 Step V: Update the Employee Info Center record.  

 Step Vl: Processing the Part Taxable Benefit.  

 Step VlI: After Processing.  

 Step VIlI: Reclassify the Payroll Expense to Recognize the Original Expense.  

Step I: Set Up or Verify a General Ledger Account 

To set up a General Ledger account, complete the following steps: 

1. Click Info Center » Accounts » Chart of Accounts. 

2. In the Find field in the upper right corner, click the Find icon. Review the current accounts 
to see if you have existing accounts that can be used for this part taxable benefit or if you 
need to set up new General Ledger accounts.  

3. If you need to set up a new General Ledger Account, click New » New Account. Vision 
displays a blank form for creating a new record. 

a. In the Account Number field, enter a liability account (a 200.00 level account 
from the Standard Chart of Accounts). 

b. In the Name field, enter an account name.  

c. Specify the Type of account. 

d. Click Save. In this example, we will use 240.00 account named Benefit Income. 

4. In this example we are selecting the account type of liability. You should check with your 
tax advisor for the correct account to use for recording this benefit.  

5. In the Account Number field, enter an indirect account (a 700.00 level account from the 
Standard Chart of Accounts). 

6. In the Name field, enter an account name.  

7. Specify the Type of account. In this example, we will use a 720.00 account named Misc 
Payroll Expenses. See the example below.  

8. To have the amount from the indirect go to the standard Payroll expense account, for 
example the Job Cost Variance account, review the account at Configuration » 
Accounting » Company Settings » Posting tab, Labor Credit account. 

9. In this example we are selecting the account type of indirect. You should check with your 
tax advisor for the correct account to use for recording this benefit.  
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10. Click Save. 

Step II: Set Up or Verify a Withholding Code 

To set up a withholding, complete the following steps: 

1. Click Configuration » Payroll » Withholding Codes. 

2. Click Insert and then enter a sequence number that is higher than the 401k, Cafeteria, 
Federal and FICA and State Withholding codes. For our example enter Seq 70. See the 
example below. 

3. For our example, enter Benefits in the Code field, and a description of the withholding 
code, such as Benefit Income, in the Description field. 

4. In the Credit Account field, enter 240.00 (the account entered in Step l for the General 
Ledger account). To access the Account List Lookup, click the Find icon in this field. 
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5. In this example we are selecting the liability account of 240.00. However, there can be 
benefits for which you will want to use the same account for the other pay and the 
withholding code, to create a washing entry for the liability and indirect accounts. Check 
with your tax advisor for the correct accounts to use for recording this benefit.  

6. In the Type field, select Other from the drop-down list. 

7. In the Method field, select Amount from the drop-down list. 

8. Select one of the following actions: 

 If the part taxable benefit amount varies among employees, leave the Amount / 
Percent field blank. You can enter the amount for each employee in the Employee 
Info Center. 

 If the part taxable benefit amount is the same for all employees, enter the value in the 
Amount / Percent field. 

9. Select the Reset limit at time of W-2 Initialization option. 

10. Click OK.  

11. Click Save. 

12. Verify with your taxing authority whether or not this withholding code needs to be added 
to the W-2. If so, select the area of the W-2 and the specific reporting code. 

Step III: Set Up or Verify the Other Pay  

To set up the other pay, complete the following steps: 

1. Click Configuration » Payroll » General » Other Pay Setup tab. 

2. Select one of the five Other Pays and enter a description in the Label field. For our 
example, we will use Benefit.  

3. In the Account field, enter an indirect account enter 720.00 (the account entered in Step 
l for the General Ledger account). For access to the Account List Lookup, click the Find 
icon in this field. 

4. In this example we are selecting the indirect account of 720.00. However, there can be 
benefits for which you will want to use the same account for the other pay and the 
withholding code, to create a washing entry for the liability and indirect accounts. Check 
with your tax advisor for the correct accounts to use for recording this benefit.  

5. To have the amount from the indirect expense go to the standard Payroll expense 
account, for example the Job Cost Variance account (703.00), review the account at 
Configuration » Accounting » Company Settings » Posting tab, Labor Credit 
account. 

6. In the Project field, enter an overhead project number (and phase or task if required). For 
access to the Project List Lookup, click the Find icon in this field. 

7. Click Save. 

Step IV: Update Tax Withholding Codes to be considered Non-Taxable   

To update the tax withholding codes to be considered non-taxable, complete the following 
steps: 

1. Click Configuration » Payroll » Withholding Codes.  
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2. In the Withholding grid, select the first tax withholding code to be considered non-taxable. 
For our example, select the Federal Withholding code row and then click Edit. 

3. On the Payroll Withholding Setup dialog, select the Benefit other pay (entered in Step lII 
above) in the Deduct before calculating withholding section. Vision deducts this part 
taxable pay from the employee’s gross wages before calculating the additional 
withholdings. See the example below. 

 
4. Click OK to save the change. 

5. Repeat steps 1-4 for any applicable Federal (including FICA) State, City, or Local tax 
Withholding codes that are not to be taxed against this part taxable benefit income 
amount.  

6. Click Save. Since this is a change under Configuration, log out and log back in to Vision 
for the full settings to take effect. 

Step V:  Update the Employee Info Center Record 

To update the employee record, complete the following steps: 

1. Click Info Center » Employees » Payroll tab. 

2. In the Find field in the upper right corner, enter the employee name or ID or click the Find 
icon to search for the employee’s record. 

3. In the Benefit other pay field, enter the value of the benefit. In this example, we entered 
$1,000.00. This step increases the gross pay for the employee.  
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4. Under the Withholding grid, click Insert to add the Benefit withholding code entered in 
Step ll. This ensures that the employee does not receive the part taxable benefit amount 
of $1,000.00 as extra pay, yet is taxed as selected on this benefit.  

5. Select one of the following actions: 

 To add the part taxable income amount to the employee, select the Benefits 
withholding code created in Step II. Change the Method to Amount, and in the 
Amount / Percent field, enter $1,000.00. This entry directs Vision to withhold the 
benefit.  

 If you entered an amount for the Benefits withholding code in Step II, confirm that the 
Method is set to System (as shown in the withholding grid). 

6. Click Save. 

7. Repeat Steps 1-6 for each employee that is to receive this part taxable benefit. 

Step Vl: Processing the Part Taxable Benefit 

To process the part taxable benefit, complete the following steps: 

1. Click Human Resources » Payroll » Payroll Processing to start a new Payroll run.  

2. Click New to open a new run. 

3. Enter the Check and Payroll Dates that this run covers. 

4. Set the Run Type to Regular.  

5. Select a Process Type of Manual.  

6. Select the W-2 Quarter and W-2 Year.  

7. Verify that Vision is in the period in which this benefit needs to be posted. 

8. If this is a direct deposit employee, select the Create checks instead of direct deposit 
for this run option, if necessary. 

9. In the Find field in the upper right corner, enter the employee name or ID, or click the 
Find icon to search for the employee’s record. If an employee is already selected in a 
pending Payroll run, you cannot include that employee in this bonus run until the pending 
run completes.  

10. Select the Include in Run option. The following example shows the net pay and total 
withholdings before adding the Benefits withholding and part taxable Benefit income.  
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After you enter the Benefit other pay amount and the Benefits withholding code amount, the net 
pay decreases and total withholdings increase. Except for the Federal Withholding, where this 
was selected as non-taxable, this amount stayed the same. See the example below.  

Note the Federal Withholding calculation. It was $1,351.27 before and $1,351.27 after, with a 
difference of zero. We have accomplished the goal of not taxing the Federal Withholding for this 
benefit amount and the other taxes calculated as desired.  

 

11. Click Save.  

12. If you selected more than one employee, use the arrow buttons to scroll to the next 
record. Repeat the steps above for each employee to be included. 
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13. Click Process » Draft Run. Review the Draft Payroll Journal for this Payroll run, then 
close the report.  

14. Modify any paychecks or direct deposits as needed. 

15. Click Process » Payroll Checks, click Yes, and then click Yes again.  

16. Select Preview Checks and then select Print Checks, if applicable.  

17. Select Assign Numbers.  

18. Enter the Check / Direct Deposit number, click Assign, and then click Yes.  

19. Select Post, click Yes, and then click OK.  

20. If applicable, process the Payroll direct deposits for this run.  

If this Benefit other pay will be used as a taxable pay in the future. Deltek recommends 
that you clear this Benefit other pay in the tax Withholding codes selected in Step lV. 

Step VIl: After Processing 
This example was for a one-time process. After the Benefit income has been processed, enter 0 
(zero) in the Other Pay Benefit field on the Payroll tab of the Employee Info Center before 
processing the next Payroll run. 

The alternative is to set up a recurring process. Short term disability is one example where a 
recurring process might be useful. To do this, set up a prorated amount in one of the Other pay 
Benefit field on the Payroll tab of the Employee Info Center.  

The benefit for the employer is that paychecks have less fluctuation because Vision calculates 
the benefit on each check for each pay period, rather than in one lump sum. The benefit for the 
employee in prorating the amount over several pay periods is that the amount of tax withheld is 
less noticeable as it is spread over several months. 

Step VIIl: Reclassifying the Payroll Expense to Recognize the Original 
Expense 
To prevent Vision from recognizing the benefit as an additional Payroll expense, a Journal Entry 
is recommended. You might reclassify an expense if, for example, you used the Job Cost 
Variance account in Step III. 

To reclassify this Payroll expense, complete the following steps: 

1. Click Transaction Center » Transaction Entry. 

2. In the Transaction Type field, select Journal Entries from the drop-down list. 

3. Click New. A New File dialog box displays. 

4. Enter a file name (for example Payroll Expense).  

5. Specify the End Date. 

6. Click OK. The Journal Entry File form displays. (Do not select Recurring unless you are 
pro-rating the amount, as discussed in Step VlI.) 

7. Enter a Reference number, Date, and Description.  

8. In the Type field, select either Accrual or Accrual and Cash. (This depends on whether 
or not your firm is using Cash Basis Accounting.) 

9. To move the Payroll expense from the Job Cost Variance Account using an Overhead 
Project, enter 1000.00 (the value of the benefit) in the Debit field for account 240.00 (the 
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account entered in Step l for the General Ledger account). For access to the Account List 
Lookup, click the Find icon in this field. Then enter 1000.00 in the Credit field for account 
703.00 (Job Cost Variance Account). This will offset the debit to 703.00 that Payroll 
produced. 

10. To verify the Job Cost Variance Account go to Configuration » Accounting » Company 
Settings » Posting tab, Labor Credit account. With the additional Other Pay fields, you 
can use an Other Pay field specifically for this purpose. You could map an Other Pay 
field to the same account that you specified in the withholding for the benefit. Then the 
other pay and withholding will net to zero on the General Ledger. 

11. Click File » Control Totals. 

12. Verify and update the amounts. 

13. Click OK and then click Save. 

14. Click Transaction Center » Transaction Posting and select this journal entry batch. 
Then select Post. 

Additional Non-Taxable Income in the Form of a Benefit  
To process additional non-taxable income in the form of a benefit for an employee, Vision 
increases an employee’s gross and net pay by the amount of the benefit, without withholding 
Federal (including FICA), State, City, and Local taxes. Examples of this type of pay would 
include, but are not limited to, third-party sick pay, living expenses, or health care benefits.  

You must process this non-taxable benefit income before completing the final payroll for 2013. 

Example 
In the following example we will process a reimbursement third party sick pay. The procedure 
includes the following steps: 

 Step I: Set Up or Verify a General Ledger Account.  

 Step II: Set Up or Verify a Non-Taxable Other Pay.  

 Step III: Update Federal (including FICA), State, City, and Local tax withholding codes.  

 Step IV: Update the Employee Info Center record.  

 Step V: Processing the Non-Taxable Benefit.  

 Step VI: After Processing.  

Step I: Set Up or Verify a General Ledger Account 

To set up a General Ledger account, complete the following steps: 

1. Click Info Center » Accounts » Chart of Accounts. 

2. In the Find field in the upper right corner, click the Find icon. Review the current accounts 
to see if you have existing accounts that can be used for this non-taxable benefit or if you 
need to set up new General Ledger account.  

3. If you need to set up a new General Ledger account, click New » New Account. Vision 
displays a blank form for creating a new record. 

a. In the Account Number field, enter an indirect account (a 700.00 level account 
from the Standard Chart of Accounts). 
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b. In the Name field, enter an account name. 

c. Enter the Type of account. In this example, we will use a 710.00 account named 
Other Pay Benefit Income. See the example below.  

4. In this example we are selecting the account type of indirect; you should check with your 
tax advisor for the correct account to use for recording this benefit.  

 
5. Click Save. 

Step II: Set Up or Verify a Non-Taxable Other Pay  

To set up a non-taxable other pay, complete the following steps: 

1. Click Configuration » Payroll » General » Other Pay Setup tab. 

2. Select one of the five Other pays, and enter a description in the Label field. For our 
example, we will use Benefit. 

3. In the Account field, enter an indirect account 710.00 (the account entered in Step l for 
the General Ledger account). For access to the Account List Lookup, click the Find icon 
in this field. 

4. In this example we are selecting the account type of indirect; you should check with your 
tax advisor for the correct account to use for recording this benefit. 

5. In the Project field, enter an overhead project number (and phase or task if required). For 
access to the Project List Lookup, click the Find icon in this field. 

6. Click Save. 

Step III: Update Federal (including FICA), State, City, and Local tax 
Withholding Codes 

To update withholding codes, complete the following steps: 

1. Click Configuration » Payroll » Withholding Codes.  

2. In the Withholding grid, select the first tax withholding code. In our example we will select 
Federal Withholding code row. Then click Edit. 

3. On the Payroll Withholding Setup dialog box, select the Benefit other pay entered in Step 
I in the Deduct before calculating withholding section. Vision will deduct this non-
taxable pay from the employee’s gross wages before calculating the additional 
withholdings. See the example below. 
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4. Click OK to save the change. 

5. Repeat steps 1-4 for any applicable Federal (including FICA) State, City, or Local tax 
Withholding code that is not to be taxed against this benefit income amount.  

6. Click Save. Since this is a change under Configuration, log out and log back in to Vision 
for the full settings to take effect. 

Step IV:  Update the Employee Info Center Record 

To update the employee record, complete the following steps: 

1. Click Info Center » Employees » Payroll tab. 

2. In the Find field in the upper right corner, enter the employee name or ID, or click the 
Find icon to search for the employee’s record. 

3. In the Benefit other pay field, enter the value of the benefit. In this example, we entered 
$1000.00. This step increases the gross pay for the employee. However, because the 
Benefit other pay has been selected to be deducted before calculating any applicable 
Federal (including FICA), State, City or Local tax Withholding codes, the Benefit other 
pay does not increase the taxable wages for any of these withholding codes. 

4. Click Save. 

5. Repeat steps 1-4 for each employee that is to receive this non-taxable benefit. 
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Step V: Processing the Non-Taxable Benefit 

To process the non-taxable benefit, complete the following steps: 

1. Click Human Resources » Payroll » Payroll Processing to start a new Payroll run. 

2. Click New to open a new run. 

3. Enter the Check and Payroll Dates that this run covers. 

4. Set the Run Type to Regular. 

5. Set the Process Type to Manual.  

6. Verify that Vision is in the period in which this benefit needs to be posted. 

7. If this is a direct deposit employee, select the Create checks instead of direct deposit 
for this run option, if necessary. 

8. In the Find field in the upper right corner, enter the employee name or ID, or click the 
Find icon to search for the employee’s record. If an employee is already selected in 
another pending Payroll run, you cannot include that employee in this bonus run until the 
prior pending run is completed. 

9. Select the Include in Run option. The Benefit other pay is added to the gross of the 
employee’s pay but does not increase the taxable wages for any selected Federal 
(including FICA), State, City, or Local tax Withholding codes. 

The following example shows the employee’s gross pay, net pay, and total withholding 
amounts before the Benefit other pay is applied. 
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After the non-taxable Benefit other pay is added, notice that the Federal (including FICA), 
State, City, or Local tax Withholding amounts are unchanged. 

 
10. Click Save.  

11. If more than one employee is selected for processing, use the arrow buttons to scroll to 
the next record. Repeat the steps above for each employee to be included. 

12. Click Process » Draft Run. Review the Draft Payroll Journal for this Payroll run, then 
close the report.  

13. Modify any paychecks or direct deposits as needed. 

14. Click Process » Payroll Checks, click Yes, and then click Yes again.  

15. Select Preview Checks, then select Print Checks if applicable.  

16. Select Assign Numbers. 

17. Enter the Check / Direct Deposit number. 

18. Click Assign and then click Yes.  

19. Select Post, click Yes, and then click OK.  

20. If applicable, process the Payroll direct deposits for this run.  

21. If this Benefit other pay will be used as a taxable pay in the future. Deltek recommends 
that you clear this Benefit other pay in the tax Withholding codes selected in Step lll of 
this process.  
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Step VI:  After Processing 
This example was for a one-time process. After the Benefit income has been processed, you 
must enter 0 (zero) in the other pay Benefit field on the Payroll tab of the Employee Info Center 
before processing the next Payroll run. 

The alternative is to set up a recurring process. Living expenses is one example where a 
recurring process might be useful. To do this, set up a prorated amount in one of the other pay 
Benefit field on the Payroll tab of the Employee Info Center.  

The benefit for the employer is that paychecks have less fluctuation because Vision calculates 
the benefit on each check for each pay a period at a time as opposed to in one lump sum hitting 
the Income Statement. The benefit for the employee in prorating the amount over several pay 
periods is that the amount of tax withheld is less noticeable as it is spread over several months. 
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Chapter 9: Closing the 2013 Fiscal Year 

Prior to Closing the Fiscal Year 
Make a year-end backup before opening the 2014 fiscal year. Label it clearly (including the date 
and Vision version number) and keep it on file permanently. Consider storing an additional copy 
of the year-end backup offsite. 

Before closing the fiscal year, complete the following steps: 

1. Run the Open New Period utility to open the new fiscal year.  

2. If using Vision to calculate overhead for your regular projects, click Accounting » 
Overhead Allocation to run the Overhead Allocation program. 

3. If using Vision to calculate revenue, click Accounting » Revenue Generation. Then post 
the resulting Journal Entry file labeled RevGen with the date. 

4. If applicable, click Accounting » Adjust Salary Job Cost and run the process. 

5. If applicable, click Accounting » Consultant Accruals and run the process. 

6. Print a full batch of the year-end accounting reports, label them Year-End 2013, and keep 
them in a safe place. 

You can complete adjustments in a prior period. However, if those adjustments affect 2013 
amounts, you will need to re-run these processes when Vision is in the prior period/year.  

Closing the Fiscal Year / Period 
Although it is not required that you close a period in Vision, Deltek recommends that you close a 
period after you process all data and print all reports for the period. This prevents users from 
posting transactions in the incorrect period / year.  

To close the fiscal year, complete the following steps: 

1. Click Utilities » Period Setup. Vision displays the Period form. 

2. Select the Period to close. 

3. Select the Closed option to close the selected period. 

4. Click Save and exit the Period Setup form. 

Audit Trial Implications 
When you close a period, Vision records the closing of the period on the Posting Log Review 
report (Transaction Center » Posting Review Report).  

The entry appears as an AL transaction type, indicating an audit log posting. This information is 
useful as an audit trail for all changes that updated your database in a specific period. The 
transaction displays for the period in where the action was performed.  
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Calendar Year-End Tasks  
The beginning of a new fiscal or calendar year is an ideal time to perform the following year-end 
tasks. Keep in mind however, that these steps can be performed at any time.  

 

Make frequent backups while performing these maintenance steps. 

To perform calendar year-end tasks, complete the following steps: 

1. Re-evaluate account number ranges for your General Ledger (Info Center » Accounts » 
Chart of Accounts).  

2. Review default account mappings (Configuration » Accounting » Company Settings, 
Accounts tab and Posting tab).  

3. Review Accounts Receivable mapping of accounts (Configuration » Accounting » 
Accounts Receivable, Invoice Mapping Accounts tab and AR Mapping Accounts 
tab). 

4. If applicable for your firm, enable Cash-Basis Reporting (Configuration » Accounting » 
System Settings » General). Please note that there are additional steps to activating 
this feature; see the Vision Online Help for more information. 

5. Re-evaluate the Overhead calculations for the new year. Review the Method, Basis, or 
Overhead Rate (Configuration » Accounting » Overhead Allocation).  

6. Re-evaluate Billing tables with the rates for the new year. You may also want to change 
the tables referenced in your Default Billing Terms and the Project Reporting Default 
Terms (Configuration » Billing).  

7. Review Consultant Accruals (Configuration » Accounting » Company Settings, 
Posting tab).  

8. Review Adjust Salary Job Cost (Configuration » Accounting » Company Settings, 
Timesheets tab). 

9. Review Labor Cross Charge (Configuration » Accounting » Company Settings, 
Cross Charge tab).  

10. Review Timesheet periods (Configuration » Time & Expense » Company Timesheet, 
Calendar tab).  

11. Review the Holiday Calendar for the new year (Configuration » General » Holiday 
Calendar).  
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Appendix A: Sample IRS 1099 Form 
1099-MISC Form example - http://www.irs.gov/pub/irs-pdf/f1099msc.pdf 

1099-MISC Form processing information - http://www.irs.gov/pub/irs-pdf/i1099msc.pdf 

 

 

http://www.irs.gov/pub/irs-pdf/f1099msc.pdf
http://www.irs.gov/pub/irs-pdf/i1099msc.pdf
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Appendix B: Sample IRS W-2 Form 
W-2 Form example - http://www.irs.gov/pub/irs-pdf/fw2.pdf 

W-2 Form processing information - http://www.irs.gov/pub/irs-pdf/iw2w3.pdf 

 

 
 

 

 

 

 

 

 

 

 

 

 

http://www.ssa.gov/employer/pub.htm
http://www.irs.gov/pub/irs-pdf/iw2w3.pdf


 

 

 

 

Deltek is the leading global provider of enterprise software and information solutions for professional 
services firms, government contractors, and government agencies. For decades, we have delivered 
actionable insight that empowers our customers to unlock their business potential. Over 14,000 
organizations and 1.8 million users in approximately 80 countries around the world rely on Deltek to 
research and identify opportunities, win new business, optimize resource, streamline operations, and deliver 
more profitable projects. Deltek – Know more. Do more.®  

deltek.com 
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