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Pourquoi devez-vous de gérer vos polices ?
Vos polices sont vos outils ; il vous est utile de savoir où elles se trouvent, et de savoir quand et comment les 
utiliser. Si vous avez une grande collection de polices, une gestion efficace de ces polices est primordiale.

•	 L’installation de vos polices dans le Livre des polices, rend fastidieuse la navigation dans les menus 
de polices de vos applications

•	 Plusieurs projets peuvent utiliser différentes versions de la même police

•	 L’installation de nouvelles applications peut entraîner des modifications inopinées de vos polices

•	 Vous pouvez perdre un temps précieux en remplaçant les polices endommagées ou manquantes 
ou en éliminant les doublons

Le Guide des meilleures pratiques de gestion des polices sous Mac OS révisé présente uniquement 
les informations dont vous avez besoin pour garder vos polices sous contrôle. Ce guide couvre les systèmes 
d’exploitation macOS Sierra (10.12), macOS High Sierra (10.13) et macOS Mojave (10.14).

Les meilleures pratiques pour une gestion efficace des polices
•	 Sauvegarder vos fichiers

•	 Vérifier les mises à jour pour le système d’exploitation et les applications

•	 Nettoyer les dossiers de polices de votre système d’exploitation

•	 Repérer les polices endommagées ou incompatibles

•	 Mettre à niveau les anciennes polices

•	 Résoudre le problème des polices en double

•	 Ajouter des polices à un gestionnaire de polices

•	 Créer une règle pour gérer vos polices
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À propos de ce guide
Ce guide regroupe des conseils et instructions pour vous aider à comprendre comment gérer vos polices 
sur Mac OS. Il contient :

•	 L’organisation de vos polices

•	 Le traitement des polices anciennes, endommagées ou en double

•	 L’organisation des polices à l’aide de Suitcase Fusion

•	 La planification de l'utilisation de nouvelles polices

Conventions utilisées dans ce guide
Gras (Bold) 

Indique les nouveaux termes et titres des sections du guide.
Italique 

Indique les titres des boutons et cases à cocher, les URL et chemins d’accès de dossier,  
les noms de dossiers et de fichiers, et les extensions de fichiers.

Les commandes de menu sont marquées par un crochet droit après le nom du menu (Édition > Tout 
sélectionner (Edit > Select All)). Les commandes de menu dans les sous-menus sont marquées par un 
crochet droit après le nom du sous-menu (Affichage > Trier par > Nom (View > Arrange By > Name)).

Les chemins d’accès au dossier commençant par une barre oblique (/) sont les chemins complets 
à partir du répertoire racine de votre disque de démarrage Système/Bibliothèque/Polices/(/System/Library/

Fonts/). Les chemins d’accès au dossier qui ne commencent pas par une barre oblique sont des chemins 
relatifs (Aller à Polices facultatives/Polices Office/ (Optional Fonts/Office Fonts/) sur le bureau de votre 
ordinateur).

Les chemins d’accès relatifs commençant par le symbole tilde (~) renvoient vers l’emplacement du répertoire 
de l’utilisateur (~/Documents/). Certains chemins vous renverront vers le dossier bibliothèque de l’utilisateur 

actuel, que Mac OS cache par défaut. Pour plus d’indications, se reporter à l’Annexe A : La bibliothèque 
utilisateur cachée sur la page 17.

Un chemin d’accès qui se termine par un dossier, se terminera par une barre oblique (/Users/Shared/),  
à la différence d’un chemin d’accès qui se termine par un nom de fichier (/Library/Fonts/Tahoma.ttf).
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Collecter vos polices
Gérer vos polices signifie les regrouper et les examiner pour trouver celles qui sont endommagées, 
incompatibles ou en doublon. Ces étapes sont les mêmes que vous démarriez sur un nouveau Mac tout 
neuf, ou que vous travailliez sur un système de production qui a d’autres polices ou logiciels installé(e)s.

Sauvegarder vos fichiers
Avant de commencer un projet qui entraîne des modifications sur votre Mac, vous devez sauvegarder vos 
fichiers importants, dans le cas où une erreur se produirait.

Vous pouvez utiliser Time Machine, la fonctionnalité de sauvegarde intégrée du Mac OS, pour sauvegarder 
votre ordinateur sur un disque dur externe. Pour plus d’informations, se reporter à Comment utiliser Time 
Machine pour sauvegarder ou restaurer votre Mac. Concernant un logiciel de sauvegarde tiers, veuillez 
consulter la documentation.

Vérifier les mises à jour pour le système d’exploitation et les 
applications
Vous devez également vous assurer que votre système d’exploitation et les applications sont à jour. Les mises 
à jour peuvent ajouter, actualiser ou supprimer des polices système.

Ouvrir l’application App Store en sélectionnant le menu (�) Apple > App Store (Apple menu > App Store) …. 
Cocher l’icône de mise à jour (macOS High Sierra ou antérieure), ou la section Mises à Jour (macOS Mojave) 
pour vérifier si des mises à jour sont disponibles.

De nombreuses applications tierces installent elles-mêmes les mises à jour. Consulter la documentation pour 
ces applications.

Nettoyage des caches de polices
Le système Mac OS, comme celles de nombreuses applications qui utilisent intensivement les polices, 

stockent les informations de polices dans un cache de police. Si vous activez ou désactivez des groupes 
importants de polices, ou avez des polices endommagées, les informations de ces caches de polices peuvent 
être désynchronisées ou être corrompues. Les indices indiquant la corruption du cache de polices, 
comprennent l’impossibilité d’activer ou de désactiver les polices, des polices incorrectes ou déformées  
et des applications qui se ferment inopinément.

Vous pouvez réinitialiser le cache de polices Mac OS en redémarrant en mode sécurisé ; se reporter à Utiliser 
le mode sécurisé pour isoler les problèmes sur votre Mac pour plus de précisions. Vous pouvez également 
utiliser un programme tiers pour réinitialiser le cache de polices de Mac OS, ainsi que le cache de polices 
d’autres applications.

Suitcase Fusion peut réinitialiser la plupart des caches de polices sur Mac OS. Fermez les autres applications 
ouvertes, ensuite ouvrez Suitcase Fusion et sélectionnez Fichier > Nettoyer Caches Polices (File > Clean Font 
Caches) … ; ceci redémarrera votre Mac.

Nettoyer vos polices système
Ensuite, vous devriez songer à supprimer les polices inutiles de votre dossier de polices. Créez trois dossiers 
sur votre bureau : Autres polices du système d’exploitation, Polices Core Web, et Polices facultatives.

POURQUOI ÉPURER LES POLICES SYSTÈME ?

Le fait de conserver de trop nombreuses polices dans votre système peut amener de la confusion dans vos 
menus de vos polices. Les applications créatives se sont améliorées en vous permettant de naviguer dans de 
longues listes de polices, il est néanmoins souvent pénible de trouver les polices dont vous avez besoin.

Quelle extension,  
s’il vous plaît ?

Lorsque vous travaillez avec  
des polices, vous devez faire la 
différence entre les fichiers de 
polices, plus particulièrement 
pour ceux qui ont une extension 
(telle que .ttf dans Arial.ttf) et ceux 
qui n’en ont pas. Afin de faciliter 
cette différenciation, vous pouvez 
activer les extensions de fichier 
dans le Finder :
1.	 Sélectionnez le Finder > 

Préférences (Finder > 
Preferences)… pour ouvrir 
la fenêtre Préférences Finder 
(Finder Preferences)

2.	 Cliquez sur l’icône Avancé 
(Advanced icon)

3.	 Cochez Afficher les extensions 
de tous les fichiers (Show all 
filename extensions)

4.	 Fermez la fenêtre Préférences 
du Finder (Preferences window)

Ceci affichera les extensions de 
fichiers de tous vos fichiers, pas 
uniquement ceux de vos polices : 
.doc ou .docx pour les fichiers 
Word, .App pour les applications, 
et ainsi de suite. Si vous trouvez 
cela gênant, vous pouvez 
désactiver les extensions de  
noms de fichiers dans la fenêtre 
Préférences du Finder, quand vous 
aurez terminé l’organisation de 
vos polices.
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De nombreuses applications intègrent leurs propres listes de polices, au lieu de laisser le Mac OS les informer 
des polices disponibles. SI vous avez de trop nombreuses polices actives, ces applications seront plus longues 
à s’ouvrir. Si vous réduisez à l’essentiel les dossiers polices de votre système, et que vous activez les polices 
que vous voulez utiliser, vous pouvez accélérer l’ouverture de ces applications.

RÉPERTORIER VOS POLICES SYSTÈME

Vous pouvez classer les polices de votre ordinateur en différentes catégories :

•	 Les polices essentielles requises par Mac OS et ses applications

•	 Les polices installées par Mac OS qui ne sont pas utiles au système d’exploitation,  
ou à ses applications

•	 Les polices de base pour Internet (voir ci-dessous)

•	 Les polices tierces, comprenant les polices installées par Adobe et Microsoft

SÉLECTIONNER ET DÉPLACER LES POLICES SYSTÈMES NON CRITIQUES

Apple dispose d’une base de connaissances qui répertorie les polices installées par défaut dans Mac OS, 
séparées par version. Vous pouvez supprimer plusieurs de ces polices à partir de>/Système/Bibliothèque/
Polices/ (/System/Library/Fonts/) sans problèmes. Chacune des versions de Mac OS installe des polices 
différentes, et la liste des polices requises est différente pour chaque version.

•	 macOS Sierra (10.12) : Polices incluses dans macOS Sierra

•	 macOS High Sierra (10.13) : Polices incluses dans macOS High Sierra

•	 macOS Mojave (10.14) : Polices incluses dans macOS Mojave

La suppression de l’une des polices de la liste ci-dessous, peut créer des problèmes : les menus et fenêtres 
peuvent devenir illisibles et les applications peuvent se fermer inopinément. Dans certains cas, il vous sera 
impossible de redémarrer votre Mac. Copiez les autres polices dans le dossier Autres Polices Système, puis 
faites-les glisser vers la corbeille à partir de /Système/Bibliothèque/Polices/ (/System/Library/Fonts/). Si vous 
ne pouvez pas vider la corbeille, redémarrez votre Mac et essayez à nouveau.

Remarque : Si vous avez un doute sur la suppression des polices à partir de votre système d’exploitation, 
vous pouvez ignorer ces étapes. Certains gestionnaires de polices vous permettent de désactiver les polices 
dans les dossiers de polices système. Si votre gestionnaire de polices dispose de cette fonctionnalité, songez 
à désactiver les polices sur place au lieu de les supprimer.

A PROPOS DE LA PROTECTION DU SYSTÈME

Il peut être difficile de supprimer des polices de /Système/Bibliothèque/Polices/ (/System/Library/Fonts/)  

avec les versions récentes de Mac OS. La Protection de l’intégrité du système empêche les utilisateurs 
Administrateurs (y compris le compte racine) de déplacer les polices en dehors des dossiers système protégés. 
À partir de Mac OS 10.14.4, la Protection de l’intégrité du système supprime même la possibilité de faire 
glisser des polices vers la corbeille à partir de /Système/Bibliothèque/Polices/.

Vous ne devez pas utiliser votre machine avec la Protection de l’intégrité du système désactivée après avoir 
déplacé des polices système. Mac OS s’appuie sur la Protection de l’intégrité du système pour protéger votre 
machine contre les attaques et programmes malveillants. Pour plus de précision, se reporter à A propos de la 
Protection de l’intégrité du système sur votre Mac.

La force des trois

Vous pouvez trouver les polices 
système dans trois emplacements 
principaux :
•	/Système/Bibliothèque/Polices/ 

(/System/Library/Fonts/) 
contenant les polices qui sont 
disponibles pour tous les 
comptes utilisateurs Mac OS ; 
Mac OS a besoin de beaucoup 
de ces polices pour fonctionner 
normalement

•	/Bibliothèque/Polices/ 
(/Library/Fonts/) contient les 
polices qui sont disponibles pour 
tous les comptes utilisateurs, 
y compris les polices installées 
par les applications

•	~/Bibliothèque/Polices/ 
(~/Library/Fonts/) contenant  
les polices qui sont disponibles 
uniquement pour l’utilisateur 
Mac OS actuel ; chaque compte 
utilisateur dispose de son propre 
dossier de polices

Pour des explications plus 
détaillées sur les emplacements 
où Mac OS conserve ses polices, 
se reporter à Mac OS X : 
Emplacements des polices, 
ainsi que finalités de ceux-ci.
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POLICES REQUISES POUR MAC OS MOJAVE (10.14)
Ces polices doivent être conservées dans le dossier >/Système/Bibliothèque/Polices/  
(/System/Library/Fonts/) afin que votre machine puisse fonctionner normalement.

Apple Color Emoji.ttc
AppleSDGothicNeo.ttc
Avenir.ttc
Courier.dfont
Geneva.dfont
HelveticaNeueDeskInterface.ttc
Keyboard.ttf
LastResort.otf
LucidaGrande.ttc
Menlo.ttc
Monaco.dfont
PingFang.ttc
SFCompactDisplay-Black.otf
SFCompactDisplay-Bold.otf
SFCompactDisplay-Heavy.otf
SFCompactDisplay-Light.otf
SFCompactDisplay-Medium.otf
SFCompactDisplay-Regular.otf
SFCompactDisplay-Semibold.otf
SFCompactDisplay-Thin.otf
SFCompactDisplay-Ultralight.otf
SFCompactRounded-Black.otf
SFCompactRounded-Bold.otf
SFCompactRounded-Heavy.otf
SFCompactRounded-Light.otf
SFCompactRounded-Medium.otf
SFCompactRounded-Regular.otf
SFCompactRounded-Semibold.otf
SFCompactRounded-Thin.otf
SFCompactRounded-Ultralight.otf
SFCompactText-Bold.otf
SFCompactText-BoldItalic.otf
SFCompactText-Heavy.otf
SFCompactText-HeavyItalic.otf
SFCompactText-Light.otf
SFCompactText-LightItalic.otf
SFCompactText-Medium.otf
SFCompactText-MediumItalic.otf
SFCompactText-Regular.otf
SFCompactText-RegularItalic.otf
SFCompactText-Semibold.otf
SFCompactText-SemiboldItalic.otf
SFNSDisplay-BlackItalic.otf
SFNSDisplay-BoldItalic.otf
SFNSDisplay-HeavyItalic.otf
SFNSDisplay-LightItalic.otf
SFNSDisplay-MediumItalic.otf
SFNSDisplay-RegularItalic.otf

SFNSDisplay-SemiboldItalic.otf
SFNSDisplay-ThinG1.otf
SFNSDisplay-ThinG2.otf
SFNSDisplay-ThinG3.otf
SFNSDisplay-ThinG4.otf
SFNSDisplay-ThinItalic.otf
SFNSDisplay-UltralightItalic.otf
SFNSDisplay.ttf
SFNSDisplayCondensed-Black.otf
SFNSDisplayCondensed-Bold.otf
SFNSDisplayCondensed-Heavy.otf
SFNSDisplayCondensed-Light.otf
SFNSDisplayCondensed-Medium.otf
SFNSDisplayCondensed-Regular.otf
SFNSDisplayCondensed-Semibold.otf
SFNSDisplayCondensed-Thin.otf
SFNSDisplayCondensed-Ultralight.otf
SFNSRounded-Black.otf
SFNSRounded-Bold.otf
SFNSRounded-Heavy.otf
SFNSRounded-Light.otf
SFNSRounded-Medium.otf
SFNSRounded-Regular.otf
SFNSRounded-Semibold.otf
SFNSRounded-Thin.otf
SFNSRounded-Ultralight.otf
SFNSSymbols-Black.otf
SFNSSymbols-Bold.otf
SFNSSymbols-Heavy.otf
SFNSSymbols-Light.otf
SFNSSymbols-Medium.otf
SFNSSymbols-Regular.otf
SFNSSymbols-Semibold.otf
SFNSSymbols-Thin.otf
SFNSSymbols-Ultralight.otf
SFNSText.ttf
SFNSTextCondensed-Bold.otf
SFNSTextCondensed-Heavy.otf
SFNSTextCondensed-Light.otf
SFNSTextCondensed-Medium.otf
SFNSTextCondensed-Regular.otf
SFNSTextCondensed-Semibold.otf
SFNSTextItalic.ttf
Symbol.ttf
Times.ttc
ZapfDingbats.ttf

ヒラギノ角ゴシック W3.ttc
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Ces polices doivent être conservées dans le dossier >/Système/Bibliothèque/Polices/  
(/System/Library/Fonts/) afin que votre machine puisse fonctionner normalement.

POLICES REQUISES POUR MAC OS HIGH SIERRA (10.13)

Apple Color Emoji.ttc
AppleSDGothicNeo.ttc
Avenir.ttc
Courier.dfont
Geneva.dfont
HelveticaNeueDeskInterface.ttc
Keyboard.ttf
LastResort.otf
LucidaGrande.ttc
Menlo.ttc
Monaco.dfont
PingFang.ttc
SFCompactDisplay-Black.otf
SFCompactDisplay-Bold.otf
SFCompactDisplay-Heavy.otf
SFCompactDisplay-Light.otf
SFCompactDisplay-Medium.otf
SFCompactDisplay-Regular.otf
SFCompactDisplay-Semibold.otf
SFCompactDisplay-Thin.otf
SFCompactDisplay-Ultralight.otf
SFCompactRounded-Black.otf
SFCompactRounded-Bold.otf
SFCompactRounded-Heavy.otf
SFCompactRounded-Light.otf
SFCompactRounded-Medium.otf
SFCompactRounded-Regular.otf
SFCompactRounded-Semibold.otf
SFCompactRounded-Thin.otf
SFCompactRounded-Ultralight.otf
SFCompactText-Bold.otf
SFCompactText-BoldItalic.otf
SFCompactText-Heavy.otf
SFCompactText-HeavyItalic.otf
SFCompactText-Light.otf
SFCompactText-LightItalic.otf
SFCompactText-Medium.otf
SFCompactText-MediumItalic.otf
SFCompactText-Regular.otf
SFCompactText-RegularItalic.otf
SFCompactText-Semibold.otf
SFCompactText-SemiboldItalic.otf
SFNSDisplay-BlackItalic.otf
SFNSDisplay-BoldItalic.otf
SFNSDisplay-HeavyItalic.otf
SFNSDisplay-LightItalic.otf
SFNSDisplay-MediumItalic.otf
SFNSDisplay-RegularItalic.otf

SFNSDisplay-SemiboldItalic.otf
SFNSDisplay-ThinItalic.otf
SFNSDisplay-UltralightItalic.otf
SFNSDisplay.ttf
SFNSDisplayCondensed-Black.otf
SFNSDisplayCondensed-Bold.otf
SFNSDisplayCondensed-Heavy.otf
SFNSDisplayCondensed-Light.otf
SFNSDisplayCondensed-Medium.otf
SFNSDisplayCondensed-Regular.otf
SFNSDisplayCondensed-Semibold.otf
SFNSDisplayCondensed-Thin.otf
SFNSDisplayCondensed-Ultralight.otf
SFNSSymbols-Regular.otf
SFNSText.ttf
SFNSTextCondensed-Bold.otf
SFNSTextCondensed-Heavy.otf
SFNSTextCondensed-Light.otf
SFNSTextCondensed-Medium.otf
SFNSTextCondensed-Regular.otf
SFNSTextCondensed-Semibold.otf
SFNSTextItalic.ttf
Symbol.ttf
Times.ttc
ZapfDingbats.ttf

ヒラギノ角ゴシック W3.ttc
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POLICES REQUISES POUR MAC OS SIERRA (10.12)

Ces polices doivent être conservées dans le dossier /Système/Bibliothèque/Polices/  
(/System/Library/Fonts/) afin que votre machine puisse fonctionner normalement.

Apple Color Emoji.ttc
Avenir.ttc
Courier.dfont
Geneva.dfont
Helvetica.dfont
HelveticaNeue.dfont
HelveticaNeueDeskInterface.ttc
Keyboard.ttf
LastResort.ttf
LucidaGrande.ttc
Menlo.ttc
Monaco.dfont
PingFang.ttc
SFCompactDisplay-Black.otf
SFCompactDisplay-Bold.otf
SFCompactDisplay-Heavy.otf
SFCompactDisplay-Light.otf
SFCompactDisplay-Medium.otf
SFCompactDisplay-Regular.otf
SFCompactDisplay-Semibold.otf
SFCompactDisplay-Thin.otf
SFCompactDisplay-Ultralight.otf
SFCompactRounded-Black.otf
SFCompactRounded-Bold.otf
SFCompactRounded-Heavy.otf
SFCompactRounded-Light.otf
SFCompactRounded-Medium.otf
SFCompactRounded-Regular.otf
SFCompactRounded-Semibold.otf
SFCompactRounded-Thin.otf
SFCompactRounded-Ultralight.otf
SFCompactText-Bold.otf
SFCompactText-BoldItalic.otf
SFCompactText-Heavy.otf
SFCompactText-HeavyItalic.otf
SFCompactText-Light.otf
SFCompactText-LightItalic.otf
SFCompactText-Medium.otf
SFCompactText-MediumItalic.otf
SFCompactText-Regular.otf
SFCompactText-RegularItalic.otf
SFCompactText-Semibold.otf
SFCompactText-SemiboldItalic.otf
SFNSDisplay.ttf
SFNSDisplayCondensed-Black.otf
SFNSDisplayCondensed-Bold.otf
SFNSDisplayCondensed-Heavy.otf
SFNSDisplayCondensed-Light.otf

SFNSDisplayCondensed-Medium.otf
SFNSDisplayCondensed-Regular.otf
SFNSDisplayCondensed-Semibold.otf
SFNSDisplayCondensed-Thin.otf
SFNSDisplayCondensed-Ultralight.otf
SFNSText.ttf
SFNSTextCondensed-Bold.otf
SFNSTextCondensed-Heavy.otf
SFNSTextCondensed-Light.otf
SFNSTextCondensed-Medium.otf
SFNSTextCondensed-Regular.otf
SFNSTextCondensed-Semibold.otf
SFNSTextItalic.ttf
Symbol.ttf
Times.dfont
ZapfDingbats.ttf
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COLLECTER LES POLICES À PARTIR D’ADOBE CREATIVE SUITE &  
CREATIVE CLOUD

Adobe Creative Suite 6 n’est pas pris en charge par les récentes versions du Mac OS, mais la désinstallation 
de Creative Suite 6 peut avoir laissé des polices dans Bibliothèque/Polices/ (Library/Fonts/). Pour plus 
d’informations, se reporter à Polices incluses avec Adobe’s Creative Suite 6. Déplacez ces polices vers le  
dossier Polices facultatives (Optional Fonts).

Adobe Creative Cloud n’installe plus de polices dans vos dossiers système. Creative Cloud utilise les polices 
Adobe (précédemment connues comme TypeKit), pour répartir ses polices ; pour plus de précisions, se 
reporter à la FAQ sur les polices de Creative Cloud.

COLLECTE DES POLICES CORE WEB (FACULTATIF)

En 1996, Microsoft a créé les Polices Core Web : une collection de polices accessibles gratuitement 

et destinées à fonder une norme pour les sites Internet. Les sites Internet récents évoluent vers des polices 
Internet, mais de nombreux sites Internet utilisent encore ces polices de base pour afficher correctement 
les textes. Vous pouvez collecter ces polices Core Web et les ajouter à votre gestionnaire de polices.

Remarque : Safari d’Apple et Google Chrome rencontrent des problèmes pour utiliser des polices qui ne  
sont pas présentes dans les dossiers de polices du système d’exploitation. Les deux applications utilisent un 

bac à sable qui limite les ressources système utilisables. Si vous utilisez l’un de ces deux navigateurs, songez 
à conserver les polices Core Web dans Bibliothèque/Polices/ (/Library/Fonts/).

Ouvrez le dossier Bibliothèque/Polices/ (/Library/Fonts/) (ou votre dossier Autres polices du système  
d’exploitation, si vous avez déjà nettoyé vos polices système) et déplacez les fichiers suivants vers le  
dossier Polices Core Web (Core Web Fonts).

Jouer dans le bac  
à sable d’Apple

L’expérience Sandbox rend les 
applications plus stables et sûres 
en limitant les ressources système 
qu’elles utilisent, et en restreignant 
les autorisations à ces ressources ; 
pour l’explication technique, se 
reporter à App Sandboxing sur 
le site d’Apple.

Andale Mono.ttf
Arial Black.ttf
Arial Bold Italic.ttf
Arial Bold.ttf
Arial Italic.ttf
Arial.ttf
Brush Script.ttf
Comic Sans MS Bold.ttf
Comic Sans MS.ttf
Courier New Bold Italic.ttf
Courier New Bold.ttf
Courier New Italic.ttf
Courier New.ttf
Georgia Bold Italic.ttf
Georgia Bold.ttf
Georgia Italic.ttf
Georgia.ttf

Impact.ttf
Tahoma Bold.ttf
Tahoma.ttf
Times New Roman Bold Italic.ttf
Times New Roman Bold.ttf
Times New Roman Italic.ttf
Times New Roman.ttf
Trebuchet MS Bold Italic.ttf
Trebuchet MS Bold.ttf
Trebuchet MS Italic.ttf
Trebuchet MS.ttf
Verdana Bold Italic.ttf
Verdana Bold.ttf
Verdana Italic.ttf
Verdana.ttf
Webdings.ttf

L’installation de Microsoft Office 2011 remplace certaines de ces polices par celles de sa propre version. 
L’assistant d’installation déplace les polices système dans /Bibliothèque/Polices/Désactivées/  
(Library/Fonts Disabled). Les polices fournies par le Mac OS sont plus récentes ; déplacez n’importe  
quelle police de base Internet de la liste à partir de Fonts Disabled (Polices désactivées) vers votre dossier 
Polices Core Web (Core Web Fonts). Si une fenêtre d’avertissement vous informe que les polices existent  
déjà dans Polices Core Web, remplacez-les.

COLLECTER LES POLICES À PARTIR DE MICROSOFT OFFICE

Les polices activées dans un gestionnaire de polices n’apparaissent pas toujours dans les menus 
de polices Office. À leur démarrage, les applications Microsoft Office génèrent une liste de polices 
disponibles. Pour vous assurer que vos documents et modèles utilisent les polices appropriées, 
activez-les avant d’ouvrir une application Office.
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MICROSOFT OFFICE 2011

Microsoft Office 2011 installe les polices dans Bibliothèque/Polices/Microsoft/ (/Library/Fonts Microsoft/). 
L’assistant d’installation déplace également les polices système avec des noms en conflit, vers 
/Bibliothèque/Polices/Désactivées/ (/Library/Fonts Disabled/). Vous pouvez déplacer les polices à partir  
de Fonts Disabled vers votre dossier Autres polices du système d’exploitation.

Deux familles de polices sont importantes pour Office 2011 : Calibri et Cambria sont utilisées comme polices 
par défaut. Vous pouvez déplacer Calibri et Cambria vers votre gestionnaire de polices et les conserver comme 
actives, mais vous éviterez des problèmes si vous les conservez dans Bibliothèque/Polices/Microsoft/  
(/Library/Fonts/Microsoft/). Vous pouvez déplacer les autres polices vers votre dossier 
Polices facultatives (Optional Fonts).

MICROSOFT OFFICE 2016

Les applications Microsoft Office 2016 sont protégées par bac à sable ; se reporter à Utilisation du bac  
à sable d’Apple pour plus de précisions sur la page 8. Office 2016 n’installe plus les polices dans le système 
d’exploitation. À la place, chaque application stocke des copies de ses propres polices dans son package applicatif.

Les applications Office 2016 peuvent utiliser des polices que vous activez dans le gestionnaire de polices, 
cependant une fenêtre vous invitera alors à saisir votre nom d’utilisateur et votre mot de passe pour les 
utiliser. Si vous devez impérativement et périodiquement utiliser des polices avec Microsoft Word et Excel, 
vous devez en laisser des copies dans Bibliothèque/Polices/ (/Library/Fonts/).

Si vous voulez ajouter des copies des polices Office à votre gestionnaire de polices :

1.	 Sélectionnez une application Office 2016 dans le Finder
2.	 Cliquez - touche Ctrl sur l’application et sélectionnez Afficher contenu du package à partir du menu 

déroulant ; le dossier de l’application s’ouvrira comme un dossier normal
3.	 Aller à Contenus/ressources/ (Contents/Resources/) dans le dossier de l’application
4.	 Maintenez enfoncée la touche Alt et faites glisser une copie du dossier Fonts vers votre dossier de 

Polices facultatives (Optional Fonts)

COLLECTER D’AUTRES POLICES

Vous pouvez également trouver des polices, dans les emplacements suivants :

~/Library/Fonts/ (/Bibliothèque/Polices/)
/Library/Fonts/ (/Bibliothèque/Polices/)
/Library/Fonts Disabled/ (/Bibliothèque/Polices/Désactivées/)
/Library/Application Support/

Ouvrez ~/Bibliothèque/Polices/ (~/Library/Fonts/) ; si vous ne pouvez pas trouver le dossier, reportez-vous 
à l’Annexe A : La bibliothèque utilisateur cachée sur la page 17. Sélectionnez tous les fichiers polices 
et déplacez-les vers le dossier Polices facultatives (Optional Fonts).

Remarque : Si vous utilisez SkyFonts, ne supprimez pas les dossiers skyfonts-google, skyfonts-fonts.com, 
ou skyfonts-myfonts à partir de ~/Library/Fonts/. SkyFonts conserve des copies locales de ses polices dans 
ces dossiers.

Ouvrez /Bibliothèque/Polices/ (/Library/Fonts/) et déplacez tous les fichiers de polices trouvés dans le dossier 
Polices facultatives (Optional Fonts) sur le bureau. Faites la même chose avec /Bibliothèque/Polices/Désactivées/ 
(/Library/Fonts Disabled/) .

Ouvrez /Library/Application Support/Apple/Fonts/. Vous pourriez voir des dossiers nommés iLife et iWork. 
Le dossier iWork contient des polices qui sont également utilisées par les suites de programmes iLife et 
iWork ; Apple installe les polices ici même si iLife ou iWork n’est pas installé. Déplacez les dossiers iLife et 
iWork vers le dossier Polices facultatives (Optional Fonts) sur le bureau.

Ouvrez /Library/Application Support/Adobe/. Adobe Creative Cloud ne stocke pas de polices ici, mais des 
versions plus anciennes d’Adobe Creative Suite plaçaient les polices par défaut dans un dossier Polices (Fonts). 
Déplacez le dossier Polices (Fonts) vers le dossier Polices facultatives (Optional Fonts) sur le bureau.

Recherchez dans le dossier /Bibliothèque/Applications (Library/Applications/) d’autres fournisseurs qui 
pourraient avoir inclus un dossier Polices (Fonts) et déplacez également ces polices vers le dossier 
Polices facultatives (Optional Fonts).
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Nettoyer et organiser vos polices

Repérer les polices endommagées ou incompatibles
Au fil du temps, vous pourriez rencontrer des problèmes avec vos polices.

•	 Les polices peuvent être endommagées quand vous les déplacez d’un ordinateur à un autre

•	 Les anciens formats des polices ne sont pas pris en charge par les versions récentes de Mac OS

•	 Les anciennes polices peuvent contenir des métadonnées internes incohérentes de polices, 
ou d’autres bugs. Les polices sont aussi des logiciels !

Il existe plusieurs moyens pour tester vos polices et vérifier si elles sont endommagées ou incompatibles.

Remarque : Suitcase Fusion analyse et recherche les problèmes éventuels des polices, lorsque vous 
les ajoutez à la bibliothèque de polices.

SCANNEZ VOS POLICES AVEC FONTDOCTOR

FontDoctor scanne les polices et recherche d’éventuels problèmes comme les formats de polices 
incompatibles, les polices endommagées ou incomplètes et les polices en doublon.

1.	 Ouvrez FontDoctor
2.	 À partir du Finder, faites glisser le dossier de polices que vous voulez analyser, et déposez-le dans 

la fenêtre de FontDoctor

FontDoctor va alors créer un rapport des problèmes qu’il a trouvés et peut mettre en quarantaine les polices 
problématiques. Pour plus de précisions sur les options des offres FontDoctor, sélectionnez Aide > Aide 
FontDoctor (Help > FontDoctor Help).

ANALYSE DE VOS POLICES AVEC LE LIVRE DES POLICES

Mac OS comprend le Livre des polices, un utilitaire basique de gestion des polices. Le Livre des polices installe les 
polices dans le système d’exploitation, et active et désactive les polices. Il lui manque des fonctions pour grouper 
les polices dans des jeux, pour ajouter des informations client à vos polices et pour auto-activer des polices.

Le Livre des polices peut vérifier certains problèmes courants des polices. Il signale également si une police 
est un doublon d’une police installée dans le système.

1.	 Ouvrez le Livre des polices
2.	 Sélectionnez Fichier > Valider fichier (File > Validate File)
3.	 Sélectionnez un ou plusieurs fichiers de polices à analyser, puis cliquez sur Ouvrir (Open)

Le Livre des polices analyse chaque police et crée un rapport s’il trouve un problème.

Mise à niveau d’anciennes polices aux nouveaux formats
Il n’est pas toujours aisé de remplacer les polices que vous utilisez, particulièrement lors d’un travail sur 
un document que vous n’avez pas créé. Il existe de bonnes raisons pour passer à l’utilisation de polices 
OpenType (ou TrueType, si les versions OpenType ne sont pas disponibles) :

•	 Vous pouvez utiliser les polices OpenType et Windows TrueType aussi bien sous Mac OS que sous 
Windows

•	 Les polices PostScript de Type 1 sont propres au SE ; les glyphes pourraient être mappés vers des 
caractères différents et il en résulterait des erreurs d’affichage lors des changements entre deux 
plateformes

•	 OpenType est le format le plus récent pour les polices, offrant des fonctionnalités que les polices 
de Type 1 et TrueType ne possèdent pas

•	 Aujourd’hui, la plupart des fonderies types produisent uniquement des versions OpenType de leurs 
polices

Le (Font)Doctor est dans

Extensis inclut une copie gratuite 
de FontDoctor quand vous achetez 
Suitcase Fusion. FontDoctor peut 
également être acheté séparément.

La décision est cruciale

Les polices traditionnelles de 
Macintosh, particulièrement les 
polices PostScript Type 1 et les plus 
anciennes TrueType, utilisent des 
fichiers qui comprennent des 
données de police dans une 
branche de ressources (resource 
fork) séparée. Apple a abandonné 
l’utilisation de ces « resource 
forks », mais le Mac OS reconnaît 
encore ces fichiers avec les liens 
aux « resource forks ».

Les « resource forks » ne sont pas 
reconnues par Windows et les 
autres systèmes d’exploitation. Si 
vous avez besoin de stocker vos 
polices sur un serveur Windows, 
vous devez d’abord les archiver 
dans un fichier .zip.

Pour archiver les polices dans un 
fichier .zip à partir du Finder :

1.	 Sélectionnez le dossier de 
polices

2.	 Effectuez un Ctrl + clic et 
sélectionnez Compresser 
(Compress) (nom du dossier) 
dans le menu déroulant
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Vous pouvez conserver les anciennes polices traditionnelles dans votre gestionnaire de polices et les activer 
selon les besoins pour des projets plus anciens. La plupart des fonderies facturent les nouvelles versions de 
polices, mais vous pouvez vérifier s’il existe des mises à niveau gratuites.

Identifier les polices en double
Les polices en double sont une plaie en matière de gestion des polices.

Vous pourriez avoir plus d’un exemplaire de la même police. Vous l’avez peut-être téléchargée plus d’une fois, 
ou ajoutée au système d’exploitation sans avoir supprimé l’original. Cela se résout aisément : sélectionnez 
l’exemplaire que vous souhaitez conserver et supprimez les autres.

Le principal problème concerne les polices qui ont les mêmes caractéristiques, telles que celles de Helvetica 
ou Garamond, tout en n’étant pas des copies conformes. Vous pouvez avoir des versions TrueType et 
OpenType de vos polices. Vous pouvez avoir deux versions différentes de la même police ; la plus récente 
pourrait comporter plus de glyphes, d’ajustements de crénage et d’espacement de ligne, ou de nouvelles 
fonctionnalités OpenType, telles que des ligatures personnalisées.

Si vous avez des polices en double, il est probable que vous ayez utilisé différentes versions dans différents 
projets. Si vous débarrassez de la version montrée dans l’exemple à gauche, vous pouvez vous retrouver avec 
un projet ressemblant à l’exemple à droite : les retours à la ligne automatiques du texte sont différents, ce qui 
occasionne des différences de reflux et de pagination.

   

L’utilisation de Suitcase Fusion pour gérer les polices en double est abordée dans Gérer vos polices avec 
Suitcase Fusion sur la page 13.

REPÉRER LES POLICES EN DOUBLE AVEC FONTDOCTOR

FontDoctor peut repérer et mettre en quarantaine les polices doublons.

1.	 Ouvrez FontDoctor
2.	 Pour que FontDoctor analyse un dossier de polices, faites glisser l’icône du dossier à partir du Finder, 

puis déposez-la sur la fenêtre de FontDoctor

Qu’y-a-t-il dans un nom ?

Un Nom PostScript de police 
est une partie intérieure de 
métadonnées que Mac OS et 
des applications utilisent pour 
reconnaître les polices. Il peut être 
différent du nom de fichier de la 
police et du nom d’affichage de 
la police. Vous lisez le nom 
d’affichage d’une police dans 
le menu polices de l’application, 
ou dans une boîte de dialogue.
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Si FontDoctor trouve plus d’une police ayant le même nom PostScript et de format de police, il met en 
quarantaine la version la plus ancienne et conserve la version la plus récente. Si vous voulez que 
FontDoctor conserve toutes les versions d’une police :

1.	 Cliquez sur Paramètres (Settings)
2.	 Pour Trouver les polices en double, cliquez sur Options Diagnostic Avancé (Advanced Diagnosis 

Options)
3.	 Assurez-vous que la case Autoriser plusieurs versions de la même police (Allow Multiple Versions of 

the Same Font), soit cochée.

REPÉRER LES POLICES EN CONFLIT AVEC CELLES DU SYSTÈME

Certaines des polices fournies par Mac OS portent des noms PostScript qui entrent en conflit avec d’autres 
polices communément utilisées. Vous pouvez en supprimer la plupart à partir du système d’exploitation, 

sans que cela pose problème. Se reporter à Nettoyez vos polices système sur la page 3 pour savoir 
quelles polices doivent être conservées.

Remarque : Vous pouvez supprimer certaines de ces polices si vous travaillez en prépresse et que vous devez 
utiliser d’autres versions. Vous pouvez supprimer Courier.dfont, Geneva.dfont, Monaco.dfont, Symbol.ttf, and 
Times.dfont à partir de /Système/Bibliothèque/Polices/ (System/Library/Fonts) mais vous devez les remplacer 
par la version que vous souhaitez utiliser. Votre gestionnaire de polices continuera à fonctionner à condition 
de conserver une version différente active.

Helvetica.dfont et HelveticaNeue.dfont sont des polices protégées dans macOS Sierra : Si vous les supprimez, 

le Mac OS les restaure automatiquement. Si vous devez les supprimer, reportez-vous à A propos de la 
Protection de l’intégrité du système (About System Integrity Protection) sur la page 4. Si votre 
gestionnaire de police peut remplacer les polices système, il est préférable d’utiliser cette fonctionnalité.
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Gérer vos polices avec Suitcase Fusion
Après avoir collecté et nettoyé vos polices, vous êtes prêt à les ajouter à Suitcase Fusion. Cette partie 
aborde les manipulations de base pour ajouter et gérer ses polices ; pour plus d’indications sur l’utilisation 
de Suitcase Fusion, sélectionnez Aide > Aide Suitcase Fusion (Help > Suitcase Fusion Help).

Ajouter vos polices
Ajouter vos polices à Suitcase Fusion :

1.	 Sélectionnez Fichier > Ajouter des polices à la bibliothèque (File > Add Fonts to Library)
2.	 Recherchez votre dossier Autres polices système (Other System Fonts) sur votre bureau et cliquez 

sur Ajouter (Add)

Suitcase Fusion créera un jeu de polices appelé « Autres polices système » et ajoutera les polices  
à ce jeu. Suivez les mêmes étapes pour vos dossiers Polices Core Web (Core Web Fonts) et 
Polices facultatives (Optional Fonts).

Remarque : Vous pouvez également faire glisser les dossiers vers la Bibliothèque de polices dans la barre 
latérale de la fenêtre principale de Suitcase Fusion. Suitcase Fusion créera un jeu pour chaque dossier et 
ajoutera les polices à ces jeux.

AJOUTER DES POLICES AUX POLICES TEMPORAIRES
Quelques projets ne demandent pas à ce que les polices soient ajoutées définitivement à votre bibliothèque 
de polices. Vous pouvez les faire glisser vers le dossier Polices temporaires dans la barre latérale de Suitcase 
Fusion, ou bien les faire glisser et les déposer sur l’icône Dock de Suitcase Fusion. Les polices du dossier 
Polices temporaires sont supprimées de Suitcase Fusion quand vous déconnectez du Mac OS, ou quand 
vous redémarrez votre Mac.

Remarque : Les polices qui sont temporairement ajoutées, ne sont pas copiées dans le Coffre ; elles sont 
ajoutées sur place. Si vous déplacez un dossier de polices après les avoir ajoutées à Polices temporaires, 
Suitcase Fusion ne pourra pas les utiliser.

Créer et Supprimer des jeux
Après avoir ajouté vos polices, vous pouvez supprimer les jeux, si vous souhaitez les organiser différemment. 
Sélectionnez un jeu et sélectionnez Édition > Supprimer un jeu (Edit > Delete Set) … pour supprimer un jeu.

Pour créer un jeu, sélectionnez Fichier > Nouveau jeu (File > New Set) et donnez-lui un nom. Pour ajouter des 
polices à un jeu, sélectionnez-les à partir de la bibliothèque de polices et faites-les glisser sur le nom du jeu.

Gestion des Polices en double
Si vous avez ajouté des polices à Suitcase Fusion, avec le temps, vous pourriez constater que vous avez des 
doublons de certaines de vos polices. Suitcase Fusion ne vous permet pas d’ajouter la même police au Coffre 
plus d’une fois ; il ajoutera la police avec le même nom PostScript, mais avec différents numéros de version 
ou formats de police.

La plupart du temps, si vous travaillez avec des documents anciens ou des projets créés par d’autres 
personnes, vous voulez utiliser les mêmes polices. Si ce n’est pas le cas, vous voudrez peut-être supprimer les 
versions les plus anciennes et les anciens formats afin d’être sûr d’utiliser les versions les plus récentes de vos 
polices.

1.	 Ouvrez Suitcase Fusion
2.	 Dans la section de recherche intelligente Smart Search de la barre latérale, cliquez sur Polices 

Doublons (Duplicate Fonts)

L’écran affiche les polices qui portent le même nom PostScript. Si les polices sont regroupées par famille, vous 
pouvez afficher la police indépendamment en décochant Vue > Grouper les polices par famille (View > Group 
Fonts by Family).

Vous pouvez choisir des polices et sélectionner Édition > Supprimer (Edit > Delete) (ou appuyer sur la touche 
Suppr) pour les supprimer de votre Bibliothèque de polices. Ceci les supprime du Coffre de polices, assurez-
vous d’avoir sauvegardé des copies !
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Créer une règle pour l’avenir
Vous avez nettoyé les dossiers de polices du système d’exploitation ; vous êtes débarrassé des polices inutiles, 
et vous les avez ajoutées à Suitcase Fusion, ou à un autre gestionnaire de polices. À présent, il est temps de 
créer une règle pour aller plus loin.

Organiser ses polices avec FontDoctor
Vous pouvez conserver vos polices dans les dossiers Autres polices système (Other System Fonts), 
Polices Core Web (Core Web Fonts), et Polices facultatives (Optional Fonts), que vous avez créés. Vous pouvez 
également les organiser en familles de polices afin de faciliter les recherches.

FontDoctor peut organiser un dossier de polices en une nouvelle structure de dossier :

1.	 Ouvrez FontDoctor
2.	 Dans Analyser & Organiser, (Scan & Organize), cliquez sur Afficher Options (Show Options)
3.	 Sélectionnez le dossier que vous voulez organiser
4.	 Sélectionnez le dossier dans lequel vous voulez placer les polices organisées en
5.	 Choisissez comment vous voulez trier et regrouper vos polices, ensuite cliquez sur Démarrer 

l’analyse (Start Scan)

FontDoctor analysera vos polices et les triera par groupes de dossiers. Vous pouvez utiliser le même dossier 
de destination plusieurs fois, pour associer toutes vos polices en une collection.

Sauvegarder vos polices
Le moyen le plus rapide pour sauvegarder vos polices est de les sauvegarder en même temps que vos autres 
fichiers. Si vous utilisez Time Machine, ou un logiciel de sauvegarde tiers, c’est idéal ! Assurez-vous que vos 
polices sont dans l’un des dossiers à sauvegarder.

Vous pouvez également faire une sauvegarde du Coffre de polices Suitcase Fusion. Sélectionnez Fichier > 
Archiver Coffre de polices > Archiver (File > Font Vault Archive > Archive)… et sélectionnez l’emplacement 
pour le fichier de sauvegarde. Suitcase Fusion crée un fichier avec une extension .macbackup et sauvegarde 
la totalité du Coffre de polices : polices, jeux et métadonnées personnalisées. Ensuite, assurez-vous d’avoir 
stocké le fichier de sauvegarde dans un emplacement sûr.

Suitcase Fusion dispose de TypeSync, une fonctionnalité de synchronisation qui copie votre Coffre de  
polices sur le Cloud. Si vous connectez à une nouvelle copie de Suitcase Fusion, vos polices et les jeux seront 
automatiquement ajoutés à votre Coffre de polices. Pour plus de précisions sur TypeSync, sélectionnez Aide > 
Aide Suitcase Fusion (Help > Suitcase Fusion Help).

Si vous utilisez un autre gestionnaire de polices, vérifiez dans la documentation pour savoir s’il existe une 
fonctionnalité qui permet de faire une sauvegarde de votre collection de polices.

Obtenir de nouvelles polices
Ne nous leurrons pas, nous n’avons jamais trop de polices. À un certain moment, vous aurez besoin de 
polices supplémentaires, ce que vous devez savoir au préalable, c’est ce que vous allez en faire.

ACHETER DE NOUVELLES POLICES

En achetant de nouvelles polices, vous devez penser à certains points :

•	 Achetez vos polices sur des sites Internet ou auprès de fonderies de renom et reconnus comme 
fiables

•	 Assurez-vous que les polices incluent les styles, les langues et les symboles dont vous avez besoin

•	 Essayez d’obtenir des polices au format OpenType, ou au format TrueType si les polices en 
OpenType ne sont pas disponibles

•	 Évitez les collections d’une multitude de polices à bas prix : la plupart de ces polices afficheront des 
caractères « amusants » que vous utiliserez rarement et qui sont probablement de médiocre qualité 
typographique
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TÉLÉCHARGER DES POLICES GRATUITES

Soyez vigilant quand vous téléchargez des polices à partir de sites Internet de « polices gratuites ». Il existe 
quelques sites de confiance mais la plupart n’offrent que des polices de médiocre qualité. Parfois les polices 
offertes ne sont que de pâles imitations de polices très communes qui ne disposent pas des glyphes et des 
fonctionnalités offertes par les polices conçues par les professionnels. Ces sites peuvent également offrir des 
copies piratées de polices en vente. En cas de doute, évitez de les utiliser !

TRAVAILLER AVEC DES POLICES INSTALLÉES PAR LES APPLICATIONS

Certaines applications comprennent des polices de haute qualité, pour votre utilisation. Le logiciel peut 
installer ses polices dans vos dossiers polices système, ou dans d’autres emplacements que votre gestionnaire 
de polices ne peut pas gérer.

Avant d’installer un nouveau logiciel, il est utile de savoir quelles polices vous avez laissées dans vos dossiers 
de polices système.

Le traitement suivant est facultatif. Il vous aidera à connaître les polices qui seront installées en 
même temps que le logiciel. Si vous ne suivez pas ces étapes, de manière générale, les polices 
installées par les applications vont dans votre dossier /Bibliothèque/Polices/ (Library/Fonts/).

RÉPERTORIEZ VOS POLICES ACTUELLES PAR UNE LISTE

1.	 Ouvrez le dossier /Bibliothèque/Polices/ (Library/Fonts/) dans le Finder
2.	 Sélectionnez Présentation > Par liste (View > As List)
3.	 Sélectionnez Présentation > Ranger par > Aucun (View > Arrange By > None)
4.	 Cliquez sur l’en-tête Nom de la colonne pour trier les fichiers par nom
5.	 Sélectionnez Édition > Tout sélectionner (Edit > Select All)
6.	 Maintenez enfoncée la touche Option et sélectionnez Fichier > Afficher l’inspecteur (File > Show 

Inspector)
7.	 Dans la fenêtre d’information d’éléments multiples, observez combien de fichiers sont visibles sous 

Type en haut de la fenêtre
8.	 Fermez la fenêtre d’information d’éléments multiples et sélectionnez Édition > Copier (Edit > Copy)
9.	 Ouvrez TextEdit et créez un nouveau document
10.	Entrez « Library Fonts Files : » et le nombre de fichiers de l’étape 7
11.	Sélectionnez Édition > Coller (Edit > Paste) le style et l’appliquer pour coller la liste des noms de 

fichiers à partir de l’étape 8
12.	Enregistrez le fichier dans votre dossier Documents

Remarque : Si vous sélectionnez Coller au lieu de Coller le style et l’appliquer, TextEdit collera les liens vers 
les fichiers de polices au lieu de coller les noms. Sélectionnez Édition > Annuler (Edit > Undo), et essayez 
à nouveau.

Nommez votre fichier « Polices bibliothèque du » avec la date du jour. Effectuez les mêmes opérations pour 
le dossier /Système/Bibliothèque/Polices/ (/System/Library/Fonts/) et nommez le fichier final « Polices 
bibliothèque système du » (System Library Fonts as of) avec la date du jour.

COLLECTER LES POLICES INSTALLÉES PAR UNE APPLICATION

Après avoir installé votre application, comparez votre liste avec le contenu du dossier /Bibliothèque/ 
Polices/ (/Library/Fonts/) pour vérifier si les nouvelles polices ont été ajoutées. Pour plus d’astuces  

sur la recherche des polices installées par une application, se reporter à Collecter d’autres polices sur  
la page 9. Si vous pensez que votre application a installé de nouvelles polices et que vous ne les trouvez 
pas, consultez la documentation de l’application, ou l’assistance sur le site Internet du développeur.
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Travailler avec vos nouvelles polices
Si vos polices proviennent d’un fournisseur fiable, il est fort probable que vous ne rencontrerez pas de 
problème. Néanmoins vous pouvez utiliser FontDoctor ou le Livre des polices pour les analyser et détecter 
tout problème éventuel. Vous pouvez également utiliser FontDoctor pour les ajouter à votre collection classée 
par dossiers.

Si vous ajoutez les polices à votre gestionnaire de polices, vous pouvez les ajouter en tant que jeu, de manière 
à les retrouver rapidement par la suite. Si votre gestionnaire de polices vous permet d’ajouter à une police des 
annotations ou des marques, vous pouvez y ajouter des données sur la commande, le fournisseur et le client.

Alors ?
Voilà ! Arrivé à ce stade, vous devez avoir : un ensemble propre de dossiers système, des polices ajoutées  
à votre gestionnaire et organisées comme vous le souhaitez, des copies de sauvegarde de vos polices en cas 
d’accident et une règle pour gérer vos nouvelles polices. À présent, allez de l’avant et soyez créatif(ive) !
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Annexe A : La bibliothèque  
cachée de l’utilisateur
Chaque compte utilisateur Mac OS dispose d’un dossier Library dans son répertoire de l’utilisateur. Mac OS 
cache ce dossier Library pour les recherches courantes, mais il est aisé d’y avoir accès.

Pour ouvrir le dossier dans le Finder, cliquez sur le menu Aller et maintenez la touche Option enfoncée.  
Vous apercevrez une ligne Bibliothèque juste (Library entry) en dessous de la ligne Utilisateur (Home entry). 
Sélectionnez Bibliothèque (Library) pour ouvrir le dossier.

Vous pouvez accéder aux dossiers dans le dossier Library utilisateur en 
passant par le Finder et en sélectionnant Aller > Aller au dossier (Go > 
Go to Folder) …. Vous pouvez saisir le chemin d’accès complet au dossier 

(« /User/user Name/Library/Application Support/ ») ou un chemin 
d’accès relatif avec un tilde (« ~/Library/Fonts/ »), et cliquez sur Aller 
(Go).

Vous pouvez également rendre visible le dossier Library dans le Finder. 
Ouvrez votre dossier Répertoire utilisateur dans le Finder, ensuite 
sélectionnez Présentation > Afficher les options (View > Show View 
Options) d’affichage. Dans le panneau Options d’affichage qui s’est 
ouvert, vous verrez une case à cocher Afficher le dossier Bibliothèque 
tout en bas. Cochez la case et le dossier Bibliothèque apparaîtra dans 
la fenêtre Finder.
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