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Why do you need to manage fonts?
If you are a design professional—if you create documents or graphics or do any of the 1,001 other
things that designers do on computers—you probably have hundreds or even thousands of fonts.
You probably use the same group of fonts for a specific set of projects, and you may have different
versions of the same font for different clients.
You need to be aware of your fonts, know where they are, and know how and when to use them.
Here are some of the reasons that you need to manage your fonts:
• Different projects may require different versions of the same font.
This can be especially true if you are working on projects for multiple clients.

Is there more than one
on your team?
If you manage multiple users in a
workgroup, you may benefit
significantly from the use of a
team-based font management
system, such as Suitcase TeamSync
or Universal Type Server.
Investigate a cloud-based system
like Suitcase TeamSync or an
on-premise solution at
www.extensis.com.

• Fonts use system resources, so the more fonts you have loaded,
the less you can do with your computer.
• Applications that you install could make changes to your fonts without your knowledge.
• Tracking down corrupt fonts can take valuable production time.
• When you have a lot of fonts, the Font menus in your applications can take a long time to
scroll through. (Some people would put this at the top of this list.)
If you have a large collection of fonts, effective font management is critical.
Using a font manager can help with all these and provide additional benefits, such as:
• You can search and compare fonts to find the best one for the job at hand.
• You can quickly build font previews for client approval.
• See how new fonts will work within existing web projects.

About This Guide
This guide is designed to help Macintosh users understand more about managing their fonts. It
contains recommendations and instructions that can help you configure your system to minimize font
problems and improve your work efficiency.
It covers:
• Choosing a font manager
• Collecting your fonts
• Dealing with duplicate and corrupt fonts
• Planning ahead for new fonts

Conventions
Because much of the information in this guide is technical in nature, it is important to present
that information clearly and unambiguously. We use the following conventions to help convey
exact meaning:
• Code Font: text that you are to type (such as in a Terminal session) is shown in this typeface.
• File Names: When possible, we’ll give exact file names, including their extensions.
• Files and Folders: File and folder name and paths are shown in this typeface. When we
present a full path, it will start with a slash character ( / ) indicating the root of the hard
disk, such as /Library/Fonts/. A relative path will start with a base folder name, such as
My Fonts/System Fonts/. Paths that start in the current user’s home directory are given using the
tilde character ( ~ ): ~/Library/Fonts/ is equivalent to /Users/currentUser/Library/Fonts/. A path
that ends with a folder name will end with a slash, whereas a path that ends with a filename
will not. Individual file and folder names will be identified in the text (the Fonts folder; the file
Andale Mono).
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Font Management Best Practices
A good font manager should be almost invisible in your workflow, so that font activation and
deactivation takes place without your intervention.
Most of the remainder of this guide is devoted to discussing the following best practices.

Use a Font Management Application
A good font manager can address all of the aforementioned issues and provide additional utility as
well. Depending on your needs, you can get a font manager for an individual computer, or one of the
team-focused font management solutions for multiple users in your organization.

Collect Your Fonts
To effectively manage your fonts, you should strip down your system to the basic required fonts,
eliminate duplicates, identify and replace corrupt fonts, upgrade very old fonts, and add them to your
font manager.

Plan for Acquiring Fonts
When you buy new fonts or software that includes fonts, you should take steps to add the fonts to
your font manager.

Choosing a Font Management Application
You should evaluate what you need a font manager to do. Mac OS has basic font management
functionality available through its Font Book application. Though the built-in font management
capabilities don’t go far enough for design professionals.

Basic Functionality of a Font Manager
A font manager’s main purpose is to make fonts available when they are needed, and remove them
from use when you are done with them.
When a font is available for use, it is called an active font, and the process of making it available is
called activation. When the font is removed from availability, it is deactivated. This is the major
feature of a font manager and other capabilities revolve around the notion of activating and
deactivating—or managing—fonts.
Some important features to look for in a font manager are:
• Ability to manage fonts in System font folders
• Ability to manage user-specified sets of fonts
• Ability to automatically activate fonts used in a document you open
• Ability to handle special required system fonts
• Ability to access various 3rd-party font libraries (ie. Typekit, Google Fonts, etc.)
• Works in the background with no user intervention necessary
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Other features that can help your workflow include:
• Ability to preview fonts in multiple configurations
• Ability to print font specimens
• Ability to search for fonts based on any of several criteria
• Ability to store fonts in a common, protected location
• Ability to activate fonts in place, without moving them
• Ability to collect fonts for redistribution
• Ability to troubleshoot fonts
• Ability to clean system and application font caches

MANAGE FONTS IN OS FONT FOLDERS
The Mac OS has several locations where it normally stores and looks for fonts. On a typical system,
there will be three folders where fonts may be stored:
• The System fonts folder, /System/Library/Fonts/
• The Local fonts folder, /Library/Fonts/
• The User fonts folder, ~/Library/Fonts/
The System fonts folder is generally reserved for fonts required by the operating system and shouldn’t
be modified casually. The Local fonts folder is where other generally available fonts are stored.
The User fonts folder holds fonts that are private for each user; if your computer has two user accounts
Joe and Mary, there can be fonts in /Users/Joe/Library/Fonts/ that are only available to Joe, and fonts
in /Users/Mary/Library/Fonts/ that are only available to Mary.
A good font manager will identify and separately manage fonts in these locations.

Note: Mac OS hides the user Library folder (and hence the Fonts folder as well). For more
information, see Appendix B: The Hidden User Library on page 23.

MANAGE SETS OF FONTS
By the time you get your computer set up and software installed, you will have several hundred—
and possibly thousands—of fonts.
Many designers find it convenient to group fonts they use for certain tasks, either by client or by job.
This makes it easy to activate, deactivate, and collect the fonts you need when you need them.

AUTOMATIC FONT ACTIVATION
One of the critical features font managers perform is the ability to detect the fonts used in a document
and automatically activate them when you open that document.
This type of activation is based on the font information available in the document—usually the font’s
PostScript name. While this is convenient, it can occasionally activate a different version of a font than
the one you expect.
Most commercial font managers include a second, more robust form of automatic activation that relies
on plug-ins installed for certain applications—typically design applications like Photoshop and
QuarkXPress. The plug-in looks at additional information about fonts used in the document in order to
determine the correct font to activate. This makes it possible for the font manager to activate the same
font (and more importantly, the correct font) consistently in each document.
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CONFLICTING SYSTEM FONTS
The operating system identifies fonts by a name that is internal to the font. A conflict occurs if there
are two fonts that are active that have the same internal name.
Two required system fonts on Mac OS, Helvetica and Helvetica Neue, often have the same internal
name as other versions that designers may prefer. Mac OS goes to great lengths to see to it that it
versions of these fonts don’t get disabled or removed.
A good font manager will recognize the need to use different versions of these system fonts and
correctly handle the activation for you.

BACKGROUND OPERATION
To make font management a mostly hands-off process, professional font managers include a
background component that is always running; it does all the font activation and deactivation work
automatically. You only need to use the application’s interface to perform specific tasks like creating
sets or comparing fonts side by side.

FONT PREVIEW AND PRINTING
When you choose a font for a project, one consideration is how the font looks and acts: the shape and
relative size of the glyphs, character and line spacing, and so on. A good font manager will let you look
at font samples under many conditions: with your own sample text, in multiple sizes and styles, and
even in the context of your project.
In addition to previewing fonts, many designers like to keep a type specimen book, both for their own
use and for clients to peruse. An added benefit of some font managers is the ability to print custom
font specimens.

SEARCHING FOR FONTS
When you have thousands of fonts available, it can seem overwhelming to try to find the right one,
or to decide between a few. A good starting point can be to narrow the field using a search with
multiple criteria.
A font manager can limit the list of fonts by name, classification, style, foundry, or other criteria,
so that you can easily see a subset of your fonts.

PRIVATE FONT STORAGE AND IN-PLACE ACTIVATION
In order to keep your fonts safe as well as easy to maintain, font managers offer the option of copying
your fonts to a private folder, where the application can activate them but where they are safe from
casual outside access. This gives the advantage of keeping all your fonts in one place and keeping
them separate from required system fonts.
There may be times when you need to make sure that some fonts are not added to your main
collection. For instance, if you have fonts that you only have the right to use temporarily for specific
projects, such as a custom corporate font, font managers allow you to add and use fronts with in-place
activation where fonts are activated from their location on disk.

COLLECTING AND EXPORTING FONTS
Font managers will usually allow you to select fonts and copy them to another folder for use
elsewhere, either to install on another computer or to deliver to a print shop with a document. (Many
font licenses specifically prohibit this, so carefully read your font or software license to determine what
you can and cannot do with your licensed fonts.)
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FONT TROUBLESHOOTING
Fonts, like any other file on your computer, can become corrupted even though you do
everything properly. If you experience odd behavior related to how text is displayed, you could
have a corrupt font.
Font managers can look inside a font to determine if it has gone bad. Some will even scan fonts for
issues when you install them, rather than let you find out later that a font is corrupt.

CLEANING FONT CACHES
Mac OS and many applications use a font cache to quickly access font information that is frequently
used. Files in a font cache can become damaged. If a font appears garbled or you start to have other
font-related issues, you may have a corrupt cache.
Professional font managers will be able to clear the font caches for Mac OS and design applications.

What About Basic “Font Managers?”
FONT BOOK
While Font Book provides basic font management capabilities, it doesn’t have the flexibility of a
professional font manager. If you have more than a few hundred fonts, it quickly becomes difficult
to use.
However, even though you won’t use it for your font management needs, don’t delete it. Font Book is
integrated with Mac OS.

TYPEKIT
One of the more interesting typographic features included with Adobe Creative Cloud is Typekit.
Starting as a web font service, Typekit is now integrated into many of the critical design applications in
Creative Cloud.
Typekit now allows you to “sync” fonts from the service for desktop use through a website, and is
something that even Adobe will refer to as a “font manager.” While this website manages the delivery
of fonts from Typekit to your desktop, it is limited in function to just that – adding and removing fonts
from Typekit.
If you have fonts that you have licensed from other type foundries or other font retailers, you will need
a font manager to manage these.
A professional font manager allows you to seamlessly work with both fonts from Typekit as well as
other sources.
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Gathering Your Fonts
Before you start managing your fonts, it is a good idea to get them together, separate the wheat from
the chaff, and make backup copies. The process you use will be similar whether you are starting from
a “clean” system (either a new purchase or a computer that has been wiped and had the operating
system reinstalled), or you are working with a production system that already has software and
fonts installed.
The steps in preparing your fonts to be managed are:
• Back up your system
• Pare down your system fonts
• Upgrade old fonts
• Add fonts to your font manager

What extension, please?

• Find and remove duplicate fonts

Often, you will need to
differentiate between font files that

• Find and replace corrupt fonts

have an extension (such as the .ttf

Back Up Your System
Before embarking on any project that requires you to move or delete files or install new software, you
should make sure that your computer is adequately backed up so that you can return your system to
its previous state if something goes wrong.

Update Your System
The first step in managing your fonts is to make sure that your operating system is up to date; some
updates make changes to the installed fonts and applications that use them.
Open the Mac App Store and make sure that you have installed required updates.

Pare Down Your System Fonts
If you have been working for a long time on your machine, it’s likely that you’ve added quite a few
fonts to your machine. If you aren’t using a font manager, fonts are added directly to one of the Mac
OS system font folders.

in Arial.ttf) and those that do not.
To do this, you will need to enable
file extensions in the Finder:
1.
2.
3.

4.

Choose Finder > Preferences.
Click the Advanced icon.
Enable
Show all filename extensions
(Show all file extensions in
macOS 10.5).
Close the Finder Preferences
window.

This shows the extensions of all
your files, not just your font files:
.doc or .docx for Word files, .app
for applications, and so on. If you
find this distracting, you can
disable filename extensions in the
Finder Preferences when you have
finished gathering your fonts.

Many applications also install fonts into system font folders automatically, so like any good hoarder,
it’s likely that you are keeping around more than you realize.
Some font managers, such as Suitcase Fusion, allow you to deactivate fonts in system font folders.
This can alleviate the need to remove many non-essential fonts in System Font locations. If you are
using a font manager with these abilities, consider deactivating fonts in place prior to spending a
considerable amount of time cleaning your system font folders.

WHY PARE DOWN SYSTEM FONTS?
Keeping too many fonts on your system can lead to many different issues. Too many fonts active
would at one time lead to your machine into a hasty meltdown and crash. Thankfully, those days are
mostly behind us. Today Mac OS is more robust, and activates fonts differently, which leads to fewer
system crashes. That being said, there are some issues with keeping too many fonts active on your
system at one time.
A very basic, but important issue with too many fonts is that your font menus quickly become an
unwieldy mess. While Adobe has tried to implement features to help you look for fonts in long lists, it
can still be more than a little problematic to find your favorite fonts when they are buried in a mess of
too many fonts.
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Many applications also build their font lists upon launch. This includes Microsoft Office applications
on Mac OS. When you have too many fonts active at the same time on your machine, it can lead to
extremely long load times when launching applications. By trimming down your system font folders
to just the essentials, you can ensure fast launch times for all of your applications. That is as long as
you don’t activate thousands of fonts with your font manager – you wouldn’t do that, would you? (of
course not!)

HOW TO CLASSIFY FONTS TO REMOVE
You can separate the fonts on your computer into different categories:
• Fonts required by Mac OS and its applications
• Fonts installed by Mac OS that are not required by the operating system or its applications
• Core web fonts
• Optional fonts (including fonts installed by Adobe Creative Cloud and Microsoft Office)
You can create three folders on your Desktop: Other OS fonts, Core web fonts, and Optional fonts.

SELECTING AND MOVING NON-CRITICAL OS FONTS
Many fonts that are installed by default in Mac OS can be removed without affecting the operating
system. They can be imported into your font manager and turned on as you need them.
If you do not feel comfortable removing fonts from your operating system, you can skip this step.
Every version of Mac OS introduces new fonts that are installed by default, and the list of required
fonts for each version is different. If some fonts that are listed below are removed, your machine may
not be able to start normally or system menus and applications may not function properly.
Copy the fonts into the Other OS Fonts folder, then drag them into the Trash from the operating
system font folder. Some versions of Mac OS will not let you empty the Trash until you have restarted
your machine.

ABOUT SYSTEM INTEGRITY PROTECTION
Removing fonts from the operating system is harder in OS X El Capitan (10.11) and Mac OS Sierra (10.12).
The System Integrity Protection feature prevents users—even Administrators and the root user—from
moving files into and out of operating system folders. If you want to remove unwanted fonts from the
operating system, you must turn off System Integrity Protection, remove the fonts, then turn System
Integrity Protection back on.
You should not use your machine normally with System Integrity Protection turned off. Mac OS relies
on System Integrity Protection to keep your machine safe from malicious programs and attacks. For
more information and instructions for turning off System Integrity Protection to remove unwanted
fonts, see this article from Apple.
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COLLECTING THE CORE WEB FONTS
While many website designers are choosing to implement web fonts on their websites, many websites
still require certain fonts to be installed for the page to display appropriately. You will likely want to
keep these core fonts to ensure your web browsing is consistent.
Open the /Library/Fonts/ folder and move the following files into the Core web fonts folder:
• Andale Mono.ttf

• Georgia.ttf

• Arial Black.ttf

• Impact.ttf

• Arial Bold Italic.ttf

• Tahoma Bold.ttf

• Arial Bold.ttf

• Tahoma.ttf

• Arial Italic.ttf

• Times New Roman Bold Italic.ttf

• Arial.ttf

• Times New Roman Bold.ttf

• Brush Script.ttf

• Times New Roman Italic.ttf

• Comic Sans MS Bold.ttf

• Times New Roman.ttf

• Comic Sans MS.ttf

• Trebuchet MS Bold Italic.ttf

• Courier New Bold Italic.ttf

• Trebuchet MS Bold.ttf

• Courier New Bold.ttf

• Trebuchet MS Italic.ttf

• Courier New Italic.ttf

• Trebuchet MS.ttf

• Courier New.ttf

• Verdana Bold Italic.ttf

• Georgia Bold Italic.ttf

• Verdana Bold.ttf

• Georgia Bold.ttf

• Verdana Italic.ttf

• Georgia Italic.ttf

• Verdana.ttf

•

• Webdings.ttf
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REQUIRED FONTS IN MAC OS SIERRA (10.12)
A list of all fonts installed by Mac OS Sierra v10.12 is available on the Apple website:
https://support.apple.com/en-us/HT206872
These fonts are required in the /System/Library/Fonts/ folder for your machine to operate normally.
• Apple Color Emoji.ttc

• SFCompactText-BoldItalic.otf

• Avenir.ttc

• SFCompactText-Heavy.otf

• Courier.dfont

• SFCompactText-HeavyItalic.otf

• Geneva.dfont

• SFCompactText-Light.otf

• Helvetica.dfont

• SFCompactText-LightItalic.otf

• HelveticaNeue.dfont

• SFCompactText-Medium.otf

• HelveticaNeueDeskInterface.ttc

• SFCompactText-MediumItalic.otf

• Keyboard.ttf

• SFCompactText-Regular.otf

• LastResort.ttf

• SFCompactText-RegularItalic.otf

• LucidaGrande.ttc

• SFCompactText-Semibold.otf

• Menlo.ttc

• SFCompactText-SemiboldItalic.otf

• Monaco.dfont

• SFNSDisplay.ttf

• PingFang.ttc

• SFNSDisplayCondensed-Black.otf

• SFCompactDisplay-Black.otf

• SFNSDisplayCondensed-Bold.otf

• SFCompactDisplay-Bold.otf

• SFNSDisplayCondensed-Heavy.otf

• SFCompactDisplay-Heavy.otf

• SFNSDisplayCondensed-Light.otf

• SFCompactDisplay-Light.otf

• SFNSDisplayCondensed-Medium.otf

• SFCompactDisplay-Medium.otf

• SFNSDisplayCondensed-Regular.otf

• SFCompactDisplay-Regular.otf

• SFNSDisplayCondensed-Semibold.otf

• SFCompactDisplay-Semibold.otf

• SFNSDisplayCondensed-Thin.otf

• SFCompactDisplay-Thin.otf

• SFNSDisplayCondensed-Ultralight.otf

• SFCompactDisplay-Ultralight.otf

• SFNSText.ttf

• SFCompactRounded-Black.otf

• SFNSTextCondensed-Bold.otf

• SFCompactRounded-Bold.otf

• SFNSTextCondensed-Heavy.otf

• SFCompactRounded-Heavy.otf

• SFNSTextCondensed-Light.otf

• SFCompactRounded-Light.otf

• SFNSTextCondensed-Medium.otf

• SFCompactRounded-Medium.otf

• SFNSTextCondensed-Regular.otf

• SFCompactRounded-Regular.otf

• SFNSTextCondensed-Semibold.otf

• SFCompactRounded-Semibold.otf

• SFNSTextItalic.ttf

• SFCompactRounded-Thin.otf

• Symbol.ttf

• SFCompactRounded-Ultralight.otf

• Times.dfont

• SFCompactText-Bold.otf

• ZapfDingbats.ttf
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REQUIRED FONTS IN OS X EL CAPITAN (10.11)
You can remove all of the fonts from the /Library/Fonts/ folder.
OS X v10.11 adds several new font families to the /System/Library/Fonts/ folder that are required for
your machine to operate normally. These fonts need to be in the /System/Library/Fonts/ folder:
• Apple Braille.ttf

• SFNSText-BoldItalicG1.otf

• Apple Color Emoji.ttf

• SFNSText-BoldItalicG2.otf

• AppleSDGothicNeo.ttc

• SFNSText-BoldItalicG3.otf

• AquaKana.ttc

• SFNSText-Heavy.otf

• ArialHB.ttc

• SFNSText-HeavyItalic.otf

• Avenir.ttc

• SFNSText-Light.otf

• Courier.dfont

• SFNSText-LightItalic.otf

• Geneva.dfont

• SFNSText-Medium.otf

• Helvetica.dfont

• SFNSText-MediumItalic.otf

• HelveticaNeue.dfont

• SFNSText-Regular.otf

• HelveticaNeueDeskInterface.ttc

• SFNSText-RegularG1.otf

• Hiragino Sans GB W3.ttc

• SFNSText-RegularG2.otf

• Hiragino Sans GB W6.ttc

• SFNSText-RegularG3.otf

• Keyboard.ttf

• SFNSText-RegularItalic.otf

• LastResort.ttf

• SFNSText-RegularItalicG1.otf

• LucidaGrande.ttc

• SFNSText-RegularItalicG2.otf

• Menlo.ttc

• SFNSText-RegularItalicG3.otf

• Monaco.dfont

• SFNSText-Semibold.otf

• PingFang.ttc

• SFNSText-SemiboldItalic.otf

• SFNSDisplay-Black.otf

• Symbol.ttf

• SFNSDisplay-Bold.otf

• Times.dfont

• SFNSDisplay-Heavy.otf

• ヒラギノ角ゴシック W0.ttc

• SFNSDisplay-Light.otf

• ヒラギノ角ゴシック W1.ttc

• SFNSDisplay-Medium.otf

• ヒラギノ角ゴシック W2.ttc

• SFNSDisplay-Regular.otf

• ヒラギノ角ゴシック W3.ttc

• SFNSDisplay-Semibold.otf

• ヒラギノ角ゴシック W4.ttc

• SFNSDisplay-Thin.otf

• ヒラギノ角ゴシック W5.ttc

• SFNSDisplay-Ultralight.otf

• ヒラギノ角ゴシック W6.ttc

• SFNSText-Bold.otf

• ヒラギノ角ゴシック W7.ttc

• SFNSText-BoldG1.otf

• ヒラギノ角ゴシック W8.ttc

• SFNSText-BoldG2.otf

• ヒラギノ角ゴシック W9.ttc

• SFNSText-BoldG3.otf
• SFNSText-BoldItalic.otf
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REQUIRED FONTS IN OS X YOSEMITE (10.10)
You can remove all of the fonts from the /Library/Fonts/ folder.
These fonts need to be in the /System/Library/Fonts/ folder:
• Apple Color Emoji.ttf
• AppleSDGothicNeo-Bold.otf
• AppleSDGothicNeo-Regular.otf
• Courier.dfont
• Geneva.dfont
• Helvetica.dfont
• HelveticaNeue.dfont
• HelveticaNeueDeskInterface.ttc
• Keyboard.ttf
• LastResort.ttf
• LucidaGrande.ttc
• Menlo.ttc
• Monaco.dfont
• Symbol.ttf
• Times.dfont

REQUIRED FONTS IN OS X MAVERICKS (10.9)
You can remove all of the fonts from the /Library/Fonts/ folder. These fonts need to be in the
/System/Library/Fonts/ folder:
• Apple Color Emoji.ttf
• AppleSDGothicNeo-Bold.otf
• AppleSDGothicNeo-Regular.otf
• Courier.dfont
• Geneva.dfont
• Helvetica.dfont
• HelveticaNeue.dfont
• HelveticaNeueDeskUI.ttc
• Keyboard.ttf
• LastResort.ttf
• LucidaGrande.ttc
• Menlo.ttc
• Monaco.dfont
• Symbol.ttf
• Times.dfont
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REQUIRED FONTS IN OS X MOUNTAIN LION (10.8)
You can remove all but one font from the /Library/Fonts/ folder:
• AppleGothic.ttf
These fonts need to be in the /System/Library/Fonts/ folder:
• Apple Color Emoji.ttf
• Courier.dfont
• Geneva.dfont
• Helvetica.dfont
• HelveticaNeue.dfont
• HelveticaNeueDeskUI.ttc
• Keyboard.ttf
• LastResort.ttf
• LucidaGrande.ttc
• MarkerFelt.ttc
• Menlo.ttc
• Monaco.dfont
• Symbol.ttf
• Times.dfont
If you have installed Microsoft Office it may have moved some of your fonts. Look inside the /Library/
folder for a folder named Fonts Disabled; if it exists, then open it and move any fonts that are on the
Core web fonts list above into the Core web fonts folder. If you are prompted that one of the fonts
already exists, replace that font; the one that Office disabled is the more desirable Apple font.

GATHERING ADOBE FONTS
If you are using Adobe Creative Cloud, fonts for these applications are available to be synced from the
Adobe Typekit and are no longer installed by default. For details, see:
http://www.adobe.com/products/type/creative-cloud-fonts.html
If you are using Creative Suite 6, create a folder on your Desktop named Adobe CS6 fonts.
Adobe CS6 installs fonts to the Local fonts folder. This means the Adobe fonts are mixed in among
other installed fonts. They should still be easy to identify: all the Creative Suites include a version of
Adobe Caslon Pro, whose filenames all start with ACaslonPro, and they would have all been installed
at approximately the same time.
If you have Creative Suite 6:
1.
2.
3.

4.

Open the Local fonts folder, /Library/Fonts/.
Choose View > As List.
Click the head of the column labeled Date Modified.
This sorts the files by their modification date, which for font files is usually the date they
were installed.
Find one of the fonts whose name starts with ACaslonPro. Select all the fonts whose Date
Modified fall within a couple of minutes of this file and move them to the Adobe CS6 fonts
folder.
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If you want to be more precise, check Adobe’s web site:
• Fonts Installed by Adobe’s Creative Cloud
(http://www.adobe.com/products/type/creative-cloud-fonts.html)
• Fonts included with Adobe’s Creative Suite 6
(http://www.adobe.com/products/type/creative-suite-6-installed-fonts.html)

MICROSOFT OFFICE FONTS
Microsoft Office installs a lot of fonts that you can use with the Office applications and in
other projects.

Note: Microsoft Office applications build a list of available fonts when they start.
To ensure that your documents and templates display the appropriate fonts, be sure
to activate any required fonts using your font manager before you start an Office
application.

Keeping Office up-to-date
Be sure you update your copy of
Microsoft Office to the latest
version available using the
Microsoft AutoUpdate . Choose
Help > Check for Updates in any
Office application.

OFFICE 2008 AND 2011
Office 2008 and 2011 install fonts in /Library/Fonts/Microsoft/ and move existing fonts with conflicting
names to /Library/Fonts Disabled/.
Two font families are important to Office applications, namely the Calibiri and Cambria families. These
families are used as the default fonts for many applications, and while they may be able to be removed
and replaced with automatically activated sets in your font manager, it’s easy to keep them in the
system folder.
You can move the remaining fonts in the Microsoft folder from /Library/Fonts/ to the
Optional fonts folder.

OFFICE 2016
Fonts included with Microsoft Office 2016 are installed inside each application package. This means
that each application can have its own set of custom fonts that ship with it, and are activated when
required for a template, etc.
This can be problematic if you have a preferred version of a font that is automatically being activated
by one of the Office applications.
Control-Click (Right-click) and choose Show Package Contents for each of the Office 2016 applications
to locate each folder.
[application]/Contents/Resources/Fonts/
Two font families are important to Office 2016 applications, namely the Calibiri and Cambria families.
These families are used as the default fonts for many applications, and while they may be able to be
removed and replaced with automatically activated sets in your font manager, it’s easy to keep them in
each application’s Fonts folder.
You can move the remaining fonts from each application’s Fonts folder to the Optional fonts folder.
Note that when Office 2016 updates itself, it replaces the fonts inside the application bundle, so you
may need to remove these fonts again after an update.
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GATHERING OPTIONAL FONTS
After the above steps, there may be fonts left in the following locations:
/Library/Fonts/
/Library/Fonts Disabled/
~/Library/Fonts/
/Library/Application Support/
Open /Library/Fonts/ and move any files into the Optional fonts folder on the Desktop.
Do the same with files in the /Library/Fonts Disabled/ folder.
Open your User fonts folder. On Mac OS the User Library folder is normally hidden; hold down the
Option key when you click the Go menu to reveal the Library menu item.
Select all font files and move them to the Optional fonts folder.
Open the Apple/Fonts/ folder if it is present. You may see a folder named iWork and a folder named
iOS. The iWork folder contains fonts that are also included with the iWork suite of programs; Apple
installs fonts here even if you don’t have iWork. The iOS folder contains some fonts that are used on
the iPhone, iPad, and iPod Touch.
If you have iWork installed, then you should archive the Apple/Fonts/iWork/ folder, since those fonts
are already installed. (To archive the folder, drag it to the Desktop, compress it, and copy the
compressed archive to a suitable backup storage medium.)
Copy the iOS and iWork folders to the Optional fonts folder on the Desktop.
Look in the /Library/Applications/ folder for other vendors who may have included a Fonts folder and
move those fonts to the Optional fonts folder as well. (Skip the Adobe folder if it is present; locating
Adobe Creative Suite fonts is discussed under Gathering Adobe fonts on page 12.)

PREPARE TO SHARE
We recommend adding your font folders to your font manager so that you can be activated as required
in the future. Alternately, you can add them to a server-based font manager so that they are available
to your entire team as needed.

Upgrade Old Fonts
While it isn’t always feasible to move clients from using one font to another, there is a case to be
made for migrating to OpenType fonts when possible:
• OpenType fonts can be used on both Macs and PCs, making cross-platform document
management easier.
• PostScript Type 1 and Mac TrueType fonts can only be used on a single platform, and if you open
a Mac document that uses these fonts on Windows, some characters—like curly quotes—may be
mapped to different characters.
• Most modern type foundries produce OpenType fonts; some do so exclusively.
• OpenType fonts use a single file, so installation and management is easier. Older PostScript fonts
use two files: a screen font and a printer font.
Using your font manager, you can keep legacy fonts available and activate them when a project calls
for them.
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The Times, they are
a-changin’
So are the Helveticas, the
Garamonds, and even the Arials.
In fact, the past few versions of
macOS (and Windows, too) have
shown a distinct move towards
using OpenType fonts instead of
some of the older digital font
formats.
Font foundries are embracing this
format almost exclusively. When
you shop for new fonts, you will
almost definitely be able to find
what you want in the OpenType
bin, while the PostScript and
TrueType bins have fewer and
fewer to choose from.
The reasons for this are inherent in
the construction of OpenType:
Adobe and Microsoft designed it to
combine the features of existing
font technologies like PostScript
and TrueType, and expanded it
with features needed by digital
designers, like ligatures, c
ontextual letterforms, and most
importantly, support for the
Unicode character set.
For an in-depth comparison of
OpenType with other font formats,
see Appendix C: Font Formats on
page 25.
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Adding Fonts to Your Font Manager
WHERE TO KEEP FONTS
Font managers will generally have two options for storing fonts: copying them to a private folder, or
leaving them in their original folder.
For most of your workflow, we recommend letting the font manager copy fonts to its own private
folder, and only keeping fonts in their original folders for special cases, such as clients who require
font segregation, or using fonts on a temporary basis.
Set the default for your font manager to use its private folder. In Suitcase Fusion:
1.
Choose Suitcase Fusion > Preferences.
2.
Under Font Vault Options, select “Copy added fonts to the Vault.”
3.
Close the Preferences window.

Note: While these examples use Suitcase Fusion to illustrate processes, most font managers
will have similar features.

GROUPING FONTS
In its most basic configuration, your font manager will have two groups of fonts that form the basis of
your font activity: fonts in the System folders, and fonts outside these folders.
In Suitcase Fusion, non-system fonts are listed in a library; the default library is called Font Library.
Your font manager should have a way to create sub-groupings of fonts within its library for easier
recognition. (In Suitcase Fusion, these groups are called sets.)
We want to create a set for each of the font folders you created earlier (except the Legacy fonts folder),
then add the fonts from each folder to the set.
In Suitcase Fusion, you can create the set and add the fonts for it in one step: drag the desired folder
from the Finder into the Font Library. Suitcase creates a set with the same name as the folder, and
adds all the fonts in the folder to the set.
If your font manager has a similar feature, use it; otherwise, make a set with the same name as each
folder, then add the fonts from the folder into the set. (You may need to add the fonts to the general
library first, then move them to the set.)

ADDING FONTS IN PLACE TEMPORARILY
For those times when you don’t want to add fonts to the font manager’s private folder (for a quick fix
to a job or to keep a client’s fonts segregated from your other fonts), you will need to add fonts in
place, so that the font manager works with them where they are.
Suitcase Fusion allows you to add fonts in place on a temporary basis. To use this feature, drag the
fonts or folder to the Suitcase Fusion Dock icon. The fonts will only be available until you log out of
your Mac account, or shut down or restart your computer.
This feature allows you to quickly use a set of fonts, such as for a quick job for a client, without adding
them to the Font Vault and without needing to change your preferences.

Mac OS Font Management Best Practices Guide

15

Identifying Duplicates
The bane of font management is having duplicate fonts. A duplicte can mean two fonts that may have
the same names and identical internal structures, and it can also mean two fonts that have the same
name yet which may have different metrics, available glyphs, and other internal differences.
If you have two fonts with the same name (such as the two Helveticas shown below), you probably
have different projects that rely on one or the other version. If you delete one version, you may end up
with a project that looks like the second example: text wraps differently and ultimately may cause
pagination differences. For this reason, you should keep these duplicates but identify each so that you
know which is which.

Keeping duplicate fonts
at bay
The easiest way to deal with
duplicate fonts is to not let them
in. If you use Suitcase Fusion and
keep your fonts exclusively in the
Font Vault, it will never add a font
that is identical to one that is
already in the Vault.

A tale of two Helveticas
If you allow your font manager to always keep fonts in its private store (the Font Vault in Suitcase
Fusion), you should never have fonts that are identical fonts in name and construction. If you do keep
some fonts outside the Vault, you may see this type of duplicate, but it is a minor problem: once
identified, all such duplicates can be eliminated and will never be a problem again.
Finding duplicate fonts is relatively easy; in Suitcase Fusion, you can use the following methods. If you
use another font manager, see its documentation.

FINDING DUPLICATE FONTS BY POSTSCRIPT NAME
1.
2.
3.

Open Suitcase Fusion
In the lower-left corner find the Smart Searches panel
Click Duplicate Fonts

What’s in a
(PostScript) name?
A font’s PostScript name is an
internal value that the system and
applications use to identify and
activate fonts.

The list now shows fonts that have the same PostScript name. If the list is empty, then you have no
fonts with the same name.
Click the View menu. If Group Fonts by Family is checked, then select it, so that fonts are now listed
individually and not in folders.
Choose View > Columns > PostScript Name to show the PostScript name for each font listed, then click
the header of that column to sort the fonts by their PostScript name.
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Since it is possible that you have used these fonts in projects, you may want to keep them all, but you
can find a way to identify each one. For example, you might create keywords of your client names,
then assign those keywords to the fonts that each client uses.
The most important thing to keep in mind with duplicate PostScript names is that only one of these
fonts can be active at a time. The result is that font substitutions will occur if the wrong font is active.
Font managers include activation plug-ins for professional design applications to ensure 100%
accuracy. Global activation techniques are used to ensure correct font usage in other applications, such
as word processors and spreadsheets.

FINDING IDENTICAL DUPLICATES
You may have two identical fonts if you have added fonts both to the Font Vault, and in-place on disk.
To tell if you have added two of the exact same font, check the font’s Font Sense ID in Suitcase Fusion.
You can then check the font’s location on disk and remove the duplicate.

CONFLICTING SYSTEM FONTS
There is another issue involving some fonts that have identical PostScript names. Some of Mac OS’s
System fonts—including some required fonts—have the same PostScript name as their Adobe Type 1
PostScript counterparts.
Suitcase Fusion allows you to override System fonts that conflict with fonts in your collection. Suitcase
works in the background to make sure that the System fonts are not displayed in applications’ Font
menus.
Some of these fonts are easily dealt with: Courier.dfont, Symbol.dfont, and Times.dfont are not
protected by the OS and so can be easily disabled if necessary.
Helvetica.dfont and HelveticaNeue.dfont, however, are protected fonts: If you remove them, the OS
replaces them from a hidden repository.
Since the OS must have some version of these fonts active in order to run properly, it can be difficult to
disable them in favor of other versions. It can be done manually, but this requires some modifications
to your OS that, if done incorrectly, could leave your system unusable.
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Finding Corrupt Fonts
A corrupt font is any font where the font resources can’t be opened, the font resources contain
inconsistent information, or there is incorrect values in important fields.
Fonts can be created with inconsistent font information, or can be corrupted accidentally, such as by
moving a Mac PostScript font to a Windows system (see the sidebar “The fork in the road” on page 25).
A good font manager will scan fonts as you add them and identify and reject or quarantine any corrupt
fonts that it finds.
However, if you are experiencing problems that lead you to believe that one of your fonts has been
corrupted, use your font manager or a font utility like FontDoctor to scan your fonts.

SCANNING FONTS WITH SUITCASE FUSION
1.
2.

Select a font, set or library to scan.
Choose File > Check for Corruption.

Any corrupt fonts are placed into a new set within the selected library.

SCANNING FONTS WITH FONTDOCTOR

The Doctor is In

If your font manager doesn’t scan fonts for corruption, you can use a font utility like FontDoctor or
Font Book (included with Mac OS).

FontDoctor is included with
Suitcase Fusion and is available
separately from Extensis at http://
www.extensis.com/fontdoctor.

FontDoctor offers many options over other font utilities, including the ability to move corrupt or
conflicting fonts and clean font caches.
See the FontDoctor help system for details on how to use it to diagnose font problems.

SCANNING FONTS WITH FONT BOOK
Font Book, the font manager included with Mac OS, can scan fonts for corruption without the need to
install them first.
1.
2.
3.

Open Font Book.
Choose File > Validate File.
Select one or more font files to scan and click Open.

Font Book performs an exhaustive scan on each font and reports any errors.
Be forewarned: Font Book will not scan PostScript outline font files, and it will also report fonts that
are duplicates of installed fonts.
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Planning For More Fonts
Let’s not kid ourselves: there is no such thing as enough fonts. You are going to get more, and it is a
good idea to be ready for them.

Where Fonts Come From
You usually get fonts in one of two ways: by purposefully acquiring them singly or in bunches, or by
finding them installed along with a new piece of software.

Purchased Fonts
When you purchase or download fonts, you should keep certain things in mind:
• Purchase or download from reputable foundries or websites.
• Try to get fonts in OpenType format.
• Be wary of collections of thousands of fonts for a low price. They are often mostly display or “fun”
fonts that you will rarely use, and are typically not of high typographic quality.
• Make sure the fonts you acquire include the styles, languages, and symbols that you need.
Before you add new fonts to your font manager, make a backup copy, then scan them for corruption.
(Suitcase Fusion scans fonts as you add them, or you can choose to scan them separately with a utility
such as FontDoctor.)
After you add the fonts to your font manager, double-check to make sure there aren’t duplicate fonts
by PostScript name. If your font manager supports sets, you may want to add new fonts as a set so
that they are already identified if you need to remove any of them.
Add keywords or other unique identifying information to new fonts. If they were purchased
specifically for a client or job, add that information as a keyword.

Fonts Included With Applications
Some applications include high quality fonts for your use. However, you may not have any options
regarding font installation. The software may install fonts in your System font folders or in other
locations where your font manager has less control over them.
Before installing new software, you may want to make it easier to identify which fonts you purposely
left in your system font folders.

Note: The following process is optional. It can help you identify fonts that get installed
along with other software you install, but is not absolutely necessary. If you don’t follow
these steps, future installed fonts will typically show up in your System fonts.

LIST YOUR CURRENT FONTS
A simple and safe method of identifying system fonts is to make a list of them.
1.
2.
3.
4.
5.
6.
7.
8.

Open the /Library/Fonts/ folder.
Choose View > As List.
Choose View > Arrange By > None.
Click the heading of the Name column to sort the files by name.
Choose Edit > Select All.
Hold down the Option key and choose File > Show Inspector.
In the Multiple Item Info window, make a note of how many files are present (shown next to
Kind at the top of the window).
Close the Multiple Item Info window and choose Edit > Copy.

Mac OS Font Management Best Practices Guide

19

9.
10.
11.

12.

Open TextEdit and create a new document.
Type Library Fonts: ### files and press Return. Instead of ###, type the number of
fonts as shown in the Multiple Item Info window.
Choose Edit > Paste and Match Style.
If you choose Paste, TextEdit will paste all the copied fonts into your document; choose
Undo and try again.
Save the file in your Documents folder. Name it “Library Fonts as of” and append the date to
the filename (such as, Library Fonts as of 27 July 2012.rtf).

Repeat the above process for the /System/Library/Fonts/ folder; name the resulting file “System
Library Fonts as of” with the date appended to the filename.

COLLECTING FONTS INSTALLED BY AN APPLICATION
If an application doesn’t give you options regarding installing fonts, it may install them in one of
several places: one of the system font folders, the Application Support folder, or someplace else.
For details about finding and relocating fonts installed in the Application Support folder, see Gathering
Optional Fonts on page 14.
If you suspect your application has installed fonts but you cannot find them, see the documentation
that came with the software; sometimes fonts will be placed in a separate folder inside the
application’s folder.
Some applications that install fonts into a system font folder add them into a folder of their own;
Microsoft Office 2008 and 2011 install their fonts into a folder named Microsoft. Removing these fonts
is as simple as dragging this folder out of the Fonts folder.
To collect fonts that are installed in the system font folders:
1.

2.
3.

4.

5.
6.

7.

8.

Make a new folder on your desktop, named for the application you just installed
(such as SurfWriter fonts). This is where you will move the fonts that the new
application installed.
Open the Library Fonts list document that you saved in your Documents folder.
Open the /Library/Fonts/ folder and compare the number of files present with the number
that you recorded at the top of your Library Fonts list.
(To quickly count the fonts in the folder, choose View > Show Status Bar; the status bar at
the bottom of the window shows how many files are in the folder.)
If the number is the same, then there are probably no new fonts and you can move on to
checking the next folder. (It is unlikely but possible that the application removed some fonts
and added others.)
If the number of fonts present is different from the number you recorded, then you should
review the list against the folder contents. When you find a font in the folder that is not on
your list, remove it to the folder that you created on the desktop (SurfWriter fonts in our
example).
Open the System Library Fonts list that you saved earlier.
Open the /System/Library/Fonts/ folder. (Applications shouldn’t be installing fonts here, but
it is a good idea to check just to make sure.) Check the folder against the list; if there are fonts
here that are not on your list, select them and then choose File > Move to Trash. Enter your
password at the prompt. Move the fonts from the Trash into the new application’s fonts
folder on the desktop.
You should also check whether the application installed fonts in your User fonts folder.
Choose Go > Library in the Finder, then open the Fonts folder. (Hold down the Option key
while clicking Go to see the Library option on the menu.) Select all the fonts in this folder
and move them to the application’s fonts folder on the desktop.
Move the new application fonts folder (SurfWriter fonts in our example) into the
/Users/shared/Optional fonts/ folder.
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Font Caches
The Mac OS and many font-intensive applications use a cache to store activated font data.
Any cache data can get out of sync, or stale. If you start experiencing problems with fonts, either
seeing garbled text on screen or experiencing slowdowns related to font changes, it’s likely due to font
cache issues and you may want to clean your font caches.
The easiest way to do this is to use a cache cleaning utility. This is a feature of Suitcase Fusion and is
accessed by selecting File > Clean Font Caches. This cleans all necessary caches and restarts your
machine.

It Never Ends
Effective font management is an ongoing task. However, by choosing the right tools and implementing
some basic processes, it can become a seamless part of your creative workflow, and can even add
benefits that you hadn’t imagined possible.
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Appendix A: Font Terminology
Some of the terminology used when talking about computer fonts can be confusing, often because
some terms are used interchangeably, or are used differently by different companies. For a more
complete glossary of type-related terms, see Adobe’s website at:
http://www.adobe.com/products/type/adobe-type-references-tips/glossary.html.
Here are some common terms and what we mean when we use them.

Traditional Typographic Terms
CHARACTER
A single letter, punctuation mark, number, space, or any other object or symbol in a font. Compare
with glyph.

FAMILY
A collection of related typefaces that were designed and intended to be used together. Typefaces in a
family will vary in weight, style, or width, but not in overall design.

The Myriad Pro type family

FONT
A complete set of characters of a single typeface in one weight, width, and style. Times New Roman
Italic is a font, as is Garamond Semibold.

GLYPH
The visual presentation of a character. A single character, such as the capital letter A, can have different
glyphs in different fonts. Glyphs do not need to represent characters used for text (as seen in the
multitude of dingbats fonts available), and in some non-Roman writing systems, a single character can
be represented by multiple glyphs within a single font.

Same character, different glyphs
(Rockwell Extra Bold, Lithos Pro, Edwardian Script ITC)
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STYLE
A variation in appearance (such as bold or italic) that constitutes a typeface in a family of typefaces.

TYPEFACE
The collection of glyphs that constitute a design of type. A typeface is usually part of a family of
related designs. A typeface’s name includes the family name and a style designation, such as italic
or condensed.

Computer Typographic Terms
BITMAP FONT
A bitmap font is made up of images of each glyph. Each glyph image is a matrix or bitmap of pixels
representing the glyph for a single face, style, weight, and size. Bitmap fonts are designed for a specific
output resolution, typically a screen resolution. Bitmap fonts do not scale well, since their size is fixed.
Compare with outline font.

12-point bitmap, 24-point bitmap, 12-point scaled to 24-point

FONT FILE
Any file containing one or more fonts that the computer can display directly.

OUTLINE FONT
An outline font (also called a scalable font or vector font) is a set of instructions that describe how to
draw each glyph in the font. Outline fonts can be scaled to virtually any size for any type of device
without loss of quality.

When is an outline not
an outline? When it’s a
bitmap.
Since most output devices are
pixel-oriented (such as displays,
laser printers, and inkjet printers),
a bitmap representation of a glyph
must be generated at the correct
size in order to be displayed or
printed. This is done by the
operating system or by a printer’s
page layout engine in a process
called “rasterizing.”

An outline font (Times New Roman) at multiple sizes

An outline font rasterized at 72 dpi, 96 dpi, 300 dpi, and 600 dpi

VARIABLE FONT
Variable fonts have several characteristics that can be changed by you, the designer: the weight, the
width, the optical size, or the slant or italic. What this means is you can implement a font, say on a
website, and only need to implement one font, rather than multiple faces, to get the job done.
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Appendix B: The Hidden User Library
In Mac OS the Library folder inside your home folder (~/Library/) is hidden from casual snoopery, but
easily unveiled.
To open the folder, in the Finder, hold down the Option key, click the Go menu, then choose Library.
If you hold the Go menu open and release the Option key, you’ll see the Library menu item disappear.
Press Option, and it reappears.
This is important because you will sometimes need to check the User fonts folder (~/Library/Fonts/) to
see if there are fonts installed there.
You can also open the User fonts folder directly; choose Go > Go to Folder, type the folder path
(~/Library/Fonts/) and press Return.
If you share your computer with other users, you may sometime need to examine the fonts in their
User fonts folder. For example, if there is a user named Joe, you may want to look in
/Users/Joe/Library/Fonts/. There are two problems: by default you won’t have access to Joe’s user
folder, and Joe’s Library folder is hidden also.
The easiest way around this is to have Joe log in, do what you need, then log out.
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Appendix C: Font Formats
As computers and their typographical output has become more sophisticated, so have the fonts they
use. The original Mac wowed us with black-and-white bitmap fonts at 72 dots per inch; today’s Retina
displays, interactive animated websites, and million-color printers require much more.

OPENTYPE (.OTF OR .TTF)
OpenType is the format that OS vendors are standardizing on. The file format is based on the Windows
version of TrueType, but an OpenType font can contain outline data in PostScript format (such files
use the extension .otf) or TrueType format (using either the extension .ttf or .otf). This means that
professional publishing environments can continue to use PostScript outlines if they are so inclined.
There are several advantages to OpenType. As with TrueType fonts, one font is one file. OpenType font
files are cross-platform: the same file can be used on a Mac or Windows system with consistent
results. An OpenType font can contain thousands of glyphs. Not only can this enable extensive
language support in a single font, but ligatures, swashes, true small caps, and other advanced
typographical alternate glyphs can be built into a font, and are accessible in compatible applications.
Finally, OpenType fonts are based on Unicode, the universal cross-platform character encoding
standard. These are significant benefits over PostScript Type 1, which is limited to 256 encoded
characters, and does not directly support Unicode. Font vendors often offer information on
compatibility or upgrade availability, such as this FAQ from Adobe:
http://www.adobe.com/type/opentype/T1_to_OTF_FAQ.htm.
Mac OS natively supports OpenType fonts and Unicode information, making OpenType an excellent
choice for new font purchases. However, unless your budget allows for re-licensing all your existing
fonts, you may want to migrate only gradually, as you cannot simply convert your existing PostScript
Type 1 or TrueType fonts to OpenType and get the same results as with freshly licensed OpenType
fonts. Most font vendors now sell OpenType versions of their font collections, and some are
developing only OpenType fonts at this point.

TRUETYPE (.TTF)
Mac OS also supports TrueType fonts with the .ttf extension, which are a cross-platform format
originally developed for Windows. Beginning with Mac OS X v10.6, many system fonts are in this
format. These fonts are similar to Mac TrueType fonts, but with a different file structure: they lack the
resource fork and its associated data, or that data is placed inside a special table within the data fork.
Each .ttf file is a single, complete TrueType font.

The fork in the road
Legacy Macintosh fonts, specifically
PostScript Type 1 fonts and TrueType
fonts, are in files that include
important data in a separate
resource fork. With Mac OS X, OS X,
and macOS, Apple has been moving
away from resource forks.
The most important thing to
remember about these types of fonts
is that the resource forks will not be
recognized by Windows or any other
operating system. If you copy or
move these fonts to a Windows
system or onto a Windows server,
the copied files will not include the
resource fork and will no longer be
usable on your Mac.
Note: If you do need to store your
fonts on a Windows server or
backup system, they will be perfectly
safe if you archive them in a .ZIP file
first. To create an archive in macOS,
choose a file or folder, then choose
File > Compress “item name”.

OpenType wraps it up
The OpenType format was designed
by Adobe and Microsoft so that it
could be a wrapper around fonts in
either the TrueType or PostScript
Type 1 format. Your font manager
may differentiate these as
OpenType-TT or OpenType-PS,
indicating which type of font is at
the core of the OpenType file.

Originally, TrueType fonts were not as widely accepted in professional creative, print, and publishing
environments. However, most TrueType fonts will function properly in a professional workflow.

TRUETYPE COLLECTION (.TTC)
TrueType Collection files contain multiple TrueType fonts in a single file. TrueType Collections allow
multiple fonts to share glyphs or other tables, and can create a significant saving of file space.
Windows typically uses TrueType Collections for East Asian languages, while Mac OS uses them for
many purposes. Although this format was originally developed for Windows, many Mac system fonts
are in this format, starting with Maco OS X v10.6. Older versions of Mac OS have less well-developed
support for .ttc fonts.
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MAC POSTSCRIPT TYPE 1
These were long the de facto standard for professionals in creative, print, and
publishing environments.
Each PostScript Type 1 font is made up of two parts, a suitcase font file containing bitmaps and metrics
(also called the screen font) and the corresponding outline font file (also called the printer font). Both
the suitcase and corresponding outline files must be in the same folder in order to work properly in
Mac OS. Note that one suitcase file may contain the bitmaps and metrics for multiple outline fonts.
(Older PostScript fonts sometimes also included a separate font metrics file with the .afm extension.
This was generally extraneous.)
Mac PostScript Type 1 fonts have resource forks, which can be an issue for file transfer and
backup/restore. These fonts can’t be used on Windows systems.
PostScript Type 1 fonts for Windows systems are not compatible with Mac OS.

APPLE ADVANCED TYPOGRAPHY (AAT)
Apple Advanced Typography (AAT) is an alternative to OpenType for encoding advanced typographic
information in a font. AAT features may be coded in a Mac or Windows TrueType font, a .dfont, or an
OpenType font. Many Apple system fonts have AAT features for advanced typography. Such features
are accessible only in AAT-savvy applications. Few vendors other than Apple have created AAT fonts,
and other than Apple’s own iWork applications (such as Pages and Keynote), few major applications
support AAT typographic capabilities.

Using Windows Type 1
fonts on a Mac
Windows PostScript Type 1 fonts are
not natively supported by macOS,
and so are not managed by Mac
font managers.
Adobe design applications on the
Mac will let you use Windows
PostScript fonts just as if they were
Mac fonts. You only need to copy
the font files to the folder
/Library/Application Support/Adobe/
Fonts/. If this folder doesn’t exist, go
ahead and create it.
Windows PostScript fonts are
comprised of two files with the
same base name, one with the
extension .pfb and the other with
the extension .pfm. Copy both files
to the above folder in order for your
applications to recognize
the font.

MAC TRUETYPE
Mac TrueType fonts consist of a suitcase file that contains outlines and (optionally) bitmaps, as well as
all the required font metrics. This makes them easier to use than PostScript Type 1 fonts. A single
TrueType font suitcase can contain many TrueType fonts. TrueType fonts can contain thousands of
glyphs, enabling extended language support in a single font.
A TrueType font suitcase has a resource fork, which can be an issue for file transfer and backup/
restore. Because of this, and because most fonts use Mac-specific character encoding, these fonts can’t
be used on Windows systems.

DATAFORK TRUETYPE FONT (.DFONT)
With Mac OS, Apple introduced a new way of packaging system fonts. The .dfont is a font suitcase with
TrueType font data stored in the file’s data fork rather than the resource fork. Apple’s .dfont fonts are
generally high-quality fonts, but this format is only used by Apple. Unlike other new font formats, the
.dfont format only works on Mac OS, and equivalent Windows fonts are not often available; therefore
these fonts should be avoided in any potentially cross-platform workflows (for example, if your printer
or service bureau is doing output from Windows).

MULTIPLE MASTER
This special kind of PostScript Type 1 font allows modifications of one or more font parameters to
create variations of the original font, such as varying weight or width. While Multiple Master (MM)
fonts are supported by Mac OS v10.2 and later, they are no longer sold or supported by Adobe, the
original creator of the format. Uneven support for MM fonts has been known to cause various issues
and problems in professional workflows, so we recommend not using them if possible.
Since Mac Type 1 Multiple Master fonts have resource forks, they are subject to the same problems that
may arise during transfer or backup/restore.
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InDesign and .dfonts
Several Apple system fonts share
names with fonts commonly used
in publishing. These fonts would
often override their PostScript
counterparts that are usually more
desirable in published output.
Adobe realized this and made
InDesign automatically ignore a
system .dfont if its PostScript
version was installed and active.
This worked well until macOS v10.6
replaced the HelveticaNeue.dfont
with HelveticaNeue.ttc, a TrueType
collection. Suddenly InDesign users
were back in the same situation,
where their PostScript font was
being overridden by a system font.
Apple graciously returned to the
.dfont version in a subsequent
update to Snow Leopard.
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As with regular PostScript Type 1 fonts, there is a separate Windows flavor of MM fonts. Windows MM
fonts are not supported on Mac OS.
For more details on font formats, see the following:
• Mac OS X: Font file formats (http://support.apple.com/kb/TA22195)
• Adobe - Fonts: Type topics: Font formats
(http://www.adobe.com/products/type/adobe-type-references-tips/font-formats.html)
• OpenType fonts | the font format and its usage
(http://www.prepressure.com/fonts/basics/opentype)
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