


- 2 -

Copyright © 2014–2017 Celartem, Inc., doing business as Extensis. This document and the software
described in it are copyrighted with all rights reserved. This document or the software described
may not be copied, in whole or part, without the written consent of Extensis, except in the normal
use of the software, or to make a backup copy of the software. This exception does not allow
copies to be made for others. Licensed under U.S. patents issued and pending.

Extensis is a registered trademark of Celartem, Inc. The Extensis logos, Extensis Portfolio, Font
Sense, Font Vault, FontLink, QuickComp, QuickFind, QuickMatch, QuickType, Suitcase, Suitcase
Attaché, TurboSync, Universal Type, Universal Type Client, and Universal Type Core are trademarks
of Extensis. Portfolio Flow, Portfolio NetPublish, Suitcase Fusion, Type Server, and Universal Type
Server are registered trademarks of Extensis. Celartem, Celartem, Inc., and the Celartem logo are
trademarks of Celartem, Inc.

Adobe, Acrobat, After Effects, Creative Cloud, Creative Suite, Illustrator, InCopy, InDesign,
Photoshop, PostScript, Typekit and XMP are either registered trademarks or trademarks of Adobe
Systems Incorporated in the United States and/or other countries. Apple, Bonjour, the Bonjour logo,
Finder, iBooks, iPhone, Mac, the Mac logo, Mac OS, OS X, Safari, and TrueType are trademarks of
Apple Inc., registered in the U.S. and other countries. macOS is a trademark of Apple Inc. App Store
is a service mark of Apple Inc. IOS is a trademark or registered trademark of Cisco in the U.S. and
other countries and is used under license. Microsoft, Excel, Internet Explorer, PowerPoint, SQL
Server, and Windows are either registered trademarks or trademarks of Microsoft Corporation in the
United States and/or other countries. Intel and Intel Core are trademarks of Intel Corporation in the
U.S. and/or other countries. Oracle and Java are registered trademarks of Oracle and/or its affiliates.
Google, Android, and Google Play are trademarks of Google Inc. Apache Tika, Apache Tomcat and
Tomcat are trademarks of the Apache Software Foundation. Quark, QuarkXPress, XTensions,
QuarkXTensions and other Quark related marks which Quark may adopt from time to time are
trademarks or registered trademarks of Quark, Inc. and its affiliates in the U.S. and/or other
countries. Elasticsearch is a trademark of Elasticsearch BV, registered in the U.S. and in other
countries. All other trademarks are the property of their respective owners.

Includes DBPrefsWindowController by Dave Batton, http://www.Mere-Mortal-Software.com/blog/.
Copyright 2007. Some rights reserved. DBPrefsWindowController is licensed under a Creative
Commons license: http://creativecommons.org/licenses/by/3.0/.

Suitcase Fusion 7 18.2.4 • May 23 2017, 11:36 AM

http://creativecommons.org/licenses/by/3.0/


- 3 -

Contents
Getting started 5

System requirements 5
Overview 5
Back up your system 6
Gather your fonts 6
Update your software 10
Remove other font managers 10
Install Suitcase Fusion 7 12
Add more fonts 13
Get more out of Suitcase Fusion 7 14

Font Management basics 16
Type terminology 16
Font Management basics 20

Suitcase Fusion basics 22
Key concepts 22
First-time launch and configuration 24
Getting around in Suitcase Fusion 26
What’s new in Suitcase Fusion 7 28
What’s new since Suitcase Fusion 4 28

Features 29
Adding and removing fonts 29
Activating and deactivating fonts 31
Organizing your fonts 33
Previewing and printing 38
Searching for fonts 42
The Font List 43
The Details panel 45
Font attributes 46

Advanced features 47
TypeSync 47
Auto-activation plug-ins 48
The Extensis Font Panel 54
Smart Search 58
Collecting fonts 59
Glyph View 60
QuickMatch 60
Web View 61
QuickComp 63
Global auto-activation 63
The Font Vault 64



- 4 -

Maintenance tasks 65
Stopping the Type Core 68
Suitcase Fusion Preferences 68
Using “questionable” fonts 69
What to do about Font Book? 70
Working with older documents 71
Managing fonts installed by another application 71

How do I… 73

Appendix A: Font lists 80
Fonts included with OS X 10.9 Mavericks 80
Fonts included with OS X 10.10 Yosemite 81
Fonts included with Mac OS X 10.11 El Capitan 82
Fonts included with macOS Sierra 83
Downloadable fonts for macOS Sierra 84
Legacy fonts included with macOS Sierra 85
Fonts included with Windows 7 86
Fonts included with Windows 8/8.1 87
Fonts included with Windows 10 88

Appendix B: Upgrading an older version 89
Upgrading Suitcase Fusion 1 for Mac 89
Upgrading Suitcase 11 for Windows 92

Recommended Reading 95

Contacting Extensis 98

Technical Support 99

Suitcase Fusion EULA 100

Index 105



- 5 -

Getting started
System requirements
For complete system requirements, release notes, and other information, see the Suitcase Fusion 7
Product Support page.

Macintosh
l macOS™ v10.9.5 through 10.12 (Sierra)
l An Internet connection
l Safari® 7 or later or the current release of Firefox® or Chrome™, for viewing Help.

Windows
l Windows® 7 SP1, Windows 8, Windows 8.1, or Windows 10
l Microsoft® .NET Framework version 4.5.1
l An Internet connection
l Internet Explorer® 10 or later, Microsoft Edge, or the current release of Firefox or Chrome, for
viewing Help

Overview
Here are some steps to take when installing Suitcase Fusion 7.

1. Back up your system (see page 6)
This is always a good idea when installing new software; if something goes wrong or you just
don’t like it, you can get your computer back the way it was.

2. Gather your fonts (see page 6)
If you have third-party fonts that you want to use with Suitcase, get all of the discs and
downloaded files together so that you can install them.

3. Update your software (see page 10)
Make sure that your operating system and design software (such as Adobe Creative Cloud and
QuarkXPress) are up to date.

4. Remove other font managers (see page 10)
If you’re using Universal Type Client or if you’re replacing another font manager, you’ll need
to disable or remove it first.

5. What to do about Font Book? (see page 70)
If you’re using macOS, you should disable certain Font Book functions to avoid conflicts with
Suitcase Fusion.

6. Install Suitcase Fusion 7 (see page 12)
If you’re using an older version of Suitcase or Suitcase Fusion, you can take your old data
with you.

7. First-time launch and configuration (see page 24)
This will help you finish configuring Suitcase Fusion.

8. Add more fonts (see page 13)
If you didn’t add them the first time you launched Suitcase Fusion 7, or if you have more
fonts, add them now.

9. Get more out of Suitcase Fusion 7 (see page 14)
Organize your fonts into sets, use auto-activation, and more.

http://www.extensis.com/support/product-support/suitcase-fusion-7/
http://www.extensis.com/support/product-support/suitcase-fusion-7/
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Back up your system
Your computer carries a lot of valuable, even irreplaceable, information. A good backup strategy
can greatly reduce or even eliminate the possibility of catastrophic data loss in case your computer
is damaged or dies.

Even if you don’t have a regular backup plan, creating a backup before you install new software is a
worthy precaution. What if something goes wrong during the installation? What if you just don’t
like the software? Having a complete system backup lets you easily restore your system to the way
it was before you began the installation.

While we expect that you will like Suitcase Fusion 7 immensely, we still would rather have you be
safe than sorry.

Backup options for Mac
OS X comes with a built-in backup option called Time Machine. Time Machine is primarily geared
towards keeping regular backups of your documents; it does not create a bootable backup disk. If
your main concern is making sure you have hourly backups of your data, Time Machine is easy to
use: just plug in a new hard drive. (For more information on using Time Machine, see the Apple
article Use Time Machine to back up or restore your Mac.)

The best defense against a system failure is a bootable backup, which usually consists of a
complete copy of your hard drive. With this in hand, you can quickly get back up and running if
your computer’s hard drive fails. A utility like Carbon Copy Cloner or SuperDuper! lets you easily
create a bootable backup.

For more information on backing up your Mac, see the MacWorld article Drive-cloning utilities: The
best Mac apps for making a bootable backup.

Backup options for Windows
A simple way to avoid most installation catastrophes on Windows is to create a restore point
before installing new software. The restore point captures the state of your system files; if
something goes wrong during installation, you can quickly restore your system to the previous
configuration. Search in Windows Help for “restore point” to find out more.

A restore point isn’t a catch-all; it can’t protect your documents and would be no help in the event
of a hard drive failure. For that, you should consider a utility that creates a complete disk image,
such as Acronis True Image.

Windows 7, 8, and 10 include the ability to create a system image; open the Control Panel and look
for Backup and Restore.

Gather your fonts
In order to let Suitcase Fusion manage your fonts, you need to add them to the Suitcase Fusion
Vault. You can do this at any time; the easiest time to add your fonts is after installing Suitcase
Fusion and running it for the first time.

To be ready for this, you should gather all your fonts together.

Fonts you have licensed are likely to be in one of three locations: on a CD or DVD, in a downloaded
file, or installed on your system.

https://support.apple.com/en-us/HT201250
https://bombich.com/
http://www.shirt-pocket.com/SuperDuper/SuperDuperDescription.html
http://www.macworld.com/article/2461362/drive-cloning-utilities-the-best-mac-apps-for-making-a-bootable-backup.html
http://www.macworld.com/article/2461362/drive-cloning-utilities-the-best-mac-apps-for-making-a-bootable-backup.html
http://www.acronis.com/en-us/personal/computer-backup/
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Locating discs and downloaded files should be relatively simple. In the case of downloads, many
websites keep records of your purchases and will let you re-download files if you can’t locate the
originals.

Identifying third-party fonts that are installed on your system can be time-consuming. We have a
few tips to help.

Using the font lists
Both OS X and Windows have a simple integrated font manager that lets you install and remove
fonts. You can use the appropriate application (Font Book on OS X or the Fonts control panel on
Windows), along with a list of fonts included with your computer, to identify and remove third-
party fonts.

See Appendix A: Font lists on page 80 for lists of fonts included with each operating system. Each
list shows the font names as they are displayed within Font Book (OS X) or the Fonts control panel
(Windows); these names may be different from the font file names or the names that appear in an
application’s Fontmenu.

To determine your version of OS X:
1. Click the Apple menu ( ) and choose About this Mac.
2. The operating system is listed at the top and the version number immediately below this

(such as “Version 10.11.4”).

To determine your version of Windows:
1. Open the Control Panel. (For Windows 7, click the Startmenu and choose Control Panel; for

Windows 8 through 10, press WIN-X and choose Control Panel.)
2. If your Control Panel is set to View by Category, change this to View by Large icons or View

by Small icons. (This setting is accessed from a pop-up menu at the top right of the Control
Panel window.)

3. Click the System control panel.
4. The Windows version is listed at the top, under Windows edition (for example, “Windows 10

Pro”).

Use the list from Appendix A: Font lists on page 80 for your operating system version to help you
identify which fonts were not installed as part of your operating system. These are the fonts that
you need to remove.

Collecting third-party fonts on your Mac
Armed with the appropriate font list from Appendix A: Font lists on page 80, start Font Book,
located in the Applications folder.

The first column at the left of the Font Book window shows font collections. The group at the top
of the list includes the All Fonts collection, which is all fonts installed on your Mac.

Font Book may also show a Computer collection and a User collection immediately below the All
Fonts collection. The User collection consists of fonts that you have installed manually. (Most
applications install fonts as part of the System fonts, so they are in the Computer collection.)
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To quickly gather all fonts in the User collection:
1. Click the User collection.
2. Choose File > Export Collection.
3. Enter a name for the folder (such as “3rd party user fonts”) and save it on the Desktop.
4. When the User fonts have been exported, select any font in the list of User fonts (the second

column in the Font Book window).
5. Choose Edit > Select All to select all the User fonts.
6. Choose File > Remove Fonts. Click Remove at the prompt.

To locate and remove other third-party fonts:
1. Click the All Fonts collection.
2. Compare the list in the second column line by line with the appropriate font list from

Appendix A: Font lists on page 80.
3. When you find a font in Font Book that is not on your font list, hold down the COMMAND key

and click it.
4. Continue until you have scanned all the fonts in the All Fonts collection.
5. Choose File > Export Fonts.
6. Enter a name for the exported fonts folder (such as “3rd party other fonts”) and save it on the

Desktop.
7. When the fonts have been exported, choose File > Remove Fonts. Click Remove at the

prompt.
If Remove Fonts is grayed out, it means you have accidentally selected a font that is a
protected System Font. Review your list and COMMAND-click to de-select any incorrect fonts,
then remove the selected fonts.

Once you have completed these steps, go to Install Suitcase Fusion 7 on page 12.

Collecting third-party fonts on Windows
Before moving fonts, make sure to close any applications that you have open.

1. Create a folder on the desktop for your third-party fonts. In this example, we call the folder
3rdparty.

2. Open the Fonts Control Panel.
3. Position the Fonts Control Panel window so that you can see the 3rdparty folder on the

desktop.
4. Choose View > Details, then choose View > Choose details.

If the Viewmenu is not visible in Windows 7, click Organize and choose Layout > Menu bar.
5. In the Choose Details dialog, check the box labeled Date modified.
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6. Click the Date modified text so that it is highlighted, then click Move up until Date modified is
immediately below Name in the Choose Details dialog, then click OK.

The Fonts control panel should display a list of installed fonts, with the Name column first,
then the Date modified column.

7. Click the heading of the Date modified column once.
The list of fonts will now be sorted with the most recently installed fonts at the top. (We are
making the assumption that the most recently installed fonts are probably third-party fonts;
this will make it easier to identify them.)

8. Compare the font names in the first column line by line with the appropriate list from
Appendix A: Font lists on page 80.
We have sorted the fonts chronologically, but if you prefer working through them
alphabetically, click the Name column head to sort the fonts by name.

9. When you find a font in the Fonts Control Panel that is not in your font list:
a. Drag the font from the Fonts Control Panel window to the 3rdparty folder on the

desktop.
If you get a message about copying files that have the same names, click Skip these
files (Windows 8/8.1/10) or Don’t copy (Windows 7).

b. Click Delete above the list of fonts, then click Yes in the confirmation dialog.
If you get a message about deleting a font collection, click Yes.
If you get a message that a font is in use, click Skip.
If you get a message that a font is a protected system font, click Close.

10. When you have identified and moved all third-party fonts, close the Fonts Control Panel and
restart your computer.

Once you have completed these steps, go to Install Suitcase Fusion 7 on page 12.



- 10 -

Update your software
Software vendors regularly provide free updates to the current version of their software.

These updates can include bug fixes, security patches, and new features.

Before you install Suitcase Fusion 7, you should make sure that your applications and operating
system are up to date.

You should also make a plan to keep your software up-to-date.

Updates vs. upgrades
Don’t confuse updates with upgrades: updates are usually frequent (often monthly), small,
relatively minor installations that offer improved performance or security or both, and are almost
always free of charge. Upgrades are usually infrequent (often yearly), large, major installations with
multiple new features, and are often available for a reduced price over the cost of a new purchase.

Updates typically do not cause incompatibilities with existing software, whereas an operating
system upgrade may cause older software to stop functioning, and a major application upgrade
may render other software—such as plug-ins—incompatible.

Therefore while it is usually safe to install software updates, you may need to consider carefully
before upgrading to a new version of an operating system or application.

Think about major upgrades
Before you decide to install Suitcase Fusion 7, consider its system requirements and supported
software. Suitcase Fusion 7 runs on macOS v10.9.5 and newer, or Windows 7 SP1 and newer. It
includes plug-in support for Adobe CS6 and Creative Cloud 2014 and newer, and QuarkXPress 10 and
newer. Suitcase Fusion 7 does not include plug-ins for applications in the original Adobe Creative
Cloud release.

If you are using an older operating system or design software (or both), you will probably need to
upgrade your older software in order to use Suitcase Fusion 7. This is not a decision to make lightly,
as it can involve expense, downtime, and workflow disruption. It may be that such upgrades are
not even feasible if you rely on other older applications or plug-ins.

Remove other font managers
Other font managers will conflict with Suitcase Fusion 7; if you have another font manager
installed, you will need to disable or remove it before you install Suitcase Fusion.

Disabling or removing Universal Type Client
Universal Type Client is the Extensis software that retrieves fonts from Universal Type Server. If
you are a member of a workgroup that uses Universal Type Server, you can’t use both Suitcase
Fusion and Universal Type Client on the same system.

Check with your workgroup administrator or IT department to make sure it is OK to disable
Universal Type Client.

If you are using the trial version of Suitcase Fusion 7 and don’t want to remove Universal Type
Client, you can disable it temporarily.
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To disable Universal Type Client:
1. Start Universal Type Client.
2. Open the Preferences dialog.

n On Mac, choose Universal Type Client > Preferences.
n On Windows, choose Edit > Preferences.

3. Click the Type Core tab.
4. Click Stop Type Core, and in the confirmation dialog click Stop Type Core again.

The Universal Type Client’s Type Core will be stopped, and Universal Type Client will no longer
manage fonts on your system.

The Type Core will start the next time that you launch Universal Type Client, so make sure that
Universal Type Client is not set to launch when you start your computer or log in.

As long as you don’t start Universal Type Client while you are using Suitcase Fusion, there will be
no conflict between their Cores.

To remove Universal Type Client from your Mac:
1. Start Universal Type Client.
2. Choose Universal Type Client > Preferences.
3. Click the Type Core tab.
4. Click Stop Type Core, and in the confirmation dialog click Stop Type Core again.
5. Drag the Universal Type Client application to the Trash, then empty the Trash.

To remove Universal Type Client from Windows:
1. Start Universal Type Client.
2. Choose Edit > Preferences.
3. Click the Type Core tab.
4. Click Stop Type Core, and in the confirmation dialog click Stop Type Core again.
5. Open the Control Panel.
6. Choose Programs and Features.
7. Select Universal Type Client, then click Uninstall.
8. Follow the prompts to finish removing Universal Type Client from your system.

Once you have disabled or removed Universal Type Client, continue to Install Suitcase Fusion 7 on
the next page.

Disabling or removing another font manager
If you are using a different font manager, you should disable or remove it before installing Suitcase
Fusion 7.

You need to stop any background applications that your current font manager uses before installing
Suitcase Fusion.

If you choose to disable your current Font Manager while using the trial version of Suitcase Fusion,
be sure that it is not set to launch when you start your computer or log in.

See the documentation that came with your font manager for details on how to disable or uninstall
it.

Once you have disabled or removed your current font manager, continue to Install Suitcase Fusion 7
on the next page.



- 12 -

Install Suitcase Fusion 7
If you are already using an older version of Suitcase or Suitcase Fusion, you can use your existing
font data with Suitcase Fusion 7.

If you are using Universal Type Server or another font manager, you will need to disable or remove
it before you install Suitcase Fusion 7. For details, see Remove other font managers on page 10.

If you have installed applications since you started using your current version of Suitcase or
Suitcase Fusion, consider going through the process outlined under Gather your fonts on page 6. This
will let you “reclaim” any third-party fonts that have been installed.

Upgrading from Suitcase Fusion 2 or later
If you are using Suitcase Fusion 2 through Suitcase Fusion 6, then you can install Suitcase Fusion 7
on top of your existing installation.

Remember that Suitcase Fusion 7 probably has different system requirements than your current
software. You may need to upgrade your operating system before you can install Suitcase Fusion 7.

Before you install Suitcase Fusion 7, stop the Type Core for your existing installation.

To stop the Type Core for Suitcase Fusion 2 for Macintosh:
1. Open System Preferences
2. Click Suitcase Fusion Core.
3. Click Stop.
4. Quit System Preferences.

To stop the Type Core for Suitcase Fusion 2 for Windows:
1. Open Control Panel.
2. Click Suitcase Fusion Core.
3. Click Stop.
4. Exit Control Panel.

To stop the Type Core for Suitcase Fusion 3 through 6:
1. Start Suitcase Fusion.
2. Open the Preferences dialog.

n On Mac, choose Suitcase Fusion > Preferences.
n On Windows, choose Edit > Preferences.

3. Click the Type Core (or FMCore) tab.
4. Click Stop Type Core (or Stop FMCore).
5. In the confirmation dialog, click Stop again.

Upgrading from an earlier version
If you are running Suitcase Fusion 1 for Mac or Suitcase 11 for Windows, there are some things to
consider before you upgrade to Suitcase Fusion 7.

Is your computer up to it?
Suitcase Fusion 7 requires Windows 7 SP1 or newer, or OS X 10.9.5 or newer. You will probably need
to install a newer operating system before you can install Suitcase Fusion 7.

Is your design software up to it?
Suitcase Fusion 7 includes plug-ins for Adobe Creative Suite 6 and Creative Cloud 2014, CC 2015, and
CC 2015 (Summer 2016), and QuarkXPress 10, 2015, and 2016. If you don’t upgrade your design
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software, you cannot take advantage of the auto-activation plug-ins included with Suitcase
Fusion 7.

Two ways to upgrade
If you intend to upgrade an existing installation of Suitcase for Windows or Suitcase Fusion for
Macintosh, there are two methods you can use: you can uninstall the older software, then install
Suitcase Fusion 7, or you can perform an interim upgrade to Suitcase Fusion 3, then install Suitcase
Fusion 7.

See Upgrading Suitcase Fusion 1 for Mac on page 89 or Upgrading Suitcase 11 for Windows on page 92.

Ready to install
Once your system is ready, download the current Suitcase Fusion 7 installer from the Suitcase
Fusion 7 Product Support page.

Before you run the installer, be sure to quit any other programs that are running, especially design
applications such as Adobe Illustrator or QuarkXPress.

When you run the Suitcase Fusion 7 installer, it will guide you through the installation process.
Double-click the file you downloaded and follow the on-screen instructions.

After installation is complete, we recommend that you restart your computer, even if the installer
doesn’t specifically require it.

After you restart your computer, launch Suitcase Fusion 7.

NOTE: At this point, you should have the fonts that you want to manage collected into a
folder on your desktop (see Gather your fonts on page 6). You will need your Extensis
account login information (email and password) in order to complete your Suitcase
Fusion 7 configuration.

For details on the final setup step, see First-time launch and configuration on page 24.

Add more fonts
The first time you launch Suitcase Fusion, the configuration wizard will offer to add fonts to your
library.

If you did not add fonts at that time, or you have some additional fonts to add, follow these steps:
1. Locate the fonts on disk.

You do not need to copy them to your hard drive, but you will need to extract them from
archive (.ZIP) files.

2. Start Suitcase Fusion.
3. Select the library that you want to add your fonts to.

If you haven’t created any libraries, the default library is named Font Library.
4. Choose File > Add Fonts to Library.
5. Select individual fonts or a folder of fonts and click Add.

Repeat steps 3–5 to add more fonts from other locations.

See Adding and removing fonts on page 29 for additional information.

http://www.extensis.com/support/product-support/suitcase-fusion-7/
http://www.extensis.com/support/product-support/suitcase-fusion-7/
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Get more out of Suitcase Fusion 7
Here is a look at some of the other things that you can do with Suitcase Fusion 7, and things that it
can do for you.

Organize your fonts using libraries and sets
Organize fonts for your projects the way that you work: keep all your fonts in one library and
browse them all at once, or create a separate library for each customer, with sets for each project.

See Organizing your fonts on page 33.

Create printed or digital type samples
Keep a printed sample book of all your fonts for customers to browse, or generate a PDF to
distribute electronically.

Test fonts in layout mockups using QuickComp
QuickComp provides a variety of templates that allow you to preview multiple fonts in a design-
like environment.

You can apply fonts to the composition sections, then create a font set and print the composition.

See QuickComp on page 63.

Let auto-activation find the right fonts for you
Suitcase Fusion includes auto-activation plug-ins for major design software from Adobe and Quark.
When you create new documents in these applications, the associated plug-in will add Font Sense
metadata to the file so the fonts used can be identified exactly every time you open the file. For
older files, the plug-ins can also identify fonts and even try to pick the best match if the exact
original font can’t be identified.

For details, see Auto-activation plug-ins on page 48.

Use the Font Panel for Creative Cloud applications
We include the Extensis Font Panel for Adobe Photoshop, Illustrator, and InDesign. This panel gives
you access to your Suitcase Fusion libraries, lets you create custom font groups, and allows you to
activate fonts without needing to open Suitcase Fusion.

For details, see The Extensis Font Panel on page 54.

Install Suitcase Fusion twice
The Suitcase Fusion EULA allows you to have two active installations of Suitcase Fusion 7. This
means you can be using Suitcase on two computers at the same time. Two Macs, two PCs, or one of
each. Compose a newsletter on one system while you print a poster from another. Use your
imagination. (Just don’t let someone else use your license; for that, there’s Suitcase TeamSync.)
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Back up your fonts to the cloud using TypeSync
Save your entire font collection in the cloud, with the Extensis TypeSync cloud service included
with Suitcase Fusion 7.

TypeSync makes it easy to instantaneously synchronize your fonts to another computer. Whether
you’re upgrading to a new system, or simply synchronizing your library to your second installation
of Suitcase Fusion, TypeSync makes it easy.

See TypeSync on page 47.

Keep your team’s fonts in sync with Suitcase TeamSync
If you manage or work as part of a design team, you can use Suitcase TeamSync to share font
libraries with your team.

Once you have signed up for Suitcase TeamSync, it is easy to share a library with your team:
1. Log in to the Suitcase TeamSync administration website.
2. Create a library to share with your team.
3. Add fonts to your library with Suitcase Fusion.
4. Invite each member of your team to access your shared library.

Each team member needs a copy of Suitcase Fusion 7. You can use Suitcase Fusion with Suitcase
TeamSync without purchasing additional copies; download the installer from the Suitcase Fusion 7
Product Support page.

NOTE: If someone leaves your team, and you “un-share” your library with that person, their copy
of Suitcase Fusion 7 will operate as a 15-day trial.

For more information on Suitcase TeamSync, visit the Extensis website.

https://teamsync.extensis.com/
http://www.extensis.com/support/product-support/suitcase-fusion-7/
http://www.extensis.com/support/product-support/suitcase-fusion-7/
http://www.extensis.com/font-management/suitcase-teamsync/
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Font Management basics
Type terminology
Here are some terms related to fonts, type, and typography. You may encounter many of these in
this documentation or while using Suitcase Fusion.

activate
To make a font available for use within applications. Fonts can be activated permanently or
temporarily through Suitcase Fusion, and can also be automatically activated using the auto-
activation plug-ins for common design applications. See also auto-activation and deactivate.

attribute
An identifying characteristic of a font. Attributes can be inherent to the font, or assigned by users.
Styles and keywords are examples of font attributes.

auto-activation
Font activation performed automatically by an application plug-in when a document using a font is
opened. Extensis provides auto-activation plug-ins for popular design applications.

blacklist
(noun) A list of fonts that are suspected to be corrupt. (verb) To add a font to such a list. Suitcase
Fusion marks blacklisted fonts with a red dot in the Activation column.

character
A single letter, punctuation mark, number, space, or any other object or symbol that can be
assigned to a code point in a font. Compare with glyph.

classification
A method of categorizing fonts that indicates specific design attributes of the font. Common classes
are serif, sans serif, script, and ornamental. Suitcase Fusion automatically assigns a classification to
known font families, but you can change the assigned class and add classification information to
unrecognized fonts.

code point
Any of the numerical values that exist in a character set. For the 7-bit ASCII set, the possible code
points are in the range 0–127. In Unicode, there are 1,114,112 code points (in the range 0–10FFFF hex).

collect for output
Gather all fonts used in a document or project. This is how Suitcase Fusion allows you to export
fonts so that, for example, they can be delivered with a document to a service bureau for output.

core
See Type Core.

deactivate
To make a font unavailable to applications. Fonts can be manually deactivated in Suitcase Fusion,
or automatically deactivated by a plug-in. Temporarily activated fonts get deactivated when a user
logs off the computer.

design document
A design document is a document created with advanced design software. More specifically, we
refer to design documents as documents created with design applications supported by an auto-
activation plug-in.
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face
A font. Before digitally type, there was little differentiation between the terms font, face, and
family. The term “font” has come to be used generically, while some would say “face” is more
correct most of the time.

family
A font family.

font
A complete set of characters from a font family, in one weight, width, and style. Times New
Roman Italic is a font, as is Myriad Pro Condensed Bold Italic. Also called face or typeface.

font cache
A storage location where an application or the operating system holds copies of frequently-used
fonts so they can be loaded quickly. Because font caches can become corrupted and cause
problems, Suitcase Fusion can clean the font caches on your Macintosh.

font family
A collection of related fonts that were designed and intended to be used together. Fonts in a family
will vary in weight, style, or width, but not in overall design. For ease of navigation and
organization, Suitcase Fusion can display fonts in family groups.

The ever-expanding Myriad Pro family

Font Panel
Part of the Extensis Suitcase Fusion plug-in for Adobe Photoshop, Illustrator, and InDesign. The Font
Panel allows you to view, activate, and deactivate fonts within a document even though Suitcase
Fusion is not running.

Font Sense
The patented font identification technology from Extensis. The auto-activation plug-ins included
with Suitcase Fusion use Font Sense to ensure that exactly the correct font is activated when it is
required by a document.

font snapshot
A preview of a font saved as a .PNG file. To create a snapshot, drag the snapshot icon from the
preview title bar to the desktop.

Font Vault
The location where Suitcase Fusion stores physical font files on your computer. Only complete and
non-corrupt fonts are allowed in this secure location.
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foundry
A company that designs or distributes fonts. In Suitcase Fusion, the foundry is a font attribute
indicating the company listed in the font copyright notice or vendor ID field (not necessarily the
font designer). For example, if you license fonts from Adobe, the foundry is listed as Adobe, even
though many fonts in the Adobe library were created by other design houses.

global auto-activation
The ability to automatically activate a font used in a document based on font information stored in
the document. Global auto-activation uses the font’s PostScript name to determine which font to
activate. This is not as accurate as using an auto-activation plug-in but is useful for applications
where it isn’t critical to have the precise version of a font. If an auto-activation plug-in is available,
you should use it rather than relying on global auto-activation. (Global auto-activation is available
in Suitcase Fusion for Macintosh.)

glyph
The visual presentation of a character. A single character, such as the capital letter A, can have
different glyphs in different fonts. Glyphs do not need to represent characters used for text (as seen
in the multitude of dingbats fonts available), and in some non-Latin writing systems, a single
character can be represented by multiple glyphs within a single font. Western fonts with OpenType
features can include multiple glyphs for a single character, such as capital A, capital A with a swash,
and a “small cap” capital A.

Same character, different glyphs

keyword
A word or phrase assigned to a font to describe it, link it to other fonts, and make it easier to locate
using search tools. You can add keywords to fonts that denote a project name, client, owner, or
even a description that you feel more accurately describes the font. You can add as many keywords
as you want to a font.

library
The main collection of fonts in Suitcase Fusion. You can use multiple libraries to organize your
fonts as you need to, and further sub-divide your libraries using sets.

permanent activation
To make a font available to all applications until it is purposefully deactivated, even through
computer restarts.

plug-in
A piece of software that can be added to an application or system to give additional functionality.
Suitcase Fusion provides plug-ins for popular design applications that automatically activate the
fonts used in a specific document when you open the document. See also Font Sense, XTension.

preview
To display sample text in a given font. The Preview pane in Suitcase Fusion can display sample text
in selected fonts. There are several ways to preview fonts in context, including Web View for web
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designers, transparent floating previews to see a text sample overlaid on any other application, and
QuickComp to display longer runs of text in a design-like environment.

QuickComp
A preview available in Suitcase Fusion that helps you choose fonts for a document based on the
type of project.

QuickFind
A tool in Suitcase Fusion that quickly searches through font names and attributes for a string of
text.

QuickMatch
A tool in Suitcase Fusion that finds similar fonts based on visual characteristics.

QuickType
A preview mode in Suitcase Fusion that allows you to enter a short string of text that is used to
preview fonts. Typically, this text will be a sentence that uses all the letters in the alphabet, or a
phrase that uses the characters to be used for a specific purpose.

set
A collection of fonts within a library in Suitcase Fusion.

style
A difference in appearance (such as bold or italic) that differentiates one face from another within a
font family. Taken narrowly (as in web design), style refers to a difference in appearance such as
roman or italic. More generally, style includes differences in weight as well. Suitcase Fusion utilizes
styles as font attributes. You can search for fonts with specific styles, create smart sets based on
styles, and even assign alternate styles to fonts. (Note that changing the style attribute for a font in
Suitcase Fusion does not affect the appearance of the font nor how it is identified in application
font menus.)

system font
A font installed in one of the locations designated by your operating system. Suitcase Fusion allows
management of system fonts to a much lesser degree than fonts stored in the Font Vault. Typically,
system fonts will include all those that may potentially be used by the operating system.

temporary activation
To make a font available to all applications until it is purposefully deactivated, or until the user
logs off the system.

Type Core
A background application installed with Suitcase Fusion that activates and deactivates fonts even
when your font manager is not running.

typeface
A font.

typeface family
A font family.

vault
See Font Vault.
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waterfall
A type of font preview available in Suitcase Fusion. The waterfall preview shows a sample of text
in three different sizes.

weight
The relative darkness of characters in the typefaces within a font family, as seen in the width of the
strokes used in the characters. Weight is usually indicated by relative terms such as light, bold,
black, and heavy. Compare with width.

width
An indication of the relative width of characters between typefaces in a font family. Width is
indicated by terms such as condensed or extended. Width refers to the width of characters in a
typeface, while weight refers to the width of the strokes making up the characters in a typeface.

Width vs. weight

XTension
A plug-in for QuarkXPress. Suitcase Fusion provides an XTension that automatically activates fonts
in a QuarkXPress document when you open the document.

Font Management basics
A font manager’s main purpose is to make fonts available when they are needed, and remove them
from use when you are done with them.

When a font is available for use, it is called an active font, and the process of making it available is
called activation. When the font is removed from availability, it is deactivated. This is the major
feature of a font manager and other capabilities revolve around the notion of activating and
deactivating—or managing—fonts.

Without benefit of a font manager, your computer normally stores all fonts in one or more system
font folders, and keeps all fonts active all the time.



- 21 -

This can pose several problems for a professional designer who may have hundreds or even
thousands of fonts:
l Because active fonts are loaded into system memory, the memory available to applications will
be reduced.

l Applications may take a long time to generate their Fontmenus, and those menus can take a
long time to scroll through.

l If you need different versions of the same font for different projects or clients, you will need to
manually install and remove the appropriate version.

l Fonts stored in system folders are harder to access for collecting copies and for making backups.

A font manager solves all these problems by keeping fonts separate from the system font folders,
and allowing you to activate only the fonts that you need.

A professional font manager goes beyond these basics by providing automatic activation of specific
font versions for individual documents, identification of duplicate fonts, and other advanced
features.
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Suitcase Fusion basics
Key concepts
Suitcase Fusion uses four main concepts to help you seamlessly manage your fonts in just about
any production environment. These concepts are activation, the Type Core, the Font Vault, and
Font Sense.

Activation
Activation deals with making your fonts available to applications. Without a font manager, all of
your fonts are active—and available to your applications—all the time.

A font manager can activate and deactivate fonts, basically turning them on or off.

There are typically two types of font activation: manual and automatic. Manual activation means
that you (through the Suitcase Fusion interface) activate and deactivate fonts. Automatic activation
means that Suitcase Fusion (or more accurately, one of its components) decides when fonts need to
be activated or deactivated—and takes care of it for you.

Type Core
Font activation is made much easier by the Type Core. The Type Core is a background application
that starts running when you start your computer. Its main purpose is to wait for a request to
activate or deactivate a font, then do it.

This means that auto-activation can be accomplished by any piece of software that knows how to
send a request to the Type Core (not just the Suitcase Fusion application).

Extensis includes plug-ins for common design software: Adobe InDesign, Adobe Photoshop, Adobe
Illustrator, Adobe After Effects, Adobe InCopy, and QuarkXPress. Each plug-in provides a
connection between the design application and the Type Core, so in affect the application can
activate and deactivate fonts as it needs them, and Suitcase Fusion doesn’t even have to be
running!

Font Sense
The way that your design application knows what fonts it needs to ask the Type Core to activate is
through Font Sense. Font Sense provides a unique ID for every font that you use. When you save a
document in your design application, the Extensis plug-in adds the Font Sense ID for each font used
in the document to the document’s metadata. The next time that you open the document, the
Extensis plug-in “reads” the Font Sense information and tells the Font Core to activate those fonts.
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The Font Sense ID is unique for every font. This means that you can have multiple versions of a
font, and Suitcase Fusion and the auto-activation plug-ins can differentiate between them, and will
activate the correct one.

NOTE: Multiple versions of fonts can be important for a variety of reasons. You may have
documents of varying ages or from different clients that were created with different
versions of a font. You should have each version available for these documents, to avoid
issues raised by changes in the font’s metrics (character spacing, line spacing, and even
character shape). Having the original font available for each document means that you
won’t have to spend valuable time reformatting the document every time that you
open it.

When you open a document that requires a specific font, activating just any font with the same
name is not an option. In the font world, Helvetica is not Helvetica is not Helvetica. Even fonts
with the same name from the same foundry, such as Adobe Garamond, exist in multiple versions.
Using the wrong font can result in text reflow, which can alter line breaks, cut text off, and have a
bad effect on the overall design.

Most applications record the names and sometimes the types (OpenType, PostScript, etc.) of fonts
used in documents. But with the various types of fonts, vendors, and versions that exist, font
names are not unique identifiers. Most users have multiple versions of many fonts on their
computers—particularly common fonts such as Helvetica and Times—and the applications they use
cannot identify which versions are used in their documents. Font Sense technology is designed to
overcome the limitations of font names by saving complete font metadata into documents.

The font metadata generated by Font Sense starts with the name, type, foundry, and version
number of the fonts. Then, for truly unique font identification, the metadata includes additional
items such as checksum values. The final result is the Font Sense identification number, which you
can view in Suitcase Fusion (View > Columns > Font Sense).

Each time you save a document in a supported application, the plug-in records updated Font Sense
metadata with the document. The documents no longer rely solely on names to identify the fonts
used in them.

When you open documents containing Font Sense specifications, the plug-ins use the Font Sense
data to determine and activate precisely the right fonts. Since the font metadata is saved within the
document, detailed font information travels with it. No matter where the document is opened,
Font Sense knows precisely which fonts to activate.

Font Vault
Normally your computer will keep fonts in very specific locations, where the operating system can
find them. However, this would usually mean that you will only be able to maintain one version of
any given font. It also means that font files might be a little more susceptible to being damaged.

Suitcase Fusion uses a custom, private location for fonts, called the Font Vault. Any font not
required by your computer’s operating system can be moved to the Font Vault, which allows
Suitcase Fusion and its plug-ins to quickly activate and deactivate fonts.

The Font Vault also makes it possible for Suitcase Fusion to offer many features for organizing your
fonts that aren’t possible if the fonts are left in your computer’s default font folders.
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First-time launch and configuration
The first time that you start Suitcase Fusion 7, it will take you through a series of setup steps where
you specify application settings and add your fonts.

NOTE: If you have upgraded from a previous version of Suitcase or Suitcase Fusion, you
will only be prompted to log in; you can install plug-ins and enable Google Fonts
manually.

Log in
Suitcase Fusion no longer requires a serial number. Instead, the first time you start Suitcase, you
need to log in with your Extensis.com account credentials.

If you don’t have an Extensis.com account but want to try Suitcase Fusion, you can create an
account and start a 15 day free trial with access to all of the software’s features.

Organize
Choose to store your fonts in Suitcase Fusion’s Font Vault, or to leave them where they are.

By storing fonts in the Vault, they will always be available and will be secure. When you add fonts,
Suitcase Fusion will copy the fonts from their location into the Font Vault.

If you choose to leave fonts in place, Suitcase Fusion will expect to find them exactly where they
were when you added them. Suitcase won’t find fonts added from a removable device if the device
has been disconnected. (There is almost no reason to add fonts and leave them in place; consider
using the Font Vault instead.)

You can change this setting in the Preferences dialog; see Suitcase Fusion Preferences on page 68.

Vault location
By default, the font vault is stored in a secure location accessible only to the person currently
logged in to your computer.

You can instead tell Suitcase Fusion to use an existing font vault (click Select), or create a new Vault
in a different location (click New). If you change your mind and want to use the default location,
click Default.

You can change your Vault’s location at any time; see The Font Vault on page 64.

Add Fonts
In order for Suitcase Fusion to manage your fonts, you need to add them to its internal database.
You only need to do this once, and Suitcase will always know about all of your fonts.

Suitcase Fusion will automatically add System fonts to its database; click to add a folder of fonts
to the list. (Select a folder in the list and click if you change your mind.)

You can also drag individual fonts or folders of fonts to the list.

You can easily add fonts to Suitcase Fusion at any time; see Adding and removing fonts on page 29.



- 25 -

Google Fonts
Google has made a large selection of fonts available, free for the asking. To add the Google Font
collection to Suitcase Fusion, check the box labeled Enable Google Fonts.

You can also enable or disable Google Fonts from within Suitcase Fusion; see The Google Fonts
library on page 35.

NOTE: If you enable Google Fonts, Suitcase Fusion will download the current set of
available fonts when you complete the configuration wizard.

Plug-ins
Suitcase Fusion includes auto-activation plug-ins for Adobe InDesign, Illustrator, Photoshop,
InCopy, After Effects, and QuarkXPress.

If you have any of these applications installed, you can install the plug-ins for them. The plug-in
allows the application to automatically activate fonts used in a document when you open the
document.

The InDesign, Illustrator, and Photoshop plug-ins also include the Extensis Font Panel, which allows
you to manually activate fonts from within your design application without needing to run Suitcase
Fusion. For more information on the Font Panel, see The Extensis Font Panel on page 54.

You can install or remove plug-ins at any time from the Plug-in Manager within Suitcase Fusion;
see Auto-activation plug-ins on page 48.

Updates
Suitcase will check for updates by default; to disable this option, clear the box labeled Check for
updates automatically.

You can choose to send Extensis information about your computer and how you use the software
during an update check. No information that is collected will be able to identify you personally,
and will only be used in aggregate form (with data from other users) to help plan future
enhancements and features for Suitcase.

You can change these settings at any time in the Preferences dialog; see Suitcase Fusion Preferences
on page 68.

Finish
You’re ready to start using Suitcase Fusion.

There are a couple of cleanup items that you can attend to now if you choose to.

Extra System fonts
OS X and Windows include many System fonts that aren’t necessary for your computer to function
normally. Many of these fonts are extra fonts for specific languages.

To deactivate these fonts now, check the box labeled Deactivate non-required System Fonts.

Font caches (macOS only)
Many applications, including macOS, store information about frequently-used fonts in order to
access those fonts very quickly. Sometimes this data gets out of sync, which might cause fonts to
display incorrectly or programs to start performing slowly.

Suitcase Fusion can clean these caches, making sure they get properly refreshed.
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If you want to clean your system’s font caches now, check the box labeled Clean font caches. (This
will require you to restart your computer.)

Any time you start having performance or font display issues, you can have Suitcase Fusion clean
your font caches; see Cleaning font caches on page 66.

Getting around in Suitcase Fusion
In Suitcase Fusion, you will do most of your work in the Main window, which consists of five
panels, the toolbar, and the status bar.

A: Toolbar; B: Libraries panel; C: Smart Searches panel;
D: Font Previews; E: Font List; F: Details panel; G: Status bar

Changing the window
l To resize the window panels, drag the divider between panels.
l To show or hide the toolbar, choose View > Show/Hide Toolbar (Mac) or View > Toolbar
(Windows).

l To show or hide the Smart Searches panel, choose View > Smart Search Panel (Windows only).
l To show or hide the Font Previews panel, choose View > Show Font Previews or View > Hide
Font Previews (Mac) or View > Previews (Windows).

l To show or hide the Font List, choose View > Show Font List or View > Hide Font List (Mac) or
View > Font List (Windows).

l To show or hide the Details panel, choose View > Show Details Panel or View > Hide Details
Panel (Mac) or View > Details Panel (Windows).

Toolbar
The toolbar provides access to frequently-used operations, including activation options and set
creation.

On OS X, you can customize the buttons that appear on the toolbar; choose View > Customize
Toolbar.
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Libraries panel
The Libraries panel lists all your local font libraries, your System Fonts, and any external libraries
you are currently using.

When you select a library, it will automatically expand to show the sets contained within it, and
the Font List, Font Previews, and Details panel will change to reflect the selection.

Similarly, when you select a set, it will expand to show its subsets, and the Font List, Font
Previews, and Details panel will change.

For more on libraries, see Libraries on page 34.

For more information on sets, see Sets on page 36.

Smart Searches panel
A Smart Search is a saved set of search criteria. Click an item in the Smart Searches panel to display
the fonts from all libraries that match the criteria.

Suitcase Fusion includes a number of convenient Smart Searches, and you can add your own to fit
your needs.

For details on Smart Searches, see Smart Search on page 58.

Font Previews
The Font Previews shows a preview of the selected fonts. You can choose among several types of
previews: ABC 123, Waterfall, Paragraph, and QuickType.

Depending on the type of preview selected, you can change background and text color, the text to
preview, and text size. QuickComp and Web View offer a number of other options.

For more on previews see Previewing and printing on page 38, QuickComp on page 63, and Web
View on page 61.

Font List
For most Preview types, the Font List shows a list of fonts with several columns of information.
You can activate or deactivate fonts from this pane, choose the information columns to display and
the order they appear, and sort the font list by any of the columns.

For information about activating fonts, see Activating and deactivating fonts on page 31.

For information about displaying columns in the font list, see The Font List on page 43.

For QuickComp and Web View, fonts are displayed as small thumbnails. Since these previews are
primarily for displaying fonts in different contexts rather than choosing fonts for activation, it is
more practical to get a small preview of each font rather than a listing of fonts and their attributes.

Details panel
The Details panel includes two tabs: Info and Attributes.

Info displays relevant information about whatever is selected: a library, set, or individual fonts. If
you have multiple items selected, the Info tab displays information about one at a time, and lets
you choose other items in your selection from a pop-up menu.

Info also provides shortcuts to start a Find operation based on any of several criteria, and also
allows you to directly edit some font attributes.

Attributes allows you to create attributes, assign them to fonts, or remove them from fonts.
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For more details, see The Details panel on page 45.

Status bar
If you are adding, removing, activating or deactivating a large number of fonts, it may take some
time for Suitcase Fusion to process your request.

The status of your request is always displayed at the bottom of the Suitcase Fusion interface, along
with a cancel button if required. If you want to view more detailed information, open the Activity
Viewer window.

To display the Activity Viewer, choose Window > Activity Viewer (Mac) or Tools > Activity Viewer
(Windows).

What’s new in Suitcase Fusion 7
l TypeSync™: Save your font collection in the cloud and synchronize it with a second system.
Suitcase Fusion 7 includes the Extensis TypeSync cloud service and a license for up to two
simultaneous system connections (Mac, Windows, or one of each).

l Adobe® After Effects®: Suitcase Fusion 7 includes an auto-activation plug-in for Adobe After
Effects CC 2015 and CC 2017.

l Smart Search: Saved search criteria that automatically update to identify fonts across all your
libraries simultaneously.

l Setup wizard: The first time you run Suitcase Fusion 7, it will guide you in configuring your font
libraries.

l No serial number: Use your Extensis.com account to validate your installation and to sync your
font libraries between computers using TypeSync.

What’s new since Suitcase Fusion 4
Suitcase Fusion 6
l Font Panels optimized for the Adobe Creative Cloud application architecture.
l Archive and restore the Font Vault.
l Support for Adobe Creative Cloud 2015 and QuarkXPress 2015.

Suitcase Fusion 5
l QuickComp, a new Preview option that displays your font choices in a variety of document
layouts.

l Reorganized Library pane.
l Redesigned Info panel, including the new Fontspiration tab.
l Support for Adobe Creative Cloud and CC 2014 and QuarkXPress 10.
l Support for Adobe Typekit fonts in Suitcase Fusion and the Extensis Font Panel.

Suitcase Fusion 4
l Auto-activation plug-in for Adobe InCopy.
l Extensis Font Panel for Adobe Illustrator, InDesign, and Photoshop.
l Auto-activation plug-in and Extensis Font Panel for Adobe Creative Suite 6 applications.
l Set text and background colors in Preview.
l Specify Favorite fonts.
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Features
Adding and removing fonts
add font, remove font, temporary font, in place, font vault, adding and removing fonts, adding
fonts in place, removing fonts

You can add fonts to a Suitcase Fusion library in a number of ways:
l Select a library or set, choose File > Add Fonts, then choose one or more font files to add to the
selected library and click Add. (If you select a set, the fonts will be added to the parent library
then to the set list.)

l Select a library or set, then drag one or more font files or folders that contain fonts into the
Font List pane. (You can also drag a disc such as a CD that contains fonts into the Font List pane;
Suitcase Fusion will find all the fonts on the disc and add them to your library.)

l Select a library or set, choose File > Add Fonts, select a folder of fonts, then click Add. A new
set with the same name as the folder will be created, then the fonts will be added to the library
and then to the set list.

l Drag a folder of fonts onto a library or set. A new set with the same name as the folder will be
created, then the fonts will be added to the library and then to the set list.

The first two methods add fonts directly to a set or library; the second two methods create a new
set and add fonts to it.

When you add fonts, Suitcase Fusion performs a scanning process that finds, examines, and
organizes all the fonts. The amount of time the scan takes depends on a variety of factors,
including: the number of fonts you’re adding, the speed of your computer and the media on which
the fonts are stored.

The progress of the scan is shown in the Activity area across the bottom of the Suitcase Fusion main
window. A progress indicator gives information about the operation such as Searching for Fonts or
Processing Files.

Click the progress graph to display the Activity Viewer, which shows you the status of each font

file being added.

Click Stop in the Activity area to stop adding the fonts. The fonts that are already added will

remain in Suitcase Fusion. You can also click Stop in the Activity Viewer next to an individual font.

Temporary fonts
Temporary fonts are managed by Suitcase Fusion until you log off or restart your computer. This is
useful if you have fonts that are used only with a specific project and that you may not want on
your system after working on the project.

Temporary fonts are always added in place and never added to the Font Vault.

Temporary fonts are shown as a blue dot with box around it in the status column of the Font

List and Font Previews. Deactivated temporary fonts show as an empty blue box .

To temporarily add fonts to Suitcase Fusion:
1. Choose File > Add Temporarily.
2. Navigate to the font you want to add and click Open or Select.
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On the Macintosh, you can drag a font or folder of fonts onto the Suitcase Fusion dock icon; the
fonts are added temporarily and automatically activated. This works even if you drag fonts onto
the dock icon when Suitcase Fusion is not running. Suitcase Fusion launches and adds the fonts.

Adding fonts in place
There may be a reason you need to use fonts but not add them to your Font Vault. In many cases
these reasons are addressed by treating the fonts as temporary and loading them only for the
current work session.

Suitcase Fusion may identify a font as corrupt but it might still be useable and be crucial for a
project or client, or you may have a personal font you want to use on your work desktop (always
providing that the font’s license allows this use).

If you find you want to add a font permanently to Suitcase Fusion, but keep it out of the Font
Vault, you can add the font and leave it in place, in a folder on your computer.

To add fonts in place:
1. Make a folder for your fonts in a location that you have control over, such as in your Home

folder or your Documents folder.
Do not make a folder inside a system fonts folder or another user’s Home folder.

2. Copy the fonts to the new folder.
If you need to add different fonts to different libraries, place them in separate folders on your
hard drive.

3. Open Suitcase Fusion.
4. Hold down the OPTION key (Mac) or ALT key (Windows) and drag the folder of fonts to the

library you want to add them to.
Suitcase Fusion will create a new set with the fonts in it.

The Location column in the Font List shows the folder where fonts added in place are stored.

Removing fonts
l To remove a font from a set, click the set in the Libraries panel, then select a font in the Font
List or Font Previews, then choose Edit > Delete From Set.
If you remove a font from a set, it will still be present in the set’s parent library and any other
sets it belongs to.

l To remove a set, click the set in the Libraries panel, then choose Edit > Delete Set.
If you remove a set from a library, none of the fonts in that set will be removed from the
library or from other sets in the library.

l To remove a font from a library, select the library in the Libraries panel, then select a font in
the Font List or Font Previews, then choose Edit > Delete from Library.
If you remove a font from a library, it will also be removed from any sets within that library.
The font will not be removed from other libraries.

l To remove a library, click the library in the Libraries panel, then choose Edit > Delete Library.
l To remove all temporary fonts at once, choose Edit > Remove All Temporary Fonts.

The first four options can also be accessed by right-clicking on a font, set, or library, then choosing
the appropriate Delete option from the shortcut menu.
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Activating and deactivating fonts
An active font is one that is available to use in applications on your computer.

Fonts can be activated manually or automatically. Manually activated fonts can be activated
permanently or temporarily; automatically activated fonts are always activated temporarily.

Temporarily activated fonts are active until you shut down or log off from your computer.

Permanently activated fonts are re-activated when you restart or log back in to your computer.

Of course, you can deactivate any font manually at any time; deactivated fonts will not be
reactivated when you restart your computer.

Manual activation
You can activate a font, set, or any group of fonts manually from within Suitcase Fusion: select a
font or group and click the green toolbar button to activate the fonts permanently, or click the

blue button to activate them temporarily.

You can also click the “activation area” for a font, family, or set to activate a font or group of fonts.

TO ACTIVATE CLICK HERE

a single font Next to the font name in the Font List

a single font Next to the font name in the Font Previews

a single font Next to the font name in a floating preview

a font family Next to the font family in the Font List

a set Next to the set in the Libraries panel

Click the activation area to activate the font, family, or set temporarily; hold down the OPTION key
(Mac) or ALT key (Windows) while clicking to activate the font permanently.
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Activation status
The activation area next to a font, family, or set will show an icon indicating the font’s or font
group’s activation status.

ICON DESCRIPTION ACTIVATION STATUS

Blank or gray dot Deactivated

Gray circle with a white center Some fonts are active and some are not

Blue dot Temporarily activated

Green dot Permanently activated

Blue 4-point star Activated by plug-in or global auto-activation

Blue dot inside a blue box Added and activated temporarily

Blue box Added temporarily and deactivated

Green dot on a lock Permanently activated system font

Lock Deactivated system font

Red circle with a white center Some fonts are active and some could not be activated

Red circle with a red slash The font is not supported on this platform

Red dot with white x The font is corrupt

Red dot with white question mark The font added in-place is missing

Automatic activation
With automatic activation, the Suitcase Fusion Type Core determines which fonts need to be
activated when you launch an application or open a document. There are three kinds of automatic
activation:
l Global auto-activation, available in Suitcase Fusion for Macintosh, allows Suitcase Fusion to
activate fonts in documents based on the font’s Postscript name. This is useful for applications
not supported by an auto-activation plug-in, such as Microsoft Word or Apple Pages. For more
information, see Global auto-activation on page 63.

l Application Sets, where you create a set of fonts that will be activated whenever you start a
particular application. For more information, see Sets on page 36.

l Auto-activation plug-ins, which use Extensis Font Sense technology to identify each font used
in your design documents and activates the appropriate fonts when you open a document.
These plug-ins are available for various Adobe applications and recent versions of QuarkXPress.

Auto-activation plug-ins and Font Sense
The automatic activation plug-ins rely on Font Sense metadata saved with each document. Font
Sense is a unique ID that Suitcase Fusion generates for each font. It is based on information
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contained within the font itself, so each font will always have the same Font Sense ID on every
computer. Since the Font Sense information is stored with the document, you can open the
document on any computer with Suitcase Fusion installed and be guaranteed that it will know
which fonts to activate with the document.

Font Sense information is calculated and added to a design document every time that you save it.
If you have older documents created before you started using Suitcase Fusion, you can add Font
Sense data to them by opening and re-saving them. Make sure that you have the correct fonts
installed and activated before you re-save the document. While your design application can
identify the font by name, if you have multiple versions of the font then you may need to review
the document to make sure that the correct versions of each font are activated.

For more information about using auto-activation plug-ins, see Auto-activation plug-ins on page 48.

Deactivation
To manually deactivate a font, click the “activation area” for the font.

Fonts that are activated by an auto-activation plug-in will be automatically deactivated when you
close the document that activated them.

Temporary fonts will be deactivated when you shut down or log out of your computer.

Organizing your fonts
Suitcase Fusion provides many ways to organize and display your fonts.

The Font Vault holds all of your non-system fonts, maintaining them in a secure location where
they can be easily activated or deactivated, along with extended metadata that makes them easier
to find, identify, and apply. See The Font Vault on page 64.

Libraries: A library holds a large collections of fonts. Depending on your workflow, you may only
have one font library (aside from your system fonts). However, you can create multiple libraries to
segregate fonts by client, job type, operating system, and even to share fonts online using Suitcase
TeamSync. See Libraries on the next page.

Sets: Sets are smaller groupings of fonts within a library. Sets can be used for specific jobs,
documents, or any aspect of your workflow where it makes sense to worker with smaller groupings
of fonts. You might have a library of fonts for each client, with sets for each type of job. You can
even create sets within sets if necessary. See Sets on page 36.

Families: A font family is a collection of typefaces sharing a common design that were meant to be
used together. Some families consist of a single face, many families have four faces (a “normal”
face and one each bold, italic, and bold italic), while some families have dozens of faces of varying
weights, widths, and stylistic embellishments (such as italics, outline, or shadow). Suitcase Fusion
attempts to group fonts by family, but you can disable this grouping. See Families on page 38.

Favorite fonts: Everyone has a set of “go-to” fonts that could be considered their favorites. Suitcase
Fusion lets you easily identify your favorite fonts so that you can call them up instantly. See
Favorites on page 38.
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Libraries
Font libraries are the basic large collections of fonts in Suitcase Fusion. Displayed in the upper left
corner of the interface, the Libraries panel displays all of your font libraries, as well as the sets
contained within each library.

There are six kinds of font libraries, listed in this order in the Libraries panel:
l Suitcase TeamSync libraries are shared among a small team or workgroup. See Keep your
team’s fonts in sync with Suitcase TeamSync on page 15 for more information.

l Local libraries are libraries that you use only on your local computer, and are not shared or
managed anywhere else.

l TypeSync libraries are libraries that you create locally on one system and sync through the
Extensis TypeSync cloud service. See TypeSync on page 47 for more information.

l The System Fonts library consists of fonts installed with your operating system. Some of
these fonts are required and are indicated with a locked icon.

l The Google Fonts library is an optional set of fonts available for free from Google; see The

Google Fonts library on the next page for details.
l The Typekit library shows fonts you have synchronized using Adobe’s Typekit service; see

The Typekit library on page 36 for more information.

ICON DESCRIPTION REPRESENTS

Gray folder Local library

Hollow folder Set

Hollow folder with gear User-saved Smart Search

Hollow folder with lock Built-in Smart Search

Desktop computer screen and keyboard System fonts

Hollow folder with chasing arrows Shared TypeSync library

Hollow folder with broken connection Offline TypeSync library

Hollow folder with chasing arrows and purple badge Suitcase TeamSync library

Hollow folder with broken connection and purple badge Offline Suitcase TeamSync library

White script “F” on a red background Google Fonts library

Bright green “Tk” on black background Adobe Typekit library



- 35 -

You may need only a single font library, but there are some reasons why you might want to create
additional libraries.
l Keep some new and unproven fonts out of your main workflow.
l Keep fonts for different clients separated.
l Keep separate libraries for platform-specific fonts and fonts shared between Mac and Windows
systems.

l If you are using Suitcase TeamSync, you might keep separate libraries for different projects.
(Suitcase TeamSync shared libraries are created through the Suitcase TeamSync administration
website, but you add fonts to them through Suitcase Fusion.)

l Use libraries as a way to control auto-activation, since you can activate across all libraries or
specify a distinct library for plug-in activations.
For example, you may have a client that only uses fonts that are licensed for specific projects.
You could create a separate library that contains only the approved, licensed fonts for that
client. Then when using the Suitcase Fusion auto-activation plug-ins, restrict font activation to
only that library. This keeps you from inadvertently using an unapproved font for that client’s
projects.

To add a new library, choose File > New Library.

The Google Fonts library
Google Fonts are free open source fonts for use with the Google Fonts API. Suitcase Fusion brings
these fonts to your desktop for use in all your applications.

Google Fonts are available in Suitcase Fusion and from the Extensis Font Panel in Adobe Photoshop,
Illustrator, and InDesign CS6 and Creative Cloud 2014 and later.
l To enable the Google Fonts from within Suitcase Fusion, choose File > Enable Google Fonts.
The Google Fonts library icon will be displayed in the Suitcase Fusion Library pane.
NOTE: When you run Suitcase Fusion 7 for the first time, the Setup process gives you the option
of enabling Google Fonts.

l To disable access to Google Fonts, choose File > Disable Google Fonts.

Suitcase Fusion periodically updates the list of Google Fonts. To manually synchronize fonts, File >
Synchronize Fonts.

You can do almost anything with the Google Fonts library that you can do with any other library in
Suitcase Fusion, including add or edit tags and other properties, create sets, copy fonts to another
library, collect fonts for output, and mark favorite fonts. You can’t rename the library, add or
remove fonts, or delete the library.

For additional information, see About Google Fonts.

http://fonts.google.com/about
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The Typekit library
Typekit fonts that you have currently synced to your desktop are available in Suitcase Fusion as a
separate library with this icon . If you remove all Typekit fonts from your system, the Typekit

library will not be displayed.

l You can use Typekit fonts in any Suitcase Fusion preview, including Web View and QuickComp.
l Typekit fonts are fully compatible with Font Sense, ensuring your documents will always use
the correct font.

l You can assign keywords to Typekit fonts, and mark Typekit fonts as favorites.
l You can search for Typekit fonts.
l You can use Typekit fonts as the basis for a QuickMatch operation, and also use QuickMatch to
find fonts in the Typekit library.

l If a conflict occurs between a Typekit font and a font in another library, the Typekit font will be
used and the conflicting font will be deactivated.

l If you want to use a font that conflicts with a Typekit font, use the Adobe Creative Cloud
application to remove the Typekit font from your desktop.

l Typekit fonts are available in the Extensis Font Panel in supported Adobe applications.

NOTE: Your license with Adobe allows you to use Typekit fonts in any application and embed them
in documents for distribution; see the Typekit Services Agreement for specific rights and restrictions.

Sets
Within each library, you can group fonts into “sets” for specific clients, jobs, applications,
templates, or whatever organizational purpose you require. An ad agency, for example, might
create sets for client names and job numbers, while a magazine publisher might create sets for each
article.

Sets are shown in the Libraries panel. A set is subordinate to its parent library.

A font set is similar to a playlist in a digital music player: the set is a list of fonts contained in the
library, so adding fonts to a set or removing fonts from a set doesn’t change the library. (If you
drag a font from the desktop directly into a set, the font is added to the set’s parent library first,
then added to the set list.)

You can create as many sets as you need, place sets within other sets, and place the same font in
more than one set.

http://www.adobe.com/go/typekit_terms
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Once fonts are in a set, you can manipulate the fonts as one unit. For example, you can activate all
the fonts, deactivate all the fonts, or collect all the fonts for delivery to a service bureau.
l To create a new set, choose File > New Set and type a name for the set.
l To add fonts to a set, select fonts and drag them to the set in the Libraries panel. This adds
them to both the library and the set at the same time.

l To create a new set from selected fonts, select fonts in the Font List or Font Previews, then
choose File > New Set from Selection.

l To create a new set from a folder of fonts, drag the folder to a library or set in the Libraries
panel. The fonts are added to your library and to a new set with the same name as the folder.

l To remove fonts from a set, click the set, select the fonts to remove, then choose Edit > Delete
From Set. Removing fonts from a set does not remove them from the library.

l To rename a set, double-click the set name and type a new name.
l To move fonts from one set to another, select the fonts in the first set and drag them to the
second.

l To copy fonts from one set to another, select the fonts in the first set, hold down the OPTION
key (Mac) or ALT key (Windows) and drag the fonts to the second set.

l To copy a set from one library to another, drag the set from the first library to the second
library. Fonts are copied to the second library, and the original set is not changed.

l To delete a set, select the set and choose Edit > Delete Set. Deleting a set does not remove
fonts in the set from the library.

NOTE: You can also create a set consisting of all the fonts in an open design document; see Creating
a set from an open document on page 52.

Application Sets
An Application Set is a set of fonts that will be activated temporarily when you launch an
application.

NOTE: You should not use Application Sets for applications that have an auto-activation
plug-in. The plug-in uses Extensis Font Sense technology to ensure that the precise font
used in a document will be activated, whereas the Application Set cannot override a font
with the same name that is already active.

l To create an Application Set, choose File > New Application Set, then select the desired
application.
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Families
A font family is a group of related fonts sharing a similar design that were intended to be used
together.

When Suitcase Fusion groups fonts into a family, it uses the following criteria:
l Name: Fonts with the same family name.
l Foundry: Fonts are from the same foundry. Therefore, a Bauhaus font from Bitstream will be
placed in a different family than a Bauhaus font from Monotype.

l Type: Fonts are the same type. Therefore, a PostScript Helvetica font will be placed in a
different family from a TrueType Helvetica font.

These criteria often produce multiple families with the same name, such as a TrueType Times from
Apple and PostScript Times from Adobe. To tell the difference between families, look at the Type
and Foundry columns. In addition, if the current library has two different versions of a font with
the same name, foundry, and type, they will be placed in the same family. For example, you might
have two different versions of Garamond-Book in the Garamond family.

Grouping fonts by family
Suitcase Fusion can display fonts individually in the Fonts List, but by default it groups fonts by
typeface family.

You can toggle family grouping on and off by choosing View > Group Fonts by Family.

When fonts are grouped by family, you can perform font management activities on the entire
family in one operation, including activating and deactivating, adding a family to a set, changing
attributes of all fonts in the family, and collecting the entire family of fonts.

To view and work with fonts in a family:
l To view the fonts within a family, click the arrow next to a family’s folder.
l If you are displaying fonts according to specific find criteria, such as foundry, only fonts that fit
the criteria are displayed within each family.

l To perform an operation on an entire family, such as activating it, click the family’s folder to
select it, then perform the operation as you would for a single font.

Favorites
Suitcase Fusion allows you to easily mark fonts as favorites, then use this when sorting or searching
for fonts.

You can mark favorites in any library, including Typekit and Google Fonts.
l To mark a font as a favorite, click the star icon in the Font List, in Font Previews, or in a
floating preview pane.

l To clear a favorite, click the gold star icon .

To see all your favorite fonts from all libraries, click Favorite Fonts in the Smart Search panel
below the Libraries panel.

Previewing and printing
While you’re designing a document, you may need to identify a font by look rather than by name.
To quickly show you what fonts look like, Suitcase Fusion displays live previews of fonts selected
in the Font List. You can edit the preview text, choose the type of preview, adjust the size, and
change the text and background colors.
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Suitcase Fusion includes four preview types that show a short text in all selected fonts. Choose the
preview type from the Preview Type pop-up menu.
l ABC 123: Displays the alphabet in uppercase, the alphabet in lowercase, and the numerals and
symbols found at the top of the keyboard.

l Paragraph: Displays a full paragraph of text.
l QuickType: Quickly enter a line of text to preview. The sample text field includes a drop-down
menu that allows you to choose other text samples.

l Waterfall: Displays a partial alphabet and sample numerals at various sizes. The sample text
field includes a drop-down menu that allows you to choose other text samples.

A: Sample text; B: Text color; C: Background color; D: Reset colors;
E: Show/hide preview text; F: Preview Type; G: Preview size

A. Paste or type new sample text in the field; for QuickType and Waterfall previews, you can
choose new text using the drop-down menu.

B. Click to change the text color for all previews.
C. Click to change the background color for all previews.
D. Reset text and background colors to defaults.
E. Show or hide the preview text editing field.
F. Choose the preview type.
G. Use the slider or menu to set the size of the preview text.

You can hide the Font Previews if you want to devote as much space as possible to the Font List.
l To hide Font Previews, choose View > Hide Font Previews (Mac) or View > Previews (Windows).
l To show Font Previews, choose View > Show Font Previews (Mac) or View > Previews
(Windows).

l To resize Font Previews relative to the Font List, drag the divider between them up or down.
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Font Preview
The Font Previews panel contains a list of previews for selected fonts in the Font List (or all fonts if
none are selected).

Each individual panel in the Font Previews includes several controls or pieces of information.

A: Activation button; B: Font name; C: Text size (Waterfall only);
D: Sample text; E: Favorite button; F: Font snapshot; G: Floating preview

A. Click to activate the font temporarily; hold down OPTION (Mac) or ALT (Windows) and click to
activate permanently. Click again to deactivate.

B. The name of the selected font face.
C. For Waterfall previews, three samples are displayed. The value before the sample text is the

point size of each sample. The middle sample point size can be set using the controls below
the Font Previews.

D. Sample text can be specified using the controls below the Font Previews.
E. Click to set this font face as a favorite; click again to remove it from your favorites.
F. Drag the icon to the desktop to create an image file with the sample text.
G. Drag the icon out of the Suitcase Fusion window to create a floating window showing the

sample text.

Floating previews
Floating previews allow you to preview fonts in the context of a project without activating the
fonts. Floating previews are torn off from the Suitcase Fusion window, but still respond to any
changes in preview text, color, and size. To be most useful, you will likely want to use this feature
in conjunction with QuickType previews.

Floating previews always display on top of all other applications in operating system.
l To tear off a floating preview, select a font in the Font List, then drag the icon out of the

Suitcase Fusion window.
l To activate or deactivate the font, click the activation icon next to the font name in the floating
preview.

l To close all floating previews, choose Window > Floating Previews > Close (Mac) or Tools >
Floating Previews > Close All (Windows).
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Font snapshots
You can “tear off” a preview and save it as a picture file, for use as a reference, for customer
approval, or for use in a graphics application.

Previews are saved as Portable Network Graphic (PNG) files using the selected preview text, size,
and colors.
l To save a preview as a graphic, select a font in the Font List, then drag the icon into a

document or to the desktop or a folder.

The resulting file will be named for the font you are previewing.

Other preview types
The Preview Type pop-up menu includes two advanced preview types. For details, see Web View
on page 61 and QuickComp on page 63.

Printing previews
Even in our digital world, you sometimes just need to see something on paper for it to make sense.
For this reason, Suitcase Fusion includes the ability to print sample pages of fonts in the preview
window.

To print sample pages:
1. In the Font List, select the fonts that you want to include in a printed sample page.
2. Customize the preview type, text and size.

The sample pages include text across the width of a printed page using your text and size
settings.

3. Choose File > Print Preview Pane.

NOTE: If you have a large number of fonts in the preview pane, or a very large point size selected,
it may take a long time and many pages to print.

Saving a PDF
If you are using macOS, or if you have Adobe Acrobat installed on Windows, you can “print” your
preview as a PDF file.

To save a PDF on macOS:
1. Select fonts and customize the preview type.
2. Choose File > Print Preview Pane.
3. Click the PDF pop-up menu in the lower left of the Print dialog and choose Save as PDF.

4. Enter a name for the PDF and click Save.
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To save a PDF on Windows with Adobe Acrobat installed:
1. Select fonts and customize the preview type.
2. Choose File > Print Preview Pane.
3. Click Adobe PDF in the Select Printer pane of the Print dialog, then click Print.

4. Enter a name for the PDF and click Save.

Searching for fonts
Suitcase Fusion includes two methods to locate specific fonts in your libraries: QuickFind and Find,
and QuickMatch.

You can also use QuickMatch to locate fonts that are visually similar to another font. For more
information, see QuickMatch on page 60.

Using QuickFind
QuickFind is the fastest way to locate a font.

Select a library or set then click in the QuickFind field and starting typing. The Font List
automatically updates to show fonts or families that contain the characters that you enter.

By default, QuickFind searches a number of font properties to find a match: Name, PostScript
Name, Family, Foundry, Classification, Font Type, and Tags. To narrow the parameters of your
QuickFind search to a single font property, click the magnifying glass icon in the QuickFind field and
select a property from the menu. Click in the QuickFind field to clear the search and display all
fonts and families in the selected library or set.
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Using Find
Find gives you additional options for locating fonts. You can search for fonts by any combination
of attributes such as name, foundry, keywords, style, type, classification and version. When you
specify Find criteria, you specify each criterion (such as “foundry”), a qualifier (such as “matches”),
and a value (such as “Adobe”). Your Find operation can include up to six search criteria.

To search with the Find controls:
1. Choose Edit > Find Fonts. The Find controls display at the top of the Font List.
2. Choose an option from the drop-down menu to specify whether you want to find fonts that

match any of your conditions or fonts that match all of your conditions.
Choosing “any” can produce a larger set of results than choosing “all.” With the “any”
selection, every font that matches any of your search conditions is returned as a result; with
the “all” selection, only fonts that match all of your search conditions are returned.

3. Choose a find criterion from the first pop-up menu: Postscript Name, Menu Name, Family
Name, Activation, Duplicates, Font Sense ID, Temporary Fonts, Type, Version, Classification,
Foundry, Tag, Style, Favorite, or Date Added.

4. Depending on the criterion that you select, different pop-up menus and fields let you specify
exactly what you’re searching for. If you choose Type, for example, you can choose matches
or does not match, and then choose from a list of supported font types.

5. To add more criteria, click . To remove a criterion, click on the same row.

As you specify find criteria, the Font List updates to display only fonts in the selected library that
match the criteria.

The Font List
For most Preview types, the Font List shows a list of fonts with several columns of information.
Fonts can be activated or deactivated from this pane, you can choose the columns to display and
the order they appear in, and you can sort the font list by any of the columns.

For information about activating fonts, see Activating and deactivating fonts on page 31.

For QuickComp and Web View, fonts are displayed as small thumbnails. Since these previews are
primarily for displaying fonts in different contexts rather than choosing fonts for activation, it is
more practical to get a small preview of each font rather than a listing of fonts and their attributes.

For more information, see Web View on page 61 and QuickComp on page 63.

You can hide the Font List if you want to devote as much space as possible to Font Previews.
l To hide the Font List, choose View > Hide Font List (Mac) or View > Font List (Windows).
l To show the Font List, choose View > Show Font List (Mac) or View > Font List (Windows).
l To resize the Font List relative to the Font Previews, drag the divider between them up or
down.
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Columns
The Font List can display columns of information for each font that includes Activation status,
Favorite status, Font Name, Font Type, Foundry, Classification, Font Family, Font Version, Font
Sense ID, the date the font was added to Suitcase Fusion, the font’s Postscript Name, and where the
font file is located. You can display any combination of columns that is useful to you, arrange the
columns so you can easily see the information you need, and sort fonts according to any column.
l Display Columns: Choose from the View > Columns menu or right-click a column heading to
enable or disable columns of font information. If necessary, scroll to the right or expand the
Suitcase Fusion window to see all the columns.

l Arrange Columns: Drag the column headings (such as Type or Version) to change the order of
columns.
NOTE: The Activation and Name columns can’t be hidden or moved; the Favorite column can
be hidden but not moved.

l Resize Columns: To adjust the width of a column, drag the separator bar between the column
headings.

l Sort By Column: Click a column head to sort fonts or families according to that information. For
example, click Class to sort alphabetically by classification.
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The Details panel
The Details panel has two tabs: Info and Attributes.

The Info tab
The pop-up menu at the top of the Info tab lists whatever is
selected in the main window: a library, one or more sets, or one
or more fonts. If you have selected multiple sets or fonts, you can
choose one of the selected items to display its information.
l If you have a library selected, the Info tab displays the library’s
icon, name, type, and the number of fonts in the library.

l If you have a set selected, the Info tab displays the set’s icon,
name, and the number of fonts in the set.

l If you have a font selected, the Info tab displays the font’s icon,
PostScript name, version, type, family, foundry, Font Sense ID,
class, styles, tags, and the libraries that include the font.

With a font selected, you can click one of the icons to search

the current library for other fonts with the same value. For
example, to find all fonts with the same type as the selected font,
click the next to Type.

To edit an attribute of the selected font, click the icon next to

the attribute name. For example, to add a tag to the font, click the
next to Tags.

The Attributes tab
The Attributes tab allows you to view and change attributes
applied to one or more selected fonts. Choose the attribute to
view from the pop-up menu at the top, then make any desired
changes in the list below. Changes are applied immediately and do
not need to be saved.

See Font attributes on the next page for details.
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Font attributes
A font’s attributes are pieces of information about the font, especially as it is used in your
workflow. Most fonts come with pre-defined attributes (such as Foundry); you can modify existing
attributes and add new ones to aid in the way you organize and use fonts.

Attributes are applied to fonts, so they are consistent through all sets and libraries. (Changing
attributes does not affect the actual font file, only how its properties are displayed in Suitcase
Fusion.)

Available attributes are:
l Classification: A font’s Classification (sometimes shortened to Class) describes its general look in
historic terms. Each font can have only one classification. Suitcase Fusion assigns a
classification when you add a font, but since this is a subjective assignment, you can change it.

l Foundry: The name of the company that licensed the font to you. Each font can have only one
foundry assigned. Suitcase Fusion attempts to extract this information from the font, but you
can modify it if necessary.

l Tags: Tags are words or short phrases that you assign to a font. These can be anything you need
to help organize and find fonts, such as client or project information, or even a “rating.” Fonts
can have multiple tags.

l Styles: Styles are descriptions of typographic embellishments applied to a font, such as bold or
italic. Suitcase Fusion assigns styles to fonts as you add them, usually based on information in
the font name. Sometimes you may disagree with a style assignment, so you can change them.
Fonts can have multiple styles assigned, and you can create your own to suit your needs.

Working with attributes
l To show the Attributes, click the Attributes tab at the top of the Details panel.
l To view a specific set of attributes, choose it from the pop-up menu at the top of the Attributes
tab.

l To assign or unassign a specific attribute, select one or more fonts, then check or uncheck the
box for the desired attribute.

l To add a custom attribute, click at the bottom of the Attributes tab, then enter a name for

the attribute.
l To remove an attribute, select it in the list and click at the bottom of the Attributes tab. You

cannot remove built-in attributes.
l To edit an attribute name, double-click its entry in the list. You cannot edit built-in attributes.
l To restore a font’s original attributes, select the font, then click at the bottom of the

Attributes tab.
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Advanced features
TypeSync
Your license for Suitcase Fusion 7 allows you to install and use the software on two systems
simultaneously. (Note that this does not allow two different users to install and use the software.)

This means that you can use Suitcase Fusion on two computers (two Macs, two PCs, or one of each)
for any and all of your work.

The primary purpose of TypeSync is to synchronize your font libraries between these two
computers automatically.

Enabling TypeSync
TypeSync requires an active Internet connection.

To start syncing a specific library, right-click the library, then choose Enable Library Syncing from
the shortcut menu.

You can only synchronize local non-system libraries. You can’t sync system, Google Fonts, or
Typekit libraries.

To use the library on another computer, start Suitcase Fusion on that computer and sign in using
the same Extensis account that you used on the first computer.

If the newly-synchronized library is not displayed, then choose File > Synchronize Fonts.

Using TypeSync
TypeSync uses a secure cloud server to synchronize your fonts.

A synced library works just like a local library; you can add and remove fonts and sets, edit
attributes, and collect fonts. Any change you make on one computer is immediately synchronized
to the cloud, then your other computer will automatically synchronize. Only a font’s activation
status is unique on each computer.

Suitcase Fusion updates synced libraries every 15 minutes. If you need to update synced libraries
sooner, then choose File > Synchronize Fonts.

Disabling TypeSync
To stop synchronizing a library, right-click on the library and choose Disable Library Syncing. This
only stops the synchronization from one computer.

The previously-synced library will not be removed from either computer.

Using TypeSync as backup
In a pinch, your TypeSync libraries can serve as a backup if you lose access to your computer. You
should not rely on this as your only backup; you will not be able to retrieve any fonts that you
have not synced.

Instead of relying on TypeSync as a backup, you should have a regular backup plan for your
computer, and use Suitcase Fusion’s Font Vault Archive feature. See Archiving the Font Vault on
page 66.
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TypeSync vs. Suitcase TeamSync
TypeSync is ideal for individuals who use two computers and want to make sure they have access
to all their fonts all the time.

Suitcase TeamSync is designed for small to medium sized teams that might be working on different
projects or different parts of the same project.

Suitcase TeamSync uses web-based administration to create libraries and manage users.

TypeSync is free for your personal use with your license of Suitcase Fusion on up to two of your
own computers; Suitcase TeamSync is an annual subscription with no practical limit on the number
of users.

For more information about Suitcase TeamSync, see the Extensis website.

Using TypeSync and Suitcase TeamSync together
You can use the same Extensis account for both TypeSync and Suitcase TeamSync. It is up to you to
ensure that you do not violate a font license by sharing it inappropriately.

Auto-activation plug-ins
To automatically activate precisely the correct fonts used in documents, Suitcase Fusion includes
plug-in software modules that use the Extensis Font Sense technology.

The plug-ins save Font Sense metadata—information that uniquely identifies fonts—with
documents, and then use that metadata to automatically activate the correct fonts when you open
a document.

For more information, see Font Sense on page 22.

Installing and removing plug-ins
Suitcase Fusion includes plug-ins for Adobe Photoshop, Illustrator, InDesign, InCopy, After Effects,
and QuarkXPress.

NOTE: The plug-ins for Photoshop, Illustrator, and InDesign also include the Extensis Font Panel.
See The Extensis Font Panel on page 54.

This first time you launch Suitcase Fusion after installation, the setup wizard will detect any
compatible design applications and allow you to install the plug-ins to take advantage of precise
Font Sense-powered activation.

You can install and remove auto-activation plug-ins at any time using the Plug-in Manager.

NOTE: You must have administrative privileges on the computer to install or remove plug-ins.

To install or remove auto-activation plug-ins:
1. Close your design applications.
2. Choose Suitcase Fusion > Manage Plug-ins (Mac) or Tools > Manage Plug-ins (Windows).
3. In the Plug-in Manager window, check the box next to a plug-in to install it, or clear the box

to remove it.
4. Click Done.

Plug-in status changes take effect the next time you launch the design application.

http://www.extensis.com/font-management/suitcase-teamsync/
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When new versions of the design applications are released, Extensis typically creates a new plug-in
that is compatible with the new version. Stay up-to-date by using the Check for Updates feature of
Suitcase Fusion.

Auto-activation preferences
The auto-activation plug-in for each application has its own set of preferences that control how it
works. By default, the plug-ins auto-activate fonts according to Font Sense metadata when
documents are opened, save detailed Font Sense data within documents, and deactivate auto-
activated fonts when you close documents.

As you use a plug-in, you may find that a default setting is not appropriate for your workflow and
need to change it.

To change auto-activation preferences for Adobe Photoshop, choose File > Automate > Extensis to
open the Extensis dialog, then click Preferences.

To change preferences for Adobe Illustrator, InCopy, and InDesign, choose Type > Suitcase Fusion >
Suitcase Fusion Auto-Activation Preferences.

To change preferences for QuarkXPress, choose Utilities > Suitcase Fusion > Suitcase Fusion Auto-
Activation Preferences.

The plug-in for Adobe After Effects has no user interface. Here are its built-in settings:
l Auto-activation: on. To disable auto-activation, remove the plug-in. See Installing and
removing plug-ins on the previous page.

l Font Sense support: on.
l Best match: not available.
l Embedded objects: Photoshop and Illustrator documents are rendered when they are inserted,
so the plug-in can’t scan the files for fonts.

l Activate entire font family: off. Only individual faces used in an After Effects project will be
activated.

l Close opened fonts: when application quits.

TIP FOR INSERTING DOCUMENTS INTO AN AFTER EFFECTS PROJECT
Before you add your documents to your After Effects project:

1. Launch Illustrator and Photoshop.
2. Make sure the Illustrator and Photoshop preferences to close open fonts are

disabled.
3. Open your Illustrator and Photoshop documents.
4. Quit Illustrator and Photoshop.
5. Add the documents to your After Effects project.

This should ensure that the correct fonts are active when you add the files to your
project.
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Enabling Auto-Activation
When Enable Auto-Activation is checked, the plug-in scans each document as you open it to
determine which fonts the document uses. The plug-in identifies fonts by looking at the
document’s Font Sense data, if available, or looking at the fonts by name where they are used in
the document. Enable Auto-Activation is checked by default; to disable automatic activation, clear
the checkbox.

With auto-activation disabled, your design application will determine how fonts are handled. In
some cases, a different version of the desired font may be activated or the font may be reported as
unavailable.

Enabling Font Sense support
The plug-in saves detailed Font Sense metadata within documents, and then uses that information
to auto-activate fonts in documents as you open them.

To disable use of Font Sense, uncheck Enable Font Sense support.

If Font Sense support is disabled but auto-activation is enabled, the plug-in will activate fonts
based on the font’s name, which may result in the incorrect version of the font being activated. In
general, Font Sense provides superior automatic font activation.

Picking the best match when the original font is missing
Sometimes, an original font may be missing or may become damaged. By default, if this occurs
when you’re using automatic activation, the plug-in will automatically pick what it considers to be
the “best” replacement font. If you prefer to resolve this situation yourself, disable Pick best match
when original is missing.

See Missing fonts on page 53.

Activating fonts in embedded objects
When Activate fonts in embedded objects is enabled, the plug-ins look at the Font Sense metadata
saved with embedded Illustrator EPS and Photoshop PSD documents to auto-activate fonts. When
this feature is disabled, as it is by default, the plug-ins still scan graphics for fonts, but will only
identify fonts by name.

NOTE: Currently, only Adobe Illustrator EPS files and Adobe Photoshop PSD files with unrasterized
text layers are saved with Font Sense metadata.

Activating entire font families
By default, the Suitcase Fusion auto-activation plug-ins activate individual font faces rather than all
the fonts in entire typeface families. For example, if a document requires Minion-Bold, a plug-in
would activate only Minion-Bold, not the entire Minion typeface family.

You can choose to activate entire families by enabling the Activate entire font families preference.
This can be helpful if, for example, you decide to apply bold or italics to body text—those instances
of the base font will already be active.



- 51 -

Closing open fonts
You can specify when auto-activated fonts are deactivated: when you quit the application, or when
you close the document. By default, the plug-ins deactivate fonts when you quit an application. To
change this setting, select options in the Close opened fonts area.

When application quits: Quitting the design application deactivates all the fonts that were auto-
activated since the last time you launched the application. This is the default setting.

On document close: Closing the document deactivates auto-activated fonts when you close a
document (provided the fonts aren’t required by other open documents). Check this option if you
need to keep a minimum of fonts active and if most of your documents use different fonts.
Because Suitcase Fusion scans each document as you close it, this setting can get tedious if you
open and close documents often.

NOTES:
l Changes to this setting do not apply to already open documents.
l If both settings are unchecked, auto-activated fonts will be left activated until you
log out or restart your computer.

Plug-ins and libraries
The auto-activation plug-ins can be configured to activate fonts from all libraries (the default) or
from a single library.

If you need to create documents with fonts from a single library (for instance, if you have all of a
specific client’s fonts in a separate library), you can use just that library.

Your library selection works as follows:
l When you open a document, the plug-in activates fonts in the document from the selected
library.

l If fonts are reported as missing, you may have the wrong library selected; switch libraries and
check the document’s fonts.

l You can change libraries at any time, even while a document is open and fonts are active.

To change library settings:
l In Adobe Photoshop, choose File > Automate > Extensis to open the Extensis dialog, then select
a specific library or All Libraries from the Select Library pop-up menu.

l In Adobe Illustrator, InCopy, or InDesign, choose Type > Suitcase Fusion > Select Library, then
select a specific library or All Libraries.

l In QuarkXPress, choose Utilities > Suitcase Fusion > Select Library, then select a specific library
or All Libraries.
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Fonts in a document
When you open a document that contains Font Sense metadata, the auto-activation plug-in scans
the document to see what fonts are used in it, and then automatically activates precisely those
fonts (provided the fonts reside in the selected library). The following fonts are considered to be
“used” in a document:
l Fonts applied to text.
l The font specified in the application’s Normal style sheet.
l Fonts applied to text on master pages, whether or not the master pages are applied to
document pages.

NOTE: By default, the auto-activation plug-ins activate individual instances of fonts
rather than all the fonts in a family. For example, if a document requires Minion-Bold, a
plug-in would activate only Minion-Bold, not the entire Minion family. You can,
however, choose to activate entire families by selecting the Activate entire font families
option in the plug-in’s auto-activation preferences.

Embedded graphics
The auto-activation plug-ins will scan graphic files embedded in your documents for fonts. By
default, the plug-ins will identify fonts in graphics by name.

When Activate fonts in embedded objects is enabled, the plug-ins look at the Font Sense metadata
saved with Illustrator EPS and Photoshop PSD documents to auto-activate fonts. If Font Sense data
is not available for a graphic file, the plug-ins identify fonts by name.

NOTE: Currently, the only embeddable files that are saved with FontSense metadata are Adobe
Illustrator EPS files and Adobe Photoshop PSD files with unrasterized text layers.

Checking the fonts in a document
Any time you want to ensure that all the fonts used in a document are active, you can use the
Check Document Fonts command. For example, if you drag an InDesign snippet onto a page or
update a QuarkXPress composition zone, the fonts used in those items may not be active. Or, if
you apply a previously unused style sheet to text, the font specified in it may not be active.

To check document fonts:
l In Adobe Photoshop, choose File > Automate > Extensis, then click Check Document Fonts.
l In Adobe Illustrator, InDesign, or InCopy, choose Type > Suitcase Fusion > Check Document
Fonts.

l In QuarkXPress, choose Utilities > Suitcase Fusion > Check Document Fonts.

Creating a set from an open document
The Suitcase Fusion auto-activation plug-ins add a Create Document Set command directly to the
application. This creates a set consisting of all the fonts applied to text on printing pages in the
active document (or layout).

For example, a 20-page newsletter created using InDesign might use many diverse fonts. You may
wish to use these same fonts in future newsletters. Creating a set in Suitcase Fusion and then
locating and adding each font to it would be time consuming. The auto-activation plug-ins can find
the fonts and create the set automatically. The set will be built from the fonts available in the
current library.
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To create a set from a document:
1. Open a document and make sure all the fonts are active.

In QuarkXPress, open a project and select a layout.
2. Select the desired library:

n In Adobe Photoshop, choose File > Automate > Extensis and choose a library from the
Select Library drop-down menu.

n In Adobe InDesign, InCopy, or Illustrator, choose Type > Suitcase Fusion > Select Library
and select a library.

n In QuarkXPress, choose Utilities > Suitcase Fusion > Select Library and select a library.
3. Choose Create Document Set (from the Extensis dialog in Photoshop, the Type > Suitcase

Fusion submenu in Illustrator, InCopy, and InDesign, or the Utilities > Suitcase Fusion
submenu in QuarkXPress).

4. Type a name for the set.
5. Click OK.

If the fonts in the document change, be sure to recreate the set or add the new fonts to the set
manually.

Collecting document fonts
You can also collect fonts used in a document; see Collecting fonts from within design applications on
page 59.

Missing fonts
If you open a document and a Missing Fonts dialog is displayed, first make sure you have the
appropriate library selected in the plug-in. If switching libraries doesn’t solve the problem, note the
details about the missing fonts.

If a font is missing, it may have not been added to Suitcase Fusion, and thus can’t be automatically
activated. Confirm that all of the necessary fonts have been added to Suitcase Fusion and open the
document again.
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Best match for missing font
If you open documents that contain Font Sense metadata—and the appropriate library is selected—
you should rarely encounter missing fonts. In some cases, however, you may be missing the
precise font. If other fonts are available with the same name, the plug-ins can auto-activate the
“best” font for you to use (provided that Pick best match when original is missing is enabled in
auto-activation preferences, as it is by default). The best font will be used in the document and its
information will be recorded in the Font Sense metadata for future use.

In determining the “best” font, the plug-ins prefer (in order of importance):
l An active font over an inactive font (except for active system fonts);
l The font type that is recorded in the Font Sense metadata; if that does not exist, OpenType
fonts are preferred over PostScript fonts, and PostScript fonts are preferred over TrueType fonts;

l The Foundry in the Font Sense metadata; if that does not exist, Adobe is preferred over other
foundries;

l Higher versions are preferred over lower versions.

NOTE: Although it’s convenient to have Suitcase Fusion select fonts for you, keep in mind
that the “best” font is not always the correct font. This is particularly true when you
consider that Suitcase Fusion’s first preference is for active fonts over inactive fonts. For
example, if you keep a TrueType version of Helvetica permanently active, and a
document requires a PostScript version of Helvetica, Suitcase Fusion will opt for the
active TrueType version—even if you have other PostScript versions of Helvetica.

The Extensis Font Panel
Suitcase Fusion includes the Extensis Font Panel for Adobe Photoshop, Illustrator, and InDesign,
providing direct access to your Suitcase Fusion, Adobe Typekit, and Google font collections.

The Font Panel offers a convenient way to select and activate your fonts directly within your
creative applications.

Opening the Font Panel
To open the Extensis Font Panel, choose Window > Extensions > Extensis in Adobe Photoshop,
Illustrator, or InDesign. (The font panel is part of the auto-activation plug-in; if you have disabled
the plug-in for an application, the font panel will not be available.)

The drop-down menu at the top of the panel allows you to display your Suitcase Fusion Fonts,
Google Fonts, Typekit fonts, or custom font digests in the panel.

You can move, collapse, or group the Extensis Font Panel just like you do other panels within
Adobe applications.
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Activating and deactivating fonts
When you select a font in the Font Panel, it becomes activated.

If you apply a font from the Font Panel to text in your document, then save the document, Font
Sense data for that font will be saved with the document, and that font will be automatically
activated the next time you open the document. (Font Sense data will only be saved if you haven’t
disabled this option.)

When you quit the application, the font is deactivated, unless it is in use in another document or
application.

Applying a font
In Adobe Photoshop, you can apply fonts from the Extensis Font Panel to individual type layers.

In InDesign and Illustrator, you can apply a font to a text block or selected text.

To apply a font from the Extensis Font Panel:
1. Open the Extensis Font Panel.
2. Select the desired font collection or digest (such as My Fonts or Google).

The My Fonts collection shows all your local and online libraries from Suitcase Fusion.

3. Select the text that you want to change.
In Photoshop, choose the Move tool , then select the type layer.

Using InDesign or Illustrator, select some text, or choose the Selection tool and select one
or more text blocks.

4. Click the desired font in the Extensis Font Panel.
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Modifying type
Once you have applied a font from the Extensis Font Panel, that font becomes activated for your
current session, and the font and its styles will appear in your design application’s Font and Style
drop-down menus. You can use the font just as if it were any other font activated by Suitcase
Fusion. In particular, you can:
l Apply the font to any selected text, using the Fontmenu.
l Change the size of the applied font by selecting the desired text and choosing a new size from
the Font Size menu or entry field.

l Apply a different style by selecting the desired text and choosing a style from the Style menu.

Font digests
Besides the main font collections, you can create your own groups that include only the fonts you
want to see.

To create a font digest:
1. Click at the top of the Font Panel.

The panel will show a hierarchy of all the font groups you have available, including and sets
in your Suitcase Fusion Fonts libraries.

2. Check the box next to a set, library, or Smart Search to include those fonts in your digest.
The pane at the bottom of the Font Panel lists all the fonts you’ve included so far as well as
showing how many fonts you have selected.

3. Type a name for the Font Digest at the top of the Font Panel, then click Done to create your
digest.

Font digests are added to the pop-up menu of font groups.
l To remove a digest, select it from the pop-up menu and click .
l To edit a digest, select it in the list and click . Check boxes to add groups of fonts to the
digest, clear checked boxes to remove fonts, then click Done when you are finished editing.

NOTE: Your font digests will be available in the Font Panel in all supported design apps.

External libraries
You can use Google Fonts by choosing Google from the pop-up menu of libraries and digests. If the
Google Fonts are not displayed, enable them through Suitcase Fusion.

You can use Typekit fonts by choosing Typekit from the pop-up menu of libraries and digests. You
manage your Typekit fonts through the Creative Cloud desktop application.

You can add Typekit fonts to font digests. If you remove a Typekit font from your desktop, it will
also be removed from your font digests.
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Tips for Photoshop users
You may find the following features of Photoshop helpful when working with type layers.

The Layers panel
Much of Photoshop’s versatility comes from its ability to work with art, type, and special effects on
multiple layers within a document. The Layers panel lets you:
l Quickly identify the selected layer (the selected layer is highlighted in the panel)
l Select a different layer (by clicking on it in the panel)

l Ensure that the selected layer is a Type layer (Type layers have the icon in the panel)

To display the Layers panel, choose Window > Layers.

Transform controls
While typically used to reshape or resize objects, the Transform controls in Photoshop also show
you the boundaries of an object, which can sometimes be difficult to determine with text blocks.

The Transform controls appear as a dotted line surrounding the object, with resize handles and a
transform reference point.

To show the Transform controls, select the Move tool , then check Show Transform Controls in
the options bar.

If you use the Transform controls in Photoshop to resize a text block, the text will be resized to
match the new proportions of the box. If you instead want to just resize the text box itself, choose

the Type tool , click within the text, and use the controls to resize the text box without changing
the size or shape of the text.

TIP: If the Transform controls are not visible when you are editing text, choose Type > Convert to
Paragraph Text.
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Layer auto-select
By default, clicking within the Photoshop document window has no effect on which layer is
selected. You can change this behavior so that, when you click on an object with the Move tool, that
object’s layer is selected.

This makes it easy to select a layer visually when you can’t necessarily distinguish it using the
Layers panel.

To enable layer auto-select, select the Move tool, check Auto-Select in the options bar, then choose
Layer from the Auto-Select pop-up menu.

The Character panel
The Character panel lets you change font, style, size, color, and many other type properties either
for selected text, or for an entire Type layer.

When using the Character panel in conjunction with the Extensis Font Panel you gain full control
over type options in Photoshop.

Choose Window > Character to display the Character panel.

Smart Search
A Smart Search is a set of saved search criteria; clicking a Smart Search shows you the fonts in all
your libraries that match the saved search criteria.

If you tend to search for the same fonts again and again—all OpenType PS from Font Haus, for
example—you can create a Smart Search. In this case, the Smart Search will display all the fonts in
all libraries whose Type is OpenType PS and whose Foundry is Font Haus.

Smart Searches are displayed below the Libraries panel. Suitcase Fusion includes several useful
Smart Searches.
l To create a Smart Search from Find criteria, choose Edit > Find Fonts, specify the Find criteria,
then click .

l To create a Smart Search from scratch, choose File > New Smart Search, then specify the Find
criteria.

l To edit the criteria for a Smart Search, right-click the set and choose Edit Smart Search from the
shortcut menu.

NOTE: If you have used earlier versions of Suitcase Fusion, then you might recognize Smart Search
as a supercharged version of the “Smart Set” from earlier versions.

For more information on using Find, see Searching for fonts on page 42.
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Collecting fonts
Sometimes you may need to copy a specific subset of fonts from Suitcase Fusion to use elsewhere.
Suitcase Fusion, and the auto-activation plug-ins for your design software, include the ability to
collect copies of fonts to a separate folder.

NOTE: If you collect a font that has been added in place (that is, it is not in the Font
Vault), the whole font file will be collected, even if the file contains fonts you did not
choose to collect. When you collect fonts that are stored in the Font Vault, only the faces
that you select will be collected.
See Adding and removing fonts on page 29 for more information about adding fonts in
place.

Collecting fonts from within Suitcase Fusion
1. Select individual faces, font families, or sets within Suitcase Fusion.
2. Choose File > Collect Fonts for Output.
3. In the Collect for Output dialog, navigate to the location where you want to save the font

copies and click Choose (Mac) or Select (Windows).

A copy of all the selected fonts will be made in a folder called Collected Fonts.

Collecting fonts using drag and drop
(This feature is only available in Suitcase Fusion for Macintosh.)

1. Select individual faces, font families, or sets within Suitcase Fusion.
2. Drag the selected fonts to the desktop, a flash drive, or any other location.

A copy of all the selected fonts will be made in a folder called Collected Fonts.

Collecting fonts from within design applications
The Collect Fonts for Output feature creates a copy of all the fonts applied to text on printing pages
in the active document or layout.

When a document is finished and ready for delivery to a service bureau, you can collect fonts for
output.

1. Open the document or select the layout and make sure no fonts are missing. The plug-ins
cannot collect missing fonts.

2. Choose Collect Fonts for Output:
n In Adobe Photoshop, choose File > Automate > Extensis and click Collect Fonts for

Output.
n In Adobe InDesign, InCopy, or Illustrator, choose Type > Suitcase Fusion > Collect Fonts

for Output.
n In QuarkXPress, choose Utilities > Suitcase Fusion > Collect Fonts for Output.

3. Navigate to the location where you want to save the new fonts folder.
4. Type a name for the folder in the field.
5. Click Save. Suitcase Fusion copies the fonts and places them in the new folder in the specified

location.
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Glyph View
The Glyph View window allows you to view and compare the glyphs from selected fonts. This tool
can be helpful when:
l Comparing the details of a specific glyph in multiple fonts.
l Locating a specific character or symbol within a font.
l Determining how robust the character palette is in a font.
l Needing to know the Unicode value of a character, and what keyboard commands are used to
create it.

To open the Glyph View window, select one or more fonts and choose Window > View Glyphs (Mac)
or Tools > View Glyphs (Windows).

Font menu
Choose one of your selected fonts from the menu, or use and to view the previous or next
font.

Recent glyphs
This shows the glyphs that you double-clicked recently, making it easy to revisit them. (This shows
glyphs from different fonts, so selecting one of these glyphs will automatically select its font.)

Show
Choose a font subset to display from the Show pop-up menu. Each subset corresponds to a Unicode
block.

A block is only listed on the menu if the font contains at least one glyph in that block.

For details about Unicode character blocks, see http://www.unicode.org/charts/.

Go to Glyph
Enter a glyph ID to scroll to and select that glyph.

Size
Enter a font size, choose one from the menu, or drag the slider to change the size of the font
displayed in the Glyph View window.

Glyph information
This area of the window displays the glyph name, code point in the font, glyph ID, and the number
of glyphs in the selected font.

Screen tip
For details about a specific glyph, point the mouse at the glyph and wait. A screen tip will be
displayed, showing the font name, glyph ID, code point, code page, glyph name, and the keystroke
used to type the character.

QuickMatch
QuickMatch allows you to find fonts in your libraries that are visually similar to a selected font.

http://www.unicode.org/charts/
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To use QuickMatch:
1. Select a font that you want to match.
2. Select any preview type except Web View or QuickComp.

NOTE: QuickMatch uses the characters in the preview text to match against; if there are
characteristic letters in the font you are matching, add those or enter those in the preview
text.

3. Choose Edit > QuickMatch.

The Font Previews panel shows the fonts from all available libraries that most closely resemble the
selected font.

At this point you can:
l Change the number of results displayed using the controls above the Font Previews.

l Choose a different library to match against.
l Select another font from the Font List; the QuickMatch results will be updated automatically.
l Select a font in the Font Previews and add it to a set, or perform another QuickMatch using it as
the target font to match against.

Web View
Use Web View to view an existing website or HTML page with fonts from your system.

To preview a website in Suitcase Fusion:
1. Choose Web View from the Preview Type pop-up menu.
2. Enter the address of the website or specific page that you want to preview in the address bar

at the top of the Web view, then press RETURN (Mac) or ENTER (Windows).

To preview an HTML file in Suitcase Fusion:
1. Choose Web View from the Preview Type menu at the bottom of the window.
2. Click the drop-down button at the end of the address bar and choose Browse.
3. Select the file that you want to preview.

Customizing the Web View
You can apply fonts from any library to any text element on the page, or to the entire page.

Selecting elements
l To select an element on the page, click it once.
Selected elements are surrounded by a dotted marquee.

l To select multiple elements, hold down the COMMAND key (Mac) or CONTROL key (Windows)
and click each element.
NOTE: Depending on how the page is structured, you might click on part of a page that selects
the parent element of several elements (such as an entire list rather than one item in the list).

l To deselect an element, hold down the COMMAND key (Mac) or CONTROL key (Windows) and
click the element.
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Web View controls
Back and Forward

Page through visited websites, removing any formatting changes.

Address Bar

Enter any web address, select any previously visited address from the drop down menu,
or select Browse from the menu to open any local HTML file.

Font Painter

To apply a font to multiple elements, click a font thumbnail, click the Font Painter
button, then click elements on the Web View. Click Font Painter again when you are
finished.

Font Filter (Windows only)

Hides font thumbnails for all fonts that you have not applied to the Web View.

Select Body

Selects the entire body of the web page.

Clear selections

Removes all selections and resets the formatting.

Previous Change and Next Change

Allows you to review the changes made to a page one at a time.

Restore style (Windows only)

Restores the original style to the selected elements.

Reload page

Removes any formatting and reloads the current page.

Stop

Stops loading the current page.

Selection information

Displays the HTML tag and class of the current selection.

Font size

Select different font sizes from the drop down menu or by moving the slider.

Font thumbnail

The font thumbnails give an example of a few characters in the font. Click a thumbnail
to apply the font to an element.



- 63 -

QuickComp
QuickComp provides a variety of templates that allow you to preview multiple fonts in a design-
like environment.

You can apply fonts to the composition sections, then create a font set and print the composition.

NOTE: Many of the QuickComp templates are designed as full-page layouts. It will be easier to
work with QuickComp if you maximize the Suitcase Fusion window.

To use QuickComp:
1. Choose QuickComp from the Preview Type pop-up menu.
2. Click a template in the Template Gallery to open it.
3. Click a type block, then select a font to apply to the block.

l To change type size for a selected block, use the size controls at the bottom right.
l To change the template colors, use the Text and Background color pickers.
To reset the colors to the defaults, click .

l To print your QuickComp, choose Print from the QuickComp Tools menu.
The printout includes a page summarizing the selected fonts.

l To create a set with the fonts used in your QuickComp, choose New Set from QuickComp Fonts
from the QuickComp Tools menu.

Global auto-activation
(This feature is only available in Suitcase Fusion for Macintosh.)

Suitcase Fusion has the ability to automatically activate fonts when documents need them. This is
in addition to the plug-in based automatic font activation.

Global auto-activation activates a font based on the requested font’s Postscript name only, but is
handy for applications, such as text editors, when it isn’t as critical that you have the precise
version of a font.

NOTE: For precise auto-activation, be sure to install the appropriate plug-in (see Installing
and removing plug-ins on page 48). When using an application’s plug-in, it is not
necessary to add the application to the Global Auto-Activation list.

To enable global auto-activation for an application:
1. Choose Suitcase Fusion > Preferences.
2. Click the Activation tab.
3. In the Global Auto-activation Options area, enable the Auto-activate fonts for the following

applications option.
4. Click , navigate to the application that you want to add, then click Open.

You can also drag the application icon from the Finder into the global auto activation list.

To disable global auto-activation for a specific application, select the application in the Global
Auto-activation list then click .
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The Font Vault
The Font Vault is a single, secure, managed repository that stores your entire Suitcase Fusion
database, as well as your fonts.

All of your font data, including font sets, keywords and custom classifications, styles and foundries
are also stored in the Font Vault.

The Font Vault also stores references to fonts added in-place from your hard disk or other
locations.

Since you can use more than one Font Vault, it is possible to entirely change how fonts are
organized in Suitcase Fusion and used on your system just by switching to a new Font Vault.

Using the Font Vault
To tell Suitcase Fusion to add fonts to the Font Vault:

1. Choose Suitcase Fusion > Preferences (Mac) or Edit > Preferences (Windows).
2. In the Preferences dialog, enable the Copy added fonts to the Suitcase Fusion Vault option.

(When you first install Suitcase Fusion, this option is enabled by default.)

Consolidate fonts in the Font Vault
In all likelihood, you have fonts in multiple folders on your computer, network, and even on
external disks.

The Font Vault is a secure location on your computer where Suitcase Fusion can store and
automatically organize your fonts. Fonts are secured, so that you won’t accidentally delete a font.
You can easily manages and use fonts that are stored in the Font Vault.

Font Vault benefits
The Font Vault has many benefits, including:
l Suitcase Fusion does not allow true duplicate fonts into the Font Vault. This makes managing
your fonts much easier and minimizes storage needs.

l The Font Vault is secure, so you can’t accidentally delete an important font file.
l Fonts are automatically separated into font faces, so you only activate the font faces you need.
l With your font files stored in the Font Vault you can easily manage these files with Suitcase
Fusion including: adding or deleting fonts, copying (collecting) fonts, previewing fonts, and of
course, activating fonts.

l The Font Vault can be backed up to a remote location, and restored in case of emergency. See
Archiving the Font Vault on page 66.

If you currently organize your fonts with folders on disk, upgrading to the Font Vault gives you
access to all of the organizational features of Suitcase Fusion. You no longer need to manually
move font files from one folder to another. In addition, Suitcase Fusion provides excellent
organization automatically when collecting files for output. Collected fonts are logically organized
into families, and can even be further organized by sets that you’ve created.

For complete font security and reliability, Extensis recommends using the Font Vault.
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Creating a new Font Vault
To create a new font vault:

1. Choose Suitcase Fusion > Preferences (Mac) or Edit > Preferences (Windows).
2. Under Font Vault Location, click New Vault.
3. Navigate to the location where you want the new Font Vault, enter a name for it, and click

Save (Mac) or Create (Windows).
4. When prompted to cancel or restart Suitcase Fusion, click Restart.

The new Font Vault will be created and automatically selected.

Using a different Font Vault
If you have multiple Font Vaults, or want to use a restored backup, you may need to switch
between vaults.

To select a different font vault:
1. Choose Suitcase Fusion > Preferences (Mac) or Edit > Preferences (Windows).
2. Under Font Vault Location, click Select Vault.
3. Click Select.
4. Navigate to the location of the other Font Vault and click Open (Mac) or OK (Windows).
5. When prompted to cancel or restart Suitcase Fusion, click Restart.

The new Font Vault will be automatically selected.

NOTE: The default location for the Suitcase Fusion Font Vault is in the user’s Library
folder, which is hidden on OS X. To access the default font vault from within the Select
File dialog, press COMMAND-SHIFT-G to display the Go to Folder window, type
~/Library/Extensis/Suitcase Fusion, and click Go.

Maintenance tasks
Computers are like cars: if you provide proper maintenance, the likelihood of an unexpected
breakdown can be greatly reduced.

For keeping your computer running in peak condition, you should follow some basic maintenance
procedures:
l Keep your operating system and software up-to-date.
l Keep your computer secure, both physically and digitally.
l Run maintenance utilities regularly.
l Make sure the computer has plenty of airflow to keep it from overheating.
l Keep your computing environment clean, to avoid getting dust and dirt in your computer.

Even the best-maintained cars and computers can still have a breakdown. Parts wear out and
accidents happen. If your car breaks down and you can’t drive it, you can rent a replacement. If
your computer breaks down, you can’t rent new data. As part of your computer maintenance plan,
you should keep a current backup of your system, and keep an eye on wear and tear, especially on
critical parts like your hard disks.

Staying up-to-date
We regularly update Suitcase Fusion to fix issues, add features, or to work with an operating system
update. Be sure to keep your copy of Suitcase up-to-date.
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Suitcase Fusion includes an automatic update feature that downloads and installs the newest
components, including auto-activation plug-ins.

Macintosh
To enable automatic updates, choose Suitcase Fusion > Preferences and check the box labeled
Update Suitcase Fusion automatically.

To check for updates manually, choose Suitcase Fusion > Check for Updates.

Windows
To enable automatic updates, choose Edit > Preferences and check the box labeled Update
Suitcase Fusion automatically.

To check for updates manually, choose Tools > Check for Updates.

Archiving the Font Vault
Suitcase Fusion allows you to create an archive of your Font Vault, including your libraries and sets.
The archive can be used as a backup, or to move your fonts from one system to another. (NOTE:
Fonts are subject to license agreements from the manufacturers or vendors. Before moving or
copying fonts, be sure that your licenses allow your proposed use.)

You can archive your Font Vault to a folder on your local system, a removable drive, a network
drive, or a cloud storage service.

To archive your Font Vault:
1. Choose File > Font Vault Archive > Archive.
2. Suitcase Fusion will need to stop the Type Core in order to archive your Font Vault. To

proceed, click Archive.
3. Enter a name for the archive and choose the destination where it will be saved, then click

Save.

The Font Vault will be copied to a compressed file, then Suitcase Fusion will restart.

Restoring a Font Vault
To restore a previously-archived Font Vault:

1. Choose File > Font Vault Archive > Restore.
2. Suitcase Fusion will need to stop the Type Core to restore your Font Vault. To proceed, click

Restore.
3. Navigate to the archive that you want to restore, select it, and click Open.

Suitcase will restore the Font Vault and restart.

NOTE: Restoring a Font Vault will overwrite your current Font Vault, including any sets that you
have created.

Cleaning font caches
(This feature is only available in Suitcase Fusion for Macintosh.)

Many applications, including your operating system, store information about fonts you use
frequently. This makes accessing those fonts much faster. These font caches can become out of
sync, which can lead to slower performance and to fonts not displaying properly.
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It is a good idea to clean your font caches from time to time. If you are seeing problems with the
way some fonts are displayed, or suddenly experience a slowdown when loading a program, it’s
probably a good idea to clean your caches.

Suitcase Fusion will clean the caches maintained by:
l macOS;
l Microsoft Office 2008, 2011, and 2016;
l Adobe InDesign CS6, Creative Cloud, Creative Cloud 2014, CC 2015, and CC 2017;
l Adobe IllustratorCS6, Creative Cloud, Creative Cloud 2014, CC 2015, and CC 2017;
l Adobe Acrobat X, XI, and DC;
l Adobe Reader X, XI, and DC;
l QuarkXPress 10, 2015, and 2016.

To clean your font caches:
1. Quit all other applications.
2. Launch Suitcase Fusion.
3. Choose File > Clean Font Caches.
4. Click Clean and Restart.
5. When prompted, enter your system password and click OK.

Suitcase Fusion will delete all the font cache files for the OS and the applications you have
installed, then restart your computer.

When you restart, your computer will rebuild its font cache. Each application will rebuild its cache
the next time you use it.

Restoring warning messages
From time to time while you are using Suitcase Fusion, the application will warn you about the
consequences of an action or command. If you don’t want to be warned about that specific action
again, you can click a checkbox to disable the warning in the future.

To restore all warnings that you have previously disabled:
1. Open the Preferences dialog.

Mac: Suitcase Fusion > Preferences
Windows: Edit > Preferences

2. Click Restore Disabled Messages.
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Stopping the Type Core
Suitcase Fusion keeps fonts active through the use of a background application called the Type
Core. Because the Type Core is always running in the background, you can exit Suitcase Fusion and
still keep the fonts you want active.

The Type Core starts the first time you start Suitcase Fusion, then will automatically start every
time you log in to your computer, unless you manually stop the core. To start the core after
stopping it, you just need to start Suitcase Fusion.

To stop the Type Core:
1. Open the Preferences dialog.

Mac: Suitcase Fusion > Preferences.
Windows: Edit > Preferences.

2. Click Stop Suitcase Fusion Type Core.
3. In the warning dialog, click Stop Type Core.

Suitcase Fusion will exit.

NOTE: You do not need to keep Suitcase Fusion open to keep fonts active or to activate
fonts with the auto-activation plug-ins.

Suitcase Fusion Preferences
To change settings for Suitcase Fusion, choose Suitcase Fusion > Preferences (Mac) or Edit >
Preferences (Windows).

The Preferences dialog has two tabs: General and Activation.

General preferences
Application Options
Check Update Suitcase Fusion automatically to allow Suitcase Fusion to check for updates every
time you start the application.

Check Share system profile and usage data with Extensis to anonymously send information about
your computer and how you use Suitcase Fusion to Extensis. This information allows Extensis to
determine what may have happened if Suitcase Fusion has crashed, and also to determine how
features are used.

Click Restore Disabled Messages (Mac) or Restore (Windows) to start displaying all messages, even
if you previously disabled display of some messages.

Font Vault Options
Select Copy added fonts to the Suitcase Fusion Vault to allow Suitcase Fusion to copy fonts to its
secure location. See The Font Vault on page 64.

Select Added fonts are left in their original location to have Suitcase Fusion leave added fonts in
their original location. Fonts left “in place” are not as secure as fonts in the Vault, and are not
backed up when you archive your vault.

Select a library to use for fonts that are added temporarily by dragging them to the Suitcase Fusion
icon in the Dock (Macintosh only). See Temporary fonts on page 29.
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Font Vault Location
The path to the current font vault is displayed.

Click New Vault to create and use a new font vault.

Click Select Vault to start using a different font vault.

For details, see The Font Vault on page 64.

Type Core Options
The Type Core is the background application that manages font activation and many other chores
for Suitcase Fusion, the auto-activation plug-ins, and the Extensis Font Panel.

Click Stop Suitcase Fusion Type Core to stop the Type Core.

Activation preferences
Activation Options
Choose Activate the requested font to have Suitcase Fusion activate the font you asked for if it
conflicts with another already active font.

Choose Keep the current font active to have Suitcase Fusion ignore your activation request if the
font you asked for conflicts with another already active font.

Check the box labeled Notify me if a conflict occurs to be notified any time there is an activation
conflict.

Global Auto-Activation Options
This feature is only available in Suitcase Fusion 7 for Macintosh.

Suitcase Fusion can activate fonts for applications in this list when a document for the application
is opened.

Click to add an application to the list; select an application and click to remove it from the list.

See Global auto-activation on page 63.

Auto-Activation Options
Click Plug-in Manager to open the Plug-in Manager. See Auto-activation plug-ins on page 48.

Using “questionable” fonts
Suitcase Fusion protects your system by not allowing you to add fonts that appear to be damaged
or have invalid information.

Often these fonts turn out to be older fonts whose only failing is that they don’t conform to more
recent font standards.

Sometimes you still need to use this type of font because a client’s document relies on it.

You can add these fonts in one of two ways:
l temporarily, so that they are removed when you deactivate them; or
l in place, so they are always available but are not included in your Font Vault.

Fonts that have structural issues can still be a risk to your system; we recommend adding these
types of fonts temporarily unless you need to use them frequently.
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To add a font temporarily:
1. Choose File > Add Temporarily.
2. Navigate to the font you want to add and click Open (Mac) or Select (Windows).

Temporary fonts are shown as a blue dot in a blue box when active, and a blue box when
deactivated.

To deactivate and remove all temporary fonts, choose Edit > Remove All Temporary Fonts.

To remove some temporary fonts, select the fonts in the Font List and choose Edit > Delete from
Library.

To add a font in place:
1. Select one or more fonts or folders of fonts (on your Desktop or elsewhere on your

computer).
2. Hold down the OPTION key (Mac) or ALT key (Windows) and drag the selected fonts to a local

library or to the Font List of Suitcase Fusion.

When you add a font in place, the Location column lists its filepath; the location of fonts in the
Font Vault are listed as Vault.

Remember that Suitcase Fusion relies on fonts that you add “in place” to always be in the same
location. These fonts will not be included if you archive your font vault.

Upgrading questionable fonts
You should consider replacing or upgrading fonts that Suitcase Fusion won’t load. This will allow
you to streamline your workflow.

First, try replacing the suspect font with a copy from the original source, or retrieve a known good
backup copy.

If Suitcase still refuses to load the font, try repairing it with Font Doctor.

Whether you can repair and add the troublesome font or not, you should consider upgrading older
fonts, especially PostScript fonts or TrueType fonts from Mac OS 9 or Windows XP or earlier.

Check with the original vendor to see if there is an OpenType version of the font available.

If you can’t track down the original font, use a service like Identifont or Font Matcherator to locate a
similar font.

You can also use QuickMatch within Suitcase Fusion to find a font that you already have that is
similar to your questionable font; see QuickMatch on page 60.

What to do about Font Book?
Font Book is the basic font manager included with OS X. It allows you to install fonts in the OS X
system folders and can perform basic validation and activation.

Font Book and Suitcase Fusion can get in each other’s way. For example, if you double-click a font
file, Font Book will open it and offer to install it. If you install fonts with Font Book, they will not
be in the Suitcase Fusion vault and cannot be managed by Suitcase Fusion.

In addition, Font Book has basic automatic font activation that can conflict with Suitcase Fusion’s
plug-ins and other activation mechanisms. You should disable this feature within Font Book.

http://www.identifont.com/
https://www.fontspring.com/matcherator
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To disable Font Book automatic activation:
1. Open Font Book.
2. Choose Font Book > Preferences.
3. Disable the option labeled Automatic font activation.
4. Close the Font Book Preferences window, then quit Font Book.

Working with older documents
Font Sense is designed to ensure that the precise fonts used in a document are auto-activated each
time the document is opened. If you use Font Sense consistently—and make the appropriate fonts
available to other users—you should never encounter missing fonts, font conflicts, or confusion
regarding multiple versions of the same font.

Documents that are created without the benefit of the auto-activation plug-ins do not include Font
Sense information. This includes older documents that you have created as well as documents that
you may take on from other sources.

The following steps describe how you can add Font Sense data to your older documents:
1. Open a document and identify the fonts that it uses.
2. Close the document and quit the application.
3. Open Suitcase Fusion and create a set that contains just the fonts used in the document.
4. Activate only that set and make sure that no other fonts (other than System fonts) are

activated.
5. Make sure that the auto-activation plug-in is installed for the desired application.
6. Start the application and make sure that the auto-activation feature is enabled.
7. Open the document.
8. Make a small change to the document (for instance, add a space at the end of the first

paragraph) and save it. This records the Font Sense metadata within the document.
You can then undo the change and save the document again.

Make sure that any computer that you share this document with has access to the fonts used in the
document. Use the Collect Fonts for Output feature to gather the fonts from within the design
application, or include the set in a shared Suitcase TeamSync library.

Remember, fonts are copyrighted and licensed software; following the font license is your
responsibility.

For more information, see:
l Font Sense on page 22
l Auto-activation plug-ins on page 48
l Keep your team’s fonts in sync with Suitcase TeamSync on page 15

Managing fonts installed by another application
Sometimes when you install an application, you get more than just the application. Many design
applications also include a selection of fonts.

When you install a new application, take some time during installation to explore the options
available. Often, a custom installation will allow you to install fonts to a folder that you choose.

If you follow this option, then you can easily add those fonts to Suitcase Fusion.
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If you don’t have the option to install fonts to a custom location, or if you’ve already installed an
application that includes fonts, you can still remove those fonts from the System fonts folder and
add them to Suitcase Fusion.

If you are using macOS, chances are good that the fonts were installed in the User fonts folder.
Follow the process in Collecting third-party fonts on your Mac on page 7 to move the new fonts out
of the System font folders.

For Windows, follow the steps in Collecting third-party fonts on Windows on page 8 to gather the
new fonts together.
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How do I…
Logging in to Suitcase Fusion
How do I log in to Suitcase Fusion?
Start Suitcase Fusion, enter the email address and password for your Extensis.com account, then
click Login.
See also First-time launch and configuration on page 24.

How do I log out from Suitcase Fusion?
On Mac, choose Suitcase Fusion > Log Out, then click Log Out in the confirmation dialog.
On Windows, choose Tools > Log Out.
The login window will be displayed; click Quit to close it and quit Suitcase Fusion.

How do I work with fonts when I am offline?
Suitcase Fusion “checks in” with the Extensis server every 30 days. Typically, you can just
disconnect and go. If you plan to be offline for an extended period, then you should first log
out, then log back in, so you have a full 30 days to work offline.
If you are disconnected from the Internet, you will not be able to use TypeSync or Suitcase
TeamSync services, and online help will be unavailable.

How do I change my password?
Log in to your Extensis account at https://secure.extensis.com/loginpage. If you have forgotten
your password, you can reset it on this page.
Once you are logged in, click Change password on the My Profile page.

Activating and deactivating fonts
How do I activate fonts for my current session?
To activate fonts temporarily, select the desired fonts and click the blue Temporary button

on the toolbar.
See Activating and deactivating fonts on page 31.

How do I activate fonts permanently?
Select the desired fonts and click the green Permanent button on the toolbar.

See Activating and deactivating fonts on page 31.

How do I deactivate fonts?
Select the fonts to deactivate and click the gray Deactivate button on the toolbar.

See Activating and deactivating fonts on page 31.

https://secure.extensis.com/loginpage
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Adding and deleting fonts
How do I add new fonts to Suitcase Fusion?

l To add fonts to a library, drag the fonts from their original location to the desired library in
Suitcase Fusion.

l To add fonts to a specific set, drag the fonts to the desired set.
l To add a folder of fonts as a new set, drag the folder to the desired library.
The new set will have the same name as the folder.

See Adding and removing fonts on page 29.

How do I remove fonts?
To delete fonts from a library, select the library, select the fonts you want to remove, then
choose Edit > Delete from Library.
See Adding and removing fonts on page 29.

Sorting and finding fonts
How can I sort fonts?
To sort fonts by name, click the Name column heading. The arrow in the heading indicates
whether sorting is in ascending (A-Z) or descending (Z-A) order; click the column heading again
to change the order.
Click a different column heading to sort fonts by that property.
To display other columns, choose View > Columns, then choose the column to display.

How can I quickly find a specific font?
To find a font quickly by name, click in the QuickFind field at the top right of the Suitcase
Fusion window, then start typing the font’s name. The font list will show only fonts whose
names start with the text that you type.

How can I find fonts that have certain properties or match specific criteria?
To find fonts with specific properties, choose Edit > Find Fonts. Use the pop-up menus to
specify criteria, and click to specify additional properties.
The font list will update to show only fonts that match the specified criteria.
See Searching for fonts on page 42.
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Previewing fonts
How do I hide or display font previews?
Normally the Preview pane appears at the top of the Suitcase Fusion window.
To hide the Preview pane, choose View > Hide Font Previews (Mac) or View > Previews
(Windows).
To show the Preview pane, choose View > Show Font Previews (Mac) or View > Previews
(Windows).

How can I change the preview text and size?
There are four preview types: ABC 123, Waterfall, Paragraph, and QuickType. You can edit the

text displayed for any of these; click to display the Preview Configuration field. (Waterfall
and QuickType previews also include a drop-down menu that allows you to select from several
text blocks.)
You can change the text size by typing a new size, choosing a size from the drop-down menu, or
using the slider.
See Previewing and printing on page 38.

How can I print a font preview?
You can easily print font samples using the Preview pane.
Set the preview type, edit the text as desired, choose a size, select the fonts to preview, then
choose File > Print Preview Pane.
In the Print dialog, make whatever changes you want for printing, then click Print.
With the appropriate software installed, you can also create a PDF or other document that
captures font samples.

How can I identify special characters?
To view all the characters in a font, select the font, then choose Window > View Glyphs (Mac) or
Tools > View Glyphs (Windows).
The Glyph View window shows all the glyphs (characters) in the font, the number of glyphs, and
information about the currently selected glyph.
For details, see Glyph View on page 60.

What else can I do with font previews?
l Suitcase Fusion allows you to create a graphic snapshot of any previewed font. Drag the 
 icon from the font’s preview into a document or onto the desktop.

l You can also create a preview window that floats above all other applications. This is a quick
way to see text in a specific font in any context, such as on a web page, in an email, or a
design program, without having to activate the font. Drag the   icon from the font’s
preview panel to create a floating window.
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Working with font sets
How can I create a set and add fonts to it?
You can create a set in a library or nested inside another set. Select the desired library or set and
choose File > New Set. You can then drag fonts from your new set’s parent, or from any other
set or library into the new set.
You can also create a set by choosing a library or set, choosing fonts within that selection, then
choosing File > New Set from Selection. The new set will be created with the selected fonts.
You can add fonts at any time to your set, by dragging them from another library or set or
adding them directly to the set from font files using File > Add Fonts to Set.

How can I create a set from fonts I collected into a folder?
If you have a folder of fonts that you want to use in their own set, drag the folder of fonts to
the desired library or set.
The new set will have the same name as the folder, and all the fonts in it will be added to the
set (as well as to the parent set and library).

How can I create a set based on the fonts in my document?
If you create a document and want to use the same fonts in other documents or projects, you
can create a set that contains them.
Open your document in your design application, choose a library for the document, then choose
Create Document Set.
The details for this process differs for each design program; see Creating a set from an open
document on page 52 for specific instructions.

How can I copy fonts to another set?
Select the fonts you want to copy, hold down the OPTION key (Mac) or ALT key (Windows), then
drag the selected fonts to the desired set.
NOTE: If you do not hold down the modifier key, the fonts will be moved from the first set to
the second.

How can I remove a font from a set?
Select the fonts you want to delete, then choose Edit > Delete From Set.
This will not remove the fonts from the set’s parent set or library.
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Working with font attributes
How can I use attributes to find fonts?
Choose Edit > Find Fonts. Use the pop-up menus to specify criteria for finding fonts.
l The first menu in each row identifies the criterion to use.
l Depending on the criteria you select, different menus and fields let you specify exactly what
you’re searching for. For example, if you choose Type as the criterion, you can choose
matches or does not match from the second pop-up menu, then choose a font type from
the third menu.

Other examples of valid criteria are Family Name contains Helveti and Activation deactivated.
The Font pane will automatically update to show only the fonts matching your criteria.
See Searching for fonts on page 42.

How do I apply attributes to a font?
1. Select the fonts you want to change.
2. Choose View > Show Attributes to show the Attributes panel.
3. Choose the attribute that you want to modify—such as Tags—from the pop-up menu at

the top of the Attributes panel.
4. Select one or more values for the attribute from the checklist in the Attributes panel.

See Font attributes on page 46.

How can I change default attributes?
You can change the default Classification, Foundry, and Style of a font.

1. Select the fonts that you want to change.
2. Choose View > Show Attributes to display the Attributes panel.
3. Choose the attribute that you want to modify from the pop-up menu at the top of the

Attributes panel.
4. Select one or more values for the attribute from the checklist in the Attributes panel.

Fonts can have only one Foundry or Classification but can have multiple Tags and Styles.
See Font attributes on page 46.

How can I restore default attributes?
1. Select the fonts that you want to revert to a default attribute.
2. Choose View > Show Attributes to display the Attributes panel.
3. Choose the attribute you want to revert from the pop-up menu at the top of the

Attributes panel.
4. Click Reset Attributes .

If a confirmation dialog appears, click Reset .

What else can I do with font attributes?
l You can add (and remove) custom values for attributes such as Styles and Tags. See Font
attributes on page 46.

l You can add tags to fonts to find specific fonts easily. See Font attributes on page 46.
l You can use attributes to create a Smart Search that will always contain only fonts that
match specific criteria. See Smart Search on page 58.
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Handling problems with fonts
What can I do if Suitcase Fusion won't add my font?
If Suitcase Fusion refuses to add a font to your library, the font is probably corrupt.
Suitcase may offer to add the font in-place, without adding it to your Font Vault, so that you
can use it anyway.
Before choosing to add the font in-place, you should try to fix it with Font Doctor.
See Using “questionable” fonts on page 69.

How do I make sure all of the fonts in my documents have been activated?
In applications that have a Suitcase Fusion Auto-Activation plug-in, you can confirm that all the
fonts for a specific document have been activated.
l In Adobe Photoshop, choose File > Automate > Extensis, then click Check Document Fonts.
l In Adobe Illustrator, InCopy, or InDesign, choose Type > Suitcase Fusion > Check Document
Fonts.

l In QuarkXPress, choose Utilities > Suitcase Fusion > Check Document Fonts.

How do I deal with activation conflicts?
You can tell Suitcase Fusion what to do in the event that an application attempts to activate a
font that conflicts with a font that is already active.
Open the Preferences dialog (on Mac, choose Suitcase Fusion > Preferences; on Windows,
choose Edit > Preferences), click the Activation tab, then specify whether Suitcase should
Activate the requested font or Keep the current font active.
If you want to be alerted when there is a font conflict, check the box labeled Notify if a conflict
occurs.

What can I do about missing fonts?
If you receive a message about missing fonts when you open a document, make sure that you
have selected the correct library in the application’s auto-activation plug-in.
If a font is missing, it may have not been added to Suitcase Fusion, and thus can’t be
automatically activated. Confirm that all of the necessary fonts have been added to Suitcase
Fusion and open the document again.
If worst comes to worst and you do not have access to the font, you can allow Suitcase to pick
the best match from the fonts in your library.
For more information on missing fonts and best matches, see Missing fonts on page 53.
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Other actions
How do I archive my Font Vault?
Choose File > Font Vault Archive > Archive, click Archive, select a destination, then click Save.
Suitcase Fusion needs to stop the Type Core to archive the Font Vault. Once the archive is saved,
Suitcase Fusion will restart.

How do I restore an archived Font Vault?
Choose File > Font Vault Archive > Restore, click Restore, select an archived Font Vault, then
click Open.
Suitcase Fusion needs to stop the Type Core to restore the Font Vault. Once the archive is
restored, Suitcase Fusion will restart.

How do I restore warning messages?
Open the Preferences dialog (on OS X, choose Suitcase Fusion > Preferences; on Windows,
choose Edit > Preferences), then click Restore Disabled Messages.
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Appendix A: Font lists
Fonts included with OS X 10.9 Mavericks
Al Bayan Diwan Kufi Iowan Old Style Oriya Sangam MN Superclarendon
Al Nile Diwan Thuluth Kai Osaka Symbol
Al Tarikh Euphemia UCAS Kailasa Palatino Tahoma
American Typewriter Farah Kaiti SC Papyrus Tamil MN
Andale Mono Farisi Kaiti TC PCMyungjo Tamil Sangam MN
Arial Futura Kannada MN PilGi Telugu MN
Arial Black GB18030 Bitmap Kannada Sangam MN Plantagenet Cherokee Telugu Sangam MN
Arial Narrow Geeza Pro Kefa PT Mono Thonburi
Arial Rounded MT Bold Geneva Khmer MN PT Sans Times
Arial Unicode MS Geneva CY Khmer Sangam MN PT Sans Caption Times New Roman
Athelas Georgia Kokonor PT Sans Narrow Trebuchet MS
Avenir Gill Sans Krungthep PT Serif Verdana
Avenir Next Gujarati MT KufiStandardGK PT Serif Caption Waseem
Avenir Next Condensed Gujarati Sangam MN Lantinghei SC Raanana Wawati SC
Ayuthaya GungSeo Lantinghei TC Sana Wawati TC
Baghdad Gurmukhi MN Lao MN Sathu Webdings
Bangla MN Gurmukhi MT Lao Sangam MN Savoye LET Weibei SC
Bangla Sangam MN Gurmukhi Sangam MN Libian SC Seravek Weibei TC
Baoli SC Hannotate SC LiHei Pro Silom Wingdings
Baskerville Hannotate TC LiSong Pro Sinhala MN Wingdings 2
Beirut HanziPen SC Lucida Grande Sinhala Sangam MN Wingdings 3
BiauKai HanziPen TC Malayalam MN Skia Xingkai SC
Big Caslon HeadLineA Malayalam Sangam MN Snell Roundhand Yuanti SC
Brush Script MT Hei Marion Songti SC YuGothic
Chalkboard Heiti SC Marker Felt Songti TC YuMincho
Chalkboard SE Heiti TC Menlo STFangsong Yuppy SC
Chalkduster Helvetica Microsoft Sans Serif STHeiti Yuppy TC
Charcoal CY Helvetica CY Mishafi STIXGeneral Zapf Dingbats
Charter Helvetica Neue Monaco STIXIntegralsD Zapfino
Cochin Herculanum Mshtakan STIXIntegralsSm Apple Braille
Comic Sans MS Hiragino Kaku Gothic Pro Muna STIXIntegralsUp Apple Chancery
Copperplate Hiragino Kaku Gothic ProN Myanmar MN STIXIntegralsUpD Apple Color Emoji
Corsiva Hebrew Hiragino Kaku Gothic Std Myanmar Sangam MN STIXIntegralsUpSm Apple LiGothic
Courier Hiragino Kaku Gothic StdN Nadeem STIXNonUnicode Apple LiSung
Courier New Hiragino Maru Gothic Pro Nanum Brush Script STIXSizeFiveSym Apple SD Gothic Neo
Damascus Hiragino Maru Gothic ProN Nanum Gothic STIXSizeFourSym Apple Symbols
DecoType Naskh Hiragino Mincho Pro Nanum Myeongjo STIXSizeOneSym AppleGothic
Devanagari MT Hiragino Mincho ProN Nanum Pen Script STIXSizeThreeSym AppleMyungjo
Devanagari Sangam MN Hiragino Sans GB New Peninim MT STIXSizeTwoSym
Didot Hoefler Text Noteworthy STIXVariants
DIN Alternate Impact Optima STKaiti
DIN Condensed InaiMathi Oriya MN STSong
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Fonts included with OS X 10.10 Yosemite
Al Bayan Devanagari Sangam MN Iowan Old Style Optima STIXSizeTwoSym
Al Nile Didot ITF Devanagari Oriya MN STIXVariants
Al Tarikh DIN Alternate Kailasa Oriya Sangam MN STKaiti
American Typewriter DIN Condensed Kaiti SC Osaka STSong
Andale Mono Diwan Kufi Kaiti TC Palatino STXihei
Arial Diwan Thuluth Kannada MN Papyrus Sukhumvit Set
Arial Black Euphemia UCAS Kannada Sangam MN PCMyungjo Superclarendon
Arial Hebrew Farah Kefa Phosphate Symbol
Arial Hebrew Scholar Farisi Khmer MN PilGi Tahoma
Arial Narrow Futura Khmer Sangam MN Plantagenet Cherokee Tamil MN
Arial Rounded MT Bold GB18030 Bitmap Kohinoor Devanagari PT Mono Tamil Sangam MN
Arial Unicode MS Geeza Pro Kokonor PT Sans Telugu MN
Athelas Geneva Krungthep PT Sans Caption Telugu Sangam MN
Avenir Georgia KufiStandardGK PT Sans Narrow Thonburi
Avenir Next Gill Sans Lantinghei SC PT Serif Times
Avenir Next Condensed Gujarati MT Lantinghei TC PT Serif Caption Times New Roman
Ayuthaya Gujarati Sangam MN Lao MN Raanana Trattatello
Baghdad GungSeo Lao Sangam MN Sana Regular Trebuchet MS
Bangla MN Gurmukhi MN Libian SC Sathu Verdana
Bangla Sangam MN Gurmukhi MT LiHei Pro Savoye LET Waseem
Baoli SC Gurmukhi Sangam MN LiSong Pro Seravek Wawati SC
Baskerville Hannotate SC Lucida Grande Shree Devanagari 714 Wawati TC
Beirut Hannotate TC Luminari SignPainter Webdings
Big Caslon HanziPen SC Malayalam MN Silom Weibei SC
Bodoni 72 HanziPen TC Malayalam Sangam MN Sinhala MN Weibei TC
Bodoni 72 Oldstyle HeadLineA Marion Sinhala Sangam MN Wingdings
Bodoni 72 Smallcaps Heiti SC Marker Felt Skia Wingdings 2
Bodoni Ornaments Heiti TC Menlo Snell Roundhand Wingdings 3
Bradley Hand Helvetica Microsoft Sans Serif Songti SC Xingkai SC
Brush Script MT Helvetica Neue Mishafi Songti TC Yuanti SC
Chalkboard Herculanum Mishafi Gold STFangsong YuGothic
Chalkboard SE Hiragino Kaku Gothic Pro Monaco STHeiti YuMincho
Chalkduster Hiragino Kaku Gothic ProN Mshtakan STIXGeneral Yuppy SC
Charter Hiragino Kaku Gothic Std Muna STIXIntegralsD Zapf Dingbats
Cochin Hiragino Kaku Gothic StdN Myanmar MN STIXIntegralsSm Zapfino
Comic Sans MS Hiragino Maru Gothic Pro Myanmar Sangam MN STIXIntegralsUp Apple Braille
Copperplate Hiragino Maru Gothic ProN Nadeem STIXIntegralsUpD Apple Chancery
Corsiva Hebrew Hiragino Mincho Pro Nanum Brush Script STIXIntegralsUpSm Apple Color Emoji
Courier Hiragino Mincho ProN Nanum Gothic STIXNonUnicode Apple SD Gothic Neo
Courier New Hiragino Sans GB Nanum Myeongjo STIXSizeFiveSym Apple Symbols
Damascus Hoefler Text Nanum Pen Script STIXSizeFourSym AppleGothic
DecoType Naskh Impact New Peninim MT STIXSizeOneSym AppleMyungjo
Devanagari MT InaiMathi Noteworthy STIXSizeThreeSym
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Fonts included with Mac OS X 10.11 El Capitan
Al Bayan Diwan Kufi Kefa Papyrus STSong

Al Nile Diwan Thuluth Khmer MN PCMyungjo Sukhumvit Set

Al Tarikh Euphemia UCAS Khmer Sangam MN Phosphate Symbol

American Typewriter Farah Klee PilGi Tahoma

Andale Mono Farisi Kohinoor Bangla PingFang HK Tamil MN

Arial Futura Kohinoor Devanagari PingFang SC Tamil Sangam MN

Arial Black GB18030 Bitmap Kohinoor Telugu PingFang TC Telugu MN

Arial Hebrew Geeza Pro Kokonor Plantagenet Cherokee Telugu Sangam MN

Arial Hebrew Scholar Geneva Krungthep PT Mono Thonburi

Arial Narrow Georgia KufiStandardGK PT Sans Times

Arial Rounded MT Bold Gill Sans Lantinghei SC PT Sans Caption Times New Roman

Arial Unicode MS Gujarati MT Lantinghei TC PT Sans Narrow Trattatello

Avenir Gujarati Sangam MN Lao MN PT Serif Trebuchet MS

Avenir Next GungSeo Lao Sangam MN PT Serif Caption Tsukushi A Round Gothic

Avenir Next Condensed Gurmukhi MN Libian SC Raanana Tsukushi B Round Gothic

Ayuthaya Gurmukhi MT LiHei Pro Sana Verdana

Baghdad Gurmukhi Sangam MN LiSong Pro Sathu Waseem

Bangla MN Hannotate SC Lucida Grande Savoye LET Wawati SC

Bangla Sangam MN Hannotate TC Luminari Shree Devanagari 714 Wawati TC

Baoli SC HanziPen SC Malayalam MN SignPainter Webdings

Baskerville HanziPen TC Malayalam Sangam MN Silom Weibei SC

Beirut HeadLineA Marker Felt Sinhala MN Weibei TC

Big Caslon Heiti SC Menlo Sinhala Sangam MN Wingdings

Bodoni 72 Heiti TC Microsoft Sans Serif Skia Wingdings 2

Bodoni 72 Oldstyle Helvetica Mishafi Snell Roundhand Wingdings 3

Bodoni 72 Smallcaps Helvetica Neue Mishafi Gold Songti SC Xingkai SC

Bodoni Ornaments Herculanum Monaco Songti TC Yuanti SC

Bradley Hand Hiragino Kaku Gothic StdN Mshtakan STFangsong Yuanti TC

Brush Script MT Hiragino Maru Gothic ProN Muna STHeiti YuGothic

Chalkboard Hiragino Mincho ProN Myanmar MN STIXGeneral YuMincho

Chalkboard SE Hiragino Sans Myanmar Sangam MN STIXIntegralsD YuMincho +36p Kana

Chalkduster Hiragino Sans GB Nadeem STIXIntegralsSm Yuppy SC

Cochin Hoefler Text Nanum Brush Script STIXIntegralsUp Yuppy TC

Comic Sans MS Impact Nanum Gothic STIXIntegralsUpD Zapf Dingbats

Copperplate InaiMathi Nanum Myeongjo STIXIntegralsUpSm Zapfino

Corsiva Hebrew Iowan Old Style Nanum Pen Script STIXNonUnicode Apple Braille

Courier ITF Devanagari New Peninim MT STIXSizeFiveSym Apple Chancery

Courier New ITF Devanagari Marathi Noteworthy STIXSizeFourSym Apple Color Emoji

Damascus Kailasa Optima STIXSizeOneSym Apple SD Gothic Neo

DecoType Naskh Kaiti SC Oriya MN STIXSizeThreeSym Apple Symbols

Devanagari MT Kaiti TC Oriya Sangam MN STIXSizeTwoSym AppleGothic

Devanagari Sangam MN Kannada MN Osaka STIXVariants AppleMyungjo

Didot Kannada Sangam MN Palatino STKaiti
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Fonts included with macOS Sierra
Al Bayan Corsiva Hebrew Hoefler Text New Peninim MT STIXNonUnicode
Al Nile Courier Impact Noteworthy STIXSizeFiveSym
Al Tarikh Courier New InaiMathi Optima STIXSizeFourSym
American Typewriter Damascus Iowan Old Style* Oriya MN STIXSizeOneSym
Andale Mono DecoType Naskh ITF Devanagari Oriya Sangam MN STIXSizeThreeSym
Arial Devanagari MT ITF Devanagari Marathi Palatino STIXSizeTwoSym
Arial Black Devanagari Sangam MN Kailasa Papyrus STIXVariants
Arial Hebrew Didot Kannada MN Phosphate STSong
Arial Hebrew Scholar DIN Alternate Bold* Kannada Sangam MN PingFang HK Sukhumvit Set
Arial Narrow DIN Condensed Bold* Kefa PingFang SC SuperClarendon*
Arial Rounded MT Bold Diwan Kufi Khmer MN PingFang TC Symbol
Arial Unicode MS Diwan Thuluth Khmer Sangam MN Plantagenet Cherokee Tahoma
Athelas* Euphemia UCAS Kohinoor Bangla PT Mono Tamil MN
Avenir Farah Kohinoor Devanagari PT Sans Tamil Sangam MN
Avenir Next Farisi Kohinoor Telugu PT Sans Caption Telugu MN
Avenir Next Condensed Futura Kokonor PT Sans Narrow Telugu Sangam MN
Ayuthaya GB18030 Bitmap Krungthep PT Serif Thonburi
Baghdad Geeza Pro KufiStandardGK PT Serif Caption Times
Bangla MN Geneva Lao MN Raanana Times New Roman
Bangla Sangam MN Georgia Lao Sangam MN Sana Trattatello
Baskerville Gill Sans Lucida Grande Sathu Trebuchet MS
Beirut Gujarati MT Luminari Savoye LET Verdana
Big Caslon Gujarati Sangam MN Malayalam MN Seravek* Waseem
Bodoni 72 Gurmukhi MN Malayalam Sangam MN Shree Devanagari 714 Webdings
Bodoni 72 Oldstyle Gurmukhi MT Marion* SignPainter Wingdings
Bodoni 72 Smallcaps Gurmukhi Sangam MN Marker Felt Silom Wingdings 2
Bodoni Ornaments Heiti SC Menlo Sinhala MN Wingdings 3
Bradley Hand Heiti TC Microsoft Sans Serif Sinhala Sangam MN Zapf Dingbats
Brush Script MT Helvetica Mishafi Skia Zapfino
Chalkboard Helvetica Neue Mishafi Gold Snell Roundhand Apple Braille
Chalkboard SE Herculanum Monaco STIXGeneral Apple Chancery
Chalkduster Hiragino Kaku Gothic StdN Mshtakan STIXIntegralsD Apple Color Emoji
Charter* Hiragino Maru Gothic ProN Muna STIXIntegralsSm Apple SD Gothic Neo
Cochin Hiragino Mincho ProN Myanmar MN STIXIntegralsUp Apple Symbols
Comic Sans MS Hiragino Sans Myanmar Sangam MN STIXIntegralsUpD AppleGothic
Copperplate Hiragino Sans GB Nadeem STIXIntegralsUpSm AppleMyungjo

Fonts marked with * are treated differently in Sierra; they are usually not available in Apple applications such as
TextEdit, but can be used in third-party applications such as Microsoft Word or Adobe InDesign. Some of these
fonts can be used in Apple’s iBooks e-book reader. It is unclear why these fonts are treated differently; for one
explanation, see Kurt Lang’s ever-growing article, Font Management in macOS and OS X (search the page for
“Athelas” to find the relevant portion).

http://www.jklstudios.com/misc/osxfonts.html
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Downloadable fonts for macOS Sierra
Baoli SC Lantinghei SC PilGi Weibei TC
Baoli TC Lantinghei TC Songti SC Xingkai SC
BiauKai Libian SC Songti TC Xingkai TC
GungSeo Libian TC STFangsong Yuanti SC
Hannotate SC LiHei Pro STHeiti Yuanti TC
Hannotate TC LingWai SC STKaiti YuGothic
HanziPen SC LingWai TC Toppan Bunkyu Gothic YuKyokasho
HanziPen TC LiSong Pro Toppan Bunkyu Midashi Gothic YuKyokasho Yoko
HeadLineA Myriad Arabic Toppan Bunkyu Midashi Mincho YuMincho
Hei Nanum Brush Script Toppan Bunkyu Mincho YuMincho +36p Kana
Hiragino Sans CNS Nanum Gothic Tsukushi A Round Gothic Yuppy SC
Kai Nanum Myeongjo Tsukushi B Round Gothic Yuppy TC
Kaiti SC Nanum Pen Script Wawati SC Apple LiGothic
Kaiti TC Osaka Wawati TC Apple LiSung
Klee PCMyungjo Weibei SC

macOS Sierra includes access to a number of downloadable fonts. Some of these fonts used to be included with OS
X, and some are new. These are generally large Asian fonts that are not required by macOS and may be
infrequently used in Western countries. You can preview and download these fonts using Font Book. Launch Font
Book, select the All Fonts collection, then select one of these fonts. The Preview window will show a subset of the
font. Click Download in the Preview window to download the entire font. (The fonts are downloaded to a
protected System location that you can’t access; you can use Font Book to remove the font from your system.)
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Legacy fonts included with macOS Sierra
Academy Engraved LET Forgotten Futurist Noto Sans Inscriptional

Parthian
Noto Sans Sundanese

Al Firat Garamond Noto Sans Javanese Noto Sans Syloti Nagri
Al Khalil Geneva CY Noto Sans Kaithi Noto Sans Syriac Eastern
Al Rafidain Helevtica CY Noto Sans Kayah Li Noto Sans Tagalog
Algiers Hopper Script Noto Sans Kharoshthi Noto Sans Tagbanwa
Asphalt Jazz LET Noto Sans Lepcha Noto Sans Tai Le
Balega Journal Sans New Inline Noto Sans Limbu Noto Sans Tai Tham
Bank Gothic Koufi Abjadi Noto Sans Linear B Noto Sans Tai Viet
Basra Laimoon Noto Sans Lisu Noto Sans Thaana
Bebas Neue Lantinghei TC Extralight Noto Sans Lycian Noto Sans Tifinagh
Blackmoor LET Mona Lisa Solid ITC TT Noto Sans Lydian Noto Sans Ugaritic
BlairMdITC TT Nisan Regular Noto Sans Mandaic Noto Sans Vai
Bodoni Ornaments ITC TT Noto Sans Avestan Noto Sans Meetei Mayek Noto Sans Yi
Bodoni SvtyTwo ITC TT Noto Sans Balinese Noto Sans Mongolian Party LET
Bodoni SvtyTwo OS ITC TT Noto Sans Bamum Noto Sans New Tai Lue PortagoITC TT
Bodoni SvtyTwo SC ITC TT Noto Sans Batak Noto Sans NKo Princetown LET
Book Antiqua Noto Sans Brahmi Noto Sans Ogham Raya
Bookman Old Style Noto Sans Buginese Noto Sans Ol Chiki Rockwell Bold
Bordeaux Roman Bold LET Noto Sans Buhid Noto Sans Old Italic Santa Fe LET
Bradley Hand ITC TT Noto Sans Carian Noto Sans Old Persian Scheme Bold
Braganza Noto Sans Cham Noto Sans Old South Arabian SchoolHouse Cursive B
Capitals Noto Sans Cham Noto Sans Old Turkic SchoolHouse Printed A
Century Gothic Noto Sans Cuneiform Noto Sans Osmanya Somer
Century Schoolbook Noto Sans Cypriot Noto Sans Phags Pa Stone Sans ITC TT
Charcoal CY Noto Sans Egyptian

Hieroglyphs
Noto Sans Phoenician Stone Sans Sem ITC TT

Dear Joe Four Noto Sans Glagolitic Noto Sans Rejang Synchro LET
Dear Joe Four Small Noto Sans Gothic Noto Sans Runic The Hand Serif Semibold
Dijla Noto Sans Hanunoo Noto Sans Samaritan Tw Cen MT
Druk Heavy Italic Noto Sans Imperial Aramaic Noto Sans Saurashtra Type Embellishments One

LET
Fakt Slab Stencil Pro
Medium

Noto Sans Inscriptional
Pahlavi

Noto Sans Shavian Zawra

Apple includes a set of fonts for backwards compatibility with older documents (see https://support.apple.com/en-
us/HT206872); by default they are not available for use in your applications. These fonts are stored in subfolders
within \Library\Application Support\Apple\Fonts\. You could move these fonts from this folder and add them
to your Suitcase Fusion library if you want to have continuous access to them.

NOTE: Some of these fonts have been replaced by similar fonts (such as Bodoni SvtyTwo ITC TT, replaced by
Bodoni 72); there may be significant differences in glyph coverage, kerning, and other features between the original
font and its replacement.

https://support.apple.com/en-us/HT206872
https://support.apple.com/en-us/HT206872
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Fonts included with Windows 7
NOTE: While all versions of Windows include the font Marlett Regular, it is usually not displayed in the Fonts
Control Panel. We have included Marlett Regular in these lists so that, on the off chance that you see it, you don’t
try to remove it.
Aharoni Bold FangSong Regular Meiryo UI Raavi
Andalus Regular FixedSys Regular Microsoft Himalaya Regular Rod Regular
Angsana New Franklin Gothic Microsoft JhengHei Roman Regular
AngsanaUPC FrankRuehl Regular Microsoft New Tai Lue Sakkal Majalla
Aparajita FreesiaUPC Microsoft PhagsPa Script Regular
Arabic Typesetting Regular Gabriola Regular Microsoft Sans Serif Regular Segoe Print
Arial Gautami Microsoft Tai Le Segoe Script
Batang Regular Georgia Microsoft Uighur Regular Segoe UI
BatangChe Regular Gisha Microsoft YaHei Segoe UI Symbol Regular
Browallia New Gulim Regular Microsoft Yi Baiti Regular Shonar Bangla
BrowalliaUPC GulimChe Regular MingLiU Regular Shruti
Calibri Gungsuh Regular MingLiU_HKSCS Regular SimHei Regular
Cambria GungsuhChe Regular MingLiU_HKSCS-ExtB Regular Simplified Arabic
Cambria Math Regular Impact Regular MingLiU-ExtB Regular Simplified Arabic Fixed Regular
Candara IrisUPC Miriam Fixed Regular SimSun Regular
Comic Sans MS Iskoola Pota Miriam Regular SimSun-ExtB Regular
Consolas JasmineUPC Modern Regular Small Fonts Regular
Constantia KaiTi Regular Mongolian Baiti Regular Sylfaen Regular
Corbel Kalinga MoolBoran Regular Symbol Regular
Cordia New Kartika MS Gothic Regular System Bold
CordiaUPC Khmer UI MS Mincho Regular Tahoma
Courier New KodchingUPC MS PGothic Regular Terminal
Courier Regular Kokila MS PMincho Regular Times New Roman
DaunPenh Regular Lao UI MS Sans Serif Regular Traditional Arabic
David Latha MS Serif Regular Trebuchet MS
DFKai-SB Regular Leelawadee MS UI Gothic Regular Tunga
DilleniaUPC Levenim MT MV Boli Regular Utsaah
DokChampa Regular LilyUPC Narkisim Regular Vani
Dotum Regular Lucida Console Regular NSimSum Regular Verdana
DotumChe Regular Lucida Sans Unicode Regular Nyala Regular Vijaya
Ebrima Malgun Gothic Palatino Linotype Vrinda
Estrangelo Edessa Regular Mangal Plantagenet Cherokee Regular Webdings Regular
EucrosiaUPC Marlett Regular PMingLiU Regular Wingdings Regular
Euphemia Regular Meiryo PMingLiU-ExtB Regular
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Fonts included with Windows 8/8.1
NOTE: While all versions of Windows include the font Marlett Regular, it is usually not displayed in the Fonts
Control Panel. We have included Marlett Regular in these lists so that, on the off chance that you see it, you don’t
try to remove it.
Aharoni Bold FreesiaUPC Microsoft Sans Serif Regular Segoe UI
Aldhabi Regular Gabriola Regular Microsoft Tai Le Segoe UI Emoji Regular*
Andalus Regular Gadugi Microsoft Uighur Segoe UI Symbol Regular
Angsana New Gautami Microsoft YaHei Shonar Bangla
AngsanaUPC Georgia Microsoft YaHei UI Shruti
Aparajita Gisha Microsoft Yi Baiti Regular SimHei Regular
Arabic Typesetting Regular Gulim Regular MingLiU Regular Simplified Arabic
Arial GulimChe Regular MingLiU_HKSCS Regular Simplified Arabic Fixed Regular
Batang Regular Gungsuh Regular MingLiU_HKSCS-ExtB Regular SimSun Regular
BatangChe Regular GungsuhChe Regular MingLiU-ExtB Regular SimSun-ExtB Regular
Browallia New Impact Regular Miriam Fixed Regular Sitka Banner*
BrowalliaUPC IrisUPC Miriam Regular Sitka Display*
Calibri Iskoola Pota Modern Regular Sitka Heading*
Cambria JasmineUPC Mongolian Baiti Regular Sitka Small*
Cambria Math Regular Javanese Text Regular* MoolBoran Regular Sitka Subheading*
Candara KaiTi Regular MS Gothic Regular Sitka Text*
Comic Sans MS Kalinga MS Mincho Regular Small Fonts Regular
Consolas Kartika MS PGothic Regular Sylfaen Regular
Constantia Khmer UI MS PMincho Regular Symbol Regular
Corbel KodchingUPC MS Sans Serif Regular System Bold
Cordia New Kokila MS Serif Regular Tahoma
CordiaUPC Lao UI MS UI Gothic Regular Terminal
Courier New Latha MV Boli Regular Times New Roman
Courier Regular Leelawadee Myanmar Text Traditional Arabic
DaunPenh Regular Leelawadee UI* Narkisim Regular Trebuchet MS
David Levenim MT Nirmala UI Tunga
DFKai-SB Regular LilyUPC NSimSum Regular Urdu Typesetting
DilleniaUPC Lucida Console Regular Nyala Regular Utsaah
DokChampa Regular Lucida Sans Unicode Regular Palatino Linotype Vani
Dotum Regular Malgun Gothic Plantagenet Cherokee Regular Verdana
DotumChe Regular Mangal PMingLiU Regular Vijaya
Ebrima Marlett Regular PMingLiU-ExtB Regular Vrinda
Estrangelo Edessa Regular Meiryo Raavi Webdings Regular
EucrosiaUPC Meiryo UI Rod Regular Wingdings Regular
Euphemia Regular Microsoft Himalaya Regular Roman Regular Yu Gothic*
FangSong Regular Microsoft JhengHei Sakkal Majalla Yu Mincho*
FixedSys Regular Microsoft JhengHei UI Script Regular
Franklin Gothic Microsoft New Tai Lue Segoe Print
FrankRuehl Regular Microsoft PhagsPa Segoe Script

Fonts marked with * are included with Windows 8.1 but not with Windows 8.
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Fonts included with Windows 10
NOTE: While all versions of Windows include the font Marlett Regular, it is usually not displayed in the Fonts
Control Panel. We have included Marlett Regular in these lists so that, on the off chance that you see it, you don’t
try to remove it.
Arial Lucida Console Regular MS Sans Serif Regular Sitka Banner
Calibri Lucida Sans Unicode Regular MS Serif Regular Sitka Display
Cambria Malgun Gothic MS UI Gothic Regular Sitka Heading
Cambria Math Regular Marlett Regular MV Boli Regular Sitka Small
Candara Microsoft Himalaya Regular Myanmar Text Regular Sitka Subheading
Comic Sans MS Microsoft JhengHei Nirmala UI Sitka Text
Consolas Microsoft JhengHei UI NSimSun Regular Small Fonts Regular
Constantia Microsoft New Tai Lue Palatino Linotype Sylfaen Regular
Corbel Microsoft PhagsPa PMingLiU-ExtB Regular Symbol Regular
Courier New Microsoft Sans Serif Regular Roman Regular System Bold
Courier Regular Microsoft Tai Le Script Regular Tahoma
Ebrima Microsoft YaHei Segoe MDL2 Assets Regular Terminal
FixedSys Regular Microsoft YaHei UI Segoe Print Times New Roman
Franklin Gothic Microsoft Yi Baiti Regular Segoe Script Trebuchet MS
Gabriola Regular MingLiU_HKSCS-ExtB Regular Segoe UI Verdana
Gadugi MingLiU-ExtB Regular Segoe UI Emoji Regular Webdings Regular
Georgia Modern Regular Segoe UI Historic Regular Wingdings Regular
Impact Regular Mongolian Baiti Regular Segoe UI Symbol Regular Yu Gothic
Javanese Text Regular MS Gothic Regular SimSun Regular Yu Gothic UI
Leelawadee UI MS PGothic Regular SimSun-ExtB Regular
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Appendix B: Upgrading an older version
Upgrading Suitcase Fusion 1 for Mac
NOTE: The original version of Suitcase Fusion for Mac was called Suitcase Fusion; in these notes, we
are including the 1 to avoid confusion.

In order to upgrade from Suitcase Fusion 1 you must perform one of the following procedures:
l Collect fonts from Suitcase Fusion 1, uninstall Suitcase Fusion 1, then install Suitcase Fusion 7.
This is the recommended method, but does not retain any of your organizational data.

l Uninstall Suitcase Fusion 1, install a demo copy of Suitcase Fusion 3, upgrade your Suitcase
Fusion 1 data, then install Suitcase Fusion 7 and upgrade the Suitcase Fusion 3 data.
This method is useful if you have important sets that would be difficult to re-create.

Keep in mind that Suitcase Fusion 7 has different system requirements than Suitcase Fusion. After
you have performed one of the following procedures, you will need to upgrade your Mac’s
operating system.

IMPORTANT: Before removing any software, you should have a full backup of your system.
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Method 1: Uninstalling Suitcase Fusion 1
1. Stop managing System Fonts.

If you use Suitcase Fusion 1 to manage any of your System Fonts, you will need to restore
those to their normal state.
a. Start Suitcase Fusion 1.
b. Choose Tools > Manage System Fonts.
c. From the View pop-up menu, choose All Managed System Fonts.
d. Uncheck all the fonts in the list.
e. Click Apply, then click Done.

2. Collect fonts.
a. Choose View > Show Suitcase Fusion Fonts.
b. Select all the fonts in the list.
c. Choose Tools > Collect Fonts for Output.
d. Navigate to the folder where you want to collect your fonts and click Collect.

Fonts will be collected into a folder named Collected Fonts.
3. Quit Suitcase Fusion 1.
4. Uninstall plug-ins.

a. Make sure none of your design applications are running.
b. Manually remove the Extensis plug-in from each of your design applications. In the

Applications folder, open each application's folder and look in the Plug-ins or
XTtensions folder.
In the Adobe Illustrator Plug-ins folder, move any of the following files to the Trash:
n SCFusionILLCSPlugin
n SCFusionILLCS2Plugin.aip
n SCFusionILLCS3Plugin.aip
In the Adobe InDesign Plug-ins folder, move any of the following files to the Trash:
n SCFusionIDCSPlugin.pln
n SCFusionIDCS2Plugin.framework
n SCFusionIDCS3.InDesignPlugin
In the QuarkXPress XTensions folder, move any of the following files to the Trash:
n Suitcase Fusion XT6 (J).axt
n Suitcase Fusion XT6.xnt
n Suitcase Fusion XT7.xnt
When you have removed all the plug-ins, empty the Trash.

5. Un-install Suitcase Fusion 1.
Delete the Extensis Suitcase Fusion folder from inside the Applications folder.

6. Remove remnants.
a. Open the folder /Users/<your user name>/Library/Application Support/Extensis/.

NOTE: To open your user Library folder on OS X 10.7 and higher, hold down the OPTION
key and select Go > Library.

b. Delete the Suitcase folder inside the Extensis folder.
If the Extensis folder is empty, you can delete it, too.

c. Open the folder /Users/<your user name>/Library/Preferences/.
d. Delete the file com.extensis.SuitcaseFusion.plist.

Once you have completed these steps, go to Install Suitcase Fusion 7 on page 12.
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Method 2: Interim upgrade to Suitcase Fusion 3
Suitcase Fusion 3 runs on Mac OS X 10.5.8 through 10.7. If your Mac is not yet running one of these
operating systems, you may need to upgrade your OS after you have uninstalled Suitcase Fusion 1.

When you install Suitcase Fusion 3, you can import all of your previous data into the new
installation. This includes all of your fonts, sets, and other information.

Because the import process checks all fonts for integrity, if you added any fonts “in place” from
removable media such as DVDs, flash drives, or external hard disks, you will need to have these
available during the import process.

NOTE: If you have multiple users on the same computer and want to migrate each user's data, you
must run the Import command for each user.

1. Uninstall plug-ins (see step 4 above).
2. Quit Suitcase Fusion 1.
3. Un-install Suitcase Fusion 1.

Delete the Extensis Suitcase Fusion folder from inside the Applications folder.
4. Install Suitcase Fusion 3.

Download the appropriate installer from the list below:
n http://bin.extensis.com/SuitcaseFusion3-M-14-2-1-EN.zip (English, Español, Italiano,

Português)
n http://bin.extensis.com/SuitcaseFusion3-M-14-2-1-DE.zip (Deutsch)
n http://bin.extensis.com/SuitcaseFusion3-M-14-2-1-FR.zip (Français)
n http://bin.extensis.com/SuitcaseFusion3-M-14-2-1-JA.zip (日本語)

5. Start Suitcase Fusion 3.
When prompted, choose the 30-day demo.

6. Choose Suitcase Fusion 3 > Import Fusion database.
If the menu item is not available, then older Suitcase Fusion 1 data was not detected.

7. When prompted, insert external media or mount necessary network drives requested by
Suitcase Fusion 3.
At the end of the import process, the import log will be displayed. The log tells you if any of
your fonts failed to import, and if there were any other errors in the import process.

8. Stop the Suitcase Fusion 3 FMCore.
a. Choose Suitcase Fusion 3 > Preferences.
b. Click FMCore.
c. Click Stop FMCore.
d. In the confirmation dialog, click Stop FMCore again.

Once you have completed these steps, go to Install Suitcase Fusion 7 on page 12.

http://bin.extensis.com/SuitcaseFusion3-M-14-2-1-EN.zip
http://bin.extensis.com/SuitcaseFusion3-M-14-2-1-DE.zip
http://bin.extensis.com/SuitcaseFusion3-M-14-2-1-FR.zip
http://bin.extensis.com/SuitcaseFusion3-M-14-2-1-JA.zip
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Upgrading Suitcase 11 for Windows
In order to upgrade from Suitcase 11 for Windows you must perform one of the following
procedures:
l Collect fonts from Suitcase for Windows, uninstall Suitcase, then install Suitcase Fusion 7.
This is the recommended method, but does not retain any of your organizational data.

l Uninstall Suitcase, install a demo copy of Suitcase Fusion 3, upgrade your Suitcase data, then
install Suitcase Fusion 7 and upgrade the Suitcase Fusion 3 data.
This method is useful if you have important sets that would be difficult to re-create.

Keep in mind that Suitcase Fusion 7 has different system requirements from Suitcase for Windows.
After you have performed one of the following procedures, you may need to upgrade your version
of Windows.

IMPORTANT: Before removing any software, you should have a full backup of your system.
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Method 1: Uninstalling Suitcase 11
1. Uninstall plug-ins.

a. Choose Tools > Uninstall Plug-ins.
b. Quit Suitcase.

2. Collect fonts from the Suitcase Vault.
a. Make a desktop folder named “Collected Fonts.”
b. Open your Suitcase Vault folder (C:\Documents and Settings\<your login

name>\Application Data\Extensis\Suitcase\Suitcase Font
Database.suitcasevault\).

c. Select all folders except the one named Data and drag them to the Collected Fonts folder
on the desktop.

d. Start Suitcase.
e. Choose View > Show Suitcase Fonts.

If all the fonts in the Fonts list have a ? symbol in the first column, it means all of your
fonts were in the Suitcase Vault, and have been moved to the desktop. Quit Suitcase
and proceed to Step 4.
If some fonts do not have a ? in the first column, these fonts were added in place. If you
know where all of these fonts are located, or if they are not important to your Suitcase
Fusion installation, you can quit Suitcase and proceed to Step 4.

3. Collect fonts that were added in place.
a. Select all the fonts with a ? in the first column, then click Remove.

Answer OK to the prompt.
The Fonts list now shows all fonts that were not in the Suitcase vault.

b. For each font in the Fonts list, select it and press CTRL-R.
This reveals the font in Windows Explorer and selects the file.

c. With the font selected in Explorer, press CTRL-C to copy the file.
d. Open the Collected Fonts folder and press CTRL-V.

This places a copy of the font in the Collected Fonts folder.
When all fonts have been copied to the Collected Fonts folder, quit Suitcase.

4. Un-install.
a. Open Windows Control Panel.
b. Double-click Programs and Features. (Windows XP users need to double-click Add or

Remove Programs.)
c. Select Extensis Suitcase, then click Uninstall. (In Windows XP, click Remove.)
d. Follow the prompts to uninstall Suitcase.

5. Remove remnants.
a. Open the Extensis folder (C:\Documents and Settings\<your login name>\Application

Data\Extensis\).
b. Delete the Suitcase folder.

(If there are no other folders inside the Extensis folder, you can delete the Extensis
folder as well.)

Once you have completed these steps, go to Install Suitcase Fusion 7 on page 12.
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Method 2: Interim upgrade to Suitcase Fusion 3
When you install Suitcase Fusion 3, you can import all of your old previous Suitcase data into the
new installation. This includes all of your fonts, sets and other information.

When you import data into Suitcase Fusion 3, the following are imported from earlier versions of
Suitcase for Windows:
l All fonts in your font vault.
l All references to fonts added in-place.
l Your entire Suitcase for Windows database, including all sets.

Because the import process checks all fonts for integrity, if you added any fonts in place from
removable media such as DVDs, flash drives, or external hard disks, you will need to have these
available during the import process.

NOTE: If you have multiple users on the same machine and want to migrate each user's data, you
must run the Import command for each user.

1. Uninstall plug-ins.
Choose Tools > Uninstall Plug-ins.

2. Quit Suitcase.
3. Un-install Suitcase.

a. Open Windows Control Panel.
b. Double-click Programs and Features. (Windows XP users need to double-click Add or

Remove Programs.)
c. Select Extensis Suitcase, then click Uninstall. (In Windows XP, click Remove.)
d. Follow the prompts to uninstall Suitcase.

4. Install Suitcase Fusion 3.
Download the appropriate installer from the list below:
n http://bin.extensis.com/SuitcaseFusion3-W-14-2-0-EN.zip (English, Español, Italiano,

Português)
n http://bin.extensis.com/SuitcaseFusion3-W-14-2-0-DE.zip (Deutsch)
n http://bin.extensis.com/SuitcaseFusion3-W-14-2-0-FR.zip (Français)
n http://bin.extensis.com/SuitcaseFusion3-W-14-2-0-JA.zip (日本語)

5. Start Suitcase Fusion 3.
When prompted, choose to use the 30-day demo.

6. Choose Tools > Import Suitcase for Windows data.
If the menu item is not available, then no older Suitcase data was detected.

7. When prompted, insert any external media or mount any necessary network drives requested
by Suitcase Fusion 3.
At the end of the import process, the import log will be displayed.
This tells you if any of your fonts failed to import, and if there were any other errors in the
import process.
NOTE: If you stop the import process, Suitcase Fusion 3 retains all data imported up to the
point that the import process was stopped. To import the remaining data, restart the import
process. Suitcase Fusion 3 automatically knows if the fonts and data have already been
imported and does not create duplicates in your new Font Vault.

Once you have completed these steps, go to Install Suitcase Fusion 7 on page 12.

http://bin.extensis.com/SuitcaseFusion3-W-14-2-0-EN.zip
http://bin.extensis.com/SuitcaseFusion3-W-14-2-0-DE.zip
http://bin.extensis.com/SuitcaseFusion3-W-14-2-0-FR.zip
http://bin.extensis.com/SuitcaseFusion3-W-14-2-0-JA.zip
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Recommended Reading
Extensis guides
Font Management Best Practices Guides
http://www.extensis.com/font-management/font-management-best-practices-guides/
l Server-Based Font Management Best Practices Guide
l Mac OS Font Management Best Practices Guide
l Font Management in Windows Best Practices Guide

Best practice recommendations for efficiently working with fonts in professional workflows.

Abbreviations in Font Names: The Definitive Guide
http://font-management.extensis.com/font-abbreviations-guide
This guide describes many common abbreviations used in font names.

Web sites
Adobe Type: Type references and tips
http://www.adobe.com/products/type/adobe-type-references-tips.html
A wealth of documents, references, and tips about type.

CreativePro
http://creativepro.com
Articles, forums, and blogs for creatives. Topic areas include Business, Fonts, Graphics, Hardware,
Photography, Print, and Web/Mobile.

Design Observer
http://designobserver.com/
Articles and commentary on design, culture, and change.

Digital Arts
http://www.digitalartsonline.co.uk/
This site covers graphic design, 3D, animation, video, effects, and web and interactive design.

The Graphic Mac
http://www.thegraphicmac.com/
Provides design resources and Adobe Creative Cloud and macOS tips.

Graphics.com
http://www.graphics.com/
Articles, tutorials, downloads, news, and other resources for graphic creatives.

HOW
http://www.howdesign.com/
HOW started as (and continues as) a print magazine but also hosts design competitions, HOW U for
online design courses, and more.

I Love Typography
http://ilovetypography.com/
John Boardley’s site that aims to bring typography to the masses.

http://www.extensis.com/font-management/font-management-best-practices-guides/
http://www.extensis.com/font-management/font-management-best-practices-guides/
http://font-management.extensis.com/font-abbreviations-guide
http://font-management.extensis.com/font-abbreviations-guide
http://www.adobe.com/products/type/adobe-type-references-tips.html
http://www.adobe.com/products/type/adobe-type-references-tips.html
http://creativepro.com/
http://creativepro.com/
http://designobserver.com/
http://designobserver.com/
http://www.digitalartsonline.co.uk/
http://www.digitalartsonline.co.uk/
http://www.thegraphicmac.com/
http://www.thegraphicmac.com/
http://www.graphics.com/
http://www.graphics.com/
http://www.howdesign.com/
http://www.howdesign.com/
http://ilovetypography.com/
http://ilovetypography.com/
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Macworld
http://www.macworld.com/
General news and reviews about Apple, its products, and its markets.

net magazine
http://www.netmagazine.com/
A print and web-based magazine for web designers and developers.

Print Magazine
http://www.printmag.com/
Print Magazine is, oddly enough, a print magazine that covers commercial, social, and
environmental design. Subscriptions are available in print and iPad versions, and issues can be
purchased in PDF format as well.

Typographica
http://typographica.org/
Reviews and commentary on type and type-related books.

Web Designer
http://www.webdesignermag.co.uk/
A leading authority for web creatives. Web Designer covers cutting-edge web tech like HTML5, CSS3,
and jQuery.

Conferences
ATypI
http://www.atypi.org/
The Association Typographique Internationale is a worldwide organization dedicated to type and
typography. They sponsor multiple gatherings around the world throughout the year.

TypeCon
http://www.typecon.com/
Annual conference presented by the Society of Typographic Aficionados.

Books
Anatomy of a Typeface by Alexander S. Lawson, ISBN-13: 978-0879233334
A comprehensive exploration of letter forms and their classifications.

The Elements of Typographic Style: Version 4.0 by Robert Bringhurst, ISBN-13: 978-0881792126
Updated and revised edition of the style guide by poet and typographer Bringhurst.

Getting it Right With Type: The Dos and Don’ts of Typography by Victoria Squire, ISBN-13: 978-
1856694742
An introduction to the basics of typography.

More for type designers
The Art of the Letter by Doyald Young, ISBN-13: 978-0974338316
A beautiful book about typography that showcases some of the author’s logos and typefaces.

http://www.macworld.com/
http://www.macworld.com/
http://www.netmagazine.com/
http://www.netmagazine.com/
http://www.printmag.com/
http://www.printmag.com/
http://typographica.org/
http://typographica.org/
http://www.webdesignermag.co.uk/
http://www.webdesignermag.co.uk/
http://www.atypi.org/
http://www.atypi.org/
http://www.typecon.com/
http://www.typecon.com/
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BRIEM.NET
http://briem.net/
Thoughts on handwriting, lettering, and type design.

Crafting Type: Font Design Workshops For Beginners
http://craftingtype.com
Concentrated workshops for beginners in type design.

Designing Type by Karen Cheng, ISBN-13: 978-0300111507
Describes the processes behind creating and designing type.

Diacritics Project
http://diacritics.typo.cz/
Designing a font with correct accents.

Fontographer: Type by Design by Stephen Moye, ISBN-13: 978-1558284470
Out of print but available used, this is a great intro no matter what tool you use.

The Stroke: Theory of Writing by Gerrit Noordzij, ISBN-13: 978-0907259305
Discusses the theory of writing as the concepts behind the letters on the page.

http://briem.net/
http://briem.net/
http://craftingtype.com/
http://craftingtype.com/
http://diacritics.typo.cz/
http://diacritics.typo.cz/
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Contacting Extensis
Extensis
1800 SW First Avenue, Suite 500
Portland, OR 97201
Toll Free: (800) 796-9798
Phone: (503) 274-2020
Fax: (503) 274-0530
Web: http://www.extensis.com

Extensis Europe
Suite 18, Newton House
Kings Park Road, Moulton Park
Northampton NN3 6LG, United Kingdom
Phone: +44 (0)1604 654 270
Fax: +44 (0)1604 654 268
Email: info@extensis.co.uk

Customer Service
Phone: (800) 796-9798
Email: info@extensis.com
Web: http://www.extensis.com/
customerservice/

Celartem, Inc.
Phone: +81 3 5574 7236
Email: sales_ap@celartem.com
Web: http://www.celartem.com/en/

Corporate Buying
Phone: (503) 274-4492
Email: NA_sales@extensis.com (North America)
Web: http://www.extensis.com/store/corporate-buying/ (all regions)

http://www.extensis.com/
mailto:info@extensis.co.uk
mailto:info@extensis.com
http://www.extensis.com/customerservice/
mailto:sales_ap@celartem.com
http://www.celartem.com/en/
mailto:NA_sales@extensis.com
http://www.extensis.com/store/corporate-buying/
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Technical Support
Technical support for current products is available by phone or through the Extensis website.
l North America: (800) 796-9798 , select option 3 (8:00 am–4:00 pm Pacific time, Monday–Friday)
l US: (503) 274-7030
l Europe: +44 (0)1604 654 270
l Web: http://www.extensis.com/support/
l Web Support Form: https://secure.extensis.com/technical-support (requires login)

Answers to frequently asked questions, troubleshooting tips, and more can also be found at the
Extensis support page.

Extensis also maintains a searchable Knowledge Base of in-depth articles on various technical
topics.

Creating a tech support case
If you are experiencing a problem with a current product, you can submit a tech support case using
the Extensis Web Support Form.

To access the form, you must log in using your Extensis account. Once you have logged in, provide
as much of the following information as you can:
l Product name and version number;
l Serial number, if you have it available;
l Computer operating system version;
l Other details about your computer system, including RAM, hard drive size and free space, and
processor type and speed;

l A description of the problem, including any error message that might be displayed;
l Your phone number if you want to have a representative contact you.

Support Policy
Extensis provides full support for the current version of all shipping products. In addition, Extensis
provides limited support for older products up to one year after the product version is no longer
offered for sale. For complete details see the Extensis Product Support Policy.

For details on currently supported products, see:
l Portfolio Support Guide
l Universal Type Server Support Guide
l Universal Type Client Support Guide
l Suitcase Fusion Support Guide

Community Support
Extensis maintains community forums on all current and many older products. Often, problems
you may be experiencing have been discovered and answered here. In addition, suggestions you
have may help others resolve issues.

The forums also serve as a way for Extensis to take the pulse of our user community so that we can
identify bugs and other issues and gather suggestions for improving our software.

Please visit the Extensis Forums and bookmark the page.

http://www.extensis.com/support
https://secure.extensis.com/technical-support
http://www.extensis.com/support/
http://support.extensis.com/Support/58278/58411/en-us/Portal/Index
https://secure.extensis.com/technical-support
http://www.extensis.com/support/support-policy-support-extensis/
http://www.extensis.com/downloads/compatibility-guides/portfolio-support-guide/
http://www.extensis.com/downloads/compatibility-guides/universal-type-server-compatibility-guide/
http://www.extensis.com/downloads/compatibility-guides/universal-type-client-compatibility-guide/
http://www.extensis.com/downloads/compatibility-guides/suitcase-fusion-compatibility-guide/
http://forums.extensis.com/
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Suitcase Fusion EULA
CELARTEM, INC., doing business as Extensis
1800 SW FIRST AVENUE SUITE 500
PORTLAND, OR 97201
(503) 274 2020 Phone
(503) 274 0530 Fax
www.extensis.com

SOFTWARE LICENSE AGREEMENT
IMPORTANT—READ CAREFULLY.. This Software License Agreement (“Agreement”) is a legal
agreement between you (either as an individual or a single entity) and Celartem, Inc., doing
business as Extensis (“Extensis”), for Extensis’ software products, which includes computer
software, associated media, printed materials, online or electronic documentation, and any
subsequent updates, bug fixes, or patches which may be provided by Extensis (collectively
“Software”), and for any related services which may also be provided by Extensis. By installing,
copying or using the Software you agree to be bound by the terms and conditions of this
Agreement.

1. Software License.

1.1 Extensis grants to you a non-exclusive, non-transferable license to the Software for the
applicable duration of your Software license (the “Term”) subject to the terms of this Agreement. If
authorized under your Software license, you may allow your designated employees or independent
contractors to have access to and use of the Software (collectively “Authorized Users”) subject to the
terms of this Agreement. You may install the Software on any number of computers, desktops, or
laptops (collectively “Computer”) and if applicable, may have up to two (2) copies of the Software
simultaneously active at a time for each Authorized User license granted to you hereunder. Your
permitted number of Authorized Users, if applicable, is determined by the Software product, type
of license and number of Authorized Users purchased by you under this Agreement. The number of
Authorized Users accessing the Software, directly or indirectly (e.g., via a multiplexing program,
web portal application, or other device or application server), at any point in time must not exceed
the total number of Authorized Users that you are licensed for.

1.2 The Software is unpublished software, trade secret and confidential or proprietary information
of Extensis or its licensors and is developed at private expense. The Software is a “commercial
item,” as that term is defined in 48 C.F.R. 2.101 (Oct. 1995), consisting of “commercial computer
software” and “commercial computer software documentation,” as such terms are used in 48 C.F.R.
12.212 (Sept. 1995). Consistent with 48 C.F.R. 12.212 and 48 C.F.R. 227.7202-1 through 227.7202-4 (June
1995), you acquire Software with only those rights set forth herein if you are a U.S. Government end
user.

1.3 You may not create derivative works based on the Software or any part thereof. You may not
disclose to any third party nor allow any third party to have access to or use of the Software. You
may not reverse engineer, decompile or disassemble the Software, in whole or in part, except and
only to the extent that applicable law such expressly permits such activity. You may not remove,
obscure or alter any notice of copyright, patent, trade secret, trademark or other proprietary right or
disclaimer appearing in or on the Software or any accompanying materials (collectively “Ownership
Notices”). You may make a single copy of the Software for your internal backup or archival use

http://www.extensis.com/
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only provided you retain or include all Ownership Notices in such copy. Making additional copies or
duplicating the Software by any other means including electronic transmission is illegal.

1.4 You may not transfer the Software outside of the country where the Software license was
originally purchased. You may not transfer the Software to any third party without the express
prior written consent of Extensis. You may not use, copy, modify, adapt, translate, lend, lease,
rent, sublicense, assign, sell or transfer the Software or any copies thereof, in whole or in part,
except as expressly provided in this Agreement. All right, title to and ownership of all applicable
intellectual property rights in the Software, including but not limited to patents, copyrights and
trade secrets remain with Extensis and its licensors. All other rights not expressly granted hereunder
are reserved by Extensis.

1.5 The Software works with certain open source fonts, libraries and other software components
(“Open Source Software”) which are subject to their respective licensors’ applicable terms and
conditions. The Open Source Software’s applicable terms and conditions are contained in Extensis’
or its licensor’s online electronic documentation accompanying the Open Source Software. Your use
of the Open Source Software shall be governed solely by the applicable Open Source Software
terms and conditions.

2. Software Access. Use of the Software requires an Internet connection to validate your Software
license at time of launch. A recurring Internet connection is also required to fully enable the
Software’s functionality, or periodically re-validate your Software license. Use of the Software will
also require you to obtain and maintain an Extensis account (“Extensis Account”).

3. Extensis Online Services.

3.1 The Software facilitates your access to content and various web-based services that are hosted
or managed by Extensis (“Extensis Online Services”). Examples of such Extensis Online Services
include, and are not limited to, storage of your font files or other data (“Your Content”). In some
cases an Extensis Online Service might appear to be a feature or extension within the Software but
is instead hosted or managed by Extensis. Extensis Online Services might not be available in all
languages or to residents of all countries and Extensis may, at any time and for any reason, modify
or discontinue the availability of any Extensis Online Service.

3.2 The Software may cause your Computer, without notice, to automatically connect to the
Internet on install, on launch and on a periodic basis to facilitate your access to Extensis Online
Services. In addition, the Software may, without notice, automatically connect to the Internet to: (a)
validate your Software license; (b) provide you with additional Software information, features, or
functionality; (c) provide you with Software updates that are available for download and
installation on your Computer; or (d) notify Extensis of the results of installation attempts. You
may also receive information from Extensis related to your Software license or Extensis Account.

3.3 If you access Extensis Online Services then additional information such as your Extensis Account
number, user name, and password may be transmitted to and stored by Extensis. As permitted by
applicable law or per your consent, Extensis may: (a) send you transactional messages to facilitate
the Extensis Online Services; or (b) deliver in-product marketing to provide information about the
Software and other Extensis products and Services using information including but not limited to
platform version, version of the Software, license status, and language.
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3.4 Your access to Extensis Online Services shall also be subject to the following terms current at the
time of your access:

Extensis’ terms of use at http://www.extensis.com/company/terms-of-use/ (“Terms of Use”)
Extensis’ privacy policy at http://www.extensis.com/company/privacy-policy/ (“Privacy Policy”).
Any additional terms of use that might be presented to you at the time of your access to an
Extensis Online Services (“Additional Terms of Use”).

Extensis reserves the right to, from time to time, in its sole discretion to update or modify the
Terms of Use, Privacy Policy and any Additional Terms of Use and such changes will take effect
when posted by Extensis. It is your responsibility to be aware of and abide by the most current
version of the Terms of Use, Privacy Policy and any Additional Terms of Use. Your continued use of
the Extensis Online Services constitutes your acceptance of the most current version of these terms.

3.5 If you use Extensis Online Services to store Your Content, you agree that you are solely
responsible for Your Content. The use, posting, distribution, or publication of any of Your Content
does not constitute or imply an endorsement, recommendation, advice, opinion or comment by
Extensis, nor is an assurance of legality, quality or safety by Extensis. You represent that you own
or have all appropriate rights and license to Your Content and that you grant Extensis a non-
exclusive, worldwide, royalty free right to store Your Content in connection with your use of
Extensis Online Services.

4. Consent to Use of Data. In addition to information that may be collected through Internet
connections and/or Extensis Online Services as described in Section 3 above, you agree that Extensis
may collect and use technical data and related information, including but not limited to technical
information about your Computer, system and application software, and peripherals, that is
gathered periodically to facilitate the provision of updates, product support and other services to
you (if any) related to the Software. Extensis may use this information, as long as it is in a form
that does not personally identify you, to improve its products or to provide services or
technologies to you.

5. Restrictions. Extensis may use any information collected to detect or prevent fraudulent or
unauthorized use not in accordance with a valid Software license or Extensis Account. If Extensis
cannot validate your Software license, then the Software may become inactive without additional
notice until Extensis revalidates your Software license. If you fail to maintain an Extensis Account,
pay any applicable fees as they become due, or if Extensis discovers any fraudulent or
unauthorized use or access to the Software or Extensis Online Services, then Extensis shall have to
right to restrict your use or access to the Software and/or Extensis Online Services, suspend your
Software license or Extensis Account, or terminate the Agreement pursuant to Section 9 Term and
Termination below. Any such restriction, suspension or termination shall be in addition to any
other rights and remedies Extensis has under law and equity and shall not be a breach of this
Agreement by Extensis.

6. Audit. Extensis shall have the right to inspect and audit your records pertaining to the Software
to ensure ongoing compliance with this Agreement. Extensis or Extensis’ independent certified
public accountant shall conduct such inspection and audit at Extensis’ expense. Any inspection and
audit will be conducted during regular business hours with reasonable notice and will not
unreasonably interfere with your normal business activities. Inspections and audits will not occur
more frequently than once a year, however, if past inspections and audits reveal major
discrepancies, Extensis shall have the right at any time to an inspection and audit upon written
request. If any inspection and audit reveals any underreported, unpaid or unauthorized use of the

http://www.extensis.com/company/terms-of-use/
http://www.extensis.com/company/privacy-policy/
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Software, then you shall promptly pay to Extensis the then current fee representing the
underreported, unpaid or unauthorized use of the Software. In addition, you will be responsible for
the costs and expenses of the inspection and audit if such inspection and audit reveals that the then
current fee representing the underreported, unpaid or unauthorized use of the Software is equal to
or greater than 5% of the amounts actually paid by you for such Software.

7. WARRANTY AND DISCLAIMER OF WARRANTY. THE SOFTWARE, EXTENSIS ONLINE SERVICES AND
ANY OTHER RELATED SERVICES PROVIDED BY EXTENSIS ARE PROVIDED “AS IS”. EXTENSIS
DISCLAIMS ALL OTHER WARRANTIES ON THE SOFTWARE, EXTENSIS ONLINE SERVICES AND ANY
OTHER RELATED SERVICES, EITHER EXPRESS OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE
IMPLIED WARRANTY OF MERCHANTABILITY OR FITNESS FOR A PARTICULAR PURPOSE, OR FOR ANY
IMPLIED WARRANTY ARISING FROM COURSE OF PERFORMANCE, COURSE OF DEALING, USAGE OR
TRADE, OR NONINFRINGEMENT. EXTENSIS DOES NOT REPRESENT OR WARRANT THAT THE
SOFTWARE, EXTENSIS ONLINE SERVICES OR ANY OTHER RELATED SERVICES WILL ACHIEVE ANY
SPECIFIC RESULT OR REQUIREMENT IN YOUR BUSINESS, OPERATE WITHOUT INTERRUPTION, OR BE
ERROR-FREE IN OPERATION. YOUR STATE MAY PROVIDE YOU WITH SPECIFIC LEGAL RIGHTS WITH
RESPECT TO WARRANTIES, SUCH RIGHTS VARY FROM STATE TO STATE.

8. LIMITATION OF LIABILITY. IN NO EVENT SHALL EXTENSIS BE LIABLE FOR ANY DAMAGES
RESULTING FROM LOSS OF DATA, USE, PROFIT OR REVENUE, OR FOR ANY INDIRECT, SPECIAL,
CONSEQUENTIAL, INCIDENTAL OR PUNITIVE DAMAGES, HOWEVER CAUSED, EVEN IF EXTENSIS
HAS BEEN ADVISED OF THE POSSIBILITY OF SUCH DAMAGES. EXTENSIS’ LIABILITY FOR ANY OTHER
DAMAGES SHALL IN NO EVENT EXCEED THE AMOUNT YOU PAID UNDER THIS AGREEMENT. THIS
LIMITATION OF EXTENSIS’ LIABILITY FOR SOFTWARE, EXTENSIS ONLINE SERVICES AND ANY
OTHER RELATED SERVICES WILL APPLY REGARDLESS OF THE FORM OF ACTION, WHETHER IN
CONTRACT OR IN TORT INCLUDING NEGLIGENCE OR ANY OTHER BASIS. BECAUSE YOUR STATE
MAY NOT ALLOW THE ABOVE EXCLUSIONS OR LIMITATIONS OF LIABILITY, THE ABOVE
LIMITATIONS MAY NOT APPLY TO YOU.

9. Term and Termination. The Term of your Software license is determined by the Software product
and type of license purchased by you under this Agreement (e.g. perpetual or subscription based). If
your Software license is a subscription based license and you choose not to renew your subscription
in a timely manner, your Software license, Extensis Account and access to Extensis Online Services
will terminate under this Agreement. If you are in default of any provision of this Agreement,
Extensis may immediately terminate your Software license, Extensis Account and access to Extensis
Online Services under this Agreement. In the event of any termination described above, you must
cease all use of the Software and destroy the Software and any copy thereof, in whole or in part.

10. Export. You cannot export or re-export the Software or any direct product thereof without the
express prior written consent of Extensis and the appropriate United States or foreign government
export licenses and approvals.

11. Force Majeure. Extensis shall not be liable to you for any delay or failure by Extensis to perform
its obligations under this Agreement or otherwise if such delay or failure arises from any cause or
causes beyond the reasonable control of Extensis, including, but not limited to, labor disputes,
strikes, other lab or industrial disturbances, acts of God, floods, lightning, shortages of materials,
rationing, utility or communications failures, earthquakes, casualty, war, acts of the public enemy,
riots, insurrections, embargoes, blockages, actions, restrictions, regulations or orders of any
government, agency or subdivisions thereof.
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12. Invalid Provision. The invalidity or unenforceability of any provision of this Agreement shall not
affect the other provisions hereof, and this Agreement shall be construed in all respects as if such
invalid or unenforceable provisions were omitted.

13. Governing Law. This Agreement shall be governed by the laws of the State of Oregon, excluding
that body of law known as conflicts of law, and the United Nations Convention on Contracts for the
Sale of Goods.

14. Entire Agreement. This Agreement constitutes the entire agreement between the parties and
supersedes any and all prior or contemporaneous agreements of the parties with respect to such
subject matter.

February 2016
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