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1. Introduction

1.1. Why Synchro?

At Synchro Software, we are passionate about improving construction project performance because we understand the
impact construction has on global resources and we recognize the importance of the industry to quality of life and economic
prosperity. We have also experienced how significantly digital technology improves results over the tried and true methods
that have been standard in the industry for generations. Imagine crystal clear communications and engaged team
collaboration. Imagine the ability to easily create a shared vision of the project among your stakeholders, the ability to
identify spatial and resource clashes in the planning phase rather than the costly construction phase, imagine a project
schedule that gives you confidence to deliver according to plan!

1.2. Why 4D?

Scheduling and planning is critical to safe, efficient, high quality construction. While using 4D, the computer becomes a
practice field where sequences, safety, spatial relationships and more can be viewed and discussed continuously before and
throughout the project lifetime. Because Synchro links 3D Resources (human, material, equipment, and space) to the
associated Schedule tasks, making changes and comparing baselines to alternatives is quick and easy. Testing sequencing and
running “what if” scenarios is highly efficient and engaging. Communications are crystal clear, because you can see each step
in the process. Cooperative knowledge sharing creates innovation and unique approaches that build competitive advantage.
The result is an efficient, reliable and safe project delivery process that saves time and money.

1.3. How does Synchro Open Viewer Apply to you?

Synchro Open Viewer is our FREE software that allows all team members to participate in the 4D Project planning process.
Open Viewer can open files created in both Synchro PRO and Synchro Scheduler. Open Viewer gives your entire team the
ability to thoroughly visualize plans and schedules so they can better execute, quickly respond to unexpected changes, and
create value for their organizations and stakeholders.

1.4. Course Description

This course will take you through the basics for Synchro Open Viewer. This course is appropriate for anyone who is involved
in construction delivery, but does not necessarily require the full capabilities of Synchro PRO. This course will cover
everything you need to get started working in Synchro Open Viewer.

At the end of this course, you will be able to navigate a Synchro PRO project file, review the construction sequence of the
project, and produce various reports to present to stakeholders.

PLEASE NOTE: Not all Synchro PRO and Synchro - ~
) . Synchro l_J&

Scheduler features are available in Synchro Open

Viewer. If you try to use one of the restricted o

features you will be presented with this message: (0) This feature is unavailable in the Synchro Open Viewer product.
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2. The Synchro Workspace

This section will present the various windows in Open Viewer and show how to reorganize and manage your workspace.

2.1. Windows in Open Viewer

Quick Access Toolbar
o m-0&aEE-

| B Ribbon

PLAY | 3D  GANTT  WINDOWS A HEP ~

e
d O @@ @@®®» & ¥ 5mp | =

Navigator, Resources,

& 3D Objects Gantt Chart Window Properties
’\é:ﬁ::"[;[ o i = .m.,.m,..:.-.s...« s:.m .m:.;m.. m:;o e D 5 Task Properties o x
— o —— o T — '_" General

Resources
Codes

Risk
= 150,

b Com Monitoring
§ Budgeted Costs
900 AM 3116 00 PM I * Cost Totals

B =+ Mot Pracuremers £ D00 AM 2IEAE 500 FM B2

|

" 1 Supply Chain
. = Y Statistics
: User Fields

Notes
Documents

General

= Baselines and Scenarios

lesource Properties Toperties ath tdrtor

L 3D Window Task Properties _I
3D Objects tab Resource Properties
Resources tab 3D Properties
3D Path Editor

Navigator tab

e Quick Access Toolbar contains commonly used icons. The Quick Access toolbar can be customized by left clicking on the down
arrow and selecting More Commands.

e Ribbon contains commands, sorted by category. In the top right corner of the Ribbon is the Help menu which can be used to find
more information about a particular feature

e  Gantt Chart window displays the list of Tasks

e 3D Window displays the modelled resources at any defined point in time.

e Navigator contains project-wide datasets logically grouped by the categories shown above; for example Project Details, Task and
3D Filters, Viewpoints

e 3D Objects contains the list of 3D Objects and Workspaces (including those imported and those created in Synchro PRO)

e  Resources contains the list of Resources (including those imported and those created in Synchro PRO)

e  Task Properties contains data related to the selected Task(s) including Task Status (in the General panel), assigned Resources, and
Budgeted Costs

e  Resource Properties contains data related to the selected Resource(s) including Costs, assigned to Tasks, and User Fields

e 3D Properties contains data related to the selected 3D Object(s)

e 3D Path Editor contains data related to the selected 3D Path
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2.2. Open Viewer Workspace

1. Start Open Viewer by double clicking on the icon [ﬁ on your desktop.
You will be presented with the following opening Synchro screen layout:

MG
TR

a O

o~

Navigator Task Properties

External Data

Synchro
Training

3D Using Dates|Best] [1221x363]

Jource Propen.. 30 Propesties 30 Path Eatr

ources 30 Objects

NOTE: If you need to download the training files, select Synchro Training and this will present you with the link to the FTP
site to download the latest material.

2.2.1. Resizing Windows

2. Place the cursor at the top of the 3D Window so the double arrow icon = appears.
3. Select it with a left mouse click, hold down and drag the 3D window up. All windows in Synchro can be resized
by this method

2.2.2. Undocking and Relocating Windows

4. Toundock a window, double click in the window header.

|<| 1 |

| Support | Gantt | Rules

|3D Using Dates[Best] [1236x291]

Double Click
Here

5. Toundock a single tab, left click on the tab and keep holding the mouse button while moving the mouse. The tab

will be undocked as a new window.

| < [0
Rules
ates[Best] [1236x291]

¥ | Support
3D Using }

Click & Hold

Here

6. If you are using multiple monitors, you can then move the new window to another screen.
To resize the undocked window, hover over a corner until a diagonal arrow appears, then left click and drag to the
desired size.

8. Tore-dock the window in the previous location, simply double click the window header.
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To re-dock the window in a different location, left click and drag in the window header. Move the mouse over

another window until the smart window placement icons appears. Hover over one of the icons —a blue preview of
where the window will be place will be shown. Release the mouse button to place.

3D Objects

Duratior—

Smart window
placement icon

Sart

3D Using Dates{Best] [1075x+uc]

2.2.3. Reset layout

Ani [| Task Properties

General
Links
Resources
Codes

supply Crain
Statisties
User Felds.
Notes
Documents

1239 M 6728

10. If you close any of these windows, you can re-open them by selecting the appropriate icons in the Windows ribbon

wwm-058=5-

Bl v 30 Task
= = =
- o ='|'
Navigator Gantt  Task ED
Properties

WINDOWS
- e WO ” ih i':
-— I
=N M S N i
3D 3D 3D 3D Path Resources Resource Rules Resource
Legend Objects Prop P P

Main Windows

H i1l lx

EVA  User Field Resource  Task Resource Line Of

Utilisation Graph Usage Usage Balance

Graph  Chart
Graph Windows

¢ ¢ B &

Untitled - Synchro

" O]

Full Refresh 1
Screen Al -

Layout

Browser Focused Animation

Time Editor
Other Windows

11. To reset the window layout to the default, select Windows=> Layout->Reset Layout

WA
e

+#

=k

(i}

E) TA

=
Task
Properties

Mavigator Gantt

Navigator

External Data

SK WINDOWS
-— ! - ",
¢ =N E @ W B
=) !? Lol Ik if
3D 3D 3D 3D 3D Path  Resources Resource  Rules
Legend Objects Properties Properties Properties
Main Windows
v I x Online resources...
o
Smmy Visit the Synchro Software Ltd homepage...
=4
0 Contact Customer Support Online...
Fel

<all>

‘=I Synchro Training...
&y Equipment Library...
i Download Plug-ins and Tools...

‘& Check Web for newer Synchro version...

L,
4
Full
Screen

Refresh| 1 Resource
All i Utilisation G

Layout L
:
G-
[4:
Reset Layout
E Export

This command is particularly useful
if you cannot locate a particular
window or the layout is changed
when switching from multiple
monitors to only one.
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3. Opening a Synchro Project File [.sp]

This section will show how to open a Synchro Private Project file.

The Synchro Project file you will be opening has an imported XML schedule as well as 3D CAD Models. The schedule and the
model are fully linked together.

1. Select [ﬁ FiIe—)Open—). Private Project then locate and select Synchro Training Project.sp to Open.
2. Select (left mouse click) the Gantt tab (at the bottom of the Support Panel) to display the Gantt Chart.

The Synchro Project file should look like this:

m-AS8=2s5- Training Building Final [6-29-15)] - Synchra - 8 x
BEEl r | 0 msc waoows ~ HEP "
WO @@ 0EE & w6k #
2 Move Move back Reverse | SO | Play Move forvard Moveto | Loop PlayFoaused  Pay
Weeks= toStant onesten Py omestep  Finish Tme  Amimation:
Piay Speed | Animstion Speed Plsper
n|[2m -|[co e [FE+ox
5 . + [Ganzois Japr i -
Navigator 7 x ™ Name Duration St Frish B ’»_Ta i ’,\_@ Task Properties ?x
L Twk s wk TWE T2 ik 18
External Data 1 4 Offics Bulding, Cors & Shell 264 12:00 AM 272416 500 PM 5/2/17 - ot
2 204 1200 AM 272716 500 PM 2/25/16 Links
) — pS Resources
: » Codes
.30 4 100 % Complete —-
Architecture dwhx] o] [1:02 PM 6/28/15] 5 400 % [fomplete Monitoring
[Detabed Cravier Crane df) frean] (5:12PM 62815 | |5 cro00s0 Budgeted Costs.
[Electical dwéx] mport] [10:14 AM 6/30/15] bR P
[Excavaordoll bmoot] 512PM G298 | [ 77 B -
ILandscape ] Iimpot] (12.53 PM 6/29/15] E B - Statst
[Mechanicaldwix) mooet] 10:14 AM 6/30/15] ? 704 900 AM 21616 5:00 PM 5/23/16 - ics
[Phanbing dwéx] Imoot] [10:14 AM 6/30/15] 10 5 AM2IE6E  S00PM 5 155 ¢ User Fieids
[Ste dués] [iport] (1255 PM 6/25/15] n Notes
[Structure ] [mpod] (102 PM 6/29/15] - - Documents
4 Miesosolt Project XML o M ki . . . - 1
[Traiing Prject Schede Updatad i [Synchionise ‘
1 4 Construction 2604 00 AM V116 5:00 PM 2/27/17
15 4 Site Construction 2504 S00AMVI/I6 500 PM 21317 ]

Support | Gantt | Rules

3D Using Dates[Best] [1260x372]

General

= Baselines and Scenarios
B Viewpolnts

@ animations

@ 30 sets

T Filers

& Externsi Data

B caiendars

"2 Adity Codes

A, spatial Coordination
1 Project

A alets

3 Cutting Planes

Navigator | Resources 3D Objects Task Propert... Resource Pr... 30 Properties 30 Path Edit.,

3.1.Gantt Chart Navigation

Move the mouse into the Gantt Chart area.
To Pan, hold down the middle mouse button then move the mouse up, down, left and right.
To Zoom, roll the middle mouse button wheel forward and back to zoom in and out respectively.
This schedule is organized by Work Breakdown Structure (WBS). In the Task ribbon, ensure that Gantt Mode is set to
WBS. Schedules may also be structured via Activity Codes or List (no summaries or indent structure).
o m-0& 8= S

.:. FLAY 3D TASK

A wnN e

WINDOWS

B R =

Copy Tz
Start All Select All WES .
M & Resources - - B Select £

Focus | Collapse | Task Resour

O | W0px -
Navigator

External Data

ces | Expand | Gi

WEBS
T O e RN a“v.“E

—
m Activity Code
—

1
2w |jst
3 -
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5.  Click on the [= minus button next to any WBS summary to collapse the schedule to that level. When collapsed, click
the [l plus button to expand the summary task.
6. Right click in the Task List and choose Collapse =All to view only the top level Task.

- |Jan 2016 lJan 2017
D Name Duration Start Finish [Oct [Apr [Jut [oct | [Apr |
[wk 14 1 [wk13  |wk28  |wk39  |wk52  |wk65 |
1 4 Office Building, Core & Shell 326d 12:00 AM 2/2/16  5:00 PM 5/2/17 | =
2 I Pre Construction 20d 12:00 AM 2/2/16  5:00 PM 2/29/16 .
3 | Material Procurement 70d 9:00 AM 2/16/16  5:00 PM 5/23/16 | [—
14 I Construction 260d 900 AM 3/1/16  5:00 PM 2/27/17 f o]
i

17 I Project Completion 46d 9:00 AM 2/28/17  5:00 PM 5/2/17 i =1

7. Right click again and choose Expand =All to see all the tasks again.
3.2. Customise Columns

Open Viewer gives you the option to customise the columns shown in the Gantt chart by adding or removing columns, or
changing the order or names of the columns displayed. The Customise Columns option is useful to show various Task
Parameters in the Gantt Chart.

8. Right click in the heading field of the Task List and select “Customise Columns” (below left) to open the “Customise

~

” H . B
Columns” window (right). Customise Columns
Available Columns Selected
=] Task Paramete... D up
% Complet Name
1D Name Duration Stz » 3D Resources Duration Down
) Actual Direct C Start
Sort Ascending Actual Duration Finish Rename
Sort Descending Actual Finish
ascending Critical Path Actual Physica
scending Critical Pa Actual Start
v Sortvia WES Level Actual Total C...
Customise Columns... Baseline Finish
Baseline Start
Open Layout... Budgeted Dire.
Save Layout Budgeted Tot. ox
Save Layout As.. Calendar
Comments
Impaort Global Layouts... Completion Va
Export Global Layouts... Constraint
CostVariance = Help
“« H ” :
9. Inthe “Customise Columns” window, select a Task Parameter on

the right under “Available Columns” and press the outlined arrow (above) to move the Task Parameter to the left
under “Selected”.

10. Conversely, to remove a column, highlight a Task Parameter under “Selected” and press the left arrow to move the
parameter back to “Available Columns”

11. Once you have finished adding and removing Task Parameters, you can re-order the columns by highlighting a Task
Parameter in the “Selected” Column and pressing “Up” or “Down”. Similarly, you can rename the Columns titles by
highlighting the parameter and pressing the “Rename” button.

NOTE: The first Task Parameter in the “Selected” column is the furthest left column in the Task List.

OPEN VIEWER | 8




Synchro Open Viewer Tutorial: Opening a Synchro Project File [.sp]

3.3. Date Display

The time and date format can be changed to match the local convention.

12. From the Gantt ribbon or the Quick 5 General Time Display Format
. - Time Display Farmat Time Display F
Access Toolbar, select the 4 Options ~Durstion Display Format ‘-"m;ﬂ:zaz;,:j
) ) . . . - Currency ~
icon. This will open the Options dialog - Shared Project Updete Made @ Short date format
. . . ~Recent Files [¥]Display Time of Day
which contains many settings related ~Undo Redo =
) ) Copy 24H Clock {HH:MM) DD/MMYY v]I
to all aspects of Synchro including the Ao Sewe S AT
customization of the Gantt Chart and oo rimetor
-~ EditAll Selected
] el Browser First day of week
3D view. .. Automatic Check for Updates
L Frivate P
13. Expand the General tab, and select L e FrelEe
Time Display Format. "
14. From the first drop down menu, select A1 Bxpor
(=} Synchronisation
24H Clock for this training. This will set | paveraFe
the date format to DD/MM/YY. There D
[+ Defaults for MNew Ohjects
is also the option to hide the time of Flugrin adules
day.
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4. 3D View

In this section, you will learn how to navigate and customize the 3D View window.

The 3D View window displays 3D CAD objects that have been imported to Synchro. During import, 3D Objects are assigned
3D Resources, which can be linked to Tasks. In Synchro PRO, when the linking process is complete, the view of the model is
controlled by the schedule.

4.1. 3D Window Navigation

It is highly recommended to use a mouse with left click, middle and right click buttons, as well as a scroll wheel (that has
center click capabilities).

e Zoom All - This will show all the objects from the front as the models have been created- it can be used if the view
becomes disoriented.

o Within the 3D window click the right mouse button and select Zoom=> o Zoom All

o Or from the Ribbon, select 3D Zoom=> S Zoom All
e Rotate - Hold down the left mouse button at a point in the 3D View that you want to rotate about, then move the
mouse
e Zoom - Scroll the middle mouse button forward to zoom in and back to zoom out
e Pan - Hold down the middle mouse button and move the mouse left, right, up and down
e View Cube - Left click on points or faces on the cube and the view will rotate to that viewpoint, or hold down the left
mouse button on the circle to rotate

View Cube Manipulator ’
£ Selected View Background ~ | NOTE: To enable your View Cube, please select 3D->Fast Settings.
£ Other Views Background ~ | Chack the box next to “View Cube Manipulator” (shown left).

4.2. Preferences
The following custom settings are available to control the 3D View Window:

e In 3D Ribbon—>Fast Settings, you can change the colour of the background for the selected and other 3D views.
e The ground plane grid can be turned on and off by right clicking in the 3D Window and selecting Visual Indicators—>

“F Grid
Visual Indicators P =ble Axis Indicator
3D Colours ¥ | [HE| Gnid
B Change Window Caption... EE Legend
%% 3D Paths

Cutting Planes 4
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4.3. Selecting 3D Resources

This section explains the various methods to select a single (or multiple) resource. When you select a 3D Resource, it will
be highlighted purple in the 3D window.

TIP: You can change the 3D Resource selection colour in Options=>3D View—>Colours—>Selection Highlighting,

e Left Click -Single left click an object in the 3D window to select. Any object that you click twice will be deselected.

NOTE: If a single left click does not select an object, right click in the 3D window and enable Selection Tool->Select on
Click

Selection Tool ke Window
Eﬁ. Window Folygon
Ei Crassing Polygon
Vb Fence
1% Select only Filtered

el
Create Task(s) N &, Select on Click

@ Find 3D Object...
[2] Save as image...

™i| 3D Properties

o  Shift Select - When Select on Click is disabled, holding down the Shift button on the keyboard and single left clicking
with the mouse will select objects in the 3D View. You can continue to select objects while holding Shift. Objects
that you select twice will not be deselected

e  Ctrl Select - When Select on Click is disabled, holding down Ctrl on the keyboard will work similar to using the Shift
selection, except that any selected object that is clicked will be deselected.

e Navigator Lists - You can highlight the name of the 3D Object or Resource in the 3D Objects, Resources, or
Navigator->3D Sets windows

NOTE: Right click on the selected Resource in the 3D Window to Display Assigned to Tasks...
4.4. Information Balloon

As you move over 3D Objects in the 3D Window, you will see an Information Balloon in the bottom right corner of the 3D
Window. The Information Balloon is especially useful in Open Viewer because it quickly identifies any object in the 3D
Window and lists the tasks to which it is assigned, if any.

The Information Balloon displays: EE——
e 3D Object Name
e 3D Resource Name
e Task(s) the 3D Object is assigned to
e Resource Appearance Profile per Task
e Resource User Fields
e Task User Fields

The information displayed in the Information Balloon

can be customised in c'Options—)3D
View—>Information Balloon—>Output Information.

00]linstall]

OPEN VIEWER | 11




Synchro Open Viewer Tutorial: 3D View

TIP: You can change the appearance and location of the Information Balloon under the Information Balloon—=>General tab
(shown below).

Cptions ﬁ
<all= P 2||General
=) SU view
Caption Text Generzl
EOQI:;; Intensity F T
Cutiing Plane Maxdmum width of Balloon
[+] Camera
[#] Advanced 0
Frirting Times i
3D Subdivision Delay before raising {sec) |7 raise slowly M|
Legend N
Rendering Effects Show durstion (sec)
=] Information Balloon
b General e

Qutput Information (30/Resourc... Test color 1[5
Output Information (Tasks)
Copy/Paste 3D Background colour M [~| V] Show Background
[+ Manipulatar
Snapping Colours
Distance Measurement
I Measurement Display I
Spatial Coordination
{ Animated Objects
[#] Grids
AV Export
[# Synchronisation
[#] Defaults for New Objects
Plugdn Modules -

m

Transparency |+ 0

NOTE: The Information Balloon can also be displayed in the Gantt Chart. To enable and customise the Gantt Chart
Information Balloon, please go to Options=>Gantt—> Information Balloon.
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5. Reviewing a Synchro Project File [.sp]

This section will explain how to use Open Viewer to analyze and review a Synchro PRO project file.

Synchro Open Viewer is a tool for your team to fully understand and participate in all phases of the project; from pre-
construction planning to completion. This section will cover various tools and functions in Open Viewer designed to optimize

your project workflow.

5.1. Focus Time

The Focus Time of a project controls the visibility of assigned 3D Objects in the 3D Window based on time. Moving the
Focus Time along the timeline allows you to visualize the construction sequence of the project. The Focus Time is
indicated by the red dashed line with a triangle symbol at the top in the Gantt Chart (shown below).

Jan 2016 |Feb 2016

sth [25th E&t Ls&] E&th Liind Lz&th ~
Lk 3 m% 5 3 7 [} 9 §= : H I
1 Temporary Hard Standing Timeline

Data Date

NOTE: The Data Date is indicated by a vertical blue dashed line. This defines the project scheduling date for progress
reporting and can be confirmed in Navigator=>Project->General

1. Left click and hold the red triangle in the Timeline and move the Focus Time bar left and right. This will move the
Focus Time to any point in time in the schedule.

TIP: You can also single left click anywhere in the Timeline and the Focus Time will jump to that point. You may do
this for example, if you want to see what 3D Objects are associated with a particular Task.

Move the Focus Time before the start of a task in the Gantt Chart.

Right click on the task and choose Select Assigned Resources.

In the 3D View, right click and select Zoom—>Zoom Selected

Move the Focus Time through the duration of the task to see where, when, and what changes are occurring in the
project.

v wn

5.1.1. Focus Time on a Task

In addition to dragging the Focus Time throughout the timeline, you also have the option to snap the Focus Time to the
start, centre, or end of a task. Moving the Focus Time to a specific task allows you to visually see what and where
something is occuring throughout the task.

1. Select and highlight a task in the Task List
2. Right click on the selected task to select Focus Time—>Start, Centre, or Finish to snap the Focus Time.

5.1.2. Focused Time

Another option to manipulate the Focus Time is using the Focused Time window. This is useful if you want to look at
precise date and time in the project, rather than dragging the Focus Time marker through the timeline.

1. Open the Focused Time window in Windows Ribbon=>Focused Time
2. Enter any specific date and time to snap the Focus Time to that time.
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5.2. Play

The Play Ribbon in Open Viewer contains all commands needed to automatically control the Focus Time. The Play Ribbon

automatically moves the Focus Time at a speed of your choice to view the construction sequence.

(T
From the Play Ribbon, select (*'Move to Start

I
Select \»/Play

3. The Focus Time will start moving through the project timeline at a pre-defined speed. To change the movement

speed, select Play=>Play Speed and select a time interval option, for example @ One Week. For the time interval of
One Week, the Focus Time will automatically move forward in intervals of 1 week.

4. Select ‘(.;'Stop

5.3. Resource Appearance Profiles

The Resource Appearance Profile selected when assigning a Resource to a task dictates how the Resource is to behave
before, during, and after the Task. Resource Appearance Profiles indicate how a particular resource is used in a Synchro
project. The Resource Appearance Profile controls:

e when the Resource is visible (before, during, and/or after) according to one of 4 Actions (Install, Maintain, Remove, and

Temporary)

e the colour of the Resource in the 3D view before during and after the Task.

e any growth simulation or transparency interpolation during the Task

Select the Navigator-> S Resource Appearance Profiles button

Under System Profiles you will see 4 predefined options which will be used when assigning to tasks. The functions of
these are shown in the table below.

FOCUS TIME
.- - | % Tk &
PRO FI LE Before Task During Task After Task
e e T
T T S [
INSTALL e - o ‘
Start Appearance Active Appearance End Appearance
MAINTAIN ’ ’
< - :
Start Appearance Active Appearance End Appearance
e
~ ™ o
REMOVE ’ _ e
Start Appearance Active Appearance End Appearance
TEMPORARY e
- . B B e
Start Appearance Active Appearance End Appearance
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NOTE: Customised user defined Resource Appearance Profiles may have also been created in Synchro PRO that can:

Set the Action

Change the Colours

Add Transparency

Set Different Start & Finish Transparencies
e. Show Growth Simulation

o o0 T o

TIP: Right click in the 3D Window and select Visual Indicators—)EELegend to display a key that identifies the project’s
Resource Appearance Profiles. Customise what is shown in this Legend in Options=>3D View=> Legend.

5.4. 3D Sets

3D Sets, or filters, allow you to show or hide certain elements in the 3D Model. This can be useful if you, for example
want to see the construction sequence of a certain file or set of objects in the 3D View. 3D Sets can be used to isolate
certain aspects or areas of the model. The most commonly used filter (the built-in 3D Object Filter) is explained here.

1. Select Navigator> ® 3D Sets. There are 3 built-in filters.
2. Tick the box to the left of 3D Object Filter and highlight the text as shown below:

SLiss NOTE: The 3D by Selection [System] filter is
Use  Filer ivert Cobout automatically enabled when using the 3D > Filters
] 30bySelectionSystem] (1 [ ->Show Selected or Hide Selected commands
O Same as Task Filer [l O
GelBbizelhile i The Same as Task Filter filters the 3D to show only the
objects assigned to Tasks included in the current Task
Filter
Operation
@&ND O OR
Active colour scheme
General
3D
General

3. Open the 3D Sets>General Tab and ensure that the box is

. @ Include matches
activated next to 3D

(7 Exclude matches
Comparny
This filters the 3D View by the 3D Objects list. Initially everything
will disappear in the 3D view since nothing is selected in the 3D tab Filter 30 by...
[] Mame
[] T ask Filter
[ Resources
[ Compary
3D
[] Uszer Fields

Exclude 30 which fails...
Arw Filter
All Filkers
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4. Open the 3D Sets = 3D tab. Right click within the 3D list and select El}
Collapse =>All. Then click on the icon left of the Objects of scene @ Includs matches
node (circled right) to expand it. © Excluds matches
. i 4 Objects of scene
If you expand each file, you will see that you then have the layer the b [ Architecture dwix
. > [ Landscape. dwhx Mark '
items are on. b O] Stedufx Unmark v
- [ Structure. dwhx 1
Click to expand a layer and you will see the individual items which you SLEDS: b |
Expand 3 Branch
can hide or unhide as you so wish. ’ :
Enabling (checking) the box next to the File Name, Layer, or Object Find 3D Object...
Name will show the objects associated with each in the 3D View
(Disabling/un-checking will hide these objects the 3D View): Clear

5. Select Mark All to enable all objects or Clear to disable

NOTE: You can begin with all objects disabled and begin checking files, layers, or objects to add to the visible scene or
you may prefer to begin with all objects enabled and uncheck files, layers or objects to hide them from the scene.

Use the Exclude Matches rather than Include Matches options to hide all objects checked in the filter — this inverts the
visible and hidden objects

Filter via 3D Sets vs Load/Unload in 3D Objects window: The 3D Sets filters control the visibility of an object only. Un-
checking an object in Navigator-=>3D Sets hides it in the 3D window; un-checking an object in the 3D Objects window
unloads it from memory (RAM) and also hides it in the 3D window. Unloading from memory will help improve
performance on large files. When an object is unloaded in the 3D Objects window, it will not be visible in the 3D view,
regardless of whether it is included in a 3D Sets filter or not — it must be enabled (checked) in both the 3D Sets and 3D
Objects window to be visible. For visualisation purposes and ease of sorting/assigning, it is recommended to use the 3D
Sets rather than 3D Objects list. The benefits to using the 3D Sets include: can save multiple filters, can create colour
schemes to affect filtered/non-filtered objects, can show the intersection (AND) or union (OR) of multiple filters, can
filter by other attributes than just the 3D Objects list (eg. text or parameters), and can easily switch between multiple
saved filters. For more information on 3D Sets, please see the Help Section in Synchro or the PRO Advanced training
course.

TIP: You can unload selected Edit b L Simple Manipulator
3D Objects from the 3D View 5 Advanced Manipulatar Ctrl=B
via Right-Click->Edit=>Unload Render Mode R 19 Manipulator with snapping to element
Selected Objects. & Colour

Visibility 3

Effects 3

Visual Indicators v | & Reset Transformation(s)

»
3D Colours @ Remove 5Selected Objedts
E4 Change Window Caption...
#® Load Selected Objects

Cutting FI ,
utting Flanes Unload Selected Objects

a

4 Enable Markup Mode

% Enable Snapping
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6. Cutting Planes

In this section, you will learn how to use a cutting plane, which allows you to see a section or plane of your model in the 3D
Window.

Cutting Planes may be used for example, to view inside of a building or underground when working in Synchro, playing the
Focus Time, or playing an Animation. Cutting Planes can be created in the X, Y, or Z direction. Below are the steps required to
create a cutting plane:

Cutting Planes
1. Rightclick in the 3D View and select Cutting 9

Planes=>Cutting Plane (X, Y, or Z) b 5
Left click to place the cutting plane in the 3D Window b MNew Cutting Plane
A simple manipulator will appear. Click and drag the

vertical or horizontal arrow of the Manipulator to move
the cutting plane along the axis of the selected direction
(X,Y, or Z) to adjust the location of the Cutting Plane.

4. Open Navigator-> Cutting Planes and you will see the New
Cutting Plane listed.

5. Turn off/on the Cutting Plane using the checkbox next to

Point

the cutting plane. 000

6. The Show Plane and Show Manipulator check boxes allow

you to hide these visual indicators in the 3D view while still Marmalised direction

applying the cutting plane. This may be useful when (0.0.1]

viewing an animation, for example. After changing the

preferences, press Apply. Show Plane
Show Maripulator

Apply

Uze az growth direction

Practice creating and manipulating Cutting Planes in the X,Y, and Z direction to match the images below.

Cutting Plane X Cutting Plane Y Cutting Plane Z

3D Using Dates[Best] CP[] [517x312] o x 3D Using Dates[Best] CP[] [517x312]

3D Using Dates[Best] CP[] [517x312]

TIP: You can apply more than one Cutting Plane in the 3D View. Additionally, if you have multiple 3D Windows open, you can
apply a different Cutting Plane to each view.
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7. Viewpoints

In this section, you will learn how to create and save a Viewpoint.

Viewpoints can store Focus Time, Camera Angle, applied 3D Sets, and Cutting Planes. Viewpoints are essentially a snapshot of
a scene in the 3D Window. A saved Viewpoint can be reactivated at any point in one or all 3D windows. This can be useful for
returning to a particular time or view after updating a schedule or model to see what has changed, or to quickly jump to
points of interest when presenting to stakeholders.

‘ L Viewpaints
1. Adjust the Camera Angle to a desired view and move the

Focus Time to a particular moment in time <l D
Select Navigator->Viewpoints New Viewpoirt - 5:00 PM 3/23/2016
Right click in the top white window in Viewpoints and
select Add

4. This will create a new viewpoint. Change the name to
something descriptive

5. Inthe General panel, you will see that any currently
activated 3D Sets and Cutting Planes are saved with the
Viewpoint

6. Change the Focus Time in the Gantt Chart, and then edit
Camera Angle and turn off the Cutting Plane in the 3D General

window. Descriot
t
7. Toreturn to the saved Viewpoint right click on the FeEpen

Viewpoint name and select Activate in selected View WAL b

Camera [ Get from 30 Wiew l

NOTE: If you update the Camera Angle and/or Focus Time and Time |23 Mar 15 =

wish to resave with the new values, select the Set Camera/Focus Clear Markup
Time button. You can also enable/disable Cutting Planes and 3D [
Sets to be saved with the Viewpoint using the checkboxes.

Set Camera/Focus Time ]

Cutting Planes

<all: =i
» [ OfficeZ1
Filters
<all: o
[ 30 by Selection [System]
[ 5ame as Task Fitter
» [ 3D Object Fitter
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8. Spatial Coordination

In this section you will learn how to create and run a Spatial Coordination Test.

The Spatial Coordination function in Synchro Open Viewer analyses the location of 3D Object in your model relative to its
surrounding 3D Objects to identify any clashes between objects at any instance in time. In Open Viewer, you can create and
run Spatial Coordination Tests. Spatial Coordination can be especially useful in the planning phase of your project, as you are
able to identify and plan against clash occurrences before construction even begins.

8.1. Create a Spatial Coordination Test
In this section, you will learn the settings and parameters available when creating a Spatial Coordination Test.

1. Select Navigator 2 2, Spatial Coordination
2. Create a new Spatial Coordination test by right clicking in the window to select Add.

TIP: Right click on New Spatial Test to rename the test. Options
3. Ensure that the test is highlighted to define the parameters to be Company
tested by the Spatial Test
e  Company - Identifies the company of the user who created the test
e  Dates to Use — Specify which task’s dates (i.e. Best, Actual, or Baseline) to what to test
run the clash test on. Dates To Use
NOTE: The selected Dates to Use must be activated in at least one 3D Best i

Window when the test is run or you will receive an error message. - . .
@) 4D [entire praject]

e 4D (entire project) —Identifies clashes throughout the entire duration of () Focused Time Snapshat
the project. Also identifies the start and end time of any clashes identified.

e  Focused Time Snapshot — Identifies clashes occurring at the set Focus
Time. @ All 30 Objects

Fiestore Focused Time

e  Restore Focused Time — Re-sets the Focus Time to the snapshot used when (2 Selected 30 Objects
the test was last run.

e Al 3D Objects —Tests all 3D Objects shown in the 3D Window

e  Selected 3D Objects — Tests all selected 3D Objects in the 3D Window

Restore 30 Selection

e  Restore 3D Selection — Selects the 3D Objects that were selected the last How to test

time the test was run. @) Soft

) . . Clearance

NOTE: Restore Focused Time and Restore 3D Selection are only available |: 0

when the Spatial Test has previously been run using Focused Time

Snapshot or Selected 3D Objects, respectively. [Mi"imehes ']
e  Soft Test — Identifies 3D Objects whose minimum distance apart is less HTaLcllerame

than a user defined Clearance distance. | : = |
e  Hard Test — Identifies elements which overlap by more than a user defined - -

Tolerance distance.
e Ignore objects in same file — Ignores detected clashes that come from the

same file. [T 1gnore ohiects in same fil

TIP: Enable this option to optimize the run time of the Spatial Test. Penetration
e  Penetration- This option is useful to check that an object on a 3D Path |' 0

does not intersect with any other objects as it is moving along its assigned [Millimetles vl

path
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8.2. Run Spatial Coordination Test

In this section, you will learn how to run a Spatial Coordination test and analyse the results.

4. After you have set your desired parameters, right click on the Spatial Coordination
Spatial Test to select Run Test. -
<all= L
NOTE: When you select Run Test, Synchro will begin displaying a > B Add
progress bar, displaying the % complete of the test, the number of Rename
clashes found so far, as well as the estimated time to completion. If Remave
no clashes are found during the test, this window will state “Clash Run Test

Test complete. No clashes were found.”

5. When Clashes are found during the Spatial Coordination test, the
test results dialog will display:

3D Using Dates[Best] [507x436] - - . . - - '. @
Number 3D Object 1 3D Obiject 2 Clash Start Clash Finish Task 1 Task 2 Duration |
|
b, 1 ~| Floor [1086669] ~| Round [753104] Piles 3
2 ~| Floor [1086669] ~| UC-Universal Column-... Plumb/ Bolt # Wel...
3 | Floor [1086665] | Round [753276] Piles 1
4 | Floor [1086663] | Round [753305] Piles 1
5 | Floor [1086665] [ Round [821069] Files 2
[ /| Floor [1086669] [+ Round [753245] Piles 1
7 +l Floor [1086669] I Round [752958] Files 1
8 | Floor [1086669] '/ Round [344847] Files 2
k] vl Floor [1086669] | Round [344912] Piles 2
10 | Floor [1086669] '/ Round [753105] Files 3
1 | Floor [1086663] | Basic Wall [438631] Grade Beams
12 ~| Floor [1086669] ~| Round [944913] Piles 2
13 | Floor [1086669] | Round [944887] Piles 2
14 | Floor [1086663] | Round [753071] Piles 1 2

Zoom Camera to selected Objects

Restare Camera when finished

[ Copy ta clipboard ]

[ Print )

Espott

[ Set default camera positions )

[ Cloze )

The Spatial Coordination results window displays each instance of a clash identified during the test. For each
instance of an identified clash the report will list the two objects that clash, as well as which Task the clash occurs
during. The columns Clash Start, Clash Finish, Task 1, and Duration will only be filled out when the Spatial
Coordination test encompasses a 3D Path motion.

6. Move through each identified clash in the report window to see where the Clash occurs as well as the associated
Objects.

TIP: Select Copy to Clipboard to paste the Spatial Coordination data into a spreadsheet or text document to perform
further analysis. You can also print the Spatial Coordination test results by selecting Print, which will open a standard
Open Viewer print dialog. For more information on printing, please see section 12.2. Printing the Gantt Chart.

7. Select Close to exit the Spatial Coordination test result window.
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9. Markups

The following section will teach you how to create and save a Markup in Open Viewer.

The Markup tool in Open Viewer allows you to create on screen notes and drawings in the 3D Window. Markups are useful
when you want to quickly add a comment or concern while reviewing an .SP file, but you don’t necessarily want to Print or
Save as Image. Different types of markups can be created including various defined shapes, Notes, Arrows, and clouds.

Prior to creating a Markup in Open Viewer, it is useful to isolate the 3D Viewpoint. Once you select Enable Markup, you
cannot zoom in and out of the 3D View until all Markups have been cleared from the 3D View. Follow the steps below once
you have found an area in the 3D View to Markup.

1. From the 3D Ribbon select “®Enable Markup to display the Markup toolbar
Select which type of Markup you wish to make

| x NAaDOZANNO | %X T |5 -/HE-[ -/

Available Markup options (from left to right in the toolbar): Line, Polyline, Rectangle, Circle, Freehand, Note,
Arrow, Double-Arrow, and Cloud.

3. Once you have selected a type, follow the rules listed below to create the Markup in the 3D View:

. N Line, N Arrow, " Double-Arrow: Left-Click to define the start and end-points of the line

. 4 Polyline: Left-Click to define each point of the Line, press enter to end the drawing

. O Rectangle: Left-Click & hold the first point, move diagonally to place the second point and release

. G'Circle: Left-Click &hold to define a center point, drag the mouse to define the radius and release

. 2—- Freehand: Left-Click & hold, move the cursor in the shape you wish to create, then release the mouse
. Note: Left-Click to define the central point of your text, release the mouse & edit the text accordingly

. G‘CIoud: Left-Click to define each point of the Cloud, click the first point to complete the cloud

3D Using Dates[Best] [854x406] o x

TIP: You can put multiple Markup Shapes in the same Viewpoint.

TIP: If you want to re-start your Markup creation, hit the it Clear icon. If have added multiple Markups in
one Viewpoint and you want to delete one, select % Erase Markups and select which you would like to
delete.
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4. To edit a Markup, enable & Select Markups from the Markup toolbar and click on the shape in the 3D
View. To re-size the shape, select the object in the 3D View and click and drag its points. Furthermore,
you can change the color of the shape outline (if it is selected) from the color option drop-down in the
Markup toolbar.

3D Using Dates[Best] [591x272] o x

5. Once you have finished creating a Markup, a Viewpoint will automatically be created in
Navigator—=>Viewpoints.
6. If you wish to save a Markup but would like to continue

working on the .sp file, highlight the current Viewpoint s

and select Clear Markups. This option will save created all> P

Markups in the Viewpoint so they can be reviewed at a > New Viewpoint - 4:55 PM 8/17/16

later time.

General

Drescription

URL b
Carnera [ Get from 30 View l
Time |17 Aug 18 s
I’ Clear Markup ]I
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10. Measure Distance

The Measure Distance feature in Synchro can be used to measure the distance between two points. This can be useful if you
are for example, trying to figure out how large a room is, or how far away two 3D Resources are.

10.1. Measurement Settings

This section will explain the settings which are useful when using the measurement function in Open Viewer.

1. Ensure the correct snapping options are enabled. Snapping
allows for precise input of object geometry. Right click in the 3D

Cutting Planes
% Enable Markup Mode

View to select “*Enable Snapping. You will see the Snapping

Toolbar appear below the Ribbon. O Enable Snapping

M | 20px || S O W BN | A= £ e
Snap to TIP: For point-to-point measurement, disable all
snapping except for Enable Snapping and Snap to Vertex.
Enable Vertex
Snapping

Goto ﬁOptions%3D View—> Measurement Display to customize measurement settings such as parameters and

presentations.

Colours
Lighting Intensity
Cutting Plane
> Camera
> Advanced
Printing
3D Subdivision
Legend
Rendering Effects
& Information Balloon
Copy/Paste 30
& Manipulator
Snapping Colours
Distance Measurement
Spatial Coordination
Animated Objects
> Grids
AVI Export
P Synchronisation
1> Defaults for New Objects

- TIN)

1

(%) Decimal notation
() Exponential notation

() Fractional notation

Parameters

Decimal places:
Denominator (1./%):

Sample:

- — —
Options - - - - - - ow W -— @

<all> +| Measurement Display
b General

Look & Feel Use compound units
P Gantt Chart Presentation Mode
4 3D View .

Caption Text LS

12345km 678m 312mm [The format dspends on value and use]

TIP: Customise the Color, Projection, and Size of Text & Arrows in c'Options—)3D View=> Distance Measurement
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10.2. Measuring

This section will explain how to measure the distance between two points in a 3D View.

1. Rightclick in the 3D View and select i Measure Distance |y ometic

§i Measure Distance

Selection Tool

2. Move your mouse cursor to the end point of an object in the 3D View until a red dot appears. Left-Click on the red
point with your mouse to place the first point of your measurement.

3D Using Dates[Best] [777x189] " “ NOTE: Aline will form between your cursor
and your first measurement point, which
will automatically calculate the length of the
line as you move your mouse.

3. Left-Click again to place a second measurement point. The distance between the two selected points will display
along the line connecting them in the 3D View.

3D Using Dates[Best] [777x189] o x

4. Open Navigator> il Project > Latest Measurements to view your measurement details.

Project
NOTE: The Latest Measurements tab stores the most recent Units -
measurements calculated in Open Viewer. For each measurement the Latest Measurements
dialog will display a measurement type, the objects that were used to Distance 18 m 66 cm 3 4603

calculate the measurement, as well as the measurement value.

5. Hide the measurement from the 3D View by selecting it from the Latest
Measurements window and selecting the Hide. Similarly, you can show

hidden measurements by instead selecting Show. B Hold down
TIP: To prevent an older measurement from being removed from the Shown:;lo:o izwis)
window, select the value and check the box to Hold down. [ Hide ]
6. To turn off Measure Distance, right click in the 3D View and de-select [ o] ]
H Measure Distance. S::ilmﬁnuypa
Distance

First group of objects:
Wertew No.57 of shell Mo.0 from 30 Object "Subdivision Arg

Second gioup of objects:
“ertex No.16 of shell Mo.0 from 30 Object "Subdivision Are

Walue:
18m BE crm 9.4603 mm

[ Refresh value ]

Save value..

[ Remove ]
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11. Animations

The following section will teach you how to play an Animation in Open Viewer.

Synchro PRO users can create a scheduling Animation that can be communicated to third parties or exported as an AVl and
used as a presentation. Animations created in PRO can show an overview of the whole project, or may focus on only a few
tasks of the project. Open Viewer allows you to view these animations prior to being exported from Synchro as an AVI.

To view an Animation:

1. Select Navigator> L Animations

Animations
NOTE: Any animations that were previously created in Synchro

PRO will be listed here.

<all: jel
b New Animation

General
AV Export
Camera
Timeline

2. Select the Animation you wish to view from the Navigator.

3. Openthe % Animation Editor from the Windows Ribbon.

Animation Editor
| Qsec L |10 sec
r T T I

| 20 sec
T T T 1

Camera ‘/ N N N N N N

|
Focus Time:

Nevw Animation
v

The Animation Editor is comprised of a timeline, Camera and Focus Time rows, as well as a Focus Time Marker. Each

grey diamond in the Camera row signifies a new Camera position in the Animation. Similarly, each yellow diamond in

the Focus Time row represents a saved instance of time. This is useful in PRO as it allows the user to speed up or

slow down processes between two Focus Time values by lengthening or shortening the time between two Focus

Time Keyframes. For more information on this topic, please see Synchro PRO Basic Training or Help in Open Viewer.
4. In the Play Ribbon ensure that (i Play Animations is enabled.

5. Select™ Move to Start then "*' Play to view the entire saved animation.
TIP: You may also the Space bar to pause and play the animation.

6.  When you are finished viewing an Animation, close the Animation Editor by pressing x in the top corner of the

window.
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12. Output

12.1. Save as Image

You can easily save an image of the 3D window to share with others. There are 2 ways to save an image.

1. If you have a saved Viewpoint that you would like to export as an image, in Navigator-> ®«Viewpoints, select the
Viewpoint name, right click and choose Save as Image

2. Name the file and choose the file type (PNG, BMP, or JPEG) from the drop-down list.
The Save as Image dialog will appear. There are options to change the image size (or keep it the same as the 3D
window), set the graphics driver Type, Antialiasing (higher values improve quality), and apply Effects including
Shadows.

NOTE: The OpenGL driver does not support Effects

Save the selected 3D view as image..

Image Size [pixels]
(@) Like selected 3D View

(7 Custom Update height by width

Width: 1% Height: | 272

JPEG Image Quality

Super -

Rendering Parameters

Type: [DpenGL vl
Y Antialiasing: [No v] Enable Software
Effects: Ambient Ocdusion Shadows
Fast Silhouette Edges Bloom

Image Filename

. 1
Ci\lsers Browse...

[ ask the image name before raising this dislog

[Coa ] [

he ——

4. Set the options as desired, and press OK to save the image.
5. You can also save an image of the current 3D window without first creating a Viewpoint, by right clicking in the 3D

window and choosing Save as Image from the context menu.
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12.2. Printing the Gantt Chart

The Gantt Chart can be printed from Synchro to share with others without the need to share the SP file.

- R h'
1. When printing the Gantt Chart, what you see is what you get, | "¢ 3<tup i
so use Customise Columns in the Task List to choose which Frinter
columns to include in the printout Name: [ CutePDF Wiiter | [ Propeties. |
2. Before printing, set up the printer and page layout by Status:  Ready
ﬁ] Type: CutePDF Writer
selecting File=> "mF Print Setup Whers:  CPW2:
3. For printing the Gantt Chart, set the Orientation to Landscape Commert:
4. A good Paper Size for printing the Gantt chart is Tabloid (11" x Paper et
17") Size: [Tabloid v] () Portrait
5. Press OK to finish setup "
Source; [N_rtomaticall)' Select v] @ Landscape
6. Select FiIe—)'EIPrint
7. Inthe Print dialog, choose the Layout tab C ok ][ Cowsl |
8. Ensure that View to Print is set to Gantt
NOTE: From the View to Print drop-down you rr.,.-n Print [é]‘
can also select other open windows to print
ut
including 3D | Genera | Lavout | Legend
View to Prirt Horizontal pagination
9. When printing the Gantt Chart, Fit to Exactly: | Gant M © Actual Size
1is a good choice for the Horizontal g st © Pt to at most 1
angins {milimetres, i =
pagination and Fit to: Exactly for Vertical ® Fito exactly
. . Left: 10 Right: 10
pagination Vertical pagination
10. A Date Range can be applied to the schedule Top: 10 Bottom: 10 @ Actual Size
if desired (eg. to export a 3 week look ) Fit to at most
ahead). To print the whole schedule, leave Date Range ) Fit to exactly |
thi tion disabled [] Use Date Range
's option disabled. o Data Date = days | Prirtt order
11. Select Apply to save changes to this dialog I e ® Down, then over
before previewing or printing — ) Over. then down
12. If desired, a Legend can be added to the To: [10/30/2014
printout in the Legend tab
13. Select Preview to view the Gantt Chart Pit | [ Cancel || Apply |
before printing "
14. From the preview window, select Print to return to the Print dialog
15. Select Print

NOTE: You may also Print the view from the 3D Window as an alternative to Save As Image.
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13. Contact Details

Support e-Mail: Support@synchroltd.com

Synchro Software Ltd. UK Locations

Birmingham, UK London, UK
Birmingham Science Park Aston WeWork London
Faraday Wharf 1 Fore Street
Holt Street London
Birmingham EC2Y 5EJ

B7 4BB

Synchro Software Ltd. — USA Locations

Cambridge, MA Rowayton, CT

25 Mt. Auburn St. 105 Rowayton Ave.
Cambridge, MA Rowayton, CT
02138 06853

Berkeley, CA

WeWork Berkeley
2120 University Ave.
Berkeley, CA

94704
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