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Thank you for purchasing PTI Site Graphics & Site Builder.  Every effort has been made to ensure the 
accuracy of the information in this document.  PTI assumes no liability for any inaccuracies contained 
herein.  PTI reserves the right to change the information contained herein without notice. 
 
For the latest version of this document, contact: 
 
PTI Integrated Systems 
8271 East Gelding Drive 
Scottsdale, AZ  85260 
Phone 480-991-1259 
Fax: 480-991-1395  
Email: sales@ptiaccess.com 
Web: www.ptiaccess.com 
 
 
For Technical Support, contact: 
 
PTI Technical Support 
Phone: 480-941-1513 
Email: support@ptiaccess.com 
Web:  http://www.ptiaccess.com/support/index.html  
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Chapter 1 

1 Introduction 
 
PTI Site Graphics provides a full color image of your facility on a monitor that gives a visual status 
of every unit on the property.  Spaces are displayed color-coded according to current status. 
 

 
 
The image will scan horizontally and vertically as required so that all areas of the property are 
regularly displayed on the color monitor.  Site Graphics can also zoom in on specific activities at 
any space as the activities occur.  The access events will be displayed across the lower part of 
the graphics screen to provide a real time report of the most recent activities.  These lines of text 
match the text that is logged on the printer. 
 
There are six primary colors for rental units that are based on the status of the spaces.  The 
colors are set to the classic PTI Graphics color scheme but can be changed to any color with 
ease.  The ‘Door Open’ and ‘Door Alarm’ colors will not function unless the rental space is wired 
with PTI individual door alarms. 
 
The image movement can be controlled with any mouse device.  An RF wireless remote is 
recommended so that you can be further away from the computer and still stop and start the 
panning or change any configuration settings.  Manual panning is done by dragging and dropping 
the image with the right mouse button or by clicking on the onscreen Up, Down, Left, or Right 
buttons.  If the Stop button is clicked, the image will remain still.  This allows the use of the image 
as a property map to direct a customer to their space. 
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Chapter 2 

2 Installation 
 

2.1 System Requirements 
 
The minimum system requirements are: 
 

- PC with a Pentium 300MHz 
- Microsoft Windows 95 
- 32MB of RAM 
- 4X CD-ROM drive 
- Hard drive with 50MB free 
- Working available serial communications port (9-pin) (If optional Paging Utility was 

purchased, two available serial communications ports (9-pin) will be needed). 
- PTI Graphics Adapter 
- Mouse or compatible pointing device 
- VGA or higher-resolution graphic card 

 
The recommended system requirements are: 

 
- PC with a Pentium 800MHz or faster 
- Microsoft Windows 95 or higher 
- 128MB of RAM or more 
- 40X CD-ROM drive 
- Hard drive with 100MB free 
- Working available serial communications port (9-pin) 
- PTI Graphic Adapter 
- Mouse or compatible pointing device 
- SVGA or higher-resolution graphic card 

 

2.2 Installing the Graphics Computer 
 
The first step to getting Site Graphics up and running is to install the computer on which the 
graphics will be displayed.  Hook up the computer by following the manufacturer’s instructions.  
Place the monitor somewhere that can be easily viewed by both the customer and the site 
employee. 
 
Typical wiring for the PTI Security Graphics system is shown in Figure 1.  The graphics serial 
adapter gets wired directly to the RS-485 terminal block in the same manner as the 
communication lines of remote keypads.  The serial adapter is then plugged into a 9-pin serial 
port on the back of the graphics computer.  Data is transmitted from the PTI Falcon base unit to 
the Graphics Computer only (not from the Graphics Computer to the Falcon).  The graphics 
adapter DOES NOT use a device address; therefore, the PTI Falcon will not log 
"Communications On" or "Communications Off" for a Graphics Computer as it does with Remote 
Keypads and Door Alarm Muxes.  If access events are logged across the bottom of the graphics 
screen as they occur, the system is communicating properly with the Graphics Computer. 
 
 



 
Figure 1 

 
PTI Site Graphics can be controlled through an optional Switch Panel mounted near the graphics 
monitor.  This panel is plugged into the parallel printer port on the back of the graphics computer.  
With the Switch Panel, you have the option to stop the panning, move around the site to find a 
specific unit, zoom in or out of the site, and view the text in full screen. 
 
Another option that is available from PTI to control the Site Graphics is the RF Wireless Remote.  
This wireless mouse makes it convenient to move the graphics image while being across the 
room.  To install the Wireless Remote, follow the instructions included with the Remote. 
 
Site Graphics communicates through any of the com ports on the graphics computer.  In order for 
the Site Graphics to recognize which com port it was plugged into, the port must be selected in 
the Site Graphics options first.  To set what com port to use, click on the ‘Options’ button in Site 
Graphics and click on the ‘Advanced Tab’ as shown in the figure below.  The graphics program 
must be set to communicate at the same speed as the RS-485 baud rate in the Falcon (Default - 
9600).  Function 16 on the Falcon updates the space status to the graphics image.  If Function 16 
does not display ‘Updating Graphics’ on the Falcon display, the graphics option is turned off in the 
‘Factory Setup Menu’ (see Falcon Installation Manual). 
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2.3 Installing PTI Site Graphics & Site Builder Software 
 
 To install PTI Site Graphics & Site Builder, follow these instructions: 

 
1. Place the PTI Site Graphics & Site Builder CD in the CD-ROM drive and then close the drive.  If 

your computer has AutoPlay capabilities enabled, the PTI Site Graphics & Site Builder installation 
will begin automatically.  If the installation does not automatically begin, double-click the 
‘setupsg.exe’ file on the CD. 

 
2. Click Next to view the PTI End User License Agreement.  To install PTI Site Graphics & Site 

Builder, you must accept this agreement. 
 

3. Next, select the components that you would like to install.  Uncheck any components that you 
would not like to be installed.  Click the Next button to continue. 

 
4. The installation program will copy files from the CD-ROM to your hard drive.  The program needs 

approximately 30MB free on your hard drive.  To complete the installation, restart the computer 
when prompted. 

 
5. To run either program, just click on the Start Menu and then click on Programs > PTI Site 

Graphics > Site Builder or Site Graphics. 
 



Chapter 3 

3 Site Builder Starter 
 

There are 2 ways to start the ‘PTI Site Builder’ program: 
• Double click on the ‘PTI Site Builder’ icon on the Windows Desktop. 
 

or 
 

• Click on ‘Start Button > Programs > PTI Site Graphics > PTI Site Builder’ 
 

3.1 Defining Properties  
  

In order to begin drawing in Site Builder, the properties of the site must be defined.  This 
includes setting a password and setting the grid size. 

 
3.1.1 ‘Password Function’ 
 

The ‘Password Function’ allows the user to add a password to Site Builder.  This allows 
the user to limit the access to authorized personnel only.  Site Builder is sent out with this 
function off.  To turn this function on, go to View, then Options, and the Option window 
will appear (Figure 2). Click on the ‘Advanced’ tab and click the ‘Use Password’ check 
box to turn on the function.   The default password is “8898”; the user can change the 
password by going to the ‘Advanced’ tab, and pressing the ‘Change Password’ button.  
When the ‘Change Password’ button is clicked, a new window will show asking for the old 
password, new password, and the new password again.  Once the password is 
changed, Preferred Technology Inc. will not be able to help if the password is lost. 
 

 
Figure 2 
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3.1.2 Setting Grid Dimensions 
 

Once Site Builder finishes loading, right click on the background and select ‘Properties’ 
(Figure 3) to set properties for the Page Height and Page Width.  After selecting 
‘Properties’, the ‘Properties’ box appears.  We recommend starting the Page Height and 
Page Width with the approximate dimensions of the actual site.  For example, if your site 
is 500’ X 500’, fill in the ‘Page Height’ and ‘Page Width’ fields as shown in Figure 4.  Click 
on ‘OK’ to accept the size. 

 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Figure 4 

           Figure 3 
 
 

3.2 Save Function 
 

After the ‘Grid dimensions’ are set, it is recommended to save your site, and to continue 
saving about every 10 minutes or so.  To save your site, you will need to go to File > 
Save As (Figure 5).  The save window will appear; name your site and click on Save.  
After you have saved your site this way, all future saves for this site can be saved by 
clicking on the disk image (Figure 6). 
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Figure 5 

 

 
Figure 6 

 
 
 
 

3.3 Adding units 
 
Once you have defined the grid dimensions, you will need to pick a starting point on the 
work area to begin adding your units.  We recommend starting in the upper left hand 
corner of the work area and build units working your way to the bottom right.  There are 
six ways to add units to your site.    

 
3.3.1 Using ‘Template’ side bar 
 

Using the ‘Templates’ side bar (Figure 7a) is the easy way for beginners to start making 
their site graphics.  Click and hold on the size of unit you want, drag it to the desired point 
on the work area grid and drop the unit (Figure 7b).  Continue to do this as needed. 
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                               Figure 7a                                                           Figure 7b 
 
 
 
 
 
 
 
3.3.2 Using ‘Draw a Rectangle’ button 

  
‘Draw a Rectangle’ is used to add the background for building hallways, make custom 
sized units, and also to add bitmaps.  Making the background for building hallways and 
adding bitmaps will be discussed in the sections called ‘Adding Building Hallways’ and 
‘Adding Bitmaps’.  To draw a rectangle, click on the ‘Draw a Rectangle’ button (Figure 
8a), left click and hold at the starting point of the unit, drag the pointer until the unit is at 
the desired size, then release the left mouse button.  To exit the Rectangle tool, press the 
‘Selection Tool’ button (Figure 8b) or press the ‘ESC’ key on the keyboard. 
 
After placing units in their desired positions, it is recommended that the unit be locked by 
right-clicking the unit and selecting Object Locking > Lock Size and Position (Figure 8c).  
This same method can be used to unlock the units to move them later.  Multiple units can 
also be locked and unlocked all at once by first selecting the group of units. 
 

               
                                                      Figure 8a                                    Figure 8b           
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 Figure 8c 

 
3.3.3 Using ‘Draw a Polygon’ button 

 
‘Draw a Polygon’ is used to make triangular units, units with more than 4 walls or units 
that have an angle in them.  Click on the Polygon button (Figure 9), left click at the start 
point of the unit and release the mouse button, move the cursor to the next point, left click 
and release the mouse button again, and continue to do this until the unit is formed.  After 
the last point is placed, press the ‘ESC’ key on the keyboard to end the drawing of the 
unit.  Right click over the unit and select ‘Object Locking>Lock Size’.   
 

 
                 Figure 9 
 
 
 

3.3.4 Using ‘Add a Unit’ button 
  
To add a single unit, click on the ‘Add a Unit’ button (Figure 10a).  After the ‘Add Unit(s)’ 
box appears (Figure 10b), enter the size and click ‘OK’.  It is recommended to number 
units after the site layout is completed.  Once the information is entered, click OK.  The 
unit will appear in the upper left hand corner of the work area.  While the unit just created 
is selected, right click on the unit and select ‘Object Locking>Lock Size’.  Drag the unit to 
the desired position. 
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                                         Figure 10a                                                Figure 10b 
 
 
 
 
 
 
 
 
 
 
 
 
3.3.5 Using ‘Add Range of Units’ button 

 
‘Add Range of Units’ is used to make a string of the same size units.  First click on the 
‘Add Range of Units’ button (Figure 11a).  Then the ‘Add Unit(s)’ box will appear (Figure 
11b).  The field ‘Step Size’ refers to the amount that unit numbers are incremented by.  
As stated in the ‘Using ‘Add a Unit’ button’ section, it is recommended to number units 
after the site layout is completed.  Once the information is entered, click OK.  The Units 
will appear in the upper left hand corner of the work area.  While the units just created are 
selected, right click anywhere within the work area and select ‘Object Locking>Lock 
Size’.  Drag the units to the desired position. 
 

              
    Figure 11a                                                     Figure 11b 
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3.3.6 Copying from existing unit(s) 
 

To copy from an existing unit(s), first select the unit(s) you want to copy (Figure 12a).  If it 
is only one, then click on the unit.  If it is more than one, you will need to click on the first 
one, then press and hold down the shift button on the keyboard, and then click on the 
other units.  Release the shift button once you have finished selecting the units.  To copy 
the unit(s), press and hold down the ‘Ctrl’ (Control) button on the keyboard while left 
clicking and holding on the selected units, and drag the unit(s) to the desired position 
(Figure 12b).  NOTE:  While dragging the units, the ‘Ctrl” key can be released. 
 

                       
                             Figure 12a                                                   Figure 12b 

 
3.3.7 ‘Adding Building Hallways’  
 

Once a building is complete, it is time to make hallways.  The default color for hallways is 
white.  First click on the ‘Draw a Rectangle’ button (Figure 13a), and make your rectangle 
that covers all units in the building, then click on the ‘Selection Tool Icon’ (Figure 13d) or 
ESC key.  While the rectangle is still highlighted, click on ‘Send to back’ (Figure 13b) to 
have the hallways box appear under the units (Figure 13c).  Right-click on the hallway 
and select ‘Color’ from the menu that appears and the color box will appear.  This is 
where the color for the hallway is changed.  To keep the hallway from being selected 
during the numbering process it can be made un-selectable by right clicking on the 
hallway again and select  ‘Properties’ from the menu that appears and a box named 
‘Shape Properties appears.  Click the ‘Un-selectable’ box in the ‘Attributes’ section and 
click ‘OK’. 

 

                  
          Figure 13a                      Figure 13b                    Figure 13c              Figure 13d 

    Rev. 4.20 PTI Site Graphics & Site Builder 
 Installation and Operation Manual 
 © 2004, PTI Integrated Systems 4/20/04 

 

15
 



3.4 ‘Adding Bitmaps’ 
 
To add Bitmaps to a graphics site, first click on the ‘Draw a Rectangle’ button and draw a 
rectangle to the size that you want the bitmap to be (Figure 14a).  Once the rectangle is 
at the desired size, right click to complete the rectangle, and then click on ‘Selection Tool’ 
(Figure 13d) or ESC key.  Next, right click over the rectangle and select ‘Properties’ from 
the menu that appears.  Select the ‘Bitmap’ tab (Figure 14b).  Then select the dotted 
circle box and the ‘Open’ box will appear (Figure 14c).  Double click on the ‘Bitmaps’ 
folder and select desired bitmap.  The rectangle in Figure 9a will now appear with a 
bitmap in it (Figure 14d).  Since the bitmap was added to a ‘Draw a Rectangle’, the size 
and position have not been locked, so the bitmap can be sized larger or smaller, but it 
cannot be rotated.   
 

 
Figure 14a 

 

 
Figure 14b 
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                                                         Figure 14c                                                           Figure 14d 

 
 

3.5 Deleting Units 
  

To delete a unit, select the unit(s) to delete.   There are two ways you can delete a unit 
that has been selected.  The first way is to press the delete key on the keyboard.  The 
second way is to select the ‘Delete’ button (Figure 15) on the Site Builder window. 
 

                                                
                                                                     Figure 15 
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3.6 Zooming in and out 
 

There are four basic Zoom Functions in Site Builder.  The first is the ‘Zoom In’ function, 
this function is use to zoom in the on the site.  The second is the ‘Zoom Out’ function, 
which zooms out on the site.  The third is ‘Zoom 1:1’ function; this is used to zoom to a 1 
to 1 level.  The fourth is the ‘Zoom and Center on a Unit’; this function requests the Unit 
number and zooms in on that unit.  

   
 

                   
                      Figure 16a           Figure 16b          Figure 16c                    Figure 16d 
 
 
 
 

3.7 Aligning units  
 

Sometimes after copying units or dragging units from template, the units do not align 
correctly.  There are six different ways to align your units.  First we will discuss how to 
correct bottom alignment.      
 
 

 
3.7.1 ‘Align the bottom side of the selected Units’ 
 

Figure 17a shows unaligned units that have been selected.  Clicking on the 'Align the 
bottom side of the selected Units' button (Figure 17b).  This aligns the bottom sides to the 
unit with the lowest side (in this example it is the 5X10 unit, second unit from the left in 
figure 17a).  Figure 17c shows the bottom sides of the selected units aligned. 
 
 

 
Figure 17a 

 

 
Figure 17b 

     

 
Figure 17c 

   

    Rev. 4.20 PTI Site Graphics & Site Builder 
 Installation and Operation Manual 
 © 2004, PTI Integrated Systems 4/20/04 

 

18 



3.7.2 ‘Align the top side of the selected Units’ 
 

Figure 18a shows unaligned units that have been selected.  Click on the 'Align the top 
side of the selected Units' button (Figure 18b).  This aligns the bottom sides to the unit 
with the lowest side (in this example it is the 10X10 unit in figure 14a).  Figure 18c shows 
the topsides of the selected units aligned. 
 
 

 
Figure 18a 

 

 
Figure 18b 

 

 
Figure 18c 

 
 
 

3.7.3 ‘Align the left side of the selected Units’ 
 

Figure 19a shows unaligned units that have been selected.  Click on the 'Align the left 
side of the selected Units' button (Figure 19b).  This aligns the bottom sides to the unit 
with the lowest side (in this example it is the 10X10 unit in Figure 19a).  Figure 19c shows 
the left sides of the selected units aligned. 

 
 

               
                             Figure 19a                           Figure 19b                              Figure 19c      
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3.7.4 ‘Align the right side of the selected units’ 
 

Figure 20a shows unaligned units that have been selected.  Click on the 'Align the right 
side of the selected Units' button (Figure 20b).  This aligns the bottom sides to the unit 
with the lowest side (in this example it is the 10X10 unit in figure 20a).  Figure 20c shows 
the right sides of the selected units aligned. 

 

               
     Figure 20a                              Figure 20b                              Figure 20c 
 
3.7.5 ‘Align Left to Right’ 
 

Figure 21a shows a row of units overlapping each other (the units may be completely 
separated from one another, but in this example they overlap).  The fill colors of the units 
shown below are different to compare the beginning position to the final position.  First 
select all the units, and then select the ‘Align Left to Right’ button (Figure 21b).  Figure 
21c shows the units properly aligned with each other. 

 

                     
        Figure 21a                      Figure 21b                         Figure 21c 
  
3.7.6 ‘Align Top to Bottom’ 
 

Figure 22a shows a column of units overlapping each other (the units may be completely 
separated from one another, but in this example they overlap).  The fill colors of the units 
shown below are different to compare the beginning position to the final position.  First 
select all the units, and then select Align Left to Right (Figure 22b).  Figure 22c shows the 
units properly aligned with each other. 

                                     
    Figure 22a                        Figure 22b                                 Figure 22c 
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3.8 Numbering units 
 

Once the site is completely laid out, it is time to number your units.  The size and position 
of all the units on site should be locked so they don’t move during the numbering.  To do 
this, click on the ‘Zoom to 1:1’ button (Figure 16c), select all units, then select ‘Object 
Locking > Lock Size and Position’ (Figure 8b).   
 
There are two methods to number units.  The first method is to select a single unit, then 
right click on the unit or double left click on the unit.  A menu bar will appear (Figure 23a); 
select ‘Properties’ a box called ‘Shape Properties’ will appear (Figure 23b).  Type in the 
unit number in the ‘Name’ field and click OK.  The second method to number units is to 
number consecutively numbered sections.  First, zoom to a level where all units in the 
section to number are visible.  Then hold the ‘Shift’ key on the keyboard down and select 
the units starting with the lowest numbered unit.  After selecting the units, release the 
‘Shift’ key and right click the mouse anywhere in the work area and a menu bar will 
appear (Figure 23c).  Select ‘Rename Objects’ and the ‘Rename Objects’ box (Figure 
23d) will appear.  This is where to enter the starting unit number and interval. After you 
have input the information, click OK.  The units will be numbered in the order that they 
were selected.  Continue to use one or both methods until the entire layout is numbered. 

 

   
         Figure 23a                                                                  Figure 23b 

 

                   
                             Figure 23c                                                     Figure 23d 
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3.9 Color Properties 
   

Color adds excitement to a design, breaks up long sections of black-and-white text with 
contrasting highlights, enhances pictures, and focuses your customer’s attention on 
particular areas of the site. 

  
 
3.9.1 Background Color 
 

‘Background Color’ can be changed to suit your preference.  To change the background 
color of the work area, select ‘View > Options’ (Figure 24a), and select the ‘Colors’ tab 
after the ‘Option box’ appears (Figure 24b).  Select the ‘Page Background’ button and a 
color grid appears.  Click on the desired color.  The color on the ‘Page Background’ 
button will change to the color selected.  Click the ‘OK’ button to accept the choice. 

 

       
                Figure 24a                                                                     Figure 24b 
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3.9.2 Grid Line Color 
 

To change the ‘Grid Line Color’ on the work area, select ‘View>Options’ (Figure 24a), 
and select the ‘Colors’ tab after the ‘Option box’ appears (Figure 24b).  Select the ‘Grid’ 
button and a color grid appears (Figure 24b).  Click on the desired color.  The color on 
the ‘Grid’ button will change to the color selected.  Click the ‘OK’ button to accept the 
choice. 

      
3.9.3 Fill Color 
  

‘Fill color’ is the background of the units.  There are two methods to change the fill color.  
The first method is to select ‘View > Options’ (Figure 24a), and select the ‘Colors’ tab 
after the ‘Option box’ appears (Figure 24b).  Select the ‘Fill’ button and a color grid 
appears.  Click on the desired color.  The color on the ‘Grid’ button will change to the 
color selected.  Click the ‘OK’ button to accept the choice.  The second method is to 
select the ‘Fill Color’ button in the lower left corner of the Site Builder window (Figure 25) 
and a color grid appears.  Click on the desired color, and the color on the ‘Fill Color’ 
button will change to the color selected.  Click the ‘OK’ button to accept the choice. 
 
NOTE: To change the color of an existing unit(s), select the desired unit(s), right click 
over the selected unit(s), a menu bar will appear (Figure 26a).  Select ‘Fill color’ and 
Figure 26b will appear with the colors available.   Click on the desired color and click 
‘OK’. 
 
 

 

                         
Figure 25   Figure 26a   Figure 26b 
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3.9.4 Line Color 
 

‘Line color’ is the color of the borderlines of the units.  There are two methods to change 
the line color.  The first method is to select ‘View>Options’ (Figure 24a), and select the 
‘Colors’ tab after the ‘Option box’ appears (Figure 24b).  Select the ‘Line’ button and a 
color grid appears.  Click on the desired color.  The color on the ‘Grid’ button will change 
to the color selected.  Click the ‘OK’ button to accept the choice.  The second method is 
to select the ‘Line Color’ button in the lower left corner of the Site Builder window (Figure 
25) and a color grid appears.  Click on the desired color, and the color on the ‘Line color’ 
button will change to the color selected.  Click the ‘OK’ button to accept the choice. 
 
NOTE: To change the line color of an existing unit(s), select the desired unit(s), right-click 
over the selected unit(s) and a menu bar will appear (Figure 27).  Select ‘Line color’ and 
Figure 26b will appear with the colors available.   Click on the desired color and click 
‘OK’. 
 

 
Figure 27 

 
3.9.5 Text Color  
   

‘Text Color’ is the color of the text that will show up within a unit when it is numbered or 
labeled.  There are two methods to change the text color.  The first method is to select 
‘View>Options’ (Figure 24a), and select the ‘Colors’ tab after the ‘Option box’ appears 
(Figure 24b).  Select the ‘Text’ button and a color grid appears.  Click on the desired 
color.  The color on the ‘Text’ button will change to the color selected.  Click the ‘OK’ 
button to accept the choice.  The second method is to select the ‘Text Color’ button in the 
lower left corner of the Site Builder window (Figure 25) and a color grid appears.  Click on 
the desired color, and the color on the ‘Text Color’ button will change to the color 
selected.  Click the ‘OK’ button to accept the choice. 
 
NOTE: To change the text color of an existing unit(s), select the desired unit(s), right-click 
over the selected unit(s) and a menu bar will appear (Figure 28).  Select ‘Text color’ and 
Figure 26b will appear with the colors available.   Click on the desired color and click 
‘OK’. 
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Figure 28 

 
 

3.10  Text/Font Properties 
 

‘Text/Font Properties’ are used to change the appearance of the text on the Graphic site.  
The look of the letters has a profound impact on the personality and feeling of the words.  
In fact, the fonts you choose for your Graphic site probably have more influence on its 
character than any other single visual element. 

 
3.10.1  Text Properties 
 

To change the horizontal offset, vertical offset, text rotation, and text height of text within 
a unit(s), select the unit(s) desired, right click and select ‘Text Properties…’ from the 
popup menu that appears (Figure 29a).  After the ‘Text Properties’ box appears (Figure 
29b) input the desired information and click ‘OK’. 
  
 

              
           Figure 29a                                                                                Figure 29b 
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3.10.2  Font Properties 
  

To change the font, font style, size, and script of text within a unit(s), select the unit(s), 
right click and select ‘Font…’ from the popup menu that appears (Figure 30a).  After the 
‘Font’ box appears (Figure 30b), choose the desired information and click ‘OK’. 

 
 

                   
             Figure 30a                                                                    Figure 30b 
 
 
 
 
 

3.11 Drawing Tab 
   

‘Drawing Tab’ is the location to change the grid and snap size, Panning and Map Zoom 
level, and Prompt for Unit Number.  To pull up the ‘Drawing Tab’, go to View, then to 
Option (Figure 24a).  The Option window will appear (Figure 31).  ‘Drawing Tab’ is the 
location to turn on or off ‘Show Grid’, ‘Snap to Grid’ and ‘Prompt for Unit Number’. 

 
 

3.12 Grid Properties  
 

‘Grid Size’ and ‘Snap Size’ is measured in feet.  Default setting for ‘Grid Size’ is 10 ft; 
‘Snap Size’ default size is 1 ft.  ‘Snap Size’ is used to have the unit snap to the nearest 
feet.  ‘Font Auto-Scale Max’ is the default setting for units that the text properties where 
not defined.     

   

    Rev. 4.20 PTI Site Graphics & Site Builder 
 Installation and Operation Manual 
 © 2004, PTI Integrated Systems 4/20/04 

 

26 



3.13 Panning Properties 
 

The ‘Panning and Map Zoom level’ are used when testing the panning path on Site 
Builder.  The default setting for these is set at 400% Zoom level.  ‘Pan Speed’ is the 
setting for the panning on Site Builder. 
 
 
 

 
Figure 31 

 
 
 
 

3.14 Setting/editing panning path 
 

Once the site layout is completed and numbered, the panning path must be set.  There 
are two methods to set the panning path on windows PTI Site Builder Graphic program. 
The first method is by drawing a polyline (Polyline Method) to determine the panning 
path. The second method (Unit Method) is selecting units to determine the panning path. 

 
 
3.14.1  Polyline Method 
 

1. First select to ‘Settings> Panning>Clear Panning Path’ (Figure 32). 
 

 
Figure 32 
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2. Now select Zoom level 1:1 on the tool bar (Figure 31). 
 

 
Figure 33 

 
 
3. This is where you must determine how you would like your panning path to go.  The 

Polyline is actually the center of your Panning path.  Select ‘Polyline’ on the tool bar 
(Figure 34). Left click once at your starting point, then proceed to the next turn in the 
path and left click (Figure 35), continue to pick points until the entire path is mapped 
out. Once the last point on the path has been picked, press the ‘ESC’ key on the 
keyboard.   NOTE: Draw horizontal and vertical lines only, diagonal lines cannot be 
used for panning. 

 
 

 
Figure 34 

 

 
Figure 35 

 
 
4. Then select ‘Settings > Panning > Convert to Panning Path’ (Figure 36). 
 
 

 
Figure 36 

 

    Rev. 4.20 PTI Site Graphics & Site Builder 
 Installation and Operation Manual 
 © 2004, PTI Integrated Systems 4/20/04 

 

28 



5. After you select ‘Convert to Panning Path’, you need to decide if the panning is to 
Restart from the beginning or Bounce from the end and pan back to the beginning. 
These options are under ‘Settings>Panning>Panning Style’, and then click on either 
Restart or Bounce (Figure 37). 

 
 

 
Figure 37 

 
 
6. After that is completed, you will need to save the file and close PTI Site Builder.  

Then start the PTI Site Graphics program to view the Panning path.  If the Panning 
path is correct you are done, if not, close the PTI Site Graphics program and reopen 
the PTI Site Builder. Once that is completed go to Settings>Panning>Edit Panning 
(Figure 38).  From there the panning path polyline reappears.  Changes can be made 
by selecting the endpoints or corners and moving them to the desired position (left 
click and hold the point and move). 

 
 

 
Figure 38 

 
 

That completes the Polyline Method. 
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3.14.2  Units Method 
 

 Follow steps 1-2 from the Polyline Method. 
 

3.    The units selected are the center of the panning path. 
4. Left click on the unit you wish to start the panning path. 
5. The unit will be highlighted, now you need to press and hold the ‘Shift’ key on the 

keyboard. 
6. While holding the ‘Shift’ key, left click on the next unit in the panning path.  Now both 

units will be highlighted.  Keep on selecting units to complete the panning path. 
7. Once the path is completed, release the ‘Shift’ key, then select ‘Settings> 

Panning>Convert to Panning Path’ (Figure 39). 
 

 
Figure 39 

 
8. After you select ‘Convert to Panning Path’, you need to decide if the panning is to 

Restart from the beginning or Bounce from the end of the path and pan back to the 
beginning. These options are under ‘Settings>Panning>Panning Style’, and then click 
on either Restart or Bounce (Figure 40). 

 

 
Figure 40 

 
9. After that is completed you will need to save the file and close PTI Site Builder.  Then 

start the PTI Site Graphics program to view the Panning path.  If the panning path is 
correct you are done, if not, close the PTI Site Graphics program and reopen the PTI 
Site Builder. Once that is completed go to ‘Settings>Panning>Edit Panning’.  From 
there you can make the changes to the panning path.  From there the panning path 
appears as a polyline.  Changes can be made by selecting the endpoints or corners 
of the polyline and moving them to the desired position (left click and hold the point 
and move). 

 
 

That completes the Units Method. 
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Chapter 4 

4 Site Graphics Starter 
 

 

 
Figure 41 

 

 
  Figure 42 

 

4.1 ‘Start/Stop Button’ 
 

The ‘Start/Stop’ button (Figure 41 & 42) is used to start and stop the graphic site panning.  
By pressing the start button the panning will always start at the beginning of the panning 
path.    

 

4.2 ‘Hide/Show Button’ 
 

The ‘Hide/Show’ button (Figure 41 & 42) is used to hide or show the event log display 
and controls.  
 

4.3 ‘Find Button’ 
 

The ‘Find button’ (Figure 41 & 42) is used to find a specific unit.  Once the Find button is 
press, a box will appear asking for the unit number, enter the unit number and press ok.  
The Site Graphic will jump to the unit that was requested and blink, to resume panning 
press the start button. 

 
4.4 ‘Config Button’ 

The ‘Config’ button is the location for PTI Falcon Graphics Options, where the colors, 
panning and advanced functions can be changed.   To bring up the ‘PTI Falcon Graphics 
Options’ box, first select the ‘Config’ button (Figure 41 & 42).  The ‘PTI Falcon Graphics 
Options’ box will appear. 

 
4.4.1 ‘Colors’ tab 
  

The ‘Colors’ tab is the location where the unit status colors (Rented, Vacant, Suspended, 
Onsite, Open, and Alarm) as well as the background color can be changed.  There are 2 
default color schemes available: ‘Classic’ and ‘Colorful’.  Click on the respective button to 
set the Classic or Colorful color scheme.  Two alternate color schemes can be created 
and saved.  First select the colors for ‘User1’, then press ‘Save’ button and do this for 
‘User2’ if needed.  To change to ‘User1’ or ‘User2’ color scheme, click ‘User1 (2)’ Load 
button, and click OK.        
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Figure 43 

 
4.4.2 ‘Scroll, Pan & Zoom’ tab 
  

The ‘Scroll, Pan, & Zoom’ tab is the location to change zoom level for the Alarm and Pan 
Level.  The defaults for the Alarm and Pan Zoom Level (Figure 44) are 800% and 400%.  
If the Alarm and/or Pan Zoom Level is change, the Site Graphic panning needs to be stop 
and restart before changes will take effect.  The ‘Timeout’ field (Figure 44) is the location 
to change the time it takes to resume panning after an alarm is tripped.  The ‘Jump To’ 
function allows the user to select what alarm site graphic will jump to.  The options are 
Alarm, Door Open, and Entrance.  The ‘Auto Pan Speed’ control (Figure 43) is where the 
speed for panning during Auto Pan can be changed.  The ‘Manual Pan Speed’ control 
(Figure 44) sets the panning speed for the Up, DN, L, and R buttons on the switch panel.   

 

 
Figure 44 
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4.4.3 ‘Advanced’ tab 
   

The ‘Advanced’ tab (Figure 45) location is where the Falcon Port, Max Event, Blink 
Interval, and Password are changed.  To enter this tab, a password must be entered 
(Figure 45a); the default password is “PTI”.  Falcon Port is the location to change the 
COM Port from one to eight.  The Com Speed can be change from 9600 to 12000.  The 
Max Events is how many events the computer will store.  Blink Interval is how rapidly the 
unit(s) will flash when an alarm goes off for that unit(s). 

 
  

 
Figure 45 

 
4.4.4 ‘Password Functions’ 
 

The Password function adds the option to add a password to site graphics to prevent 
closing of program by any individuals other than the authorize person.  The password can 
be change under the ‘Advanced’ tab.  The default for site graphics is to have the 
password function off.  To turn the password option on, go to the ‘Advance’ tab (Figure 
45) enter the default password of “PTI”, click on the ‘Use Password’ box and click on OK.  
To change the password, first go to the ‘Advance’ tab, enter password, and click on the 
‘Change Password’ button (Figure 45).  A window will open to ask for the old password, 
new password, and the new password again.  Once the password has change, there is 
no way to enter the ‘Advance’ tab without it, and Preferred Technology Inc. can not help if 
the password has been lost. 
 

                       
           Figure 45a 
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           Figure 45b 
 

4.4.5  ‘Zoom Functions’  
 

The Zoom Functions (Figure 46) are located at the bottom left of the screen.  There are 
three zoom functions available: Zoom In, Zoom 1:1, and Zoom Out.  The Zoom In and 
Out are controlled by the “+” and "-" signs.  The Zoom 1:1 is used to get the whole 
graphic site visible on one screen.   

 

 
Figure 46 

 
4.4.6 ‘Directional Arrows’ 
 

The ‘Directional Arrows’ (Figure 46) are used to navigate through the graphic site.    
 

4.5 ‘Switch Panel’ 
 

 
Figure 47 

 
 
The ‘Switch Panel” (Figure 47) is the external control for the graphic computer.  The 
panel has switches and buttons for ‘Text box’, ‘Auto’, ‘Manual’, ‘Directional Arrows’, and 
‘Zoom In and Out’. 
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4.5.1 ‘Text’ 
 

‘Text’ option changes the entire screen to a text box to show a list of all the activity at the 
site.  The ‘Directional Arrows’ allow the user to scroll through the activity.  
 

4.5.2 ‘Auto’ 
 

‘Auto’ option is used to have the graphics computer automatically pan through the 
graphic display. 
 

4.5.3 ‘Manual’ 
 

‘Manual’ option allows the user to move through the graphic site by using the directional 
arrows. 
 

4.5.4 ‘Directional Arrows’ 
 
These controls can only be used when the ‘Manual’ and ‘Text’ options are in use.  
‘Directional Arrows’ are used to navigate through the graphic site at will.  The ‘Directional 
Arrows’ are also used to scroll through the text box. 
 

4.5.5 ‘Zoom In and Out’ 
 

This can only be used when the ‘Manual’ option is activated.  ‘Zoom In and Out’ switch 
allows the user to zoom in and out on the graphic site.   
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Chapter 5 

5 Paging Function 
 
PTI Site Graphics & Site Builder includes a pager utility that works with an optional paging 
system.  This utility lets you receive system messages from the PTI Falcon access control 
system.  You can also send custom text messages from the graphics computer in the office 
directly to the pager.  These functions allow site managers to send messages to an assistant on 
the site and to track site activity when they aren’t in the office.  The manager can also set the 
pager to show them activity only for specific units which allows them to see when certain 
customers come onto the site.  Dealers can use the PTI Pager Utility to test doors without having 
an assistant in the office with a radio.  Dealers can also use the Pager Utility to troubleshoot the 
access control system. 
 

5.1 Pager Hardware Installation 
 
5.1.1 Mounting the Scope X-Lite 

 
Remove the cover from the X-lite by removing the two screws on the face plate.  Mount the X-Lite 
transmitter on an interior wall near the computer using appropriate mounting hardware.  The X-
Lite transmitter should be as high as possible in the room and should never be mounted on metal.      
 

5.1.2 Pager Communication Cable 
 

Connect the 25 pin to 9 pin serial cable from the X-Lite transmitter to an open serial port on the 
computer that Site Graphics is installed on.  If there is no open serial port on the computer, a 
serial to USB converter (not included) must be purchased.  PTI provides a 10 ft. cable to connect 
the X-Lite to the computer.  If you need a longer cable (up to 50’) or a serial to USB converter, 
contact PTI to order one. 

  
5.1.3 Power Cable 

 
The X-Lite transmitter is powered separately from the PTI system using a 12VDC transformer.  
This plugs into the X-Lite and is plugged into a 120VAC wall outlet. 



Xlite 
PAGING 
SERIAL 
XMTRPAGER

COMPUTER

12V DC 
ADAPTER

TO 
FALCON

TO 12VDC 
POWER SUPPLY

TO 
REMOTES

 
Figure 48 – Pager Utility Hardware to Falcon System Wiring Diagram 

 

5.2 Initial System Setup 
 
To adjust the pager settings, click on the ‘Config’ button in the lower right corner of the site 
graphics screen.  Click on the ‘Pager’ tab and select ‘System Setup’. 

 

 
Figure 49 – Site Graphics Options Screen; Pager Tab 
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Select the com port on the computer that the paging transmitter will be connected to and then 
click on the ‘Save’ button.  Port settings can be complicated as they vary from computer to 
computer.  PTI strongly recommends that a qualified computer technician assist with setting up 
the ports.  
 

 
Figure 50 

 
 

5.3 Event Paging 
 
PTI Site Graphics must be active for the pager to receive access control system messages.  
 

5.3.1 Enable Paging 
 
On the Site Graphics Options screen, make sure that the first button is set to ‘Paging Enabled’.  If 
it is set to ‘Paging Disabled’, press the button once to toggle it. 
 

5.3.2 Sending a Test Page 
 
On the Site Graphics Options screen, click ‘Test Pager’.  This will send a message of ‘Test’ 
immediately to the pager to verify that it was set up correctly. 
 

5.3.3 Sending a Quick Page 
 
A Quick Page is used to send a message to the person with the pager.  To send a message, click 
‘Quick Page’ on the Site Graphics Options screen then enter the message that you would like to 
send and click ‘Send Message’. 
 

5.3.4 Event Filter 
 
The Event Filter lets you customize the utility to send only those events that you want to report 
and filtering out all others.  This is useful in several scenarios.  A site manager can filter the 
messages so that the pager only receives events from certain units, when the gate opens, or 
when alarms are activated.  A PTI Dealer can use the Event Filter to show only door events when 
testing doors, keypad messages when troubleshooting the system, or wireless activity when 
maintaining the wireless system. 
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To filter events, click on the ‘Event Filter’ button on the Site Graphics Options screen.  Select or 
de-select any option that you would like, depending on whether you want those events to report.  
There are more events that can be displayed by selecting the different tabs at the top of the 
window. 
 

 
Figure 51 

 
 
Units entered on the ‘All Events’ tab will report every activity while they are on site.  This is helpful 
to alert the site manager when certain customers log onto the site.  For example, if a customer is 
leaving trash around their area…………………. 
 
When finished, select ‘Save’.  You will not be able to move to other screens without saving what 
you have changed first. 
 
You’re all done!  Click ‘Exit’ to exit the filter screen and click ‘OK’ to exit Site Graphics Options.  
Now your selected events will report to the pager as they occur! 
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Chapter 6 

6 Contacting PTI Integrated Systems 
 
Preferred Technology Inc. is a worldwide leader in providing Access Controls, Security and 
Graphical Tracking Solutions.      
 

6.1 Corporate Headquarters 
 
 Address:  PTI Integrated Systems 
    8271 East Gelding Drive 
    Scottsdale, AZ 85260 
 
 Telephone:  480-991-1259 
 
 Fax:   480-991-1395 
 
 World Wide Web:    http://www.ptiaccess.com/ 
 
 Office Hours:  Monday to Friday 
    8:00 A.M. to 5:00 P.M. Mountain Standard Time 
                         
 
6.2 Technical Support 
 

At PTI Integrated Systems, we work hard to provide you with intuitive technical products.  If you 
have a technical question that you can’t answer with the provided tools, please contact our 
Technical Support department.  All of our Technical Support representatives are eager to answer 
your questions. 
 
Note: You must be a registered user to access PTI Integrated Systems support services.  

PTI Integrated Systems support services are subject to PTI Integrated Systems 
prices, terms, and conditions in place at the time the service is used. 
 

6.2.1 Help Us Help You                    
   

When contacting Technical Support via phone, email, or fax, please provide the following 
information for the fastest possible service: 

 
- Product serial number (registration number) 
- Your name, company name, and phone number 
- Exact product name and version number 
- Version of Microsoft Windows 
- Complete description of the issue, including steps to reproduce it. 
- Exact wording of any messages displayed when you encountered the problem 
- Steps taken to resolve the problem 
- All previous email threads with Preferred Technology Inc. about this issue, if any 
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6.3 Email 
 

Ask questions and receive timely, detailed answers from Technical Support by addressing  
your email message to: 
  

support@ptiaccess.com 
 

Please make sure to include the information listed in 6.2.1.  You will receive a reply via email. 
 

6.4 Fax 
 
Ask questions and receive detailed answers from Technical Support by sending a fax message 
to: 

 
480-346-3817 

 
Please make sure to include the information listed in 6.2.1.  You will receive a response via fax. 
 

6.5 Telephone 
 
You can reach PTI Integrated Systems Technical Support by phone Monday through Friday 
between 8:00 A.M. Eastern time and 5:00 P.M. Pacific time at: 
 

480-941-1513 
 

Please make sure to include the information listed above. 
 

6.6 Documentation Feedback 
 

At Preferred Technology Inc., we strive to produce the highest quality documentation products and 
welcome your feedback.  If you have comments or suggestions about our Site Builder or Site 
Graphics, you can email us. 

 
Please include the following information with your feedback: 
 

- Product name and version number 
- Topic title 
- Page number 
- Brief description of content (for example, are you reviewing step-by-step instructions that 

are inaccurate, grammatical errors in a specific paragraph, information that requires 
clarification or more details, etc.) 

- Your suggestion on how to correct/improve documentation 
 

Please send email messages to: 
 

graphics@ptiaccess.com 
 

Keep in mind, this email address is only for documentation feedback; you will not receive a reply.  
If you have a technical question, please contact technical support. 


