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Supporting Your End Users  
 
As a customer of Vitrium, your organization is responsible for providing direct support to the people 
viewing your secured content – in Vitrium terms, these are the “Users”, “End Users” or “Readers”.  The 
majority of end user issues will be related to incorrect username and/or password combinations, not 
opening the file with the correct program (i.e. the protected PDF file needs to be opened in Adobe or PDF-
Xchange), reaching their limit (i.e. in which case you could clear their use or reset their DRM policy limit), 
the file has expired or has been de-activated, or the user itself has been de-activated.  You should be able to 
handle about 99% of these issues if you have received training from Vitrium, read through this entire 
document, and have tested the program thoroughly.  If, however, you have exhausted all efforts to support 
the user, then you may request assistance from Vitrium by sending an email to support@vitrium.com or by 
submitting a ticket through the Help tab in your Vitrium account. 
 

Troubleshooting Tips  
Most support calls should be quite straightforward and you may be able to assist them by sending a quick 
email or answering on the phone without seeing the person’s screen.  However, in cases where it’s not that 
easy, here are some tips to gather more information. 
 
We recommend trying to schedule a phone call or screen share meeting (and record it if possible) so the 
user can ‘show’ you the issue on their screen. If that is not possible, ask the user to send you as much detail 
about their issue as possible and include screenshots.  

Try to gather at least these 5 details: 

1. What’s the name of the file in question? 
2. What error message are they seeing or what’s the issue they’re facing? – screenshots will help here! 
3. What version of the protected file are they trying to view – the PDF version or web version? 
4. What application or browser are they using? 
5. What operating system are they using? 

 

Understanding the Differences Between the Protected PDF and Secure Web Link 
Vitrium Security offers two types of secure file outputs: 

1. Protected PDF file – this requires Adobe Reader or Acrobat or PDF-Xchange to open on a PC (PDF-
Xchange is PC only) or Mac (desktop only) 

2. Secured web link – this requires a web browser to open on any device (desktop, tablet, or mobile) 
 
ALWAYS ASK WHICH VERSION THE USER IS HAVING TROUBLE WITH. This will be very important because 
there are some differences in resolving the issue between these two formats. For example, the most 
common issue that a User has with opening the protected PDF file is they do not use Adobe Reader or 
Acrobat or PDF-Xchange to open the file – they will often try to open it in their web browser’s built-in PDF 
viewer or Mac Preview if they’re using a Mac computer.  
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Sample of a typical issue: the user cannot open the file 
Is the User trying to open the PDF version or web version?  
 

PDF version  
(.pdf showing as the extension) 

Web version 
(URL starts with https://view.protectedpdf.com) 

Is the User opening the file with Adobe Reader or 
Acrobat or PDF-Xchange on a desktop? 
 

NO – ask the User to open the file with Adobe 
Reader or PDF-Xchange (windows only) (in 90% of 
these cases, this will solve the problem!). The 
protected PDF file will not open in Mac Preview, 
the Chrome viewer or any other web browser’s 
built-in PDF viewers. If they don’t have Adobe 
Reader installed, they can download it for free at 
https://get.adobe.com/reader . If they want to 
download PDF-Xchange, they can download the 
free version at  
https://www.tracker-software.com/product/pdf-
xchange-viewer 
 
YES – refer to the next question 
 

Is the User connected to the Internet? 
 

NO – the User will need to be connected to the 
Internet to unlock their content the first time  
 
YES – refer to next question 
 

Does the User see an error message? 
 

YES – find out which error message and refer to 
the next section “Understanding Error Codes” on 
how to resolve their issue 

Is the User connected to the Internet? 
 

NO – the User will need to be connected to the 
Internet to unlock their content the first time; 
they can view the content offline the next time 
if they click the “Save to Browser” button 
(assuming that Offline Access has been enabled 
for them in the DRM Policy) 
 
YES – refer to next question 
 

Does the User see an error message? 
 

YES – find out which error message and refer to 
the next section “Understanding Error Codes” 
on how to resolve their issue 
 
 

 

 
 

 

  

https://get.adobe.com/reader
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Escalating Issues to the Vitrium Support Team  
If you encounter an issue that still cannot be resolved after exhausting all avenues or the issue has become 
critical to your organization, you may then escalate the issue to the Vitrium support team: 

Send an email to support@vitrium.com 
- OR -  
Submit a ticket from within the Help tab of your Vitrium Security account  
 

The Vitrium team will need the following information: 

• As much detail of the issue as you can find out including what steps the user took  

• The username and/or filename that the issue relates to 

• Any relevant screenshots 

• The user’s contact info if you approve of Vitrium contacting the person directly (this can help in 
some cases but is not always required) 

• If the issue relates to the protected PDF file, find out which version of Adobe Reader or 
PDF=Xchange the person has  

• If the issue relates to the secured web link, find out which web browser the person is using 

• If the issue relates to the content not being viewed properly, send both the protected version and 
the original version of the content  
 

Resolving Common Issues  
 

User Opens the Protected PDF File in a Web Browser 

Vitrium Security offers two types of secure file outputs: 

3. Protected PDF file which requires Adobe Reader or Acrobat or PDF-Xchange (windows only) to open 
on a PC or Mac (desktop only) 

4. Secured web link which requires a web browser to open on any device (desktop, tablet, or mobile) 
 
One of the most common issues that a user will make will be to try and open the protected PDF file within 
the Chrome browser or another browser’s built-in viewer which WILL NOT WORK – below is an example. 
 
How to Resolve the Issue 
If this scenario occurs, the user has two choices:  

1. Open the file with Adobe Reader or Acrobat or PDF-Xchange. The user can probably find this 
protected PDF file in their ‘Downloads’ folder or wherever they saved the file, then right-click and 
select Open With, then select Adobe Reader or Acrobat or PDF-Xchange. If they do not have Adobe 
Reader on their machine, they can download it for free at https://get.adobe.com/reader/ .  If they 
want to download PDF-Xchange, they can download the free version at https://www.tracker-
software.com/product/pdf-xchange-viewer 

 
 

mailto:support@vitrium.com
https://get.adobe.com/reader/
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2. Click on the hyperlink that shows on the login page to view the web version of the content – this 
may be the only choice if the user is trying to access the content from their tablet or mobile device.  

 

 
 

User Receives JavaScript Warning to Disable the Global Object Security Policy in Adobe 

 
 
Vitrium’s protected PDF files were designed to work exclusively with Adobe Reader, Acrobat DC, and PDF-
Xchange without requiring the User to download any plug-ins or extra software. However, the User does 
need to disable Adobe’s “Global Object Security Policy” in order for this to work in adobe and in order to 

ISSUE: 
This scenario (and the login form) will 
not work when a user tries to open 
the “protected PDF” version in their 
web browser’s built-in PDF viewer. 
 

RESOLUTION: 
The User can try one of two things: 
1. Open the PDF file with Adobe 

Reader or Acrobat  
2. Click here to open the web 

version of the document. 
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track the cookies (or Tracking ID) from the User. This is a key element if you have a PDF /computer limit set 
in your DRM policy. 
 

Note: This only applies if the Acrobat Cookies in the Content Settings are set to  
PromptAndCloseDocument (default setting) or PromptOnly. 

Instructions for the User to Disable the Global Object Security Policy 
 
For Windows Users:  

1. Open Adobe Reader 
2. From the top menu bar, select Edit > Preferences 
3. Under Categories, select the JavaScript section 
4. Uncheck or de-select the "Enable global object security policy" option  

 
5. Click OK, then re-open the protected PDF file and log in 

 
For PDF-Xchange: 

1. Open PDF-Xchange 
2. From the top menu bar, select File > Preferences 
3. Under Categories, select the JavaScript section 
4. Uncheck or de-select the "Enable global object security policy" option 

Check 

Uncheck 
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For Mac Users:  

1. Open Adobe Reader  

2. From the top menu bar, select Adobe Reader > Preferences  

3. Under Categories, select JavaScript  

4. Uncheck or de-select the “Enable global object security policy” option 

 

5. Click OK, then re-open the protected PDF file and log in 
  

Uncheck 

Check 
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User Cannot Login to a Protected PDF File  
If nothing happens when the user tries to login to a protected PDF file, it could be a number of things 
depending on what application they’re using:  
 
If the User is trying to login from a web browser and nothing is occurring, it’s possible they are trying to 
open the protected PDF file in the browser’s built-in viewer (which won’t work as they require Adobe 
Reader or PDF-Xchange).  They can try one of two things:  

1. Click on the web viewer link that appears on the login page:  
o If there is no link showing, get the web viewer link from your Vitrium account and send the 

link to them 
o If you wish to update your PDF login form to show the web viewer link for these scenarios, 

email the Vitrium support team at support@vitrium.com  
2. Open the file with Adobe Reader or PDF-Xchange instead – instruct the user to find the PDF (often in 

their “downloads” folder) and have them right-click on the file, select Open With, then Adobe 
Reader or PDF-Xchange 

o If they don’t have Adobe Reader installed, they can download a free version from: 
http://get.adobe.com/reader/ 

o If they want to download PDF-Xchange, they can download the free version at  
https://www.tracker-software.com/product/pdf-xchange-viewer 

o If the User is not allowed to download software on their computer (due to an IT policy), send 
the user the web viewer link instead – if the user is concerned about not being able to access 
the content offline, instruct them how to use the “Save to Browser” feature in the web 
viewer which provides offline access 

 
If the User is using Adobe Reader or Acrobat or PDF-Xchange, it’s possible that JavaScript is turned off. 
Instruct the user to enable JavaScript by following these steps: 

• In Adobe, from the top menu bar, select Edit > Preferences 

• On the left-hand sidebar, select JavaScript 

• Make sure the “Enabled Acrobat JavaScript” option is checked 

• For PDF-Xchange, select Preferences can be found by selecting File from the menu bar 
 
If the User is using a Mac, it’s possible they are using Mac Preview instead of Adobe Reader. Instruct the 
user to follow these steps: 

• Use Adobe Reader to open the file as the protected PDF files will not work with Mac Preview  

• If they don’t have Adobe Reader installed on their local computer, they can download a free version 
of “Adobe Reader for Mac” from here: http://get.adobe.com/reader/ 

If the User is using Windows 8, it’s possible they are using the built-in “Modern Reader” or “Adobe Reader 
Touch”. Instruct the user to follow these steps: 

• Use the desktop version of Adobe Reader or PDF-Xchange as the protected PDF files will not work 
on these other Adobe versions  

• If they don’t have the desktop version of Adobe Reader installed on their local computer, they can 
download a free version from here: http://get.adobe.com/reader/ 

mailto:support@vitrium.com
http://get.adobe.com/reader/
http://get.adobe.com/reader/
http://get.adobe.com/reader/
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• If they want to download PDF-Xchange, they can download the free version at  
https://www.tracker-software.com/product/pdf-xchange-viewer 

 

User Cannot Print the File 
The first thing to check is whether printing is allowed for this file? You can check this in your Vitrium 
account by going to the Content tab, clicking on the file in question, and check the ‘Content Settings’ – does 
it say “Yes” beside Allow printing?  

 
If YES – refer to the next question  

If NO – check with the person responsible for adding this content – if printing is not allowed then you 
will need to let the user know this is intentional as it’s part of the organization’s policy; if it was a 
mistake and should be set to yes, then ask the person responsible to change the Content Settings to  
one that allows printing 
 

If printing is allowed, then you’ll need to ask if the user is trying to print the PDF version (in Adobe/ PDF-
Xchange) or the web version (from a web browser)?   
 
Assistance for Printing the PDF Version  

Is the user able to print but seeing black printed pages?  

If YES – ask the person to make sure the “Save ink/toner” in their print settings is unchecked 

 
 

If NO – refer to the next question 
 

If neither of these options above resolves the user’s printing issue, send a support ticket to Vitrium 
(support@vitrium.com) and including the following:  

• A screenshot of the user’s print properties box 
• The version of Adobe Reader/ PDF-Xchange they’re using 

• The operating system and version they’re using 

• A copy of the protected PDF file along with a set of test credentials that the Vitrium team can use 

  

mailto:support@vitrium.com
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Assistance for Printing the Web Version  

Is the user trying to print from a Mac? 

If YES – ask them to click the “Show Details” button from their Print window and make sure the Page 
Headers and Page Footers are set to --blank-- then they can print the document 

  
 

 
 

Is the user trying to print from Internet Explorer (IE)? 

If YES – the user will need to change their print settings; instruct them to do the following: 

1. On the top-right hand corner of IT, click on  icon (or press Alt + x on keyboard)

 
 

2. A dropdown menu should appear, select Print and click on Page setup… 
 

3. Ensure that all the Headers and Footers are set to -Empty- and click OK
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Is the user trying to print from a mobile device? 

If YES – ask them to print using the Google Chrome browser; they can download the Chrome app for free 
from App store (iPad/iPhone users) or Play store (Android users) 

 

Is only 1 page or a limited number of pages printing at a time?  

If YES – this occurs if the content has different page sizes or layouts (portrait + landscape, letter + legal, 
A4 + A5) or if the document was scanned; instruct the user to go back and click the “Continue Print” 
button and the rest of the pages should print out. Alternatively, you could also inspect the original 
document (the InDesign or Illustrator version) to see how you can adjust all the pages so they’re the 
same size.  

 
If you’ve exhausted all avenues or you’re still unsure why the user cannot print, you may escalate the issue 
to the Vitrium support team.   
 

User Has Encountered a Proxy Server or Firewall Issue  

All Vitrium protected files (the PDF version and web version) require communication to a server to 
authenticate and authorize a user to gain access to protected content. This is also how the DRM policies (or 
rights management information) are implemented and tracked. 
 
The communication from the content to Vitrium’s server uses the HTTP protocol over port 80 or port 443 
(depending on system configuration).  
 
Who does this affect?  

This primarily affects people (or companies) who are using older versions of Adobe: Adobe Reader version 9 
or earlier, or Adobe Acrobat version 8 or earlier, or PDF-Xchange version 9 or earlier. This is becoming rarer 
these days as more companies are upgrading their programs to Adobe’s latest version, DC. However, there 
may be occasions where you might encounter this. 
 
What’s required if a user encounters a proxy issue? 

1. The proxy MUST allow direct communication 
2. With the DNS address https://protectedPDF.com/ or http://protectedPDF.com/ 
3. On ports 80/443 

 
How to check for a proxy server? 

1. Open Internet Explorer (not Firefox or any other browser) 
2. Select Tools > Internet Options 
3. Select the Connections tab 
4. Click the LAN Settings button  
5. Check to see if the "Use a proxy server..." box is selected 

 
 

http://protectedpdf.com/
http://protectedpdf.com/
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What’s required if a user encounters a firewall issue? 

The firewall MUST allow communication with the following domains: 
https://protectedpdf.com 
https://vitrium.com  
 

1. Update your anti-virus software: 
a. It is recommended for the user to remove any blocks in their anti-virus or other firewall 

software (the user’s IT department may have get involved) 
 

2. Add these domains to Adobe Reader’s Trust Manager:  
a. Open Adobe Reader and the from the top menu bar, select Edit > Preferences 
b. Under Categories, click Trust Manager  
c. Click the Change Settings button

 

https://protectedpdf.com/
https://vitrium.com/
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d. Enter each domain here (one at a time) and click Allow 

 

 

Understanding Error Codes  
Error codes are not necessarily a bad thing. In fact, they can be a good thing especially if a file was shared 
with an unauthorized user and that person receives an error that they’ve reached their PDF or browser 
limit, or their IP address is not licensed for access, or for any number of reasons. That means the Vitrium 
Security DRM is working. Every DRM policy field will have an associated error message. We strongly advise 
you to be aware of what DRM policies have been set for different users and groups to determine whether 
you need to take any action at all regarding the error message someone has received. Other errors could be 
related to usernames or passwords not being entered correctly, users not having permission to a 
document, inactive user, and more.  
 
Below are all the error codes in the Vitrium system with screenshots of the web error message and PDF 
reader error message, a description of the error, and a resolution if one is required. 
 

Error Code w29: You don’t seem to have access to this document 

 

  
Web error message PDF Reader error message  

 
This error occurs when the User is not assigned permission to the document.  If you DO want this user to 
have access to this document, go to the file in the Content tab, click Permissions and make sure you assign 
this user to this file. 
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Error Code bw5: Your credentials appear to be incorrect 

 

  
Web error message PDF Reader error message  

 
This error occurs when the User mistypes or improperly enters their login credentials. The password is often 
case-sensitive and a simple typo will prevent that User from accessing their content. Ask the User to try 
entering their credentials again watching out for capitalizations, special characters and making sure there 
are no spaces at the end. 

Error Code 4ap: Your credentials weren’t provided  

  
 
Web error message 

 

 
PDF Reader error message  

 
This error occurs when the ‘login’ button is hit without having entered any characters in the Username and 
password field. You need to instruct the User to try entering their username and password again. 
 

Error Code 3yq: Your account could not be found 

 

  
Web error message PDF Reader error message  

 
This error occurs when a User does not actually exist in Vitrium or they have entered the wrong username. 
In Vitrium, go to the Users tab to verify whether the User is in fact in the system. If they are, inform the 
person which username to use. If they are not in the system, add them as a new User and assign them 
permission to the content in question. 
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Error Code m47: Your account is inactive 

 

  
Web error message PDF Reader error message  

 
This error occurs when a User has been deactivated which shows as an ‘X’ in Vitrium. If you wish to allow 
this User access again, in Vitrium, go to the Users tab, find the User in question and click the “X” to re-
activate the User. An active User will show a checkmark symbol ✓ 

 
Error Code vc3: You have exceeded your PDF or browser limit 

 

  
Web error message PDF Reader error message  

 
This error occurs when the User has reached their PDF or browser limit. You should determine whether the 
user has reached their limit because of fraud or misuse such as sharing the file with unauthorized users. 
This is often a key element in your DRM policy: 

 
 
CHECK FOR FRAUD OR MISUSE FIRST 
1. Find the User in question in Vitrium in the Users tab. 

2. Click the Report button beside that User which will bring you to the User Activity Log. 
3. Look under the IP Address column – do you see attempts from different IP addresses in a short amount 

of time? If so, this might indicate the user has shared this file with external people outside their 
organization and could indicate fraud or misuse, but not always if they’re trying to access from their 
smartphone after leaving the office.  

4. Look under the Tracking ID column – do you see attempts from different IDs in a short amount of time? 
If so, this might indicate the user has shared this file with other individuals, but not always if they’re 
trying to access from different devices of their own. 
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IF FRAUD OR MISUSE IS SUSPECTED 
You will need to determine how best to approach this. You could leave things as is and not allow the 
individual to access your content, or you can take more drastic measures and report the individual to a local 
reporting bureau in your country, state or district. 

 
IF FRAUD OR MISUSE IS NOT SUSPECTED 
If you DO NOT suspect fraud or misuse, then you can clear the User’s usage by finding the User in question 

in Vitrium in the Users tab, then clicking the “Clear Use” button beside that Username then click Clear 
All and instruct the User to try again. 
 
Alternatively, you might want to consider increasing the PDF and browser limit in your DRM policy if you 
feel you’re getting a lot of support calls related to this.  
 

Error Code ipvc3: Your current IP address does not appear to be covered by the license 

 

  
Web error message  
  

  
PDF Reader error message 

 
This error occurs when the User tries to access content from an IP address that has not been allowed access 
or if it’s passed a certain limit. This is defined in the DRM policy: 

 
 
You will need to decide if you wish to allow that User access (by clearing their use) or leave it alone since 
the DRM system is doing its job properly.  
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Error Code 2p3: This document does not seem to be active 

 

  
Web error message PDF Reader error message  
  

This error occurs if the document has been set to ‘inactive’ in Vitrium Security. You can either choose to 
make it active again by going to the Content tab and clicking the ‘X’ under the Active column, OR if you 
prefer to keep it inactive, then instruct the User that it’s no longer an active document. 
 

Error Code dovc3: This document has exceeded the open limit 
 

  
Web error message PDF Reader error message  
  

This error occurs when the User has exceeded the maximum number of files they were granted access to. 
This is defined in the DRM Policy: 

  
 
You will need to decide if you wish to allow that User access (by clearing their use) or leave it alone since 
the DRM system is doing its job properly. 
 

Error Code dvc3: This document has exceeded the device limit 

 

  
Web error message PDF Reader error message  
  

This error occurs when the User has exceeded the maximum number of files they were granted access to, 
as defined in the “Library or Account Limit” in the DRM policy:  

 
 
In the example shown above, the User only has a limit to access 1 file but if they received 2 files, then they 
would receive this error message after trying to log into the 2nd file. You will need to decide if you wish to 
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allow that User access (by clearing their use) or leave it alone since the DRM system is doing its job 
properly. Alternatively, you could increase the limit in the DRM policy if your organization decided to 
provide access to more files or content. 
 

Error Code qe2: Your access to this document has expired  
 

  
Web error message PDF Reader error message  
  

This error occurs when the User is trying to unlock a file that has expired (gone past its expiry date). This is 
defined in the DRM Policy:  

 
 
You have to decide if you wish to allow that User access (by extending the expiry date or reassigning a new 
DRM policy) or leave it alone since the DRM system is doing its job properly.    
 

Error Code rqe2: Your access to this document has expired 
 

  
Web error message PDF Reader error message  
  

This error occurs when the User has exceeded the number of days for which they were granted access to 
after their first unlock. This is defined in the DRM Policy: 

 
 
You have to decide if you wish to allow that User access (by clearing their use or increasing the number of 
days to which they have access in the DRM policy) or leave it alone since the DRM system is doing its job 
properly.    
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Error Code dpvc3: You do not currently have permission to print another copy of this document. 
 

 
 

This error occurs when the User has exceeded the number of times they were allowed to print a document. 
This is defined in the DRM Policy: 

 

You have to decide if you wish to allow that User to print more copies (by clearing their use or increasing 
the number of days to which they have access in the DRM policy) or leave it alone since the DRM system is 
doing its job properly. 
 

Error Code gf4: DocCode mismatch 
 
Error message will show up as: 

 “DocCode mismatch: {0} vs {1}. Please contact customer support. (gf4)” 
 
This error occurs when there’s a DocCode mismatch.  
 

Error Code rc9: An unexpected error occurred 
 
Error message will show up as: 

“An unexpected error occurred. Please contact customer support. (rc9)” 
 

This error occurs when a document or content incurs a time out error.  
 

Error Code nv8: This is a new version of this document available 
 
Error message will show up as: 

“There is a new version of this document available. Please contact customer support to get it. (nv8)” 
 

This error occurs when a document is in the process of getting replaced with a newer version while the User 
is trying to access the document.  
 

Documents to Provide Your Users 
The following pages are instructions you can provide to your Users in an email or on your website.  
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Instructions to Provide Users to Open their First Vitrium Protected PDF File (for Windows users)   

 
 
Don’t have Adobe Reader installed your computer? Download it for free here:  

https://get.adobe.com/reader/   

Or you can download PDF-Xchange, download the free version here:  

https://www.tracker-software.com/product/pdf-xchange-viewer 

 

Setting Adobe Reader as the default PDF viewer: 

1. Find any PDF document on your computer, right-click on the document name and click Properties 

2. In the window that pops up: 

a. If you already see Adobe Reader or PDF-Xchange in the “Opens with” section, click cancel 

b. If you DO NOT see Adobe Reader/ PDF-Xchange, click “Change”, then find Adobe Reader or 

PDF-Xchange and click OK. 

 

            
 

 

IMPORTANT NOTE: Vitrium’s protected PDF files  
only work with Adobe Reader or Acrobat or PDF-Xchange, not with other PDF 

viewers. 

https://get.adobe.com/reader/
https://www.tracker-software.com/product/pdf-xchange-viewer
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Opening a Vitrium Protected PDF File for the first time in Adobe: 

You will only need to follow these steps once and then you’ll be able to access future protected PDF files: 

1. Open Adobe Reader and from the top menu bar, select Edit > Preferences 

• Under Categories, select the JavaScript section 

• Ensure the “Enable JavaScript” option is checked 

• Uncheck or de-select the "Enable global object security policy" option  

 
 

2. Click OK, then open your protected PDF file and log in 
 

3. Click Allow on the “Security Warning” and check the box “Remember this action….” – this will allow 
the communication to the server that is authenticating you so you can log in and access your 
content. You should not see this again if you checked the “Remember this action…” button. 

 
 

Check 

Uncheck 



 

 

23 

23 

Instructions to Provide Users to Open their First Vitrium Protected PDF File (for Mac users)   

 
 
Don’t have Adobe Reader installed your computer?  

1. Download Adobe for free here: http://get.adobe.com/User/otherversions/ 

2. If you are unsure which Mac OS version you have, click on the Blue Apple on the upper left-hand 

corner, then select About This Mac 

 

Setting Adobe Reader as the default PDF viewer: 

1. Find any PDF document on your computer, click on the document name and click Get Info 

 
2. In the window that pops up, click the arrow next to Open With and choose Adobe Reader  

3. Change the default for all PDFs by clicking on "Change All" 

 
 

Opening a Vitrium Protected PDF File for the first time: 

You will only need to follow these steps once and then you’ll be able to access future protected PDF files: 

1. Open Adobe Reader and from the top menu bar, select Adobe Reader > Preferences  

IMPORTANT NOTE: Vitrium’s protected PDF files  
only work with Adobe Reader, not with Mac Preview. 

http://get.adobe.com/reader/otherversions/
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a. On the left-hand side, select JavaScript  
b. Make sure the “Enable Acrobat JavaScript” option is checked 
c. Make sure the “Enable global object security policy” option is unchecked 

 
 

2. Click OK, then open your protected PDF file and log in 
 

3. Click Allow on the “Security Warning” and check the box “Remember this action….” – this will allow 
the communication to the server that is authenticating you so you can log in and access your 
content. You should not see this again if you checked the “Remember this action…” button. 

 
  

Uncheck 

Check 
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Instructions for the User to Disable Adobe’s Global Object Security Policy  

For Windows Users:  
1. Open Adobe Reader 
2. From the top menu bar, select Edit > Preferences 
3. Under Categories, select the JavaScript section 
4. Uncheck or de-select the "Enable global object security policy" option  

 
5. Click OK  
6. Close Adobe, then re-open the protected PDF file and log in 

 
For Mac Users:  

1. Open Adobe Reader  
2. From the top menu bar, select Adobe Reader > Preferences  
3. Under Categories, select JavaScript  
4. Uncheck or de-select the “Enable global object security policy” option 
5. Click OK 
6. Close Adobe, then re-open the protected PDF file and log in 

  
 

Uncheck 

Check 

Check 

Uncheck 


