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Introductions

e Take 5 Minutes

* Turn to a Person Near You

* Introduce Yourself
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Our Goal And Purpose

* Purpose: to make life a little easier using CA PPM in providing support for
Resource and Project Managers.

* Goal: to hear you say “l didn't know you could do that!“
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Agenda

* Open Mic
* PM Tips and Tricks
* RM Tips and Tricks

e Questions

Let Rego be your guide. regoUniversity



Open Mic

* Do you find CA PPM difficult to use?
* What are some of your pain points?

* What do you find difficult?
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Saving Favorite Links And Adding Sections

* Add your favorite links and actions. Go to Favorites menu > Configure > Add Section >
Next > Fill out fields > Save and Return

* Then checkmark next to the links and click the Move button to place them under the
appropriate sections

My Links I Resource Links | I Portlets I

Projects List Page Resource List Resource Workloads Portlet  New Project
Default v | Project #1 - Dept Test Pgm My Resource Calendar  Weekly Details Portlet Create a New Resource
‘ Project #2 - Build a Software Solution Capacity Planning Portlet Run Capacity Report
Name ‘ PM Dashboard
\
bct ID - Add Current  Configure CRefresh
[] @ Actions L Menu ftem
@ @ New Project () [My Links

(O [Resource Links

v W Create a New Resource

] ® Run Capacity Report
O

' Move ’ Reorder ’ Add ‘

Save And Return Return ’
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What Do The Asterisks Mean?

Red = a required field exists and is empty
Gray = a required field exists and is filled
None = no required field exists

Project Template: SDLC Template - Create Project

General
o Project: A Test Project - Properties k Openin Scheduler ¥  Scenario: [-Select—] ¥  Actions O
[+
General ﬂ

Remotelink | : Risk

o4 Copy Template Project Options

Template Name SDLC Template

Scale Work By 0%

Scale Budget By 0%

Convert resources fo roles [Z]
B =Required % = Unique
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Collapse And Expand Sections

Click the section bars to collapse/expand that section

Project: A Test Project - Properties 'k Open in Scheduler ¥  Scenario: [-Select-] ¥  Actions ¥

General

<
Stakeholders ‘—
<

Organizational Breakdown Structures
Department OBS  /Rego Consulting/Rego Const
Geographic location
Qrganization1

Portfolio OBS

TEP Customer Type

TEP AREA
B =Required 3 =Unique
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Open Multiple Tabs In CA PPM To Save Time

* Did you know you can have multiple tabs open in CA PPM?
e Save navigation time by jumping back and forth between tabs

* Right-click on a link and:
* In IE click Open in new tab
* |n Firefox/Chrome click Open link in new tab

G'[_' Q http://clarity02.dev.re.. O v G|l G Clarity P... | G Clarity P... | G2 Clarity P... | G2 CAC... X
File Edit View Favorites Tools Help

.’Ev

rego-change Clarity PPM
4 -

Timesheets
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Save Time By Saving A Filter

e Save a “My Team” or “My Projects” filter and make it your Default filter.
Save Portlet filters too!

* Go to the Portlet/Page > Enter filter criteria > Filter > Save Filter > Enter a
Name > Check Default > Save and Return

Content: Resources - Save Filter Content: Projects - Save Filter
B *Filter Name | My Team K1 % Filter Name | My Projects
Default | [+ Default | []
Save And Return Return \ Save And Return ‘ Return ‘
O =Required 3 =Unique B =Required % =Unique
Resource List Projects
@ Filter: My Team ¥ @ Filter: My Projects »
Resource/Role Name Project Name
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Populate Timesheets Quickly

* Quickly fill a timesheet by

) Input
CliCking the POpUIate bUtton. ivestment  Description 1D 72 TA3 7M4 7145 THE 717 THB Total ETC Actuals Code
Total 0.00 0.00 0.00 0.00 0.00 0.00 0.00 0.00
° C| |Ck Co nfi gu re to se I ect Add Task Add Incident New Indirect Row [Configure]
PO p u | ate O pt i 0 n S’ t h e n Submit for Approval Populate Notify Cancel [Printable Version]
Populate.
y . . Time Entry Options
* In 14.4, “Copy time entries from
. . ” Populate assigned tasks
previous timesheet” has been Cony time entios o
adjusted to ONLY pull tasks from provious timesheet
t h e p I'EVI O u S tl m e S h e et ( n O ( Include actuals from previous timesheet (except for incidents) )
longer includes tasks that you Display Unit _Hours ¢
h ave ETC on ) . Decimal Places 2 %
Restore Defaults Save Save And Return Return
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Turn User Notifications On/Off

e Alerts, Email and Text Messages (SMS) are available

* Go to Home > Personal > Account Settings > Notifications

 Enter a SMS address on the Personal Information tab

12

Account Settings: Notifications I Personal Information | Proxy I Notifications | Sofﬂ
[ ] | - . .
Functional Area Alert Email SMS Account Settings: Personal Information
Action Items ¥ ¥
Change Requests M &M ™ General Information
Discussions ¥ W !
Document ¥ ™ User Name test
Sscalaton M & M Last Name test
Finance M &M ™
Incident ¥ ¥ ™ First Name test
Issues M ™ Email Address  test@example.com
Proc ¥ ™ v
Projects ~ SMS Address | 7738727676@tmomail.net
Report d Job:
RZZO' i_a: o g g g \Winrk Phone
uisitions
Riske 4 2 1. T-Mobile: @tmomail.net
Timesheets M &M ™ 2. AT&T: @txt.att.net
Reset | Save 3. Sprint: @messaging.sprintpcs.com
4. Verizon: @vtext.com
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Copy And Paste In Time-Scale Grid Views

Need to fill the same value in multiple cells?
1. Clickin cell (edit mode), hit the enter key (display mode)

2. Shift + Arrow keys to highlight additional cells
3. Ctrl + C (dashes appear)
4. Click in the destination cell to paste, hit the enter key
5. Ctrl +V (paste values in)
6. Save your changes
Feb 1, Oct 1, 2015-Oct 31, 2015 Nov 1, 2 Oct 1, 2015-Oct 31, 2015 Nov
0 Cost g 5,000
jost 0 Actual Cost 0
liance 0 Cost Variance 0
0 Cost ¥ 220
jost 0 Actual Cost 0
iance 0 Cost Variance 0
0 Cost * 220
jost 0 Actual Cost 0
iance 0 Cost Variance 0
0 0 Cost
: g jost 4,400 Actual Cost 4,400
iance (4,400) Cost Variance (4,400)
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Copy And Paste Entire Row, Column Or Table

 Select an entire row
* Press Shift + Ctrl + Right Arrow to select the entire row

e Select an entire column
e Press Shift + Ctrl + Down Arrow to select the entire column

* Select entire grid
* Use both steps above to select all cells in the grid

* To delete multiple values, select one or more cells and press the Delete key

3 Amounts By Period

Oct 1, 2015-Oct 31, 2015 Nov 1, 2015-Nov 30, 2015 Dec 1, 2015-Dec 31, 2015 Jan 1, 2016-Jan 31, 2016 Feb 1, 2016-Feb 29, 2016 Mar 1, 2016-Mar 31, 2016 Apr 1, 2016-Apr 30, 2016 May 1, 2016-May 31, 2016 Jun 1, 2016-Jun 30, 2016 Jul 1, 2016-Jul 31, 2016
Cost 0 0 0 5,000 0 0 0 0 0 0
Actual 0 0 0 0 0 0 0 0 0 0
Cost Variance 0 0 0 5,000 0 0 0 0 0 0
Cost 0 0 5,060 220 1,000 0 0 0 0 0
Actual C 0 0 0 0 0 0 0 0 0 0
Cost 0 0 5,060 220 1,000 0 0 0 0 0
Cost 0 0 5,060 220 825 0 0 0 0 0
Actu 0 0 1] 0 0 0 0 0 0 0
Cost Variance 0 0 5,060 220 825 0 0 0 0 0
Cost
Actu 4,400 0 0 0 0 0 0 0 0 0
Cost (4,400) 0 0 0 0 0 0 0
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Update Allocation Hours On Team Detail Page

* Go to Project > Team > Detail page
* Enter allocations in hours by week, month or year

* CA PPM converts hours into a %-based allocation segment
. Properties | Team - | Tasks l Financial Plans | Risks/Issues/Decision Log | Chargebacks I Hierarchy | Processes I Audit Trail | Dashboard I PM Views _|

- - - +a o i
Project: A Test Project -|Team - Detail == Scenario: [-Select-] ¥  Actions ¥
© Filter: System Default v fol

) (<] Allocation By Period o
Booking
Resource/Rolea ProjectRole  Status  Start  Finish Allocation Actuals ETC| Jan16  Feb16  Mar16 Apr16 May16 Jun16 Jul16  Aug16 Sep16  Oct16  Nov16 Dec16

L]

[J @ ©, Benson Bradiey gz Business Analyst Soft 10119/15 12/31/16 504.00 0.00 0.00; 42.00 42.00 42.00 42.00 42.00 42.00 42.00 4200 42.00 42.00 42.00 42.00
[0 B Q, Bishop, Mike &= Project Manager Soft 10/19/15 12/31/16  2,353.50 0.00 0.00; 168.00 163.00 163.00 168.00 163.00 163.00 168.00 168.00 168.00 168.00 168.00  163.00
O &9
O

Q, Choubase 4 Atiocation 00 000 6000 6000 6000 6000 6000 6000 6000 6000 6000 6000 6000  60.00
Q, Scarlato, Jennifer g[] o start OFinish % Allocation [0.00 0.00} 50 2485 "5p 2400 "5p 2400 "5p 2400 "5p 2400 "5 2400 "50 2400 "50 2200 "sp 2200 "5p 2200 "5p 2200 "5p 2200
A\ 21112015 2/31/2015 50.00%
Total 12t 1231201 ® 000 000 35400 35400 35400 35400 35400 35400 35400 29200 29200 29200 29200  292.00
1/1/2016 2/29/2016 29.76% ) .
Displaying 1-4 of 4

3112016 3/31/2016 27.17%

4/112016 4/30/12016 29.76%

save \d Add/Up|

5112016 6/30/2016 23.41%

7112016 7131/2016 29.76%

8/1/2016 813112016 2717%

9112016 9/30/12016 23.41%

10/1/2016 1013172016 29.76%

Ooooooooao

111172016 [ 121312016 [ 28.41%
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Team-Detail Page View Configuration

* Adding Availability, Actuals and ETC give the RM/PM a clear view for
comparisons on the project

* Aggregate Allocation shows all allocations for the resource

OValue Available Selected Sh

Attributes  Aggregate Allocation (Compare To) A Allocation Al ow

Aggregate Hard Allocation Aggregate Allocation Legend

Aggregate Hard Allocation (Compare To) [\ Resource Availability |, 3 Column

Allocation (Compare To) Actuals

Booking o Allocation By Period o
[ ] Resource/Rolea Project Role  Statu Jan16 Feb16 Mar16 Apr16 May 16 Jun16 Jul16 Aug16 Sep16 Oct16 Nov 16 Dec 16
[] [ Q, Benson Bradiey gz Business Analyst Sot |Allocation 4200 4200 4200 4200 4200 4200 4200 4200 4200 4200 4200 42.00

Agaregate Allocation 1,251.60 1,361.53 1,487.26 1,236.34 957.20 957.20 915.60 993.80 957.20 91560 957.20 861.20
Resource Availability 168.00 163.00 184.00 168.00 176.00 176.00 163.00 184.00 176.00 163.00 176.00 176.00

Actuals

ETC 2300 4200 4200 4200 4200 4200 4200 4200 4200 4200 4200
[] @ Q, Bishop, Mike &= Project Manager Soft Allocation 16800 16800 16800 16500 168.00 168.00 163.00 163.00 168.00 168.00 168.00 163.00

Agaregate Allocation  420.00 420.00 44400 34500 256.00 256.00 252.00 260.00 256.00 252.00 256.00 256.00

Resource Availability 168.00 163.00 13400 168.00 176.00 176.00 163.00 184.00 176.00 168.00 176.00 176.00

Actuals

ETC 112.00 163.00 168.00 163.00 163.00 163.00 163.00 168.00 168.00 168.00 163.00
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Highlight Rows And Expanding/Collapsing Filters

* Remove/Change Highlight Row

* Your Portlet > Options > Configure > List Column Section > Options > Highlight Row
by Attribute

0o v PRIOTE2  AnctherTask ¢ Administrator, 12129114 1273115 0.00 0.00 0.00
Dep Test Niku
Pom T

v v PRIOI45  asdfadfasd & Meyers, 1027114 331115 0.00 0.00 0.00 iahli [

a f Meers Highlight RQW by ADDI'OV&(}! Flag - . 4 . v

[] v v PRIODDI  BatCaveRe ¢ Sam,Uncle 82712 7/815 86500000 277.00 1056005 10,846.05 Atftribute | ( A row will be highlighted when this attribute is not zero )
Design

0O v PRI0026  Batman & West, Wally 112 4120120 0.00 0.00 0.00
Program Tes

O v v PRJ0269 BEL-Time g Lofton, Brian 111215 2/26/16 0.00 540.00 540.00
Smoothing

* Portlet filter section can be defaulted to be expanded or
collapsed

— Your Portlet > Options > Configure > List Filter Section >
Layout > Settings section > Default Filter State

Default Filter State () Collapsed

(@) Expanded
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Add a Link to a List View

Portlet: Project List - List Column Field
General

* Your Portlet > Options > Configure > List

Data Type String

Column Section > Fields > Select the acamtse o

Show Column Label

Attribute Properties(&) S

Secondary Value [--Select-]

Alignment Left ¢

* You may add a link to any page you have comman 0 *

Width

view access. Also, some out of the box -
pages (Documents, Discussions, S @

Allow Word Wrapping in

( Number of columns )

Project Properties
Column . P

. Project Overview
Subprojects, Status Reports, Gantt, etc
’ ’ ’ Link to the Idea Property Page

Link to the documents page

Link to the discussions page
Disable Link Attribute Link to the subprojects page

Link to Project Staff Details bl

Link to the Gantt page

LS Charge Codes
Save Save AndF  Generate Status Report
| PMO Accelerator Project Dashboard Link
O = Required Project Business Alignment Link

Program Properties SubPage Risk link

Program Properties SubPage Schedule link

PMO Accelerator Project Dashboard Link

Status Reports

Project Business Alignment Link

Project Properties SubPage Program Management Plan link
Program Properties SubPage Program Management Plan link

Project Properties SubPage Project Status Report List link
Program Properties SubPage Program Status Report List link
Project Properties SubPage Quality Attributes link
v
L L
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Add a New Image and Link to a List View

. Create Virtual List Column
* Your Portlet > Options > R
Configure > List Column Section e
> Fields > New s
Portlet: Status Reports - List Column Field
e Select Image and then select Next | General
and image and the desired link. Ficotem el | Sats Rapor
* In this example, we’ve created a i st
new link to the Status Reports m—
of the project from the list view. oo a0 Pop
Project Investment ID Start  Finish Actuals
FRONT OFFICE CAT-1307 11116 1/1/21 10,502 n
INFRASTRUCTURE CAT-1309 1114  9/30/21 37,743 ~
UltraPIPE 10.7 Update PRJ-2322 12/19/16  3/3/17 o| N
Business Analysis Tools CAT-1224 1110 1231117 2| N
CAPABILITIES CAT-1308 1116  3/31/21 2842\ N
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Add A Totals Row On Portlets

* Add a “Totals” row to the bottom of almost any portlet to calculate Sum,
Average, Count, Min, Max, Std Dev., and Variance

_____ Booking
Resource/Rolea Project Role  Status  Start  Finish Allocation Actuals ETC

] g Q, Benson, Bradley gz Business Analyst Soft 101915 12/3116 504.00 0.00 443.00

1 @ Q, Bishop, Mike &= Project Manager Soft 1011915 123116 2,353.50 0.00 1,792.00

] E O‘, Chouhan, Vipin 4= Developer Soft 101915 123116 1,152.00 0.00 640.00
[0 @ Q, Scarlato, Jennifer gz Architect Soft 121115 12/31116 69200 4000 533.33
Totals 10/119/15 12/31/16  4,701.50  40.00 3,413.33
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Set Sub Projects To Read-Only

* Open Programs or Master
projects in MSP or OWB
without locking the sub-
projects below it

* Go to Project > Properties >
Subprojects > Set Read-Only

* This will allow PMs to edit the
WBS on the Program/Master
project level without locking
the children

Let Rego be your guide. regoUniversity

l Properties ~ | Team | Tasks | Financial Plans

Risks/lssues/Decision Log | Chamebacku

Mai - - - P -
For ' Project - Properties - Subprojects == Openin Scheduler ¥
Subprojects
Dependencies Active  Yes l]
Baseline
Estimating WAl | Clear
Project Total Read
[ | a 1D Count Actuals ETC Effort Percent Expended Baseline Status Schedule Only
[V | Test PR0O00271 0 0 5013 5,013 0.00% 0 0
Project
Total 1 0 5013 5,013 0.00% 0 0
Displaying 1- 1 of 1
Add ‘ < Remove <7 Set Read-Only 7' Set Read/Write
=, =Program Work Effort = Hours

21



22

Print From The CA PPM (Clarity) Gantt View

P [Open in Scheduler ¥

Microsoft Project [Read-Write]
Microsoft Project [Read-Only]

* Open up the Clarity Gantt

° Ad d f d I : : Project: SDLC Template - Gantt
prererred column in your view O Fite: Systom Dofot =
viv O~ -+ -] - - @~ O »
Task Start  Baselin... Finish  Baseli...  Duration % Co... Assigned Resources OTE

[F] @ Initiation Phase 4114 4114 1 0.00%
[ Initiating Process Complete 4114 414 0 0.00%

Py . e [ ° [[] @ Planning Phase 4114 428114 20 0.00%

C I I C k t h e P rl nta b I e VI ew I CO n [ Define Scope Change and Contr 4114 4714 5 0.00% Project Manager

(] Define Resource Plan 4/3814 412114 10 0.00% Project Manager
= Risk Response and Mitigation Pl 4/3114 412114 10 0.00% Architect;Business Analyst
] Identify Infrastructure Requirem: 422114 472814 5 0.00% Network Engineer;Storage...
[ Complete Project Plan 422114 4/28/14 5 0.00% Architect;Business Analys...
[ Planning Phase Gate Complete 4j2814 4728114 0 0.00%
[[] @ Design Phase 4/2914 51914 15 0.00%
[ Reguirements Definition 4/29114 S/5/14 5 0.00% Architect;Business Analys...
(] Functional and Technical Desigr Sien4 51914 10 0.00% Developer;Storage Architect
[ Design Phase Gate Complete 519114 51914 0 0.00%
[[] @ construction Phase 5120114 6/23114 25 0.00%
[ Datahage Develonment S04 San4 5 0 00% Dk !
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Assign A Resource To Multiple Tasks At Once

* Go to Clarity Gantt > check the tasks > click the Assign Resources icon >
select the resource(s) you want to assign

Project: A Test Project - Gantt Project: A Test Project - Assign Resources
. Tasks
© Filter: System Default =
Test Task 1
Test Task 2
- JaltE = ¢t @ e
- & - @ Filter: System Default v
. LS Sl X Resource/Role Name
[ @ Initiation 211016 12)
Resource/Role ID
2 Test Task 1 2/18/16 2]
Resource OBS [
v Test Task 2 2/18/186 2] _
— Resource OBS - Filter Mode  Unit only v
l @ Child 2 211016 12 Project Role H
al @ Grandchild 1 2110116 12 Filter | Show All SaveFilter | Clear
a test 211016 12)
[ Resource/Role Resource/Role ID Project Role
E @ Test ProjeciTes 121015 2 (]| Benson, Bradiey bbenson Business Analyst
@ © Initiation Phase 12/10/15 12| [] | Bishop, Mike bishopm Project Manager
[] | Chouhan, Vipin vchouhan Developer
B @ Planning Phase 1211015 []|Scartato, Jennifer jscarlato Architect
(] Define Scope Changeand C  12110/15 12
M Define Resource Plan 121715 12| ' Assign < Assign and Select More Return
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Copy Tasks From A Template Or Another Project

* Easily copy tasks from a Template or even another project. Go to Project >

Tasks tab > Actions Menu > Copy Task from Template > Adjust Template

filter accordingly
Tasks Tab

I Risks/Issues/Decision Log | Chargebacks I Hiefn Project: A Test Project - Select Project Template
nin Scheduler ¥  Scenario: [-Select-] ¥ | Actions ¥ | @ Filter: System Default v el
General Project Name Manager R
Copy Task from Template Project ID Active  Yes| V|
Is Late Status % cm Lreae naseline »
0 Completed 100.00%  Update Cost Totals eSS H Tempiate TN v|
= ) ) Power Filter [Build Power Filter]
0OBS Unit - Filter ; [
Moge  Unitonly [v|
C| a r|ty Filter | ShowAll | SaveFilter |  Clear
L A - (+ Projecta ID Template Active
Task () Application Change Template csk.appChange
v _
g TR . Stat B\ | ~ Aopication COTS Tempiate csk appCOTS
C e« Copy Task from Template 10nens () Infrastructure Template csk.infrastructure
M Child 1 10/19/15 (O MB Template PRO00092
() new template PRODO145
M @ Child 2 211016 — -
() SDLC Template csk.majorlT
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Add Resources Using “Add/Update By OBS”

* Add resources to a project by OBS by going to the Project > Team >
Add/Update by OBS

Project: A Test Project = Team = Staff Investment: : A Test Project - Add/Update by OBS
General
EIOBS Unit  Financial Department:Rego Consulting " ‘—
O Filter: System Default = OBS Filter Mode  Unit and descendants| ]
Start Date (i) Reset o Match Investment Start Date V] <
Finish Date ,:,Reset to Match Investment Finish Date[¥] ‘—
[ | Resource/Role~ Project Role  Prima Defauit Allocation % <+
[] @ Q, Benson Bradiey gz Business Analyst Ucte cuenty sssigned (7] g
] E ‘O‘ Bishop, Mike 4= Project Manager Add new OBS members [V =
] @ Q, Boruso, Tony 4= Test Engineer Existing Allocation Segments
D E ‘O‘ Chouhan, Vipin &= Developer g existingsaggorcnagirzg [C]( Select to clear all allocation segments for all OBS members )
[] @ Q, Scarato, Jennifer gz Architect LR A
(] [ Start EIFinish % Allocation
Total 101972015 12/31/2015 100.00%
U 1mrzote (@ 212012016 () 25.00%
U aneoe @@ 63012016 () 75.00%
Save Add AddlUpdate by OBS < Ren 71112016 202412017 100.00%
@ @
New Row « Delete
Apply Return

Let Rego be your guide.
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Resource Document Manager

 Document Manager on the Resource Profile is personal document storage
for the resource

* Allows for checking out and version control
l Properties | skills | Allocations | Document Manager ~ | Calendar | Audit _

Resource: Administrator, Niku - Document Manager
Search Go [Advanced]
Name Size Type Status Modified Last Download Actions
8 (PDop [~ Actions -] v]
ype S s
[ | Name Size T Statu Modified Last Download Action
@ P [~ Actions ] V]
] o % RM and PM User Interface - Tips 1,326 KB Document 2/18/16 2:59 PM [ Actions -] |
and Tricks.pptx Open
Check Out
Properties
& C I M 7 Delet
Lot ove ete History
Versions
Processes
Copy
Move
Delete
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Add Actuals To The Resource Workloads Portlet

* Easily compare Availability, Allocations, Actuals and ETCs across all Projects
by Resource or OBS

* Change from a “Column Graph” to “Number” and add the desired fields to
the “virtual” Allocation field

Resource Views: Workloads ﬂ €I E -
O Resource Workloads
[ <] Allocation
Resourcea Resource ID Primary Role Sep15 Oct15 Nov15 Dec15 Jan16 Feb16 Mar16 Apr16 May 16 Ju
America, &= captain_america Developer |Availability Rate|176.00 176.00 168.00 13400 168.00 163.00 134.00 168.00 176.00 17
Captain Allocation 1,320.00 1,320.00 1,136.00 1,123.00 1,344.00 1,336.00 1,283.00 1,048.00 704.00 70
Actuals 126.00 10500 25.00
ETC 11,082.00 13400 24846 24346 27212 24846 26029 2§
Ayala, Juan Rz jayala Network Availability Rate |176.00 176.00 168.00 18400 168.00 163.00 13400 168.00 176.00 17
Engineer Allocation 45760 45760 43630 50240 43680 436.80 47340 26080 10560 10
Actuals 13500 11200 30.00
ETC 56.00 136.00 43.20 27.60 2520 2520 2760 2520 2640 26
Almeida, Joe i= jalmeida Availability Rate |176.00 176.00 1638.00 18400 168.00 16300 13400 1638.00 176.00 17
Allocation 70400 70400 616.00 576.00 50400 50400 55200 43200 352.00
Actuals
ETC 43.00

Let Rego be your guide. regoUniversity



28

Update Resource Management Data In A Grid

e Save time and update Allocations right in a grid portlet for your entire team
* Go to the Weekly Detail portlet and click the cell to update

e Save your changes
l Workloads | Capacity | Allocations | Booking Status | Unfilled Roles | Aggregation _

: : S 2 i
Resource Views: Allocations <A °A ﬁ == Scenario: [--Select-]
O Weekly Detail
[ < | Allocation
Resourcea Investment Role Investment 211516 222116 229116 3/7/116 3/14116 3/21/16 3/28/16 4/4/16 4/11/16 4/18/1
B Q, Admin,PMO 2= B3§ Server Allocation
Famm Resource Availability 4000 4000 40.00 4000 4000 4000 4000 4000 4000 404
§ O, Admin,Rego 2= BE4 ADVS Allocation a00q”° 200 20 200 20 200 20 20 ggj 8.
Cemetery  Resource Availability ~ 40. s PP - - PP 404
Memorial
Site - 15350
ﬁnLuckett

rego(Jniversity
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Adjust Work Effort in

* Your Portlet > Options >

SV

Configure > List Column Section
> Options > Work Effort Unit of

Measure
* If an update is made in one

option (FTE) it will be translated

into another value if adjusted

Let Rego be your guide. regoUniversity

General List Column Section ~

List Filter Section

Portlet: Role Capacity - List Options

Display Options

Secondary Value Display

Work Effort Unit of Measure

Save Save And

Mouseover only

Mouseover and redline text
System Default
Hours
Days

v FTE

% Availability
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Time Slice Extension

* In the Out of the Box configuration the date ranges are as follows:

» 28 Daily - One week in the past, the current day and 3 weeks in the future
16 Weekly - 2 weeks in the past, the current week and 13 weeks in the future
36 Monthly - 4 quarters in the past, the current quarter and 7 quarters in the future
Year, Quarter and Monthly periods all use monthly slices

* With the extension, the new internal time slice ranges will be as follows:

e 42 Daily - 7 days in the past, the current day and 4 weeks in the future
45 Weekly - 4 weeks in the past, the current week and 40 weeks in the future
51 Monthly - 4 quarters in the past, the current quarter and 12 quarters in the future
Year, Quarter and Monthly periods all use monthly slices

* This is enabled via a simple .xml file provided by CA Support. On Demand customers are
able to open a ticket and have it installed. On Premise open a ticket to receive the .xml file

Let Rego be your guide. regoUniverSity
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Thank You For Attending regoUniversity
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Instructions for PMI credits

Access your account at pmi.org Let us know how we can improve!
Click on Certification

Don’t forget to fill out the class survey.

Click on Maintain My Certification

Scroll down to Report PDU’s

Phone

Enter Rego Consulting

Enter Activity- Enter Name of Course
Enter Description

Enter Date Started

¢« Email
Enter Date Completed

info@regouniversity.com

Provide Contact Person Name of Person to Contact

Provide Contact E-Mail E-Mail of Person to Contact

Enter Number of PDU’s Claimed (1 PDU per course hour) Website

Click on the I agree this claim is accurate box WWW.regouniversity.com
Click Submit button
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