
RM/PM/TM/BM User 
Interface | Tips and Tricks

Your Guides: Grant Zemont and Clayton Reynolds



Part I: 
CA PPM Classic View

Let Rego be your guide. 

2



Introductions

Let Rego be your guide. 
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• Take 5 Minutes

• Turn to a Person Near You

• Introduce Yourself



• Purpose: to make life a little easier using CA PPM in providing support for 
Resource and Project Managers.

• Goal: to hear you say “I didn't know you could do that!“

Let Rego be your guide. 
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Our Goal And Purpose



• Open Mic
• PM Tips and Tricks
• RM Tips and Tricks
• Questions

Let Rego be your guide. 
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Agenda



• Do you find CA PPM difficult to use?

• What are some of your pain points?  

• What do you find difficult?

Let Rego be your guide. 
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Open Mic



• Add your favorite links and actions.  Go to Favorites menu > Configure > Add Section > 
Next > Fill out fields > Save and Return
• Then checkmark next to the links and click the Move button to place them under the 

appropriate sections

Let Rego be your guide. 
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Saving Favorite Links And Adding Sections



Red = a required field exists and is empty
Gray = a required field exists and is filled
None = no required field exists

Let Rego be your guide. 
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What Do The Asterisks Mean?



Click the section bars to collapse/expand that section

Let Rego be your guide. 
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Collapse And Expand Sections



• Did you know you can have multiple tabs open in CA PPM?
• Save navigation time by jumping back and forth between tabs 
• Right-click on a link and:

• In IE click Open in new tab
• In Firefox/Chrome click Open link in new tab

Let Rego be your guide. 
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Open Multiple Tabs In CA PPM To Save Time



• Save a “My Team” or “My Projects” filter and make it your Default filter.  
Save Portlet filters too!
• Go to the Portlet/Page > Enter filter criteria > Filter > Save Filter > Enter a 

Name > Check Default > Save and Return

Let Rego be your guide. 
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Save Time By Saving A Filter



• Quickly fill a timesheet by 
clicking the Populate button.
• Click Configure to select 

Populate options, then 
Populate.
• In 14.4, “Copy time entries from 

previous timesheet” has been 
adjusted to ONLY pull tasks from 
the previous timesheet (no 
longer includes tasks that you 
have ETC on).

Let Rego be your guide. 
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Populate Timesheets Quickly



• Alerts, Email and Text Messages (SMS) are available
• Go to Home > Personal > Account Settings > Notifications
• Enter a SMS address on the Personal Information tab

Let Rego be your guide. 
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Turn User Notifications On/Off

1. T-Mobile:  @tmomail.net
2. AT&T:  @txt.att.net
3. Sprint:  @messaging.sprintpcs.com
4. Verizon:  @vtext.com



Need to fill the same value in multiple cells?
1. Click in cell (edit mode), hit the enter key (display mode)
2. Shift + Arrow keys to highlight additional cells
3. Ctrl + C (dashes appear)
4. Click in the destination cell to paste, hit the enter key
5. Ctrl + V (paste values in)
6. Save your changes

Let Rego be your guide. 
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Copy And Paste In Time-Scale Grid Views



• Select an entire row
• Press Shift + Ctrl + Right Arrow to select the entire row 

• Select an entire column
• Press Shift + Ctrl + Down Arrow to select the entire column

• Select entire grid
• Use both steps above to select all cells in the grid

• To delete multiple values, select one or more cells and press the Delete key

Let Rego be your guide. 
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Copy And Paste Entire Row, Column Or Table



• Go to Project > Team > Detail page
• Enter allocations in hours by week, month or year
• CA PPM converts hours into a %-based allocation segment

Let Rego be your guide. 
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Update Allocation Hours On Team Detail Page



• Adding Availability, Actuals and ETC give the RM/PM a clear view for 
comparisons on the project
• Aggregate Allocation shows all allocations for the resource

Let Rego be your guide. 
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Team-Detail Page View Configuration



• Remove/Change Highlight Row
• Your Portlet > Options > Configure > List Column Section > Options > Highlight Row 

by Attribute

Let Rego be your guide. 
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Highlight Rows And Expanding/Collapsing Filters

• Portlet filter section can be defaulted to be expanded or 
collapsed

⎻ Your Portlet > Options > Configure > List Filter Section > 
Layout > Settings section > Default Filter State



• Your Portlet > Options > Configure > List 
Column Section > Fields > Select the 
Attribute Properties(   )
• You may add a link to any page you have 

view access. Also, some out of the box 
pages (Documents, Discussions, 
Subprojects, Status Reports, Gantt, etc)

Let Rego be your guide. 
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Add a Link to a List View



• Your Portlet > Options > 
Configure > List Column Section 
> Fields > New
• Select Image and then select 

and image and the desired link.
• In this example, we’ve created a 

new link to the Status Reports 
of the project from the list view.

Let Rego be your guide. 
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Add a New Image and Link to a List View



• Add a “Totals” row to the bottom of almost any portlet to calculate Sum, 
Average, Count, Min, Max, Std Dev., and Variance

Let Rego be your guide. 
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Add A Totals Row On Portlets



• Open Programs or Master 
projects in MSP or OWB 
without locking the sub-
projects below it 
• Go to Project > Properties > 

Subprojects > Set Read-Only
• This will allow PMs to edit the 

WBS on the Program/Master 
project level without locking 
the children 

Let Rego be your guide. 
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Set Sub Projects To Read-Only 



• Open up the Clarity Gantt

• Add preferred column in your view

• Click the Printable View icon

Let Rego be your guide. 
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Print From The CA PPM (Clarity) Gantt View



• Go to Clarity Gantt > check the tasks > click the Assign Resources icon > 
select the resource(s) you want to assign

Let Rego be your guide. 
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Assign A Resource To Multiple Tasks At Once



• Easily copy tasks from a Template or even another project.  Go to Project > 
Tasks tab > Actions Menu > Copy Task from Template > Adjust Template 
filter accordingly

Let Rego be your guide. 
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Copy Tasks From A Template Or Another Project

Tasks Tab

Clarity 
Gantt



• Add resources to a project by OBS by going to the Project > Team > 
Add/Update by OBS 

Let Rego be your guide. 
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Add Resources Using “Add/Update By OBS”



• Document Manager on the Resource Profile is personal document storage 
for the resource
• Allows for checking out and version control

Let Rego be your guide. 
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Resource Document Manager



• Easily compare Availability, Allocations, Actuals and ETCs across all Projects 
by Resource or OBS
• Change from a “Column Graph” to “Number” and add the desired fields to 

the “virtual” Allocation field

Let Rego be your guide. 
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Add Actuals To The Resource Workloads Portlet



• Save time and update Allocations right in a grid portlet for your entire team
• Go to the Weekly Detail portlet and click the cell to update
• Save your changes

Let Rego be your guide. 

29

Update Resource Management Data In A Grid



• Your Portlet > Options > 
Configure > List Column Section 
> Options > Work Effort Unit of 
Measure
• If an update is made in one 

option (FTE) it will be translated 
into another value if adjusted

Let Rego be your guide. 
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Adjust Work Effort in TSV



• In the Out of the Box configuration the date ranges are as follows:
• 28 Daily - One week in the past, the current day and 3 weeks in the future

16 Weekly - 2 weeks in the past, the current week and 13 weeks in the future
36 Monthly - 4 quarters in the past, the current quarter and 7 quarters in the future
Year, Quarter and Monthly periods all use monthly slices

• With the extension, the new internal time slice ranges will be as follows:
• 42 Daily - 7 days in the past, the current day and 4 weeks in the future

45 Weekly - 4 weeks in the past, the current week and 40 weeks in the future
51 Monthly - 4 quarters in the past, the current quarter and 12 quarters in the future
Year, Quarter and Monthly periods all use monthly slices

• This is enabled via a simple .xml file provided by CA Support. On Demand customers are 
able to open a ticket and have it installed. On Premise open a ticket to receive the .xml file

Let Rego be your guide. 
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Time Slice Extension



Let Rego be your guide. 
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Old School – Keyboard Shortcuts

Navigation Keystrokes
Home Menu Ctrl+Alt+h

Administration Menu Ctrl+Alt+a
Favorites Menu Ctrl+Alt+f

Back Ctrl+Alt+b or Alt+Left Arrow
Home Page Ctrl+Alt+Home

Refresh Ctrl+Alt+F5
Search Ctrl+Alt+s
History Ctrl+Alt+v

Help F1



Part 2: 
CA PPM 15.4 New UX

Let Rego be your guide. 
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Let Rego be your guide. 
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New UX: Excel-like Functionality
Along with easier copy/Paste functionality, the new UX allows you to quickly add and remove columns from 
Staffing and Financial views



In Staffing Views we can have a mix of timescales such as Monthly, Quarterly and Annually 
- All in one view!! 

Let Rego be your guide. 
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New UX: Mixed Timescales



• Two new objects introduced in 15.4
• Roadmap
• Roadmap Item

• Objects are only viewable in New UX, but can only be configured in Classic 
UX
• Replacement for Portfolios in New UX
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New UX: Roadmaps Overview (1)



• Roadmaps are not tied to Projects, Ideas, etc., and can not be 
synchronized with Projects/Ideas – they are entirely separate objects. 
• Fiscal Period based – based on system base entity
• Supports view by yearly, monthly and quarterly fiscal periods. 
• Can change zoom level, periods
• Can change what swimlanes are organized by – stakeholder, outcome, etc.
• Can import data from CSV to Roadmap
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New UX: Roadmaps Overview (2)



• 3 Roadmap Views:
1. Timeline
2. Board
3. Grid

• Can add items and edit in all 3 views
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New UX: Roadmap Views



Let Rego be your guide. 
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Questions?



Instructions for PMI credits 
• Access your account at pmi.org
• Click on Certifications
• Click on Maintain My Certification
• Click on Visit CCR’s button under the Report PDU’s
• Click on Report PDU’s
• Click on Course or Training
• Class Name = regoUniversity
• Course Number = Session Number
• Date Started = Today’s Date
• Date Completed = Today’s Date
• Hours Completed = 1 PDU per hour of class time
• Training classes = Technical
• Click on I agree and Submit

Let Rego be your guide. 
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Thank You For Attending regoUniversity

Phone
888.813.0444

Email
info@regouniversity.com

Website
www.regouniversity.com

Let us know how we can improve! 
Don’t forget to fill out the class survey.

mailto:info@regoconsulting.com
http://www.regoconsulting.com/

