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Introduction
Thank you for using Personal Secure Storage (PSS), a service that allows secure storage and 
retrieval of confidential electronic information via the WWPass infrastructure. This document will  
guide you through the use of PSS. 

Supported Operating Systems
PSS is supported on the following operating systems:

 Mac OS X (10.6 and above) 

Starting PSS
1. Double-click on the icon in the Applications folder to run PSS. 
2. Authenticate by presenting your PassKey and entering your access code. 

Note: any  time  you  authenticate  in  PSS,  do  not  remove  your  PassKey  before  the 
authentication is complete. 

Files, Folders and Vaults
There are three types of "objects" in PSS: Files, Folders and Vaults:

 As in OS X, a File is an elementary object or block of data. When stored using PSS, the 
File's content  is encrypted, fragmented and then dispersed through the WWPass global  
infrastructure. 

 Again just as in OS X, Folders contain Files and sub-Folders. 
 A Vault is an electronic storage container, which holds all Files and Folders belonging to a 

particular user. Folders can only be created within Vaults. 

When you run PSS for the first  time you will  notice one vault with 100 MB of storage labeled 
"WWPass Vault".  This is the default  storage container and is provided at no cost.  Should you 
require additional storage, you must contact your PSS Vendor. Only this vendor can increase your  
default  storage  capacity  or  provide  you  with  tickets  to  add  additional  vaults.  The  process  is 
described in the section "Create a new Vault" shown below. Files and Folders can be stored only  
within existing Vaults. Each Vault can contain an unlimited number of Files and Folders, although 
your vendor may limit your storage size by defining a capacity for your Vaults. Check with your 
Vendor for storage limitations. 

Navigation in PSS
The left panel of the main PSS window shows your Vaults sorted by name, while the right panel  
shows contents. You can click on the "View" tab at the top of the page and select your preference 
for viewing either "Icons" or "Details". 

By clicking on a Vault or Folder in the left panel, the selected item's contents will be displayed in 
the right panel. You can also double-click on objects (a Vault or Folder) in the right panel to display 
that object's contents. In this respect, navigation within PSS works much like Finder. 



 

Move Files or Folders between PSS and your Mac
Moving Files or Folders may take some time.

Upload a File from your Mac

To upload a File from your Mac:

1. Open the PSS destination Folder, in which you want to store the uploaded File, by clicking it  
in the left panel or double-clicking it in the right panel. 

2. Right-click  on  any empty  space of  the  right  panel  of  the  PSS window and choose the 
"Upload File from Mac..." option. Alternatively, you can click on the "File" tab at the top of the 
page and select the "Upload File from Mac..." option. 

 

3. Navigate to the desired File in the window presented and click "Open". 
4. If the File with the same name already exists in the destination PSS Folder, you may choose 

to overwrite it or to cancel the upload. You can check the "Don't ask me again" box to save 
your choice for similar cases in the future.
When overwriting a File, PSS uploads the new File first; the old File is deleted only after 
successful uploading. Therefore, there must be sufficient space in the Vault for the both the 
new  and  old  Files  to  temporarily  co-exist.  If  you  do  not  have  enough  free  space  to 
temporarily store the new File, delete the one to be overwritten first (for more information,  
see Delete a File or a Folder). 

5. Next, you may choose to delete the File from your Mac or not. You can check the "Don't ask 
me again" box to save your choice for similar cases in the future. 

 



The selected File will be uploaded to PSS and shown in the right object panel.

Upload a Folder from your Mac

To upload a Folder from your Mac:

1. Open  the  PSS destination  Folder,  in  which  you  want  to  store  the  uploaded  Folder,  by 
clicking it in the left panel or double-clicking it in the right panel. 

2. Right-click  on  any empty  space of  the  right  panel  of  the  PSS window and choose the 
"Upload Folder from Mac..." option. Alternatively, you can click on the "File" tab at the top of  
the page and select the "Upload Folder from Mac..." option. 

3. Navigate to the desired Folder in the window presented and click "Choose". 
4. If  a  Folder  with  the same name already exists  in  the PSS destination Folder,  you may 

choose to overwrite it or to cancel the upload. If you overwrite the Folder, all the previous  
content will be lost. You can check the "Don't ask me again" box to save your choice for 
similar cases in the future.
When overwriting a Folder, PSS uploads the new Folder first; the old Folder is deleted only 
after successful uploading. Therefore, there must be sufficient space in the Vault for the both  
the new and old Folders to temporarily co-exist. If you do not have enough free space to  
temporarily store the new Folder, delete the one to be overwritten first (for more information,  
see Delete a File or a Folder). 

5. Next, you may choose to delete the Folder from your Mac or not. You can check the "Don't  
ask me again" box to save your choice for similar cases in the future. 

The selected Folder, along with all of its sub-folders and contents, will be uploaded to PSS and  
shown in the right panel and in the object tree in the left panel. 

Download a File to your Mac

To download a File from a Vault to your Mac:

1. Open the PSS Folder that holds the File to be downloaded to your Mac by clicking it in the 
left panel or double-clicking it in the right panel. 

2. Right-click on the File in the right object panel and choose the "Download File to Mac..."  
option. Alternatively, you can click the desired File in either panel, click on the "File" tab at 
the top of the page and select the "Download File to Mac..." option. 

 

3. Navigate to the destination Folder in the window presented and click "Choose". 
4. If the File with the same name already exists in the destination Folder, you may choose to 

overwrite it or cancel the download. You can check the "Don't ask me again" box if you wish 
to save your choice for similar cases in the future. 

5. Next, you may choose to delete the File from your PSS Vault or not. You can check the 
"Don't ask me again" box to save your choice for similar cases in the future. 

The selected File will be downloaded into the destination Folder on your Mac. 



Download a Folder to your Mac

To download a Folder from a Vault to your Mac:

1. Open the PSS Folder or Vault, which holds the Folder to be downloaded to your Mac, by 
clicking it in the left panel or double-clicking it in the right panel. 

2. Right-click on the Folder  in  the right  object  panel  and choose the "Download Folder  to  
Mac..." option. Alternatively, you can click the desired Folder in either panel, click on the  
"File" tab at the top of the page and select the "Download Folder to Mac..." option. 

3. Navigate to the destination Folder in the window presented and click "Choose". 
4. If the Folder with the same name already exists in the destination PSS Folder, you may 

choose to overwrite it or cancel the download. If you overwrite the Folder, all the previous  
content will be lost. You can check the "Don't ask me again" box to save your choice for 
similar cases in the future. 

5. Next, you may choose to delete the Folder from your PSS Vault or not. You can check the 
"Don't ask me again" box to save your choice for similar cases in the future. 

The selected Folder will be downloaded to the destination Folder on your Mac.

Move Files or Folders within Vault
There are several ways to move Files or Folders within PSS Vaults. You can "Move within Vault",  
"Cut" and "Paste", or drag and drop Files or Folders. 

Move a File or a Folder within a Vault

To move a File or a Folder within a Vault:

1. Open the PSS Folder that holds the File or Folder to be moved by clicking it in the left panel 
or double-clicking it in the right panel. 

2. Right-click on  the File  or  Folder  in  the right  object  panel  and choose the  "Move within 
Vault..." option. Alternatively, you can click the desired File or Folder in either panel, click on  
the "File" tab at the top of the page and select the "Move within Vault..." option. 

 

3. Navigate  to  the  destination  Folder  in  the  window  presented  and  select  it.  Confirm  the 
operation by clicking "OK". 

The selected File or Folder will be transferred into the destination Folder.



Cut and paste a File or a Folder within a Vault

To cut a File or a Folder and paste it into another Folder within a Vault:

1. Open the PSS Folder that holds the File or Folder to be cut by clicking it in the left panel or 
double-clicking it in the right panel. 

2. Right-click on the File or Folder in the right object panel and choose the "Cut within Vault"  
option. Alternatively, you can click the desired File or Folder in either panel, click on the 
"Edit" tab at the top of the page and select the "Cut within Vault" option, or you can click the 
desired File or Folder in either panel and press  + X. ⌘

3. Open the destination Folder by clicking it in the left panel or double-clicking it in the right  
panel. 

4. Right-click on any empty space of the right object panel and choose the "Paste" option. 
Alternatively, you can click on the "Edit" tab at the top of the page and select the "Paste"  
option, or you can press  + V. ⌘

The selected File or Folder will be transferred into the destination Folder. 

Drag and drop a File or a Folder within a Vault

To drag and drop a File or a Folder within a Vault:

1. Open the PSS Folder that holds the File or Folder to be moved by clicking it in the left panel 
or double-clicking it in the right panel. 

2. Drag the File or Folder to be moved and drop it in the destination Folder in the left or right  
panel. 

 

The selected File or Folder will be transferred into the destination Folder.

Create a new Folder
Folders can be created only within a Vault. Sub-Folders can only be created in a Folder which is 
contained in a Vault.

To create a new Folder:

1. Open the PSS Vault or Folder within a Vault, in which you want to create a new sub-Folder  
by clicking it in the left panel or double-clicking it in the right panel. 

2. Right-click on any empty space of the right panel and choose the "Create Folder..." option. 
Alternatively,  you can click  on  "File"  tab at  the  top of  the  page and select  the  "Create 
Folder..." option. 



 

3. Type the desired name of the new Folder in the dialog box and click "OK". 

 

The Folder with the chosen name will be created and shown in the right object panel and in the  
object tree in the left panel.

Delete Files or Folders

Delete a File or a Folder

Warning, once this operation is complete, it is final! It is not possible to restore deleted 
data.

To delete a File or a Folder:

1. Open the PSS Folder that holds the File or Folder you want to delete by clicking it in the left  
panel or double-clicking it in the right panel. 

2. Right-click on the File or Folder in the right object panel and choose the "Delete" option.  
Alternatively, you can click the desired File or Folder in either panel, click on the "Edit" tab at  
the top of the page and select the "Delete" option, or you can click the desired File or Folder 
in either panel and press  (or fn + ). ⌦ ⌫

 

3. In the window that appears next, PSS will ask you to confirm the action. You can check the  
"Don't ask me again" box to save your choice for similar cases in the future. 



 If you delete a file or an empty folder and check the "Don't ask me again" box, then in 
the future files and empty folders will be deleted without a confirmation prompt. 

 If you delete a non-empty folder and check the "Don't ask me again" box, then in the 
future non-empty folders will be deleted without a confirmation prompt. 

 

4. Confirm the deletion of the File or Folder by clicking "Yes". 

The selected File or Folder will be deleted.

Delete Vault's Contents

Warning, once this operation is complete, it is final! It is not possible to restore deleted 
data.

To delete the contents of a Vault:

1. Click on the desired Vault in the left panel. 
2. Right-click  on  the  empty  space  in  the  right  object  panel  and  choose  the  "Delete  Vault  

contents" option. Alternatively, you can click on the "File" tab at the top of the page and 
select the "Delete Vault contents" option. 

 

3. Confirm the deletion of all the data stored in the Vault by clicking "Yes". 

 

4. Enter your access code and click "OK". 



 

If the access code is entered correctly all the data stored in the selected Vault will be deleted.

View File, Folder or Vault Properties

View File or Folder Properties

To view File or Folder properties:

1. Open the PSS Folder that holds the desired File or Folder by clicking it in the left panel or  
double-clicking it in the right panel. 

2. Right-click on the File or Folder in the right object panel and choose the "Properties" option. 
Alternatively, you can click on the object to select it, then click the "File" tab at the top of the 
page and select the "Properties" option. 

3. In the window that appears next, the File or Folder name, the size in bytes (for Files), the 
creation date and the last modification date are shown. 

4. Click "OK" to close the File or Folder Properties window. 

 

View Vault Properties

To view the properties of a Vault:

1. Click on the Vault  in the left  panel.  Or open a root PSS Folder in the desired Vault  by 
clicking it in the left panel or double-clicking it in the right panel. 

2. Right-click on the empty space in the right object panel and choose the "Properties" option. 
Alternatively, you can click on the "File" tab at the top of the page and select the "Properties"  
option. 

3. In the window that appears next, the following are shown: Vault name, current Vault size in 
kilobytes, Vault capacity in megabytes, Vendor name, creation date, last modification date. 
There is also an "Accounting" tab, which you can switch to by clicking it. The "Accounting"  
tab shows a Vault's statistics, history and long term statistics. 



      

4. To review the historical activities of the Vault click on the "Vault Audit Information..." button.  
A window appears describing Vault activity sorted by date/time, with the newest activities 
appearing at the top. 

 

5. For an accounting of access to the Vault click on the "View..." button in the lower left hand 
corner. Select the time period for which you would like to view access information. A window 
appears  describing  the  number  of  times  the  Vault  was  accessed,  and  the  number  of  
kilobytes transferred in, and out of the Vault during the selected time period. Click "OK" 
when done viewing to close the Statistics window. 

 

6. To close the Vault Properties window, click "OK". 



Rename a File, Folder or Vault

Rename a File or Folder

To rename a File or Folder:

1. Open the PSS Folder that holds the File or Folder to be renamed by clicking it in the left  
panel or double-clicking it in the right panel. 

2. Right-click on the File or Folder in the right object panel and choose the "Rename" option. 
Alternatively, you can click on the desired File or Folder in the right panel, click on the "Edit" 
tab at the top of the page and select the "Rename" option, or you can click the desired File  
or Folder in either panel and press fn + F2. 

3. Type new name of the File or Folder in the window presented and click "OK". 

The selected File or Folder will be renamed.

Rename a Vault

To rename a Vault:

1. Open a root PSS Folder in the desired Vault by clicking it in the left panel or double-clicking 
it in the right panel. 

2. Right-click on the empty space in the right object panel and choose the "Rename" option.  
Alternatively, you can click on the "Edit" tab at the top of the page and select the "Rename" 
option, or you can click the desired Vault in either panel and press fn + F2. 

3. Type new name of the Vault in the window presented and click "OK". 

The selected Vault will be renamed.



PSS Settings

View or change PSS Settings

To view or change PSS Settings:

1. Click on the "File" tab at the top of the page and select the "Settings..." option. 
2. In  the  window  that  appears  next,  the  PSS  Settings  are  shown.  You  can  change  any 

parameter you select. 

 

3. To close the Settings window and save the changes,  click "OK".  To close the Settings 
window without saving the changes, click "Cancel". 

In  the  Settings  window  you  can  see  viewer,  language,  operation  confirmation,  upload  and 
download settings.

Viewer settings

Viewer settings allow you to:

 tell PSS to remember the path to the last Folder you worked with. The next time you run 
PSS, it will open on the same Folder; 

 auto resize columns in Detail View. If you resize columns manually, this option will be turned 
off. The last Detailed View setting will be saved between PSS sessions. 

To view or change Viewer Settings:

1. Open the Settings window as described above. 
2. In  the  window  that  appears  next,  the  Viewer  settings  are  shown.  Set  or  delete  the 

checkmarks in the "Save current path" and "Auto resize columns in Detail View" boxes by 
clicking on them. 

3. To close the Settings window and save the changes,  click "OK".  To close the Settings 
window without saving the changes, click "Cancel". 



 

Anonymous Reports to WWPass

PSS can be configured to:

 Anonymously and automatically report critical errors to WWPass; 
 Anonymously report performance statistics to WWPass. 

To view or change the "Anonymous Reports to WWPass" Settings:

1. Open the Settings window as described above. 
2. In the window that appears next, the "Anonymous Reports to WWPass" settings are shown. 

Set (recommended) or delete the checkmarks in the "Automatically report on critical errors"  
and "Report performance statistics regularly" boxes by clicking on them. 

3. To close the Settings window and save the changes,  click "OK".  To close the Settings 
window without saving the changes, click "Cancel". 



 

Confirmation of Vault Operations

PSS Settings allows you to choose which Vault operations require confirmation and which do not.  
Possible options are:

 Delete Files without warning me 
 Delete non-empty Folders without warning me 
 Overwrite Files on Mac without warning me 
 Overwrite Files in Vault without warning me 
 Overwrite Folders in Vault without warning me 
 Delete Vault contents without warning me 
 Allow file extensions to change without warning me 

To view or change Confirmation of Vault Operations settings:

1. Open the Settings window as described above. 
2. In the window that appears next, the Confirmation of Vault Operations settings are shown. 

Set or delete the checkmarks in the required boxes by clicking on them. 
3. To close the Settings window and save the changes,  click "OK".  To close the Settings 

window without saving the changes, click "Cancel". 



 

Alternatively,  you can check the "Don't  ask me again" box in the confirmation request window 
displayed during relevant operations. 

Upload Settings

Upload Settings allow you to choose between always or never deleting Files and Folders on your  
Mac after they have been uploaded into a Vault. You may also select whether you would like PSS  
to ask for confirmation before making such deletions. 

To view or change Upload Settings:

1. Open the Settings window as described above. 
2. In the window that appears next, the Upload Settings are shown. Set the checkmark in any 

of the boxes - "Ask before deleting files and folders from Mac", "Always delete files and 
folders from Mac after upload into Vault" or "Never delete files and folders from Mac after  
upload into Vault" - by clicking on it. 

3. To close the Settings window and save the changes,  click "OK".  To close the Settings 
window without saving the changes, click "Cancel". 

Alternatively,  you can check the "Don't  ask me again" box in the confirmation request window 
displayed during an upload operation.

Download Settings

Download Settings allow you to choose between always or never deleting Files and Folders from 
your Vault after they have been downloaded to your Mac. You may also select whether you would  
like PSS to ask for confirmation before making such deletions. 

To view or change Download Settings:

1. Open the Settings window as described above. 
2. In the window that appears next, the Upload Settings are shown. Set the checkmark in any 

of the boxes - "Ask before deleting files and folders from Vault", "Always delete files and 
folders  from  Vault  after  download"  or  "Never  delete  files  and  folders  from  Vault  after 



download" box by clicking on it. 
3. To close the Settings window and save the changes,  click "OK".  To close the Settings 

window without saving the changes, click "Cancel". 

Alternatively,  you can check the "Don't  ask me again" box in the confirmation request window 
displayed during a download operation.

PSS Support

View PSS Version

To view your PSS version number:

1. Click on the "Help" tab at the top of the page and select the "About" option. 
2. In the window that appears next the PSS version number is shown. 
3. Click on "OK" to close window. 

View PSS Mac User Guide 

To view the PSS Mac User Guide:

1. Click  on  the  "Help"  tab  at  the  top  of  the  page  and  select  the  "User  Guide"  option. 
Alternatively, you can press fn + F1. 

2. The presented browser window displays the PSS Mac User Guide. 

Temporarily suspended Vaults
A Vendor may temporary suspend a Vault. Should one of your Vaults be temporarily suspended,  
you can still access it to read your data, but you will not be able to: 

 add new Files or Folders 
 move Files or Folders within PSS 
 create Folders 
 rename Files or Folders 
 delete Files or Folders 

Overfull Vaults
Should the amount of data stored in one of your Vaults exceed that Vault's specified capacity, you 
can still access it to read data, but you will not be able to: 

 add new Files or Folders 
 create Folders 



Hot keys
A reference on the available hot keys:

Action Key

User Guide fn + F1

Cut within Vault  + X⌘

Paste  + V⌘

Rename fn + F2

Delete  or fn + ⌦ ⌫

Exit PSS  + Q⌘
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