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Demo Files – Getting Started

 All files are located in the “ePPO 6 Demo Files” folder

 There are 12 demo folders each containing the
appropriate files:

1. Convert to Word

2. Convert to Excel

3. Convert to Fillable Form

4. Looks Like Search (with auto markup)

5. Edit PDF

6. Document Assembly

7. Redaction

8. Compare Documents

9. Read to Audio

10. Advanced Editing

11. Dragon Notes

12. Nuance Connector Integration

 Follow the directions in the rest of this

presentation that corresponds to each demo
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Document Conversion

eCopy PDF Pro Office produces the most accurate conversion of PDF
and scanned PDF files over any other software in the market today

Why is document conversion needed?

– Scanned PDF files is simply an “image” of the original and contains no text or
document formatting information

– Even PDF files created from application files don’t keep all the document
information of the original document format (e.g., paragraph returns, formulas, etc.)

– This makes PDF documents challenging to edit from top to bottom

What’s the benefit of document conversion?

– Typing a typical 20 page, 6000 word document, takes about 150 minutes (21/2 hours) for
the average person – costing as much as $60 in time and effort

– eCopy PDF Pro Office can automatically recreate the same document as an editable
digital document in less than 2 minutes

– eCopy PDF Pro Office can also save as much as $250 per document by accurately
reproducing columns, graphics and tables in complex documents
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Demo 1 – Convert to Word

1. From inside of eCopy PDF Pro Office,
go to File > Open and browse to the
“Convert to Word” folder, then open
Convert to MS Word.pdf.

2. Select “Word Document” located
under the “Quick Convert” button
sub-menu.

3. The PDF document will be converted
and opened in Microsoft Word.

4. Things to observe in this
demonstration:

• Conversion accuracy of layout including

colors, tables, columns, and graphics
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Demo 2 - Convert to Excel

• In this demo we will be showing how a
multi-page PDF file will be converted to
a single Excel worksheet.

• The default of eCopy PDF Pro Office
using the “Quick Convert” button is
set to automatically convert individual
pages into separate worksheets.

• To control the EXCEL conversion
options, follow the steps outlined in this
demo on the following pages.
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Demo 2 – Convert to Excel (Step 1)

1. From inside of eCopy PDF Pro
Office, open the file in the “Convert
to Excel” folder.

2. Select “Excel Spreadsheet”
located under the “Quick Convert”
button sub-menu. (1)

3. In the Convert Pages dialogue box
click the “Settings” button. (2)
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Demo 2 – Convert to Excel (Step 2)
4. In the Spreadsheet Conversion

Settings dialogue box, under “Create
Sheet” select “Per Document” and
click “OK”. (3)

5. In the Convert Pages dialogue box,
click “OK”. (4)

6. Name and Save your file.

7. The document will be converted and
opened in Microsoft Excel.

8. Things to observe in this
demonstration:

• Accuracy of layout conversion including
number formats, colors, borders and
graphics.

• The multipage PDF table is converted into
a single worksheet because “Per
Document” was selected as the
conversion option.

• Selecting the “Per Page” option will
convert your multipage PDF into a
Microsoft Excel Workbook, creating a
worksheet tab for each page.
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Automating Form Processes

eCopy PDF Pro Office uses special technology to automatically identify
form field areas on a scanned or non-fillable PDF form

 Why is forms recognition needed?

– Non-fillable forms are everywhere – paper and online as PDF documents

– Forms filled in by hand can be hard or even impossible to read

– Forms printed on paper can get lost or damaged

 What’s the benefit of automatic form recognition?

– When forms are reassigned from paper distribution to digital distribution and collaboration, it
can reduce the cost of forms 30% to 40%

– A business with $10M in revenue can save $180K to $240K per year by using PDF forms

– 7.5% of all documents get lost completely but eCopy PDF Pro Office can save,
on average, $101 a week per knowledge worker, by making documents
accessible as PDF forms

– Companies can save, on average, $20 on labor per document by filing using electronic
methods instead of filing and organizing paper forms
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Demo 3 – Convert to Fillable Form

1. Open the file in the “Convert to
Fillable Form” folder in eCopy PDF
Pro Office.

2. Select “FormTyper” under the Forms
menu.

3. The document will be converted in-
place and you can now fill in data in
the form fields.

4. Things to observe in this
demonstration:

• Accuracy of automatically identifying form

elements including text fields and check

boxes.

• If you fill in the form and then save a copy,

the next time you run the demo, eCopy

PDF Pro Office will remember your entries

so you can quickly auto-fill the next form.
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Finding What You Need - Fast

eCopy PDF Pro Office uses a new way to search based on patterns or
what text “looks like”, such as an email address or credit card number

 Why is a “looks like search” needed?

 What’s the benefit of a smarter way to search?

– Better digital tools reduce the need for paper-based documents

– Almost 80% of today’s information is still paper-based

– 18 minutes is the average search time for a paper document

– Even when paper is properly filed, the average time to retrieve and re-file a
paper document is 10 minutes

– Case managers, project managers, customer service agents, financial and legal
professionals deal with a large assortment of information

– The exact piece of information may not be known, but the user knows it’s a
“type” of information that follows a specific pattern

– Getting search results that shows where these patterns exists in a document
quickly speeds up the search process



11

Demo 4 – Looks Like SearchTM w/Auto Markup (Step 1)

1. Open the file in the “Looks Like
Search” folder in eCopy PDF Pro
Office.

2. In this demo we will actually be
demonstrating two features at once:

• Looks Like Search

• Auto Highlight (Markup)

3. Under the Comments > Text
Markups sub-menu, select “Search
and markup”.
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Demo 4 – Looks Like SearchTM w/Auto Markup (Step 2)

4. In the “Search” dialog, click on the
“Looks Like Search ™ Pattern” option
(1).

5. In the drop down box select “Email
address”. This is the pattern that will
be searched. (2)

6. Click the “Search and Markup”
button. (3)
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Demo 4 – Looks Like SearchTM w/Auto Markup (Step 3)

7. In the next screen of the “Search” dialog
make sure that “Highlight” is selected under
Markup Type. (1)

8. Click on the “Select All” button. (2)

9. Click the “Markup Selected” button. (3)

10.All the email addresses in the document
are now highlighted yellow.

11.Things to observe in this demonstration:

• Looks Like Search is a fast and effective way to

find information.

• When combined with Auto Markup you can easily

identify visibly marked information.
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Modifying and Editing PDF Documents

eCopy PDF Pro Office provides everything you need to quickly make
changes to PDF files and provides necessary collaboration tools

 Why might I need to edit my PDF file?

– You need to create new PDF documents from many different existing documents

– The original application file has been misplaced, deleted or is not in your possession

– You want to add notes, identify information, or make other additions to the PDF that will
help you communicate with multiple people through the PDF document

– 46% of workers are motivated to collaborate because they learn from others

 What’s the benefit of modifying and editing PDFs?

– Customers: Effective collaboration on customer-driven projects, cases or
claims increases sales and customer loyalty

– Operations, Suppliers & Channel Partners: Synchronization improves the quality of
products and services

– Stakeholders: Quality communications creates richer interactions and more complete
consensus with stakeholders to whom the organization is accountable.

– Employees: Creating a workplace that allows employees to participate in dynamic
project teams empowers them to work faster and more effectively without
management

– Innovation: Collaboration generates ideas and reduces the cycle time for improvement 14
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Demo 5 – Edit PDF

• There are no “automatic” editing functions to demonstrate, but you can use the PDF
document in the “Edit PDF” folder to practice using the editing features.

• The purpose of this demo is to show how many of the editing tools function and it’s up
to you how you want to demo them

• Consult the eCopy PDF Pro Office help files to understand how the various tools
function

• Things to observe in this demonstration:

– Editing of text and graphics in the PDF.(1)

– Annotations such as Notes, Highlights, Callouts and Shapes. (2)

– Some annotations, such as Stamps and Watermarks are located under the Organizer Panel sub-menu. (3)
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Demo 6 – Document Assembly (Step 1)
• Document Assembly creates one new multi-

page PDF file from many different files

• In our example we are going to create a
complete Insurance Claim Package
consisting of:

• The accident description (MS Word)

• A claim form (PDF)

• An accident scene diagram (MS
PowerPoint)

• Accident photo (JPG)

• Accident statistics (MS Excel)

1. From inside of eCopy PDF Pro Office,
browse to the “Document Assembly” folder.

2. Change the File Type to “All Files” so you
can see all of the files. (1) You will see that
there are several different file types in this
folder.

3. Select the “Accident Form_Filled.pdf” file (2)
and open it in eCopy PDF Pro Office.
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Demo 6 – Document Assembly (Step 2)

4. Now we want to add additional files to
this PDF

5. Select “Document Assembly” under
the “View” menu, so you can see all
of the pages in your document
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Demo 6 – Document Assembly (Step 3)

6. The “Document Assembly” view will produce a new set of toolbar options

7. If you have several toolbars open, some of the buttons on this new set of
Document Assembly toolbars may be hidden

8. Simply drag the new toolbar set to the next line to provide more space and all of
the buttons will appear
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Demo 6 – Document Assembly (Step 4)
9. Next we want to open additional

documents so we can move some or
all of their pages into the new PDF

10.You can open the additional
documents in the “Document
Assembly” folder by clicking on the
“Page Assembly” button (1)

11.Select the file you want to open
(Accident Scene.pptx) (2)

12.Click on the “Open” button (3) and
the document will open in a
separate “Page Assembly” window

13.The “Page Assembly” window is
movable and resizable so you can
optimize your screen
space.

14.In the “Page Assembly” window,
click on the “Open” button and open
each of the other documents in the
“Document Assembly” folder. Each
document will appear as its own tab
in the “Page Assembly” window.
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Demo 6 – Document Assembly (Step 5)
15.Once you have opened all the

documents in the “Page
Assembly” window you can drag
and drop pages into the PDF file
as you like

16.Clicking on the various tabs in
the “Page Assembly” window
presents each opened
document and its pages

17.Experiment by dragging and
dropping pages to combine
files into one multi-page PDF

18.Things to observe in this
demonstration:

• The “Page Assembly” window is

the best way to create a new

document from several different

document files.

• You are not limited to PDF

documents. You can combine

documents of almost any file type.
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Protecting Sensitive Information

eCopy PDF Pro offers a wide range of industry standard features to provide
maximum protection for your documents

 Why is document security so important?

– During 2006, over 70 million identities were lost due to the corporate mishandling of
personal information, which has led to over $1 billion in reported losses

– According to one expert, the loss or theft of just one laptop can cost a company as much
as $90,000 or more in fines, credit monitoring for victims, public relations damage
control, and class action litigation

– The costs of a data breach can vary widely ranging $90 to $305 per customer
record, depending on whether the company is in a non-regulated or highly
regulated area, such as banking

– Lost employee productively is estimated at a range from $20 to $30 per compromised
customer record

 What’s the benefit to document security?

– Cost savings: Exposure of customer, partner, vendor or employee information is
far more expensive to everyone concerned than necessary safeguard to
prevent compromised data

– Credibility: Damage done by information leaks or data loss can permanently affect an
organization’s ability to keep current customers or find new business

– Compliance: In regulated industries such as finance, healthcare and legal, it’s simply
required by law – and there is a good reason for that
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Demo 7 – Redaction (Step 1)

• Redaction is a specialized feature
designed to “black-out” AND
completely remove sensitive data
from a document

1. Open the file in the “Redaction”
folder

2. Select “Mark Redaction” under
the Redaction tool sub-menu or
by going to Document >
Redaction > Mark Redaction

3. Use your mouse to select or
“highlight” text for redaction
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Demo 7 – Redaction (Step 2)
4. Areas marked for redaction

appear as red outlined boxes

5. Text (and corresponding data) has
not been redacted from the
document yet

6. You must select “Apply
Redaction” located under the
Redaction tool sub-menu or by
going to Document > Redaction
> Apply Redaction

7. Follow all the next prompts by
accepting the defaults until the
process is complete

8. Things to observe in this
demonstration:

• Redaction will COMPLETELY

eliminate all traces of the sensitive

information from the document

providing maximum security

• Search and Redact can quickly

automate the task of redaction



24

Additional Productivity Features

eCopy PDF Pro Office delivers numerous features designed to increase
individual and departmental productivity within any organization

 Why are all these productivity features important?

– PDF is used for a variety of reasons including:
• Scanning paper
• Archiving and securing information
• Sharing documents internally and externally

– Requirements of PDF applications are often specific to critical business use cases

 What’s the benefits to having so many features in eCopy PDF Pro Office?

– Flexibility: Allows eCopy PDF Pro Office to be put on every desktop in the
organization, not just those who are scanning

– Productivity: Do more things with PDF documents in less time

– Cost savings: There is no need to buy more than one PDF application for any
organization because eCopy PDF Pro Office does it all

– Best MFP scanning product: Only eCopy PDF Pro Office integrates with the eCopy
ShareScan platform for the easiest scan-to-desktop solution

14
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Demo 8 – Document Comparison (Step 1)

• “Document Compare” is a feature
that allows you to compare two
versions of the same document to
see what’s changed

1. Open the “Mutual-
NDA_orginal.pdf” sample in
the “Compare Documents”
folder

2. Select “Compare Document…”
under the Document menu
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Demo 8 – Document Comparison (Step 2)

3. Under the “Choose Document” section
of the Compare Documents dialog box,
click on the “Browse” to open the newer
of the two documents

4. Open the “Mutual-NDA_signed.pdf”
sample in the “Compare Documents”
folder

5. Under the “Comparison Type”
section, be sure your settings match
what is selected in the image on the
right

6. Click on “OK”
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Demo 8 – Document Comparison (Step 3)

7. eCopy PDF Pro Office
produces a PDF report that
shows you exactly what’s
been changed in the
document

8. Things to observe in this
demonstration:

• This feature can identify text

changes AND image

changes

• You can also compare a

WORD document to a PDF

file
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Demo 9 – Read to Audio

• Read PDF is a feature that will
read the text in your PDF in a
natural sounding voice

1. Open the file in the “Read to
Audio” folder

2. Select “Read Current Page” or
“Read to File” under the Tools >
Read PDF sub-menu

3. “Read Current Page” will launch
the Audio option and begin
reading the document aloud
and “Read to File” will create a
.wav file for play-back

4. Things to observe in this
demonstration:

• This is very helpful for visually

impaired users

• This allows you to listen to the

document in a place where reading is

difficult or impossible – like your car
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Demo 10 - Advanced Editing (Step 1)

The new Advanced Edit tab
converts and displays PDF
documents into fully editable
files at the click of a button

1. Open the “Advanced
Editing” sample from the
“Advanced Editing” folder

2. Click on the “Advanced
Edit” (1) tab to unlock the
text objects in the PDF
file

3. Click the “Convert” (2)
button to convert the file
into an editable PDF
document



30

Demo 10 – Advanced Editing
Once you are in the Advanced Edit mode, you will see that you now have access to word
processing type options for you to make more complex edits to your PDF file than ever before

1. Convert for Advanced Edit: Only available after using the Finalize Advanced Edit button.

2. Finalize Advanced Edit: Makes the changes made in the Advanced Edit mode permanent and removes metadata from the document.

3. Paragraph Style List: Adjusts the style of the selected text.

4. Font: Changes the font type of the selected text.

5. Font Size: Changes the font size of the selected text.

6. Highlight tool: Highlights the selected text. Select the drop-down arrow to change the highlight color.

7. Font color: Changes the font color of the selected text.

8. Bold: Bolds the selected text.

9. Italics: Italicizes the selected text.

10. Underline: Underlines the selected text.

11. Bullets: Creates an unordered bullet list.

12. Numbering: Creates an ordered numbered list.

13. Decrease indent: Decrease the line indent.

14. Increase indent: Increase the line indent.

15. Left alignment: Align the selected text to the left margin.

16. Centered alignment: Align the selected text to the center of the document.

17. Right alignment: Align the selected text to the right margin.

18. Justified alignment: Extend the selected text to both margins.

19. Borders and Shading: Adjust the borders and shading properties of the document. The Borders and Shading dialog allows the user to select the

type of border along with the color and style of the line, or the shading color to be used, and then apply those changes to specific areas of the

document.
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Demo 10 – Advanced Editing (Step 2)

4. To begin editing this PDF document, go to the Section 6 paragraph and place your cursor
after the word “right” and begin typing to add the text “and responsibility”. Note that the
text properly wraps to the next line of text and keeps the proper column formatting of the
document.
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Demo 10 – Advanced Editing (Step 3)

5. To insert a graphic element,
click on the “Clip Art” option
in the far right panel (1)

6. Click and drag the “Purple
arrow” (2) image into the
PDF. Position and resize as
needed.

7. Right click on the image
and select “Object
Properties” (3)
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Demo 10 – Advanced Editing (Step 4)

8. Under the “Text Wrapping” tab,
select “Square” (1) for the
Wrapping style

9. Click on “OK”

10.Things to observe in this
demonstration:

• The image wraps properly

around the text no matter where

you place it within the PDF file
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Demo 10 – Advanced Editing (Step 5)

11.When advanced edits are
complete, you are advised to
click on the “Finalize Advanced
Edits” button in the Format
toolbar, because this makes
the changes permanent and
removes the no longer needed
flowing layout metadata from
the document. This is desirable
before the document is made
available to others.

12. In the “Finalize Advanced Edit”
dialog box, select “OK”
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Demo 11 – Dragon Notes (Step 1)
Dictating notes - Notes can be added by dictation using Nuance Dragon Notes, if your
computer is enabled for sound and you have an internet connection. Use your
microphone to transmit dictation to the Dragon Notes server in the Cloud and receive
back the written note into your PDF file. No setup or registration is required.

1. Open the file in the “Dragon
Notes” folder into eCopy
PDF Pro Office

2. Click the Dragon Notes (1)
button in the Comments
toolbar and follow the
invitation to place an
annotation.

3. In the dialog box, click “OK”
(2) and use your mouse to
draw a box in the PDF for
your dictation

NOTE: An internet connection is required
to use this feature
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Demo 11 – Dragon Notes (Step 2)

4. The Dragon Notes Status box
will appear (3) and will connect
providing a message box that
tells you to “Start to dictate
now” (4)

5. Speak your notes

6. When finished, click the (5)
Dragon Notes button again to
signal the end of the note

7. Things to observe in this
demonstration:

• The Note Box is filled with the

text based on your dictation.
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Demo 12 – Connecting to the Cloud
“Open” or “Save” your documents from eCopy PDF Pro Office from many new
popular cloud services directly from your toolbar and provides the convenience -
the ability to access documents anytime, anywhere

1. From eCopy PDF Pro Office, open
the document in the “Nuance
Connector Integration” folder.

2. In the menu bar, under
“Connections” select the cloud
service you wish to access.

3. Follow the prompts and enter in
your cloud account information and
password.

4. You can also access your cloud
connections directly from the
“Open” and “Save As” menus.
This will streamline your access to
documents stored in the cloud.

NOTE: An internet connection is required to
use this feature
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