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The primary purpose of this tutorial is to demonstrate how to get started using MIDAS GTS NX, 
to introduce the steps to run analysis, and to illustrate how to get results. This problem show 
how to obtain stress changes in the ground beneath a round tank filled with a fluid. A direct 
comparison will be done against Intro SIGMA/w Tutorial under same conditions. 

Introduction

When studying a problem that is symmetric 
about a vertical axis, the three-dimensional 
effects can be analyzed with a two-
dimensional finite element mesh. 
Axisymmetric modeling in GTS NX for this 
case considers the stresses in the X-Y plane as 
well as the circumferential stresses. 
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Initial model dimensions

• Axisymmetric
• 5 meter radius tank
• Ground is 38 m wide, 25 m deep
• 2 layers

1. Upper soil: E = 3000 kPa and 
Poisson’s ratio ν = 0.45 

2. Lower soil: E = 4000 kPa and 
Poisson’s ratio ν = 0.45 

• 40 Kpa pressure load

Model Conditions

Figures show the corresponding problem 
setup. The radius of the tank is 5 m and the 
applied pressure is 40 kPa. The soil region is 
38 m wide and 25 m high. The upper 5 m of 
soil has different properties than the 
underlying 20 m.
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Start Axisymetric File

1. File > New
2. Axisymmetric
3. Units kN, m, sec

Open New
1

2

3



GTS NX

7

Materials and Properties

Define material properties of the 2 layers
1. Menu > Mesh > Material> Create> Isotropic > Elastic
2. Define upper and lower layers as shown
3. Menu > Mesh > Properties > Create > 2D > Axis 

symmetric
4. Create 2 Axis symmetric properties for the 2 layers 

Define Materials and Properties

4

1 3

Upper soil: E = 3000 kPa
Poisson’s ratio ν = 0.45 

Lower soil: E = 4000 kPa
Poisson’s ratio ν = 0.45 

2

1 3
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Geometry 

Define the WORK GRID as a drawing plane with lines 
spaced 1m apart to create rectangles
1. Menu > SHOW GRID
2. Menu > Define Grid > Width 1m, User Define 40 m
3. Menu>Geometry > Rectangle 
4. Select the 2 corner method, set 1st Location as 0,0 

press Apply
5. Set 2nd location as 38, 25

Create Geometry Outline
1 2

2

3

4

5
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Geometry 

Draw additional lines to divide model into 4 segments
1. Menu>Geometry > Line
2. Draw a horizontal line from (0,20) to (38,20)
3. Draw a Vertical Line from (5,25) to (5,20)
4. Draw a Vertical Line from (10,25) to (10,0)
5. Geometry > Intersect > Select All > Apply

Create Geometry Outline
1

2
3

4

5

5

5
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Mesh Size Control

1. Menu> Mesh > Size Control
2. Define Linear Grading 0.5m -> 2m from left to right
3. Define Interval Length of 1m for the upper left corners
4. Define Interval Length of 2m for upper right corner
5. Define Integral length 0.5m for left horizontal lines

Define Mesh Conditions

4

1

3

2

5
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Mesh

Mesh Upper and Lower Domains
1. Menu> Mesh > Generate > 2D > Auto Area
2. Mesh lower 2 areas with 1m and lower axis property
3. Click>> and select quadrilateral and higher order 

elements. Click OK > Apply
4. Mesh upper 3 areas with 1m and upper axis property

Mesh 
1

2 3

4
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Boundary

Apply Boundary Conditions
1. Menu> Static/Slope Analysis>Boundary>Constraint
2. Select Auto>Apply

Boundary
1

2
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Load

Apply Pressure Load
1. Menu> Static/Slope Analysis>Load>Pressure
2. Select Axisymmetric and apply 40kN/m^2 load to upper 

left nodes as shown.

Load
1

2
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Analysis Case

Create Static Analysis Case
1. Menu> Analysis>Analysis Case >General
2. Select Linear Static
3. Activate All
4. Run Analysis > Press OK

Analysis Case
1

2

3

4
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Results

Check Vertical Stresses SYY
1. Works Tree > Results > Stresses > S-YY
2. Right Click Legend > Color Type > Reverse
3. Activate Iso surface > Lower Part > Set to -5

Post Processor

1

2

3
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Results

Check Displacements
1. Menu> Results>Show>Min/Max
2. Works Tree > Results > Displacements > Total
3. Change units to mm

Post Processor

1

2

3
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Results

Check Horizontal Displacements
1. Menu> Results>Advanced>Cutting Diagram
2. Set to X direction
3. Draw vertical diagram by selecting 2 points (top and 

bottom as shown)

Post Processor 1

2

3
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Results

Graph Displacements
1. Menu> Results>Advanced>Extract
2. Set Type > Displacements / Results > TX Translation
3. Select nodes as shown > Click Table
4. Select depth and displacement columns, right click export to 

excel to graph.

Post Processor

1

2

3

4
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Compare Results to SIGMAW Tutorial
Displacement and Stresses match exactly 
with results from SIGMA W tank tutorial

MIDAS GTS NX
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3D Case Study: Tanks in Clay (Colombia)

Material
Espesor 

(m)
Wn (%) LL (%) IP(%)

Peso unitario 

total γt 

(kN/m3)

Es (MPa) 

Valor 

conservador

e

Presión de 

preconsolidación 

(kPa)

OCR Cc Cr K (m/día) c' (kPa)  φ`(º)

1 12.5 67 101 69 16.7 21 1.6 322 3.6 1.08 0.17 5.6E-03 21 23

2 11.7 56 80 51 17.4 30 1.3 427 2.1 0.63 0.10 2.7E-02 37 22

3 5.5 89 162 81 15.0 26 2.3 453 1.7 1.55 0.25 1.7E-03 46 24

4 11.5 41 66 39 17.5 39 1.2 571 1.8 0.45 0.07 1.0E-03 72 21

5 4.5 33 59 30 17.2 77 1.0 644 1.7 0.50 0.10 7.8E-06 - -

6 46 ? - - - 19.7 125 - - 1.6 - - 7.8E-06 - -

PERFIL MODELACIÓN

2D side view of tanks in clay3D isometric view of tanks

Material table of clay layers

Long term consolidation analysis 
of water treatment tanks in soft clay
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3D Case Study: Tanks in Clay (Colombia)

Plane cut of layers Initial CS stage Stage1: Excavation

Stage2: Installation Stage3: Reinforcement Stage4: Loads
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3D Case Study: Tanks in Clay (Colombia)

Stage1: Excavation Stage4: Loads

10 year consolidation 20 year consolidation 50 year consolidation
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Introduction

The objective of the tutorial is look at the 2D flow through an embankment dam.  This seepage 
analysis is a common example and consequently most users will have a good idea as to what the 
solution should look like. It shows how easy it is to find the downstream seepage outflow when 
the dam has a homogenous material.  The tutorial will also look at cases were a toe under-drain is 
included and when the central core’s hydraulic conductivities are lowered.
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Initial model dimensions

• 2D Steady State Seepage 
• 10m tall X 47m wide Dam
• 3 layers

1. Core
2. Shell
3. Toe Drain

• 8 m water level on right side of 
dam

Model Conditions
Figures show the corresponding problem 
setup. The dam consists of a center core (4m 
wide at top, 8m wide at base), 2 shells and a 
toe drain on the right bottom corner. Water 
level on left side is 8m.
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Start Axisymetric File

1. File > New
2. 2D
3. Units kN, m, sec

Open New
1

2

3
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Materials

1. Menu > Mesh > Material> Create> Isotropic
2. Define General Fill material as shown for the General tab.
3. In the Porous tab, active Unsaturated 

Property>ADD>Individual>User Defined and copy paste 
corresponding excel sheets. Press Ok

4. Repeat for core 10X less and core 100X less materials

Define Materials

4

1

2
3

1

3
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Properties

1. Menu > Mesh > Properties > Create > 2D > Plain Strain
2. Create 4 2D Plain Strain properties for the layers 
3. Match the name with the material property.

Define Materials and Properties

4

1

2

1 3

3
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Geometry 

Define the WORK GRID as a drawing plane with lines 
spaced 1m apart to create rectangles
1. Menu > SHOW GRID
2. Menu > Define Grid > Width 1m, User Define 55 m
3. Menu>Geometry > PolyLine
4. Select the ABS x,y method, set 1st Location as 0,0 

press Apply
5. Set End location as 23, 10

Create Geometry Outline
1 2

2

3

4

5

5
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Geometry 

1. Input next location (4,0)
2. Input next location (20, -10)
3. Input next location (-47,0)
4. Press OK

Create Geometry Outline

1

2

3
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Geometry 

1. Draw a Vertical Line Start (23,10) End (-2,10)
2. Draw a Vertical Line Start (27,10) End (-2,10)
3. Draw a Rectangle Start Corner (40,0) End Corner(10,-1)
4. Geometry > Intersect > Select All > Apply

Create Geometry Outline
1

4

2

4

3

5

5
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Mesh

1. Menu> Mesh > Generate > 2D > Auto Area
2. Mesh the Core with 0.5m size and General Fill Property
3. Repeat for Core for 10X less and 100X less property
4. Mesh the 2 Shells with 1m size and General Fill
5. Mesh Toe Drain with 1m size and Toe Property

Mesh 
1

2

3

4 4
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Seepage Boundary

Apply Seepage Boundary Conditions
1. Menu> Seepage/Consolidation Analysis>Nodal Head
2. Select the left Edge, apply Total head 8m as shown
3. Select Toe Drain Nodes, apply Total head of 0m
4. Select right Edge, apply Review boundary

Boundary
1

2

2

3

4
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Analysis Case

1. Menu> Analysis>Analysis Case >General
2. Select Seepage Steady State Solution Type
3. Create Case 1 and activate sets as shown. Press Apply
4. Create Case 2 and activate sets as shown. Press Ok 

Create 4 Seepage Steady State Analysis Cases 1

2

3

4
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Analysis Case

1. Menu> Analysis>Analysis Case >General
2. Select Seepage Steady State Solution Type
3. Create Case 3 and activate sets as shown. Press Apply
4. Create Case 4 and activate sets as shown. Press Ok 

Create 4 Seepage Steady State Analysis Cases 1

2

3

4
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Run Analysis

1. Menu > Analysis > Perform
2. Select All
3. Press OK

Run all 4
1

2

3
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Results

Check the Total Head and water level for Case 1
1. Results > Nodal Seepage > Total Head
2. Results > Nodal Seepage > Pore Pressure
3. Results>Advanced>Multi Step Iso>Pore Pressure>0

Post Processor

1

2
3

1
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Results

Check the Total Head and water level for Case 2
1. Results > Nodal Seepage > Total Head
2. Results > Nodal Seepage > Pore Pressure
3. Results>Advanced>Multi Step Iso>Pore Pressure>0

Post Processor

1

2
3

1
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Results

Check the Total Head and water level for Case 3
1. Results > Nodal Seepage > Total Head
2. Results > Nodal Seepage > Pore Pressure
3. Results>Advanced>Multi Step Iso>Pore Pressure>0

Post Processor

1

2
3

1
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Results

Check the Total Head and water level for Case 4
1. Results > Nodal Seepage > Total Head
2. Results > Nodal Seepage > Pore Pressure
3. Results>Advanced>Multi Step Iso>Pore Pressure>0

Post Processor

1

2
3

1
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Compare Results to SEEPW Tutorial

Total Head and Pore Pressure distribution match SEEPW tutorial. Shown here are Case 1 and Case 4 results.

MIDAS GTS NX
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3D Case Study: CS of Dam(S. Korea)

Buhang Dam, South Korea

Stage2: Banking Height 160m Stage5: Banking Height 210m + Hydrostatic pressure 

Construction stage analysis of dam 
reflecting full water level 
hydrostatic pressure
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3D Case Study: CS of Dam(S. Korea)

Stage 4: Vertical deflection 

Stage 2: Total Displacements Stage 5: Horizontal Displacements

Stage 5: Hydrostatic pressure
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Stage 5: Total Head

3D Case Study: CS of Dam(S. Korea)

Stage 5: Hydraulic Gradient

Stage 5: Flow RateStage 5: Flow Paths
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Introduction

Introduction Stability by strength reduction is a procedure where the factor of safety is obtained 
by weakening the soil in steps in an elastic-plastic finite element analysis until the slope “fails”. 
The factor of safety is deemed to be the factor by which the soil strength needs to be reduced to 
reach failure (Dawson et al., 1999; Griffiths and Lane, 1999). Numerically, the failure occurs when 
it is no longer possible to obtain a converged solution. The finite element equations for a stress-
strain formulation are in essence equations of equilibrium. Not being able to obtain a converged 
solution therefore infers the system is beyond the point of limiting equilibrium. An alternative 
way to define “failure” is the point at which the deformations become excessive.   
In the Strength Reduction method, the soil strength is artificially reduced, and so there is a need 
to redistribute the stresses. This can be done by the Stress Redistribution algorithm, and so this 
option can be indirectly used to do a Strength Reduction stability analysis. 
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Initial model dimensions

• 2D Strength Reduction Method 
Analysis

• 20m tall X 51m wide X 10 m Slope
• 1 layer
• 4 materials

• 1.2
• 1.3
• 1.4
• 1.5

Model Conditions Figures show the corresponding problem setup. 
It illustrates how a Strength Reduction Method  
analysis can be done with MIDAS GTS NX.  In 
addition, the results are compared as the soil 
strength is reduced in stages. For each stage, the 
factor of safety is obtained for the new material. 
Each strength reduction analysis uses the 
previous analysis as its initial conditions. Lastly, 
the results are compared to a SLOPEW tutorial.
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Start Axisymetric File

1. File > New
2. 2D
3. Units kN, m, sec

Open New
1

2

3
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Materials

1. Menu > Mesh > Material> Create> Isotropic>Mohr Coulomb
2. Define 6 materials as shown in the General tab
3. Define Non linear properties as shown in table

Define Materials
1

2

3

1

3

Name Cohesion Friction

Angle

In situ 5 28

SRF 1.2 4.17 23.9

SRF 1.3 3.85 22.24

SRF 1.4 3.57 20.8

SRF 1.5 3.33 19.52

SRF 1.6 3.2 18.78
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Properties

1. Menu > Mesh > Properties > Create > 2D > Plain Strain
2. Create 6 2D Plain Strain properties for the layers 
3. Match the name with the material property.

Define Materials and Properties
1

2

2

3
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Geometry 

Define the WORK GRID as a drawing plane with lines 
spaced 1m apart to create rectangles
1. Menu > SHOW GRID
2. Menu > Define Grid > Width 1m, User Define 55 m
3. Menu>Geometry > PolyLine
4. Select the ABS x,y method, set 1st Location as 0,0 

press Apply
5. Set End location as 0, 20

Create Geometry Outline
1 2

2

3

4

5

5
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Geometry 

1. Input next location (15,0)
2. Input next location (20, -10)
3. Input next location (16, 0)
4. Input next location (0, -10)
5. Input next location (-51, 0)
6. Press OK

Polyline points

1

2

3
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Mesh

1. Menu> Mesh > Generate > 2D > Auto Area
2. Mesh with 1m size and in situ Property
3. Select >> Advance Option and activate Higher Order 

Element
4. Repeat meshing same area with the remaining materials 

Mesh 
1

2

3

4 4

2

3

3

4
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Boundary

Apply Seepage Boundary Conditions
1. Menu> Static > Slope > Boundary > Constrain > Auto
2. Menu> Static > Slope > Load > Self Weight> Gy

Boundary 1

2

2

3

4

2

1
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Construction Stages

1. Menu> Static/Slope > Construction Stage> Stage Set
2. Select Stress Solution Type > Define CS
3. Create Stage 1 and activate sets as shown. Press Save > New
4. Create Stage 2 and activate sets as shown. Press Save > New

Create Construction Stage Analysis 

1

2

3

4



GTS NX

56

Construction Stages

1. Create Stage 3 and activate sets as shown. Press Save > New
2. Create Stage 4 and activate sets as shown. Press Save > New

Continue Stages

1

2

2
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Construction Stages

1. Create Stage 5 and activate sets as 
shown. Press Save > New

2. Create Stage 6 and activate sets as 
shown. Press Save > New

3. Create Stage 7 and activate sets as 
shown. Press Save > Close

Continue Stages 1

2

3

1
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Analysis Case

1. Menu > Analysis > General
2. Create Construction Case

Analysis Control > Initialize Stress > In situ (Stage 1) 
3. Menu > Analysis > Perform
4. Press OK

Create and Run CS Case
1

2

3

2

3

3

4
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Results

1. Results > initial srm > Plane Strain Strains > E-equivalent
2. Repeat for all other cases

Check the FOS for the SRM stages

1

2

3

Case FOS Result

Initial 1.5625

1.2 SRM 1.2906

1.3 SRM 1.1945

1.4 SRM 1.1062

1.5 SRM 1.0297

1.6 SRM 1.0156

4

5

6
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Compare Results to SLOPEW Tutorial

Results match SLOPEW tutorial. Shown here are FOS for all 6 cases. 

1

2

3

4

5

6
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Compare Results to SLOPEW Tutorial

Results match SLOPEW tutorial. Compare Shear Stresses for In Situ case



GTS NX

62

3D Case Study: Slope Stability (Colombia)

Construction stage excavation of 
slope for housing hydroelectric 
dam machinery

Initial Condition Final Excavation
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3D Case Study: Slope Stability (Colombia)

Initial Condition Final Excavation

Displacement Contours
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3D Case Study: Slope Stability (Colombia)

Movement Vectors

Failure Iso Surfaces
Initial Condition Final Excavation
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Conclusions

• Comparison between GTS NX and Geostudio 2D Suite gives 
comparable results for the different kinds of analysis. 

• GTS NX can additionally jump to 3D case from 2D starting file, but 
only practical for symmetrical cases.

• GTS NX has geometry modeling features and CAD compatibility that 
make it easy to create analysis cases for complex 3D problems.

• GTS NX allows coupled (stress – seepage – slope – seismic) analysis 
that would require multiple models in different platforms of 
Geostudio.
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Next Sesion


