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Steel Composite I-girder Design as per AASHTO LRFD 2012Overview

Bridge Specifications

Bridge Type : 2-Span Steel Composite I girder curved bridge
Number of main girder : 4, Steel Composite I girder
Curvature radius : 170’
Skew : 0o (No skew)
Unbraced length : 223”
Longitudinal stiffener : No
Shear connector : Yes, 7/8” x 7”, Pitch = 5” (Section 2-2)
Transverse stiffener : Yes, 1.5” x 5”, Fy = 36ksi, pitch = 90”
CS Analysis : Yes
Time Dependent Material : Long-term modular ratio of 3n considered 

through “Section Stiffness Scale Factor”.

Material Properties

Structural Steel 
Web : ASTM09(S), A709, Grade HPS70W
Flange : ASTM09(S), A709, Grade 50W

Concrete
Pier & Pier Table :fc’ = 4.0ksi, ASTM(RC), Grade C4000
Deck : fc’ = 4.0ksi, ASTM(RC), Grade C4500

Reinforcing Steel
Main Rebar: ASTM(RC), Grade 60, Fy = 60ksi 
Sub-Rebar : ASTM(RC), Grade 50, Fy = 50ksi

Overview

This tutorial demonstrates the design 
capabilities of midas Civil for a steel 
composite I girder curved bridge.

Unless otherwise specified, the 
considerations comply with AASHTO 
LRFD 2012 Bridge Design Specification 6th

Edition (US).
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Steel Composite I-girder Design as per AASHTO LRFD 2012

Bridge Specifications

Girder No.

Image 1-1. 2 Span Ramp

Image 1-2. 4 Steel Composite I Girders, Cross Frames & Bracings

Image 1-3. Curvature Radius

Overview
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Steel Composite I-girder Design as per AASHTO LRFD 2012

Loads

DC1_1 : Self Weight acting on the non-composite section 

DC1_2 : Wet concrete weight acting on the non-composite section

DC2 : Dead load of components and attachments acting on the 
long term composite section 

DW : Wearing surface load acting on long term composite section

Moving Load :
Code: AASHTO LRFD
No. of lanes : 1, wheel spacing = 72”, eccentricity = 9”
Vehicle Load:2, HL-93TDM, HL-93TRK
Multiple presence factor: 1.2

Cross Section 

Section 1-1 : Section in positive flexure

Section 2-2 : Section in negative flexure

Note: Midas Civil provides an option to enter Girder number 
and CTC in the section data definition for composite section. 
This is only needed to consider the lateral stiffness of the 
bridge. The number is kept as ‘1’ and CTS as ‘0’ if the 
cross beams have been modelled to consider the lateral 
stiffness, i.e. this option is not to be used for lateral stiffness 
consideration if the cross beams have been modelled.

Overview
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Steel Composite I-girder Design as per AASHTO LRFD 2012

This modeling methodology is helpful when you want to have the Construction Stages 
along with accurate Time Dependent Material definition. The important steps for such 
modeling method are mentioned below.

Go to Properties > Time Dependent Material > Creep/Shrinkage

Define the time dependent material properties for considering creep and shrinkage 
through the construction stages.

Go to Load > Construction Stage > Define C.S. and Composite Section For C.S.

Define the Construction stages and composite section for construction stage.

Go to Analysis > Construction Stage Analysis Control

Check the box for inclusion of Time Dependent Effects in the CS Analysis.
Define Erection Loads. All the load cases which are to be distinguished from Dead 
Load for CS output can be specified here. Specifically for composite bridges, all the 
permanent loads after composite action which are to be distinguished from the 
permanent load before composite action are added here. Refer to the image 2-1.

Note: Two main load types to be used for composite bridges are:
DC: Component and Attachment Dead load acting on the long-term composite section.
DW: Wearing Surface Load acting on the long-term composite section.  

This classification is necessary for Auto Generation of load combination. When you 
choose to Auto-generate the load combination, the software uses the load type from 
erection load definition to generate the load combinations.

2. Modeling Methodologies

MIDAS Civil provides three methods 
by which the initial modelling can be 
done. These methods are just to 
consider different types of analysis 
cases. They have no effect on the 
design methodology. Thus, 
irrespective of the method you choose, 
the design procedure followed by the 
software will be same.

A. Sequential Analysis + Accurate 
time dependent material

B. Sequential Analysis + Long-term 
Modular Ratio of 3n

C. Composite Action w/o Sequential 
Analysis

A. Sequential Analysis + Accurate time dependent material

Modeling Methodologies
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Steel Composite I-girder Design as per AASHTO LRFD 2012

Image 2-1. Construction Stage  Analysis Control

Go to Results > Load Combinations > Composite Steel Girder Design

You can manually add the load combinations or choose to Auto-
Generate the load combinations. Auto Generation of load combinations 
for composite steel girder design in midas Civil is as per Table 3.4.1.1. 

Note: Extreme Event Load Combinations are not considered in midas 
Civil for Composite Steel Girder Design. 

Note: Midas Civil provides an option to manipulate with the load cases 
for auto generation of load combination. There you can choose to 
generate the combinations using “Static only”, “CS only” or “Static + CS” 
load cases. But for auto generation of load combinations in “Composite 
Steel Girder Design” tab, “CS Only” should be used with construction 
stage. Refer to Image 2-2.

Note: Software distinguishes the pre-composite, short-term and long-
term loads from the construction stage definition. 

Image 2-2. Load Combinations

Modeling Methodologies
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Steel Composite I-girder Design as per AASHTO LRFD 2012

This modeling methodology is helpful when you want to have the 
Construction Stages analysis with time dependent effects 
considered only for composite section through the ratio of 
modulus of elasticity of steel and concrete. The important steps 
for such modeling method are mentioned below.

Go to Properties > Section Properties > Add > Composite 
Section

Define the composite section and check the box for Multiple 
Modulus of Elasticity.
Enter the long-term modular ratio (3n) i.e. Es/Ec for long term. 
Refer to the image 2-3.
After you click OK for the composite section definition, the 
software automatically generates Section Stiffness Scale Factors 
in discrete boundary groups. These factors take into account the 
varying section properties for the composite sections. Refer to 
the image 2-4.

Go to Load > Construction Stage
Activate these boundary groups in their respective construction 
stages. OR
Go to Load > Construction Stage > Composite section for 
Construction stage
Click on Update Long Term. Doing so, all the effective width 
scale factor boundary groups automatically get activated in 
respective stages. Refer to the image 2-5.

Note: Construction Stage Analysis Control and Load 
Combination definition is same as the previous method.

Image 2-3. Composite 
Section Data

Image 2-5. 
Composite 

Section for CS

Image 2-4. Section 
Manager

B. Sequential Analysis + Long-term Modular Ratio of 3n Note: Software distinguishes the pre-composite, short-term and 
long-term loads from the construction stage definition. All the 
loads activated before the composite action in the CS are 
considered as Dead(Before) and use steel only section 
properties. Loads activated after the composite action in the CS 
are considered as Erection Load and use long-term composite 
section properties. All the loads acting in Post-CS are 
considered as temporary loads and use short-term  composite 
section properties

Modeling Methodologies
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Steel Composite I-girder Design as per AASHTO LRFD 2012

This modeling methodology is helpful when you don’t have 
Construction Stages defined. The long term effect 
consideration in the section data using modular ratio is same 
as that in methodology B. The important steps for such 
modeling method are mentioned below.

Go to Load > Settlement/Misc. > Pre-composite Section

Select the static load cases which are to be considered before 
composite action i.e. DC1. Refer to image 2-6.

Go to Analysis > Boundary Change Assignment

Assign the boundary groups representing the section stiffness 
scale factor, to the after composite static load cases i.e. DC2 
and DW. Refer to image 2-7.

Note: All the static load cases selected in “Load Cases for Pre-
Composite Section” are considered as Dead(Before) and use 
steel only section properties. Load cases assigned with section 
stiffness scale factor boundary groups through Boundary 
Change Assignment are considered as permanent loads and 
use long-term composite section properties. All the remaining 
static load cases are considered as temporary loads and use 
short-term composite section properties.

Image 2-6. Load Cases for 
Pre Composite Section

Image 2-7. Boundary Change Assignment

C. Composite Action w/o Sequential Analysis

Note: Modeling method B is demonstrated through this tutorial 
and modeling method C is demonstrated thorough the box 
girder tutorial.

Modeling Methodologies
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Steel Composite I-girder Design as per AASHTO LRFD 2012

Composite Design

Composite bridge is one where a reinforced concrete deck slab sits on top of steel I-beams, and acts compositely with 
them in bending.

Preliminary sizing is part of the concept design, and is often based on crude estimations of load distribution, and
resulting bending moments and shear forces. However, for steel composite highway bridges, preliminary design
charts are available to facilitate far more accurate initial girder sizes.

Detailed design is effectively design verification to the AASHTO LRFD, which is more of a checking process than
original creative design. Modelling and analysis is carried out for the selected structural arrangement for the various
loading conditions (including fatigue) taking full account of any curvature and skew. The adequacy of the main
members (composite beams, box girders etc.) is then checked in detail to ensure that they are adequate to carry the
applied moments and forces. Details such as shear connector and stiffener sizes, are chosen at this stage to suit the
global actions of the main members.

Design Steps:

A. Define Longitudinal Stiffeners
B. Define Effective Width Scale Factors
C. Input Span Information
D. Modify Construction Stage
E. Define Construction Stage Analysis Control
F. Generate Load Combinations
G. Input Design Information
H. View Design Results

Composite Girder Design
Step
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Steel Composite I-girder Design as per AASHTO LRFD 2012

You can manually define the effective width scale 
factors to consider the long term effects like creep 
and shrinkage for the composite sections or use 
the Section Data Dialog Box to automatically 
define the Effective width Scale Factors to 
consider the same. In this tutorial we will use 
Section Data Dialog Box.

Material > Check  
Material > Es/Ec (Creep) > 23.8749  

Note: Long term modular ratio; 3n = 3*7.9583 = 
23.8749

Click Refer to image 3-3.

Repeat steps A and B for Section 2-2.

Click                  Refer to image 3-4.

A. Elastic Modulus Ratio

Image 3-1. Section Data Dialog Box

Image 3-2. Section Properties Dialog Box

Composite Girder Design
Step
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Steel Composite I-girder Design as per AASHTO LRFD 2012

To check the Auto Generated Section Stiffness 
Scale Factors,

Go to Properties >       Section Manager > 
Stiffness 

Target Section & Element > Double Click on 1 
: Section 1-1
Target Section & Element > Click on element 
numbers to see the stiffness scale factors. 
Refer to image 3-5.

Repeat the same for Section 2-2 to see the 
stiffness scale factors for that section.

Note: These Stiffness Factors are 
automatically added into boundary groups 
which will be activated in post composite 
Construction Stage to take into account the 
long term effects.

B. Define Effective Width Scale Factors

Image 3-3. Section Manager Dialog Box

Composite Girder Design
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Steel Composite I-girder Design as per AASHTO LRFD 2012

Span information is required for the program to distinguish the end and 
interior panes. Separate shear check formulae are needed for the panels 
depending upon their location. Span information is used for viewing the 
Composite Design Results and Design Result Diagram as per Span.

Go to Structure >       Composite Bridge > Span Information 

Girder Name > S1-L
Assign Elements > Check   
Assign Elements > 98to111 436to449
Assign Elements > Click 
Assign Elements > Support > Click on the box for support and change the 
support position from ‘None’ to ‘I’ and ‘J’ for Elements 98 (first element) 
and 449 (last element) respectively.
Refer to image 3-6.

Girder Information > Click 

Repeat the above steps for other girders with the help of data below:

Girder Name > S1-R; Assign Elements > 40to52 382to394
Girder Name > S2-L; Assign Elements > 83to96 422to435
Girder Name > S2-R;     Assign Elements > 27to39 369to381
Girder Name > S3-L;     Assign Elements > 68to81 408to421
Girder Name > S3-R;     Assign Elements > 14to26 356to368
Girder Name > S4-L;     Assign Elements > 53to65 119 395to407 450
Girder Name > S4-R;     Assign Elements > 1to13 343to355

C. Input Span Information

Image 3-4. Span Information Dialog Box

Composite Girder Design
Step
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Steel Composite I-girder Design as per AASHTO LRFD 2012

C. Model View of Span Information

S1-L S2-L S3-L S4-L

S1-R S2-R S3-R S4-R

Composite Girder Design
Step
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Image 3-5. Span Information



Midas Information Technology Co., Ltd.http://en.midasuser.com

Steel Composite I-girder Design as per AASHTO LRFD 2012

Section Stiffness Scale Factors need to be activated in the 
stage when the composite action begins. Composite action for 
both the composite sections starts in Construction Stage 3. 
Thus these stiffness scale factors should be activated in this 
stage.

Go to Load > Construction Stage >        Define C.S.

Construction Stage Dialog Box > Select CS3
Click in Construction Stage Dialog Box 
Compose Construction Stage > Click 
Group List > Select Creep 1 and Creep 2
Activation > Click Refer to image 3-7
Click 

Click 

D. Modify Construction Stage

Image 3-7. Compose Construction Stage Dialog Box

Composite Girder Design
Step
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Image 3-6. Construction Stage Dialog Box
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Steel Composite I-girder Design as per AASHTO LRFD 2012

All the after composite loads have to be distinguished form the before composite 
dead loads, i.e. DC2 and DW have to be separated from DC1. This is done in 
midas Civil by defining DC2 and DW as erection loads in the construction stage 
analysis control.

Go to Analysis >       Construction Stage 

Load case to be distinguished from Dead Load for C.S. Output > Click 
Define Erection Load > Load Case Name > DC2
Define Erection Load > Load Type for Post CS > Dead Load of Component & 
Attachments
Define Erection Load > Assignment Load Cases > Select DC2 > Click 
Refer to image 3-8.
Click 

Load case to be distinguished from Dead Load for C.S. Output > Click 
Define Erection Load > Load Case Name > DW
Define Erection Load > Load Type for Post CS > Dead Load of Wearing Surface 
& Utilities
Define Erection Load > Assignment Load Cases > Select DW > Click 
Refer to image 3-9.
Click 

Click

Go to Analysis >          Perform Analysis 

E. Define Construction Stage Analysis Control

Image 3-8. Erection Load Definition for DC2

Image 3-9. Erection Load Definition for DW

Composite Girder Design
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Steel Composite I-girder Design as per AASHTO LRFD 2012

In this tutorial we will Auto Generate Load Combinations for Composite Design as per 
AASHTO LRFD 2012.

Go to Results >       Load Combinations 

Click 

Click 

Automatic Generation of Load Combinations > Design Code > AASHTO-LRFD 12
Automatic Generation of Load Combinations > Manipulations of CS Load Cases 

> Select Refer to image 3-10

Click
You can view the Auto generated load combinations as in image 3-11
Click

F. Generate Load Combinations

Image 3-10. Auto Generation Load Combinations 
Dialog Box

Image 3-11. 
Auto 

Generated 
Load 

Combinations

Composite Girder Design
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Steel Composite I-girder Design as per AASHTO LRFD 2012

Go to Design >       Composite Design >       Design 
Parameters 

Composite Steel Girder Design Parameters > Code > 
AASHTO-LRFD12
Composite Steel Girder Design Parameters 

> Click 

Option For Strength Limit State > Check 

Click Refer to image 3-12.

Go to Design >         Composite Design > Design 
Material

Select the SRC material in the ‘Material List’.
Steel Material Selection > Code > ASTM09(S)
Steel Material Selection > Check 
Steel Material Selection > Click 

Flange(Top) > Grade > A709-HPS70W
Flange(Bot) > Grade > A709-HPS70W
Web > Grade > A709-50W
Refer to image 3-13

G. Input Design Information

Click in Hybrid Factor Window

Concrete Material Selection > Code > ASTM(RC)
Concrete Material Selection > Grade C4500

Reinforcement Selection > Code > ASTM(RC)
Concrete Material Selection > Grade of main Rebar > 
Grade 60
Concrete Material Selection > Grade of sub Rebar > 
Grade 50

Click in Modify Composite Material Window

Click Refer to image 3-14

Note: Hybrid Factor is used when the material of top 
flange, bottom flange and web are different. If the material 
for all the three components are same then single material 
can be defined without the use of hybrid factor.

Go to Design >         Composite Design > Load 
Combination Type

Software automatically classifies the auto generated load 
combinations into Strength, Service and Fatigue 
categories. Here, you can choose the load combinations to 
be considered for Composite Design.

Click Refer to image 3-15

Composite Girder Design
Step

03
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Steel Composite I-girder Design as per AASHTO LRFD 2012

G. Input Design Information

Image 3-14. Composite Material Dialog BoxImage 3-12. Design Parameter Dialog Box

Image 3-13. 
Hybrid 
Factor 

Dialog Box

Image 3-15. Load 
Combination Type 

Dialog Box

Composite Girder Design
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Steel Composite I-girder Design as per AASHTO LRFD 2012

Go to Design >       Composite Design >          
Longitudinal Reinforcement 

In this tutorial, the longitudinal reinforcement will be provided 
in the negative flexure sections only i.e. Section 2-2.

Target Section & Element > Select ‘2 : Section 2-2’; Refer 
to image 3-16
Longitudinal Reinforcement > Select 
Ref. Y > Left
Y > 3in
Ref. Z > Top
Z > 4.37in
Num > 19; ‘Num’ stands for number of reinforcement bar
Spacing > 6in
Dia > #8
Part > Part 2; Part 2 is the concrete deck and Part 1 is the 
steel girder
Click 
Click 
Click 

Go to Design >         Composite Design > Transverse 
Stiffener

Transverse stiffeners are required for considering the tension 
field action in interior stiffened panels for Strength Limit State 
check.

G. Input Design Information

Target Section & Element > Select ‘1 : Section 1-1’;
Refer to image 3-17

Transverse Stiffener > Check 
Transverse Stiffener > Click
Stiffener Type > Flat
Transverse Stiffener > Select 
Transverse Stiffener > Fy > 36ksi
Transverse Stiffener > Pitch > 90in
Transverse Stiffener > H > 5in
Transverse Stiffener > B > 1.5in;

Click 
Click

Target Section & Element > Select ‘2 : Section 2-2’
Transverse Stiffener > Check 
Transverse Stiffener > Click
Stiffener Type > Flat
Transverse Stiffener > Select 
Transverse Stiffener > Fy > 36ksi
Transverse Stiffener > Pitch > 90in
Transverse Stiffener > H > 5in
Transverse Stiffener > B > 1.5in

Click 
Click
Click 

Composite Girder Design
Step
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G. Input Design Information

Image 3-17. Transverse Stiffener Dialog Box

Image 3-16. Longitudinal Reinforcement Dialog Box

Composite Girder Design
Step
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G. Input Design Information

Fig : Section 1-1 Model View

Fig : Section 2-2 Model View

Composite Girder Design
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Steel Composite I-girder Design as per AASHTO LRFD 2012

Go to Design >       Composite Design >       Unbraced 
Length 

Lb, Unbraced length is used for Lateral Torsional Buckling 
check in Composite Design.

Select all the composite girders.
Laterally Unbraced Length > 223in
Click 

Go to Design >         Composite Design >       Design 
Position

Design positions are the locations at which the Composite 
Design will be performed.

Select all the composite girders.
Check Position > I & J
Click 

Go to Design >         Composite Design >       Position for 
Design Output

Position for Design Output are the locations for which the 
detailed Design Report will be generated in Excel format. 

Select elements 75.
Position > J
Click

G. Input Design Information
Select elements 368.
Position > I
Click

Go to Design >         Composite Design >       Shear 
Connector 

In this tutorial, the shear connectors will be provided in the 
negative flexure sections only i.e. Section 2-2.

Select all the composite girders with Section 2-2.
Check 

Shear Connector > Category > C
Shear Connector > Pitch > 5in
Shear Connector > Height > 7in
Shear Connector > Dia > 0.875in
Shear Connector > Fu > 60ksi
Shear Connector > Spacing Shear Connector > 4in; This 
spacing is the transverse spacing between two adjacent 
shear connectors.
Shear Connector > Num. of Shear Connectors > 3; This is 
the number of shear connectors placed transversely in 
each row

Click

Composite Girder Design
Step
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Steel Composite I-girder Design as per AASHTO LRFD 2012

G. Input Design Information

Fig : Design Positions Model View

Fig : Element 368; Section 2-2; Negative Flexure

Fig : Element 75; Section 1-1; Positive Flexure

Fig : Positions for Design Output Model View

Composite Girder Design
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Steel Composite I-girder Design as per AASHTO LRFD 2012

 Go to Design >       Composite Design >       
Fatigue Parameters 

Select all the composite girders.
Check 

Shear Connector > Category > C’
Shear Connector > (ADTT)SL > 1000
Shear Connector > N(n/cycle) > 1

Click 

Go to Design >         Composite Design >       
Curved Bridge Info.

This curved bridge information allows the software  to 
consider the bridge as  a curved bridge for Composite 
Design. Radius inputted here doesn’t affect the design 
forces (lateral moment) due to Curvature. Design forces 
are solely calculated from the analysis results. 

Select all the composite girders.
Check 

Curved Bridge Info. > Girder Radius > 2040in

Click 

G. Input Design Information

Go to Design >         Composite Design > Design Tables 
> Design Force/Moment 

You can check the design forces used for Composite 
Design in this table. Refer to image 3-18.

Go to Design >         Composite Design > Design 

Perform Composite Design. 
“Composite steel girder design has been successfully 
completed”; this message in the message window 
indicates the completion of Composite Design.

Image 3-18. Design Force/Moment Table

Composite Girder Design
Step
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Steel Composite I-girder Design as per AASHTO LRFD 2012

Span Checking…

This table shows the most critical members in positive and 
negative flexure for each span. The advantage is that, just by 
looking at this table you can notice all the spans which are 
failing in any check.

Records Activation Dialog > Choose the Spans as per Span 
Information and the condition of Positive/Negative; Refer 
to image 3-19

The Span Checking Results Table is as shown in image 3-20.

Total Checking…

This table summarizes all the check results for each and 
every element in a single table. 

Records Activation Dialog > Choose the Elements, part of the 
elements  and the condition of Positive/Negative for which 
the Total Checking Results are to be viewed.; 
Refer to image 3-21

The Span Checking Results Table is as shown in image 3-22.

Note: Span Checking and the Total Checking results are not 
available in the Design Report.

 Go to Design >         Composite Design >  Design 
Results Table

Design Results Table has the following results in tabular 
format:

Go to Design >         Composite Design >  Print Result 

Print Result option generates a detailed design report for 
the design positions which were selected in Positions for 
Design Output. Detailed design report encompasses all the 
relevant clauses from AASHTO LRFD 2012 and all the 
formulae used for the Composite Design.

Note: In this tutorial, the results in the Design Results Table 
and the Design Report will be discussed simultaneously.
Note: Any check which fails to satisfy the requisite condition 
for Composite Design is in red and the CHECK is reported 
to be NG(Not Good).

H. View Design Results

Composite Girder Design
Step
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H. View Design Results

Image 3-19. Records Activation Dialog

Image 3-20. Span Checking Results Table

Image 3-21. Records Activation Dialog Image 3-22. Total Checking Results Table

Composite Girder Design
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Steel Composite I-girder Design as per AASHTO LRFD 2012

Strength Limit State(Flexure)…

This table shows the Check results for Strength Limit State 
in flexure as per Article 6.10.6.2.

The Check Results Table for Strength Limit State(Flexure), 
is as shown in image 3-23.

The design report for Strength Limit State in Positive and 
Negative flexure is as shown in image 3-24.

Where,

My : yield moment 
Mp : plastic moment
Mu : moment due to the factored loads
phiMn : nominal flexural resistance of a section multiplied by phi of 
flexure 
fbu : largest value of the compressive stress throughout the 
unbraced length in the flange under condition, calculated without 
consideration of flange lateral bending
phiFn : nominal flexure resistance of a flange
Dp :distance from the top of the concrete deck to the neutral axis of 
the composite section at  the plastic moment
Dt : total depth of the composite section

H. View Design Results

Image 3-23. Strength Limit State(Flexure) Results Table

Composite Girder Design
Step
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H. View Design Results

Image 3-24. Strength Limit State-Flexure Resistance Design Report

Composite Girder Design
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Steel Composite I-girder Design as per AASHTO LRFD 2012

Strength Limit State(Shear)…

This table shows the Check results for Strength Limit State in Shear as per 
Article 6.10.6.3.

The Check Results Table for Strength Limit State(Flexure), is as shown in 
image 3-25.

The design report for Strength Limit State in Positive and Negative flexure is as 
shown in image 3-26.

Where,

Vu : shear due to the factored load
phiVn : nominal shear resistance multiplied by phi
bt_lim1 : 2.0+(D/30) as per 
Eq. 6.10.11.1.2-1
bt_lim2 : 16tp as per 
Eq. 6.10.11.1.2-2
bt_lim3 : bf/4 as per 
Eq. 6.10.11.1.2-2
bt : projected width of transverse 
stiffener as per Article 6.10.11.1.2
lt_lim : limiting moment of inertia 
of transverse stiffener
lt : Moment of Inertia of transverse 
stiffener as per Article 6.10.11.1.3

H. View Design Results

Image 3-25. Strength Limit 
State(Shear) Results 

Table

Image 3-26. Strength Limit State-Shear Resistance Design Report
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Service Limit State…

This table shows the Check results for Service Limit State 
as per Article 6.10.4.2.

The Check Results Table for Service Limit State, is as 
shown in image 3-27.

The design report for Service Limit State is as shown in 
image 3-28.

Where,

fs : bending stress on web plate
fcrw : bending stress limit on web plate
fcf : compression-flange stress 
fcf_lim : limitation of comp.-flange stress 
fct : tension-flange stress
fct_lim : limitation of tension-flange stress 

H. View Design Results Image 3-28. 
Service Limit 
State Design 

Report

Image 3-27. Service Limit 
State Results Table
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Fatigue Limit State…

This table shows the Check results for Fatigue Limit State 
as per Article 6.10.5.1 and 6.10.5.3.

The Check Results Table for Fatigue Limit State, is as 
shown in image 3-29.

The design report for Fatigue Limit State is as shown in 
image 3-30.

Where,

Lcom :  Load combinations used in the calculation
γ(Δf) : Range of Fatigue Limit State
(Δf)n  : Nominal Fatigue Resistance
Vu : maximum shear elasticity stress 
on web plate
Vcr : shear resistance value

H. View Design Results
Image 3-30. 
Fatigue Limit 
State Design 

Report

Image 3-29. Fatigue Limit State Results Table
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Constructibility(Flexure)…

This table shows the Constructibility Check results for 
flexure as per Article 6.10.3.2.

The Constructibility Check Results Table for flexure, is 
as shown in image 3-31.

The design report for Constructibility(Flexure) is as 
shown in image 3-32.

Where,

fbuw : bending stress on web plate
phiFcrw : bending stress limit on web plate
fbuc : compression-flange flexural stress 
phifc : limitation of compression-flange flexural stress 
fbut : tension-flange flexural stress
phift : limitation of tension -flange flexural stress
fdeck : concrete deck flexure elasticity
phifr : concrete deck flexure elasticity limit state

H. View Design Results

Constructibility(Shear)…

This table shows the Constructibility Check results for 
shear as per Article 6.10.3.3.

The Constructibility Check Results Table for shear, is 
as shown in image 3-33.

The design report for Constructibility(Shear) is as 
shown in image 3-34.

Where,

CS : most critical construction stage for shear before 
composite action
Step : step in the most critical Construction stage
Vu : shear due to the factored load
phiVcr : shear-buckling resistance multiplied by phi

Image 3-31. 
Constructibility (Flexure) 

Results Table
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Midas Information Technology Co., Ltd.http://en.midasuser.com

Steel Composite I-girder Design as per AASHTO LRFD 2012

H. View Design Results

Image 3-34. Constructibility-Shear Design ReportImage 3-32. Constructibility-Flexure  Design Report

Image 3-33. 
Constructibility (Shear) 

Results Table
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Shear Connector…

This table shows the Shear Connector Check results for 
Fatigue Limit State and Strength Limit State as per 
Article 6.10.10.2 and 6.10.10.4 respectively.

The Check Results Table for Shear Connector, is as 
shown in image 3-35.

The design report for Shear Connector is as shown in 
image 3-36.

Where,

H/D : Height to Diameter Ratio ( > 4.0)
(H/D)lim : Height to Diameter Ratio Limit Value(=4.0)
p : Pitch 
p_lim1 : Pitch Limit Value ->nZI/(Vsr)
p_lim2 : Pitch Limit Value -> 4*d
s : shear connector spacing(Transverse Cross Section)
edge : distance of the top compression flange edge_lim  (=1.0 
in)
Cover : Value of Cover (> 2.0 in)
Penetration : The depth of penetration of the shear 
connector(>2.0in)
n : number of shear connectors in each row transversely
n_Req : Total number of shear connectors required

H. View Design Results Image 3-30. 
Fatigue Limit 
State Design 

Report

Image 3-35. Shear Connector Results Table

Image 3-36. Shear Connector Design Report
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Longitudinal Stiffener…

This table shows the Check results for Longitudinal Stiffener 
as per Article 6.10.11.3.

In this tutorial, longitudinal stiffener is not entered. Once the 
user enters the longitudinal stiffener in Section Properties 
dialog box, The design report for Longitudinal Stiffener is as 
shown in image 3-38.

Where,

bl : Projected width
bl_lim : Limit of projected width 
I :  Moment of inertia of cross-section
I_lim : Limit of moment of inertia of cross-section
r : Turning Radius
r_lim : Limit of turning radius
fs : Horizontal stiffeners flexure elasticity
phiRhFys : Horizontal stiffeners  flexure elasticity

H. View Design Results

Image 3-38. Long. Stiffener Design Report
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Cross Frame Design

Steel plate girder bridges make use of traditional cross-frame diaphragms to stabilize the compression flange of girders.  
These braces are required during construction, especially during deck placement, to prevent lateral torsional buckling of 
bridge girders.  Girder buckling capacity is a function of cross-frame diaphragm spacing as well as strength and stiffness.

Bracings may be temporary or permanent. Most of them are required during wet concrete construction condition. Once 
the concrete has hardened, the bracing is redundant. Also leaving the bracing in place means that they will take up loads 
and thus have to be designed.

Midas Civil provides Steel design as per AASHTO-LRFD 2012(US). This feature can be used to design the steel bracings.

Design Steps:

A. Generate Load Combinations
B. Input Design Information
C. View Design Results

Note: Cross Frame Design is included in this tutorial only for completeness of Steel Composite I girder bridge design 
using midas Civil. The input design parameters and the design results for Cross Frame Design are not discussed in 
this tutorial. For any explanation you can refer to our online help manual or previous tutorials on steel design.

Cross Frame Design
Step
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In this tutorial we will Auto Generate Load Combinations for Steel Design as per AASHTO 
LRFD 2012.

Go to Results >       Load Combinations 

Click 

Click 

Automatic Generation of Load Combinations > Design Code > AASHTO-LRFD 12
Automatic Generation of Load Combinations > Manipulations of CS Load Cases 

> Select Refer to image 4-1

Click  
You can view the Auto generated load combinations as in image 4-2.
Click

A. Generate Load Combinations

Image 4-1. Auto Generation Load Combinations 
Dialog Box

Image 4-2. 
Auto 

Generated 
Load 

Combinations

Cross Frame Design
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“*** End Writing Steel Code Checking Result to Table.”; this 
message in the message window indicates the completion 
of Steel Code Check. After the check is complete, a new 
window, “AASHTO-LRFD12 Code Checking Result Dialog” 
pops out automatically. Refer to image 4-3.

Code Checking Result Dialog > Sorted by > Property
Note: You can see that the check is NG (Not Good) for 
Angle Section L8xL8x7/8. Thus this section will be changed.

Code Checking Result Dialog > Select 
Click 
Change Steel Properties Dialog > Click 
Refer to image 4-4.
Select 
Click 

Select 
Click 
Update Changed Properties Dialog > Click 

Click 
Analysis/design results will be deleted. Continue> Click 
Click 
Click 

Note: All the Steel Code Check Results are OK now. Refer 
to image 4-5

 Go to Design >       Steel Design >       Design Code 

Steel Design Code > AASHTO-LRFD12(US)
Steel Design Code > Check 
Click

Go to Design >         Steel Design > Strength 
Reduction Factor

Click 
Click
Note: You can manually enter the strength reduction factors 
as well.

Go to Design >         Steel Design >       Modify Steel 
Material

Material List > Select material ID 1
Steel Material Selection > Code > ASTM09(S)
Steel Material Selection > Grade > A709-HPS70W
Click
Click 

Go to Design >         Steel Design >        Steel Code Check

Perform Steel Code Check.

B. Input Design Information C. View Design Results
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Code Checking Result Dialog > Sorted by > Member

Note: You can select any member and check the design 
results for it.

For example: Select 
Click to see the graphic report. Refer to image 
4-6.
Click to see the detailed report. Refer to 
image 4-7.
Click to see the summary of the design results 
for the selected members. Refer to image 4-8.
Code Checking Result Dialog > Click        to see the Steel 
Code Check Results table.
Code Checking Result Dialog > Click

C. View Design Results

Image 4-3. Steel Code Checking Result 
Dialog Before Section Update

Image 4-4. 
Change 
Section 

Properties 
Dialog Box

Image 4-5. Steel Code Checking Result 
Dialog After Section Update
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C. View Design Results

Image 4-8. Steel Code Check Summary Report

Image 4-6. 
Graphic Steel 
Code Check 

Report

Image 4-7. Detailed Steel Code Check Report
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Pier & Pier Table Design

Traditionally, piers have been designed using conventional methods of strength of materials regardless of member
dimensions. In this approach, it is assumed that longitudinal strains vary linearly over the depth of the member and the
shear distribution remains uniform. Furthermore, separate designs are carried out for Vu and Mu at different locations
along the member.

In midas Civil as well, all pier components, regardless of dimensions, can be designed in accordance with the
conventional strength of materials assumptions described above. This approach is currently standard engineering
practice. Pier table components can be designed as simple beams in midas Civil.

Design Steps:

A. Generate Load Combinations
B. Input Design Information
C. View Design Results

Note: Pier & Pier Table Design is included in this tutorial only for completeness of Steel Composite I girder bridge
design using midas Civil. The input design parameters and the design results for Pier & Pier Table are not discussed
in this tutorial. For any explanation you can refer to our online help manual or previous tutorials on concrete design.

Pier & Pier Table Design
Step
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In this tutorial we will Auto Generate Load Combinations for Concrete Design as per 
AASHTO LRFD 2012.

Go to Results >       Load Combinations 

Click 

Click 

Automatic Generation of Load Combinations > Design Code > AASHTO-LRFD 12
Automatic Generation of Load Combinations > Manipulations of CS Load Cases > Select 

Refer to image 5-1

Click  
You can view the Auto generated load combinations as in image 5-2.
Click 

A. Generate Load Combinations

Image 5-1. Auto Generation Load Combinations 
Dialog Box

Image 5-2. 
Auto 

Generated 
Load 

Combinations
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 Go to Design >       RC Design >       Design Code 

Concrete Design Code > AASHTO-LRFD12(US)
Concrete Design Code > Check 
Concrete Design Code > Select  
Click

Go to Design >       RC Design > Strength Reduction 
Factor

Click 
Click
Note: You can manually enter the strength reduction 
factors as well.

Go to Design >       RC Design >       Modify Concrete 
Material

Material List > Select material ID 2 
Concrete Material Selection > Code > ASTM(RC)
Concrete Material Selection > Grade > C4500
Rebar Selection > Code > ASTM(RC)
Rebar Selection > Grade of Main Rebar > 60
Rebar Selection > Grade of Sub Rebar > 50
Click
Click 

B. Input Design Information

 Go to Design >       RC Design >       Limiting Maximum 
Rebar Ratio 

Click

Go to Design >       RC Design > Beam Section Data 
for Design

Section List > Select section ID 5

Stirrup Data > Size > #10
Stirrup Data > Number > 5
Stirrup Data > Dt > 2in
Stirrup Data > Db > 2in Refer to image 5-3. 

Click 
Click

Go to Design >       RC Design > Concrete Code Design > 
Beam Design

“*** Finished Writing RC Beam Design Result to Table.”; this 
message in the message window indicates the completion of 
RC Beam (Pier Table) Design. After the design is complete, 
a new window, “AASHTO-LRFD12 RC-Beam Design Result 
Dialog” pops out automatically. Refer to image 5-4.

Pier & Pier Table Design
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Note: All the Pier Table Design Results are 
OK. Refer to image 5-4

RC Beam Design Result Dialog > Sorted by > 
Select 

Note: You can select any member and check 
the design results for it.

For example: Select 

Click to see the graphic report. 
Refer to image 5-5.
Click to see the detailed report. 
Refer to image 5-6.
Click to see the summary of the 
design results for the selected members. 
Refer to image 5-7.

RC Beam Design Result Dialog > Click        to 
see the Pier Table Design Results table.

RC Beam Design Result Dialog > Click

C. View Design Results

Image 5-3. Beam Section Data 
for Design Dialog Box

Image 5-4. RC-Beam Design Result Dialog Box

Fig : Pier & Pier Table Model View

Pier Table

Pier

Pier & Pier Table Design
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C. View Design Results

Image 5-7. RC Beam Design Summary Report

Image 5-5. Graphic RC Beam Design Report

Image 5-6. Detailed RC Beam Design Report
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Select all the pier members.

 Go to Design >       RC Design > Concrete Code Design >       
Column Design

“*** Finished Writing RC Column Design Result to Table.”; this 
message in the message window indicates the completion of 
RC Column (Pier) Design. After the design is complete, a new 
window, “AASHTO-LRFD12 RC-Column Design Result 
Dialog” pops out automatically. Refer to image 5-8.

B. Input Design Information

Note: All the Pier Design Results are OK. Refer to image 5-8

Graphic, Detail and Summary Report can be generated for RC 
column members similar to the RC beam members. 

RC Column Design Result Dialog > Sorted by 
> Select 

Note: You can select any member and check the PM Curve for it.

For example: Select 
Click to see the PM Curve for member 335. 
Refer to image 5-9.

PM Interaction Curve Dialog > Click
RC Beam Design Result Dialog > Click

Image 5-8. RC Column 
Design Result Dialog Box

Image 5-9. PM Interaction 
Curve Dialog Box

Pier & Pier Table Design
Step
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C. View Design Results


