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1. Introduction

This is the manual for nQuery Advisor version 7.0. Since most features described in
the manual issued for nQuery Advisor version 5 remain the same, this manual
describes the features new to Versions 6 and 7.0 and how you can utilize them.

Chapters 1 and 2 are very much the same as those chapters in the version 5 manual,
except that the new features and tables are included in the chapters in this manual.
Chapters 3, 4, 5, and 6 in this manual are completely new to version 6, and Chapter
6 is new to Version 7.0, while the Appendix is an updated version of the previous
Appendix.

If you are primarily interested in the new features in nQuery 6 and 7.0, you should
find this manual to be sufficient to your needs.

nQuery Advisor assists you in choosing an appropriate sample size for your research
studies. nQuery Advisor also helps you to provide the standard deviation and effect
size information which you need to make sample size and power computations.

The nQuery Advisor program was designed by professional statisticians with many
years of experience in study design. They have created the nQuery Advisor program
so that research investigators can compute appropriate sample sizes easily.

Running nQuery Advisor for the First Time

1. When you first run the nQuery Advisor software, a dialog box informing you that
you have not registered nQuery Advisor will be displayed. Click on Register… to
enter the license key that you have received from Statistical Solutions Ltd or to
view your license number before contacting Statistical Solutions so that they can
issue a license key.



1-2 — Introduction

2. The Register Product dialog allows you enter the license key that you have
received from Statistical Solutions Ltd. Enter the license key and click Continue
to unlock nQuery Advisor.

3. Perpetual License. If you have
purchased a perpetual license, the
Thank you for registering your
perpetual licensed copy of nQuery
Advisor message will be displayed
before you can run nQuery Advisor.

3. Annual License. If you have
purchased an annual license, a
message containing the expiration date
of your license will be displayed
before you can run nQuery Advisor.

Uninstalling nQuery Advisor
from Standalone Computer

Go to Add/Remove Programs in the Control Panel, click on nQuery Advisor
(Standalone Installation) and then click on the Add/Remove button. Alternatively,
you can run setup.exe again from either your CD or the web page, and setup will
uninstall nQuery Advisor.
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Uninstalling nQuery Advisor
from Client Computer

Go to Add/Remove Programs in the Control Panel, click on nQuery Advisor
(Network - Client Installation) and then click on the Add/Remove button.
Alternatively, contact your administrator to find out the directory where the server
version of nQuery Advisor has been installed and execute setup.exe from the
\NetSetup folder off this directory.

Getting Started with nQuery Advisor
You have installed the nQuery Advisor program. Now you can spend a few minutes
getting acquainted with the program.

You should start by doing the tutorial in Chapter 2. If you use the program to follow
the tutorial, you can learn the basics of nQuery Advisor in a short period of time.
The Chapter 2 tutorial may provide enough information for many users, but if you
still have questions, you should follow the Analysis of Variance Tutorial in Chapter
12 in the nQuery 5 manual while using nQuery Advisor.

As questions arise, you can use the other chapters of this manual for reference.
However, you have more than just this manual to help you understand nQuery
Advisor. Each sample size table screen provides four different aids to understanding
the workings and requirements of the program:

The guide card for each row of each sample size table and many side tables.
When you open a sample size table (and many of the side tables), the guide
card for that table displays a short description of the type of entry expected
for the row.

The tag for each icon.
When your cursor remains on an nQuery Advisor icon briefly, a tag appears
with a description of that icon. For example, when you depress the File
menu New option, you get the tag shown above.

The status line description for each menu item.
When your cursor lies on an icon or a menu item, a short description of that
item appears on the left end of the status bar at the bottom of the screen.
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The Help system.
When you choose the Help menu, you can access the Help Topics option to
use the Contents, Index, or Find options. You also have a PDF Help file if
you prefer to use PDF.

New Features and Tables
in nQuery Advisor 6 and 7.0

The nQuery Advisor 7.0 program delivers 32 bit Windows architecture for Windows
98/NT/2000/XP/Vista.

New features:

 Create randomization list (basic) for simple designs
You can create a randomization list for assignment of subjects to groups for
designs with equal sample sizes. Simply specify the total sample size and
the group names and click on the View List button. See Chapter 6 in the
nQuery 7.0 manual for details.

 Create randomization list (advanced) for designs with strata, unequal n’s
You can create a randomization list for assignment of subjects to groups for
designs with unequal sample sizes, and/or randomization within strata.
You can also specify randomization block sizes to use. Simply specify the
design details and group and strata names and click on the View List
button. See Chapter 6 in the nQuery 7.0 manual for details.

 Create randomization list (complex designs) (New in 7.0)
You can create a randomization list for assignment of subjects to groups for
designs with unequal sample sizes, centers and strata, and have more user
control over ID numbers. You can also specify randomization block sizes.
Simply specify the design details and click on the View List button, then
edit the default ID numbers if desired. See Example 5 in Chapter 6 in the
nQuery 7.0 manual for details.

 Random subset of cases
You can use this option to select a random subset of n cases from a total of
N available cases. See Chapter 6 in this manual for details.

 User control over number of decimal places displayed in table rows
You can specify the number of decimal places to display for each row in
nQuery tables. These choices can be saved with the table and applied to
other similar tables. These choices will also show in the printed copies of
the tables. See Chapter 5 in the nQuery 7.0 manual for details.

 Expanded right click edit menus
You have more options in the right click edit menus.
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New Sample Size Tables in 6:

 t-tests (ANOVA)
New table to compute power and sample size for the 2 x 2 crossover
design

t-test (ANOVA) for difference of means in 2 x 2 crossover design
(MTT4)

 Proportions
New table to compute sample size or confidence interval width for the
relative risk (ratio of two independent proportions).

Confidence interval for relative risk (ratio of two proportions)
(PTC3, PTC3U)

 Survival
New table to compute power or sample size for a non-inferiority test of
the hazard ratio for two exponential survival curves, allowing for an
accrual period, and dropouts

Non-inferiority test for two exponential survival curves (STE0)

 Agreement
New table to compute confidence interval width or sample size for the
intraclass correlation

Confidence interval for intraclass correlation for k measurements
(AOC3)

Update to formula for V(K) in side-tables for AOT2, AOC2 tables for
Lin's concordance coefficient based on published correction.

Examples for each of the new tables are detailed in Chapter 4 of this nQuery 7.0
manual.
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Customizing Regional Settings
You can change Windows settings to suit your locale, and if you tell Windows
98/2000/NT/XP/Vista that you want to use commas instead of periods for the
decimal point, nQuery Advisor will honor your request. This is called
internationalization or localization.

You do this in one of two ways:

1. From the Start menu, choose Control Panel. Within Control Panel, double
click to activate Regional Settings. Choose the Regional Settings tab and
choose a language/region in the drop-down box.

or

2. From the Start menu, choose Control Panel. Within Control Panel, double
click to activate Regional Settings. Choose the Number tab. When you see the
dialog box under the Number tab, enter your preferred decimal symbol in the
Decimal symbol field.

Considerations:

a) If you use option 2 above, your edits change the system’s configuration for that
language. That is, if you're working in English (United States) and you change
the decimal symbol to &, then change the language to French (France) and then
back to English (United States), your decimal symbol will remain &. You can,
however, return to the Number tab dialog box to change the Decimal symbol
again.

b) The remaining settings in the dialog box under the Number tab have no apparent
effect on the displays in the nQuery Advisor program. These are: No. of digits
after decimal, Digit grouping symbol, No of digits in group, Negative sign
symbol, Negative number format, Display leading zeroes, Measurement system,
and List separator.

c) Files saved by nQuery Advisor should be entirely independent of the regional
settings. This means that when you use commas as your decimal symbol, and
you send a saved file to someone who uses periods, when he opens the file on
his computer, the numbers will have periods.

d) Testing has uncovered no problems, but if you are changing the decimal symbol
to any symbol other than the period or the comma, you may run into
complications.

e) The printed date in the lower right corner of printed nQuery output respects the
choices you make in Regional settings. As with decimal points, you can change
the style in which the date is presented either by changing the language in the
Regional Settings tab, or by making the change on the Date tab dialog box.
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Please see Chapter 3, The File and Options Menus, in the nQuery 5 manual to read
about the Preferences menu and its effect on your regional settings.

Troubleshooting
Some users experienced installation or runtime problems with the previous version
of nQuery Advisor. Those problems were traced to particular versions of support
DLLs and OCXs on their system. In order to resolve any future such problems
quickly and effectively, we have provided a tool which determines the exact
versions of all such files which nQuery Advisor is using on your system.

To use the troubleshooting tool:

Choose the Help menu About nQuery option.

In the About nQuery Advisor dialog box, click on the Advanced Version
Information button.

The Advanced Version Information box will appear. This box lists the paths,
versions and dates of the files which nQuery Advisor needs as those files exist
on your computer.

Click on the Save button to save this information to a text file.

Send the saved text file to us so that we can advise you on any necessary
updates to the files.

For this tool to work, you must have a particular file in the same folder as the
executable file, nQuery7.0.exe. The file you need depends on the operating system
you are using.

Operating System File Required

Windows 98 AdvVer.exe

Windows NT AdvVerNT.exe

Windows 2000 AdvVer.exe or AdvVerNT.exe

Windows XP

Windows Vista

AdvVerNT.exe

AdvVerNT.exe
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2. Tutorial

Determination of the appropriate sample size is a crucial part of study design. We
must choose sample size correctly to allow a study to arrive at valid conclusions for
the scientific question. A study which is too small may produce inconclusive results,
while a study which is too large will waste scarce resources.

Answering the question “What sample size do I need?” requires seven steps. Using
an actual example of determining sample size for the two-sample t test, this chapter
takes you through a step-by-step tutorial demonstrating some of the nQuery Advisor
features. This chapter is not meant to be an exhaustive demonstration of nQuery
Advisor options. Rather, the tutorial demonstrates the general methods of nQuery
Advisor through one complete example. For a tutorial illustrating the use of the
Compute Effect Size side tables, see Chapter 12 in the nQuery 5 manual, Side Tables
& Compute Effect Size.

Ideally, evaluations of obtainable power or interval width are made prior to the start
of a study. This is done to ensure that the chosen sample size is neither too small to
be likely to detect important effects nor so large that the study is longer and more
costly than necessary. However, evaluation of the power of a completed study
which failed to find significance can be useful in deciding whether the intervention
is ineffective or whether further study may be justified. The results of the completed
study can provide information about variance. Nevertheless, the “effect size” used in
retrospective power analyses should not be the effect size observed in the study, but
should be an effect size that would be important to detect.

Step 1. Formulate the Study
The study question is: Does the new drug reduce anemia in elderly women after hip
fracture?

Detail the study design

A two-group, randomized, parallel, double-blind study is planned. Patients will be
studied for two weeks; each patient will be randomly assigned to receive either new
drug or placebo 3 times per week. The sample sizes in the two groups will be equal.

Choose the outcome summary

The primary outcome measure will be the mean change in hematocrit level from pre-
treatment to post-treatment. These changes will be compared between the two
groups.
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Specify the analysis method

The mean change in hematocrit level will be compared between the two groups of
patients using the two-sample t test. The null hypothesis states that the mean change in
hematocrit is the same in both groups.

Select File menu New option or click on the New button . In the Study Goal and
Design Box, you will see three columns of options.

Under Goal: Make conclusion using, select Means.

Under Number of groups, select Two groups.
Under Analysis method, select Test.
In the Study Goal and Design box below, the selections result initially in eight choices
in the lower half of the Study Goal and Design dialog box.

Different selections under “Goal” or “Number of Groups” or “Analysis Methods” bring
up different lists of available sample size tables.

Note: This manual uses the ordering of the analyses within the Study Goal
and Design box to determine an abbreviation for each analysis type. In
this example, you are choosing analysis type MTT0. For a detailed
explanation of the table abbreviation codes, please read the Contents of
the Study Goal and Design Dialog Box section of Chapter 7 in the
nQuery 5 manual, The View and Windows Menus.
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(If you have set your screen resolution to a setting which is less than optimal for your
monitor, some of the words in your display of the following figure may be cut off. The
solution is to set the video display settings to the optimum for your monitor.)

Note that the Two-sample t test listing has a - sign beside it. To hide the listings
under Two-sample t test, click on the – sign.

Select the Student’s t test (equal variances) and click on the OK button to accept the
choice. You will see the following screen:

This is the sample size table for the two group t test of equal means with equal n’s.
Before continuing with the example, this section discusses the general structure of the
nQuery Advisor screen.

Title Bar

The title bar on the top of the sample size table window displays the name of the
sample size table. The default name is the table abbreviation plus the number of the
table. If you save the table using a different name, the next time you open the table, the
title bar will display the name you used to save the table. For details on the nQuery
table name abbreviations, see Chapter 7 in the nQuery 5 manual, The View and
Windows Menus.
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Menu Bar

The sample size table displays nine menus in the menu bar at the top of the window.
The menus are: File, Edit, View, Options, Assistants, Randomize, Plot, Window, Help.

Icon Bar

Note that the icon bar beneath the menu bar offers 17 icon buttons. You can click on
each of those icon buttons to gain direct access to the represented program option,
rather than selecting the menu option. The icons are:

New Copy Estimate SD

Open Paste Specify Sigma

Save Paste Unformatted Statement

Print Fresh Table Plot Power vs n

Auto Recalculation Unequal n’s Plot user-selected rows

Cut Compute Effect Size
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If you rest the cursor on one of the icons, you will see a tag with a short description of
the icon. A description of each icon also appears in the status line on the bottom of the
window.

Table Title

Just below the icon buttons, the screen displays the title for this table: Two group t test
of equal means (equal n’s).

Column Numbers

Each column in the sample size table is labeled with a column number. You can
change these default column names by using the Edit Column Names option from
the Edit menu. Each table allows up to 20 columns for use. See Chapter 4 in the
nQuery 5 manual, The Edit Menu for details.

Row Names

Below the table title, the screen displays nine row names. Each row name specifies
the type of value to be found in the row, whether you enter the value, or the program
calculates the value for you.

Changing Row Names or Labels

You can change the row labels to replace Group 1 and Group 2 with the specific
names for your groups. This option allows you to enter customized row labels for the
groups. Your new row labels will appear both on the screen and in the saved and
printed versions of your sample size table.

To edit row names:

Click on the Edit menu Edit Row Names option. The Edit Row Name dialog
box will appear.

Click on Group 1 mean, 1 and Group 1 will appear in the white rectangle in the
center of the dialog box. Note that mean, 1 appears to the right of the white
rectangle so that you always know which mean you are specifying.
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In the white rectangle, type New drug to replace Group 1, then click on the
Accept Edit Row button.

Click on Group 2 mean, 2, enter Placebo in the white rectangle, and click on
the Accept Edit Row button. The dialog box will show your new row name
entries.

Click on the Update Table Row Name button to update the table, and the
sample size table will appear with the new row names. You will see those
names in the next figure, as you specify parameters in Step 2.

Note: You can use up to a maximum of 20 characters for the editable part of
the row name.

Status Bar

The Status Bar lies at the bottom of your nQuery Advisor window. The Status Bar
toggle in the View menu controls the display of the Status Bar. The bar presents a
short description of each icon button as your cursor goes over the icon button. The
status bar also presents the on/off status of the automatic recalculation option, along
with the exact contents of any cell selected by the cursor.

Note: The status bar may show more significant figures than you can see in
the cell. How the status bar figure compares with the cell depends on
the number in the cell and the number of decimal places you have
specified for the cell.
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Colors in the Sample Size Table

The rows for power, sample size, effect size, interval width which provide the
answers to your sample size queries are highlighted with yellow on the screen. In
the sample size tables shown in grayscale in this manual, the yellow highlighting
shows as a pale gray.

For example, Effect size, Power, and n per group are yellow when you have the table
for the Two group t test on your screen. If you enter all required information in the
white rows, you can fill in any two of the three yellow rows, and nQuery will
compute the third. For this example, enter the group means and the common
standard deviation, nQuery will compute the corresponding effect size. Then enter
either power or n per group, and nQuery Advisor will calculate the other.

When you set the Auto Recalc option to On, the row(s) to be automatically
recalculated will display green. For details on the Options menu Auto Recalc option,
see Chapter 3 in the nQuery 5 manual, The File and Options Menus.

Guide Cards

The guide cards in the right pane of the nQuery Advisor window provide statistical
information on the row in which your cursor lies. If you are unfamiliar with the
analytic procedure or with doing sample size computations, or you want some help
with how to proceed while filling in values for the table, refer to the guide cards.

The default Guide toggle is set to On when you have an open sample size table.
Thus, every new table appears with its guide card on. You can toggle the guide card
to Off by choosing the View menu Guide option.

To view the guide card:

Click on any spreadsheet cell in the first row.

The guide card for the first row will appear in the upper right of the window.

Note that the guide card corresponding to the top row provides general information
about how to use the table. As you move the cursor from row to row, the guide cards
display information appropriate for each row. You also get suggestions for row
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values, details on limits for the values you can enter, and reminders about other
helpful nQuery Advisor features.

To bring up the guide card for a different row:

Click on a cell in the second row, and the guide card will change to the card for
the second row.

Every new table appears on the screen with its guide card On unless you turn off the
guide card in the View menu.

To turn off the guide card:

Click on the View menu Guide option. The guide card pane will disappear from
the window. (The guide card has been turned off for the rest of this example.)

To turn on the guide card after you have turned it off:

Click on the View menu Guide option. The guide card pane will appear in the
window.

For details on copying, pasting and printing the Guide cards, please see the Guide
section of Chapter 7 in the nQuery 5 manual, The View and Windows Menus.

References

The References pane is directly below the Guide Card pane of the nQuery Advisor
window. There you will find the references for the current sample size table.

Statements

The Statements pane is directly below the References pane of the nQuery Advisor
window. That pane is available for storing sample size justification statements
generated by nQuery; these stored statements will be saved with the sample size
table. This tutorial will demonstrate how to request Statements and store, print, or
copy them to clipboard for pasting into other Windows applications.
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Notes

The Notes pane is directly below the sample size table pane of the nQuery Advisor
window. In the Notes pane you can enter all necessary notes to be saved with the
sample size table.

Online Help

The nQuery online Help is available at all times. To access the Help through the
menu bar, click on the Help menu Help topics option.

Step 2. Specify Parameters
for Planned Analysis

For the two group t test example (MTT0), the parameters you must specify for the
analysis method being planned are:

 the significance level for the test
 whether the test procedure is to be one or two-sided.

Plans call for a 5% (= .05) significance level and a two-sided test.

To enter the values:

Click on the first cell of column 1. Enter .05 into that cell.

Press <Enter> or the down arrow to register your entry. Your cursor will move
to the cell in the second row.

Type 2 and press <Enter>.

The next screen shows the new values entered into the table after we have
turned the Guide card option to Off. Note that the center section of the status
bar at the bottom of the screen shows the exact contents of the chosen cell. The
status bar will usually show more decimal places than appear in the table.

Note that we can change the number of decimals displayed for specific rows in
the table by choosing the Format Decimal Displays for Selected Rows option in
the right click menu after highlighting the chosen rows.
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In preparation for the next step, repeat your row entries of .05 and 2 for columns
2 and 3. The next section will use the three columns.

To copy the values:

Use your cursor to select the first two rows of the first column.

Click on the Edit menu Copy option or use the Copy icon, , in the icon
bar, or use the <Ctrl>-<C> keyboard shortcut.

Select column two and use the Paste icon, , in the icon bar, or click on the
Edit menu Paste option, or use the <Ctrl>-<V> keyboard shortcut.

Select column three and use the Paste icon, , in the icon bar, or click on
the Edit menu Paste option, or use the <Ctrl>-<V> keyboard shortcut.

The row entries will display in columns two and three.

To fill several columns with values from current column:

See the Fill Right and Multi-factor section later in this chapter.

Using Mouse Buttons in Data Entry

When you are entering data into a sample size table, you can select the cell in two
ways:

 Use the left mouse button to single click on the cell. You can immediately
start entering a value. Your new value will replace any existing cell
contents.
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 Use the left button to double click on the cell. Any existing number will be
selected. You can press <Delete> to remove the number, or simply start
typing the new number. In either case, the original number in the cell will
disappear.

Right-click Menus

If you right click within the sample size table (or within other panes or views,) you
will get a right-click menu. These menus provide another way to access the Save
Save As, Undo, Copy, Cut, Paste, Paste Unformatted, Select All, Fill Right, Print,
Print Table to Clipboard, Create Statement, Edit Row Names, Edit Column Names,
and Format Decimal Displays for Selected Rows options.

These Edit options function in the same way whether you access them from the Edit
menu or through the right-click menu for the sample size table.

Note that the right-click menus for the Guide Card, Statement, References, and User
Notes panes differ from the menu shown above. Those right-click menu options
include pane-specific options, such as: Undo, Copy, Cut, Paste, Print, Select All,
Special Characters in the User Notes pane; Hide, Copy, Print in the Guide Card
pane, and Copy, Print, Create Statement in the Stored Statements pane. See Chapter
4 in the nQuery 5 manual, The Edit Menu for details on the options available in the
right-click menus.
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Step 3. Specify Effect Size for Test
Specifying the effect size is often the hardest part of study planning.

For the two-sample t test, specifying the effect size has two parts: specifying the
expected difference in means you would like to detect, and specifying the standard
deviation expected within each group.

Specifying the difference in means expected for the two
groups.

You should specify the expected mean changes, the worthwhile mean changes, or the
important mean changes. People often say, “This study has never been done before, so
how do I know what will happen?” However, previous use of the intervention is not the
important question.

The important question is what is known about the outcome measure. What would be
an important effect of treatment? What kinds of effects might be expected, given other
information?

In this example, there was information on hematocrit from four prior studies:

1. From a small pilot study in six elderly females after hip fracture, the mean
hematocrit was 32.3%. In the same institution, in 32 healthy elderly females, the
mean hematocrit was 33.5%.

2. Two previous studies tested different doses of the new drug in other patient
groups. In those studies, the placebo group showed no change in hematocrit. The
treated group showed changes of 2.5% to 5%.

These data taken together suggest that we can expect a change of 0% in the placebo
treated group, with treatment group changes lying in the range 2.5 to 5%. Thus, a
conservative estimate of the possible effect of the new drug in elderly females might
be in the range 2.0% to 2.4%. Such increases would be of real value to the patient.

To enter means:

Click on the cell in the first column of the New drug mean row and enter 2.0.

Press the right arrow to move to the second column of the New drug row.

Enter 2.2.

Press the right arrow to move to the third column of the New drug row.

Enter 2.4 and press <Enter>.

You have entered the treatment means.

Click on the first column of the Placebo mean row and type 0.

Press the right arrow to move to the second column of the Placebo row.
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Type 0 in the second and third columns of the Placebo row.

Note that nQuery Advisor automatically calculates the difference in means, as
you can see in the next screen.

Specifying the common standard deviation.

The next row in the table is Common standard deviation, so we must obtain
information about variability between individuals within a group. The two-sample t test
assumes that variability in the two groups is the same, so you enter a single value.

In determining the value of the common standard deviation, we again refer to previous
studies. Standard deviations for hematocrit values were 3.2% in elderly females, and 3
to 6% for other groups.

The current study, however, requires the standard deviation for change in hematocrit,
and less information is available. The information reported here required some
additional calculations from the values given in the references. The standard deviation
of change in hematocrit in the various placebo and treated groups ranged from about
1.5% to 2.5%. These data suggest that we can reasonably expect a standard deviation
for change in hematocrit of about 2%.

The nQuery Advisor program helps you to utilize information from a variety of formats
to obtain an estimate of the standard deviation. For details, see Chapter 9 in the nQuery
5 manual, Determining a Value for the Standard Deviation.

To enter Common standard deviation:

Click on the cell in the first column of the Common standard deviation row
and enter 2.0.

Type 2.0 in the second and third columns of the Common standard deviation
row.

Note that nQuery Advisor automatically calculates the Effect size.

At this point, you may wish to enter notes concerning the origin of these values for the
mean and standard deviation so that you can document them in your report. You can
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save any notes with the table, then print them out or copy them to the clipboard for
future reference.

To add a note to the table:

Click in the white rectangle in the lower left of your screen below the title,
USER NOTES for MTT0-1

Type: References 1-5 suggest change in hematocrit due to the new drug
treatment of 2% to 5% and standard deviations of change from 1.5 to
2.5%.

Your nQuery Advisor table should look like the following screen.

Step 4. Compute: Sample Size or Power
Choose the value of power required for the study. The power is the probability that
the results of your study will be statistically significant at the specified significance
level if your assumptions about means, standard deviations, and effect size are true.
The significance level is 5% for this example, and we are assuming that the values
you have entered for means and standard deviation are the true values (not
necessarily those observed in your study).

Investigators typically request study powers between 80% and 95%. The higher the
required power, the larger the required sample size. Here, we assume that the
investigator chooses 90% power.
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To enter a value for Power:

Click on the cell in the first column of the Power row and type 90.

Press the right arrow to move to the second column.

Type 90 into the second and third columns of the Power row.

Note that, when you type the value 90 into the power row and press <Enter> or
the right arrow, nQuery Advisor computes the necessary sample size and
completes the column.

For the range of hypothesized changes in the new drug group, a sample size per
group of 16 to 23 would be required (total study sample sizes of 32 to 46.) In the
next section we illustrate easy ways to evaluate a variety of possibilities for other
scenarios and sets of analysis parameters.
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Step 5. Sensitivity Analysis
A sensitivity analysis allows you to assess variability in required sample size or in
resulting power or interval width for a range of plausible parameter values. This
section will discuss three approaches to sensitivity analysis.

a. Edit Values in Filled-in Column

You might use this method after you have filled a sample size table and reviewed the
results. For example, you might look at the screen above and wonder how the
answer would change if the New drug mean were only 1.8. You can quickly get the
answer to that question.

To edit a value in a filled-in column:

Click on the cell in the first column at the New drug row, type 1.8 and press
<Enter>.

The Edit/Recalculation dialog box will appear.

Because you have edited the New drug row, either the value for Power or the
value for n per group must change. The choice is yours. In this example, we
want to keep the power at 90%.

Click on n per group. The OK button and the Set Auto button will be enabled.

You could click on Set Auto to cause nQuery Advisor to automatically
recalculate n per group every time you edit a row value. See Chapter 3 in the
nQuery 5 manual, The File and Options Menus, for more details on that feature.
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Click on OK to finish selecting the n per group row for recalculation. You can
see the recalculated screen in the next figure. A New drug mean of 1.8 would
require 27 per group to achieve 90% power.

b. Edit a Column Name

Before you use the Plot options, you may want to edit a column name so that the
column name will appear in the plot legend.

To change a column name:

Select the Edit menu Edit Column Names option or the right-click menu Edit
Column Names option.

The Edit Column Name dialog box will appear. This box lists the column
names that you can change in your sample size table. Column names are
restricted to a maximum of 25 characters each; the names will not wrap.
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Click on the second column name and type in the desired name. In this case, the
name is Diff = 2.2, SD= 2.0. (If you wanted to use Special Characters in the
column names, you would select the Special Characters box and paste the
selected character into the notes, then copy it and paste it into the column name
box. See Chapter 4 in the nQuery 5 manual, The Edit Menu.)
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c. Use Plot Options

To use the Plot option to see n per group for different powers:

Use the mouse to highlight the entire second column of your sample size table.

Click on the Plot menu Plot Power vs n option or the Plot Power vs n Plot

icon . The plot for the chosen column will appear.
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To use the Plot option to plot user-selected rows:

When you prefer more choice in axis parameters, you could choose the Plot
menu Plot User-selected rows option or the Plot User-selected rows

icon, . See Chapter 6 in the nQuery 5 manual, The Plot Menu, for details
on using the Plot option.

If you want to re-label your plot axes or title or change the appearance of the
plotted lines or the background, read Chapter 6 in the nQuery 5 manual, The Plot
Menu, for details.

d. Fill Table Rows
Using Fill Right and Specify Multi-Factor Table

If you have been following this tutorial, you now have a table with three filled
columns. Since we want an empty table for the next demonstration, you can open a
New table, open a Fresh Table, or Clear the present table.

To open a new table using the File menu New option:

Choose the File menu New option or click on the New icon . The Study
Goal and Design box will appear.

Select your analysis and click OK. The new table will appear.
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To open a new table using the Fresh Table option:

Choose the File menu Fresh Table option or click on , the Fresh Table
icon to get a new table for the same type of analysis as the current table. The
new table window will appear; the table will contain no entries.

To clear the existing table:

Click on the Edit menu Clear option. A box will appear, prompting you to
confirm that you want to clear the table.

Click on the No button if you want to refrain from clearing the table before you
save it.

Click on the Yes button, and nQuery Advisor will clear your table.

The sample sizes necessary to detect differences in mean hematocrit change of 2.0,
2.2, 2.4 with a standard deviation of 2.0 were 23, 19, 16, respectively. Based on
these values, the investigator decided to enroll 20 subjects per group. The
investigator now wants to confirm that 20 subjects per group will give adequate
power for these expected differences even for standard deviations larger or smaller
than 2.0. The Edit options, Fill Right and Specify Multi-Factor Table, provide
shortcuts for obtaining power or sample size for multiple sets of values.

Fill Right will quickly enter your chosen values in specified rows when you want to
enter identical values in every column of any given row. The Specify Multi-Factor
Table option accepts one-time entry of row values to be combined, then creates one
column in your table for every combination of row values. These two options can
substantially reduce the typing necessary to evaluate many sets of parameters or
effect size values.

To use the Fill Right option:

Enter .05 in the cell in the first row of the first column.

Enter 2 in the second row of the first column.

Enter 20 in the bottom row of the first column, n per group.

Select the first column.

Choose the Edit menu Fill Right option, and nQuery Advisor will enter the
value from each of the three rows into every column of the table.
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To use the Specify Multi-factor Table option:

Choose the Edit menu Specify Multi-factor Table option. The Specify Multi-
factor Table dialog box will appear.

This option allows you to specify several values for one or more rows. The
program will enter the values into your table in all possible combinations.

Click on New drug mean, and the cursor will blink in the value entry field in
the second column.

Enter 2 and press <Enter>. The program will write the 2 to the column below
the entry box.

Enter 2.2 and press <Enter>.

Enter 2.4 and press <Enter>.

Now that you have entered all three values, click on the Save Row button, and
the three entries will be recorded in the bottom of the dialog box.

Click on Placebo mean.

Type 0 and press <Enter>.

Click on Save Row.

Click on Common standard deviation.

Type 1.8 and press <Enter>. The dialog box will be similar to the following
figure. The bottom section displays the values entered for New Drug mean and
Placebo mean.
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Type 2.2 and press <Enter>.

Click on the Save Row button.

Click on OK to finish the entries and send them to the table. Your sample size
table will appear with the columns filled as you have specified. Note that the
nQuery Advisor Specify Multi-Factor Table option fills only as many columns
as necessary to form all combinations.

Note: Values for the last row specified will change in the fastest moving
fashion while values for the first row specified will change in the
slowest moving fashion as they fill in the columns. See the screen
below.

Now that your table is almost completely filled in, you can see how the power varies
with the changes in the mean difference and standard deviation.

Use the scroll bar to display columns lying to the right. Note that columns 7-20
contain the significance level, test sidedness, and n per group. That’s because we
used the Fill Right option for ease of filling the table. Since the Specify Multi-Factor
Table option only filled columns 1-6, we should clean up the table.
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To clean up the table:

Use the mouse to select columns 7-20.

Choose the Edit menu Cut option. The entries in columns 7-20 will be cut, and
your table will contain only the columns necessary for the full multi-factor
combinations.

Step 6. Choose Sample Size, Write Statement
The nQuery Advisor program writes up the sample size decision for any chosen
column. This feature makes it easy for you to report your sample size decisions in
correct language.

To create a sample size justification statement:

Select any single completed column in your sample size table. For this example,
select the first column.

Click on , the Create statement button, or the Edit menu Create
Statement option. The statement will appear in the Statement dialog box.

Buttons in the Statement Dialog Box

Store

To store the statement with the sample size table:

Click on the Store button to send the statement to the Statement pane of the
sample size table.
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Now when you save the sample size table, you will save the statement with the
table.

After you have stored the statement with the sample size table, you can choose
to print the statement or not, whenever you print the table.

Note: A stored statement is permanently associated with the sample size table
and cannot be erased from the Stored Statements pane. For more
information, see the Create Statements section of Chapter 4 in the
nQuery 5 manual, The Edit Menu.

Print

To print the statement from the Statement dialog box:

Click on the Print button to bring up the Print dialog box.

Click OK to print the statement.

To print the stored statement and the table:

Choose the File menu Print option, and you will see the following dialog box.
Note that the nQuery Advisor statements, notes, and side tables options will be
grayed out when you have no statements, notes, or side tables for the current
table.
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Click in the appropriate check box to select nQuery Advisor table and nQuery
Advisor statements for printing.

Click on OK to bring up the Print dialog box.

Click OK to print the statement and table.

To Clipboard

To use the statement in the statement dialog box with another Windows
application:

Click on the To Clipboard button to send the statement to the clipboard for
pasting into another Windows application.

To use the statement stored in the Statement pane in another Windows
application:

Click on the right mouse button in the Statement pane to bring up the right-
click menu.

Click on the Copy option to send the statement to the clipboard. The Font
selection for pasting dialog box will appear. This box contains instructions on
how to switch fonts. If this dialog box does not appear because it has been
turned off, go to the Options menu, Preferences option, and select Font for
external pasting or Display font choice reminder upon copy. For details on
these options, see Chapter 4 in the nQuery 5 manual, The Edit Menu.
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Click on the OK, Complete Copy button to save the fully formatted statement
to the Clipboard.

Move to Microsoft Word or another word processing program, then paste the
statement into the Windows word processing document. (Note that you can also
paste to your sample size table from Windows applications. For details, see
Chapter 4 in the nQuery 5 manual, The Edit Menu.)

The following text shows the statement pasted into this manual after a choice of the
Arial font:

A sample size of 20 in each group will have 92% power to detect a
difference in means of 2.000 (the difference between a Group 1 mean, 1,
of 2.000 and a Group 2 mean, 2, of 0.000) assuming that the common
standard deviation is 1.800 using a two group t-test with a 0.050 two-
sided significance level.

Cancel

To exit from the statement dialog box:

Click on Cancel to discard the statement.

Step 7. Use Table, Statement, References, Plots
in Study Protocol, and Save Table

You can insert the nQuery Advisor tables, statements, references and plots directly
into your study protocol. You can print them directly (as described under Step 6),
and you can save them to a file for later access and editing with nQuery Advisor.

To save the table:

Click on the File menu Save or Save as option or use the Save icon, or the right
click menu to save (and name) the table.

The statements and notes are saved with the table.

Note that you must save any plots separately if you want them ready for
immediate access. However, if you have the table, you can always reproduce the
plots later.

To paste the table into your study protocol:

If you want to rename the treatment mean row before pasting, use the Edit
menu Edit Row Names option described earlier in this chapter. If you want to
provide column names, see Example 3 in Chapter 4 of the nQuery 7.0 manual.
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If you need to display extra digits for a row or rows in the table, right click in
the row to be updated, and select the Edit menu Format Decimal Displays for
Selected Rows option. For more details, see Chapter 5 in this nQuery 7.0
manual.

Choose the File menu (or right click menu) Print table to clipboard option.

The first time you do this, the Font selection for pasting dialog box will
appear.

Note: At any time, you can change the chosen font by selecting Options
menu Preferences option, and then the Font for the external pasting
option.

Click on the Select font for pasting into external documents button and the
Font for pasting into external documents dialog box will appear.
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Choose the desired font and size. View a sample of that font with the symbol
font or Greek letters in the Sample field. When satisfied with the choice of font,
click on the OK button.

Open the word processing document and paste the table into the document.

We show the pasted table below. Note that symbols automatically appear in the
symbol font. For this example we deleted columns 5-6 and chose Arial 8.

Two group t-test of equal means (equal n's)
1 2 3 4

Test significance level,  0.050 0.050 0.050 0.050
1 or 2 sided test? 2 2 2 2

New drug mean, 1 2.000 2.000 2.200 2.200

Placebo mean, 2 0.000 0.000 0.000 0.000

Difference in means, 1 - 2 2.000 2.000 2.200 2.200

Common standard deviation,  1.800 2.200 1.800 2.200

Effect size,  = |1 - 2| /  1.111 0.909 1.222 1.000
Power ( % ) 92 79 96 86
n per group 20 20 20 20

You can paste references, sections from guide cards, notes, and statements into
your document in the same way.

Summary
This tutorial has introduced you to several of the nQuery Advisor features by using
one complete example. You should now have a good overview of the nQuery
Advisor program and its mode of operation. However, please keep in mind that
nQuery Advisor offers many features not discussed in detail or even mentioned in
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this chapter. See the other chapters of the nQuery 5 and 7.0 manuals for details and
examples of the other available options.

Chapter 6 of the nQuery 7.0 manual demonstrates how to produce a randomization
list for your study using the randomization features new in Version 6 and the
additional options for complex designs introduced in nQuery 7.0.
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3. Overview of nQuery Tables
and Examples

nQuery Advisor assists you in choosing an appropriate sample size for your research
studies. nQuery Advisor also helps you to provide the standard deviation and effect
size information which you need to make sample size and power computations.

Contents of Study Goal and Design Dialog Box
The Study Goal and Design dialog box allows you to choose the sample size table
you want to use.

The nQuery Advisor program provides a sample size table for more than 80 different
types of study plans. Codes will help you to find the analyses quickly.

The first letter of the code represents a goal from the first column:

Means, Proportions, Survival, Agreement, or Regression.
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The second letter of the code represents the Number of Groups from the second
column:

One, Two, or Greater than two.

The third letter of the code represents the analysis method from the third column:

Test, Confidence Interval, or Equivalence.

The fourth character in the code is the sequence number of the listed analyses,
starting with 0.

For example, in the screen above, the code for Two-sample t test is MTT0. Most
combinations of choices offer one or more analysis types for your selection, but a
few do not.

Note that the Two-sample t test listing has a + sign beside it. In this case the sub-
listings have already been expanded, but for other such menu items, you can click on
the + to see the sub-listings.

Unequal n’s

If your chosen nQuery table has an unequal sample sizes option, the Unequal n’s
checkbox in the lower left of the Study Goal and Design dialog box will be enabled.
If you want unequal n’s, click on the Unequal n’s checkbox and click OK.

Finite Population

If your chosen analysis type has a Finite Population option, the Finite Population
checkbox in the lower left of the dialog box will be enabled. If your design involves
sampling from a Finite Population, click on the Finite Population checkbox and click
OK.

The following tables have versions allowing for a finite population correction:
MOT0, MOT1, MOC0, MOC1, MOC2, MOC3, POT0, POC0.

Sample Size Tables for Means in

nQuery Advisor
This section of the Overview chapter briefly outlines all sample size tables available
for analysis of means and refers you to examples in the nQuery 5 and 6 manuals.

The nQuery Advisor program provides a variety of sample size tables for
determining sample size in problems where the group mean is the summary measure
for analysis.
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To select the appropriate sample size table, you first identify:

the study design

one, two, or multiple groups

the intended analysis method, test, confidence interval, or equivalence test.

1. The most commonly used design for comparison of means is the two-group
(independent sample) design. The most common analysis method for such
designs is the two-group (two-sample) t test. The nQuery Advisor table choice
would be:

MTT0 Two-group t test of equal means
See Chapter 2, Tutorial, nQuery 7.0 manual for a detailed
tutorial on this table.

2. Another common design is one in which each subject is tested under two
conditions. The usual analysis is the paired t test for situations in which each
subject is tested under two conditions or provides a pre and post measurement.

MOT1 Paired t test of mean difference equal to zero
See Example 1 in Chapter 8 of the nQuery 5 manual.

Sample size tables for most designs with two or more groups allow sample size
computations for designs utilizing unequal sample sizes in the groups. For an
example, see Chapter 10 of the nQuery 5 manual.

For every sample size table used for analysis of means, the nQuery Advisor
program requires an estimate of the within-group standard deviation. If you need
help in determining an estimate of the standard deviation, refer to Chapter 9 of the
nQuery 5 manual which details the options available under the Assistants menu to
assist in estimating a value for the standard deviation.

One-group Tests and Confidence Intervals

MOT0 One group t test that a mean equals a user-specified value

MOC0 Confidence interval for mean based on z (n large)

MOC1 Confidence interval for mean based on t
(with coverage probability)

This table makes allowance for uncertainty in estimation of the
standard deviation. See Example 2 in Chapter 8 of the nQuery
5 manual for an example involving a confidence interval for the
difference in means.

MOC5 Confidence interval for percentile of a normal distribution
See Example 3 in Chapter 8 of the nQuery 5 manual.



3-4 — Overview of nQuery Tables and Examples

Versions of tables MOT0, MOC0, MOC1, are available for sampling from finite
populations. See Chapter 19, Sampling from Finite Populations, nQuery 5 manual
for details.

Two-group Tests and Confidence Intervals

MTT0 Two group t test of equal means
This table is for the ordinary pooled variance independent
groups Student’s t-test. See the example in Chapter 2, Tutorial,
nQuery 7.0 manual.
.

MTT0uv Two group Satterthwaite t-test of equal means (unequal
variances)

This table is for situations where a comparison between two
means using the t-test would be applicable, but the variances for
the two groups are expected to be unequal. See Example 4 in
Chapter 8 of the nQuery 5 manual.

MTT0cv Two group t-test for fold change assuming log-normal
distribution

This table is for situations where a comparison between two
means using the t-test would be applicable, but the distribution
of the data is expected to be log-normal and the user wants to
specify the expected fold-change and the CV rather than the
means and standard deviations after log transformation.
This table is of special interest for planning and interpreting
DNA microarray studies. See Example 5 in Chapter 8 of the
nQuery 5 manual.

MTT0fct Two group t-test of equal fold change with fold change
threshold

This table computes the probability of detection of specified
fold-changes when the CV is specified and the result must
exceed a specified fold-change threshold. This table is of
special interest for planning and interpreting DNA microarray
studies, see Example 6 in Chapter 8 nQuery 5 manual.

MTT1 Wilcoxon (Mann-Whitney) rank-sum test that P(X<Y)=0.5
(continuous outcome)

See Example 1 in Chapter 14, Nonparametric Tests, nQuery 5
manual.

MTT2 Wilcoxon (Mann-Whitney) rank-sum test that P(X<Y)=0.5
(ordered categories)

See Example 2 in Chapter 14, Nonparametric Tests, nQuery 5
manual.
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MTC0 Confidence interval for difference of two means based on z

MTC1 Confidence interval for difference of two means (coverage
probability)

This table makes allowance for uncertainty in estimation of the
standard deviation. See Example 2 in Chapter 8 nQuery 5
manual.

One and two group paired, crossover, & repeated
measures designs, tests and confidence intervals

MOT1 Paired t test of mean difference equal to zero
See Example 1 in Chapter 8 of the nQuery 5 manual

MOT2 Univariate one-way repeated measures analysis of variance
(constant correlation)

See Examples 2 and 5 in Chapter 13 of the nQuery 5 manual

MOT3 One-way repeated measures contrast (constant correlation)

See Examples 2, 3 and 6 in Chapter 13 of the nQuery 5 manual

MOT4 Univariate one-way repeated measures analysis of variance
(Greenhouse-Geisser approximation)

MOC2 Confidence interval for difference in paired means based on z
(n large)

MOC3 Confidence interval for difference in paired means based on t
(coverage probability)

This table makes allowance for uncertainty in estimation of the
standard deviation.

MOC4 Confidence interval for one-way repeated measures contrast
(constant correlation)

MTT3 Two-group univariate repeated measures analysis of variance
(Greenhouse-Geisser correction)

See Example 7 in Chapter 13, nQuery 5 manual.

MTT4 t-test (ANOVA) for difference in means in a 2 x 2 crossover
design

See Example 1 in Chapter 4 of this nQuery 7.0 manual.

Versions of tables MOT1, MOC2, MOC3, are available for sampling from finite
populations. See Chapter 19, Sampling from Finite Populations, nQuery 5 manual,
for details.
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One and two group and crossover designs,
equivalence and bio-equivalence tests

MOE0 Paired t test of equivalence of means

MTE0 Two-group t test of equivalence in means
See Example 1 in Chapter 11, Demonstrating Equivalence,
nQuery 5 manual.

MTE1tg Two-group t tests (TOST) of equivalence in means for two-
group design

See Examples 2 and 4 in Chapter 11, Demonstrating
Equivalence, nQuery 5 manual.

MTE1co t tests (TOST) of equivalence in means for crossover design
See Example 3 in Chapter 11, Demonstrating Equivalence,
nQuery 5 manual.

MTE2tg Two-group t-tests (TOST) for ratio of means (using log scale)
See Example 5 in Chapter 11, Demonstrating Equivalence,
nQuery 5 manual.

MTE2co t-tests (TOST) for ratio of means for crossover design
(natural log scale)

See Example 6 in Chapter 11, Demonstrating Equivalence,
nQuery 5 manual.

MTE3 Two-group t-tests (TOST) for ratio of means
(using original scale)

See Example7 in Chapter 11, Demonstrating Equivalence,
nQuery 5 manual.

MTE4 Crossover design TOST for ratio of means (using original scale)
See Example 8 in Chapter 11, Demonstrating Equivalence,
nQuery 5 manual.

Multiple group tests and confidence intervals

MGT0 One-way analysis of variance
See Example 1 in Chapter 12, Analysis of Variance Tutorial,
nQuery 5 manual.

MGT1 Single One-way between means contrast
See Example 3 in Chapter 12, Analysis of Variance Tutorial,
nQuery 5 manual.

MGT2 Two-way analysis of variance
MGC0 Confidence interval contrast between means (large n’s)
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MGC1 Confidence interval for one-way contrast (with coverage
probability)

This table makes allowance for uncertainty in estimation of the
standard deviation.

Sample Size Tables for Demonstrating Non-
inferiority or Equivalence in nQuery Advisor

Chapter 11 in the nQuery 5 manual provides an introduction to sample size issues in
equivalence testing, and give examples for sample size tables for equivalence testing
for means . Non-inferiority and two one-sided equivalence tests are distinguished.
At the end of the chapter we review the interrelationships between tests, confidence
intervals, and equivalence demonstrations. Examples for equivalence tests for
differences in proportions are given in Chapter 15 Sample Size Tables for
Proportions in the nQuery 5 manual; see examples 9, 10, 11 in that chapter. An
example for non-inferiority testing for survival analyses is given as Example 3 in
Chapter 4 in this nQuery 7.0 manual.

nQuery Advisor provides sample size tables for the following non-inferiority or
equivalence testing situations.

One-sided (non-inferiority) tests for difference of
means

MTE0 Two-group t test of equivalence in means
See Example 1 in Chapter 11 in the nQuery 5 manual.

MOE0 Paired t test of equivalence of means

Two one-sided tests (TOST) for difference or ratio of
means in two-group designs

MTE1tg Two-group t tests (TOST) of equivalence in means
See Examples 2 and 4 in Chapter 11 in the nQuery 5 manual.

MTE2tg Two-group t tests (TOST) for ratio of means (using log scale)
See Example 5 in Chapter 11 in the nQuery 5 manual.
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MTE3 Two-group t tests (TOST) for ratio of means (using original scale)
See Example 7 in Chapter 11 in the nQuery 5 manual.

Two one-sided tests (TOST) for difference or ratio of
means in crossover designs

MTE1co t tests (TOST) of equivalence in means for crossover design
See Example 3 in Chapter 11 in the nQuery 5 manual.

MTE2co t-tests (TOST) of equivalence in ratio of means for crossover design
(natural log scale)

See Example 6 in Chapter 11 in the nQuery 5 manual.

MTE4 Crossover design TOST for ratio of means (using original scale)
See Example 8 in Chapter 11 in the nQuery 5 manual.

One-sided non-inferiority tests for difference of
proportions

PTE0 Two-group test of equivalence in proportions (large n)
See Examples 10 and 11 in Chapter 15 in the nQuery 5 manual.

PTE1 Two group test of equivalence in proportions using confidence
interval:

a) Lower confidence limit for difference in proportions (simulation)
See Example 10 in Chapter 15 in the nQuery 5 manual.

b) Upper confidence limit for difference in proportions (simulation)

POE0 Paired test of equivalence of proportions (n large)
See Example 9 in Chapter 15 in the nQuery 5 manual.

POE1 Paired test of equivalence in proportions using confidence interval:
a) Lower confidence limit for difference in paired proportions

(simulation)
See Example 9 in Chapter 15 in the nQuery 5 manual.

b) Upper confidence limit for difference in paired proportions
(simulation)

c) Two-sided confidence limits for difference in paired proportions
(simulation)
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Two sided equivalence for difference of proportions
in paired or two-group design

PTE1 Two group test of equivalence in proportions using confidence
interval:
c) Two-sided confidence limits for difference in proportions

(simulation)
See Example 11 in Chapter 15 in the nQuery 5 manual.

POE1 Paired test of equivalence in proportions using confidence interval:
c) Two-sided confidence limits for difference in paired proportions

(simulation)

One-sided non-inferiority test for survival hazard
ratio

STE0 Non-inferiority test for two exponential survival curves
See Example 3 in Chapter 4 in this nQuery 7.0 manual.

One-sided non-inferiority test for slope of regression
predictor

No nQuery sample size tables have yet been developed specifically for such an
analysis. However, for a non-inferiority test for the slope of a single predictor, you
can use the table RTT0. For a one-sided non-inferiority test, the answers for sample
size are the same whether you specify alpha in the significance level row and 1-beta
in the power row or beta in the significance row and 1-alpha in the power row. The
answers are also the same when you are testing the null hypothesis that δ = 0 versus
the alternative that δ = δ1 or whether, as in the non-inferiority situation, you are
testing the null hypothesis that δ = δ1 versus the alternative that δ = 0. For a test of
equivalence for regression slopes for a single predictor from two independent
samples using the TOST approach, you could use MTE1tg. You would compute the
value of σ for MTE1tg as SDresiduals/SDx (see rows in RTC0 and formula in guide
card for the ω row). You also must make allowance for the fact that the error
degrees of freedom used in MTE1tg is 2(n-1), while that used in regression problems
is 2(n-2). So the resulting sample size from MTE1tg should be increased a bit to
allow for this.
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Sample Size Tables for Repeated Measures and
Crossover Designs in nQuery Advisor

In Chapter 13 in the nQuery 5 manual, we discuss computing sample size and power
for designs involving one or more groups of subjects in which the same continuous
outcome variable is measured more than once. This is often called a repeated
measures study. The simplest example of this type of study is a design with two
measurements per subject where the two measurements occur sequentially in time as
in a pre-post design, in which subjects are measured before and after an intervention.
Other examples of repeated measures designs are:

 measurements are made at multiple sites in the same individual, such as
measurements of visual acuity in both right and left eyes,

 a case-control study with individually pair-matched cases and controls,
 acid output is evaluated after a low dose of an acid suppressing drug and then after

a high dose,
 subjects have been paired on background variables and then randomized so that

one receives intervention A and one receives intervention B, or subjects have been
surgically paired, such as in studies of pair-fed rats,

 measurements can be geographically contiguous as in split-plot designs,
 crossover studies in which each subject receives all interventions, but different

groups of subjects receive the interventions in different orders.

nQuery Advisor has a number of sample size tables applicable for planning sample
size for repeated measures designs.

The following categorization of repeated measures tables reflects their most
common usage. However, it should be noted that tables for two or more repeated
measures can also be used for power calculations for crossover designs, and some
problems might properly be approached with any one of several different sample
size tables. When based on the same underlying model, all of these approaches will
give the same required sample size. The correspondences between approaches are
illustrated in the examples in Chapter 13, Repeated Measures and Crossover
Designs in the nQuery 5 manual and in Chapter 11, Demonstrating Equivalence, in
the nQuery 5 manual.
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Paired Designs, Tests, Confidence Intervals, and
Equivalence Tests

MOT1 Paired t test of mean difference equal to zero
See Example 4 in Chapter 13 in the nQuery 5 manual and
Example 1 in Chapter 8, Sample Size Tables for Means, in the
nQuery 5 manual.

MOC2 Confidence interval for interval in paired means based on z (n
large)

MOC3 Confidence interval for difference in paired means based on t
(coverage probability)

MOE0 Paired t test of equivalence of means

POT1 McNemar’s test (2) of equality of paired proportions

See Example 2 in Chapter 15 in the nQuery 5 manual

POT1x Exact sign test of equality of paired proportions

See Example 2 in Chapter 15 in the nQuery 5 manual

POC1 Confidence interval for ln(M), odds ratio for paired
proportions (n large)

POE0 Paired test of equivalence in proportions (n large)

See Example 9 in Chapter 15 in the nQuery 5 manual

POE1abc Paired test of equivalence in proportions using confidence
interval: a) Lower confidence limit for difference in paired
proportions (simulation), b) Upper confidence limit for
difference in paired proportions (simulation), c) Two-sided
confidence limits for difference in paired proportions
(simulation)

See Example 9 in Chapter 15 in the nQuery 5 manual
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2x2 Crossover Designs, Tests and Equivalence Tests

MTT0 Two group t test of equal means
See Example 1 in Chapter 13 in the nQuery 5 manual. See also
examples in Chapter 2, Tutorial, in this nQuery 7.0 manual, and
Chapter 18, Regression Tables, in the nQuery 5 manual.

MTT4 t-test (ANOVA) for difference in means in 2 x 2 crossover design

See Example 1 in Chapter 4 in this nQuery 7.0 manual.

MTE0 Two-group t test of equivalence in means
See Example 1 in Chapter 11, Demonstrating Equivalence, in the

nQuery 5 manual.

MTE1co Two-group or crossover t test (TOST) of equivalence in means
See Example 3 in Chapter 11, Demonstrating Equivalence, in the
nQuery 5 manual.

MTE2co Two-group or crossover t tests (TOST) for ratio of means (using
log scale)

See Example 6 in Chapter 11, Demonstrating Equivalence, in the
nQuery 5 manual.

MTE4 Crossover design TOST for ratio of means (using original scale)
See Example 8 in Chapter 11, Demonstrating Equivalence, in the
nQuery 5 manual.

Designs with Two or More Repeated Measures

MOT2 Univariate one-way repeated measures analysis of variance
(constant correlation)

See Examples 2 and 5 in Chapter 13 in the nQuery 5 manual.

MOT3 One-way repeated measures contrast (constant correlation)
See Examples 2, 3 and 6 in Chapter 13 in the nQuery 5 manual.

MOT4 Univariate one-way repeated measures analysis of variance
(Greenhouse-Geisser correction)

MOC4 Confidence interval for one-way repeated measures contrast
(constant correlation)

MTT3 Two-group univariate repeated measures ANOVA (Greenhouse-
Geisser correction)

See Example 7 in Chapter 13 in the nQuery 5 manual
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Sample Size Tables for Nonparametric Tests in
nQuery Advisor

A nonparametric approach to analysis of a two-group design uses the
Wilcoxon/Mann-Whitney rank-sum test. The rank-sum test is a test of the null
hypothesis that P(X<Y) = 0.5, where X is an observation from Group 1 and Y an
observation from Group 2. It is equivalent to a test of equality of means when the
two distributions have the same shape and equal variances. When the two
distributions are normally distributed with equal variances, the rank-sum test will
require about 5% more observations than the two-sample t-test to provide the same
power against the same alternative.

For nonnormal populations, especially those with long tails, the rank-sum test may
not require as many observations as the two-sample t-test. For example, the rank-
sum test requires only about 80% of the sample size required by the t-test when the
data are distributed like a t with 5 degrees of freedom.

Two nQuery Advisor tables are available for nonparametric tests, depending on
whether the outcome variable is continuous or ordered categorical.

MTT1 Wilcoxon/Mann-Whitney rank-sum test (continuous outcome)
See Example 1 Chapter 14 in the nQuery 5 manual.

MTT2 Wilcoxon/Mann-Whitney rank-sum test (ordered categories)
See Example 2 in Chapter 14 in the nQuery 5 manual.

Sample Size Tables for Proportions in nQuery
Advisor

Sample size tables for proportions assist you in determining the necessary sample
size for studies in which:

 the outcome variable measure is dichotomous (success/failure, alive/dead,
yes/no)

 you want to estimate or make tests on the proportion of “successes.”

A number of sample size tables for proportions provide power using exact
computations or simulation. However, formulas used by nQuery Advisor for sample
sizes for many of the proportions tables use a normal approximation and are thus
designed for large samples. For these, nQuery Advisor checks that the minimum
expected cell size for the 2x2 or Gx2 table is greater than a preprogrammed default
value. You will see a warning box if the minimum cell size falls below this value.
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If you see the warning box, you must check that the sample size computed by
nQuery Advisor will be adequate; see Example 4 for the two-group 2 test in
Chapter 15 in the nQuery 5 manual. In some cases, the default value used by nQuery
may be too conservative and lead to an unnecessarily large sample size. You may
want to use the Change Minimum Expected Cell Count option from the Options
menu to reduce the required minimum cell count for your nQuery Advisor session.

The nQuery Advisor program provides the following tables appropriate to studies in
which the outcomes are proportions. Some of these tables have a version appropriate
for sampling from finite populations. Those tables are denoted by an F at the end of
the table code; see Chapter 19, Sampling from Finite Populations, for further details.

Note that for exact tests, the actual probability of rejecting the null hypothesis when
it is true is less than or equal to alpha, and in some cases may be markedly less than
the specified nominal level. For a two-sided test, nQuery uses the highest possible
actual significance level for which the probability is less than or equal to /2 in both
tails. Due to the fact that the attainable alpha level depends on the specified sample
size, note that computed power may not increase monotonically with sample size for
exact tests. See references for specific tables for details and advice.

Tests, Confidence intervals, and Equivalence Tests
for single proportions or for differences in paired
proportions in a single sample:

POT0 One group 2 test that proportion equals user specified value
(normal approximation)

POT0x Exact test for single proportion

POT1 McNemar’s Test (
2
) of equality of paired proportions

See Example 2 in Chapter 15 in the nQuery 5 manual.

POT1x Exact sign test of equality of paired proportions
See Example 2 in Chapter 15 in the nQuery 5 manual.

POT2 Chi-square test of specified proportions in C categories

POC0 Confidence interval for proportion using normal approximation
(n large)

See Example 1 in Chapter 15 in the nQuery 5 manual. and
example in Chapter 19 in the nQuery 5 manual.

POC1 Confidence interval for ln(), odds ratio for paired proportions
(n large)

POC2 Confidence interval for probability of observing a rare event

POE0 Paired test of equivalence in proportions (n large)
See Example 9 in Chapter 15 in the nQuery 5 manual.
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POE1 Paired test of equivalence in proportions using confidence
interval: a) Lower confidence limit for difference in paired
proportions (simulation), b) Upper confidence limit for difference
in paired proportions (simulation), c) Two-sided confidence limits
for difference in paired proportions (simulation)

See Example 9 in Chapter 15 in the nQuery 5 manual.

See Chapter 19 Sampling from Finite Populations in the nQuery 5 manual for
details for versions POT0F and POC0F.

Tests, Confidence Intervals, and Equivalence tests
for comparisons of proportions in two independent
groups:

PTT0 Two group  test of equal proportions (odds ratio = 1)

(Compute power or sample size)
See Examples 3 and 4 in Chapter 15 in the nQuery 5 manual.

PTT0p Two group test of equal proportions (Compute one of two
proportions)

See Example 3 in Chapter 15 in the nQuery 5 manual.

PTT1 Two group continuity corrected 2 test of equal proportions
(odds ratio = 1) (Compute power or sample size)

See Example 4 in Chapter 15 in the nQuery 5 manual.

PTT1p Two group continuity corrected 2 test of equal proportions
(Compute one of two proportions)

PTT2 Two-group Fisher’s exact test of equal proportions (odds ratio=1)
See Example 4 in Chapter 15 in the nQuery 5 manual.

Sample size and power for PTT0 are derived using the large sample normal
approximation. Those obtained from PTT1 use a correction factor designed to
approximate results for Fisher’s Exact Test, and sample sizes will be larger and
power lower than obtained using PTT0. Answers given by PTT2 are obtained using
exact methods and will typically lie between those for PTT0 and PTT1.

PTT3 Two-group Chi-square test comparing proportions in C
categories

See Example 6 in Chapter 15 in the nQuery 5 manual.
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PTT4 Mantel-Haenszel (Cochran) test of OR=1 for 2x2 tables in S
strata

See Example 7 in Chapter 15 in the nQuery 5 manual.

PTT4cc Mantel-Haenszel (Cochran) test of OR=1 for 2x2 tables in S
strata (Continuity Corrected)

PTC0 Confidence interval for difference of two proportions

PTC1 Confidence interval for difference of two proportions (continuity
corrected)

PTC2 Confidence interval for ln(odds ratio)
See Example 5 in Chapter 15 in the nQuery 5 manual.

PTC3 Confidence interval for relative risk (ratio of two proportions)
See Example 2 in Chapter 4 in this nQuery 7.0 manual.

PTE0 Two group test of equivalence in proportions (large n)
See Examples 10 and 11 in Chapter 15 in the nQuery 5 manual.

PTE1 Two group test of equivalence in proportions using confidence
interval: a) Lower confidence limit for difference in proportions
(simulation), b) Upper confidence limit for difference in
proportions (simulation), c) Two-sided confidence limits for
difference in proportions (simulation)

See Examples 10 and 11 in Chapter 15 in the nQuery 5 manual.

MTT2 Wilcoxon (Mann-Whitney) rank-sum test that P(X<Y) = 0.5
(ordered categories)

See Example 2 in Chapter 14, Nonparametric Methods in the
nQuery 5 manual.

Tests for more than two groups

PGT0  test of equal proportions in G groups

PGT1 Trend across proportions, logistic model
See Example 8 in Chapter 15 in the nQuery 5 manual.

PGT2 G group Chi-square test comparing proportions in C categories
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Sample Size Tables for Survival Analysis in
nQuery Advisor

Survival analysis methods are designed for studies in which patients are entered into
a trial and followed until a specified event occurs, they are lost to followup, or the
study ends. For example, researchers might follow patients until death, hospital
discharge, cancer recurrence, or heart attack.

The essential difference between survival analysis methods and the methods
appropriate for comparing means or proportions has to do with the outcome
measure. For some patients in a survival study, the outcome measure, time to the
event of interest, is known only to be larger than some followup interval.

For example, in a five year study, one patient who entered the trial 18 months before
its termination is known not to have had a heart attack during the 18 months before
the study ended. Another patient was followed only 3 months before he left the state
and could not be contacted further. In the first case, time to heart attack is known to
be longer than 18 months. In the second case, time to heart attack is known to be
longer than 3 months. This type of data is called right censored.

If all patients are followed for the same fixed time period, say 3 years, we could
simply analyze the proportion of patients surviving (not having the event of interest)
during that time. We could use sample size methods based on comparison of
proportions. However, even when the data are not censored at different time points,
we may lose information by ignoring the time to the event. For example, survival
under two treatment regimens might look much the same by three years when most
of the patients have suffered a recurrence, but might differ considerably during the
first year.

If the researchers followed all patients until the event of interest occurred, recording
time to the event, we could analyze these continuous measurements of time to event
by comparing groups on mean time to event. Thus, we could determine sample sizes
by using methods for comparisons of means, although time to event data typically
have distributions which are skewed to the right. For example, length of hospital
stay is generally only 3-5 days, but some patients are hospitalized for weeks. In
addition, following all subjects until the event of interest occurs is often not feasible.

We can base sample size computations for survival studies on:
an estimate of the surviving proportions at some fixed time
a model for the entire survival curve.

These selections bring up the four sample size tables for survival analysis. From
each of the survival sample size tables, you can access a table which helps you to
convert between different parameters characterizing expected survival times. See
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Example 3 in Chapter 4 of this nQuery 7.0 manual or Example 2 in Chapter 16 in the
nQuery 5 manual for details on using the parameter conversion table.

Tests Comparing Two Survival Curves

STT0 Log-rank test for equality of survival curves
See Example 1 in Chapter 16 in the nQuery 5 manual.

STT1 Test based on exponential survival, accrual period

STT2 Test based on exponential survival, accrual period, dropouts
See Example 3 in Chapter 16 in the nQuery 5 manual.

STT3 Log-rank test with user specified survival, hazard, accrual,
dropout rates, simulation

See Examples 4, 5, 6, and 7 in Chapter 16 in the nQuery 5 manual.

One-sided non-inferiority tests for survival hazard
ratio

STE0 Non-inferiority test for two exponential survival curves
See Example 3 in Chapter 4 in this nQuery 7.0 manual.

Sample Size Tables for Agreement in nQuery
Advisor

Measures of agreement are designed to assess how closely two different
measurement methods or two different raters agree on the values for an outcome
measure. Often, one method is the “gold standard,” and an investigator wants to
study whether a new, cheaper method of measurement agrees well enough with the
gold standard to warrant its use. The nQuery Advisor program provides sample size
tables for tests or confidence intervals for several methods of measuring agreement.
These are all one-sample problems.
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Dichotomous outcome methods using Intraclass
Kappa

AOT0 Agreement between two dichotomous ratings (intraclass kappa)

AOC0 Confidence interval for intraclass kappa (n large)
See example in Chapter 17 of the nQuery 5 manual

These sample size tables are applicable when two conditions hold:
 both the proposed version of the outcome/response variable and the gold

standard version have only two possible categories (yes/no, success/failure,
normal/abnormal)

 the intraclass version of the measure of agreement  is to be used.

This version of  is an index of the degree to which we can simply substitute one
measure for the other. To assist you in computing values of kappa from proportions
entered into a two-way table, nQuery Advisor provides a side table accessible from
the Assistants menu Compute Effect Size option or from the Compute Effect Size
icon; see example later in this chapter.

Continuous outcome methods using Pearson r

AOT1 Correlation test that  = 0 for x and y bivariate normal

AOC1 One-sided confidence interval for  for x and y bivariate normal

These sample size tables are applicable when two conditions hold:
 both the proposed version of the outcome/response variable and the gold

standard version are continuous measurements
we can assumethat their distributions are bivariate normal.

When those two assumptions are true, the Pearson correlation coefficient provides
an index of the degree to which a linear relationship fits the data. Note that, even if
the correlation coefficient is very close to 1.0, a scale change might be necessary
before substituting one measure for the other.
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Continuous outcome methods using Lin’s
concordance coefficient

AOT2 Large sample test that Lin's concordance coefficient = 0

AOC2 One-sided large sample confidence interval for Lin’s concordance
coefficient

Lin, L.I., Hedayat, A.S., Sinha, B., Yang, M. "Statistical methods in assessing
agreement: models, issues, and tools" Journal of the American Statistical
Association. 97(2002) pp. 257-270.

Continuous outcome methods using intraclass
correlation

AOC3 Confidence interval for intraclass correlation for k measurements
See Example 4 in Chapter 4 of nQuery 7.0 manual.

Sample Size Tables for Regression in nQuery
Advisor

nQuery Advisor can help determine the required sample size for research studies
involving correlation or regression analyses of the relationship between x variables
(predictor variables, covariates, independent variables) and a y variable or dependent
variable.

Choosing a Regression Table

Your choice of sample size table depends on:

 the nature of the y variable — whether it is a yes/no (dichotomous or two-
level variable) or a continuous variable, such as cholesterol level

 the number and characteristics of the x variables — whether you have one or
multiple x variables, and whether they are dichotomous, ordered, or
continuous.
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Dichotomous y (Logistic Regression)

When the y variable, the variable you wish to predict, has only two levels, success
versus failure, alive versus dead, yes versus no, a logistic regression model is often
used to assess the predictive value of covariates. nQuery Advisor provides several
options for computing sample size for studies where logistic regression will be used.

For a single dichotomous covariate use:

PTT0U Two-group 2 test of equal proportions (odds ratio = 1)
(unequal n’s)

See Example 1a in Chapter 18 in the nQuery 5 manual.

For a single dichotomous covariate adjusted for p
multiple covariates already in the model use:

PTT0U Two-group 2 test of equal proportions (odds ratio = 1)
(unequal n’s) and apply the variance inflation factor.

See Example 1b in Chapter 18 in the nQuery 5 manual.

For a single ordered covariate, that is for studies in which
the predictor variable has several ordered levels (as for
three dose levels), use:

PGT1 Trend across proportions (logistic model)
See Example 8 in Chapter 15, Sample Size Tables for
Proportions in the nQuery 5 manual.

For a single continuous covariate, use:

ROT0 Logistic regression test that  = 0 for one normally
distributed covariate, x

See Example 2 in Chapter 18 in the nQuery 5 manual.

MTT0U Two group t test of equal means (unequal n’s)
See Example 3 in Chapter 18 in the nQuery 5 manual.
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For a single continuous covariate adjusted for p multiple
covariates already in the model use:

ROT1 or use MTT0U and apply the variance inflation factor.

ROT1 Logistic regression test that  = 0 for one normal covariate x,
adjusting for prior covariates

See Example 3 in Chapter 18 in the nQuery 5 manual.
or

MTT0U Two group t test of equal means (unequal n’s)
See Example 4 in Chapter 18 in the nQuery 5 manual.

Continuous y

When the variable to be predicted is continuous, and its relationship to the
continuous predictor variable is expected to be linear, use linear regression models
to determine the sample size necessary to assess the predictive value of continuous
covariates.

For a single continuous covariate, use

ROT2 Linear regression test that  = 0 for one normally distributed
covariate, x

This table provides sample size or power for the t test of the null hypothesis that the
Pearson correlation coefficient, , equals 0. That is, the t test tests a null hypothesis
that there is no linear relationship between x and y.

To obtain the sample size required for a test of the null hypothesis that  is some
value other than 0, or for a confidence interval of specified width for , see sample
size tables listed under Agreement:

AOT1 Correlation test that =0 for x and y bivariate normal

AOC1 One-sided confidence interval for  for x and y bivariate normal

nQuery Advisor also provides sample size tables for tests and confidence intervals
for regression slopes in one and two sample designs.

ROT5 Linear regression test that =0 for one x
See Example 4 in Chapter 18 in the nQuery 5 manual.

ROC0 Linear regression confidence interval for 

RTT0 Linear regression test that 1=2 for one x
See Example 5 in Chapter 18 in the nQuery 5 manual.
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RTC0 Linear regression confidence interval for 1 -2

For multiple covariates, use

ROT3 Multiple linear regression test that R2 = 0 for k normally
distributed covariates.

This table provides sample size or power for the F-test which tests
the null hypothesis that a set of k predictor variables has no linear
predictive relationship with y. That is, the F-test tests the null
hypothesis that the squared multiple correlation between y and the
x variables is 0.

For two sets of covariates, use

ROT4 Multiple regression, test 0 increase in R2 for B covariates adjusted
for A covariates.

This table provides sample size or power for the F-test of the null
hypothesis that a set of B predictor variables has no linear
predictive relationship with y, after y has been adjusted for A prior
covariates. That is, the F-test will test the null hypothesis that the
squared multiple correlation between y and the combined sets of
A and B predictor variables is no larger than the squared multiple
correlation between y and the initial set of A covariates.
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4. Examples for Tables
New in nQuery 6

The examples in this chapter demonstrate the four new tables in nQuery Advisor
Version 6.

 t-test (ANOVA) for difference in means in 2 x 2 crossover design (MTT4)
See Example 1 in this chapter.

 Confidence interval for relative risk (ratio of two proportions) (PTC3)
See Example 2 in this chapter.

 Non-inferiority test for two exponential survival curves (STE0)
See Example 3 in this chapter.

 Confidence interval for intraclass correlation for k measurements (AOC3)
See Example 4 in this chapter.

In addition, these Examples are used to demonstrate use of some of the special
features in nQuery Advisor

 Edit row names
See Examples 1and 2 in this chapter; Tutorial in nQuery 5 manual and
nQuery 7.0 manual; Chapter 4 in the nQuery 5 manual.

 Edit column names
See Example 3 in this chapter; Tutorial in nQuery 5 manual and nQuery
7.0 manual; Example 6 in Chapter 8 in the nQuery 5 manual; Chapter 4
in the nQuery 5 manual.

 Change decimal display in table
See Chapter 5 in the nQuery 7.0 manual and Example 3 in this chapter.

 Create sample size justification statement
See any Example in this chapter; Tutorial in nQuery 5 manual and
nQuery 7.0 manual; Example 1 in Chapter 17 in nQuery 5 manual.

 Paste table and statement into document preserving the Greek symbols
See Examples 2 and 3 in this chapter; Tutorial in nQuery 5 manual and
nQuery 7.0 manual; Chapter 3 in nQuery 5 manual.

 Copying and pasting from one column to another
See Examples 2 and 3 in this chapter; Tutorial in nQuery 5 manual and
nQuery 7.0 manual; Chapter 10 in nQuery 5 manual.
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 Using other information to assist in estimating the standard deviation
See Example 1 in this chapter; Chapters 5 and 9 in nQuery 5 manual.

 Printing table, statement, notes
See Examples 1and 3 in this chapter; Tutorial in nQuery 5 manual and
nQuery 7.0 manual; Chapter 3 in the nQuery 5 manual.

 Plotting sample size information
See Example 3 in this chapter; Tutorial in nQuery 5 manual and nQuery
7.0 manual; Examples 1-5 in Chapter 6 in the nQuery 5 manual.

Example 1
2 x2 crossover (two-period, two treatment AB,BA)
crossover using table t-test (ANOVA) for difference in
means in 2 x 2 crossover design (MTT4)

The study design has a total sample size of 2n with n subjects receiving sequence
AB, and n receiving BA. Thus, the A-B contrast is free of period effects on the
average. The basis for the test of treatment effects will be the difference between
treatments within each subject, ydiff = y1 - y2 where y1 is the treatment 1 response and
y2 is the treatment 2 response.

Patients with cancer receive repeated chemotherapy cycles during which the number
of neutrophils (a type of white blood cell ) decreases. Neutropenia occurs when the
number of neutrophils decreases below a fixed cut-off.

The study plan is to compare a new therapy to reduce the mean number of days of
neutropenia with a placebo, using a 5% level two-sided t test appropriate for a
crossover design, (or the crossover ANOVA). Each patient will get the new therapy
during one chemotherapy cycle and placebo during another chemotherapy cycle. A
new cycle of chemotherapy is not instituted until any previous neutropenia has
resolved, and we assume that there are no carryover or residual effects.

The investigator asks whether 30 patients will provide adequate power to detect a
drop of 3 days in the duration of neutropenia due to the new therapy. A previous
study reported a median of 8 days of neutropenia in a control chemotherapy period
with median durations of 3 and 4 days for two combination therapies. A small pilot
study for patients receiving two cycles of chemotherapy with no treatment
intervention showed median durations of about 6 days and a standard deviation of
differences in neutropenia duration between the two cycles of 5.2.

To run this example using nQuery Advisor 6.0:

In nQuery Advisor, choose the File menu New option or click on the New Icon
button to obtain the Study Goal and Design dialog box.
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Click on Means, Two group, and Test and select the bottom choice 2 x 2
crossover design.

The sample size window for the 2 x2 crossover design for means appears.

In the Test significance level row, enter 0.05.
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Enter 2 for a two-sided test.

In the Treatment 1 row enter a mean of 8 days for the Placebo treatment.

In the Treatment 2 row enter a mean of 5 days (a decrease of 3 days) for the
New therapy.

The difference in means will be calculated by nQuery.

To label the treatment rows as Placebo and New Therapy:

In the table, choose the Edit Row Names option from the table’s right click
menu or choose the Edit menu Edit Row Names option..

The Edit Row Names dialog box appears.

Click on Treatment 1 mean, and that name will appear in the editing field on
the right.
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Type Placebo in the editing field, and the Accept Edit Row button becomes
active.

Click on the Accept Edit Row to accept the new name, and the new name
replaces the old in the left column.

Click on Treatment 2 mean and enter New therapy in the editing field on the
right.

Click on the Accept Edit Row to accept the new name.

Click on the Update Table Row Name button to complete the editing.

For this crossover design, you must enter either an estimate of  the square root of
the mean squared error from the crossover ANOVA, or an estimate of the standard
deviation of differences,

2d MSE 

and nQuery will compute the other. In this example, the standard deviation of
differences was estimated to be 5.2.

Enter 5.2 in the Standard deviation of differences row and nQuery computes the
Crossover ANOVA squareroot MSE as 3.677.
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To calculate power for this example:

A total sample size of 30 is planned, so enter 15 in the n per sequence group
row, and nQuery computes a power of 86%.
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To generate a statement for this result:

Click on the Statement icon, , or choose the Edit menu Create statement
option. The Statement dialog box will appear.

Use the Print button to print out the statement.

Use the To Clipboard button to copy the statement to the clipboard so that it
can be pasted into a word processing document.

Use the Cancel button to cancel the operation.

Use the Store button to store the statement so that it will display with the table,
ready to be saved with the table.

Printing a Table

To print any filled section of the nQuery table:

Click on the File menu Print option. The Printing dialog box will appear.
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Select from the items available to be printed: table, statements, and references.
(There are no user notes for this table and no associated side tables.)

Click on the OK button to print.

Note: For details on creating a plot or pasting the table into a word
processing document, see Example 3 in this chapter, STE0.

Estimating d

In the MTT4 example above, we had an estimate for the standard deviation of
differences. If we do not have that information, nQuery can calculate d from:

 within group mean squared error from the crossover (or repeated measures)
ANOVA (just enter its squareroot in the nQuery table, and nQuery will
calculate d)

or

 between subject standard deviation and the between treatment/period correlation

To calculate standard deviation of differences from other information:

Click on the Assistants menu item Estimate S.D. The Estimate Standard
Deviation dialog box will appear, displaying the default selection.
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Select the option corresponding to the estimates available. In this case, we could
compute an estimate of the standard deviation of differences from SD1, SD2,
Correlation, the seventh option in the dialog box.

For more details on estimating standard deviation, see Chapter 9 in the nQuery
5 manual, Determining a Value for Standard Deviation, especially Example 7.

Example 2
Confidence interval for relative risk (ratio of two
proportions) (PTC3)

In many epidemiologic applications, the investigator wishes to estimate the relative
risk and a confidence interval for it.

In this example, the investigators plan to evaluate whether a prescription pain
reliever increases the risk of cardiovascular adverse events in comparison with
placebo. Previous studies on pain relievers in the same class of drugs suggest that
the relative risk for cardiovascular events might be about 2. The study has been
designed with 1000 patients per group for an efficacy endpoint. They want to assess
the study’s ability to distinguish a relative risk of 1 from a relative risk of 2. Based
on previous studies, it is expected that the one-year cardiovascular adverse event rate
will be about 1% in the placebo group.

Note: It would be preferable to analyze the study results using survival
analysis methods to deal with dropouts and the possibility that the
relative risk (or hazard ratio) is not constant over time.
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Here we address the question:
How wide is the 95% two-sided confidence interval for the relative risk of
cardiovascular adverse events likely to be in the planned study?

The appropriate table for this design is Confidence interval for relative risk.

To bring up the PTC3 sample size table in nQuery Advisor 6.0:

Click on the File menu New option or the New icon, . The Study Goal and
Design dialog box will appear.

Select Proportions, Two, Confidence Interval.

Select Confidence interval for relative risk, the fourth analysis method in the
list of analysis methods.

Click OK. The Confidence interval for relative risk table will appear with no
values entered.

The following table shows the table with values for confidence level and 2-
sided interval already filled in.

To label the treatment rows as Placebo and Pain reliever:

In the table, choose the Edit Row Names option in the Edit menu or in the right
click menu.

The Edit Row Names dialog box appears. Click on Group 1 proportion, and
that name will appear in the editing field on the right.
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Type Placebo in the editing field, and the Accept Edit Row button becomes
active.

Click on the Accept Edit Row to accept the new name, and the new name
replaces the old in the left column.

Click on Group 2 proportion and enter Pain reliever in the editing field on the
right.

Click on the Accept Edit Row to accept the new name.

Click on the Update Table Row Name button to complete the editing.

To complete the table using the information for this example:

Enter .01 for the proportion of adverse events expected in the Placebo group.

We first look at the confidence interval width under the null hypothesis that the
pain reliever does not increase the adverse event rate; that is for the situation
where the true relative risk is 1.0. Enter 1.0 for the Relative risk. nQuery will
calculate the proportion expected in the Pain reliever group as well as the
remaining cells in the white section of the table.

Enter the planned sample size of 1000 for the n per group to get the following
completed column.
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nQuery Advisor will calculate the natural log of the relative risk ratio, the
expected distance from the log odds ratio to the upper or lower limit of the
confidence interval, and the expected upper and lower limits of the confidence
interval.

We see that with the planned sample size, even a true relative risk of 1.0 would
be likely to result in a confidence interval for the relative risk extending above
2.0.

Determine the Effects of Changing Sample Size and/or
Relative Risk

To see the effects of increasing the sample size or of postulating a true relative
risk of 2, we start by copying some of the cells from column 1 to columns 2 and
3.

Select the first three cells in column 1.

Select the Edit menu Copy option or use the keys <Ctrl>-<C>.

To paste into the second column, click on the first cell of the second column and
select the Edit menu Paste option or use the keys <Ctrl>-<V>.

To paste into the third column, click on the first cell of the third column and
select the Edit menu Paste option or use the keys <Ctrl>-<V>.

In the second column, enter .01 in the Pain reliever proportion cell, and
nQuery will fill the remaining white cells in that column.

In the second column, enter an increased sample size of 1600 in the n per
group row, and nQuery will calculate the results for all remaining rows. We
see that with 1600 subjects per group, the expected upper limit of the
confidence interval would be just below 2.0 for a true relative risk of 1.0.

In the third column, enter .02 in the Pain reliever proportion cell, and nQuery
will fill the remaining white cells in that column.

In the third column, enter 1000 in the n per group row, and nQuery will
calculate the results for all remaining rows. Even when the true relative risk is
2.0, the lower limit of the confidence interval for the relative risk is likely to be
below 1.0.
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To view the same three scenarios using a placebo rate of 2% per year:

We want to start by filling the next three columns with the contents of the first
three columns. We can do this in one copy/paste operation.

Select the cells in the rows of the first three columns, omitting only the gray
rows.

To copy the contents of those cells, select the Edit menu Copy option or use the
keys <Ctrl>-<C>.

To paste into the fourth through sixth columns, click on the first cell of the
fourth column and select the Edit menu Paste option or use the keys <Ctrl>-
<V>. nQuery will completely fill the fourth through sixth columns.

To change the Placebo proportion, click on the Placebo proportion row in
column 4 and enter 0.02. The Edit/Recalculation dialog box will appear.

Select Distance from  to limit,  and click on the OK button. nQuery will
recalculate the Distance.

To change the Pain reliever proportion, click on the Pain reliever proportion
row in column 4 and enter 0.02. The Edit/Recalculation dialog box will appear.

Select Distance from  to limit,  and click on the OK button. nQuery will
recalculate the Distance.
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Carry out the same Placebo proportion and Pain reliever proportion edits in
column 5.

In column 6, change Placebo proportion to 0.20 and Pain reliever proportion
to 0.40. Columns 2 through 6 of the final table will be:

Pasting the Table into a Document

To send this table to the clipboard for pasting into a word processing
document:

Choose the File menu or the table’s right click menu Print Table to Clipboard
option.

nQuery will present the Font Selection for pasting dialog box. This box lets
you determine the font to be used for all text other than the characters in symbol
font. This option makes it extremely easy to select any font on your computer
for the text.
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To choose a font, click on the Select font for pasting button. The Font for
pasting into external documents dialog box will appear.

Choose a font and a size. Click on the OK button when satisfied.

Depending on your choice of font, when you paste the table contents into a
document, the table will look similar to the following table:
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Confidence interval for relative risk (ratio of two proportions) (large equal n's)
1 2 3 4 5 6

Confidence level, 1- 0.950 0.950 0.950 0.950 0.950 0.950

1 or 2 sided interval? 2 2 2 2 2 2
Placebo proportion, 1 0.010 0.010 0.010 0.020 0.020 0.020

Pain reliever proportion, 2 0.010 0.010 0.020 0.020 0.020 0.040

Relative risk, R=2/1 1.000 1.000 2.000 1.000 1.000 2.000

B = ln(R) 0.000 0.000 0.693 0.000 0.000 0.693
Distance from B to limit,  0.872 0.689 0.754 0.614 0.485 0.530

n per group 1000 1600 1000 1000 1600 1000
RL = exp(B - ) 0.418 0.502 0.941 0.541 0.616 1.178

RU = exp(B + ) 2.392 1.993 4.251 1.847 1.624 3.396

Generating a Statement

To get the statement for any column:

Click on any cell in the calculated column.

Click on the Create Statement button. The statement will appear.

You can save the statement to clipboard and paste it into your document, or you
can print the statement, or store and save it with the table. For more details on
this dialog box, please see Example 3, STE0, the next example in this chapter.

Example 3
Non-inferiority for two exponential survival curves (STE0)

Many cancer drugs which are effective in prolonging survival put patients at
considerable risk for serious adverse events. A new drug with an improved safety
profile would be of interest even if it did not increase survival as long as survival
was not decreased in comparison with the standard. For example, suppose the
standard drug results in a median survival of 12 months. The new drug might be
considered to be not inferior as long as the median survival was not lower than 10
months.
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The study will be designed as a non-inferiority trial with a survival outcome. The
study plan has an accrual period of 18 months and a maximum followup time of 24
months. That is, the total trial length will be 24 months; those first to enter will be
followed for 24 months and those entered at the end of the 18 months accrual period
will be followed only 6 months. If all patients were to be followed for exactly 24
months no matter when they entered the trial, there is no need to specify the length
of the accrual period.

To select the appropriate sample size table in nQuery Advisor 6.0

Choose File menu New option

Click in the radio button to choose Goal: Survival (Time to Event).

Click to choose Number of Groups: Two.

Click to choose Analysis Method: Equivalence.

The sample size table for Non-inferiority test for two exponential survival curves
will appear.

Enter 0.050 for Significance level.

Enter 18 for Length of accrual period.
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Enter 24 for Maximum length of followup. (In other words, those entered in the
first month of the trial will be followed for 24 months and those entered at 18
months after the start of the trial will be followed only for 6 months.)

Enter 0.0 for Common exponential dropout rate; in this case we do not expect loss
to followup for the survival outcome.

Note: Be sure to specify accrual period, followup period, and expected
dropout rate in terms of months since the median survival is expressed
in terms of months.

Entering the values for standard exponential survival and the non-inferiority
limit on the hazard ratio:

This table calls for specification of the exponential survival parameter for the
standard and the non-inferiority limit on the hazard ratio; since we only know the
values for median survival, we must use those values to calculate the exponential
survival parameters.

Select the Assistants menu Conversion Between Parameters option.

The STT00 Conversion between Parameters side table will appear.
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Enter 10 for Group 1 median survival and 12 for Group 2 median survival. The
table automatically calculates the hazard ratio.

We find that these values correspond to a hazard ratio no larger than 1.2 and that the
exponential parameter for the standard treatment survival time expressed in months
is 0.0578.

To bring the exponential parameter for the standard treatment 1 to the STE0
table:

Select the Group 2 exponential parameter corresponding to a median survival of
12 months and choose the Edit menu Copy option.

Switch to the STE0 table using the <Ctrl>-<Tab> keys or the Window menu list of
open windows.

Click on the cell in the Standard exponential parameter row in column 1, and
select the Edit menu Paste Unformatted option to paste the value from the side
table.

To bring the hazard ratio to the STE0 table:

In the STT00 side table select the hazard ratio and choose the Edit menu Copy
option.

Switch to the STE0 table using the <Ctrl>-<Tab> keys or the Window menu list of
open windows.

Click on the cell in the Non-inferiority limit on hazard ratio row in column 1, and
select the Edit menu Paste Unformatted option to paste the value.

Note that this table is for a test of the null hypothesis of inferiority (a hazard ratio of
1.2 in this example) versus the alternative hypothesis that the survival rates are the
same in the two groups.

Enter 80% power, and nQuery will calculate the rest.
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For such a trial to have 80% power, we find that it’s necessary to observe a total of
744 events. To obtain that number of events would require about 664 patients per
group (1328 patients total) if the alternate hypothesis that both test and standard
have the same exponential parameter as that specified in the table were true.

If the null hypothesis were true, and the test were inferior by the amount specified,
the required number of events would be obtained with a somewhat smaller sample
size, see the last row in the table. Note that these estimates of required sample size
depend on the assumptions that the survival curves do not deviate from the
exponential model and that the hazard ratio is constant.

To get a statement for this result:

Click on the Statement icon, . The statement will appear in a separate dialog
box.

Store Statement

Click on the Store button to store the statement with the STE0 table. The table
below shows the stored statement in the table.
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Print Statement

In the Statement dialog box, click on the Print button to print the statement. The
usual Windows Print dialog box will appear.

Copy Statement to Clipboard

In the Statement dialog box, click on the To Clipboard button to copy the
statement to the Clipboard. The Font Selections for pasting dialog box will appear.
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For details on this dialog box, see Example 4, AOC3, the next example in this
chapter. Here is the statement we obtain after choosing Arial 8 and pasting into this
document, note that the Greek symbols have been maintained.

When the sample size in each group is 664, with a total number of events required, E, of 744, a
test of non-inferiority of the survival curve for the test group to the survival curve for the standard
group with a 0.050 one-sided significance level will have 80% power to reject the null hypothesis
of inferiority (a hazard ratio of 1.200 or greater) when the standard group exponential
parameter, S, is 0.0578 and the true hazard ratio is 1.0; this assumes an accrual period of
18.00, a maximum followup time of 24.00, and a common exponential dropout rate of 0.0000.

Adding additional columns and formatting the table

To request a different power, use the second column of the table:

Select the first 6 cells of the first column.

Choose the Edit menu Copy option.

Click on the first cell of the second column.

Choose the Edit menu Paste option to fill the first 6 cells of that column.

Enter 90 in the Power cell of the second column, and nQuery will calculate and
fill the two remaining cells.

To rename the columns:

Choose the Edit menu Edit Column Names option and the Edit column names
dialog box will appear.

Enter 80%Power for Column 1 and 90%Power for Column 2.

Click on the OK button to update the column names in STE0 with the new
names.
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To display more decimal digits in the row for the standard exponential
parameter:

Right click in that row, and select the Edit menu Format Decimal Displays for
Selected Rows option.

Enter 6 in the Select number of decimal places field.

Click on the OK button to update the table.

To achieve 90% power would require more than 1800 subjects total.
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Plotting sample size information

To get a plot of Power vs n for a column in the table:

Click on one of the two column titles to select the column for plotting.

Choose the Plot menu Plot Power vs n option or click on the leftmost of the two
plot icons in the toolbar.

The plot will appear.

To get a plot relating the sample size to the specified hazard ratio for both
selections of power:

Click on the two column titles to select the columns for plotting.

Choose the Plot menu Plot User-selected rows option or click on the rightmost Plot
icon and nQuery will display the Specify plot dialog box.
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For Y-axis, click on n per group.

For X-axis, click on Non-inferiority limit.

Set a range of 1.15 to 1.35.

Click on the OK button to finish the plot.

This plot shows that using a non-inferiority limit of 1.3 would require less than half
the number of patients than a non-inferiority limit of 1.2. However, such a non-
inferiority limit would imply that a median survival for the new drug potentially as
low as 9.2 months would be acceptable.

Printing Plots

You can print plots by using the File menu Print Current Page option.
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Copying and Pasting Plots

You can use the Edit menu Copy option to copy plots to the clipboard for pasting
into documents.

Saving Plots

Use the File menu Save as Metafile option to save a plot to a graphic file readable
by word processing programs and graphics programs.

Switching Between Plot and Table

To switch back to the STE0 table from the plot display, use the <Ctrl>-<Tab> keys
or select the STE0 table from the listing of open windows in the Window menu.

Printing, Saving, and Pasting Table Results into
Documents

You can print the sample size tables (together with notes, statements, and references)
or save the tables to a file (together with notes and statements).

To save the nQuery table:

Click on the File menu Save option. The nQuery program will save the table
with its notes, statements, and side tables. Note that plots must be saved
separately.

To print any filled section of the nQuery table:

Click on the File menu Print option. The Printing dialog box will appear.
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Select from the items available to be printed: table, statements, and references.

Click on the OK button to print.

To copy or print the nQuery table Guide cards:

Place the cursor in the Guide card pane.

Right click to bring up the Guide card right click menu.

Choose Copy to copy the Guide card to the clipboard for later pasting.

Choose Print to print the Guide card.

To prepare the nQuery table for pasting into another document:

Place the cursor in a cell in the table.

Click on the File menu Print Table to Clipboard option.

The first time you do this, the Font selection for pasting dialog box will
appear.

Note: At any time, you can change the chosen font by selecting Options
menu Preferences option, and then the Font for the external pasting
option.
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This dialog box allows you to choose the best font to emphasize the table within
your document. The Greek symbols will appear in the symbol font and the rest
of the text will appear in the font of your choice.

Click on the Select font for pasting into external documents button and the
Font for pasting into external documents dialog box will appear. This dialog box
gives you a display for every font you choose. This display gives you the
opportunity to evaluate the effect of your selected font alongside the symbol
font.

Choose the desired font and size, then click on the OK button.

Open the word processing document and paste the table into the document.

We show the pasted table and a pasted statement below.

Non-inferiority test for two exponential survival curves
80%Power 90%Power

Test significance level,  (one-sided) 0.050 0.050
Length of accrual period 18.00 18.00
Maximum length of followup 24.00 24.00
Common exponential dropout rate, d 0.0000 0.0000
Standard exponential parameter, S 0.0578 0.0578

Non-inferiority limit on hazard ratio, h=T / S 1.200 1.200
Power ( % ) 80 90
n per group 664 920
Total number of events required, E 744 1031
n per group if h=limit 631 874
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STORED STATEMENTS for STE0-1
When the sample size in each group is 664, with a total number of events required,
E, of 744, a test of non-inferiority of the survival curve for the test group to the
survival curve for the standard group with a 0.050 one-sided significance level will
have 80% power to reject the null hypothesis of inferiority (a hazard ratio of 1.200
or greater) when the standard group exponential parameter, S, is 0.0578 and the
true hazard ratio is 1.0; this assumes an accrual period of 18.00, a maximum
followup time of 24.00, and a common exponential dropout rate of 0.0000.

Example 4
Confidence Interval for Intraclass correlation for k
measurements (AOC3)

This example pertains to a study planned to assess the reliability of ratings of a
functional measure in children. It will be assessed by four raters and it is hoped that
the intraclass correlation will be about 0.85.

The investigator wants to know how many children must be rated by these four
raters so that the 95% confidence interval width will be about 0.20 (the interval will
extend about ± 0.1 from the estimate.) Or alternatively, how many children would
be required so that the width would only be about 0.1 or about ± 0.05?

To bring up the AOC3 sample size table:

Click on the File menu New option or the New icon. The Study Goal and
Design dialog box will appear.

Select Agreement, One, Confidence interval.

Select the fourth table from the list of sample size tables.
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Click OK. The Confidence interval for intraclass correlation for k measurements
table will appear.

The following table shows the confidence level, 2-sided interval, and desired
distance, , from the estimate to the confidence limit already filled in.

Type in 4 as the Number of measurements/raters, k.

Enter 0.85 as the Expected intraclass correlation, , and the program
calculates the required sample size.
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Note that this table uses a normal approximation and that an exact confidence
interval would not be symmetric around the estimate.

To determine the sample size required for a confidence interval width
equal to one-half this width:

Select the first four rows in column 1 and choose the Edit menu Copy option.

Place the cursor in the first cell in column 2 and choose the Edit menu Paste
option to paste the values into column 2.

In column 2, enter 0.05 in the Distance from correlation to limit row. The
program calculates the n for the new distance.

To get the statement for the solution in the first column:

Click on any cell in the first column.

Click on the Create Statement icon, . The statement dialog box will
appear. The dialog box allows you to copy the statement to clipboard for pasting
in another document, print the statement, or store it in the stored statements
panel on your screen. For more details on the Statement dialog box, see
Example 1, MTT4, in this chapter. The following is the pasted statement from
column 1 of the current table.

When the sample size is 20, a two-sided 95.0% confidence interval
computed using the large sample normal approximation for an
intraclass correlation based on 4 measurements/raters will extend
about 0.100 from the observed intraclass correlation when the
expected intraclass correlation is 0.850.
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To get a copy of the table to paste into your document:

Right-click in a table cell.

In the right-click menu, select Print Table to Clipboard.

When the Font selection for pasting dialog box appears, click on the Select
font button and choose the exact font and size you want to use. For complete
details on this option, please see Example 3 in this chapter, STE0.

After you choose the font, your table is available in the Windows clipboard for
pasting.

Paste the table into a word processing document. The pasted table will be
similar to the following table, depending on your choice of font.

Confidence interval for intraclass correlation for k measurements
1 2

Confidence level, 1- 0.950 0.950

1 or 2 sided interval? 2 2
Number of measurements/raters, k 4 4

Expected intraclass correlation,  0.850 0.850

Distance from correlation to limit,  0.100 0.050

n 20 74

For information on plotting sample size results, see Example 3, STE0, in this chapter.
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5. The Options Menu and
Format Decimal Display

The first nQuery Advisor screen contains a menu bar with six choices: File, View,
Options, Assistants, Randomize, and Help. The File, and View menus on this first
screen are the initial menus. These initial menus are shorter than the File and View
menus available after you open a table. The next figure shows the first nQuery
Advisor menu bar.

See Chapter 3 in the nQuery 5 manual for a description of the File menu, Chapter 5
in the nQuery 5 manual for a description of the Assistants menu and Chapter 6 in the
nQuery 7.0 manual for a description of the new Randomize menu, and Chapter 7 in
the nQuery 5 manual for a description of the View menu. Note that when a table is
open, there are three additional menus. See Chapters 4, 6, and 7 in the nQuery 5
manual for details.

Options Menu when no table is open
The Options menu provides three choices:

For a detailed discussion of the Change minimum expected cell count and Auto
Recalculation options, see Chapter 3 in the nQuery 5 manual.

Preferences

When you choose the Options menu Preferences option before opening a table, you
get a menu with seven options.
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See Chapter 3 in the nQuery 5 manual for a description of the first six options.

Specify decimal places globally

We can use this option to make a global shift up or down in the number of decimal
places displayed. Generally, however, we will use it to restore the factory default
setting for decimal places displayed throughout the program.

To specify decimal places globally:

Select the Options menu Preferences option and the Specify decimal places
globally option.

The Format All Rows dialog box will appear.

To restore the factory setting, click on the down arrow in the Select number
box and select the option Restore Factory Defaults.
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Select either This session only or Save as preference on exit and click on the
OK button.

If you select Save as preference on exit, the program will have the factory
defaults restored the next time you open it.

If you select This session only, the decimal displays will keep the factory
default settings only for this session. The decimal displays will return to the
settings they had prior to this session when you reopen the program.

Options Menu when a table is open
The Options menu provides three choices:
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For discussion of the Change minimum expected cell count and Auto Recalculation
options, see Chapter 3 in the nQuery 5 manual.

Preferences

When you choose the Options menu Preferences option when a table is open, you
get a menu with eight options.

Format Decimal Displays for Selected Rows

Note that this option is also available in the Edit menu and at the bottom of the right
click menu when your cursor is in an nQuery table.

To illustrate use of this option, we provide an example. Suppose we plan to compare
hormonal measurements between two groups. There are four different hormones of
interest. To adjust for multiple testing we decide to use the Bonferroni correction
and test each using an alpha level of .05/4 = .0125. For hormone A, we want to
assess the power to detect the difference of interest using a two-sample t-test.

To compare measurements between two groups:

We bring up the appropriate sample size table for the t-test by choosing the File
menu New option and choosing Means, Two Group, Test, and selecting
Student’s t.

For Test significance level, enter the value 0.0125.
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Note that the default decimal display for the significance level row shows only 3
decimal digits and shows the value rounded to 0.013. However, the actual value
remains 0.0125, and you can see that in the status bar at the bottom of the nQuery
screen.

To change the displayed value in the table:

Click on the Test significance level cell, and right click to get the right-click
menu.

Select the option at the bottom of the right click menu, Format Decimal
Displays for Selected Rows. The Format Selected Rows dialog box will
appear.

In the Select number of decimal places to display field, enter the number 4
into the dropdown box or click on the down arrow and select 4.

You should pay special attention to the notice on the dialog box:

Notice: nQuery Advisor computational algorithms are
correct to pre-set precisions greater than the factory
default decimal displays. Increasing (or decreasing)
the number of decimal places displayed does not
increase (or decrease) the precision of the
computations.

Specify whether you want this number of decimal places to apply only to the
table on your screen or to all tables containing the significance level row. Here
we will be using other tables for the other hormones, so we click on All tables
containing selected rows.

That choice activates the Apply for options in the dialog box.
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Click on the default choice of This session only and click on OK.

When you re-open nQuery at another session, the factory defaults will be in
effect for that table. However, during this session all tables containing the
significance level row will allow for four digits.

When you save the current table, you save any decimal display settings with it. You
will see the same decimal display again when you open the table at a future session,
no matter what the display setting is for that new session. The selected decimal
display will also show up on printed and pasted tables.

Note: Minimum settings — You cannot reduce the number of displayed
decimal places below the factory setting.

Maximim settings — The maximum available number of digits which
can be displayed varies by row type:

 For integer rows, the decimal display cannot be changed
 For significance or confidence level rows the maximum number of

decimal digits displayable is 6.
 For power rows the maximum number of decimal digits displayable is 2.
 For other rows, the maximum number of decimal digits displayable is 3

more than the default.
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For this example we also suppose that the standard levels of the hormone are
expected to be .0015 in the usual units. We expect an increase to .0025 in group
2. The common standard deviation is expected to be .004.

Although you could just enter these numbers and let nQuery proceed or multiply the
means and SD by 10, 100, or 1000, you can adjust the number of decimal places
displayed to keep the levels in the scale you prefer.

Highlight rows 3, 4 and 5.

Use the right click menu to select Format decimal display for selected rows.

In the Format Selected rows dialog box, enter 4 and leave the default set to
This table only, because this is the only hormone which is measured in this
scale.
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This change produces the following table.

When you save or print this table you will see the additional decimal places as
shown on the screen.
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6. Creating a Randomization
List in nQuery 7.0

After we have finalized the study design and sample size, it is time to create a
randomization list. We might need only a list to give to the pharmacist to use in
creating the drugs and placebos required for each patient in the study. Or we might
wish to create sealed envelopes to open when each patient has been entered into the
study and it is time to administer the treatment (e.g. Swedish massage versus light
touch massage).

Now, nQuery Advisor can create the randomization list for your study. nQuery
Advisor has a new Randomize menu with four procedures to assist in creating a
randomization list. In this chapter we take the user through examples for each of
these procedures.

Create randomization list (basic)
Use for studies with equal sample sizes. Simply enter the names of the treatment
groups, and the total sample size, and click on View List to get a randomization list
to save, print, or copy into a document or spreadsheet. See Example 1.

Create randomization list (advanced)
Use for studies with unequal sample sizes, centers and/or strata, or user selection of
randomization block sizes. See Examples 2 and 3 for details. The advanced version
gives you more to specify:

 Specify treatment group names and randomization ratios.

 Specify stratum names, ID number prefixes, and the proportions of cases
expected.

 Enter the total sample size.

 Specify a random seed for the simulation (optional).

 Choose a randomization block size or use nQuery’s mixed block size default.

 Click on View List to get a spreadsheet style randomization list with ID
numbers, stratum names, and treatment assignments.

 Save or print the list, or paste into a document or a spreadsheet. (Manual and
Help list easy steps for making labels for envelopes or data form identification).
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Create randomization list (complex designs)
Use for studies with unequal sample sizes, centers and strata, or user selection of
randomization block sizes. See Example 5 for details. The complex designs options
give you more to specify:

 Specify treatment group names, codes, and randomization ratios.

 Specify center names, and the proportions of cases expected in each center.

 Specify one or two stratifying factors, stratum names, and the proportions of
cases expected in each stratum combination.

 Enter the total sample size.

 Specify a random seed for the simulation (optional.)

 Choose a randomization block size or use nQuery's mixed block size default.

 Click on View List to get a spreadsheet style randomization list with ID
numbers, center and stratum names, and treatment assignments.

 Edit the default ID numbers.

 Save or print the list, or paste into a document or a spreadsheet. (The Help and
Example 3 in this chapter list easy steps for making labels for envelopes or data
form identification).

Random subset of cases
Use this option to select a random sample of n cases from N available subjects. See
Example 4 in this chapter for details.

Example 1
Creating a randomization list (basic)

Use for studies with equal sample sizes. Simply enter the names of the treatment
groups, and the total sample size, and click on View List to get a randomization list
to save, print, or copy into a document or spreadsheet. See Example below.

Create Randomization List (Basic)

This option is for simple designs with 2 to 20 treatments/groups to which subjects
must be assigned. Use this option if:

 the sample sizes in all the groups will be equal
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 all subjects are from a single center

 there are no strata.

If different treatment groups will have different sample sizes, if there are multiple centers or
strata, or if you wish to choose your own block sizes, Create Randomization List
(Advanced) or Create Randomization List (complex designs) instead.

Suppose your planned study will have two treatment groups, New drug and Placebo,
with 20 subjects per group (a total of 40 subjects). See Tutorial, Chapter 2, for
details on how the sample size was selected for this particular example.

The pharmacist will need a list of patient ID numbers together with the treatment
group to which each patient will be assigned in order to make up 40 bottles of pills.
Each bottle will be labeled only with the patient ID and dispensing information, to
maintain a double-blind study.

To create the randomization list for this study:

Select Create Randomization List (Basic) from the Randomize menu.

You will see the following screen. Note that nQuery supplies the date
automatically.

Fill in the study title and change the date if necessary. Clicking on the
Advanced specifications button will take you to Create randomization list
(Advanced) if you need to specify a more complex design. The information
you have already typed in will be carried forward.

The default number of treatments is 2 so this box does not need to be changed.
Click on the Specify button in order to specify the names of the treatments to
which patients will be assigned. A Specify dialog box will appear. For this
example, type in New drug and Placebo and click on OK.



6-4 — Creating a Randomization List in nQuery 7.0

You will see the original screen again. The required sample size is 40, so type
this in (or type in a somewhat larger number if you may need a few extra patient
assignments just in case).

Click on the View list button. nQuery will create a randomization list using its
own algorithm for mixing randomization block sizes.

For this example, block sizes will be 2 and 4. See Computational Methods at
the end of this chapter for details.

The randomization list dialog box will appear with the study title, date, and a
viewable spreadsheet with subject ID numbers and the treatment or group
assignment for each subject.
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You can examine the list on the screen by moving up and down using the slider bar.
You can save the list to a file, you can copy it and paste it into a spreadsheet or word
processing program, or you can print it. If you wish to change the specifications,
click on re-specify and change the group names or the sample size. If you want to
keep this list, you must save it before clicking on the re-specify button.

To save the list to a file:

Click on Save or Save as. The file will be saved as an nQuery file with the
nQuery randomization list file extension .nqr. You can open this file again at a
later time. In addition, you can save the header information and the treatment
assignment list in a comma delimited text file (.csv file) or an ordinary text file
(.txt file).

To copy the file for inclusion in documents:

Click on Copy. The list can be pasted directly into a spreadsheet or word
processing program where it will appear as a table. Information about the study
title, treatment names, sample size, and blocking method will appear in the
pasted table. You can then edit the information at the top of the page and the
column headers and/or subject ID numbers as desired and save or print from
these programs.

Text below pasted into manual from nQuery:

July 4 2007

List created on July 4 2007 10:22:27

Group/Treatment Ratio

New drug 1

Placebo 1

Block size: Mixed

Random seed: 1189963347

Total sample size: 40
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Subject ID Assignment

100001 Placebo
100002 New drug
100003 New drug
100004 Placebo
100005 Placebo
100006 New drug
100007 Placebo
100008 New drug
100009 New drug
100010 Placebo
100011 New drug
100012 Placebo
100013 New drug
100014 Placebo ………..

If you want to create labels for sealed randomization envelopes, you can paste the
file into Word and then use the Word Mail Merge Wizard. See details in Example 3
in this chapter.

To print the randomization list file:

Click on Print.

Example 2
Creating a randomization list for a complex design
using Create randomization list (advanced)

Consider an example in which there will be 3 treatment groups, placebo, new drug,
standard drug. The ratio of sample sizes will be 1:2:2. That is, one-fifth of patients
will be assigned to the placebo group, and two-fifths to each of the two active drugs.
Patients will be entered at two sites, Center 1, and Center 2, and patients will be
assigned to one of two strata: normal body weight and heavy. It is expected that the
two Centers will enter about the same number of patients, and that about 20% of
patients will be in the “heavy” category. The total sample size is planned to be 500.
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To create a randomization list for this example:

Select Create Randomization List (Advanced) from the Randomize menu.

In the Randomization dialog box, enter the study title, Example 2.

For our example, we specify that there are 3 treatments, and click on the
Specify button. The Specify dialog box will appear with the Ratio column
filled in for the default situation in which all treatments would have equal
sample sizes.
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Type in the three treatment group names, Placebo, New drug, and Standard.

Edit the Ratio column for New drug and Standard to specify sample size
ratios in these groups of twice the planned sample size for the Placebo group.

Note that the ratios must be whole numbers. If, for example, the ratios were 1 to 2.5,
you would enter 2 and 5.

Enter 1, 2, and 2 in the Ratio column.
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Click OK to return to the Randomization List dialog box.

You must now specify the number of centers/strata. In this example there are 2
centers and 2 strata, so we will need randomization lists for 4 center/stratum
combinations. Alternatively, you could select Create Randomization List
(Complex Designs) and specify the centers and strata separately; see Example
5.

In the Number of strata field, enter the number 4 and click on the Specify
button. The Specify strata dialog box will appear.
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The Specify strata dialog box will display starting ID numbers and prefixes for
each center/stratum. The dialog box is filled in for the situation where all
centers/strata are expected to be about the same size.

Note: The proportions expected in each center/stratum must add to 1.

For this example we fill in the center/stratum names for the two center by two
weight level strata. We enter names Center 1 Normal, Center 2 Normal,
Center 1 Heavy and Center 2 Heavy. We want the ID numbers to start with
prefixes specifying Center number and weight stratum, so we assign prefixes
1N, 2N, 1H, 2H. The Heavy category will be expected to have 20% of the total
sample size or 10% in each Center, so enter the proportions, .4, .4, .1, .1.

Click OK and the Randomization dialog box will appear again.

We must specify the total sample size of 500. Or we can type in a somewhat
larger sample size to allow for extra patients in one or more of the centers or
strata.
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Specify whether you want all blocks to be size 5 (the minimum allowable with a
1:2:2 randomization), size 10, size 15, or size 20. Or you can use the nQuery
mixed blocks randomization. If you choose the mixed block randomization,
about 60% of the sample size within each center/stratum will be assigned using
blocks of size 5 and the rest using blocks of size 10. See the Computational
Methods section at the end of this chapter for details. Here we enter our choice
of blocks of size 5. Note that you can select from the dropdown menu or enter a
value.
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For Create Randomization List (advanced), you do not have to specify a random
seed, but may do so if you wish. If no random seed is specified, nQuery uses the
clock on your computer to create the random seed to start the randomization. If you
want to specify a random seed for the simulation, check the box labeled Select this
box to specify seed (optional) and enter an integer value into the box labeled
Random seed.

To see the randomization list, click on View List.

The Randomization List screen will appear with the study title, date, and a
viewable spreadsheet with subject ID numbers, center/stratum labels, and the
treatment or group assignment for each subject.

Use the slider bar to move down in the list to see the treatment assignments for
the other center/stratum combinations.

You can save the list to a file, you can copy it and paste it into word processing
program or a spreadsheet, or you can print it. If you wish to change the
specifications, click on re-specify and respecify the desired information. If you want
to keep this list, you must save it before clicking on the re-specify button.

To save the randomization list to a file:

Click on the Save or Save as button. The file will be saved as an nQuery file
with the nQuery randomization list file extension .nqr. You can open this file
again at a later time and can re-specify the list if desired. In addition, you can
save the header information and the treatment assignment list in a comma
delimited text file (.csv file) or an ordinary text file (.txt file).
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To copy the file to be included in a document:

Click on the Copy button. Then you can paste the list directly into Excel or into
Word where it will appear as a table. Information about the study title,
treatment names, etc will appear in the pasted table. You can then edit the
headers and/or subject ID numbers as desired and save or print from these
programs. See Example 1 in this chapter for an example of a pasted list with
header information.

To print the randomization file:

Click on the Print button.

To create labels for sealed randomization envelopes:

Paste the copied file into Word and then use the Word Mail Merge Wizard. See
details in Example 3 in this chapter.

Example 3
How to create labels for envelopes, cards, or form
IDs from your randomization list.

For this example, let us use a simpler, smaller design. Suppose that patients will
receive one of two surgical methods, Method A, or Method B and that the study will
be done for patients with only a primary tumor and also for patients with metastatic
disease. The total sample size will be about 60.

To create the randomization list:

Select Create randomization list (Advanced) from the Randomize menu.

Enter 2 treatments and specify the names Method A and Method B.

Enter 2 in Number of strata.

Specify the strata.

For Primary stratum, enter P in the Prefix field.

For Metastatic stratum, enter M in the Prefix field.

Each Starting ID number will change to reflect the prefix entered.
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We expect that about 30% of patients will have metastatic disease. Enter .7 in
the Primary Proportion field.

Enter .3 in the Metastatic Proportion field.

Click on OK to complete Strata Specification.

Enter a Total Sample Size of 60 or a somewhat larger number to provide for
extras.

Select Mixed in the Block sizes field.

Click on the View List button, and the Randomization list dialog box will
appear.

Scroll down, if necessary, to see the full list.

To create labels from the randomization list:

Click on the Copy button.

Open up Word and paste the list into Word.

In Word, delete all the header information except for the three column headers.

Delete the empty row under the column header.
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Save the Word file, we named our file Example3.doc.

Close the Word document.

Note: Mail Merge options will vary in different versions of Word.

Open a new Word document and start the Mail Merge Wizard.

Depending on your version of Word, select the Tools menu Mail Merge option,
or point to Letters and Mailings, and then click Mail Merge Wizard.

In the right hand panel, under Select document type, click Labels. Then click
Next to continue.

Under Select starting document, click on Change document layout and then
click on Label Options.

In the Label Options dialog box, select the correct printer type, and the type of
label you are using. Then click OK.

The document will then show a layout for the label type. Click on Next at the
bottom of the screen.

Under Select recipients click on Use an existing list,

Under the header Use an existing list, click on Browse. Find and select the
saved list.

You will see a dialog box labeled Mail Merge Recipients complete with
headers and a view of the assignment rows. Unless you want to print only part
of the list, click on Select All, and click OK.

Under the Wizard Use an existing list header, it gives the name of the file.
Click on Next.

Under Arrange your labels, click on a location in the first label, and click on
the words Address block in the Wizard. In the Insert Address Block dialog
box, click on the Match Fields button at the bottom.

Assign each of the columns to something Word recognizes (i.e. put Subject ID
into “Last name” slot, Stratum into “company name” etc.) If you want Subject
ID, Center/Stratum, and Assignment all on the same line, assign these to last
name, first name, and title. If you want all 3 on different lines, put them in last
name, company, and address1 or city. Click on OK. In the Insert Address
Block box, click on OK.

Click on Update all labels.

Click on the Next button and preview the labels.

If the labels look good, click on Complete the merge.

Click on the Next button.

Click on the Print command to print out your labels.
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Click on the Edit individual labels command to create a Word file containing
all your labels which can be saved for future use.

Labels for Envelopes

Print one set of labels in which the column with treatment assignment has been
deleted to paste on the outside of the envelopes.

Labels for Cards in the Envelopes

Print one set of labels with all columns to paste on cards to be inserted in the
envelopes.

Example 4.
Random subset of cases

This option is useful when you have a list of subjects and want to select a random
subset for an interview or a questionnaire.

Suppose that 1025 patients with a specified diagnosis have been seen in the past 5
years. To evaluate whether recommended procedures were used in these cases, it is
decided to review the medical records for a 10% random sample of individuals. The
records are ordered by medical record number and a sequence number generated.
Researchers need a list of which records to select in the sequence. They decide to
select 100 records.

To create a list of which records to select for this study:

Choose Random subset of cases from the Randomize menu.

You will see the following screen. Note that nQuery supplies the date
automatically. Fill in the study title. Enter 100 as the number of cases to select.
Enter 1025 as the total number of cases available.
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Click on View List button.

The randomization list dialog box will appear with the study title, date, and a
viewable spreadsheet with the Subjects IDs numbered from 1 to 1025 and a
Selected? column containing the word Yes for sequence numbers selected for
the random sample and No for sequence numbers not selected for the random
sample.

You can examine the list on the screen by moving up and down using the slider bar. You
can save the list to a file, you can copy it and paste it into a word processing program or a
spreadsheet, or you can print it. If you wish to change the specifications, click on re-
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specify and change one or both of the sample sizes. If you want to keep this list, you
must save it before clicking on the re-specify button.

If you only want to see a list of the cases which have been selected, check the View
selected subjects only box.

To save the list to a file:

Click on Save or Save as. The file will be saved as an nQuery file with the
nQuery randomization list file extension .nqr. You can open this file again at a
later time and view either all the cases or only the selected cases by selecting or
unselecting the View selected subjects only box. In addition, you can save the
header information and the treatment assignment list in a comma delimited text
file (.csv file) or an ordinary text file (.txt file).

To copy the file for inclusion in documents:

Click on Copy. The list can be pasted directly into a word processing program
or a spreadsheet where it will appear as a table. Information about the study
title and sample sizes will appear in the pasted table. You can then edit the
information at the top of the page and the column headers and/or subject ID
numbers as desired and save or print from these programs. The pasted list will
contain either all the cases or only the selected cases depending on whether or
not the View selected subjects only box has been selected.

You can see part of the current list copied and pasted below:

July 4 2007

List created on July 4 2007 10:22:27

Group/Treatment Ratio

Yes 100
No 925
Block size: 1025
Random seed: 1730863952

Total sample size: 1025
Subject ID Selected?
100001 No
100002 No
100003 No
100004 No
100005 No
100006 No
…

To print the randomization list file:

Click on Print.
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Example 5
Creating a randomization list for a complex design
using Create randomization list (complex design)

Consider an example in which there will be 3 treatment groups, placebo, new drug,
standard drug. The ratio of sample sizes will be 1:2:2. That is, one-fifth of patients
will be assigned to the placebo group, and two-fifths to each of the two active drugs.
Patients will be entered at three sites, Center 1, Center 2, and Center 3, and patients
will be stratified using two stratifying factors: gender (male or female) and smoking
(smoker or non-smoker). It is expected that the three Centers will enter about the
same number of patients, and that about 30% of patients will be in the “smoker”
category. The total sample size is planned to be 500.

To create a randomization list for this example:

Select Create Randomization List (Complex designs) from the Randomize
menu.

In the Randomization dialog box, enter the study title, Example 5.

For our example, we specify that there are 3 treatments, and click on the
Specify button. The Specify dialog box will appear with the Ratio column
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filled in for the default situation in which all treatments would have equal
sample sizes.

Type in the three treatment group names, Placebo, New drug, and Standard.

Leave the default treatment code numbers, or type in the other numbers or
letters such as P, N, and S. They will appear as a column in the randomization
list.

Edit the Ratio column for New drug and Standard to specify sample size
ratios in these groups of twice the planned sample size for the Placebo group.

Note: The ratios must be whole numbers. If, for example, the ratios were 1
to 2.5, you would enter 2 and 5.

Enter 1, 2, and 2 in the Ratio column.
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Click OK to return to the Randomization List dialog box.

You must now specify the number of centers. In this example there are 3
centers, so enter the number 3 and click on the Specify button. The Specify
centers dialog box will appear.

Enter the center names and edit the proportions column if necessary. For this
example, we expect the same sample size in each center, so the filled-in box
will retain the default proportions.
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Note: The proportions expected in each center must add to 1.

Click OK to return to the Randomization List dialog box.

There are two stratifying factors, factor 1 is gender, and factor 2 is smoking
status; each has two strata. Enter the number 2 for Factor 1, and click on the
Specify 1 button to specify the strata for Factor 1.

The Specify factor 1 dialog box will appear.
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Enter the stratum names and the proportions of patients expected in each
stratum. Here we expect an equal number of males and females, so we enter the
names male and female and leave the default proportions.

Note: The proportions expected in each stratum must add to 1.

Click on Ok to return to the Randomization List dialog box.

Specify two strata for Factor 2. Now the Specify 2 button is activated, so click
on this to specify the strata for Factor 2. We enter smoker and non-smoker
and change the proportions to 0.3 and 0.7.
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Click OK to return to the Randomization List dialog box.

If you expect that the proportions in the four combined strata are what would be
expected if the stratifying factors were independent, continue on and specify the
total sample size. If you want to check the proportions for the combined strata
or to edit them, click on Edit joint proportions for strata.

For this example, we assume that fewer women smoke and change the
proportions to

0.2 and 0.3 for males and 0.1 and 0.4 for females to maintain a 50-50 ratio of
males to females.
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Note: The proportions expected in the combined strata must add to 1.

Click OK and the Randomization dialog box will appear again.

When you click on OK this automatically updates the proportions in the
Specify Factor 1 and Specify Factor 2 dialog boxes if necessary.

We specify a total sample size of 500. Or we can type in a somewhat larger
sample size to allow for extra patients in one or more of the centers or strata.

Specify whether you want all blocks to be size 5 (the minimum allowable with a
1:2:2 randomization), size 10, size 15, or size 20. Or you can use the nQuery
mixed blocks randomization. If you choose the mixed block randomization,
about 60% of the sample size within each center/stratum will be assigned using
blocks of size 5 and the rest using blocks of size 10. See the Computational
Methods section at the end of this chapter for details. Here we enter our choice
of blocks of size 5. Note that you can select from the dropdown menu or enter a
value.
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nQuery starts the randomization with a random seed to initiate the pseudo-random
number generator used for the simulations. For Create Randomization List
(complex designs), you do not have to specify a random seed, but may do so if you
wish. If no random seed is specified, nQuery uses the clock on your computer to
create the random seed to start the randomization.

If you want to specify a random seed for the simulation, check the box labeled
Select this box to specify seed (Optional) and enter an integer value greater than 0
into the box labeled Random seed. Here we specify a random seed of 123.
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To see the randomization list, click on View List.

The Randomization List screen will appear with the study title, date, and a
viewable spreadsheet with subject ID numbers, center/stratum labels, and the
treatment or group assignment for each subject.
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Use the slider bar to move down in the list to see the treatment assignments for
the other center/stratum combinations.

You can save the list to a file, you can copy it and paste it into a document of
spreadsheet, or you can print it. If you wish to change the specifications, click on re-
specify and re-specify the desired information. If you want to keep this list, you must
save it before clicking on the re-specify button.

If you want to have Codes for the Center/stratum combinations appear in the List,
click on Edit IDs to specify.

nQuery automatically creates RandList ID numbers for the subjects by using the
sequence numbers (in this case the numbers 1 to 525 since more than 500 subjects
were required to satisfy the treatment, center, and stratum specifications) and
padding them with leading zeros. If you wish to edit these ID numbers, perhaps to
number separately within each center or stratum, or to change the minimum width of
the ID number, click on the button labeled Edit IDs. Note that the RandList ID
numbers created using the complex designs option can not have alphabetic prefixes
like those created using the advanced options.

Then we edit the starting IDs to begin the numbering for each center with a unique
digit while allowing sequential numbering within each center.

To edit the subject IDs.

Cick on the button labeled Edit IDs. The Specify starting ID numbers for
each center/stratum dialog box will appear.
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This box shows the center and stratum names, the starting IDs, and the sample sizes
for each center/stratum combination.

For this example, we edit the starting IDs to begin the numbering for each center
with a unique digit but allow sequential numbering within each center. That is, we
change the starting IDs for the four Center 1 strata to 1001, 1036, 1086, 1106; we
change the starting IDs for the four Center 2 strata to 2001, 2036, 2086, 2106; and
we change the starting IDs for the four Center 3 strata to 3001, 3036, 3086, 3106.
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Note: It is assumed that numbering occurs from the top of the list down.
nQuery will identify overlapping numbers if the starting ID in any
succeeding center/stratum combination is not high enough. Hence, it
will not allow numbering from the bottom up.

When you click OK you will see the randomization list with the changes in the
codes and the ID numbers.

Note: If you choose to re-specify, the original list will be lost unless you
specify the same random seed. When you change only a treatment,
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starting IDs will still work, they will usually be kept. If you make
changes which could create duplicate IDs, the ID specifications will be
erased and the new list will be generated with sequential IDs starting
with 0001 (if a width of 4 was selected). If you have re-specified
you should check to make sure the IDs have been altered as
desired and that no duplicate IDs have been created.

To save the randomization list to a file:

Click on the Save or Save as button. The file will be saved as an nQuery file
with the nQuery randomization list file extension .nqr. You can open this file
again at a later time. You also have the option to save the randomization list in
a .csv or .txt format to use in other applications.

To copy the file to be included in a document:

Click on the Copy button. Then you can paste the list directly into a
spreadsheet or into a document where it will appear as a table. Information
about the study title, treatment names, etc will appear in the pasted table. You
can then edit the headers and/or subject ID numbers as desired and save or print
from these programs. The following listing shows the header information and
selected portions of the randomization list as pasted into Microsoft Word from
Microsoft Excel.

RandList4.nqr

Example 5

July 4 2007

List created on July 4 2007 17:01:56

Group/Treatment Ratio

Placebo 1

New Drug 2

Standard 2

Center Factor 1 Factor 2
Cntr/strat
code

Starting
ID

Target
proportion

Sample
size

Center 1 male smoker 1ms 1001 0.067 35

Center 1 male non-smoker 1mn 1036 0.100 50

Center 1 female smoker 1fs 1086 0.033 20

Center 1 female non-smoker 1fn 1106 0.133 70

Center 2 male smoker 2ms 2001 0.067 35

Center 2 male non-smoker 2mn 2036 0.100 50

Center 2 female smoker 2fs 2086 0.033 20
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Center 2 female non-smoker 2fn 2106 0.133 70

Center 3 male smoker 2ms 3001 0.067 35

Center 3 male non-smoker 3mn 3036 0.100 50

Center 3 female smoker 3fs 3086 0.033 20

Center 3 female non-smoker 3fn 3106 0.133 70

Block size: 5

Random seed: 123

Total sample size: 525

Total sample size has been increased so that no centers/strata contain incomplete blocks;
this may affect the relative proportions of the strata.

Seq
no.

RandList
ID Center Factor 1 Factor 2

Cntr/strat
code Assignment

Name
code

1 1001 Center 1 male smoker 1ms Standard S

2 1002 Center 1 male smoker 1ms Standard S

3 1003 Center 1 male smoker 1ms New Drug N

4 1004 Center 1 male smoker 1ms New Drug N

5 1005 Center 1 male smoker 1ms Placebo P

6 1006 Center 1 male smoker 1ms Standard S

7 1007 Center 1 male smoker 1ms Standard S

8 1008 Center 1 male smoker 1ms New Drug N

9 1009 Center 1 male smoker 1ms Placebo P

174 1174 Center 1 female
non-
smoker 1fn New Drug N

175 1175 Center 1 female
non-
smoker 1fn Standard S

176 2001 Center 2 male smoker 2ms New Drug N

177 2002 Center 2 male smoker 2ms Standard S

178 2003 Center 2 male smoker 2ms Standard S

516 3166 Center 3 female
non-
smoker 3fn New Drug N

517 3167 Center 3 female
non-
smoker 3fn Standard S
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518 3168 Center 3 female
non-
smoker 3fn New Drug N

519 3169 Center 3 female
non-
smoker 3fn Placebo P

520 3170 Center 3 female
non-
smoker 3fn Standard S

521 3171 Center 3 female
non-
smoker 3fn Placebo P

522 3172 Center 3 female
non-
smoker 3fn Standard S

523 3173 Center 3 female
non-
smoker 3fn New Drug N

524 3174 Center 3 female
non-
smoker 3fn Standard S

525 3175 Center 3 female
non-
smoker 3fn New Drug N

To print the randomization file:

Click on the Print button.

To create labels for sealed randomization envelopes:

Paste the copied file into Microsoft Word and then use the Word Mail Merge
Wizard. See details in Example 3 in this chapter.

Computational methods

Assume that we have G groups to which we are assigning subjects. The
randomization ratio is denoted as:

 1:1 for two groups with equal sample sizes

 1:2 for two groups with the larger sample size equal to twice the smaller

 1:1:1 for three groups with equal sample sizes

 1:2:2 with 3 groups in which groups 2 and 3 will have twice the sample size of
the first group.

In general, these ratios are denoted as r1, r2, …, rG. Note that all the r’s must be
integers, so 1 to 2.5 would have to be defined as 2 to 5.

Let Bmin denote the minimum block size for randomization; Bmin = ∑ ri. So for
two groups with equal sample sizes, Bmin = 2, for three groups with equal sample
sizes, Bmin =3, for a 1:2:2 design, Bmin = 5.
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Let the sample size in the group with the smallest sample size = n1. Then the total
sample size is N= n1Bmin. If the user specifies an N such that n1 = r1N/Bmin is not an
integer, round up n1 until it is an integer multiple of r1 and redefine n1 and N.

In the basic randomization, define Bmin and 2Bmin as the block sizes to be used. We
will use b1 blocks of size Bmin and b2 blocks of size 2Bmin. The order of the blocks
will be randomized so the Bmin and 2Bmin sized blocks are intermixed, except that the
last block should be the smaller size. The overall sample size should contain about
40% of subjects assigned using blocks of size 2 Bmin. Therefore, 0.4N = b2(2Bmin)
and therefore b2 is approximately .2N/Bmin.

In the advanced or complex designs randomizations, we can choose Bmin , 2Bmin ,
3Bmin , 4 Bmin or the same mixture used as the default for basic randomization. For
advanced or complex designs randomization we do the randomization separately for
each center/stratum combination and the relevant N is the center/stratum size.

For details of the random number generator used in nQuery Advisor, see discussion
for table STT3 in Section 1 of the Appendix.
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7. Appendix — References and
Formulas

Every nQuery Advisor sample size table, distribution function table, standard
deviation table, and table-specific side table has been tested for computational
accuracy across table-specific ranges of parameters. Also, each table has been tested
for full functionality of editing options and menu items (side tables, plots,
statements) for one or more table-specific parameter sets.

You can review the methods used for testing. See the descriptions on the Statistical
Solutions Ltd. Internet site, http://www.statsol.ie/valid.htm.

The first section of this appendix provides a brief description of the method used for
computations in each table. These descriptions specify degrees of freedom and non-
centrality parameters for each test based on non-central t, F, or . Definitions of the
non-centrality parameters use the values for , , or shown in the relevant row
title of the specific table. Tables grouped together are tables for which nQuery uses
the same computational method.

The second section provides details on methods used for computing statistical
distribution functions.

Section 1
The nQuery program provides an inquiry table for more than 100 different types of
analyses. To simplify table identification, nQuery uses abbreviations for each table
name. These abbreviations create a unique abbreviation or code for each table
without spelling out the table name in detail.

The first letter of the code represents the selection in the first column of the Study
Goal and Design Box:

Means, Proportions, Survival, Agreement, or Regression

The second letter of the code represents the selection in the second column of the
Goal and Design Box, denoting the number of groups in the design:

One, Two, or G (>2 groups)

The third letter of the code represents the selected type of analysis from the third
column:

Test, Confidence Interval, or Equivalence

The fourth character in the code represents the number of the selection in the list
box. The numbers start with 0 at the top of the list box.
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For unequal n’s tables, the code ends with the letter U. For example, the code for
Two-sample t test with unequal n’s is MTT0U.

Methods of computation for each table

Note: s=1 for a one-sided test and s=2 for a two-sided test. We define z1-

as the 100(1-) percentile of the normal (Gaussian) distribution.

MOT0 One-sample t test

MOT1 Paired t test for difference in means

Power, sample size, or effect size are computed using central and non-central t
where the non-centrality parameter is n  and  is defined in the table row title.
See, for example, O’Brien, R.G., Muller, K.E. (1993) “Unified Power Analysis
for t-tests through Multivariate Hypotheses”, in Edwards, L.K. (Ed.), Applied
Analysis of Variance in Behavioral Science, Marcel Dekker, New York.
Chapter 8 (pp 297-344).

MOE0 Paired t test for equivalence of means

Power, sample size, or effect size are computed using central and non-central t
where the non-centrality parameter is n  and  is defined in the table row title.
See, for example, Machin, D., Campbell, M.J. (1987) Statistical Tables for
Design of Clinical Trials, Blackwell Scientific Publications, Oxford.

MOT2 Univariate one-way repeated measures analysis of variance

MOT3 One-way repeated measures contrast

Power, sample size, or effect size are computed using central and non-central F.
For MOT2, the numerator and denominator degrees of freedom are (M-1) and
(M-1)(n-1), and the non-centrality parameter is nM times the effect size. For
MOT3, the numerator and denominator degrees of freedom are 1 and (M-1)(n-
1), and the non-centrality parameter is n times the square of the effect size. The
effect sizes are defined in the row titles in the respective tables. For MOT2, see
Dixon, W.J., Massey, F.J. (1983) Introduction to Statistical Analysis. 4th

Edition. McGraw-Hill. Chapter 14. For MOT3, see Overall, J.E., Doyle, S.R.
(1994) Estimating Sample Sizes for Repeated Measures Designs, Controlled
Clinical Trials 15:100-123.

MOT4 Univariate one-way repeated measures analysis of variance
(Greenhouse-Geisser)

Power, sample size, or effect size are computed using methods taken from
Muller, KE, Barton CN (1989) Approximate Power for Repeated-Measures
ANOVA lacking Sphericity, Journal of the American Statistical Association
84:549-555.
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MOC0 Confidence interval for mean based on z (n large)

MOC2 Confidence interval for difference in paired means (n large)

MOC4 Confidence interval for repeated measures contrast

Sample size or confidence interval width are computed using the large sample
normal approximation, where the equations for interval width are given in the
guide cards for the interval width row. See Dixon, W.J., Massey, F.J. (1983)
Introduction to Statistical Analysis. 4th Edition. McGraw-Hill. Pages 80-85. For
MOC4 see also Overall, J.E., Doyle, S.R. (1994) Estimating Sample Sizes for
Repeated Measures Designs, Controlled Clinical Trials 15:100-123.

For MOC0 and MOC2, the formula for n is
2 2
1 /

2
sz

n  


 .

For MOC4, the formula for n is
2 2 2
1 /

2

(1 )sz D
n   


 

 .

MOC1 Confidence interval for mean based on t (with coverage
probability)

MOC3 Confidence interval for difference in paired means
(coverage probability)

Sample size or confidence interval width are computed using iterative tolerance
interval routines requiring central and non-central t and chi-square. See Kupper,
L.L. and Hafner, K.B. (1989) How appropriate are popular sample size
formulas? The American Statistician 43:101-105.

MOC5 Confidence interval for percentile of a normal distribution

Sample size or confidence interval width are computed based on section 4.4 in
Hahn GJ, Meeker WQ (1991) Statistical Intervals. A guide for practitioners.
John Wiley & Sons, Inc. New York. The Pth percentile of a normal distribution
is estimated as the sample mean + k (sd) where sd is the sample standard
deviation of the distribution and k is chosen to satisfy Prob(z < k) = P. The
distance from the estimated percentile to the lower limit of the confidence
interval is given by - t1-  /(n) + k where t1- is non-central t with n-1
degrees of freedom and non-centrality parameter k (n). The distance from the
estimated percentile to the upper limit of the confidence interval is given by

1 / ( )t n k  
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MOT0F One group t-test that a mean equals user-specified value in
finite population

MOT1F Paired t-test of mean difference equal to zero in finite
population

MOC0F Confidence interval for mean based on z (n large) adjusted
for finite population

MOC1F Confidence interval for mean based on t (with coverage
probability) finite population

MOC2F Confidence interval for difference in paired means based on
z (n large) adjusted for finite population

MOC3F Confidence interval for difference in paired means based on
t (with coverage probability) finite population

Computations for these tables are made in the same way as for the
corresponding tables without the finite population correction except that the
standard deviation is multiplied by the square root of one minus the sampling
fraction. For explanation of the effects of finite sampling see Cochran, G.
(1977) Sampling Techniques 3rd Edition. John Wiley & Sons Inc. New York.
Pages 23-28.

MTT0 Two-sample t-test

MTE0 Equivalence of two means

Power, sample size, or effect size are computed using central and non-central t
where the non-centrality parameter is n /2and  is defined in the table row
title. See Dixon, W.J., Massey, F.J. (1983) Introduction to Statistical Analysis.
4th Edition. McGraw-Hill or O’Brien, R.G., Muller, K.E. (1993) “Unified Power
Analysis for t-tests through Multivariate Hypotheses”, in Edwards, L.K. (Ed.),
Applied Analysis of Variance in Behavioral Science, Marcel Dekker, New York.
Chapter 8 (pp 297-344).

MTT0cv Two group t-test for fold change assuming log-normal
distribution

After taking ln(FC) as the difference in means and setting  =  2ln 1 CV  
,

the methods used for computing power and sample size are the same as for
MTT0. See also Diletti, E., Hauschke D., Steinijans, V.W. "Sample size
determination for bioequivalence assessment by means of confidence intervals"
Int. Journal of Clinical Pharmacology 29(1991) p. 7.
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MTT0fct Two group t-test of equal fold change with fold change
threshold

After taking ln(FC) as the difference in means and setting  =  2ln 1 CV  
,

nQuery uses simulation methods based on the assumption of normally
distributed independent samples to estimate the probability of detection. The
probability of detection is the percent of simulations in which two conditions
are both satisfied: the result is significant at the specified alpha level and the
observed fold change exceeds the fold change threshold. It is assumed that the
original distributions are log-normal and that the two groups have equal
variances in the log scale (that is the CV is constant across groups). Michael
Elashoff, personal communication. See also Diletti, E., Hauschke D.,
Steinijans, V.W. "Sample size determination for bioequivalence assessment by
means of confidence intervals" Int. Journal of Clinical Pharmacology 29(1991)
p. 7.

MTT0uv Two group Satterthwaite t-test of equal means (unequal
variances)

Power and sample are computed using numerical integration methods based on
the formulas from Moser, B.K., Stevens, G.R., Watts, C.L. "The two-sample t
test versus Satterthwaite’s approximate F test" Commun. Statist.-Theory Meth.
18(1989) pp. 3963-3975.

MTE1tg Two one-sided equivalence tests (TOST) for two-group
design

Power or sample size are computed based on the bivariate non-central t-
distribution with degrees of freedom 2(n-1) and non-centrality parameters

 
2

T S L

L

n 




  


 
2

T S U

U

n 




  


using an algorithm due to Owen. When n per group > 5000, a large sample
normal approximation is used. See Chow, S.C, Liu, J.P. Design and Analysis of
Bioavailability and Bioequivalence Studies, Marcel Dekker, Inc. (1992),
Schuirmann DJ (1987) A comparison of the two one-sided tests procedure and
the power approach for assessing the equivalence of average bioavailability, J.
Pharmacokinet Biopharm 15:657-680, Phillips KE (1990) Power of the two
one-sided tests procedure in bioequivalence, J. Pharmacokinet Biopharm
18:137-143 and Owen DB (1965) A special case of a bivariate non-central t-
distribution. Biometrika 52:437- 446.
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MTE1co Two one-sided equivalence tests (TOST) for crossover
design

After defining 

2 2
d MSE

  

the same methods are used as for MTE1tg.

MTE2tg TOST for ratio of means (log scale) for two-group design

Power or sample size are computed using the same methods as for MTE1tg
except that the entered values for the ratio of means and the upper and lower
limits are replaced by their natural logs, and the value

 2ln 1 CV  

is substituted for  before computing the non-centrality parameters.

MTE2co TOST for ratio of means (natural log scale) for crossover
design

After defining 

2 2
d MSE

  

the same methods are used as for MTE2tg.

MTE3 TOST for ratio of means for two-group design (original
scale)

Power or sample size are computed using the same methods as for MTE1tg with
non-centrality parameters

 
2

/

/ 1

T S L

L

S L

n 


 

 


 

 
2

/

/ 1

T S U

U

S U

n 


 

 


 

In this case however this involves an approximation since the value 1 is
substituted for the actual correlation between the two tests

2 2

2

1 1
LU

L U

 
   
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See Hauschke D, Kieser M, Diletti E, Burke M (1999) Sample size
determination for proving equivalence based on the ratio of two means for
normally distributed data. Statistics in Medicine 18: 93-105.

MTE4 TOST for ratio of means for crossover design (original
scale)

The exact methods for power and sample size computation are given in
Hauschke D, Kieser M, Diletti E, Burke M (1999) Sample size determination
for proving equivalence based on the ratio of two means for normally
distributed data. Statistics in Medicine 18: 93-105. Here, we compute power
or sample size using the same methods as for MTE1tg with non-centrality
parameters:
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In this case, however, this involves an approximation, since the value 1.0 is
substituted for the actual correlation between the two tests.

MTT1 Wilcoxon (Mann-Whitney) rank-sum test that P(X<Y) = .5
(continuous outcome)

Power, sample size, or p1 are computed using a normal approximation formula
from Noether GE (1987) Sample size determination for some common
nonparametric statistics. J. Am Stat. Assn 82:645-647.

MTT2 Wilcoxon (Mann-Whitney) rank-sum test that P(X<Y) = .5
(ordered categories)

Power is computed based on approximating the unconditional distribution of the
test statistic under the null and alternative hypotheses using the first four
moments of the distribution; these approximation methods were developed by
Kolassa J (1995) A comparison of size and power calculations for the Wilcoxon
statistic for ordered categorical data. Statistics in Medicine 14: 1577-1581. A
Cornish-Fisher approximation is used to approximate the critical value for a test
of size alpha (equation 5 in Kolassa 1995); a continuity correction is made to
this critical value—integer part of computed value +0.5 (or -0.5 if the critical
value is negative) (Kolassa personal communication). An Edgeworth series
approximation is used to approximate the power under the alternative
distribution (equation 6 in Kolassa 1995).

MTT3 Two-group univariate repeated measures analysis of
variance (Greenhouse-Geisser)

Power and sample size are computed using methods taken from Muller, KE,
Barton CN (1989) Approximate Power for Repeated-Measures ANOVA lacking
Sphericity. Journal of the American Statistical Association 84:549-555.
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MTT4 t-test (ANOVA) for difference of means in 2 x 2 crossover
design

Power and sample size are computed using methods taken from Senn, Stephen.
Cross-over Trials in Clinical Research (2nd Edition) Wiley (2002) Page 285.
In practice, methods are the same as for MTT0 except that σ is defined as σd/2
which equals √(MSE)/√(2).

MTC0 Confidence interval for difference of two means (N large)

MGC0 Confidence interval width for one-way contrast

Sample size or confidence interval width are computed using the large sample
normal approximation, where the equations for interval width are given in the
guide cards for the interval width row. See Dixon, W.J., Massey, F.J. (1983)
Introduction to Statistical Analysis. 4th Edition. McGraw-Hill. Pages 80-85 and
130-131.

For MTC0 and MTC0U, the formula for the total sample size, N = n1 + n2, is
2 2 2
1 /

2

(1 )sz r
N

r
 


 



where r = n2/n1 is the ratio of the sample sizes in the two groups. For MGC0,

the total sample size is

2
2 2
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i
s i
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


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 

where ri = ni /n1 and the ci are the contrast coefficients.

MTC1 Confidence interval for difference of two means (coverage
probability)

Sample size or confidence interval width are computed using central and non-
central t and chi-square with coverage probability constraints, see Kupper, L.L.
and Hafner, K.B. (1989) How appropriate are popular sample size formulas?
The American Statistician, 43:101-105.

MGT0 One-way analysis of variance

MGT1 Single one-way contrast

Power, sample size, or effect size are computed using central and non-central F.
For MGT0, the numerator and denominator degrees of freedom are (G-1) and
(N-G), and the non-centrality parameter is N times the effect size (for equal n’s
N=nG). For MGT1, the numerator and denominator degrees of freedom are 1
and (N-G), and the non-centrality parameter is the number of cases in group 1
times the square of the effect size. The effect sizes are defined in the row titles
in the respective tables. See O’Brien, R.G., Muller, K.E. (1993) “Unified
Power Analysis for t-tests through Multivariate Hypotheses”, in Edwards, L.K.
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(Ed.), Applied Analysis of Variance in Behavioral Science, Marcel Dekker, New
York. Pages 297-344.

MGT2 Two-way analysis of variance

Power and sample size for the two main effects and the interaction effect are
computed using central and non-central F. The numerator degrees of freedom
are (a-1), (b-1), and (a-1)(b-1), respectively, and the denominator degrees of
freedom are ab(n-1). The non-centrality parameters are nab times the respective
effect sizes for factor A, factor B, and the interaction. The formulas for the
effect sizes are defined in the guide cards for the table. See O’Brien, R.G.,
Muller, K.E. (1993) “Unified Power Analysis for t-tests through Multivariate
Hypotheses”, in Edwards, L.K. (Ed.), Applied Analysis of Variance in
Behavioral Science, Marcel Dekker, New York. Pages 297-344.

MGC1 Confidence interval for one-way contrast (with coverage
probability)

Sample size or confidence interval width are computed using central and non-
central t and Chi-square with coverage probability constraints, see Kupper, L.L.
and Hafner, K.B. (1989) How appropriate are popular sample size formulas?
The American Statistician, 43:101-105.

POT0 One sample Chi-square (normal approximation)

Power or sample size are computed using the normal approximation to the
binomial, see Dixon, WJ and Massey, F.J. (1983) Introduction to Statistical
Analysis. 4th edition. McGraw-Hill. The sample size is given by

2
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

POT0x Exact test for single proportion

Power is computed using the cumulative binomial distribution. The cut-point for
rejection is computed as the largest k for which the probability of observing k or
fewer successes is   when  = 0 for a one-sided test in which A < 0. For a
one-sided test in which A > 0 , we choose the smallest k for which the
probability of observing k or more successes is  . For a two-sided test we
require both probabilities to be  /2. Power is computed for the rejection
regions for  = A. See Dixon, W.J., Massey, F.J. (1983) Introduction to
Statistical Analysis. 4th Edition. McGraw-Hill. Pages 281-284 and Chernick,
M.R., Liu, C. Y. “The saw-toothed behavior of power versus sample size and
software solutions: single binomial proportion using exact methods.” The
American Statistician 56(2002) pp 149-155.
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POT1 McNemar’s test of equality of paired proportions

Power or sample size are computed using equation (5.6) from Miettinen, O.S.
(1968). On the matched-pairs design in the case of all-or-none responses.
Biometrics, 24: 339-352. For POT1, the formula for n is

2
2
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  

where and  are defined in the row titles and the effect size side table.

POT1x Exact sign test of equality of paired proportions

For each sample size n, we generate the distribution of m, the number of
discordant pairs, using the binomial distribution with parameters n, and
proportion  = 10 + 01. For each value of m the rejection region is computed
for a test of the null hypothesis that the probability of a success =0.50 (see
paragraph on methods for POT0x). Then the power of the test is computed
based on the binomial for a sample size of m and a probability of success of
(1/2)(1+/). The powers are added up over the possible values of m
weighting by their probabilities, except that we do not consider values of m less
than m0 or greater than m1, where m0 is such that P(m<m0)  10-7 and m1 is
such that P(m>m1)  10-7. See Dixon, W.J., Massey, F.J. (1983) Introduction to
Statistical Analysis. 4th Edition. McGraw-Hill. Pages 388-389 and Chernick,
M.R., Liu, C. Y. “The saw-toothed behavior of power versus sample size and
software solutions: single binomial proportion using exact methods.” The
American Statistician 56(2002) pp 149-155.

POT2 Chi-square test of specified proportions in C categories

Power, sample size, or effect size are computed based on central and non-
central chi-square, see Lachin, J. M. (1977). Sample size determinations for rxc
comparative trials. Biometrics, 33: 315-324. The non-centrality parameter is n
2 where the effect size 2 is defined in the side table and row title.

POC0 Confidence interval for proportions (n large)

Interval width or sample size are computed using the normal approximation to
the binomial where the equation for interval width is given in the guide card for
the interval width row. See Dixon, W.J., Massey, F.J. (1983) Introduction to
Statistical Analysis. 4th Edition. McGraw-Hill. Pages 105-107. For POC0, the
formula for n is
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 
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POC1 Confidence interval for odds ratio for paired proportions (n
large)

Confidence limit or sample size computed based on normal approximation from
Smith, J., Connett, J., McHugh, R. (1985). Planning the size of a matched case-
control study for estimation of the odds ratio. American Journal of
Epidemiology 122:345-347 where the equation for interval width is given in the
guide card for the interval width row. For POC1, the sample size is given by

2
1 /

2
01

( 1)s M

M

z
n 

 
  




where the terms are defined in the row titles and the effect

size side table.

POC2 Confidence interval for probability of observing a rare event
for

The relationship between probability of an event, , sample size, and the
probability of observing one or more events, P, is given by

 1 1
n

P   

See Machin, D., Campbell, M.J. (1987) Statistical Tables for Design of Clinical
Trials, Blackwell Scientific Publications, Oxford. Section 6.2

POT0F One group test for proportion (normal approximation)
adjusted for finite population

POC0F Confidence interval for proportion using normal
approximation (n large) adjusted for finite population

Computations for these tables are made in the same way as for the
corresponding tables without the finite population correction except that the
adjusted sample size is nN/(n+N) where n is the unadjusted sample size. For
explanation of the effects of finite sampling see Cochran, G. (1977) Sampling
Techniques 3rd Edition. John Wiley & Sons Inc. New York. Pages 23-28.

POE0 Paired responses: equivalence of 1 and 2

Power or sample size are computed using the normal approximation given in the
guide card for the first row in the table. This is obtained by noting that the
maximum value of the variance of the difference in proportions under the null
or alternative hypotheses is . For POE0, the formula for n is
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where the terms are defined in the row titles and the

effect size side table. These methods were developed based on personal
communication with Gary G. Koch. See also Tango, T. (1998): Equivalence test
and confidence interval for the difference in proportions for the paired-sample
design. Statistics in Medicine 17:891-908.

POE1 Paired test of equivalence in proportions using confidence
interval

a) Lower confidence limit for difference in paired proportions
(simulation),

b) Upper confidence limit for difference in paired proportions
(simulation),

c) Two-sided confidence limits for difference in paired proportions
(simulation)

The power is calculated as the percentage of randomly-generated 2x2 tables for
which the null hypothesis is rejected. The cells of the 2x2 table are filled in
using the specified probabilities control yes, case yes)control yes, case
no)control no, case yes)control no, case no)For each simulation
the 2x2 table is generated using a number of trials equal to the sample size (to
give the sum of the "control yes" entries) and choosing a random binomial
variate with probability . The sum of the "control no" entries is
obtained by subtracting this value from the total sample size. The "yes, yes"
cell is obtained as a random binomial variate with number of trials equal to the
previously-computed sum of the first row and probability equal to
/(). The "no, yes" cell is obtained similarly, and the other two cells
are obtained by subtracting from the known row sums.

The Newcombe-Wilson score method (continuity corrected Method 10) is used
for the confidence interval limits. (Newcombe RG (1988) Improved confidence
intervals for the difference between binomial proportions based on paired data.
Statistics in Medicine 17:2635-2650.) The power is computed as the proportion
of simulations in which the observed confidence limits are within the specified
equivalence range.

PTT0 Two group 
2

test of equal proportions (odds ratio = 1)

PTT0p Two group 
2

test of equal proportions

Power or sample size are computed using the normal approximation, see for
example Machin, D, and Campbell M.J. (1987) Statistical Tables for the Design
of Clinical Trials, Blackwell Scientific Publications, Oxford, or Fleiss, J.L.,
Tytun, A., and Ury, S.H.K. (1980) A simple approximation for calculating
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sample sizes for comparing independent proportions. Biometrics 36:343-346.
For PTT0, the formula for n is
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PTT1 Two group continuity corrected 
2

test of equal proportions
(odds ratio = 1)

PTT1p Two group continuity corrected 
2

test of equal proportions

Power or sample size are computed starting with the answer from PTT0 and
modifying n as shown in Fleiss, J.L., Tytun, A., and Ury, S.H.K. (1980) A
simple approximation for calculating sample sizes for comparing independent
proportions. Biometrics, 36:343-346. For PTT1, the sample size is given by
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PTT2 Fisher’s Exact Test

The computed power is the expected power, obtained by summing the products
of the conditional power given a particular first-column sum times the
probability of that sum. The conditional powers are obtained by summing the
bivariate binomial probability density over the critical region, where, to speed
computation, all terms less than one-millionth of the estimated maximum term
are dropped. See Fleiss, J.L. (1981) Statistical Methods for Rates and
Proportions. 2nd Edition. Wiley, New York. Pages 24-26, and Thomas R.G.,
Conlon, M. (1992) “Sample size determination based on Fisher’s exact test for
use in 2 x 2 comparative trials with low event rates.” Controlled Clinical Trials,
13 pp134-147,and Chernick, M.R., Liu, C. Y. “The saw-toothed behavior of
power versus sample size and software solutions: single binomial proportion
using exact methods.” The American Statistician, 56(2002) pp 149-155.

PTT3 Two-group Chi-square test comparing proportions in C
categories

Power, sample size, or effect size are computed based on central and non-
central chi-square, see Lachin, J. M. (1977) Sample size determinations for rxc
comparative trials. Biometrics, 33: 315-324. The non-centrality parameter is 2n
2 where the effect size 2 is defined in the side-table and row title.

PTT4 Mantel-Haenszel (Cochran) test of OR=1 for 2x2 tables in S
strata

PTT4cc Mantel-Haenszel (Cochran) test of OR=1 for 2x2 tables in S
strata (continuity corrected) (Cochran)
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Power and sample size are computed using approximate formulas from Nam,
Jun-Mo (1992) Sample size determination for case-control studies and the
comparison of stratified and unstratified analyses. Biometrics, 38: 389-395.
The terms used in the formulas are defined in the side-table row names.

PTC0 Confidence interval for 12 (n large)

Interval width or sample size are computed based on the normal approximation
where the equations for interval width are given in the guide cards for the
interval width rows. For PTC0, the formula for n is

2
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See Dixon, W.J., Massey, F.J. (1983) Introduction to Statistical Analysis. 4th

Edition. McGraw-Hill. Pages 286-288.

PTC1 Confidence interval for  (continuity corrected)

Interval width or sample size are computed based on the normal approximation
for a continuity corrected interval given in Fleiss, J.L. (1981) Statistical
Methods for Rates and Proportions 2nd edition. Wiley, New York .

PTC2 Confidence interval for ln(odds ratio) (n large)

Interval width or sample size are computed based on the normal approximation
from O’Neill, R.T. (1984) Sample size for estimation of the odds ratio in
unmatched case-control studies. American Journal of Epidemiology 120:145-
153. For PTC2, the formula for n is
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PTC3  Confidence interval for relative risk (ratio of two proportions)
(n large)

Interval width or sample size are computed based on the normal approximation
from Elashoff, J.D. and Lemeshow, S. Handbook of Epidemiology Springer
Publishers (2004) Chapter 2.1.
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PTE0 Two-sample Chi-square test for equivalence

Power or sample size are computed based on the normal approximation. See for
example Machin, D., Campbell, M.J. (1987) Statistical Tables for the Design of
Clinical Trials, Blackwell Scientific Publications, Oxford, for the equal n case,
and Farrington & Manning (1990) Test statistics and sample size formulae for
comparative binomial trials with null hypotheses of non-zero risk difference for
non-unity relative risk. Statistics in Medicine 9: 1447-1454 for the unequal n
case. For PTE0, the formula for n is

 

2
1 1

2

1 0

( ) (1 ) (1 )S S T Tz z
n

           
  

where the terms are defined in the row titles.

PTE1 Two-group test of equivalence in proportions using
confidence interval

a) Lower confidence limit for difference in proportions (simulation),
b) Upper confidence limit for difference in proportions (simulation),
c) Two-sided confidence limits for difference in proportions (simulation)

The binomial results are simulated separately for each group. The Newcombe-
Wilson score method (uncorrected) is used for the confidence interval limits.
(Newcombe RG (1988) Interval estimation for the difference between
independent proportions: comparison of eleven methods. Statistics in Medicine
17:873-890.) The power is computed as the proportion of simulations in which
the observed confidence limits are within the specified equivalence range.

PGT0
Chi-square for Gx2 table

Power or sample size are computed based on central and non-central chi-square
using the formulation given as Case 2 in Lachin, J. M. (1977). Sample size
determinations for rxc comparative trials. Biometrics, 33: 315-324.

PGT1 Test for linear trend in Gx2 table (logistic model)

Power or sample size are computed using the equation from Nam, J. (1987). A
simple approximation for calculating sample sizes for detecting linear trend in
proportions. Biometrics, 43: 701-705. For PGT1, the formula for n1 , the sample
size in group 1 is
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the other terms are defined in the table and the compute effect size side table
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PGT2 G group Chi-square test comparing proportions in C
categories

Power, sample size, or effect size are computed based on central and non-
central chi-square, see Lachin, J. M. (1977) Sample size determinations for
rxc comparative trials. Biometrics, 33: 315-324. The non-centrality parameter
is N 2 where the effect size 2 is defined in the side-table and row title and N is
the total sample size (Gn for the equal n’s case).

STT0 Log-rank test for equality of survival curves in two groups

Power or sample size are computed based on approximation from Freedman,
L.S. (1982). Tables of the number of patients required in clinical trials using the
logrank test. Statistics in Medicine, 1:121-129. For STT0, the sample size
formula is
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where the terms are defined in the row titles.

STT1 Test based on exponential survival, accrual period

STT2 Test based on exponential survival, accrual period,
dropouts

Power or sample size are computed based on equations from Lakatos, E. and
Lan, K.K.G.1992. A comparison of sample size methods for the logrank
statistic. Statistics in Medicine, 11: 179-91. For STT1 and STT2, the sample
size is
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, T0 is the length

of the accrual period and T the total length of followup, and the other terms are
defined in the row titles.

For STT0, STT1, and STT2, the required number of events, E, can be obtained
approximately from the equation
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where 2/z and z are the upper /2 and upper  points, respectively, of the

standard normal distribution and h is the hazard ratio. See Collett, D. (1994)
Modelling Survival Data in Medical Research, Chapman & Hall, Formula 9.2

STT3 Log-rank test of survival in two groups, simulation with
specified rates

Power is computed by simulating two groups of individuals following the
course of the experiment and subject to accrual, hazard, and dropout rates
specified in the corresponding side table. In each simulation, the fate of each
individual is controlled by the output of the random number generator. The test
statistic is computed according to the method specified in Chapter 5, pages 127-
128, of Lee, E.T. (1980) Statistical Methods for Survival Data Analysis.
Lifetime Learning Publications. Belmont, California. The number of
simulations in which the test statistic indicated a significant outcome is divided
by the total number of simulations, and the quotient is reported as the power. If
a one-sided test is specified, the program tracks separately the simulations that
are significant in the positive direction and in the negative direction and reports
the quotient that gives the greater power. As long as the power is reasonably
high, the number of simulations that appear significant in the “wrong” direction
should be very small.

The data for each individual are simulated using a deterministic pseudo-random
number generator, so for the same inputs and the same seed, the computed
power will always be the same. The particular generator used is called r250 and
is described in Journal of Computational Physics v. 40, pp. 517-526 (1981).
The random number generator r250 is a Tausworthe-style shift-register random
number generator, based on a primitive trinomial in which the state is initialized
using some other random number generator, and a trick is then used to make
certain that the columns are linearly independent. The cited paper describes
various statistical tests to validate the output.

The present implementation differs from that of the authors cited in that we
initialize the state of r250 using the default random number generator in
Microsoft Visual C++, which is a mixed linear congruential random number
generator. In contrast, the authors use GGL, which is a multiplicative
congruential random number generator. Our approach has the advantage that
pure-multiplicative random number generators perform very poorly with regard
to the independence of sequences generated by different seeds. To test our
implementation of this generator, we compared the results of simulations done
with r250 to those done with the default Microsoft generator, and also to the
Wichmann-Hill generator (Applied Statistics, v. 31, pp. 188-190). For several
examples with 10,000 simulations, all three generators produced values for
power agreeing to within .005.
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STE0  Non-inferiority test for two exponential survival curves
Power or sample size are computed based on the approximate formula for the
required number of events

2
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where 2/z and z are the upper /2 and upper  points, respectively, of the

standard normal distribution and h is the hazard ratio. See Collett, D. Modelling
Survival Data in Medical Research Chapman & Hall (1994) Section 9. 2 and
Rothman, M., Li, N., Chen, G., Chi, G.Y.H., Temple, R., Tsou, H.H. "Design
and analysis of non-inferiority mortality trials in oncology" Statistics in
Medicine 22(2003) pp. 239-264. The following formula, adapted from
equations in Lakatos, E. and Lan, K.K.G.1992. A comparison of sample size
methods for the logrank statistic. Statistics in Medicine, 11: 179-91 is used to
compute the n required in each group to achieve the specified power
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, T0 is the length of the

accrual period and T the total length of followup, and the other terms are
defined in the row titles. The “n per group for h=limit” is given by
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AOT0 Agreement between two dichotomous ratings (intraclass
kappa)

AOC0 Confidence interval for intraclass kappa (n large)

Power or confidence interval width, or sample size are computed using the large
sample standard error of estimated kappa from Block, D.A. and Kraemer, H.C.
(1989). 2x2 kappa coefficients: measures of agreement or association.
Biometrics. 45:269-287.

AOT1 Test for value of correlation coefficient

AOC1 Confidence interval for correlation coefficient

Power or confidence interval width, or sample size are computed based on the
large sample normal approximation using Fisher’s z transformation; see Dixon,
W.J., Massey, F.J. Introduction to Statistical Analysis. 4th Edition McGraw-Hill
(1983) p. 224. The sample size for AOT1 is given by
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AOT2 Lin’s concordance coefficient (continuous outcome)

AOC2 Confidence interval for Lin’s concordance coefficient
(continuous outcome)

Power or interval width, or sample size are computed using normal
approximation formulas given in Lin, L., Hedayat, A.S., Sinha, B., Yang, M.
(2002). Statistical methods in assessing agreement: models, issues, and tools.
Journal of the Amer. Stat. Assn 97 (2002) pp.257-270.

AOC3  Confidence interval for intraclass correlation for k
measurements

Interval width or sample size are computed using normal approximation
formulas given in Bonett, D.G. "Sample size requirements for estimating
intraclass correlations with desired precision" Statistics in Medicine 21(2002)
pp. 1331-1335.
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The value of n calculated from may be an underestimate for k=2 and >0.6 or
k10 and <0.2. (Bonett 2002 recommends adding 5 to n for k=2 and 0.7).
As a consequence, the value of  calculated from n may be an underestimate for
k=2 and >0.6 or k10 and <0.2.

ROT0 Logistic regression (binary outcome), single x

ROT1 Logistic regression, x1 adjusted for p X’s (binary outcome),

Power or sample size are computed using normal approximation formulas given
in Hsieh, F.Y. (1989). Sample size tables for logistic regression. Statistics in
Medicine 8:795-802.

The sample size for ROT0 is:
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For ROT1, 1
21

n
n






where n1 is the sample size obtained in the case of a single covariate.

ROT2 Linear regression (continuous outcome), single x

ROT3 Multiple linear regression with k covariates,

ROT4 Multiple linear regression, x1 adjusted for A covariates

Power, sample size, and detectable correlation coefficient are computed using
central and non-central F with numerator and denominator degrees of freedom 1
and n-2 for ROT2, k and (n-k-1) for ROT3, and b and (n-a-b-1) for ROT4 based
on a conditional power viewpoint. Non-centrality parameters are nf2 where f2 =
2/ ( 1- 2) for ROT2, f2 = R2/ ( 1- R2) for ROT3, and

f2 = (RAB
2 - RA

2)/ ( 1- RAB
2) for ROT4. See Gatsonis, C., Sampson, A.R. (1989)

Multiple Correlation: Exact Power and Sample Size Calculations. Psychological
Bulletin 106:516-524.

ROT5 Linear regression test that =0 for one x

Power, sample size, or effect size are computed based on central and non-
central t, with n-2 degrees of freedom. The non-centrality parameter is the effect

size, , times n , where  is defined in the guide card for the effect size row.

See Dupont, W., Plummer, W. (1998) Power and sample size calculations for
studies involving linear regression. Controlled Clinical Trials 19:589-601.

ROC0 Linear regression confidence interval for =0

Interval width and sample size are computed using the large sample normal
approximation; the formula for the interval width is shown in the guide card for
that row. See Dixon, W.J., Massey, F.J. (1983) Introduction to Statistical
Analysis. 4th Edition. McGraw-Hill. Pages 214-219.

RTT0 Linear regression test that 1=2 for one x

Power, sample size, or effect size are computed based on central and non-
central t with 2n-4 degrees of freedom. The non-centrality parameter is the

effect size, , times
2

n , where  is defined in the guide card for the effect

size row. See Dupont, W., Plummer, W. (1998) Power and sample size
calculations for studies involving linear regression. Controlled Clinical Trials
19:589-601.
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RTC0 Linear regression confidence interval for 1 - 2 for two
groups

Interval width and sample size are computed using the large sample normal
approximation; the formula for the interval width is shown in the guide card for
that row. See Dixon, W.J., Massey, F.J. (1983) Introduction to Statistical
Analysis. 4th Edition. McGraw-Hill. Pages 227-229.
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Section 2
Central functions

(computing cumulative distribution function)

Normal distribution z
The method used to compute the cumulative value of the normal distribution up
to x will differ, depending on the value of x. Specifically:

1. If x is between -1.5 and 3.0, the c.d.f. is computed via the Taylor series
centered at 0.

2. If x is between 3.0 and 10.0 or between -10.0 and -1.5, the program uses a
continued fraction given by A. G. Adams in his 1969 communication in
CACM vol. 12 pp. 565-566.

3. If x is less than -10.0 or greater than 10.0, the value of the c.d.f. is set as 0.0
or 1.0, respectively.

F distribution
The cumulative value of the F distribution up to x with m numerator degrees of
freedom and n denominator degrees of freedom is usually calculated by a call to
the function that computes the incomplete beta function with a equal to m/2 and
b equal to n/2, integrating up to n/(n +mx), and subtracting the result from 1.

However, if either n or m is particularly large, the value may be calculated from
the cumulative 2distribution function. This will occur when lgamma(m+n) 
lgamma(m +1)  lgamma(n) + m*log(y) + n*log(1  y) is greater than or equal
to 500, where lgamma is the logarithm of the gamma function and y equals n/(n
+mx), or when the value calculated in the paragraph above is equal to zero and
at least one of m,n is greater than 100.

t distribution
There is no separate computation for the c.d.f of the central t distribution.
Instead, it is computed from the F distribution with 1 numerator degree of
freedom, using the square of the t value and distinguishing between positive and
negative values of t.

2 distribution
If the degrees of freedom exceed 150, the c.d.f of the 2 distribution up to x is
computed via the Wilson-Hilferty approximation (see N.C. Severo and M.
Zelen, Biometrika vol. 47 pp. 411-416, 1960); that is, one computes the
cumulative normal distribution up to:
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Otherwise use is made of a recurrence relation that reduces degrees of freedom
by 2 (see Abramowitz and Stegun, 1970, equation 26.4.8); this reduces the
problem to calculating the 2 distribution with 1 or 2 degrees of freedom
(according to whether the original degrees of freedom are odd or even); this is
easily done exactly in terms of the normal distribution function or the
exponential function.

Incomplete beta function Ix (a,b )

The incomplete beta function may be computed either by a power series or by a
continued fraction derived from the power series. The power series is described
in Numerical Recipes in C 2nd Edition, equation 6.4.4. Equation 6.4.5 describes
the continued fraction

nQuery Advisor makes several tests to see if for the given values of x, a and b,
the value of Ix(a,b) is negligibly close to zero or one; if so, the program returns
zero or one as appropriate. If not, then nQuery checks to see if the power series
can be predicted to converge rapidly; if so, nQuery uses the power series.
Otherwise, nQuery uses the continued fraction.

Cumulative binomial
If  is the probability of success on a single trial, then the probability that the
number of successes is less than or equal to k, given n independent trials, is
calculated as 1 - I(k+1, n-k), see definition of the incomplete beta function
above. If k=n, however, the probability is taken to be 1.
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Non-Central functions
(computing cumulative distribution function)

Non-central F
In the usual case the c.d.f. of the non-central F distribution is computed via a
call to the non-central beta function, which is a Poisson mixture of incomplete
beta values in the same way that non-central F is a Poisson mixture of values of
the c.d.f for the central F distribution.

Just as in the central F case, there are approximations for use for large degrees
of freedom. When numerator degrees of freedom are large, we compute the
desired value from the c.d.f for central 2. When the denominator degrees of
freedom are large, we use the non-central 2.

Non-central beta
The non-central beta function Ix (a,b, ) is defined as the sum as i ranges from 0
to infinity of

Pi ( ) Ix(a + i, b ),

where Pi ( ) is the Poisson probability for i with Poisson parameter , and

Ix(a + i, b )

is the incomplete beta function as before. This sum is computed from a
minimum value of i to a maximum value, where the contribution of terms
outside this range is considered negligible. For this purpose the incomplete beta
distribution is considered negligible past 100 standard deviations from the
mean, and the Poisson distribution is considered negligible past 10 standard
deviations to the left, or 100 standard deviations to the right, of the mean. Also
the summation is terminated if the value of Ix(a + i, b ) falls below 10-12.

Non-central t
Following exercise 23.24 of Stuart and Ord, Advanced Theory of Statistics, vol.
2, p. 904, it is possible to compute the c.d.f. of the non-central t in a manner
quite analogous to the computation of non-central beta detailed above. That is,
you can use a generalized Poisson mixture of values of incomplete beta, where
for successive terms the value of one of the parameters for incomplete beta
changes by 1/2 rather than by 1. Similarly for the Poisson factor, the Poisson
distribution is generalized to non-integer values. We sum until the integer
Poisson values sum to within 5 * 10-13 of 1. Since the half-odd-integer Poisson
values should be about the same, this should be within about 10-12 of the right
answer.
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The x value for the values of incomplete beta going into the series is the
reciprocal of

1 + t 2/ ,

where t is the upper value of the c.d.f. and is degrees of freedom. If this value
is too small, i.e. less than 10-8, we risk losing information due to roundoff error.
Therefore, we approximate our result as the normal c.d.f up to t—, and add a
correction term linear in t. Note that the quadratic term is correct already.

Non-central 2

The c.d.f. of the “non-central 2 distribution” is a Poisson mixture of central 2

c.d.f’s, and much the same considerations apply as for non-central beta.

Percentage points and non-centrality parameters

Percentage points of normal distribution

For probability p < 0.5, one computes y =
2(log(1 / ))p . Then the

percentage point z is computed as y + P(y ) / Q(y ) where P and Q are fourth-
degree polynomials in y with appropriate coefficients. For p>0.5, the situation is
symmetrical. This method is due to Odeh and Evans, Applied Statistics v.
23(1974), pp. 96-97.

Percentage points of central F distribution
An initial estimate of the percentage point is obtained via an approximate
formula. The code then searches for another value that falls on the opposite side
of the true percentage point from the estimate already obtained (i.e. the two
estimates bracket the true value).

Then the Illinois method (more fully described below) is used to find a value of
F such that the c.d.f. up to F differs from the desired value by at most 0.01.

Finally, Halley’s method (See Huh, Communications in Statistics--Simulation
and Computation v. 15(1986).pp.1191-1198) is used until two criteria are met:

a) The c.d.f. up to F differs from the desired value by at most 0.0001.

b) Successive estimates of F differ from one another by at most 0.0001
proportionally, that is to say, by at most 0.0001 times the absolute value of
the more recent estimate. (In the F case, of course, all estimates are
nonnegative.)

It is also worth noting that if numerator degrees of freedom are greater than
denominator degrees of freedom, we reverse the degrees of freedom and take
the reciprocal of the percentage point.
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Percentage points of central t distribution
Again there is no separate computation. We take the square root of the F
percentage point, first doubling the probability and using 1 numerator degree of
freedom, and assigning the sign as appropriate.

Percentage points of central 2 distribution
First, an initial estimate is obtained via the Wilson-Hilferty approximation
referenced above. If degrees of freedom exceed 150, this is used as the answer.

Otherwise, a modification is used of Halley’s method (referenced above). Again
the iteration is continued until the c.d.f. up to the estimate differs from the
desired value by at most 0.0001 and two successive estimates differ
proportionally by at most 0.0001.

Percentage points of non-central F distribution
The Illinois method (see Kennedy and Gentle, Statistical Computing, Marcel
Dekker: New York(1980) ) is used. That is, two initial estimates are chosen.
Those estimates ideally should bracket the true solution, but this is usually not
critical. We then find successive estimates by linear interpolation, splitting the
interval as appropriate so that our two estimates continue to bracket the true
solution. The only exception is that if the older of the two estimates remains
fixed, its corresponding ordinate is adjusted (halved, if we think of ourselves as
looking for the zero of a function). That is, if we’re looking for the value of the
monotonic function f , we choose x0 and x1 such that f (x0) and f (x1) have
opposite sign, then compute x2 as

[x0 f (x1)  x1 f (x0) ] /[f (x1)  f (x0)]

Then if f (x1) and f (x2) have opposite sign we replace x0 by x1 and x1 by x2 and
continue. If on the other hand they have the same sign we again replace x1 by x2

but we leave x0 as it is. However on the next round, we shall use a value half as
large for f (x0).

The iteration continues until both f (x1) has absolute value less than 0.0001 and
x0 and x1 differ proportionally by at most 0.0001 (i.e. they differ by less than
0.0001 times the arithmetic mean of their absolute values).

In the case of percentage points of non-central F there seems to be no need for
subtlety in choosing the initial estimates; they are chosen to be 0.0 and
100000.0.

Percentage points of non-central t distribution
The Illinois method is used as described above. If  is the non-centrality
parameter, then the bracketing values are chosen to be -100 and +100, except
in the one-degree-of freedom-case, when they are chosen to be -1000 and
+1000.
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Percentage points of non-central 2 distribution
The Illinois method is used as described above. The initial bracketing values are
chosen to be 0.0 and 100000.0.

Non-centrality parameter of the non-central F distribution
(given both the probability and the percentage point)

The Illinois method is used as described above. The bracketing values are
obtained as follows: The program first tries the upper limit 5000. If this value is
not large enough, an error message is produced. (An error message is also
generated if the probability given by central F is larger than the desired value,
since that indicates the value zero for the non-centrality parameter to be too
large.)

Otherwise we start with 0 = 0.0 and 1 = 1.0. If the true value is between these,
we continue with the Illinois method; otherwise we replace 0 by 1 and double
1, and repeat.

Non-centrality parameter of the non-central t distribution
The Illinois method is used. The initial estimates are chosen as -100.0 and
100.0.

Non-centrality parameter of the non-central 2 distribution
The Illinois method is used. The initial values are chosen as for the non-
centrality parameter of non-central F and the same error checking is performed.
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Use of distribution functions in computing power,
sample size, and effect size, or interval width and
sample size

Power
We are given the desired significance level of the test, an “effect size” or values
from which it may be calculated, and the sample size. We wish to determine the
power of the study to reject the null hypothesis.

First one determines the appropriate percentage point of the central t, F, or 2

distribution, depending on the problem at hand, where the degrees of freedom
depend on the sample size in a manner that depends on the test being considered
(see Methods of Computation for each table). The “appropriate” percentage
point means the 100(1-)% point, in a one-sided test, or the 100(1- /2)% point
in a two-sided test. Then the non-centrality parameter of the distribution of the
test statistic under the alternative hypothesis is calculated from the effect size in
a manner depending on the test being considered (see Methods of Computation
for each table). Finally the power is computed as the c.d.f. of non-central
distribution with the degrees of freedom and non-centrality parameter as in
Methods of Computation for each table.

Sample sizes for tests
The section above describes how power is computed from effect size and
sample size. When given power and effect size, one can compute the required
sample size by searching for the minimum integer value required to produce (at
least) the requested power. This is done, essentially, via the Illinois method. The
initial values are obtained by trying the values 100, 10 and 2 in that order. If two
values are found that bracket the desired value they are used; otherwise (i.e. if a
sample size of 100 is too small) linear extrapolation is used to find an upper
bound.

Another feature to note is that the iteration will terminate under two conditions:
1. If the calculated power is within 0.0001 of the requested value.

2. If we have two estimates within 1 of each other (since we’re only looking
for the least integer that is large enough).
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Effect sizes for tests
To calculate effect size from power and sample size, one simply reverses the
procedure given above for computing power. That is, one calculates as before
the central percentage point corresponding to significance, then the non-
centrality parameter of the t, F , or 2 that gives a c.d.f. equal to one minus the
specified power at the calculated percentage point. Then one solves for the
effect size from the non-centrality parameter in a manner depending on the
particular test being considered (see Methods of Computation for each table).

Interval width for means confidence intervals with tolerance probability
We obtain the half-width of a confidence interval for a mean (or difference
between means, or means contrast) by multiplying a t—percentage point
(corresponding to a confidence level) by an estimate for the standard deviation.
(Also there may be a scaling factor for the difference or contrast case.)

Since the estimate for the variance is distributed as 2, the tolerance probability
is the c.d.f. of the 2 distribution. Note that the tolerance probability is the
chance that the confidence interval obtained from the study will be no wider
than the specified value.

Therefore, we multiply the relevant t-percentage point by the square root of the
relevant 2 -percentage point, and multiply by the standard deviation, the
scaling factor, and other factors depending on sample size (corresponding to the
factors necessary to make the distribution of estimated standard deviation be
2).

Sample size for means confidence intervals with tolerance probability
As in the case of the means t -tests, we have a quantity that increases with
sample size, and that we want to be at least a certain value. This quantity is not
power, but tolerance probability. The same variation on the Illinois method is
used to determine the minimum necessary sample size.
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