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Special Payroll: Special Pay Roll Check Date: 10/07/2019 Pay Period: 09/22/2019 - 10/05/2019 Ca

Review and submit your payrol for this period. If any changes are required to properly calculate this pay run, you may o back to any prior step and update any necessary fields. To override any calculated values for submission on this pay run, click edit to enter the desired final values
Please note that once you have clicked Submit, you will be unable to undo or cancel tis pay run.

Total Employees: 11 Estimated Total Cost: § 17,035.11 Estimated Total Tax: § 3,285.32
Earnings

Salary: § 665385 HOUR: 992856
Deductions

Health 2 £F:§ 68782 Den EO:§ 180.00 Health 2 £0: § 29478
Benefits

Health 2 £F:§ 27162 Health 2 £0: $ 181.08
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Payroll  PayHistory YearndForms  Reports  Settings
Employee D Employee Name <|
> aswewoon aoseowons | Payroll Dashboard
> AFsaE00! ATARAH EAKER
> ARSEKOO! sowmaNkaspaR | Last Payroll Recent Pay Runs
> AFSDKOOT DANAE KROPF
> AFSDMOOT DOREEN McsweeN]
S P ‘- Check Date: 10/07/2019 Total Amount:  § 1830203 View
> s KoRenss e ' Check Date: 10/07/2019 Check Date: 10/06/2019 Total Amount:  § 209,03 View
> ARsEsoon EoRCH STUROIA Pay Period: 09/22/2019 - 10/05/2019
> Assevoot FALLON MESSICK Check Date: 09/30/2019 Total Amount:  $1,08327 View
> AgsGeoot ‘GIUSEPPINA FONT
$18,302.03 B Employee Net Pay: $13401.41 Check Date: 09/30/2019 Total Amount:  $ 110.00 View
B Employee Taxes: $2018.40
«P Last Saved: 3:44:40 PM
o st Save B Employer Taxes: $1.26692 View AN
W Benefits: $45270
B Deductions: $116260
Run Payroll
View Check Date: Schedule: Pay Period: .
10/01/2019 Monthly 09/01/2019 - 09/30/2019 S
Upcoming Pay Runs X
Other Payroll Actions
. . 09/01/2019 Run Special Payroll Reports Void Checks
Monthly Check Date: 10/01/2019 Pay Period: (20010
. g 10/0172019
Monthly Check Date: 11/01/2019 Pay Period: 101100 o
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The Greenshades
Payroll & HR Platform



@ Greenshades Payroll & HR Platform

) We. Know. Payroll.

Payroll is one of the most critical yet overlooked aspects of running an efficient and
effective business. Flawless execution of payroll week after week goes unnoticed.
However, make a small error, and the response is immediate and vocal. Increasingly
complex regulatory pressures — particularly for multi-state employers — make the job
of the payroll professional more challenging than ever. You deserve a partner who
can simplify the complex and transform an obstacle into an opportunity.

That’s where we come in.

For more than 15 years, Greenshades has been providing exceptional automated
payroll, tax reporting, robust employee engagement, and comprehensive compliance
solutions to mid-sized employers across North America. Today, through the cloud-
based Greenshades Payroll & HR Platform, we can now support your organization
on a whole new level.

The Greenshades Payroll & HR Platform delivers an independent payroll
experience while maintaining the configurability you need. As a result, you get
a truly tailored fit without the expense, overhead, and rigidness of an
outsourced payroll provider.

www.greenshades.com
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~ Simplify the Process

System Dashboard ~ PayroliTest Account Settings Sign Out

@ Home Employees Payroll PayHistory Year-End Forms Reports  Settings

Payroll
Special Payroll: Special Pay Roll Check Date: 10/07/2019 Pay Period: 09/22/2019 - 10/05/2019 Cancel Pay Ru
E Review &
mployees Hours Earnings Deductions Benefits Arrears Submit
Review and submit your payroll for this period. If any changes are required to properly calculate this pay run, you may go back to any prior step and update any necessary fields. To override any calculated values for submission on this pay run, click edit to enter the desired final values
Please note that once you have clicked Submit, you will be unable to undo or cancel this pay run
Total Employees: 11 Estimated Total Cost: § 17,035.11 Estimated Total Tax: § 3,285.32
Earnings
Salary: § 6,653.85 HOUR: § 9,928.56
Deductions
Health 2 EF: § 687.82 Den EO: § 180.00 Health 2 £0: § 294.78
Benefits
Health 2 EF: § 271.62 Health 2 EO: § 181.08
Q Filter Table Total Employees: 11 ® Download
Employee ID & Employee Name & Hours ¢ Minutes ¢ Gross Pay & Taxable Wages 2 Deduction Total & Employee Taxes & NetPay & Employer Taxes &
> AFHEW001 ELDRED WORKS 80 0 $1,53846 $1,440.20 $98.26 $21361 $1,22659 $113.60 Edit
> AFSAE001 ATARAH EAKER 80 0 $288462 $2786.36 $98.26 $21315 $257321 $22087 Edit
> AFSBKOOT BOWMAN KASPAR 80 0 $223077 $2,13251 $98.26 $379.77 $175274 $175.94 Edit
> AFSDK0O1 DANAE KROPF 55 0 $1375.00 $1,096.74 $27826 $83.90 $101284 $9048 Edit
> AFSDMO01 DOREEN MCSWEENEY 65 0 $1,495.00 $1396.74 $98.26 $21069 $1,186.05 $115.23 Edit
> AFSEG00T Elwood Garrett a5 15 $1,448.00 $1,349.74 $98.26 24022 $1,109.52 $111.35 Edit
> AFSER001 KARENSA HALDEMAN 33 57 $882.70 $78444 $98.26 $6001 $72443 $6472 Edit
> AFSES001 ELDRICH STURDIVANT 78 31 $211995 $2,02169 $98.26 $314.10 $1,707.59 $166.78 Edit
> AFSFMO01 FALLON MESSICK 38 38 $965.83 $867.57 $98.26 $107.74 $759.83 $7158 Edit
> AFSGFO0T GIUSEPPINA FONT 65 41 $1,64208 $1,54382 $98.26 $195.21 $134861 $127.37 Edit
4 Previous Last Saved: 3:44:40 PM M Save & Exit Subi
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The Greenshades Payroll & HR Platform provides
robust employee self-service capabilities that
capture an employee’s vital tax and benefit
information the moment they join the company.
Plus, our simple, step-by-step wizard walks you
through each payroll run. Greenshades gives you
the power and the confidence you need to execute

payroll flawlessly with every run.
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~ Improve Visibility

Through our Payroll Dashboard, you'll bring
“at-a-glance” simplicity into your entire payroll
process. The dashboard provides both a simplified
view of your last payroll run by category, as well as
one-click access to details on any of your previous
runs, placing the information you need at your
fingertips. You can also look ahead to upcoming
payroll runs and even initiate a run, all through a

configurable and straightforward interface.

System Dashboard ~

Payroll Dashboard

Last Payroll

"~

' $18,302.03

Upcoming Pay Runs

Monthly

Monthly

Check Date: 10/07/2019

B Employee Net Pay:
B Employee Taxes:
B Employer Taxes:

B Benefits:

B Deductions:
Check Date: 10/01/2019 Pay Period:
Check Date: 11/01/2019 Pay Period:

Copyright © 2003-2019 Greenshades Software. All Rights Reserved. End User License Agreement

@ Home Employees Payroll PayHistory Year-EndForms Reports Settings

Pay Period: 09/22/2019 - 10/05/2019

$13,401.41
$2018.40
$1,266.92
$452.70
$1,162.60

View

09/01/2019
09/30/2019

10/01/2019
10/31/2019

Recent Pay Runs

Check Date: 10/07/2019
Check Date: 10/06/2019
Check Date: 09/30/2019

Check Date: 09/30/2019

Run Payroll

Check Date:
10/01/2019

Other Payroll Actions

Run Special Payroll

Schedule:
Monthly

PayrollTest Account Settings Sign Out

Total Amount: $18,302.03

Total Amount:  $209.03

Total Amount: $1,083.27

Total Amount: $110.00

Pay Period:
09/01/2019 - 09/30/2019

Reports

View
View
View
View

View All

Start Pay Run

Void Checks

D101C1W6:GO: 11038168




. Comply with Confidence

System Dashboard v Corrina York Account Settings Sign Out

S Whether you employ workers in one location or all

L. \( 50 states, we've got you covered. Properly assign

Create E-File Return

Click the drop down menus to get started on building your return.

} — =3 taxes, manage multiple jurisdictions and reciprocity,

- e Witding Cotonte — and execute flawless returns. Through our Payroll
Reporting Frequency: uarterly v Ar:fc:'\‘ig: ) o oL ke = 2020

Mmesoa =g : Plus option, we can provide alarms, alerts, and

01/01/2019 to 03/31/2019 10 Rockefeller Plaza

NY

. e [ Ee— e-mail reminders to tell you exactly when to file and
Jurisdiction Name Oregon L
All 01/13/2020 - - Bending l:omﬁmslensz—‘Dﬂtvtmmmmmmmu,*uws;ens.ssepmez!ummenmmamnunesmsmp who can

Rebuild Return United States. Wisconsin = e

- St e e e ey how much to pay. With Greenshades, you can rest

Do only one of the following

@ a most for his step (and Steps 3-4); oF

| e e o e assured that payments will be timely, and returns will
Historical Returns is accurate for jobs with similar pay; otherwise, more tax than necessary may be withheld .|

TIP: To be accurate, submit a 2020 Form W- for all other jobs. I you (or your spouse) have self-employment
income, including as an independent conlractor, use the estimator,

Com S 340t -4 N o oL s ok s . o accurate from the very first time they’re submitted.

Clear Filters
All ~ Al - Swep: 1 your Incore will ba $200,000 offoss (S400,000 o fess f maried fing fanty
Claim
W - Muttiply the number of quakfying childre der age 17 by $2.0000 S
View FGG01591964 KW-5 ks Dopondents oy the ualiying chidren under age

Mutiply the number of other dependents by $300 >

Ak the amounts above and enter the total here

Other Jobs). I you want tax withhaid for other ncoma you expect
this year that won't have withholding, enler the amount of other income here. This may
include interest, dividends, and relirement income B

) Deductions. I you expect Lo clim deductions other than the slandard deduction
and want 1o reduce your withholding, use the Deductions Workshee! on page 3 and
enter the result here . |amys 100000

(c) Extra withholding. Enter any additional tax you want withheld cach pay period | 4(c) S

el i3 e, comact, and compite

Sign

Here ) KARTIKEYA ESPIN 024 [
is ot sign )

Employers | Empioyers name ana asaress st o of Empoyer tcaten
Only rumber (EN)

o W4 o)




Painless Posts

Hour Reconciliation

We've added automated tax code assignment,
automated earning code application, and other
features that alert you of errors. Greenshades will
even alert you if an employee’s work hours for the
current period deviate from the average, so you can
catch missing time submissions or other errors

before the payroll run is executed.



e

Future-Proof Your Investment

/l As the business grows and technologies change, End-to-End ERP Solutions:
ll you may need to make modifications to your HR ! ! I
and finance systems. That's why we designed the Microsoft Dynamics
Greenshades Payroll & HR Platform to be

kMicromftDynamicsw
independent and portable. No rip-and-replace
Dedicated Industry Solutions:

required if you change ERP systems. No Ul

changes to roll out to your employees, and no

aggravation or loss of productivity. Compatible with Acumatica Con“ pth

all editions of Microsoft Dynamics, Greenshades is

a solution that works with the system you have in- Additional integrations rolling out quarterly,
house today and tomorrow. plus API connectivity support
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~ Tailor Your

Experience

System Dashboard ~

@) Home Employees Payroll PayHistory TaxService YearEndForms Reports Settings

John Smith Account Settings Sign Out

Employee Management
BURDON ACEVES
Digital Employee Folder
Earnings
Type ¢
Salary
, Hourly
Employment Hourly
Personal Hourly
Payroll Add Earning
Codes Benefits
Type ¢
Timesheets
Value
Time Off
Add Benefit
Benefits
Deductions
Documents Type &
PercentGross
Evaluations
Add Deduction

Code 2

SALARY

DOUBLETIME

HOURLY OT

Hourly PTO

Code &

Health High EF

Code

Paystub Name &

Salary - Regular

Hourly Doubletime

Hourly OT

A Code - Paystub

407k Plan Deduction

Copvriaht © 2003-2019 Greenshades Software. All Riahts Reserved. End User License Aareement

Department &

Department A

Department A

Department A

Department A

Paystub Name &

Health High Employee Family

Paystub Name &

Default Paystub

Work Location

- Location A

- Location A

- Location A

- Location B

Work Location

Location A

Wage Type & Amount &
v | Regular $30,005.00 Remove
| Regular $0.00 Remove
— E—
requiall Edit TIPS X

Amount $

3.00 %

Code Details

rrrrrrrrr

Each organization is unique, so don’t settle for an
inflexible approach to payroll. With the Greenshades
Platform, we make customization a breeze. Through
simple on-screen configurations and intuitive
employee management capabilities, you can tailor
earning codes, benefits, and deductions. Since the
Greenshades Payroll & HR Platform is a unified
platform, any changes you make will persist across
the entire system, eliminating additional code

changes or double entry.



~ Run Payroll Your Way

@) Home Employees Payroll PayHistory TaxService Year-EndForms Reports Settings

You'll have access to a complete post-flight checklist Post-Payroll

that allows you to see a snapshot of the actions you've Post Pay Run

Pay Schedule:  Custom Pay Run Schedule Name:  Custom Pay Run
just taken. The snapshot also provides you with options CheckDate: 06/13/201 TotalEmployees: 49
Pay Period: 05/26/2019 - 06/08/2019 Total Cost: $75,398.41
for additional steps, all according to relevant workflows,
QO  Pay Your Employees v
policies, procedures, and laws. You have flexibility and , _

Your pay run register will contain your pay run information per employee. §75,398.41 Total Payroll Cost

control, all while mitigating compliance risks.

Download Your Direct Deposit ACH File 40 Direct Deposits

Download your ACH file in order to pay your employees via direct deposit. $61,549.73 Total Net Wages

Download

Distribute Paychecks or Pay Stubs 9 Total Employees

Distribute paper checks yourself or request for Greenshades to Print and Mail these $13,848.68 Total Net Wages
paychecks via Pay History

Distribute

Mark as Complete

O Pay Your Benefits & Deductions >
QO  Pay Your Taxes >
V] Marked done on 06/14/2019 >
(@) Download Your Payroll Reports )

DECIW2GO:1119739

Copyright © 2003-2019 Greenshades Software. All Rights Reserved. End User License Agreement




Get Taxes Right, the First Time, Every Time

System Dashboard ~

Tax Filing Center

Create E-File Return

@) Home TaxFiling Center  Year-End Forms Reports  Settings

Corrina York Account Settings Sign Out

Type:
Year:
Reporting Frequency:

Reporting Period:

Rebuild Return

Historical Returns

Click the drop down menus to get started on building your return,

Federal Withholding

2019

Quarterly

Quarter 1

01/01/2019 to 03/31/2019

Jurisdiction Name

All

United States

Tracking Number Nam. Jurisdiction 1
Clear Filters Al « A -
View FGG01591964 KW-5 KS q

PintoCo~

e) Home TaxFiling Center Year-End Forms Reports  Settings
7

File United States Withholding Form 941 with Schedule B

Greenshades Online is prepared to submit this retum on your behalf with employees and wages through 3/31/2019.

YIRS gov

Totals
Total Amount
Total Employees 106 i
Total 941 Wages $611,539.44 [ -
Total 941 Income Tax Withheld $73.22966
Social Security Wages $611,539.44 [
Social Security Tips 5000
Medicare Wages $611,539.44
Medicare Wages Subject to Additional Tax | $0.00
Month 1 Liability $250,192.73 i
Month 2 Liability 5000 S
Month 3 Liability 5000 i
Cobra Payments 5000 5 M
Cobra Recipients 0

Submit Return

+ Create File

Greenshades also offers a variety of tax-related
options for employers of any size. Through the
platform, you can automatically generate payment and
filing deadlines, track confirmations, even file
unemployment, withholding, and new hire returns.
Greenshades also empowers you to review and edit
information during every step of the process, allowing
you to have full control over your reporting, improve

accuracy, and add another layer of risk mitigation.



~ Empower Your

S

The Greenshades Platform a powerful tool for Payroll
and HR personnel, complete with an equally powerful
employee portal component. Through the portal, your
team members can access a diverse range of data;
PTO balances, pay stubs, notes, notifications,
employee directories, and access to benefits
programs. There's even an online time clock to record
start/stop times. The Greenshades Payroll & HR
Platform offers a diversity of capabilities tailored to

meet your organization's unique needs.

Employees

Payroll Test company

Employee Home  HRProfile  Timesheet ~ Time Off

DANAE KROPF by Account Settings ~ Sign Out

Pay History ~  Benefits Documents ~

Home
A Tasks and Notifications ~ 20 Time Clock ~ &% Employee Directory -~
Message Type: v SortBy: -
Al Date Last clock-in was 0 hours 7 minutes starting at 9/24 2:44 PM Q
Module: Al te Dire
Tasks 2 Tasks View Historical Adeola Stilwell
s Your Benefits has been created and needs your attention.
AMAL CRANFORD
9/24/2019 at 2:57PM View Remove [ ]
Anthony Griffey
socuments  The Handbook document has been updated by an administrator and o
must be re-signed by 9/30/2019.
, PM EDT
9/24/2019 at 2:52PM View Remove
Tuesday, Sep 24 Your Most Recent Paystub v
Notifications 1 Notifications View Historical
etz Your Timesheet has been Approved by PayrollTest from 9/7/2019 to
9/13/2019 with a comment of 'Bulk Approve’ Time Code: Hourly v e . .
@8 Co-Workers Taking Time-Off ~
9/9/2019 at 11:19AM View Remov e Location: Location C -
Employee Period
» Clockin
»‘ Time Off Balance v @ Show Just My Department @ Show Just My Location
@ Employee Discount Program v
View Timesheet

Copyright © 2003-2019 Greenshades Software. All Rights Reserved. - End User

License Agreement - Privacy Policy

D101CIWO1:GO:11038168:E6



~ Encourage Employee Self-Service

Open Enrollment o00 One of the most time-consuming aspects of the
Select the event you would like to manage: | Open Enrollment 2019~ HR experience iS the intake, maintenance, and
provision of employee data. Through the
Open Enrollment: Open Enrollment 2019 Important Dates To Remember Greenshades Payroll & HR Platform, employees
Plan Period: January 1, 2020 - December 31, 2020 ’
Available Benefits: BCBS, BCBS of IL, Cafeteria Plan, HSA Open Enrollment began: can access and update their prOfileS. We even
Eligible Benefit Packages: Full Time
January 1, 2020 offer a native mobile app to make the experience
Deadline for employees to enroll or waive coverage: even more accessible. Your employees can also
’ January 31, 2020 review, select, and update benefit data on their

&

[ NotStarted: 55 View Details R B ez

68 [l InProgress: 3 View Details . .
B Completed: 10 View Details Administrative Period: become more Independent. PlUS, it allows HR

own. This access encourages employees to

February 1, 2020 - June 30, 2020 team members to spend less time on

administrative tasks and more time focusing on

strategic pursuits.



o/

-~ Move From “To-Do” to “All Done”

6 Year-end processing is historically a stressful time for HR @ Home Employees PayHistory TaxFiling Center Year-End Forms Reports ~ Settings
and payroll teams. Lots of forms. Lots of formalities. Year-End Forms
Incredibly high stakes. It's a recipe for stress unless you'’re Select the yzar and form type you would ike to view.
working with Greenshades. We transform year-end P ) Create New Formset
FomType | ax .

processing into a simple step-by-step process, walking you

through each of the critical to-do items from beginning to Fabrikam 1095-C Forms
Total Employees: 157
end. Greenshades also offers turnkey year-end form ¥ Forms Loaded: 01/11/2020
Forms Issued: 157 [l Mailed by User 0
processing services, adding yet another layer of peace of E-File Submitted: L = e o
onsen or Online Only
. . . . ot Distribu 7
mind to this once challenging task. Ask your Greenshades ViewForms | v B "

account executive for more information.
Fabrikam W-2 Forms

Total Employees: 210

v Forms Loaded: 01/10/2020
v Forms Issued: 01/20/2020 210 B mailed by User 0
v E-File Submitted: 01/25/2020 Total Forms B Mailed by Greenshades 210
. Consented for Online Only 0
I Not Distributed 0
View Forms v




. Key Platform Benefits

Cloud-Based Efficiency

The Greenshades Payroll & HR Platform empowers you to
keep payroll in-house, offering greater control and lower
costs, plus you'll get all the benefits of a cloud-based
solution, including constant updates and enhancements.

ERP Agnostic = Freedom

Built to work with the ERP you have today, yet flexible
enough to work seamlessly with the ERP of tomorrow.
Using Greenshades means you can always choose
the ERP that works best for your business.

A Unifying Force

One unified record. One source of truth. A single
user experience for your entire employee population,
manager, and individual contributor alike.




Payroll
$6

PEPM

v Self-service Payroll Processing
v' Payroll Tax Returns

v' PTO Policies & Accruals

v' Time-Entry Import (CSV or API)

v' W-4 Employee Access &
Employer Management

v" 1-9s Employee Access &
Employer Management

v" Employee Direct Deposit
Access & Management

v" Employee Profile Management
& Self-Service

v" Employee Pay History & W-2
Service

v" Year-End Tax Management

v' Self-Service Garnish
Management

Payroll + Tax Service

$9

PEPM

v Self-service Payroll Processing
v' Payroll Tax Returns

v" PTO Policies & Accruals

v' Time-Entry Import (CSV or API)

v" W-4 Employee Access &
Employer Management

v" 1-9s Employee Access &
Employer Management

v" Employee Direct Deposit
Access & Management

v" Employee Profile Management
& Self-Service

v" Employee Pay History & W-2
Service

v" Year-End Tax Management

v' Self-Service Garnish
Management

v Full payroll Tax Service with
Automated Tax Liability
Reporting & Deposits

v Dedicated Support Rep.

Every Budget, Every Need

Payroll + HR

v Self-service Payroll Processing
v' Payroll Tax Returns

v' PTO Policies & Accruals

v' Time-Entry Import (CSV or API)

v' W-4 Employee Access &
Employer Management

v" 1-9s Employee Access &
Employer Management

v" Employee Direct Deposit
Access & Management

v" Employee Profile Management
& Self-Service

v" Employee Pay History & W-2
Service

v" Year-End Tax Management

v' Self-Service Garnish
Management

$8

PEPM

v

Electronic Document
Management with Employee
Self-Service (ESS)

New Employee Onboarding
with Flexible Templates

ACA Management with
Proactive Alerts & Eligibility
Tracking

ACA Reporting, including
1095/1094-C Management

Employee Performance
Evaluations with ESS and

Manager Self-Service (MSS)

Company Organizational
Chart and Directory

Payroll + HR Complete

v Self-service Payroll Processing
v' Payroll Tax Returns

v" PTO Policies & Accruals

v' Time-Entry Import (CSV or API)

v' W-4 Employee Access &
Employer Management

v' 1-9s Employee Access &
Employer Management

v" Employee Direct Deposit
Access & Management

v" Employee Profile Management
& Self-Service

v" Employee Pay History & W-2
Service

v" Year-End Tax Management

v' Self-Service Garnish
Management

v Full payroll Tax Service with
Automated Tax Liability
Reporting & Deposits

v Dedicated Support Rep.

$12

PEPM

v

Electronic Document
Management with Employee
Self-Service (ESS)

New Employee Onboarding
with Flexible Templates

ACA Management with
Proactive Alerts & Eligibility
Tracking

ACA Reporting, including
1095/1094-C Management

Employee Performance
Evaluations with ESS and
Manager Self-Service (MSS)

Company Organizational
Chart and Directory

Self-Service Benefits
Management with Employee
Self-Service (ESS)

On-Demand Legal Advice via
my|HR|counsel.com

Time
Entry

+$1

PEPM

Add Employee Time Entry to ANY
package for an additional $1 Per

Employee / Per month

v" Employee Time Clock Kiosk via Web or Mobile App

v" Full Employer Access & Manager Self-Service (MSS)




@ Greenshades Payroll & HR Platform

) Experience Superior Support

All of this comes with Greenshades’ top-rated support. From the first day you become a
client, to your open enroliment season, through year-end processing and form mailing,
Greenshades has you covered. We provide a diverse array of services and support
designed to provide the assistance you need, when you need it, directly from one of our

Greenshades’ product experts.

Our unique concierge-level support offering has led to some of the highest NPS ratings

in the business and an average client tenure of over 11 years.

Find out why more than 10,000 companies have already turned to Greenshades to
support their payroll, HR, and employee communication needs. Visit us online at

Greenshades.com or contact us directly at 888.255.3815.

GREENSHADES

LET US HANDLE THAT




(> GReENsHADES

Thank You
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