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Indicates a hint
Is used to provide information on how to avoid operating errors or information emphasizing
important details

Indicates the solution of a problem
Is used to provide troubleshooting information or answers to frequently asked questions

Indicates a list item

Indicates a prerequisite
Is used for a condition that has to be fulfilled before starting a particular operation

Indicates a one-step operation

Indicates steps within operating sequences

Is used for references and for table or figure titles

Is used to identify a link to related information as well as previous or next steps

Is used to identify window titles, menu items, function names, buttons, and keys, for example,
the Save button

Is used to emphasize particularly important sections of the text

Is used for on-screen output of the system including code-related elements or commands

Is used to identify inputs you need to provide

Is used for the navigation to a certain submenu entry

CAUTION
Used with the safety alert symbol, indicates a hazardous situation which, if not avoided, could
result in minor or moderate injury or material damage.
CAUTION consists of the following elements:
◾ Information about the nature of a hazardous situation

◾ Consequences of not avoiding a hazardous situation

◾ Methods of avoiding a hazardous situation

WARNING
Indicates a hazardous situation which, if not avoided, could result in death or serious injury.
WARNING consists of the following elements:
◾ Information about the nature of a hazardous situation

◾ Consequences of not avoiding a hazardous situation

◾ Methods of avoiding a hazardous situation
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System overview



Please be aware that this Operator Manual Tomosynthesis is just one
option.
Only the complete manual is valid:

◾ Operator Manual - MAMMOMAT Revelation system
◾ Quality control manual
◾ Safety Hints - syngo VI10A
◾ Tomosynthesis Option

Intended use for Canada
The MAMMOMAT Revelation system with the option Tomosynthesis is indicated
for acquisition of 2D as well as 3D digital mammography to be used in screening
and diagnosis.
The screening examination may consist of a 2D FFDM image set with or without
the 3D image set. The views included in the image set will be determined by the
screening protocol and/or the requirements of the diagnostic indication.

System description
MAMMOMAT Revelation is supporting the Tomosynthesis Option.
With tomosynthesis, three-dimensional information can be obtained by taking
exposures from different angles. This significantly reduces the tissue overlap
problem which limits diagnosis in conventional mammography. Tomosynthesis
is displayed and controlled at the workstation.
In tomosynthesis, the X-ray tube rotates in a defined angular range. During the
acquisition, several X-rays are taken from different directions. Each of these
single exposures is taken with a very low dose. Due to the different acquisition
directions, the set of 2-dimensional X-ray images contains the 3D information of
the object, allowing the volume of the breast to be reconstructed by appropriate
software algorithms and visualized in the form of slice images.
During tomosynthesis acquisition, the swivel arm of the MAMMOMAT
Revelation covers an angular range from +25° to -25° while 25 views are
acquired.

 Inform the patient in detail about the examination procedure, in particular
about the time required and the automatic movement of the swivel arm.

1

1.1

1.2
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(1) Face shield
(2) Compression plate

Acquisition principle

Tomo scan
Generated data set of a definite view, consisting of raw projections and/or
processed projections and/or the slices or combinations of these.

Raw projections
Single image taken during the tomo scan. 25 projections are acquired during
the sweep of 50°, every other degree one projection. The projections are saved
as DICOM MG objects.

1.2.1

1.2.2

1.2.3

1 System overview
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Processed projections
If the processing of projections is activated, projections acquired during a tomo
scan are processed with 2D image processing for better visualization. Per default
the processing is deactivated. These images are saved as DICOM MG for
presentation.
When using 2D + Tomo the first image of the stored projections series is the 2D
image.

First view
First exposure during tomo scan where the swivel arm is at an angle of 0°. When
using 2D + Tomo the first image is the 2D image.

Slices
Stack of images parallel to the detector surface reconstructed from projections
with the purpose of display at the workstation monitor.

Insight 2D (Option)
2D image generated from a corresponding tomosynthesis data set. Specific
image processing may have modified the appearance of anatomical structures
compared to reconstructed slices and projection images.

 Insight 2D images are marked with a fixed label “IN 2D”.

Insight 3D (Option)
3D image generated from a corresponding tomosynthesis data set. Specific
image processing may have modified the appearance of anatomical structures
compared to reconstructed slices and projection images.

 Insight 3D images are marked with a fixed label “IN 3D”.

1.2.4

1.2.5

1.2.6

1.2.7

1.2.8
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 CAUTION

Insight 2D or Insight 3D images are derived from tomosynthesis acquisition
data. Image processing may have modified the appearance of anatomical
structures compared to FFDM.
Risk of incorrect diagnosis!
◆ Insight 2D or Insight 3D images should only be reviewed together with

tomosynthesis slices.

Empire technology (Option)
Unique, multiple algorithms, providing superior image quality in both contrast
and detail.

Bounding box
Region of interest, describing the area that will be reconstructed. Using the
handles you can adjust the bounding box to the breast tissue area to be
reconstructed for slices.

Reconstruction
The calculation of the stack of slices (3D volume) from the projections using a
reconstruction algorithm.

Reprocessing
Processing of the projections and 2D image with new image processing or
reconstruction parameter set.

Automatic movement of the swivel arm
25 views are acquired in an angular range from -25° to +25°.
The exposure release button on the control box or on the foot or hand switch
must be pressed and held during all exposures.
◾ The swivel arm is in the 0° position.

The first view is acquired for automatic exposure control.
◾ Swivel arm moves to -25°, second exposure is taken.
◾ The swivel arm covers the entire angular range from -25° to +25° while an

exposure is taken at every 2°.
◾ Swivel arm returns to the start position.

1.2.9

1.2.10

1.2.11

1.2.12

1.2.13

1 System overview
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◾ Release the exposure button.
◾ The first view is displayed.
◾ The slices are automatically reconstructed and then displayed.
◾ The projections are processed and displayed if activated (by default

deactivated).

 Inform the patient in detail about the examination procedure, in particular
about the time required and the automatic movement of the swivel arm.

Compression plate
The following compression plates can be used for a tomo examination:

1.2.14

System overview 1
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Compression plate 25 cm x 36 cm High for tomo examination, tomo quality test
only
Compression plate 24 cm x 30 cm Low for tomo examination

Compression plate 22 cm x 26 cm High for tomo examination

Compression plate 18 cm x 24 cm High for tomo examination

Compression plate 12 cm x 24 cm Low for tomo examination

Tomo face shield
A special face shield must be used during tomo examinations:

1.2.15

1 System overview
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(1) Face shield

 Make sure that the special face shield is always used during a tomo
examination if there is a risk that the patient's head can enter the beam
path.

System setting
Before beginning with the tomo examination, the appropriate compression
plate and the tomo face shield must be attached to the MAMMOMAT
Revelation.

Type of calibration
Your MAMMOMAT Revelation offers a large number of different types of
examinations. To ensure the optimal detector settings for each type in all cases,
the following different types of calibrations are performed:

Type of calibration Special features

CONTACT none

MAGNIFICATION without magnification table

TOMOSYNTHESIS none

If the difference between the detector temperature and the calibration
temperature deviates more then 7°C the calibration has to be repeated. A warm
up of at least 30 minutes of the MAMMOMAT Revelation is neccessary in order
to ensure optimal results in the image quality.

Calibration intervals
As a rule, the detector should be calibrated every 3 months.
The calibration should also be performed if the current room temperature
deviates by more than 7 °C from the temperature at the last calibration.

1.3

1.3.1

1.3.2

System overview 1
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 Calibration is performed without a compression plate. It is recommend that
the tomosynthesis calibration be performed after contact calibration.

Performing detector calibration

Before you begin calibration, you have to set the swivel arm up for the
calibration.
1 Install the 40 mm Plexiglass plate on the swivel arm so that the entire image

area is covered.

2 Move the swivel arm to the 0° position.

3 Remove the compression plate.

1 Select Patient > Detector Calibration from the main menu of the
Examination task card.

Calibration is automatically registered.

The Calibration subtask card is displayed.

(1) Next required step
(2) Area for selection of type of calibration
(3) Date of the last calibration for the respective type of calibration

(if a “!” appears, the calibration is overdue)

2 Click the TOMOSYNTHESIS type of calibration.

1.3.3

Preparing the swivel arm

Starting the calibration

1 System overview
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
When the calibration subtask is selected, the exposure parameters are
automatically correctly set and displayed in the generator control field for
each anode/filter combination.
See register: Examination, section Generator control field

 Please note that for the TOMOSYNTHESIS calibration type, the calibration
can only be repeated five times. After that the system has to be restarted.

3 Click Start Calibration.

When calibration is started, the Calibration subtask card for selected typ of
calibration changes. The number of projection views to be aquired is shown in
the Images subtask card.
You must process all displayed projection views.

1 Press the exposure button on the control box until all 26 exposure pulses
have been completed. The gantry will remain in 0° position.

Radiation is released and the first calibration image is taken.

After the exposure is complete, the finished image is displayed in the image
area.

2 Click Accept if the exposure is suitable for calibration.

Windowing may be required to check image quality.

The detector is re-calibrated on the basis of the calibration image.

– or –

Click Reject if the exposure is not suitable.

The calibration image is rejected and a new exposure is automatically added.

3 Continue acquiring calibration images until you have aquired all projection
views.

Calibration images

System overview 1
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The number of accepted and rejected exposures is counted in the Calibration
subtask card.

Ending detector calibration
The calibration process ends as soon as you have calibrated the detector by
aquiring all the projection views in the Images subtask card.
The following message window appears:

Confirm the message window by clicking Yes to start calibration calculation.

The following message window appears when the calculation is successful:

1 Confirm the message window with OK.

The calibration closes automatically.

2 Remove the 40 mm Plexiglass plate.

You can select and evaluate the calibration results. The results are available in
the Service menu, see the “Check calibration results” section in the Operator
Manual.

The following warning window appears when the calculation is unsuccessful:

This message means that several non-functioning pixels were found during the
calibration. This requires a system check by a Siemens service technician. The
results are available in the Service menu, see the “Check calibration results
section” in the Operator Manual.

1.3.4

Calculation successful

Calculation unsuccessful

1 System overview

16 Tomosynthesis (Option) | Operator Manual
Print No. XPW7-340G.621.05.02.02



◆ Call a Siemens service technician or a technician trained by Siemens.


Until the analysis by the service technician, clinical operation may continue
if:

◾ the daily checks run without errors
◾ there are no visible artifacts
◾ the quality authorities have no objections

System overview 1
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Tomosynthesis examination

This chapter describes a standard tomo examination. The examination is
controlled at the workstation with preset examination parameters.
For information about the control and display elements of the tomo
examination see ( Page 13 System setting).
For further information on performing the examination at the workstation and
changing examination settings, see the MAMMOMAT Revelation Operator
Manual.

Layout of the Examination task card
The Examination task card is divided into different functional areas:

(1) Menu bar
(2) Image area
(3) Stack of subtask cards
(4) Control area
(5) Status bar
(6) Generator control field

2

2.1

Tomosynthesis examination 2
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Preparations

General preparations
✓ It is assumed that the MAMMOMAT has been correctly installed and started

up.

1 Prepare the MAMMOMAT for tomo mode.

2 Inform the patient about the examination procedure.

Registering a patient
At the beginning of an examination the patient must be registered via the RIS/
Scheduler or manually.
1 To open the Patient Registration window, click this button.

2 Enter the required examination data in the Patient Registration window.

3 Click the Exam button.

The Examination task card is opened.

Performing the examination settings
The settings for the tomo examination are performed in the subtask cards of the
Examination task card.
The corresponding image processing for each acquisition mode is assigned in
the Service menu.

1 Select the required tomo procedure in the Procedure list.

The projection sequence preset for the procedure is displayed in the PV
sequence list.

 If the Procedure can not be changed please disable the first PV (projection
view).

2 If necessary, select the Operator(s).
3 Adjust the examination parameters, if necessary.

2.2

2.2.1

2.2.2

2.2.3

Examination procedure

2 Tomosynthesis examination
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 CAUTION

The use of the PRIME + Tomo acquisition mode for breasts with
implants.
Repeated image!
◆ Don't use PRIME + Tomo acquisition mode for breasts with implants.

1 Click the Acquisition subtask card into the foreground.

The corresponding acquisition mode and Reconstruction Parameter Group
(RPG) for the selected procedure are shown in the Acquisition subtask card.

(1) Procedure: Tomo, RPG: Empire -> image processing/algorythmen
required to calculate Insight 2D/Insight 3D images

(2) Procedure: Tomo, RPG: Standard -> image processing for a standard
tomo examination (no calculation for Insight 2D /Insight 3D) is possible

2 If required, a different or customized RPG can be selected for standard Tomo
examinations. All configured RPGs are shown in the drop down list.

3 For RPG Empire you can activate additionaly Insight 2D or/and Insight 3D.

Examination parameters

Tomosynthesis examination 2
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Acquisition mode RPG Insight

Tomo Standard -

Standard_Proj -

Standard_Calc -

Standard_no_seg -

Empire Insight 2D
Insight 3D

EmpireCT -

Standard_Phantom -

Empire_Phantom -

 The Empire Technology / Algorythms for Insight 2D/Insight 3D calculation
is an option and only available with the appropriate licence.

Positioning the patient
The tomo examination is intended for seated or standing patients.

◆ Use a suitable fixable chair with a rigid back rest to fix the posture of the
patient in relation to the swivel arm.

The breast should not be able to slip due to movement of the patient.


Ensure that the patient is positioned correctly.
Please note that the face shield also moves when the swivel arm moves.
The patient's head must not lean against the face shield while the swivel
arm is moving.

Compressing the breast


All preparations for the examination must have been made before the
compression.
The breast must remain compressed until all exposures have been taken.

2.2.4

Seated positioning

2.2.5

2 Tomosynthesis examination
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 CAUTION

If breast implants are not taken into consideration, this will lead to errors
in treatment and incorrect settings during the examination.
Risk of injury during compression and tomo examination!
◆ Ask the patient about existing implants prior to the examination. Inform

the patient about the risks of providing false information.

◆ Adjust the preparation and examination of the patient accordingly (e.g.,
performing compression, system parameter settings).

1 Lower the compression plate with the control knob or foot switch and
compress the breast with a force of at least 30 N to prevent the breast from
moving.

2 Patients with implants, or patients who recently have had breast surgery,
must not be exposed to "optimized compression" OPCOMP.

 CAUTION

Unintended decompression during procedure
Repetition of examination necessary!
◆ Move the foot switches outside the reach of the patient and

personnel as soon as the patient's breast is compressed.



Please note that a message box is displayed if the thickness of the
compressed breast is between 80 and 100 mm:

◾ The image quality is limited.
Please note that a message box is displayed if the thickness of the
compressed breast is > 100 mm:

◾ Only slice images from 1 to 100 mm will be reconstructed.
◾ No slice images of more than 100 mm will be calculated.

Acquiring exposures
The exposure to be taken is shown in the Images subtask card of the
Examination task card.

Performing compression

2.3
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(1) Tomo acquisition
During tomo acquisition, 25 exposures are released. The exposures are
acquired successively.

Acquiring tomo images
1 Double-click on the projection view to activate the tomo exposure.

The detector parameters are loaded.

The following settings for a tomo examination cannot be changed:

(1) The anode/filter combination is always W/Rh.
(2) Tomo examinations are aquired without grid.

 For tomosynthesis acquisitions, different dose levels are available. The dose
levels Medium high and High have longer exposure times which might be
visible in the image as blurring.


If the emergency STOP button is pressed during a tomosynthesis
examination:

◾ The examination will be aborted.
◾ The Entrance Dose will not be correctly displayed in the image.
◾ All other values (e.g. mAs-, kV values) will be correctly displayed in the

image.

2 Check the exposure parameters and adapt them, if necessary.

Tomo images can be taken using the OPDOSE, AEC or MANUAL exposure
mode.

2.3.1

2 Tomosynthesis examination
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

The following message appears as soon as the mAs is too high or too low:
Calculated mAs outside valid range.
Please change to AEC mode.
At low compression thickness < 20 mm, reduce the kV in 1 kV
increments. For larger compression thicknesses > 50 mm increase the
kV in 1 kV increments.
To switch to AEC mode, select the AEC acquisition mode on the generator
control panel.
The AEC value set previously is retained and the kV can be increased in 1 kV
increments.

3 Press and hold the exposure button on the control box as long as the signal is
audible.

The button will light up yellow during the exposure.

Radiation is released and tomo images are acquired.

 CAUTION

Collision with swivel arm during acquisition.
Injury to patient or operator by pinching!
◆ Ensure that there is no risk of collision within the tube arm swivel

range (±25°) during tomo acquisition.

 CAUTION

Tube arm stops or object table moves unintentionally during acquisition.
Patient or operator is squeezed!
◆ If the tube arm suddenly stops before reaching end position or object

table moves during tomo or stereo acquisition, release the exposure
button and decompress. Call service for system check-up.

Exposure parameters for 3D implant exposures

 The parameters for the Tomo Implant and 2D+Tomo Implant acquisition
modes are shown in the EXPOSURE Programs tab card in the Procedure
Handling Configuration window.

Projection view status
In the Images subtask card, the individual projection views up to the
reconstructed tomo data set are shown as follows:

Tomosynthesis examination 2
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The first view is shown with the bounding box (1). It shows the reconstructed
area.

Modifying the bounding box
The bounding box should enclose the entire breast. If the bounding box turns
out to be too small or too large, you can modify it with the cursor after the
initial reconstruction was performed.
If you click the mouse in the bounding box, the cursor changes its appearance
and you can edit the graphic.
1 Place the cursor on one of the handles.

2 Increase or reduce the size of the region until it meets your requirements.

– or –

Move the region in the image. To do so, place the cursor on the contour line
between the grab handles.

3 Click the Reconstruct... button in the Tomo subtab card.

2.3.2

2 Tomosynthesis examination
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The tomo images will be reconstructed, see ( Page 32 Reconstructing tomo
images).



Please note that each parameter set from the Reconstruction parameter
group name list has different reconstruction properties:

◾ Standard is used for all standard tomo examinations.
◾ Standard_Proj is used for all standard tomo examinations. Additionals

the processed projections are available.
◾ Standard_Calc is used in cases where an additional tomo reconstruction

is required with a particular focus on micro calcifications.
◾ Standard_no_seg is used for special tomo examinations where the

background should be not set black.
◾ Empire is used for all standard tomo examinations.
◾ EmpireCT is used for all standard tomo examinations.
◾ Standard_Phantom is used for phantom tomo examinations.
◾ Empire_Phantom is used for phantom tomo examinations.

Status bar and image text
The status bar shows the progress of the reconstruction of slices (1) and the
projection processing (2) in percent.

 When calculating the projections, the initial first view is included so that 26
projections are processed.

When all 26 slices/projection views have been generated, the view changes to
the Tomo subtask card.

2.3.3

Tomosynthesis examination 2
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(1)
(2)
(3)
(4)
(5)
(6)
(7)
(8)
(9)
(10)
(11)

(1) kV value
(2) mAs value
(3) Angle of set projection view/projection angle during the exposure
(4) Focus
(5) Magnification factor
(6) Compression force
(7) Breast thickness
(8) Anode/filter combination
(9) Entrance dose
(10) Glandular dose/projection
(11) Detector ID

Image text projection images

2 Tomosynthesis examination
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(1)
(2)

(3)

(1) Slice height, measured starting from the surface of the detector cover
(2) Slice thickness
(3) Glandular dose of complete scan

Displaying/processing tomo examination images
Tomo examination images can be processed in the Tomo subtask card in the
Examination task card.

(1)

(2)

(3)

(4)

(5)

(8)

(9)

(6)

(7)

(1) Information bar, projection and reconstruction parameter group (RPG)
(2) Display first view (when using 2D + Tomo display 2D image)
(3) Display reconstructed slices
(4) Display projection image
(5) Play automatic movie

Image text slice images

2.4
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(6) Display Insight 2D images
(7) Display Insight 3D images
(8) Reconstruct tomo images
(9) Delete selected reconstructed tomo images

 Subsequent acquisition must be deactivated in order to process tomo
examination images.

Display of reconstructions
1 If necessary, select a different reconstruction sequence in the list.

The selected reconstruction sequence is displayed on the monitor.

The number (1) indicates how many reconstructions there are of a tomo
scan.

2 If there are several exposures, you can use the arrow buttons to skip to the
next set of reconstructions.


Please note that the number of slices depends on the compression
thickness, compression plate, and compression force.
The compression plate can bend slightly during breast compression; as a
result, there could be differences in the compression thickness shown on
the digital stand display and the AWS monitor and the number of
reconstructed slices may vary slightly if an re-reconstruction is performed.
The upper reconstructed slices do not contain real breast tissue.

2.4.1

2 Tomosynthesis examination
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Displaying tomo images
You can toggle between the different images.

Exposure taken at an angle of 0°.
◆ Select View > First view in the menu bar.

The first view is displayed.

– or –

Click the Single view button in the Tomo subtask card or in the scroll bar.

Use the shortcut Ctrl + F1.

25 views from different angles from which the slices are reconstructed.
Note that the acquisitions were taken with a low dose and restricted image
quality.

 Only available if processing of projections was chosen.

 CAUTION

The evaluation of distances in projected tomo images can be inaccurate.
Incorrect measurement results, incorrect diagnosis.
◆ Do not use projected tomo images to perform critical measurements.

◆ In the main menu select View > Tomo Projections.

The projection views are displayed.

– or –

Click the Tomo Projections button in the Tomo subtask card or in the scroll
bar.

Use the shortcut Ctrl + F2.

 Note that projection acquisitions cannot be sent to the Filming task card.

 Auto Filming is not supported for tomo images.

2.4.2

First view

Projection images

Tomosynthesis examination 2
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These are reconstructed projection-based slices that can be generated with
various different reconstruction algorithms (RPG).
◆ In the main menu select View > Slices.

The slice views are displayed.

– or –

Click the Slices button in the Tomo subtask card or in the scroll bar.

Use the shortcut Ctrl + F3.


If sorting by "Instance Date and Time" is used for a tomosynthesis slice
series, the ordering of the slices might be not according to the breast
height. Please us sorting according to "slice position" to have the slice
ordering regarding breast height.

2D image generated from a corresponding tomosynthesis data set.
◆ In the main menu select View > Insight 2D.

The 2D overview view is displayed.

– or –

Click the Insight 2D button in the Tomo subtask card or in the scroll bar.

Use the shortcut Ctrl + F4.

3D image generated from a corresponding tomosynthesis data set.
◆ In the main menu select View > Insight 3D.

The 3D volumes is displayed.

– or –

Click the Insight 3D button in the Tomo subtask card or in the scroll bar.

Use the shortcut Ctrl + F5.

Reconstructing tomo images
For better visualization of details, tomo images can be reconstructed with
different reconstruction parameters, see ( Page 20 Performing the
examination settings).

Slice images

Insight 2D images

Insight 3D images

2.4.3

2 Tomosynthesis examination

32 Tomosynthesis (Option) | Operator Manual
Print No. XPW7-340G.621.05.02.02



Reconstructed images are displayed in the Tomo subtask card and in the
Patient Browser.
1 Click the Reconstruct... button.

– or –

Click on the image with the right mouse button.

A selection window appears.

2 Select Reconstruct Tomo Scan... in the popup menu displayed.

The Reconstruction of scan dialog box is displayed:

3 Select a reconstruction parameter from the Reconstruction parameter
group name list.

E.g.

◾ Standard - is used for all standard tomo examinations
◾ Empire - is used for all standard tomo examinations. Additional you can

select the functions Insight 2D or/and Insight 3D.

 CAUTION

The specific Reconstruction parameter group name for calcification is
focusing on micro calcification.
Decreased perceptibility of low contrast information of the breast
tissue!
◆ Use Standard Reconstruction parameter group name for all

standard tomo examinations in addition to calcification parameter.

 Please note that in some cases it might be necessary to adjust brightness/
contrast (or window width and window level) manually each view.

4 Click OK.

The tomo images will be reconstructed anew with the selected reconstruction
parameter.

At the same time, a new series is saved and displayed with the selected
reconstruction parameter in the Patient Browser.

Reconstructing images
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
With each additional reconstruction the data volume increases
considerably. Therefore, you should save only those reconstructions that
are really needed. Before closing the examination, reconstruction data sets
that are not required should be deleted.

5 Click Cancel.
The Reconstruction of scan dialog box closes.

The tomo images remain unchanged.

You can delete reconstructed images using the pop-up menu or the Delete
Reconstruction button.
1 Click the Slices button in the Tomo subtask card.

The reconstructed slices are displayed.

2 Select a reconstruction e.g. TOMO L-LMO, Standard, Diagnosis from the list.

3 Click the Delete Reconstruction button.

– or –

Click on the image with the right mouse button.

Deleting reconstructed images
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A selection window appears.

4 Select Delete Reconstruction in the popup menu displayed.

The following message window appears:

5 Click Yes to make the changes.

The stored series with the selected reconstruction parameter in the Patient
Browser are deleted.

– or –

Click No if you don't want to make the changes.

 If a reconstruction is deleted, the corresponding Insight 2D and Insight 3D
images will be also deleted.

Playing back motion images (movie/cine)
Abnormalities in the images are generally easier to detect if you view the
images in quick succession like a movie. The Tomo subtask card provides a
function for fast, automatic scrolling through the images of a series.

 During playback of the movie, data sets should not be corrected or
rearranged.

1 In the menu bar, select the stack display (View > Slices) to view a series as a
movie.

2 Select a large enough layout so that you can see all details. Recommended
layout: 1 : 1 The movie takes up the whole screen.

If you want to ensure a constant playback speed, you can have the movie played
back automatically. In this mode you can change a number of settings for movie
playback.

2.4.4

Layout and display mode

Automatically playing back a movie
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In the Movie Properties subtask card, you can:

◾ Exclude irrelevant first/last images
◾ Pause and restart the movie
◾ Change the playback speed and direction

◆ Click the Movie Properties button.

The Movie Properties subtask card is displayed.

◆ Use the spin boxes From and To to specify which images are to be included in
the movie.

In this way, you can exclude irrelevant first and last images. This setting can
not be changed while the movie is being played back.

◆ Click the Stop button to pause movie playback.

Scroll through the image stack step by step using the scroll bar or the dog
ears.

1 Select a speed from the list.

Starting the movie

Excluding first/last images

Pausing the movie, scrolling forward
and back in steps

Playback speed and direction
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– or –

Enter a playback speed using the spin box next to Frame rate.

Select a playback speed and direction with the slider:

◾ All the way to the right – fast forward
◾ Right center – slow forward
◾ Center position – freeze frame
◾ Left center – slow backward
◾ All the way to the left – fast backward
Change the playback direction by clicking the Forward/Back button.

2 Click the Yoyo option.

When the movie has reached the last frame in forward playback mode, it will
wind back to the first frame and then advance again to the last frame, etc.

– or –

Deselect the Yoyo option to play the movie back in a loop.

Once it has reached the last frame, the movie will start at the first frame
again (loop).

3 Click the Show graphics option.

The graphics inserted will be shown as part of the movie.

– or –

Deselect the Show graphics option.

The graphics inserted will not be shown as part of the movie.

4 Click the Show Curve option.

The curves inserted will be shown as part of the movie.

– or –

Deselect the Show Curve option.

The curves inserted will not be shown as part of the movie.

Additional notes on the tomo examination
With the projection and slice views you can query the exposure data of an
image.

Correcting projection views

 CAUTION

If the incorrect breast side or a different view is exposed than intended,
the image is saved under an incorrect projection view.
Faulty diagnosis or incorrect treatment possible!
◆ Check that the image is assigned to the correct projection view and

correct it, if necessary.

2.5

2.5.1
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1 Right-click the relevant image in the Images subtask card.

A popup menu is displayed.

2 Select Correct....
The Correct projection view dialog box is displayed.

3 Select the correct projection view in the Correct projection view window.

4 Click OK.

5 Click OK to make the changes.

All available exposures are reconstructed and displayed in the new projection
view.

Adding projection views
In the protocol control (Images subtask card) you can modify the projection
views preset in the selected procedure as well as their number and sequence for
the current examination.

Correction

2.5.2
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Depending on the selected projection view the projection views can be
modified, added, inserted or deleted.
For all these functions the window Modified Views appears where you can
operate on.

1 With the right mouse button, click on the Images subtask card of the
projection view.

2 Select Add.

The Modified Views window is opened.

3 Select the desired Acquisition mode.

4 If necessary define special settings for the wanted projection view in the
upper window area.

The list of the projection views (lower box area) is restricted to the views that
fulfill the selected criteria.

5 Select the desired projection view and confirm by clicking OK.

The new projection view is added to the Images subtask card.

Creating a 2D + 3D exposure
The acquisition mode 2D + Tomo and Prime + Tomo (if option available)
produces a conventional 2D exposure and a complete tomo scan during a tomo
procedure.
◆ Double-click the button 2D + 3D Exposures.

The detector parameters are loaded.

Adding a projection view

2.5.3
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The following images/slices are created:

◾ 2D exposure (single image)
◾ Projections
◾ Reconstructed slices

 The 2D image is part of the projection series.



In the acquisition mode 2D + Tomo and Prime + Tomo (if option available)
the indicated glandular dose corresponds to

◾ the dose applied during the 2D exposure, in the case of a 2D exposure
◾ the dose applied during the entire scan, in the case of tomo slices
◾ the dose applied during the single projection, in the case of projection

views
◾ in the case of manual 2D + Tomo mode:

– the set mAs value corresponds to the mAs value during the 2D
exposure

– the mAs value for a Tomo scan is twice a 2D FFDM image


When using the 2D + Tomo the 2D exposure is always done with the Grid
Position In, even if the user has selected the option Grid Position Out in
Advanced dialog box.
Avoid interrupting the radiation release during a tomosynthesis
examination when using the 2D + Tomo function between the 2D exposure
and the 3D scan.



If, during a tomosynthesis examination using the function 2D + Tomo, an
error message appears for the following setting:

◾ kV value: 32 kV
◾ mAs value: > 280 mAs
Reduce the mAs value (≤ 280 mAs) in order to continue the examination.
Please note the following settings in order to avoid error messages:

◾ 23 - 28 kV: < 300 mAs
◾ 29 - 32 kV: < 280 mAs
◾ 33 - 35 kV: < 250 mAs

Post-processing examination images
You can process the examination images directly in the Examination task card.
Some of the post-processing tools are also available in the Viewing tabcard and
can be Saved as. Click on the tool again to deactivate it.

2.5.4
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 The workplace shall support the ability to mark and annotate dedicated
areas of the tomosynthesis slices and send the information via DICOM
standard.

You can measure the distance between two defined points in an image using a
distance line.
1 Select Tools > Distance or click the button.

The cursor changes its shape.

2 Place the mouse cursor on the starting point of the distance line.

3 Keep the left mouse button pressed and draw a line.

4 Release the mouse button to finish the line.

5 Select Patient > Save.

 The tomo slices are saved with the distance lines and sent to a reading
workstation.

You can designate questionable areas in images as Regions of Interest (ROIs)
and evaluate them. For this purpose, draw a frame around the relevant area.

1 Select Tools > Circle or Tools > Rectangle or click the button.

The cursor changes its shape.

2 Click on the image and draw the ROI (a rectangle or circle) with the mouse
button kept pressed.

3 Release the mouse button as soon as the ROI has the desired size.

The gray-scale values inside the ROI are evaluated statistically and the result is
indicated on the edge line.

1 Select Tools > Freehand ROI or click the button.

The cursor changes its shape.

2 Draw the ROI point by point by clicking the mouse button once at each
change of direction (polygon definition).

– or –

Keep the mouse button pressed and map the region of interest.

3 Double-click on the last corner point.

The ROI is closed.

The gray-scale values inside the ROI are evaluated statistically and the result is
indicated on the edge line.

◆ Select Patient > Save.

Distance lines

ROIs

Rectangular and circular ROIs

Freehand ROIs

Saving graphics
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 The tomo slices are saved with the graphics and sent to a reading
workstation.

1 Select Tools > Annotate or click the button.

The cursor changes shape.

2 With the left mouse button, click on the position in the image at which you
want to insert the text.

The mouse pointer becomes a text cursor.

3 Enter your text.

4 Complete your text entry with the Enter key or click on the image outside the
text.

The text is displayed white with shading.

5 Select Patient > Save.

 The tomo slices are saved with the annotation text and sent to a reading
workstation.

Ending the examination
1 To end the examination, click this button in the Close Patient subtask card.

As soon as you have generated more than 3 series with the reconstruction
parameters, the following message window will appear before you can close
the examination:

2 Click Yes.

All series will be saved.

– or –

Click No.

Switch to the Tomo subtask card, see ( Page 34 Deleting reconstructed
images), to delete series.

Inserting an annotation

2.6
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Configuration

Configuring a tomo examination
Only the changes regarding the tomo examination are described here. For the
configuration of the Examination task card see register Configuration, chapter
Configuring examination.

Configuring procedures
You can create additional examination procedures and revise or delete existing
procedures in the Procedures tab card.

Details of the projection views
In case that the sequence of projection views in a procedure is not in the right
order or should be changed go to the PVS Dialog.
◆ Click Modify PVS.

The PVS Dialog dialog box opens.

1 Click the Modify PVS tab into the foreground.

The corresponding acquisition mode for the current procedure is shown as
standard.

3

3.1

3.1.1

3.1.2

Modifying projection views
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 The projection views are defined in the Projection names subtask card. A
list of available projection views is shown in the Modify PVs and Modify PV
sequences dialog.

2 If required, select a different acquisition mode from the Acquisition mode
selection list.

Image selection for autotransfer destinations
In the WH AWS Transfer Configuration configuration dialog you define which
sort of image e.g. 2D, Tomo from the examination should be transmitted
automatically to the individual destination addresses. You differentiate in this
case according to image type and examination purpose of the images.

3.1.3
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◆ Select the image type that is to be sent to the selected destination address.

◾ Single Images for processing: only individual raw data (suitable for CAD
server); correspond to 2D images

◾ Single Images for presentation: only single processed images (suitable
for reporting station, for example); correspond to 2D images

◾ First View for processing: only raw data of the first exposure or 2D
exposure (suitable for CAD server); correspond to 2D + Tomo mode (or
Prime + Tomo if option available)

◾ First View for presentation: only finished image of the first exposure or
2D exposure (suitable for reporting station, for example); correspond to 2D
+ Tomo mode (or Prime + Tomo if option available)

◾ Tomo projections for processing: raw data set of the 25 projections
◾ Tomo projections for presentation: processed data set of the 25

projections
◾ Slices for presentation: reconstructed slices out of tomosynthesis

(suitable for reporting station, for example)
◾ Insight 2D for presentation: synthetic 2D images out of tomosynthesis

(suitable for reporting station, for example)
◾ Insight 3D for presentation: synthetic 3D images out of tomosynthesis

(suitable for reporting station, for example)

Image type

Configuration 3
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◆ Select BTO or CT image to transfer tomosynthesis slices to the defined
DICOM note.

◾ BTO: DICOM modality Breast Tomosynthesis Object
The saved graphics, distance lines and annotation in one tomo slice are
sent.

◾ CT image: DICOM modality CT image

Configuring the image impression (IP Set)
The IP Set Config can only be configured by the application specialist in the
Service menu.



The workplace shall have the ability to configure which series of the
tomosynthesis results will be displayed directly after the exposure:
◾ raw data of the projection views
◾ processed projections views
◾ reconstructed slices
◾ 2D images of the 2D + tomosynthesis scan
◾ MIP view
◾ synthetic 2D view
◾ raw projection views for quality assurance

◆ Select Service > ... in the main menu.

Change the First View to Insight 2D if required.

Slices & Insight 3D format

3.1.4
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Glossary

Region of interest, describing the area that will be reconstructed. Using the
handles you can adjust the bounding box to the breast tissue area to be
reconstructed for slices.

Unique, multiple algorithms, providing superior image quality in both contrast
and detail.

First exposure during tomo scan where the swivel arm is at an angle of 0°.When
using 2D + Tomo the first image is the 2D image.

2D image generated from a corresponding tomosynthesis data set. Specific
image processing may have modified the appearance of anatomical structures
compared to reconstructed slices and projection images.

3D image generated from a corresponding tomosynthesis data set. Specific
image processing may have modified the appearance of anatomical structures
compared to reconstructed slices and projection images.

If the processing of projections is activated, projections acquired during a tomo
scan are processed with OpView 2D image processing for better visualization.
Per default the processing is deactivated. These images are saved as DICOM MG
for presentation.
When using 2D + Tomo the first image of the stored projections series is the 2D
image.

Single image taken during the tomo scan. 25 projections are acquired during
the sweep of 50°, every other degree one projection. The projections are saved
as DICOM MG objects.

The calculation of the stack of slices (3D volume) from the projections using a
reconstruction algorithm.

Processing of the projections and 2D image with new image processing or
reconstruction parameter set.

Stack of images parallel to the detector surface reconstructed from projections
with the purpose of display at the workstation monitor.

Generated data set of a definite view, consisting of raw projections and/or
processed projections and/or the slices or combinations of these.

4

Bounding box

Empire technology

First view

Insight 2D

Insight 3D

Processed projections

Raw projections

Reconstruction

Reprocessing

Slices

Tomo scan
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